<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" />
					
<script type="text/javascript">
var videoPageUrl = "https://bc.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_615') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_615') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_615') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_615');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_615') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_615') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>



    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Doctors supporting B.C. teens secretly seeking COVID-19 vaccines | CTV News </title>
      <meta name="description" content="Metro Vancouver doctors are fielding vaccine questions from anxious teens, some of whom go on to get COVID-19 shots without their parents&rsquo; knowledge or approval." />
        <meta name="keywords" content="Surrey, Burnaby, Metro Vancouver, Fraser Valley, North Shore, Coquitlam, Richmond, Tri-Cities, Delta, Langley, news, Vancouver news, CTV News, CTV BC, CTVBC, BCTV news, news Vancouver, CTV Morning Live, covid 19 canada, covid 19, coronavirus canada, covid 19 bc, bc covid update, coronavirus bc,bc covid, bc schools" />
        <meta name="news_keywords" content="covid 19 vaccine, covid 19 symptoms, bc covid restrictions, bc covid vaccine registration, bc vaccine, bc vaccine booking, bc covid outbreak, vaccine passport, covid vaccine bc, where to get covid vac" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2021/6/1/1_5452475.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="221169207950766" />
      	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2021-06-01">              
                      <meta itemprop="description" content="Metro Vancouver doctors are fielding vaccine questions from anxious teens, some of whom go on to get COVID-19 shots without their parents&rsquo; knowledge or approval." />
                        <meta itemprop="name" content="Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" />
                                  <meta itemprop="url" content="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" />
          <meta property="og:description" content="Metro Vancouver doctors are fielding vaccine questions from anxious teens, some of whom go on to get COVID-19 shots without their parents&rsquo; knowledge or approval." />
          <meta property="og:url" content="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_1020/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="British Columbia" />
          <meta property="fb:admins" content="ctvbcnews" />
                    <meta name="twitter:title" content="Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" />
          <meta name="twitter:url" content="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Metro Vancouver doctors are fielding vaccine questions from anxious teens, some of whom go on to get COVID-19 shots without their parents&rsquo; knowledge or approval." />
              <meta name="twitter:site" content="@CTVVancouver" />
      <meta name="twitter:creator" content="@CTVVancouver" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
                  <meta name="author" content="Penny Daflos" />
      <meta property="article:author" content="Penny Daflos" />
    <meta itemprop="headline" content="Doctors supporting B.C. teens secretly seeking COVID-19 vaccines"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-06-01T19:42:00-07:00"> 
  <meta itemprop="datePublished" content="2021-06-01T19:42:00-07:00">
        <meta property="article:modified_time" content="2021-06-01T19:44:00-07:00">
  <meta itemprop="dateModified" content="2021-06-01T19:44:00-07:00">
          
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Doctors supporting B.C. teens secretly seeking COVID-19 vaccines",
      "description" : "Metro Vancouver doctors are fielding vaccine questions from anxious teens, some of whom go on to get COVID-19 shots without their parents&rsquo; knowledge or approval.",
              "dateline": "Vancouver",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Penny Daflos",
                                                                                                                                                                        "sameAs":["PennyDaflos","pennydaflos","https://bc.ctvnews.ca/penny-daflos-1.872330"]
          		                }
                                    
                                  ,{
                          "@type":"Person",
              "name" : "Penny Daflos",
              "sameAs": "Multi-media journalist"
            }
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
          {
            "@type" : "ContactPoint",
            "contactType" : "Newsroom Contact",
            "email" : "",
            "url" : ""
          }
        ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_1020/image.png",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"$gigyaArticleUrl",
        		  		"dateModified": "2021-06-01T19:44:00-07:00",
  		  	  	  		  			"datePublished": "2021-06-01T19:42:00-07:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Happening Now " href="https://bc.ctvnews.ca/rss/ctv-vancouver-happening-now-1.5114127" />  <link rel="alternate" type="application/rss+xml" title="CTV News Vancouver" href="https://bc.ctvnews.ca/rss/ctv-news-vancouver-1.822352" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'British Columbia, British Columbia';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://bc.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4693961!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvbcnews"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvvancouver"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvvancouver"></a>
                    					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">VANCOUVER</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Doctors supporting B.C. teens secretly seeking COVID-19 vaccines</h1>
    			<div class="s-data">
                                                                  <span class="byline"></span>      
      																		<div class="prof bioTeaser clearfix ">

																		<a href="/about-us/team-bios/penny-daflos-1.872330"><img title='' height='45' alt='Penny Daflos' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.3747564.1515186111!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>

	<div>
				  <p>
	  	  	<a href="/about-us/team-bios/penny-daflos-1.872330" class="bioLink">Penny Daflos</a>
	  	  		  	  		<span class="bioTitle">Multi-media journalist, CTV News Vancouver</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/PennyDaflos" target="_blank" class="socialBio">&#64;PennyDaflos</a><span class="verticalDivider"></span>
													  <a href="/about-us/team-bios/penny-daflos-1.872330?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Tuesday, June 1, 2021 7:42PM PDT
				</span>
				              		<span class="date">
                		Last Updated Tuesday, June 1, 2021 7:44PM PDT
              		</span>
            	            		</div>
        	        		<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("2213786,2213785,2213780,2213796,2213050,2213051", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

                        

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsbc";
</script>


  
  
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
        var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div class="clip-stuff">';
            htmlCode += '     <div class="vid-title"><a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');highlightMobileClip('+ clipId +');">' + clipName + '</a></div>';
            htmlCode += '     <div class="vid-img">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');highlightMobileClip('+ clipId +');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="95px" height="54px" />';
            htmlCode += '		<div class="now-playing"><span style="vertical-align: sub;padding:5px;">NOW PLAYING</span></div>';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            //htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa election-col-8 election-col-xl-7 election-col-l-12 election-col-m-12 election-col-s-12 right-padding">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                      <div id="storyPlayerNav" class="election-col-4 election-col-xl-5 election-col-l-12 election-col-m-12 election-col-s-12 left-padding electionViewForSlick">
                    </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2213786, "Teens getting vaccinated even as parents say \'no\'", "Doctors are quietly supporting teenagers whose parents don\'t want them to get vaccinated against COVID-19.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2213786, 
					ad: { adsite: 'ctv.ctvnewsbc', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2213786, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5452509.1622601589!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2213785, "Immunologists give opinion on 2nd AstraZeneca dose", "Early data suggests that mixing and matching AstraZeneca may provide better immunity, but immunologists say the decision isn\'t simple.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2213785, 
					ad: { adsite: 'ctv.ctvnewsbc', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2213785, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5452444.1622598085!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2213780, "Illegal party cash may be forfeited ", "The B.C. government is going after thousands of dollars in cash found at an illegal nightclub in downtown Vancouver. ", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2213780, 
					ad: { adsite: 'ctv.ctvnewsbc', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2213780, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5452495.1622600209!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2213796, "Pandemic sees trading card prices skyrocket", "The pandemic has devastated many businesses \u2013 but one industry based largely on nostalgia is thriving.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2213796, 
					ad: { adsite: 'ctv.ctvnewsbc', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2213796, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5395420.1622305213!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2213050, "AstraZeneca recipients can choose second vaccine", "B.C. residents who received a first dose of the AstraZeneca vaccine will be allowed to have their second dose come from a different company.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2213050, 
					ad: { adsite: 'ctv.ctvnewsbc', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2213050, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5420758.1620604516!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2213051, "B.C. restaurants face staffing shortages", "People are flocking back to B.C.\u2019s restaurants with the allowance of indoor dining, but some restaurants say they are short staffed.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2213051, 
					ad: { adsite: 'ctv.ctvnewsbc', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2213051, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                              
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2213786,
	  		ad: {
	  			adsite:"ctv.ctvnewsbc",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2213786,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2213785,
	  		ad: {
	  			adsite:"ctv.ctvnewsbc",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2213785,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2213780,
	  		ad: {
	  			adsite:"ctv.ctvnewsbc",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2213780,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2213796,
	  		ad: {
	  			adsite:"ctv.ctvnewsbc",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2213796,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2213050,
	  		ad: {
	  			adsite:"ctv.ctvnewsbc",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2213050,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2213051,
	  		ad: {
	  			adsite:"ctv.ctvnewsbc",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2213051,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
    let genericPlayer;
    window.onGenericPagePlayerSetupTrigger = false;

		requiresDependency('//webapps.9c9media.com/vidi-player/1.9.x/js/player.js', function() {
      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
        {
          container: '.'+'aritcleVideoContainer',
          config: 'ctvbritishcolumbia/autoplay-off.json'
        }, clipArray
      );

      // This will listen to child-changes in .genericVideoContainer and execute the trigger one time
      // once they are inserted via an Ajax call.
      // This is to prevent errors when the dependency is loaded before the Ajax call completes and the
      // isDone.onGenericPagePlayerSetup listener does not yet exist, typically this occurs in a cached
      // environment.

      let mutationTarget = document.querySelector('.genericVideoContainer');
      if (mutationTarget) {
        let mutationObserver = new MutationObserver(
            (e) => {
              if (e[0] && e[0].removedNodes.length > 0 && window.onGenericPagePlayerSetupTrigger !== true){
                jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
                window.onGenericPagePlayerSetupTrigger = true;
              }
            }
        );
        mutationObserver.observe(mutationTarget, {childList: true});
      }
    });
	</script>

        
            <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
					genericPlayer.on('PLAYBACK_STARTED', function(obj){
				    	highlightMobileClip(obj.contentId);
	    			});    				    		
        });
	});
		requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
	       requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
	               populateElectionPlayerNav();
	           });
	   });
</script>

    
</div>    	    
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		        	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '120196904728078', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=120196904728078', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVVancouver" data-text="Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" data-url="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475&title=Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" data-layout="button_count" data-size="small"><a target="_blank" href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>VANCOUVER -- 
	Metro Vancouver doctors are fielding vaccine questions from anxious teens, some of whom go on to get COVID-19 shots without their parents’ knowledge or approval.</p>
<p>
	Whether their parents are a little vaccine hesitant or staunchly anti-vax, children as young as 12 years old are approaching doctors for information on how to get vaccinated, some voicing concerns about being found out even though physicians aren’t obligated to notify parents of medical advice or treatment given to minors.</p>
<p>
	&quot;They've asked where to get them, they’ve asked whether it leaves a tell-tale scar,” said <a href="https://twitter.com/drcadesky" target="_blank">Dr. Eric Cadesky</a>. “When I hear stories like that, it really makes me confident that the future is going to be a lot better than the present in terms of these young men and women growing up to be our leaders and how thoughtful they are, but also how hesitant they are and how conflicted they are thinking their parents may not approve of something that we know is in their best interest, and ultimately in their parents' best interest as well.&quot;</p>
<p>
	Several doctors told CTV News they’ve had patients younger than 18 asking questions, and the physician lead for Fraser North’s vaccine clinics has seen a number of unaccompanied minors among the recipients of the thousands of COVID-19 shots she’s administered.</p>
<p>
	&quot;Most of those teenagers have been coming with a parent or older sibling, however we have some teenagers that come alone and we treat them like an adult, we treat them like an independent person,” said Dr. Carolyn Shiau. “As a physician, we would be assessing the client, even at a young age, to say, ‘Do you understand why you're doing this? Do you understand what this is for?’ And we would go through the same discussion of potential side effects and long-term consequences.”</p>
<p>
	Youngsters they deem capable can go ahead and get their shot, with their parents none the wiser.</p>
<h3>
	<strong>MATURE MINOR CONSENT AND PRIVACY</strong></h3>
<p>
	In British Columbia, there’s no legal requirement to inform parents their underage child is seeking a vaccine or any other medical advice under the Mature Minor Consent provision.</p>
<p>
	“The immunization records of any child who gives their own consent will not be shared with the parent or guardian, unless the child gives permission,” reads an explainer on <a href="https://www.healthlinkbc.ca/healthlinkbc-files/infants-act-mature-minor-consent-and-immunization" target="_blank">HealthLinkBC</a>.</p>
<p>
	The province’s top doctor supported the policy the day she announced children 12 years and older were <a href="https://bc.ctvnews.ca/b-c-youths-aged-12-17-can-get-a-covid-19-vaccine-at-parent-s-appointment-1.5436168" target="_blank">eligible for vaccination</a>.</p>
<p>
	“Physicians are very good at assessing and talking to youth so we'll make sure that resources are available in all of the clinics to assess if a youth, young person comes in by themselves, to make sure that they understand the implications and can consent for receiving vaccinations,” said Dr. Bonnie Henry on May 20. “You don’t need to have a parent's consent, you don't need to have a signed consent form.&quot;</p>
<p>
	The Ministry of Health says by June 1, 62,052 people aged 12 to 17 had received a first dose, representing 20 per cent of that age cohort. Another 172,703 were registered.</p>
<h3>
	<strong>ONLINE MISINFORMATION CONTRIBUTING TO GENERATIONAL RIFT</strong></h3>
<p>
	While a small percentage of the population is anti-vax and would never get a vaccine, Cadesky believes <a href="https://bc.ctvnews.ca/anti-vaxxers-spreading-misinformation-amid-vancouver-measles-outbreak-1.4306004" target="_blank">misinformation on social media</a> is contributing to COVID-19 vaccine hesitancy among some parents, but is dismissed by savvy youngsters.</p>
<p>
	“They understand that it's safe and they understand that it's effective. Unfortunately some of them are in families where the parents have been persuaded by disinformation,” he said. “We have anti-vaccine groups, we have disinformation groups, we have other bad actor states that are profiting by <a href="https://bc.ctvnews.ca/is-it-going-to-affect-my-dna-do-they-contain-meat-b-c-doctors-tackling-rumours-behind-covid-19-vaccine-hesitancy-1.5418459" target="_blank">spreading bad information</a> similar to what we saw before this pandemic when there were outbreaks of measles and rubella and there were people not wanting to vaccinate their children due to bad information that was out there.&quot;</p>
<p>
	For parents who might be irked that they can be left in the dark, Shiau emphasized the fact doctors, nurses and pharmacists alike take their duty to do no harm seriously, and are all obligated to provide medical advice with full confidentiality to minors they determine understand the pros, cons and potential side effects of any treatment or advice.</p>
<p>
	While she advocates for health dialogue between family members, she also points out teens are often more well-informed and mature than parents might think, and has seen 12-year-olds well-informed and keen to be vaccinated and do their part to help end the pandemic and return to life as normal.</p>
<p>
	“We know our kids are very smart these days, they're very savvy,” said Shiau “I would say that most of those kids are smart enough to make a choice that is good for them and a parent should be very proud to see a child do that on their own.&quot;</p>
                                              </div>
        		<div class="image top imgTop-borderless imgMobile election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
	  <div class="slider-title">RELATED IMAGES</div>
	    <div class="blue-box"> </div>
	  		<a href="#" class="viewLargerIcon"><span>view larger image</span></a>
	        <ul id="articleImage" class="article-image" style="visibility: hidden">
																																				                    <li>
	                        <div id="mobile1_5452475_1766355853_2">
																									                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_960/image.png" title="COVID-19 vaccine " alt="" >
									<img title='COVID-19 vaccine ' height='540' alt='COVID-19 vaccine ' width='960' src='https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_960/image.png' />	                            </a>
									                        </div>
	                    </li>
										        </ul>
	
	  </div>
	  
	<script type="text/javascript">
	  var mobileArticleImage;
	  jQuery(document).ready(function() {
	    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
	        			  jQuery("ul#articleImage li").addClass("activeSlide");
	      	      $('#articleImage').css("visibility", "visible");
	    });
	    jQuery('a.galleryitem').lightBox();
	    jQuery('a.viewLargerIcon').click(function(e){
	    	e.preventDefault();
	    	jQuery('.activeSlide a').click();
	    });
	  });
	
	</script>
	                <script type="text/javascript">
             var cbAuthor = 'Penny Daflos';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                            <h2 class="double">
                                  </h2>
                                  
  <article class="element superTeaser">
        				                  <div>
                                                  	                
    
        <a   href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"  title="Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" ><img title='' height='54' alt='Coronavirus Coverage' width='300' class='superTeaserImg' src='https://www.ctvnews.ca/polopoly_fs/1.5441962.1621964271!/httpImage/image.png_gen/derivatives/3x1_300/image.png' /></a>

                              </div>								
                											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"  title="Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" >Doctors supporting B.C. teens secretly seeking COVID-19 vaccines</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus"   >Full coverage at CTVNews.ca/Coronavirus</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/a-2nd-dose-of-astrazeneca-or-mix-and-match-advice-from-b-c-immunologists-1.5452442"  title="A 2nd dose of AstraZeneca, or mix and match? Advice from B.C. immunologists" >A 2nd dose of AstraZeneca, or mix and match? Advice from B.C. immunologists</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"   >Tracking every case of COVID-19 in Canada</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/b-c-reports-fewer-than-200-new-covid-19-cases-no-deaths-1.5451217"  title="B.C. reports fewer than 200 new COVID-19 cases, no deaths " >B.C. reports fewer than 200 new COVID-19 cases, no deaths </a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/covid-19-outbreak-declared-at-metro-vancouver-school-after-21-people-test-positive-1.5449901"  title="COVID-19 outbreak declared at Metro Vancouver school after 21 people test positive" >COVID-19 outbreak declared at Metro Vancouver school after 21 people test positive</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/vaccination-error-a-dozen-youth-mistakenly-given-the-wrong-covid-19-shot-in-vancouver-1.5450414"  title="Vaccination error: A dozen youth mistakenly given the wrong COVID-19 shot in Vancouver" >Vaccination error: A dozen youth mistakenly given the wrong COVID-19 shot in Vancouver</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/newsletters"   >Get The COVID-19 Brief sent to your inbox</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/details-on-2nd-vaccine-doses-for-astrazeneca-recipients-coming-this-week-b-c-officials-1.5450657"  title="Details on 2nd vaccine doses for AstraZeneca recipients coming this week: B.C. officials" >Details on 2nd vaccine doses for AstraZeneca recipients coming this week: B.C. officials</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/covid-19-exposures-several-more-warning-notices-posted-by-b-c-grocery-stores-pharmacies-1.5449651"  title="COVID-19 exposures: Several more warning notices posted by B.C. grocery stores, pharmacies" >COVID-19 exposures: Several more warning notices posted by B.C. grocery stores, pharmacies</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509"   >Coronavirus vaccine tracker: How many people in Canada have received shots?</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/this-is-a-big-problem-vancouver-restaurants-experience-staffing-shortages-after-reopening-1.5450851"  title="'This is a big problem': Vancouver restaurants experience staffing shortages after reopening" >'This is a big problem': Vancouver restaurants experience staffing shortages after reopening</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/game-changer-covid-19-pandemic-may-have-lifelong-impact-for-some-b-c-psychologist-says-1.5450079"  title="'Game changer': COVID-19 pandemic may have lifelong impact for some, B.C. psychologist says" >'Game changer': COVID-19 pandemic may have lifelong impact for some, B.C. psychologist says</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/b-c-couple-married-more-than-50-years-died-of-covid-19-complications-within-hours-of-each-other-1.5448157"  title="B.C. couple married more than 50 years died of COVID-19 complications within hours of each other" >B.C. couple married more than 50 years died of COVID-19 complications within hours of each other</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/we-re-just-human-beings-b-c-doctors-face-abuse-threats-doxing-amid-pandemic-fatigue-1.5447899"  title="'We're just human beings': B.C. doctors face abuse, threats, doxing amid pandemic fatigue" >'We're just human beings': B.C. doctors face abuse, threats, doxing amid pandemic fatigue</a>

        						</p>
					        
  </article>
                                                           
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            } else {
              sideItems.fadeOut("fast", function() {
                var lastItem = jQuery(".articleBody").children().last();
                jQuery(".sideItems").insertAfter(lastItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '120196904728078', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=120196904728078', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVVancouver" data-text="Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" data-url="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475&title=Doctors supporting B.C. teens secretly seeking COVID-19 vaccines" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" data-layout="button_count" data-size="small"><a target="_blank" href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://bc.ctvnews.ca/report-error-1.1711890?url=https%253A%252F%252Fbc.ctvnews.ca%252Fdoctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" data-ajax-url="https://bc.ctvnews.ca/report-error-1.1711890?ot=AjaxLayout&url=https%253A%252F%252Fbc.ctvnews.ca%252Fdoctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



															
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5451876"   ><div class='videoIcon'>false</div><img title='Las Vegas' height='450' alt='In this Sept. 21, 2018, file photo, the Mandalay Bay hotel and casino reflects the last sunlight of the day along the Las Vegas Strip in Nevada. (AP Photo/John Locher, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4300082.1550333133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5451876"   >Las Vegas celebrates as all COVID-19 restrictions lifted</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5450848"   ><div class='videoIcon'>false</div><img title='Deccan Gill' height='450' alt='Deccan Gill' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5450849.1622516079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5450848"   >Five-year-old hockey trick-shot star inspires others </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5451541"   ><div class='videoIcon'>false</div><img title='Rio Negro River in Brazil reaches record levels' height='450' alt='Heavy rains are causing a section of the Amazon River to reach record levels, causing floods in the state of Amazonas.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5451542.1622567770!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5451541"   >How residents are coping with record flooding in Brazil</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Vancouver Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"   ><img title='COVID-19 vaccine ' height='450' alt='COVID-19 vaccine ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"   >Doctors supporting B.C. teens secretly seeking COVID-19 vaccines</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-reports-fewer-than-200-new-covid-19-cases-no-deaths-1.5451217"   ><img title='COVID-19 in B.C. - travel' height='449' alt='A sign on a B.C. highway asks would-be travellers to stay home on May 6, 2021. (Jordan Jiang / CTV News Vancouver)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5417409.1620338159!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-reports-fewer-than-200-new-covid-19-cases-no-deaths-1.5451217"   >B.C. reports fewer than 200 new COVID-19 cases, no deaths </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/a-2nd-dose-of-astrazeneca-or-mix-and-match-advice-from-b-c-immunologists-1.5452442"   ><img title='AstraZeneca vaccine approved in Canada' height='450' alt='With Canada’s National Advisory Committee on Immunization now saying that AstraZeneca recipients should be given the choice on which vaccine to take for their second dose, 275,000 B.C. residents will be seeking information on how to decide.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5326853.1614394874!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/a-2nd-dose-of-astrazeneca-or-mix-and-match-advice-from-b-c-immunologists-1.5452442"   >A 2nd dose of AstraZeneca, or mix and match? Advice from B.C. immunologists</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/family-and-community-support-help-trans-youth-buffer-bullying-and-discrimination-study-1.5452537"   ><img title='high school lockers ' height='450' alt='Lockers in a school hallway. (Shutterstock)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4669671.1572899259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/family-and-community-support-help-trans-youth-buffer-bullying-and-discrimination-study-1.5452537"   >Family and community support help trans youth buffer bullying and discrimination: study</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-winner-of-1m-lottery-prize-taking-family-on-first-vacation-in-10-years-1.5452515"   ><img title='Amar Singh ' height='450' alt='Kelowna resident Amar Singh won the guaranteed $1 million prize in the May 20, 2020 Lottery 6/49 draw. (B.C. Lottery Corporation) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452516.1622602024!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-winner-of-1m-lottery-prize-taking-family-on-first-vacation-in-10-years-1.5452515"   >B.C. winner of $1M lottery prize taking family on first vacation in 10 years</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/here-are-the-tiny-areas-within-22-vancouver-parks-where-you-will-soon-be-allowed-to-drink-1.5452011"   ><img title='Robson Park' height='451' alt='The area outlined in red is the space within which people will be allowed to drink alcohol at Robson Park, which is located on Kingsway, one block west of Fraser Street. (Vancouver Park Board diagram)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452159.1622588207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/here-are-the-tiny-areas-within-22-vancouver-parks-where-you-will-soon-be-allowed-to-drink-1.5452011"   >Here are the tiny areas within 22 Vancouver parks where you will soon be allowed to drink</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More From CTV News Vancouver </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/arrest-and-disrupt-ideologies-of-settler-supremacy-says-b-c-s-top-doctor-of-residential-school-discovery-1.5450514"   ><img title='Henry responds to Kamloops residential school' height='448' alt='Dr. Bonnie Henry said she is renewing a commitment to decolonization in the wake of the confirmation that the bodies of 215 children are in a mass grave near the former Kamloops residential school.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5450519.1622562141!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/arrest-and-disrupt-ideologies-of-settler-supremacy-says-b-c-s-top-doctor-of-residential-school-discovery-1.5450514"   >'Arrest and disrupt' ideologies of settler supremacy, says B.C.'s top doctor of residential school discovery</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/this-is-a-big-problem-vancouver-restaurants-experience-staffing-shortages-after-reopening-1.5450851"   ><img title='Restaurant workers' height='450' alt='Restaurant workers' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5450858.1622517505!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/this-is-a-big-problem-vancouver-restaurants-experience-staffing-shortages-after-reopening-1.5450851"   >'This is a big problem': Vancouver restaurants experience staffing shortages after reopening</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/amy-adams-starring-in-movie-about-world-renowned-b-c-forestry-expert-1.5450762"   ><img title='Suzanne Simard' height='450' alt='A picture of B.C. ecologist Suzanne Simard looking up at a tree in Castlegar in May 2021. (Bill Heath)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5450764.1622510588!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/amy-adams-starring-in-movie-about-world-renowned-b-c-forestry-expert-1.5450762"   >Amy Adams starring in movie about world-renowned B.C. forestry expert </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5451228"   ><div class='videoIcon'>false</div><img title='AstraZeneca vaccine' height='450' alt='A health worker holds up a dose of the AstraZeneca vaccine against COVID-19 to be administered to members of the Italian Army at a vaccination center set up at the military barracks of Cecchignola, in Rome, Tuesday, Feb. 23, 2021. (Cecilia Fabiano/LaPresse via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5326913.1621283463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5451228"   >COVID-19 updates: Immunologists on mix-and-match vaccines</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213786"   ><div class='videoIcon'>false</div><img title='Teens getting vaccinated even as parents say &#39;no&#39;' height='450' alt='Teens getting vaccinated even as parents say &#39;no&#39;' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452510.1622601699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213786"   >Teens getting vaccinated even as parents say 'no'</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213780"   ><div class='videoIcon'>false</div><img title='Illegal party cash may be forfeited ' height='450' alt='Illegal party cash may be forfeited ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452444.1622598085!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213780"   >Illegal party cash may be forfeited </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213782"   ><div class='videoIcon'>false</div><img title='Call for searches at all residential schools' height='450' alt='Call for searches at all residential schools' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452472.1622599006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213782"   >Call for searches at all residential schools</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213789"   ><div class='videoIcon'>false</div><img title='Trina Hunt' height='450' alt='Trina Hunt, 48, was last seen on Jan. 18, 2021, at her home in the Heritage Mountain area of Port Moody. (Handout) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5275689.1611191756!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213789"   >$50K reward in Trina Hunt homicide case </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213788"   ><div class='videoIcon'>false</div><img title='playland' height='450' alt='playland' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452511.1622601776!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213788"   >Sea to Sky Gondola and Playland to reopen in June</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/ubc-reviews-award-of-honorary-degree-to-principal-of-former-kamloops-residential-school-1.5450346"   ><img title='UBC' height='450' alt='The University of British Columbia campus is seen in the foreground, with downtown Vancouver in the background, in this photo from June 2019.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4937732.1589389470!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/ubc-reviews-award-of-honorary-degree-to-principal-of-former-kamloops-residential-school-1.5450346"   >UBC reviews award of honorary degree to principal of former Kamloops residential school</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/minimum-wage-boost-b-c-s-lowest-paid-workers-liquor-servers-to-get-pay-increase-1.5449729"   ><img title='Vancouver skyline' height='450' alt='Vancouver&#39;s skyline is seen in an image from CTV News Vancouver&#39;s Pete Cline captured in May 2019 from Chopper 9' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4415961.1557437469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/minimum-wage-boost-b-c-s-lowest-paid-workers-liquor-servers-to-get-pay-increase-1.5449729"   >Minimum wage boost: B.C.'s lowest paid workers, liquor servers to get pay increase</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/covid-19-outbreak-declared-at-metro-vancouver-school-after-21-people-test-positive-1.5449901"   ><img title='COVID-19' height='452' alt='An electron microscopic image that shows SARS-CoV-2, the virus that causes COVID-19. (AFP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5212378.1606855391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/covid-19-outbreak-declared-at-metro-vancouver-school-after-21-people-test-positive-1.5449901"   >COVID-19 outbreak declared at Metro Vancouver school after 21 people test positive</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/outrage-over-landmarks-named-for-residential-school-leaders-grows-as-canada-grapples-with-colonial-legacy-1.5452497"   ><img title='Langevin School, Riverside School, Calgary' height='450' alt='Langevin School in northeast Calgary has reverted to its original name of Riverside School, and removed its connection to the name of a father of Confederation who was an architect of the residential school system.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5451473.1622565610!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/outrage-over-landmarks-named-for-residential-school-leaders-grows-as-canada-grapples-with-colonial-legacy-1.5452497"   >Outrage over landmarks named for residential school leaders grows as Canada grapples with colonial legacy</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/national-vaccine-panel-allows-for-mixing-and-matching-covid-19-vaccines-1.5451067"   ><img title='AstraZeneca vaccine' height='450' alt='In this Feb. 11, 2021 file photo, a health worker prepares a dose of the AstraZeneca vaccine to be administered at a vaccination center set up in Fiumicino, near Rome&#39;s international airport. (AP Photo/Alessandra Tarantino, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5308097.1614349520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/national-vaccine-panel-allows-for-mixing-and-matching-covid-19-vaccines-1.5451067"   >National vaccine panel allows for mixing and matching COVID-19 vaccines</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/our-hearts-are-broken-sen-mccallum-delivers-gut-wrenching-speech-on-residential-schools-1.5451997"   ><img title='Sen. Mary Jane McCallum' height='450' alt='Sen. Mary Jane McCallum, a residential school survivor, has shared her personal story of trauma and abandonment.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452014.1622584596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/our-hearts-are-broken-sen-mccallum-delivers-gut-wrenching-speech-on-residential-schools-1.5451997"   >'Our hearts are broken': Sen. McCallum delivers gut-wrenching speech on residential schools </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/commons-holds-special-debate-on-remains-of-215-children-found-at-residential-school-1.5452382"   ><img title='Prime Minister Justin Trudeau' height='451' alt='Prime Minister Justin Trudeau speaks during a debate about the discovery of remains of 215 children at the site of the Kamloops Indian Residential School, in the House of Commons, in Ottawa, Tuesday, June 1, 2021. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452391.1622595351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/commons-holds-special-debate-on-remains-of-215-children-found-at-residential-school-1.5452382"   >Commons holds special debate on remains of 215 children found at residential school</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/indigenous-women-s-group-releases-own-plan-on-mmiwg-citing-toxic-federal-process-1.5450924"   ><img title='Lorraine Whitman' height='438' alt='Lorraine Whitman President of the Native Women’s Association of Canada' width='778' src='https://www.ctvnews.ca/polopoly_fs/1.4968477.1622538413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/indigenous-women-s-group-releases-own-plan-on-mmiwg-citing-toxic-federal-process-1.5450924"   >Indigenous women's group releases own plan on MMIWG, citing 'toxic' federal process</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canada-launches-its-first-national-vaccine-injury-compensation-program-1.5451579"   ><img title='pfizer covid vaccine' height='450' alt='In this file photo, a nurse holds a phial of the Pfizer-BioNTech COVID-19 vaccine at Guy&#39;s Hospital in London, Tuesday, Dec. 8, 2020. (AP Photo/Frank Augstein, Pool)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5223108.1608226332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canada-launches-its-first-national-vaccine-injury-compensation-program-1.5451579"   >Canada launches its first national vaccine injury compensation program</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"Penny Daflos ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"   ><img title='COVID-19 vaccine ' height='450' alt='COVID-19 vaccine ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5452507.1622601458!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/doctors-supporting-b-c-teens-secretly-seeking-covid-19-vaccines-1.5452475"   >Doctors supporting B.C. teens secretly seeking COVID-19 vaccines</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-woman-caught-drunk-driving-called-drunker-twin-sister-for-ride-home-rcmp-1.5451822"   ><img title='Burnaby RCMP ' height='449' alt='A Burnaby RCMP cruiser is seen in a file image posted to the detachment&#39;s Twitter account. (Handout) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5451829.1622578080!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-woman-caught-drunk-driving-called-drunker-twin-sister-for-ride-home-rcmp-1.5451822"   >B.C. woman caught drunk driving called drunker twin sister for ride home: RCMP</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/a-2nd-dose-of-astrazeneca-or-mix-and-match-advice-from-b-c-immunologists-1.5452442"   ><img title='AstraZeneca vaccine approved in Canada' height='450' alt='With Canada’s National Advisory Committee on Immunization now saying that AstraZeneca recipients should be given the choice on which vaccine to take for their second dose, 275,000 B.C. residents will be seeking information on how to decide.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5326853.1614394874!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/a-2nd-dose-of-astrazeneca-or-mix-and-match-advice-from-b-c-immunologists-1.5452442"   >A 2nd dose of AstraZeneca, or mix and match? Advice from B.C. immunologists</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/50-000-reward-being-offered-by-family-of-port-moody-woman-as-homicide-investigation-continues-1.5451314"   ><img title='Trina Hunt' height='450' alt='Trina Hunt, 48, was last seen on Jan. 18, 2021, at her home in the Heritage Mountain area of Port Moody. (Handout) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5275689.1611191756!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/50-000-reward-being-offered-by-family-of-port-moody-woman-as-homicide-investigation-continues-1.5451314"   >$50,000 reward being offered by family of Port Moody woman as homicide investigation continues</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>MOST-WATCHED </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213161"   ><div class='vid'>false</div><img title='CTV News Vancouver ' height='450' alt='CTV News Vancouver ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213161"   >CTV News Vancouver at Six for Tuesday, June 1, 2021</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2212703"   ><div class='vid'>false</div><img title='COVID-19' height='450' alt='A used protective face mask is seen discarded on the ground in Vancouver in May 2020. (Jonathan Hayward / THE CANADIAN PRESS)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4971920.1612306417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2212703"   >Pandemic response: Feeling anxious about what comes next?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 31, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213157"   ><div class='vid'>false</div><img title='CTV News Vancouver ' height='450' alt='CTV News Vancouver ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213157"   >CTV News Vancouver at Six for Monday, May 31, 2021</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 31, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213789"   ><div class='vid'>false</div><img title='Trina Hunt' height='450' alt='Trina Hunt, 48, was last seen on Jan. 18, 2021, at her home in the Heritage Mountain area of Port Moody. (Handout) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5275689.1611191756!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2213789"   >$50K reward in Trina Hunt homicide case </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'British Columbia, British Columbia';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5452475&amp;d=/2.628/2.629/2.615' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.615';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "vancouver",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Doctors supporting B.C. teens secretly seeking COVID-19 vaccines");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
