
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.468bff66513ae4a1b2c39fc498db9bbb.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.9e1b0dcfed87ef7a10ce51131e36d354.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Wind gusting to 70 km/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn | CTV News</title>
    

    
        <meta name="description" content="A cold front crossing southern B.C. prompted a special weather statement for Metro Vancouver Wednesday."/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/wind-gusting-to-70-km-h-up-to-50-mm-of-rain-expected-in-metro-vancouver-weather-statements-warn-1.5586210"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2021/9/15/1_5586210.amp.html"/>

    <meta itemprop="name" content="Wind gusting to 70 km/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn"/>
    <meta itemprop="description" content="A cold front crossing southern B.C. prompted a special weather statement for Metro Vancouver Wednesday."/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/wind-gusting-to-70-km-h-up-to-50-mm-of-rain-expected-in-metro-vancouver-weather-statements-warn-1.5586210"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/15/vancouver-wind-1-5586237-1631715991659.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/15/vancouver-wind-1-5586237-1631715991659.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Wind gusting to 70 km/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn"/>
    <meta property="og:description" content="A cold front crossing southern B.C. prompted a special weather statement for Metro Vancouver Wednesday."/>
    <meta property="og:url" content="https://bc.ctvnews.ca/wind-gusting-to-70-km-h-up-to-50-mm-of-rain-expected-in-metro-vancouver-weather-statements-warn-1.5586210"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/15/vancouver-wind-1-5586237-1631715991659.jpg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Wind gusting to 70 km/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/wind-gusting-to-70-km-h-up-to-50-mm-of-rain-expected-in-metro-vancouver-weather-statements-warn-1.5586210"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A cold front crossing southern B.C. prompted a special weather statement for Metro Vancouver Wednesday."/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/15/vancouver-wind-1-5586237-1631715991659.jpg"/>

    <meta itemprop="headline" content="Wind gusting to 70 km/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn"/>
    <meta itemprop="datePublished" content="2021-09-15T10:26:00.000-04:00"/>
    <meta name="dc.date.modified" content="2021-09-15T16:25:34.000-04:00"/>
    <meta property="article:published_time" content="2021-09-15T10:26:00.000-04:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Wind gusting to 70 km/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn",
    "description": "A cold front crossing southern B.C. prompted a special weather statement for Metro Vancouver Wednesday.",
    "dateline": "Vancouver",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsVancouver.ca ","sameAs":"https://bc.ctvnews.ca/ctvnewsvancouver-ca-1.4718028"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/15/vancouver-wind-1-5586237-1631715991659.jpg",
    "height": 575,
    "width": 1020
    },
    "mainEntityOfPage":"https://bc.ctvnews.ca/wind-gusting-to-70-km-h-up-to-50-mm-of-rain-expected-in-metro-vancouver-weather-statements-warn-1.5586210",
    "datePublished": "2021-09-15T10:26:00.000-04:00",
    "dateModified": "2021-09-15T16:25:34.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.e8e9cf4c8c62f2ab076492d48f087fb2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    

    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2021/9/15/wind-gusting-to-70-km-h-expected-in-metro-vancouver--weather-sta">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/election-2021" title="Election 2021" aria-label="Election 2021">Election 2021</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/kelowna" title="Kelowna" aria-label="Kelowna">Kelowna</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/mclaughlin-on-your-side" title="McLaughlin On Your Side" aria-label="McLaughlin On Your Side">McLaughlin On Your Side</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/the-3800-club" title="The 3,800 Club " aria-label="The 3,800 Club ">The 3,800 Club </a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" title="Tour de Coast" aria-label="Tour de Coast">Tour de Coast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="Tour de Valley" aria-label="Tour de Valley">Tour de Valley</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/newsletters-alerts" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Wind gusting to 70 km/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver/2021/9/15/wind-gusting-to-70-km-h-expected-in-metro-vancouver--weather-sta/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1631715991659/vancouver-wind-1-5586237.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/9/15/vancouver-wind-1-5586237-1631715991659.jpg" data-asset-id="af98e65e-d27c-4232-b24d-dfb415a6509b" data-title="Vancouver wind" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/9/15/vancouver-wind-1-5586237-1631715991659.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Wind at English Bay in Vancouver. (Shutterstock)" title="Vancouver wind"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Wind at English Bay in Vancouver. (Shutterstock)</span>
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsVancouver.ca&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/ctvnewsvancouver-ca-1.4718028&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 15, 2021 10:26 a.m. EST" fallback-updated-date="Sept. 15, 2021 4:25 p.m. EST" published-date="Wed Sep 15 10:26:00 EDT 2021" updated-date="Wed Sep 15 16:25:34 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Wind gusting to 70 km/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn" shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">Vancouver - </span>
     
    <p>
	A cold front crossing southern B.C. prompted a special weather statement for Metro Vancouver Wednesday.</p>
<p>
	Environment Canada says gusts ranging between 50 and 70 km/h are expected starting in the morning and lasting through the evening.</p>
<p>
	&quot;The strongest winds are expected near the Strait of Georgia. These winds will persist through the afternoon and ease tonight,&quot; Environment Canada's statement warns.</p>
<p>
	&quot;These winds may toss small loose objects, or cause small tree branches to break.&quot;</p>
<p>
	The statement was issued for Metro Vancouver, the Southern Gulf Islands and Howe Sound. As of 1 p.m., no warnings or notices were posted by BC Ferries of impacts to sailings.</p>
<p>
	Besides wind, Vancouver is expected to see mostly sun throughout the day Wednesday. Highs are predicted to reach 17 C and dip to 9 C overnight.</p>
<p>
	Thursday is also expected to be sunny, but there might be periods of rain heading into Friday. After that, Environment Canada's forecast shows, the area is in for at least five straight days of wet weather, which led to a second advisory being issued by the agency.</p>
<p>
	That notice was issued Wednesday morning, warning rain could be heavy at times starting Thursday night through Friday. About 30 to 50 millimetres is expected to accumulate.</p>
<p>
	&quot;A robust frontal system will approach the B.C. coast on Thursday,&quot; the advisory says.</p>
<p>
	&quot;By Thursday night rain will begin over South Coast regions with the heaviest rain expected through the day on Friday. Rain will ease overnight Friday as the frontal band passes through.&nbsp;</p>

</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/2/white-rock-lake-fire-1-5572067.jpg&#34;,&#34;title&#34;:&#34;B.C. lifts weeks-long state of emergency prompted by wildfires&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-lifts-weeks-long-state-of-emergency-prompted-by-wildfires-1.5584313&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/8/13/sunshine-1-5546258.jpg&#34;,&#34;title&#34;:&#34;Vancouver breaks decades-old weather record; temperatures expected to drop in coming days&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-breaks-decades-old-weather-record-temperatures-expected-to-drop-in-coming-days-1.5580624&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;More than a dozen weather records broken in B.C. in latest heat wave&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/more-than-a-dozen-weather-records-broken-in-b-c-in-latest-heat-wave-1.5546239&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Nanos breaks down the latest polling&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2280788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5583939.1631570739!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nanos Research\u0027s Nik Nanos breaks down the latest polling and says the Liberal Party is still in a \u0027statistical tie\u0027 with the Tories.&#34;},{&#34;videoTitle&#34;:&#34;TREND LINE: Where do opposition leaders stand?&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2241901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5509706.1626310211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trend Line\u0027s Michael Stittle and Nik Nanos take a look at where each federal opposition leader stands going into a potential election.&#34;},{&#34;videoTitle&#34;:&#34;Vigil held for Vancouver coyotes amid cull&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2282114&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586771.1631734097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A vigil was held outside the Vancouver Park Board office for coyotes being killed in the city\u0027s Stanley Park, following a series of attacks.&#34;},{&#34;videoTitle&#34;:&#34;B.C. battleground: Province could be key in 2021&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281443&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5585450.1631658790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pollster Nik Nanos and the National Observer\u0027s Rochelle Baker discuss the latest polling in B.C. and what issues are key for the province.&#34;},{&#34;videoTitle&#34;:&#34;B.C. could determine the fate of the 2021 federal election&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586280.1631717097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Associate professor of political science at UBC, Gerald Baier explains what’s at stake and the issues most important to the province.&#34;},{&#34;videoTitle&#34;:&#34;Dashcam footage shows reckless gender reveal&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586028.1631708071!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Police in Queensland, Australia, released dashcam footage on Sept. 15 of a car driving in a dangerous manner during a gender-reveal party.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I will cherish this memory forever\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281568&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5585718.1631667734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Syrian refugee and Canadian citizen Tareq Hadhad says he didn\u0027t sleep thinking about the privilege of voting in a Canadian election.&#34;},{&#34;videoTitle&#34;:&#34;2018: Norm Macdonald on Trump, PM Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d1350599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3847975.1521390913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Comedian Norm Macdonald discusses comedy in the Trump era and if PM Trudeau inherited the intellect and humour of his father.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Noon for Wednesday, September 15, 2021&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2279149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Noon&#34;},{&#34;videoTitle&#34;:&#34;Pickering landmark lands world record&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281517&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586309.1631718733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An iconic Pickering landmark has landed its way into the Guinness World Record book.&#34;},{&#34;videoTitle&#34;:&#34;Homicide team looking into woman\u0027s disappearance&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2282112&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586760.1631733721!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Homicide investigators say they\u0027re now involved in the investigation into a B.C. teacher reported missing before the first day of school.&#34;},{&#34;videoTitle&#34;:&#34;Tearful Biles testifies at Larry Nassar hearing&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586612.1631728855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Simone Biles testifies about the abuse she and her fellow gymnasts suffered at the hands of Nassar, saying she blames the \u0027entire system.\u0027&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Tuesday, September 14, 2021&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2279156&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;Dad of B.C. girl found dead at mom\u0027s home speaks&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5585768.1631669991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The father of Aaliyah Rosa, the nine-year-old girl found dead in her mother\u0027s apartment in 2018, is speaking out for the first time.&#34;},{&#34;videoTitle&#34;:&#34;Nanos breaks down latest seat projections&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2277678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5577870.1631140509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nanos Research\u0027s Nik Nanos breaks down the latest seat projections and looks ahead to the upcoming debates.&#34;},{&#34;videoTitle&#34;:&#34;What to do about rising inflation rate?&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2282091&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586731.1631732658!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carleton University\u0027s Ian Lee says that rising rates of inflation in Canada could lead to an interest rate hike in 2022.&#34;},{&#34;videoTitle&#34;:&#34;\u0027How many people have to die?\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2282084&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5454245.1622693949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Political analyst Duane Bratt says he doesn\u0027t know \u0027how the party can survive\u0027 as Alta. Premier Jason Kenney comes under fierce criticism.&#34;},{&#34;videoTitle&#34;:&#34;What do you need to bring to a polling station to vote in the federal election?&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281065&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5584788.1631633125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Juwairihya Raf from Future Majority answers some frequently asked questions about voting in the federal election.&#34;},{&#34;videoTitle&#34;:&#34;Met Gala returns after pandemic cancelation&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281078&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5584190.1631577125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stars stunned spectators on the Met Gala red carpet celebrating the best of American fashion. ABC\u0027s Will Ganss reports.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau fires back at heckler in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2281038&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5584703.1631629594!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Michel Boyer discusses how Justin Trudeau was heckled on the campaign trail in Burnaby, B.C.&#34;}]" list-title="Most Watched" site-public-url="https://bc.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://bc.ctvnews.ca/7-deaths-in-24-hours-attributed-to-covid-19-in-b-c-latest-update-1.5586244" title="7 deaths in 24 hours attributed to COVID-19 in B.C.: latest update" class="c-list__item__link">

                    7 deaths in 24 hours attributed to COVID-19 in B.C.: latest update
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/7-deaths-in-24-hours-attributed-to-covid-19-in-b-c-latest-update-1.5586244" title="7 deaths in 24 hours attributed to COVID-19 in B.C.: latest update" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586271.1631716691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586271.1631716691!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586271.1631716691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586271.1631716691!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5586271.1631716691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5586271.1631716691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sign on floor at BC Ferries terminal asking people to keep a physical distance during the COVID-19 pandemic. (Shutterstock)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://bc.ctvnews.ca/b-c-man-convicted-of-murdering-family-of-6-at-campground-denied-parole-1.5586110" title="B.C. man convicted of murdering family of 6 at campground denied parole" class="c-list__item__link">

                    B.C. man convicted of murdering family of 6 at campground denied parole
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/b-c-man-convicted-of-murdering-family-of-6-at-campground-denied-parole-1.5586110" title="B.C. man convicted of murdering family of 6 at campground denied parole" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.950856.1347332209!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.950856.1347332209!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.950856.1347332209!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.950856.1347332209!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.950856.1347332209!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.950856.1347332209!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="David Ennis is up for parole after serving 25 years in prison for raping and killing these two young girls, and killing four others 30 years ago. Sept. 10, 2012. (CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Protesters hold vigil for Stanley Park coyotes, demand end to cull" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 17:55:34 EDT 2021" data-published-date=" Wed Sep 15 17:55:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Protesters hold vigil for Stanley Park coyotes, demand end to cull" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 17:55:34 EDT 2021" data-published-date=" Wed Sep 15 17:55:34 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/protesters-hold-vigil-for-stanley-park-coyotes-demand-end-to-cull-1.5586861" title="Protesters hold vigil for Stanley Park coyotes, demand end to cull" class="c-list__item__link">

                    Protesters hold vigil for Stanley Park coyotes, demand end to cull
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/protesters-hold-vigil-for-stanley-park-coyotes-demand-end-to-cull-1.5586861" title="Protesters hold vigil for Stanley Park coyotes, demand end to cull" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586890.1631742939!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586890.1631742939!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586890.1631742939!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586890.1631742939!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5586890.1631742939!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5586890.1631742939!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Protesters hold a vigil outside the Vancouver Park Board office on Sept. 15, 2021, to mourn the coyotes killed during a culling effort in Stanley Park."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Homicide team now investigating Langley, B.C., teacher&#39;s disappearance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 15:39:54 EDT 2021" data-published-date=" Wed Sep 15 14:39:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Homicide team now investigating Langley, B.C., teacher&#39;s disappearance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 15:39:54 EDT 2021" data-published-date=" Wed Sep 15 14:39:23 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/homicide-team-now-investigating-langley-b-c-teacher-s-disappearance-1.5586662" title="Homicide team now investigating Langley, B.C., teacher&#39;s disappearance" class="c-list__item__link">

                    Homicide team now investigating Langley, B.C., teacher&#39;s disappearance
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/homicide-team-now-investigating-langley-b-c-teacher-s-disappearance-1.5586662" title="Homicide team now investigating Langley, B.C., teacher&#39;s disappearance" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5576594.1631063219!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5576594.1631063219!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5576594.1631063219!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5576594.1631063219!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5576594.1631063219!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5576594.1631063219!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Naomi Onotera, a 40-year-old teacher-librarian from Langley, B.C., has been missing since Aug. 28, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police want to speak to woman with stroller who narrowly escaped Yaletown collision" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:56:27 EDT 2021" data-published-date=" Wed Sep 15 16:56:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police want to speak to woman with stroller who narrowly escaped Yaletown collision" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:56:27 EDT 2021" data-published-date=" Wed Sep 15 16:56:27 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/police-want-to-speak-to-woman-with-stroller-who-narrowly-escaped-yaletown-collision-1.5586863" title="Police want to speak to woman with stroller who narrowly escaped Yaletown collision" class="c-list__item__link">

                    Police want to speak to woman with stroller who narrowly escaped Yaletown collision
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/police-want-to-speak-to-woman-with-stroller-who-narrowly-escaped-yaletown-collision-1.5586863" title="Police want to speak to woman with stroller who narrowly escaped Yaletown collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4401945.1596916150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4401945.1596916150!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4401945.1596916150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4401945.1596916150!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4401945.1596916150!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4401945.1596916150!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Yaletown-False Creek area is seen from the air on Monday, April 29, 2019. (Murray Titus / CTV News Vancouver)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Climate change cited as reason to deny injunction extension over logging in B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:12:07 EDT 2021" data-published-date=" Wed Sep 15 18:12:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Climate change cited as reason to deny injunction extension over logging in B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:12:07 EDT 2021" data-published-date=" Wed Sep 15 18:12:07 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/climate-change-cited-as-reason-to-deny-injunction-extension-over-logging-in-b-c-1.5586984" title="Climate change cited as reason to deny injunction extension over logging in B.C." class="c-list__item__link">

                    Climate change cited as reason to deny injunction extension over logging in B.C.
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/climate-change-cited-as-reason-to-deny-injunction-extension-over-logging-in-b-c-1.5586984" title="Climate change cited as reason to deny injunction extension over logging in B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5541366.1628609382!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5541366.1628609382!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5541366.1628609382!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5541366.1628609382!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5541366.1628609382!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5541366.1628609382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Old-growth logging protesters blockade a forestry road on southern Vancouver Island, as seen from an RCMP helicopter. (RCMP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Reduced contact tracing, child vaccination debate revealed to B.C. doctors as province pushes return to normal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:24:50 EDT 2021" data-published-date=" Wed Sep 15 15:57:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Reduced contact tracing, child vaccination debate revealed to B.C. doctors as province pushes return to normal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:24:50 EDT 2021" data-published-date=" Wed Sep 15 15:57:14 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/reduced-contact-tracing-child-vaccination-debate-revealed-to-b-c-doctors-as-province-pushes-return-to-normal-1.5586795" title="Reduced contact tracing, child vaccination debate revealed to B.C. doctors as province pushes return to normal" class="c-list__item__link">

                    Reduced contact tracing, child vaccination debate revealed to B.C. doctors as province pushes return to normal
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/reduced-contact-tracing-child-vaccination-debate-revealed-to-b-c-doctors-as-province-pushes-return-to-normal-1.5586795" title="Reduced contact tracing, child vaccination debate revealed to B.C. doctors as province pushes return to normal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5461244.1623169549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5461244.1623169549!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5461244.1623169549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5461244.1623169549!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5461244.1623169549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5461244.1623169549!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Registered Nurse Manjot Kaur Munday, prepares with her PPE prior to visiting COVID-19 patient Joseph Trudeau, 49, of Surrey, B.C. at the COVID-19 Intensive Care Unit at Surrey Memorial Hospital in Surrey, B.C., Friday, June 4, 2021. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Missing hiker last seen in Manning Park found dead, Vancouver police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 17:52:39 EDT 2021" data-published-date=" Wed Sep 15 14:39:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Missing hiker last seen in Manning Park found dead, Vancouver police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 17:52:39 EDT 2021" data-published-date=" Wed Sep 15 14:39:33 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/missing-hiker-last-seen-in-manning-park-found-dead-vancouver-police-say-1.5586650" title="Missing hiker last seen in Manning Park found dead, Vancouver police say" class="c-list__item__link">

                    Missing hiker last seen in Manning Park found dead, Vancouver police say
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/missing-hiker-last-seen-in-manning-park-found-dead-vancouver-police-say-1.5586650" title="Missing hiker last seen in Manning Park found dead, Vancouver police say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586669.1631731038!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586669.1631731038!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586669.1631731038!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586669.1631731038!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5586669.1631731038!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5586669.1631731038!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Andriy Fendrikov, 52, is seen in this undated handout photo. (Vancouver police)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Pickering, Ont. bridge lands spot in Guinness World Records&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5585997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586021.1631707787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The iconic Pickering pedestrian bridge has landed in the record books, declared by the Guinness World Records as the longest enclosed pedestrian bridge in the world.&#34;},{&#34;videoTitle&#34;:&#34;From the archives: One-on-one interview with Norm Macdonald&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5585101&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3847975.1521390913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Comedian Norm Macdonald discusses how he approaches comedy in an era of heightened political tensions and gives his opinions on Donald Trump and Justin Trudeau.&#34;},{&#34;videoTitle&#34;:&#34;Massive \u0027megapod\u0027 of humpback whales seen near Australia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5586805&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586802.1631735464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A massive \u0027megapod\u0027 of humpback whales was seen off the coast of Australia, experts say it\u0027s because of overfishing in Antarctica.&#34;},{&#34;videoTitle&#34;:&#34;Puppy with upside-down paws learns to walk after surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5584679&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5584691.1631629065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rescue pup named Siggi needed a hand fixing her upside down paws. Oklahoma State Univ. College of Veterinary Medicine came to the rescue.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Dangerous\u0027 gender reveal caught on cam in Australia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5586029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586030.1631708085!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Police in Queensland, Australia, released dashcam footage on Sept. 15 of a car driving in a dangerous manner during a gender-reveal party.&#34;},{&#34;videoTitle&#34;:&#34;Broadway shows return to the stage after 18 months&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5573558&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586281.1631717145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Broadway shows in New York City have reopened after months of being shut down. CTV\u0027s John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s my privilege\u0027: Fmr. Syrian refugee on voting in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5493972&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4769608.1579149596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Syrian refugee and Canadian citizen Tareq Hadhad says he didn\u0027t sleep thinking about the privilege of voting in a Canadian election.&#34;},{&#34;videoTitle&#34;:&#34;What you need to bring to a polling station in order to vote&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5584792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5584788.1631633125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Met Gala returns with star power after pandemic delay&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5584746&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5584190.1631577125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stars stunned spectators on the Met Gala red carpet celebrating the best of American fashion. ABC\u0027s Will Ganss reports.&#34;},{&#34;videoTitle&#34;:&#34;Canadian comedian Norm Macdonald dies of cancer at 61&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5585152&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5585863.1631677406!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Comedian and former \u0027Saturday Night Live\u0027 alum Norm Macdonald has died at 61 years old.&#34;},{&#34;videoTitle&#34;:&#34;Dangling cat saved from fall by fans at stadium in Miami&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5583584&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5583581.1631557833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cat was rescued by spectators after a dramatic 50-foot fall from the upper deck balcony of a college football game in Miami.&#34;},{&#34;videoTitle&#34;:&#34;How a tiny piece of England came to be called Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5366457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5584409.1631593433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Daniele Hamamdjian has the story of a small part of the United Kingdom known as Canada Common and its connections to its presumed namesake.&#34;},{&#34;videoTitle&#34;:&#34;Britney Spears gets engaged to boyfriend Sam Asghari&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5583304&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5583308.1631548029!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Britney Spears announced her engagement Sunday to her boyfriend Sam Asghari.&#34;},{&#34;videoTitle&#34;:&#34;Watch this school custodian in Ga. get gifted with a new car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5583199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5583205.1631543075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A beloved head custodian at a Georgia school was elated after being gifted a car by fellow staff members who raised money to buy the vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Comic book with first Spider-Man appearance sells for $3.6M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5583324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5583317.1631548257!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. woman reunites with her cat after two months apart&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5582984&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582676.1631487278!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Brides out of money, dresses after Alberta store closes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5581268&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5581277.1631320698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brides and their bridesmaids are scrambling to find dresses after a local bridal shop suddenly closed. CTV\u0027s Ryan Harding reports.&#34;},{&#34;videoTitle&#34;:&#34;Puppy interrupts cricket match in Northern Ireland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5583453&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5583450.1631553033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How 9/11 events are still affecting people 20 years later&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5580133&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582226.1631419241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Little-known fringe parties try to make impact on election&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5582846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5583142.1631540651!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While the major political parties get all the attention, fringe parties are trying to pick up seats.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_With gains across the country, the PPC could be a &#39;potential spoiler&#39; in the election: Nanos" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 15:07:25 EDT 2021" data-published-date=" Wed Sep 15 15:07:25 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_With gains across the country, the PPC could be a &#39;potential spoiler&#39; in the election: Nanos" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 15:07:25 EDT 2021" data-published-date=" Wed Sep 15 15:07:25 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/with-gains-across-the-country-the-ppc-could-be-a-potential-spoiler-in-the-election-nanos-1.5586704" title="With gains across the country, the PPC could be a &#39;potential spoiler&#39; in the election: Nanos" class="c-list__item__link">

                    With gains across the country, the PPC could be a &#39;potential spoiler&#39; in the election: Nanos
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Since the start of the federal election, the People&#39;s Party of Canada has seen its support steadily increase across the country, leading pollster Nik Nanos to suggest that it could become a spoiler for the other parties.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/with-gains-across-the-country-the-ppc-could-be-a-potential-spoiler-in-the-election-nanos-1.5586704" title="With gains across the country, the PPC could be a &#39;potential spoiler&#39; in the election: Nanos" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586713.1631732234!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586713.1631732234!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586713.1631732234!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586713.1631732234!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5586713.1631732234!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5586713.1631732234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Peoples Party of Canada leader Maxime Bernier waits to speak during a rally held in Vegreville Alta., on Sunday September 12, 2021. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 15:07:25 EDT 2021" data-published-date="Wed Sep 15 15:07:25 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mounting pressure on Alberta premier as doctors and experts call for his resignation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 10:32:55 EDT 2021" data-published-date=" Wed Sep 15 10:32:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mounting pressure on Alberta premier as doctors and experts call for his resignation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 10:32:55 EDT 2021" data-published-date=" Wed Sep 15 10:32:55 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/mounting-pressure-on-alberta-premier-as-doctors-and-experts-call-for-his-resignation-1.5586222" title="Mounting pressure on Alberta premier as doctors and experts call for his resignation" class="c-list__item__link">

                    Mounting pressure on Alberta premier as doctors and experts call for his resignation
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The calls from doctors and political experts for the premier to step down are growing louder following Chief Medical Officer of Health Dr. Deena Hinshaw&#39;s admission that lifting pandemic restrictions for the summer was a mistake.</p>
            
                <a href="https://calgary.ctvnews.ca/mounting-pressure-on-alberta-premier-as-doctors-and-experts-call-for-his-resignation-1.5586222" title="Mounting pressure on Alberta premier as doctors and experts call for his resignation" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 10:32:55 EDT 2021" data-published-date="Wed Sep 15 10:32:55 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">TRUTH TRACKER</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">TRUTH TRACKER  |</span>
                
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/could-the-conservatives-tax-credit-help-create-more-child-care-spaces-1.5586783" title="Could the Conservatives&#39; tax credit help create more child-care spaces?" class="c-list__item__link">

                    Could the Conservatives&#39; tax credit help create more child-care spaces?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Conservative Leader Erin O’Toole’s says his proposed child care tax credit would inject more money into the system, prompting the creation of sorely needed child care spaces across the country. But experts say his claims focus on the demand side of the equation, with unclear effects on supply.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/could-the-conservatives-tax-credit-help-create-more-child-care-spaces-1.5586783" title="Could the Conservatives&#39; tax credit help create more child-care spaces?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 15:49:48 EDT 2021" data-published-date="Wed Sep 15 15:49:48 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Federal Election 2021: 27 ridings to watch and why they&#39;re important" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:12:12 EDT 2021" data-published-date=" Fri Sep 10 10:56:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Federal Election 2021: 27 ridings to watch and why they&#39;re important" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:12:12 EDT 2021" data-published-date=" Fri Sep 10 10:56:51 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/federal-election-2021-27-ridings-to-watch-and-why-they-re-important-1.5580155" title="Federal Election 2021: 27 ridings to watch and why they&#39;re important" class="c-list__item__link">

                    Federal Election 2021: 27 ridings to watch and why they&#39;re important
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">CTVNews.ca has compiled profiles of 27 of the more compelling races in what could be a nail-biter of a federal election on Sept. 20. There are some that garner notable interest because of the implications they may have for the region, the broader momentum a party is picking up, or because of the big names on the ballot.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/federal-election-2021-27-ridings-to-watch-and-why-they-re-important-1.5580155" title="Federal Election 2021: 27 ridings to watch and why they&#39;re important" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:12:12 EDT 2021" data-published-date="Fri Sep 10 10:56:51 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two federal NDP candidates resign after antisemitic social media posts spark backlash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:29:43 EDT 2021" data-published-date=" Wed Sep 15 09:50:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two federal NDP candidates resign after antisemitic social media posts spark backlash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:29:43 EDT 2021" data-published-date=" Wed Sep 15 09:50:13 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/two-federal-ndp-candidates-resign-after-antisemitic-social-media-posts-spark-backlash-1.5586163" title="Two federal NDP candidates resign after antisemitic social media posts spark backlash" class="c-list__item__link">

                    Two federal NDP candidates resign after antisemitic social media posts spark backlash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Jagmeet Singh says antisemitic comments by two of his party&#39;s candidates who resigned were &#34;completely wrong&#34; as the NDP leader made a push to win sought-after Ontario ridings.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/two-federal-ndp-candidates-resign-after-antisemitic-social-media-posts-spark-backlash-1.5586163" title="Two federal NDP candidates resign after antisemitic social media posts spark backlash" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:29:43 EDT 2021" data-published-date="Wed Sep 15 09:50:13 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/despite-past-letdowns-we-re-not-your-dad-s-conservative-party-o-toole-pitches-to-new-voters-1.5586289" title="Despite past letdowns, we&#39;re &#39;not your dad&#39;s Conservative party,&#39; O&#39;Toole pitches to new voters" class="c-list__item__link">

                    Despite past letdowns, we&#39;re &#39;not your dad&#39;s Conservative party,&#39; O&#39;Toole pitches to new voters
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Back on the road with five days left to pitch his party to Canadians as the best placed to govern, Conservative Leader Erin O&#39;Toole took a new tack on Wednesday, appealing directly to voters who may not have considered voting Conservative before.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/despite-past-letdowns-we-re-not-your-dad-s-conservative-party-o-toole-pitches-to-new-voters-1.5586289" title="Despite past letdowns, we&#39;re &#39;not your dad&#39;s Conservative party,&#39; O&#39;Toole pitches to new voters" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 12:28:42 EDT 2021" data-published-date="Wed Sep 15 11:01:08 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Where Canadians can travel abroad during COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 12:15:11 EDT 2021" data-published-date=" Wed Sep 15 11:39:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Where Canadians can travel abroad during COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 12:15:11 EDT 2021" data-published-date=" Wed Sep 15 11:39:08 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/where-canadians-can-travel-abroad-during-covid-19-1.5586319" title="Where Canadians can travel abroad during COVID-19" class="c-list__item__link">

                    Where Canadians can travel abroad during COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">While the Government of Canada is still advising against all non-essential travel, there is a growing list of countries accepting Canadian travellers.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/where-canadians-can-travel-abroad-during-covid-19-1.5586319" title="Where Canadians can travel abroad during COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 12:15:11 EDT 2021" data-published-date="Wed Sep 15 11:39:08 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/pamela-palmater-do-federal-platforms-address-needs-of-women-in-canada-s-economic-recovery-1.5586905" title="Pamela Palmater: Do federal platforms address needs of women in Canada&#39;s economic recovery?" class="c-list__item__link">

                    Pamela Palmater: Do federal platforms address needs of women in Canada&#39;s economic recovery?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The three main parties – Liberal, Conservative and NDP – have all made the same promise to create one million jobs. What we didn’t hear is how each party plans to specifically target jobs for women who were disproportionately impacted during the pandemic, Mi&#39;kmaw lawyer Pamela Palmater writes in an exclusive column for CTVNews.ca.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/pamela-palmater-do-federal-platforms-address-needs-of-women-in-canada-s-economic-recovery-1.5586905" title="Pamela Palmater: Do federal platforms address needs of women in Canada&#39;s economic recovery?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 17:40:11 EDT 2021" data-published-date="Wed Sep 15 17:40:11 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Homicide team now investigating Langley, B.C., teacher&#39;s disappearance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 15:39:54 EDT 2021" data-published-date=" Wed Sep 15 14:39:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Homicide team now investigating Langley, B.C., teacher&#39;s disappearance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 15:39:54 EDT 2021" data-published-date=" Wed Sep 15 14:39:23 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/homicide-team-now-investigating-langley-b-c-teacher-s-disappearance-1.5586662" title="Homicide team now investigating Langley, B.C., teacher&#39;s disappearance" class="c-list__item__link">

                    Homicide team now investigating Langley, B.C., teacher&#39;s disappearance
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Integrated Homicide Investigation Team is now involved in the case of missing Langley, B.C., teacher Naomi Onotera, authorities revealed Wednesday.</p>
            
                <a href="https://bc.ctvnews.ca/homicide-team-now-investigating-langley-b-c-teacher-s-disappearance-1.5586662" title="Homicide team now investigating Langley, B.C., teacher&#39;s disappearance" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 15:39:54 EDT 2021" data-published-date="Wed Sep 15 14:39:23 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE NOW: O\u0027Toole attends a campaign rally in Que.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5535884&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586917.1631741227!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Conservative Leader Erin O\u0027Toole touted his party\u0027s child-care platform as a solution that will help parents now.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Enough is enough\u0027: Emotional Biles testifies at hearing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5586287&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586612.1631728855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Disturbing content: U.S. gymnasts testify on Larry Nassar&#34;},{&#34;videoTitle&#34;:&#34;Rising inflation could lead to interest rate hike: analyst&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5502866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586731.1631732658!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carleton University\u0027s Ian Lee says that rising rates of inflation in Canada could lead to an interest rate hike in 2022.&#34;},{&#34;videoTitle&#34;:&#34;LIVE @ 6 MT/8 ET: Alta. premier, health officials on COVID&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4872122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5206727.1606444732!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Dr. Craig Jenne, Canada Research Chair at the University of Calgary, says Alberta is seeing a record high of new cases.&#34;},{&#34;videoTitle&#34;:&#34;Caught on camera: Young surfer attacked by shark in Fla.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5586519&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5586520.1631726119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video from a beach in Florida captures the moment a shark attacks the arm of a young surfer paddling out to catch a wave.&#34;},{&#34;videoTitle&#34;:&#34;Why you should download Apple\u0027s new iOS update immediately&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5585739&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5585774.1631670115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Man who\u0027s never left N.S. fulfills dream of visiting N.L.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587059&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5587054.1631745421!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Wilson-Raybould on new memoir, SNC-Lavalin affair, Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5586433&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5585446.1631658698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former justice minister Jody Wilson-Raybould discusses her new memoir which contains her opinions about the SNC-Lavalin affair.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-66-new-covid-19-cases-2-deaths-1.5586789" title="Vancouver Island adds 66 new COVID-19 cases, 2 deaths" class="c-list__item__link">

                    Vancouver Island adds 66 new COVID-19 cases, 2 deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials identified 66 new cases of COVID-19 in the Vancouver Island region Wednesday as the number of active cases in the region remains above 600.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-66-new-covid-19-cases-2-deaths-1.5586789" title="Vancouver Island adds 66 new COVID-19 cases, 2 deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Provincial health officer Dr. Bonnie Henry provides an update on COVID-19 on Aug. 31, 2021. (Province of B.C./Flickr)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:24:21 EDT 2021" data-published-date="Wed Sep 15 15:50:59 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Trio of endangered orcas pregnant along B.C. coast: U.S. researchers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:37:05 EDT 2021" data-published-date=" Wed Sep 15 18:37:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Trio of endangered orcas pregnant along B.C. coast: U.S. researchers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:37:05 EDT 2021" data-published-date=" Wed Sep 15 18:37:05 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/trio-of-endangered-orcas-pregnant-along-b-c-coast-u-s-researchers-1.5587018" title="Trio of endangered orcas pregnant along B.C. coast: U.S. researchers" class="c-list__item__link">

                    Trio of endangered orcas pregnant along B.C. coast: U.S. researchers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The southern resident killer whale population has shrunk to just 74 individuals – but it seems despite challenges, the orcas haven&#39;t had trouble finding a mate.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/trio-of-endangered-orcas-pregnant-along-b-c-coast-u-s-researchers-1.5587018" title="Trio of endangered orcas pregnant along B.C. coast: U.S. researchers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:37:05 EDT 2021" data-published-date="Wed Sep 15 18:37:05 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Climate change cited as reason to deny injunction extension over logging in B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:12:07 EDT 2021" data-published-date=" Wed Sep 15 18:12:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Climate change cited as reason to deny injunction extension over logging in B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:12:07 EDT 2021" data-published-date=" Wed Sep 15 18:12:07 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/climate-change-cited-as-reason-to-deny-injunction-extension-over-logging-in-b-c-1.5586984" title="Climate change cited as reason to deny injunction extension over logging in B.C." class="c-list__item__link">

                    Climate change cited as reason to deny injunction extension over logging in B.C.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A lawyer representing a man opposed to the extension of an injunction against ongoing protests over old-growth logging says the B.C. Supreme Court should keep in mind public concerns over climate change when considering the application from Teal Cedar Products Ltd.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/climate-change-cited-as-reason-to-deny-injunction-extension-over-logging-in-b-c-1.5586984" title="Climate change cited as reason to deny injunction extension over logging in B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:12:07 EDT 2021" data-published-date="Wed Sep 15 18:12:07 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:24:23 EDT 2021" data-published-date=" Wed Sep 15 16:24:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:24:23 EDT 2021" data-published-date=" Wed Sep 15 16:24:23 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/alberta-expected-to-announce-additional-restaurant-restrictions-following-emergency-cabinet-meeting-1.5586827" title="Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting" class="c-list__item__link">

                    Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Jason Kenney&#39;s government is expected to announce new restrictions for Alberta restaurants that don&#39;t require proof of vaccination, according to a source familiar with the plans.</p>
            
                <a href="https://calgary.ctvnews.ca/alberta-expected-to-announce-additional-restaurant-restrictions-following-emergency-cabinet-meeting-1.5586827" title="Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5287494.1631737362!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5287494.1631737362!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5287494.1631737362!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5287494.1631737362!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5287494.1631737362!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5287494.1631737362!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="File image of a restaurant employee in Calgary cleaning a table during the pandemic."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:24:23 EDT 2021" data-published-date="Wed Sep 15 16:24:23 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Luck is certainly part of it&#39;: 1913 Alberta licence plate pulled from banks of the Bow River in Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 17:39:46 EDT 2021" data-published-date=" Wed Sep 15 17:39:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Luck is certainly part of it&#39;: 1913 Alberta licence plate pulled from banks of the Bow River in Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 17:39:46 EDT 2021" data-published-date=" Wed Sep 15 17:39:46 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/luck-is-certainly-part-of-it-1913-alberta-licence-plate-pulled-from-banks-of-the-bow-river-in-calgary-1.5586916" title="&#39;Luck is certainly part of it&#39;: 1913 Alberta licence plate pulled from banks of the Bow River in Calgary" class="c-list__item__link">

                    &#39;Luck is certainly part of it&#39;: 1913 Alberta licence plate pulled from banks of the Bow River in Calgary
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">It&#39;s not unusual to find an old licence plate in a riverbed. But finding one that is 108 years old, and in near pristine condition, doesn&#39;t happen every day.</p>
            
                <a href="https://calgary.ctvnews.ca/luck-is-certainly-part-of-it-1913-alberta-licence-plate-pulled-from-banks-of-the-bow-river-in-calgary-1.5586916" title="&#39;Luck is certainly part of it&#39;: 1913 Alberta licence plate pulled from banks of the Bow River in Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 17:39:46 EDT 2021" data-published-date="Wed Sep 15 17:39:46 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgarians help Afghan refugees resettle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:15:58 EDT 2021" data-published-date=" Wed Sep 15 18:10:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgarians help Afghan refugees resettle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:15:58 EDT 2021" data-published-date=" Wed Sep 15 18:10:43 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/calgarians-help-afghan-refugees-resettle-1.5586903" title="Calgarians help Afghan refugees resettle" class="c-list__item__link">

                    Calgarians help Afghan refugees resettle
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Calgary has become one of the main landing spots for Afghan refugees in Canada,and one Calgary non-profit agency in particular is especially well-suited to helping produce as soft a landing as is possible for thousands of traumatized people.</p>
            
                <a href="https://calgary.ctvnews.ca/calgarians-help-afghan-refugees-resettle-1.5586903" title="Calgarians help Afghan refugees resettle" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:15:58 EDT 2021" data-published-date="Wed Sep 15 18:10:43 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta reports 1,609 new COVID-19 cases, 24 deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:37:11 EDT 2021" data-published-date=" Wed Sep 15 17:58:50 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta reports 1,609 new COVID-19 cases, 24 deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:37:11 EDT 2021" data-published-date=" Wed Sep 15 17:58:50 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-reports-1-609-new-covid-19-cases-24-deaths-1.5586965" title="Alberta reports 1,609 new COVID-19 cases, 24 deaths" class="c-list__item__link">

                    Alberta reports 1,609 new COVID-19 cases, 24 deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There are 18,421 active cases and 877 COVID-19 hospitalizations, including 218 ICU admissions.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-reports-1-609-new-covid-19-cases-24-deaths-1.5586965" title="Alberta reports 1,609 new COVID-19 cases, 24 deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159015.1603499885!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159015.1603499885!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159015.1603499885!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159015.1603499885!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5159015.1603499885!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5159015.1603499885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:37:11 EDT 2021" data-published-date="Wed Sep 15 17:58:50 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:24:23 EDT 2021" data-published-date=" Wed Sep 15 16:24:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:24:23 EDT 2021" data-published-date=" Wed Sep 15 16:24:23 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/alberta-expected-to-announce-additional-restaurant-restrictions-following-emergency-cabinet-meeting-1.5586827" title="Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting" class="c-list__item__link">

                    Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Jason Kenney&#39;s government is expected to announce new restrictions for Alberta restaurants that don&#39;t require proof of vaccination, according to a source familiar with the plans.</p>
            
                <a href="https://calgary.ctvnews.ca/alberta-expected-to-announce-additional-restaurant-restrictions-following-emergency-cabinet-meeting-1.5586827" title="Alberta expected to announce additional restaurant restrictions following emergency cabinet meeting" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:24:23 EDT 2021" data-published-date="Wed Sep 15 16:24:23 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Heartbreaking&#39;: Edmonton-area NICU nurse frustrated after 7-year-old son contracts COVID-19 at school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:20:47 EDT 2021" data-published-date=" Wed Sep 15 18:20:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Heartbreaking&#39;: Edmonton-area NICU nurse frustrated after 7-year-old son contracts COVID-19 at school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:20:47 EDT 2021" data-published-date=" Wed Sep 15 18:20:47 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/heartbreaking-edmonton-area-nicu-nurse-frustrated-after-7-year-old-son-contracts-covid-19-at-school-1.5586937" title="&#39;Heartbreaking&#39;: Edmonton-area NICU nurse frustrated after 7-year-old son contracts COVID-19 at school" class="c-list__item__link">

                    &#39;Heartbreaking&#39;: Edmonton-area NICU nurse frustrated after 7-year-old son contracts COVID-19 at school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">While sitting in a staff meeting at an Edmonton-area hospital, a NICU nurse received confirmation her son tested positive for COVID-19.</p>
            
                <a href="https://edmonton.ctvnews.ca/heartbreaking-edmonton-area-nicu-nurse-frustrated-after-7-year-old-son-contracts-covid-19-at-school-1.5586937" title="&#39;Heartbreaking&#39;: Edmonton-area NICU nurse frustrated after 7-year-old son contracts COVID-19 at school" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:20:47 EDT 2021" data-published-date="Wed Sep 15 18:20:47 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_These companies are offering up cash incentives for employees who get vaccinated against COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:46:41 EDT 2021" data-published-date=" Wed Sep 15 18:46:41 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_These companies are offering up cash incentives for employees who get vaccinated against COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:46:41 EDT 2021" data-published-date=" Wed Sep 15 18:46:41 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/these-companies-are-offering-up-cash-incentives-for-employees-who-get-vaccinated-against-covid-19-1.5587073" title="These companies are offering up cash incentives for employees who get vaccinated against COVID-19" class="c-list__item__link">

                    These companies are offering up cash incentives for employees who get vaccinated against COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Despite a majority of Canadians rolling up their sleeves for the COVID-19 vaccine some companies are offering cash incentives for employees or potential new hires who may still be hesitant.</p>
            
                <a href="https://toronto.ctvnews.ca/these-companies-are-offering-up-cash-incentives-for-employees-who-get-vaccinated-against-covid-19-1.5587073" title="These companies are offering up cash incentives for employees who get vaccinated against COVID-19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5425436.1620859372!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5425436.1620859372!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5425436.1620859372!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5425436.1620859372!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5425436.1620859372!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5425436.1620859372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canadian cash is shown: (iStock)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:46:41 EDT 2021" data-published-date="Wed Sep 15 18:46:41 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I could not believe what happened,&#39; cop who shot fellow officer tells court" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 17:55:13 EDT 2021" data-published-date=" Wed Sep 15 12:41:50 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I could not believe what happened,&#39; cop who shot fellow officer tells court" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 17:55:13 EDT 2021" data-published-date=" Wed Sep 15 12:41:50 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/i-could-not-believe-what-happened-cop-who-shot-fellow-officer-tells-court-1.5586458" title="&#39;I could not believe what happened,&#39; cop who shot fellow officer tells court" class="c-list__item__link">

                    &#39;I could not believe what happened,&#39; cop who shot fellow officer tells court
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Niagara police officer who shot a fellow cop during an altercation nearly three years ago told his colleague&#39;s assault trial that he found their interaction so implausible he feared nobody would believe what happened.</p>
            
                <a href="https://toronto.ctvnews.ca/i-could-not-believe-what-happened-cop-who-shot-fellow-officer-tells-court-1.5586458" title="&#39;I could not believe what happened,&#39; cop who shot fellow officer tells court" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 17:55:13 EDT 2021" data-published-date="Wed Sep 15 12:41:50 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario reports just under 600 new COVID-19 cases, seven-day average drops slightly" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 11:28:02 EDT 2021" data-published-date=" Wed Sep 15 10:15:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario reports just under 600 new COVID-19 cases, seven-day average drops slightly" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 11:28:02 EDT 2021" data-published-date=" Wed Sep 15 10:15:19 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-reports-just-under-600-new-covid-19-cases-seven-day-average-drops-slightly-1.5586165" title="Ontario reports just under 600 new COVID-19 cases, seven-day average drops slightly" class="c-list__item__link">

                    Ontario reports just under 600 new COVID-19 cases, seven-day average drops slightly
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario health officials are reporting just under 600 new cases of COVID-19 for the second straight day.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-just-under-600-new-covid-19-cases-seven-day-average-drops-slightly-1.5586165" title="Ontario reports just under 600 new COVID-19 cases, seven-day average drops slightly" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 11:28:02 EDT 2021" data-published-date="Wed Sep 15 10:15:19 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_The vaccine passport grace period is now over in Quebec" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 12:42:57 EDT 2021" data-published-date=" Wed Sep 15 09:16:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_The vaccine passport grace period is now over in Quebec" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 12:42:57 EDT 2021" data-published-date=" Wed Sep 15 09:16:51 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/the-vaccine-passport-grace-period-is-now-over-in-quebec-1.5586106" title="The vaccine passport grace period is now over in Quebec" class="c-list__item__link">

                    The vaccine passport grace period is now over in Quebec
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The grace period for presenting a proof of vaccination in certain non-essential places such as bars and restaurants is now over in Quebec.</p>
            
                <a href="https://montreal.ctvnews.ca/the-vaccine-passport-grace-period-is-now-over-in-quebec-1.5586106" title="The vaccine passport grace period is now over in Quebec" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People walk by a sign at a restaurant advising customers of Quebec’s Covid-19 vaccine passport in Montreal, Monday, Sept. 6, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 12:42:57 EDT 2021" data-published-date="Wed Sep 15 09:16:51 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec reports 785 new COVID-19 cases, hospitalizations rise by 20" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:34:42 EDT 2021" data-published-date=" Wed Sep 15 11:02:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec reports 785 new COVID-19 cases, hospitalizations rise by 20" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:34:42 EDT 2021" data-published-date=" Wed Sep 15 11:02:05 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-reports-785-new-covid-19-cases-hospitalizations-rise-by-20-1.5586283" title="Quebec reports 785 new COVID-19 cases, hospitalizations rise by 20" class="c-list__item__link">

                    Quebec reports 785 new COVID-19 cases, hospitalizations rise by 20
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec reported Wednesday that 785 more people have tested positive for COVID-19 in the province, and one more person has died due to the disease.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-reports-785-new-covid-19-cases-hospitalizations-rise-by-20-1.5586283" title="Quebec reports 785 new COVID-19 cases, hospitalizations rise by 20" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:34:42 EDT 2021" data-published-date="Wed Sep 15 11:02:05 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_EMSB president says CAQ motion on Bill 96 criticism is an &#39;attack&#39; on Quebec anglophones" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 17:43:29 EDT 2021" data-published-date=" Wed Sep 15 17:43:29 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_EMSB president says CAQ motion on Bill 96 criticism is an &#39;attack&#39; on Quebec anglophones" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 17:43:29 EDT 2021" data-published-date=" Wed Sep 15 17:43:29 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/emsb-president-says-caq-motion-on-bill-96-criticism-is-an-attack-on-quebec-anglophones-1.5586899" title="EMSB president says CAQ motion on Bill 96 criticism is an &#39;attack&#39; on Quebec anglophones" class="c-list__item__link">

                    EMSB president says CAQ motion on Bill 96 criticism is an &#39;attack&#39; on Quebec anglophones
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">&#34;This is another example of an attack on us, the school board, and the English-speaking community,&#34; Joe Ortana said at a virtual news conference on Wednesday.</p>
            
                <a href="https://montreal.ctvnews.ca/emsb-president-says-caq-motion-on-bill-96-criticism-is-an-attack-on-quebec-anglophones-1.5586899" title="EMSB president says CAQ motion on Bill 96 criticism is an &#39;attack&#39; on Quebec anglophones" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 17:43:29 EDT 2021" data-published-date="Wed Sep 15 17:43:29 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Immunocompromised people in Manitoba, those looking to travel can get third COVID-19 vaccine dose" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:21:52 EDT 2021" data-published-date=" Wed Sep 15 09:33:41 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Immunocompromised people in Manitoba, those looking to travel can get third COVID-19 vaccine dose" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:21:52 EDT 2021" data-published-date=" Wed Sep 15 09:33:41 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/immunocompromised-people-in-manitoba-those-looking-to-travel-can-get-third-covid-19-vaccine-dose-1.5586140" title="Immunocompromised people in Manitoba, those looking to travel can get third COVID-19 vaccine dose" class="c-list__item__link">

                    Immunocompromised people in Manitoba, those looking to travel can get third COVID-19 vaccine dose
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitobans with certain conditions that leave them immunocompromised will be able to receive a third dose of a COVID-19 vaccine, along with those who are looking to travel.</p>
            
                <a href="https://winnipeg.ctvnews.ca/immunocompromised-people-in-manitoba-those-looking-to-travel-can-get-third-covid-19-vaccine-dose-1.5586140" title="Immunocompromised people in Manitoba, those looking to travel can get third COVID-19 vaccine dose" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450582.1622503384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450582.1622503384!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450582.1622503384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450582.1622503384!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5450582.1622503384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5450582.1622503384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:21:52 EDT 2021" data-published-date="Wed Sep 15 09:33:41 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_2 deaths, 49 new cases of COVID-19 in Manitoba Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 14:13:24 EDT 2021" data-published-date=" Wed Sep 15 14:01:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_2 deaths, 49 new cases of COVID-19 in Manitoba Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 14:13:24 EDT 2021" data-published-date=" Wed Sep 15 14:01:55 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/2-deaths-49-new-cases-of-covid-19-in-manitoba-wednesday-1.5586609" title="2 deaths, 49 new cases of COVID-19 in Manitoba Wednesday" class="c-list__item__link">

                    2 deaths, 49 new cases of COVID-19 in Manitoba Wednesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba health officials identified 49 new cases of COVID-19 on Wednesday, along with two deaths.</p>
            
                <a href="https://winnipeg.ctvnews.ca/2-deaths-49-new-cases-of-covid-19-in-manitoba-wednesday-1.5586609" title="2 deaths, 49 new cases of COVID-19 in Manitoba Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 14:13:24 EDT 2021" data-published-date="Wed Sep 15 14:01:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg police lay more than 100 charges after seizing $1.5M in drugs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:39:35 EDT 2021" data-published-date=" Wed Sep 15 10:58:21 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg police lay more than 100 charges after seizing $1.5M in drugs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:39:35 EDT 2021" data-published-date=" Wed Sep 15 10:58:21 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-lay-more-than-100-charges-after-seizing-1-5m-in-drugs-1.5586294" title="Winnipeg police lay more than 100 charges after seizing $1.5M in drugs" class="c-list__item__link">

                    Winnipeg police lay more than 100 charges after seizing $1.5M in drugs
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Officers with the Winnipeg Police Service have laid more than 100 charges following a drug and firearms investigation that resulted in the seizure of more than $1.5 million in illicit drugs and numerous firearms.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-lay-more-than-100-charges-after-seizing-1-5m-in-drugs-1.5586294" title="Winnipeg police lay more than 100 charges after seizing $1.5M in drugs" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:39:35 EDT 2021" data-published-date="Wed Sep 15 10:58:21 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:34:40 EDT 2021" data-published-date=" Wed Sep 15 16:34:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:34:40 EDT 2021" data-published-date=" Wed Sep 15 16:34:40 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-reports-more-than-400-new-covid-19-cases-for-4th-day-in-a-row-passes-4-000-active-cases-1.5586838" title="Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases" class="c-list__item__link">

                    Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Saskatchewan government confirmed 475 new cases of COVID-19 on Wednesday, marking the fourth day in row the province has added more than 400 cases.</p>
            
                <a href="https://regina.ctvnews.ca/sask-reports-more-than-400-new-covid-19-cases-for-4th-day-in-a-row-passes-4-000-active-cases-1.5586838" title="Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(KEYSTONE/Laurent Gillieron)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:34:40 EDT 2021" data-published-date="Wed Sep 15 16:34:40 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_As Sask. COVID-19 cases continue to surge, health authority tries out home testing for kids" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 17:28:15 EDT 2021" data-published-date=" Wed Sep 15 17:28:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_As Sask. COVID-19 cases continue to surge, health authority tries out home testing for kids" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 17:28:15 EDT 2021" data-published-date=" Wed Sep 15 17:28:15 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/as-sask-covid-19-cases-continue-to-surge-health-authority-tries-out-home-testing-for-kids-1.5586895" title="As Sask. COVID-19 cases continue to surge, health authority tries out home testing for kids" class="c-list__item__link">

                    As Sask. COVID-19 cases continue to surge, health authority tries out home testing for kids
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Saskatchewan Health Authority (SHA) is hoping to target unvaccinated children and their families by launching a home screening pilot project which it says is a first in Canada.</p>
            
                <a href="https://saskatoon.ctvnews.ca/as-sask-covid-19-cases-continue-to-surge-health-authority-tries-out-home-testing-for-kids-1.5586895" title="As Sask. COVID-19 cases continue to surge, health authority tries out home testing for kids" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 17:28:15 EDT 2021" data-published-date="Wed Sep 15 17:28:15 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;A perfect storm&#39;: Saskatoon agencies critical of income assistance reform" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:18:37 EDT 2021" data-published-date=" Wed Sep 15 18:18:37 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;A perfect storm&#39;: Saskatoon agencies critical of income assistance reform" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:18:37 EDT 2021" data-published-date=" Wed Sep 15 18:18:37 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/a-perfect-storm-saskatoon-agencies-critical-of-income-assistance-reform-1.5586980" title="&#39;A perfect storm&#39;: Saskatoon agencies critical of income assistance reform" class="c-list__item__link">

                    &#39;A perfect storm&#39;: Saskatoon agencies critical of income assistance reform
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Rent arrears are piling up. Homelessness is rising. And affordable housing agencies in Saskatoon are grappling with evictions from people on social assistance.</p>
            
                <a href="https://saskatoon.ctvnews.ca/a-perfect-storm-saskatoon-agencies-critical-of-income-assistance-reform-1.5586980" title="&#39;A perfect storm&#39;: Saskatoon agencies critical of income assistance reform" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:18:37 EDT 2021" data-published-date="Wed Sep 15 18:18:37 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:34:40 EDT 2021" data-published-date=" Wed Sep 15 16:34:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:34:40 EDT 2021" data-published-date=" Wed Sep 15 16:34:40 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-reports-more-than-400-new-covid-19-cases-for-4th-day-in-a-row-passes-4-000-active-cases-1.5586838" title="Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases" class="c-list__item__link">

                    Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Saskatchewan government confirmed 475 new cases of COVID-19 on Wednesday, marking the fourth day in row the province has added more than 400 cases.</p>
            
                <a href="https://regina.ctvnews.ca/sask-reports-more-than-400-new-covid-19-cases-for-4th-day-in-a-row-passes-4-000-active-cases-1.5586838" title="Sask. reports more than 400 new COVID-19 cases for 4th day in a row; passes 4,000 active cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5503184.1625847500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(KEYSTONE/Laurent Gillieron)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:34:40 EDT 2021" data-published-date="Wed Sep 15 16:34:40 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Fully vaccinated Sask. senior fights for life, arthritis drug thought to have reduced COVID-19 vaccine efficacy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:39:00 EDT 2021" data-published-date=" Wed Sep 15 16:39:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Fully vaccinated Sask. senior fights for life, arthritis drug thought to have reduced COVID-19 vaccine efficacy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:39:00 EDT 2021" data-published-date=" Wed Sep 15 16:39:34 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/fully-vaccinated-sask-senior-fights-for-life-arthritis-drug-thought-to-have-reduced-covid-19-vaccine-efficacy-1.5586794" title="Fully vaccinated Sask. senior fights for life, arthritis drug thought to have reduced COVID-19 vaccine efficacy" class="c-list__item__link">

                    Fully vaccinated Sask. senior fights for life, arthritis drug thought to have reduced COVID-19 vaccine efficacy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A fully-vaccinated Saskatoon senior is fighting for her life after testing positive for COVID-19.</p>
            
                <a href="https://saskatoon.ctvnews.ca/fully-vaccinated-sask-senior-fights-for-life-arthritis-drug-thought-to-have-reduced-covid-19-vaccine-efficacy-1.5586794" title="Fully vaccinated Sask. senior fights for life, arthritis drug thought to have reduced COVID-19 vaccine efficacy" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:39:00 EDT 2021" data-published-date="Wed Sep 15 16:39:34 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Full vax, half vax or no vax: What fans need to know before the first Rider game with COVID-19 vaccine verification" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:38:41 EDT 2021" data-published-date=" Wed Sep 15 14:57:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Full vax, half vax or no vax: What fans need to know before the first Rider game with COVID-19 vaccine verification" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:38:41 EDT 2021" data-published-date=" Wed Sep 15 14:57:53 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/full-vax-half-vax-or-no-vax-what-fans-need-to-know-before-the-first-rider-game-with-covid-19-vaccine-verification-1.5586666" title="Full vax, half vax or no vax: What fans need to know before the first Rider game with COVID-19 vaccine verification" class="c-list__item__link">

                    Full vax, half vax or no vax: What fans need to know before the first Rider game with COVID-19 vaccine verification
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Saskatchewan Roughriders have announced further details on how the club&#39;s first game with a COVID-19 vaccination verification program will work for fans coming to Mosaic Stadium this Friday.</p>
            
                <a href="https://regina.ctvnews.ca/full-vax-half-vax-or-no-vax-what-fans-need-to-know-before-the-first-rider-game-with-covid-19-vaccine-verification-1.5586666" title="Full vax, half vax or no vax: What fans need to know before the first Rider game with COVID-19 vaccine verification" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:38:41 EDT 2021" data-published-date="Wed Sep 15 14:57:53 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We have a solution to the pandemic&#39; Higgs tells unvaccinated; N.B. reports 63 new cases to set single-day high" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:03:32 EDT 2021" data-published-date=" Wed Sep 15 13:57:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We have a solution to the pandemic&#39; Higgs tells unvaccinated; N.B. reports 63 new cases to set single-day high" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:03:32 EDT 2021" data-published-date=" Wed Sep 15 13:57:34 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/we-have-a-solution-to-the-pandemic-higgs-tells-unvaccinated-n-b-reports-63-new-cases-to-set-single-day-high-1.5586597" title="&#39;We have a solution to the pandemic&#39; Higgs tells unvaccinated; N.B. reports 63 new cases to set single-day high" class="c-list__item__link">

                    &#39;We have a solution to the pandemic&#39; Higgs tells unvaccinated; N.B. reports 63 new cases to set single-day high
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As New Brunswick reported a one-day high of 63 new cases of COVID-19 on Wednesday, the province announced that it will require proof of vaccination starting next week to encourage more people to get vaccinated.</p>
            
                <a href="https://atlantic.ctvnews.ca/we-have-a-solution-to-the-pandemic-higgs-tells-unvaccinated-n-b-reports-63-new-cases-to-set-single-day-high-1.5586597" title="&#39;We have a solution to the pandemic&#39; Higgs tells unvaccinated; N.B. reports 63 new cases to set single-day high" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586688.1631735942!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586688.1631735942!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586688.1631735942!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586688.1631735942!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5586688.1631735942!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5586688.1631735942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="&#34;If life is a little more difficult for those that choose not to be vaccinated at a time when other lives are threatened because of it, just maybe the decision will be made: &#39;OK it&#39;s time,&#34;&#39; said New Brunswick Premier Blaine Higgs."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:03:32 EDT 2021" data-published-date="Wed Sep 15 13:57:34 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nova Scotia reports six cases of COVID-19 on Wednesday, active cases drop to 159" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:00:26 EDT 2021" data-published-date=" Wed Sep 15 12:22:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nova Scotia reports six cases of COVID-19 on Wednesday, active cases drop to 159" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:00:26 EDT 2021" data-published-date=" Wed Sep 15 12:22:26 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-six-cases-of-covid-19-on-wednesday-active-cases-drop-to-159-1.5586042" title="Nova Scotia reports six cases of COVID-19 on Wednesday, active cases drop to 159" class="c-list__item__link">

                    Nova Scotia reports six cases of COVID-19 on Wednesday, active cases drop to 159
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Nova Scotia are reporting six new cases of COVID-19 on Wednesday, along with 20 recoveries, as the number of active cases in the province drops to 159.</p>
            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-six-cases-of-covid-19-on-wednesday-active-cases-drop-to-159-1.5586042" title="Nova Scotia reports six cases of COVID-19 on Wednesday, active cases drop to 159" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:00:26 EDT 2021" data-published-date="Wed Sep 15 12:22:26 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Brunswick report on youth suicide points to shortage of mental health specialists" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 14:27:20 EDT 2021" data-published-date=" Wed Sep 15 11:22:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Brunswick report on youth suicide points to shortage of mental health specialists" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 14:27:20 EDT 2021" data-published-date=" Wed Sep 15 11:22:03 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/new-brunswick-report-on-youth-suicide-points-to-shortage-of-mental-health-specialists-1.5586315" title="New Brunswick report on youth suicide points to shortage of mental health specialists" class="c-list__item__link">

                    New Brunswick report on youth suicide points to shortage of mental health specialists
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A new report on youth suicide prevention and mental health services in New Brunswick calls for the appointment of a minister for children and youth.</p>
            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-report-on-youth-suicide-points-to-shortage-of-mental-health-specialists-1.5586315" title="New Brunswick report on youth suicide points to shortage of mental health specialists" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 14:27:20 EDT 2021" data-published-date="Wed Sep 15 11:22:03 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I needed to do something&#39;: Western University students plan walkout amid sexual assault allegations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:09:20 EDT 2021" data-published-date=" Wed Sep 15 11:22:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I needed to do something&#39;: Western University students plan walkout amid sexual assault allegations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:09:20 EDT 2021" data-published-date=" Wed Sep 15 11:22:18 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/i-needed-to-do-something-western-university-students-plan-walkout-amid-sexual-assault-allegations-1.5586313" title="&#39;I needed to do something&#39;: Western University students plan walkout amid sexual assault allegations" class="c-list__item__link">

                    &#39;I needed to do something&#39;: Western University students plan walkout amid sexual assault allegations
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Students at Western University are planning to walk out of classes Friday as London, Ont. police investigate allegations of sexual assault at a first-year on campus residence.</p>
            
                <a href="https://london.ctvnews.ca/i-needed-to-do-something-western-university-students-plan-walkout-amid-sexual-assault-allegations-1.5586313" title="&#39;I needed to do something&#39;: Western University students plan walkout amid sexual assault allegations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5407375.1619710350!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5407375.1619710350!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5407375.1619710350!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5407375.1619710350!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5407375.1619710350!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5407375.1619710350!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Students walk across campus at Western University in London, Ont., Saturday, Sept. 19, 2020. THE CANADIAN PRESS/Geoff Robins"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:09:20 EDT 2021" data-published-date="Wed Sep 15 11:22:18 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 cases spike as MLHU reports 33 new infections Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 13:26:50 EDT 2021" data-published-date=" Wed Sep 15 13:26:50 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 cases spike as MLHU reports 33 new infections Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 13:26:50 EDT 2021" data-published-date=" Wed Sep 15 13:26:50 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/covid-19-cases-spike-as-mlhu-reports-33-new-infections-wednesday-1.5586525" title="COVID-19 cases spike as MLHU reports 33 new infections Wednesday" class="c-list__item__link">

                    COVID-19 cases spike as MLHU reports 33 new infections Wednesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Middlesex-London Health Unit (MLHU) is reporting 33 new COVID-19 cases Wednesday, but no new deaths.</p>
            
                <a href="https://london.ctvnews.ca/covid-19-cases-spike-as-mlhu-reports-33-new-infections-wednesday-1.5586525" title="COVID-19 cases spike as MLHU reports 33 new infections Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 13:26:50 EDT 2021" data-published-date="Wed Sep 15 13:26:50 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_London, Ont. clinic helps teen with allergies get COVID-19 vaccine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 17:36:51 EDT 2021" data-published-date=" Wed Sep 15 17:36:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_London, Ont. clinic helps teen with allergies get COVID-19 vaccine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 17:36:51 EDT 2021" data-published-date=" Wed Sep 15 17:36:51 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/london-ont-clinic-helps-teen-with-allergies-get-covid-19-vaccine-1.5586910" title="London, Ont. clinic helps teen with allergies get COVID-19 vaccine" class="c-list__item__link">

                    London, Ont. clinic helps teen with allergies get COVID-19 vaccine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After missing out on so much because of COVID-19, 17-year-old Joel McLaughlin of Corunna, Ont. is now breathing a sigh of relief.</p>
            
                <a href="https://london.ctvnews.ca/london-ont-clinic-helps-teen-with-allergies-get-covid-19-vaccine-1.5586910" title="London, Ont. clinic helps teen with allergies get COVID-19 vaccine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 17:36:51 EDT 2021" data-published-date="Wed Sep 15 17:36:51 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Several Manitoulin Secondary students injured; teen charged with assault, weapons offences" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 12:21:06 EDT 2021" data-published-date=" Wed Sep 15 07:51:35 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Several Manitoulin Secondary students injured; teen charged with assault, weapons offences" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 12:21:06 EDT 2021" data-published-date=" Wed Sep 15 07:51:35 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/several-manitoulin-secondary-students-injured-teen-charged-with-assault-weapons-offences-1.5586000" title="Several Manitoulin Secondary students injured; teen charged with assault, weapons offences" class="c-list__item__link">

                    Several Manitoulin Secondary students injured; teen charged with assault, weapons offences
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Several students at Manitoulin Second School were injured Tuesday afternoon and a 16-year-old is facing charges, Ontario Provincial Police said in a news release Wednesda</p>
            
                <a href="https://northernontario.ctvnews.ca/several-manitoulin-secondary-students-injured-teen-charged-with-assault-weapons-offences-1.5586000" title="Several Manitoulin Secondary students injured; teen charged with assault, weapons offences" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586399.1631722820!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586399.1631722820!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5586399.1631722820!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5586399.1631722820!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5586399.1631722820!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5586399.1631722820!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Manitoulin Secondary School in M&#39;Chigeeng. Sept. 15/21 (Mike McDonald/CTV Northern Ontario)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 12:21:06 EDT 2021" data-published-date="Wed Sep 15 07:51:35 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sudbury police searching for attempted murder suspect" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 14:35:11 EDT 2021" data-published-date=" Wed Sep 15 14:35:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sudbury police searching for attempted murder suspect" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 14:35:11 EDT 2021" data-published-date=" Wed Sep 15 14:35:12 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/sudbury-police-searching-for-attempted-murder-suspect-1.5586660" title="Sudbury police searching for attempted murder suspect" class="c-list__item__link">

                    Sudbury police searching for attempted murder suspect
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Greater Sudbury Police are asking for the public&#39;s help to find a man wanted for attempted murder.</p>
            
                <a href="https://northernontario.ctvnews.ca/sudbury-police-searching-for-attempted-murder-suspect-1.5586660" title="Sudbury police searching for attempted murder suspect" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 14:35:11 EDT 2021" data-published-date="Wed Sep 15 14:35:12 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Greater Sudbury makes COVID-19 vaccines mandatory for city staff" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 17:11:12 EDT 2021" data-published-date=" Wed Sep 15 17:11:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Greater Sudbury makes COVID-19 vaccines mandatory for city staff" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 17:11:12 EDT 2021" data-published-date=" Wed Sep 15 17:11:12 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/greater-sudbury-makes-covid-19-vaccines-mandatory-for-city-staff-1.5586879" title="Greater Sudbury makes COVID-19 vaccines mandatory for city staff" class="c-list__item__link">

                    Greater Sudbury makes COVID-19 vaccines mandatory for city staff
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Greater Sudbury has released its COVID-19 vaccination policy for employees.</p>
            
                <a href="https://northernontario.ctvnews.ca/greater-sudbury-makes-covid-19-vaccines-mandatory-for-city-staff-1.5586879" title="Greater Sudbury makes COVID-19 vaccines mandatory for city staff" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 17:11:12 EDT 2021" data-published-date="Wed Sep 15 17:11:12 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Waterloo Region reports one COVID-19 death, 27 new cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 14:42:48 EDT 2021" data-published-date=" Wed Sep 15 14:42:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Waterloo Region reports one COVID-19 death, 27 new cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 14:42:48 EDT 2021" data-published-date=" Wed Sep 15 14:42:48 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/waterloo-region-reports-one-covid-19-death-27-new-cases-1.5586671" title="Waterloo Region reports one COVID-19 death, 27 new cases" class="c-list__item__link">

                    Waterloo Region reports one COVID-19 death, 27 new cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Region of Waterloo reported one COVID-19-related death and 27 new cases on Wednesday as hospitalizations declined.</p>
            
                <a href="https://kitchener.ctvnews.ca/waterloo-region-reports-one-covid-19-death-27-new-cases-1.5586671" title="Waterloo Region reports one COVID-19 death, 27 new cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5548004.1629050254!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Clinicians work on intubating a COVID-19 patient at Lake Charles Memorial Hospital on Aug. 10 in Lake Charles, La. (Mario Tama/Getty Images/CNN)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 14:42:48 EDT 2021" data-published-date="Wed Sep 15 14:42:48 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;This will reduce voter turnout&#39;: Students frustrated by loss of on-campus voting program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 18:20:53 EDT 2021" data-published-date=" Wed Sep 15 18:20:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;This will reduce voter turnout&#39;: Students frustrated by loss of on-campus voting program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 18:20:53 EDT 2021" data-published-date=" Wed Sep 15 18:20:53 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/this-will-reduce-voter-turnout-students-frustrated-by-loss-of-on-campus-voting-program-1.5586996" title="&#39;This will reduce voter turnout&#39;: Students frustrated by loss of on-campus voting program" class="c-list__item__link">

                    &#39;This will reduce voter turnout&#39;: Students frustrated by loss of on-campus voting program
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Elections Canada has scrapped its Vote on Campus program for the upcoming federal election, leaving some students hesitating about heading out to the polls.</p>
            
                <a href="https://kitchener.ctvnews.ca/this-will-reduce-voter-turnout-students-frustrated-by-loss-of-on-campus-voting-program-1.5586996" title="&#39;This will reduce voter turnout&#39;: Students frustrated by loss of on-campus voting program" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 18:20:53 EDT 2021" data-published-date="Wed Sep 15 18:20:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cambridge restaurant pleads guilty to charges under Ontario&#39;s Liquor Licence Act in fatal crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 15 16:21:15 EDT 2021" data-published-date=" Wed Sep 15 11:46:41 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cambridge restaurant pleads guilty to charges under Ontario&#39;s Liquor Licence Act in fatal crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 15 16:21:15 EDT 2021" data-published-date=" Wed Sep 15 11:46:41 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/cambridge-restaurant-pleads-guilty-to-charges-under-ontario-s-liquor-licence-act-in-fatal-crash-1.5586346" title="Cambridge restaurant pleads guilty to charges under Ontario&#39;s Liquor Licence Act in fatal crash" class="c-list__item__link">

                    Cambridge restaurant pleads guilty to charges under Ontario&#39;s Liquor Licence Act in fatal crash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">St. Louis Bar and Grill has pleaded guilty to two charges under the Ontario Liquor Licence Act in connection to a fatal crash in 2019.</p>
            
                <a href="https://kitchener.ctvnews.ca/cambridge-restaurant-pleads-guilty-to-charges-under-ontario-s-liquor-licence-act-in-fatal-crash-1.5586346" title="Cambridge restaurant pleads guilty to charges under Ontario&#39;s Liquor Licence Act in fatal crash" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Sep 15 16:21:15 EDT 2021" data-published-date="Wed Sep 15 11:46:41 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="quick-article-footer aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="http://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="http://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="http://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="http://www.ctvnews.ca/w5/">W5</a>
                <a href="http://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="http://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="http://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="http://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="http://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="http://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="http://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="http://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="BellMedia">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="BellMedia logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a45f860d424f4495f71bad1a82f88f17.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "British Columbia, ";
            _sf_async_config.authors = "CTVNewsVancouver.ca null";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                "\/vancouver\/wind\u002Dgusting\u002Dto\u002D70\u002Dkm\u002Dh\u002Dexpected\u002Din\u002Dmetro\u002Dvancouver\u002D\u002Dweather\u002Dsta",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"2142349547");
                        trackContent(false, "Wind gusting to 70 km\/h, up to 50 mm of rain expected in Metro Vancouver, weather statements warn");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
