
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.10b12665507a56b57a006d8cc508d8fd.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.6b608558d378dc40897f274b1d977aec.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>B.C. floods: Highway 1 in Fraser Valley to reopen Thursday afternoon | CTV News</title>
    
    

    
        <meta name="description" content="A major highway through Abbotsford, B.C., that has been severely impacted by flooding will reopen Thursday afternoon, the province's transportation minister announced. "/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/highway-1-in-b-c-s-fraser-valley-to-reopen-hours-earlier-than-initially-expected-1.5680920"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2021/11/25/1_5680920.amp.html"/>

    <meta itemprop="name" content="Highway 1 in B.C.'s Fraser Valley to reopen hours earlier than initially expected"/>
    <meta itemprop="description" content="A major highway through Abbotsford, B.C., that has been severely impacted by flooding will reopen Thursday afternoon, the province's transportation minister announced. "/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/highway-1-in-b-c-s-fraser-valley-to-reopen-hours-earlier-than-initially-expected-1.5680920"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/19/atmospheric-river-1-5673284-1637339581926.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/19/atmospheric-river-1-5673284-1637339581926.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Highway 1 in B.C.'s Fraser Valley to reopen hours earlier than initially expected"/>
    <meta property="og:description" content="A major highway through Abbotsford, B.C., that has been severely impacted by flooding will reopen Thursday afternoon, the province's transportation minister announced. "/>
    <meta property="og:url" content="https://bc.ctvnews.ca/highway-1-in-b-c-s-fraser-valley-to-reopen-hours-earlier-than-initially-expected-1.5680920"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/19/atmospheric-river-1-5673284-1637339581926.jpg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Highway 1 in B.C.'s Fraser Valley to reopen hours earlier than initially expected"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/highway-1-in-b-c-s-fraser-valley-to-reopen-hours-earlier-than-initially-expected-1.5680920"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A major highway through Abbotsford, B.C., that has been severely impacted by flooding will reopen Thursday afternoon, the province's transportation minister announced. "/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/19/atmospheric-river-1-5673284-1637339581926.jpg"/>

    <meta itemprop="headline" content="Highway 1 in B.C.'s Fraser Valley to reopen hours earlier than initially expected"/>
    <meta itemprop="datePublished" content="2021-11-25T09:55:00.000-05:00"/>
    <meta name="dc.date.modified" content="2021-11-25T17:48:33.000-05:00"/>
    <meta property="article:published_time" content="2021-11-25T09:55:00.000-05:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Highway 1 in B.C.'s Fraser Valley to reopen hours earlier than initially expected",
    "description": "A major highway through Abbotsford, B.C., that has been severely impacted by flooding will reopen Thursday afternoon, the province's transportation minister announced. ",
    "dateline": "Vancouver",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Alyse Kotyk","sameAs":"https://bc.ctvnews.ca/alyse-kotyk-1.4639276"},{"@type":"Person","name":"Alyse Kotyk"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/19/atmospheric-river-1-5673284-1637339581926.jpg",
    "height": 575,
    "width": 1020
    },
    "mainEntityOfPage":"https://bc.ctvnews.ca/highway-1-in-b-c-s-fraser-valley-to-reopen-hours-earlier-than-initially-expected-1.5680920",
    "datePublished": "2021-11-25T09:55:00.000-05:00",
    "dateModified": "2021-11-25T17:48:33.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.8d32e3aceda93edbb6592bbe9af900c4.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2021/11/25/b-c--braces-for-next--line-of-storms--while-recovering-from-rece">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/kelowna" title="Kelowna" aria-label="Kelowna">Kelowna</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/mclaughlin-on-your-side" title="McLaughlin On Your Side" aria-label="McLaughlin On Your Side">McLaughlin On Your Side</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/the-3800-club" title="The 3,800 Club " aria-label="The 3,800 Club ">The 3,800 Club </a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/kids-help-phone-homes-for-the-holidays" title="Kids Help Phone - Homes for the Holidays" aria-label="Kids Help Phone - Homes for the Holidays">Kids Help Phone - Homes for the Holidays</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/more/bcliquor-stores" title="BCLiquor Stores" aria-label="BCLiquor Stores">BCLiquor Stores</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Highway 1 in B.C.'s Fraser Valley to reopen hours earlier than initially expected</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/24/b-c--bracing-for-more-atmospheric-rivers-1-5680600-1637810996485.jpg&#34;,&#34;title&#34;:&#34;B.C. bracing for more atmospheric rivers&#34;,&#34;axisId&#34;:&#34;2329512&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/11/24/b-c--bracing-for-more-atmospheric-rivers-1-5680600-1637810996485.jpg" video-player-configs="ctvbritishcolumbia-jwt/autoplay-off.json" video-player-on-configs="ctvbritishcolumbia-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Alyse Kotyk" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/10/15/alyse-kotyk-1-4639307-1627382607340.jpg&#34;,&#34;firstName&#34;:&#34;Alyse&#34;,&#34;lastName&#34;:&#34;Kotyk&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/alyse-kotyk-1.4639276&#34;,&#34;twitter&#34;:&#34;AlyseKotyk&#34;,&#34;polopolyID&#34;:&#34;1.4639276&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter &#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 25, 2021 9:55 a.m. EST" fallback-updated-date="Nov. 25, 2021 5:48 p.m. EST" published-date="Thu Nov 25 09:55:00 EST 2021" updated-date="Thu Nov 25 17:48:33 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Highway 1 in B.C.&#39;s Fraser Valley to reopen hours earlier than initially expected" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">Vancouver - </span>
     
    <p>
	A major highway through Abbotsford, B.C., that has been severely impacted by flooding will reopen Thursday afternoon, the province's transportation minister announced.</p>
<p>
	Rob Fleming gave the update during an afternoon briefing on the latest flood conditions and recovery efforts across the province. The minister said the highway in the Sumas area will reopen at 2 p.m., which is hours earlier than originally estimated by the transportation ministry.</p>
<p>
	&quot;We've had geotechnical engineers confirm that the road is safe for travel,&quot; Fleming said. &quot;This will provide a lot of welcome congestion relief and mobility for the region.&quot;</p>
<p>
	Fleming said even though this is good news, it won't be &quot;travel as normal.&quot;</p>
<p>
	&quot;Rather it will be slow-going with reduced speed limits,&quot; he said, adding that it will not be subject to a travel order.</p>
<p>
	&quot;But we are asking people to consider whether their travel is absolutely necessary.&quot;</p>
<p>
	Wind and rainfall warnings blanket most of B.C.'s southern coast and come after about a dozen so-called atmospheric rivers have saturated land in the province since September.</p>
<p>
	Fleming said teams are watching the forecast closely.</p>
<p>
	&quot;We hope and expect that Highway 1 will be able to remain open, but we will be constantly monitoring its performance and if necessary we may have to close the highway again because safety is always our first priority,&quot; he said.</p>
<p>
	Some major highway routes in and out of B.C.'s Lower Mainland remain closed while others have opened to essential travel only. But reopening Highway 1 may help to reduce congestion on other routes, like Highway 7, Fleming said.</p>
<p>
	Even so, travel restrictions will remain in place on Highway 7 for now.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/atmospheric-river-1-5673284-1637339581926.jpg&#34;,&#34;description&#34;:&#34;Rising flood water surround a home and cover Highway 1 in Abbotsford, British Columbia, Tuesday, Nov. 16, 2021. (Jonathan Hayward/The Canadian Press via AP) &#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;Sumas Prairie in Abbotsford, B.C. likely to remain underwater for weeks, mayor says&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Sumas Prairie in Abbotsford, B.C. likely to remain underwater for weeks, mayor says&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/sumas-prairie-in-abbotsford-b-c-likely-to-remain-underwater-for-weeks-mayor-says-1.5681730&#34;},{&#34;toolTip&#34;:&#34;Coquihalla Highway could reopen by late January, minister says, as repairs underway &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Coquihalla Highway could reopen by late January, minister says, as repairs underway &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/coquihalla-highway-could-reopen-by-late-january-minister-says-as-repairs-underway-1.5681654&#34;},{&#34;toolTip&#34;:&#34;Highway 1 in B.C.&#39;s Fraser Valley to reopen hours earlier than initially expected&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Highway 1 in B.C.&#39;s Fraser Valley to reopen hours earlier than initially expected&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/highway-1-in-b-c-s-fraser-valley-to-reopen-hours-earlier-than-initially-expected-1.5680920&#34;},{&#34;toolTip&#34;:&#34;Here&#39;s why glass recycling isn&#39;t being picked up in some Metro Vancouver cities&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Here&#39;s why glass recycling isn&#39;t being picked up in some Metro Vancouver cities&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/here-s-why-glass-recycling-isn-t-being-picked-up-in-some-metro-vancouver-cities-1.5680991&#34;},{&#34;toolTip&#34;:&#34;Travel for work not considered &#39;essential&#39; for many in B.C., ministry says of highway order&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Travel for work not considered &#39;essential&#39; for many in B.C., ministry says of highway order&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/travel-for-work-not-considered-essential-for-many-in-b-c-ministry-says-of-highway-order-1.5680170&#34;},{&#34;toolTip&#34;:&#34;B.C. floods: Officials hoping to reopen Highway 1 in the Fraser Valley Thursday &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;B.C. floods: Officials hoping to reopen Highway 1 in the Fraser Valley Thursday &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-floods-officials-hoping-to-reopen-highway-1-in-the-fraser-valley-thursday-1.5679179&#34;},{&#34;toolTip&#34;:&#34;B.C. mudslides: Friends and family ID man missing, presumed dead after Highway 99 slide&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;B.C. mudslides: Friends and family ID man missing, presumed dead after Highway 99 slide&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-mudslides-friends-and-family-id-man-missing-presumed-dead-after-highway-99-slide-1.5680044&#34;},{&#34;toolTip&#34;:&#34;&#39;Everything&#39;s gone&#39;: Some B.C. residents left with almost nothing after floods, slides &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Everything&#39;s gone&#39;: Some B.C. residents left with almost nothing after floods, slides &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/everything-s-gone-some-b-c-residents-left-with-almost-nothing-after-floods-slides-1.5680025&#34;},{&#34;toolTip&#34;:&#34;These B.C. highways are open to essential travel only after flooding&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;These B.C. highways are open to essential travel only after flooding&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/these-b-c-highways-are-open-to-essential-travel-only-after-flooding-1.5679161&#34;},{&#34;toolTip&#34;:&#34;Wall of sandbags built by soldiers in attempt to prevent flooding at B.C. heritage site&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Wall of sandbags built by soldiers in attempt to prevent flooding at B.C. heritage site&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/wall-of-sandbags-built-by-soldiers-in-attempt-to-prevent-flooding-at-b-c-heritage-site-1.5679858&#34;},{&#34;toolTip&#34;:&#34;&#39;It&#39;s overwhelming&#39;: One missing, desperation setting in for B.C. residents displaced by shattered Highway 8&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;It&#39;s overwhelming&#39;: One missing, desperation setting in for B.C. residents displaced by shattered Highway 8&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/it-s-overwhelming-one-missing-desperation-setting-in-for-b-c-residents-displaced-by-shattered-highway-8-1.5679872&#34;},{&#34;toolTip&#34;:&#34;Rainfall warning: Alert upgraded in B.C.&#39;s Lower Mainland, up to 80 mm expected&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Rainfall warning: Alert upgraded in B.C.&#39;s Lower Mainland, up to 80 mm expected&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/rainfall-warning-alert-upgraded-in-b-c-s-lower-mainland-up-to-80-mm-expected-1.5679306&#34;},{&#34;toolTip&#34;:&#34;Struggling to navigate DriveBC updates? &#39;Streamlined&#39; page may be a better option&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Struggling to navigate DriveBC updates? &#39;Streamlined&#39; page may be a better option&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/struggling-to-navigate-drivebc-updates-streamlined-page-may-be-a-better-option-1.5679455&#34;}],&#34;title&#34;:&#34;B.C. storm&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Landslide victim died trying to save others&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680587.1637809353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;He was on his way to Vancouver Island to start a new chapter in his life. Instead, he was swept away by the Highway 99 mudslide.&#34;},{&#34;videoTitle&#34;:&#34;Kicking doors part of social media trend&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329395&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680229.1637855535!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Jessica Smith: A local woman caught a person kicking her door on camera, and it\u0027s part of a social media trend.&#34;},{&#34;videoTitle&#34;:&#34;Highway 1 expected to reopen in Abbotsford&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329580&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5669290.1637116318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Despite the forecast, Highway 1 is expected to reopen in Abbotsford Thursday.&#34;},{&#34;videoTitle&#34;:&#34;Over 500 CAF troops to arrive in B.C. Sunday&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2327389&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4899197.1587061626!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Federal Defence Minister Anita Anand says over 500 member of the Canadian Armed Forces will be on the ground in B.C. by the end of Sunday.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Military deployed to aid B.C.&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2327532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5675724.1637553247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The military is racing to fill bags of sands to help the Chawathil First Nation in B.C. CTV’s Omar Sachedina reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE4 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d373266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE4 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;Content warning: Rape victim ignored by RCMP&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329530&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680599.1637810944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young B.C. woman is speaking out about what she describes as a traumatic experience with the Kelowna RCMP.&#34;},{&#34;videoTitle&#34;:&#34;Assessing economic impact of the storm&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2326055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5672666.1637288694!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The storm that wreaked havoc on B.C. will come with a huge financial cost. Here\u0027s what experts are saying so far.&#34;},{&#34;videoTitle&#34;:&#34;Video shows Wet\u0027suwet\u0027en arrests by RCMP&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680605.1637811142!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Around 30 people have been arrested near Houston, B.C., 11 of them on Friday in an RCMP raid.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Noon for Thursday, November 25, 2021&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2325597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Inside B.C.\u0027s military mission&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2327242&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5675022.1637469394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Canadian armed forces are aiding recovery efforts in areas affected by the B.C. floods. Omar Sachedina has more on the reinforcements.&#34;},{&#34;videoTitle&#34;:&#34;Government to airdrop feed, water to B.C. farms&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2325525&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5672303.1637277052!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. Agriculture Minster Lana Popham speaks on how the flooding has affected critical agriculture areas in the B.C. interior.&#34;},{&#34;videoTitle&#34;:&#34;B.C. bracing for more atmospheric rivers&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329512&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680600.1637810951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province is on storm watch as communities still reeling from flood damage brace for another round of atmospheric rivers.&#34;},{&#34;videoTitle&#34;:&#34;One person missing after Highway 8 flooding&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329513&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680544.1637807667!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police have confirmed one person is missing along a stretch of Highway 8 that was hit hard during last week\u0027s storm.&#34;},{&#34;videoTitle&#34;:&#34;Homes destroyed in B.C. flood&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329516&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680548.1637807787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some of the people displaced by flooding in southwestern B.C. are coping with the loss of their homes.&#34;},{&#34;videoTitle&#34;:&#34;OPP issue warning about new social media challenge&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2328708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5678478.1637711686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London’s Bryan Bicknell reports on a social media prank that sees kids kicking in people’s front doors.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: B.C. animals in danger&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2326095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5672729.1637293001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Thousands of farm animals are trapped by the deluge in B.C. CTV\u0027s Allison Hurst reports.&#34;},{&#34;videoTitle&#34;:&#34;Mother Nature no match for bond between neighbours&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329509&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680592.1637809768!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The community of Arnold has barely dried out from last week\u0027s storm, and is now bracing for more rain.&#34;},{&#34;videoTitle&#34;:&#34;Cory Edel\u0027s brother falls off icy front porch&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2329871&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5681234.1637861204!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Cory\u0027s brother, Craig, lost his slippers in the air as he fell down his icy front porch in west Edmonton Thursday morning.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at 11:30 for Wednesday, November 24, 2021&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2325595&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at 11:30&#34;}]" list-title="Most Watched" site-public-url="https://bc.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_At least 1,533 people got COVID-19 in B.C. hospitals and 189 of them have died: report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 25 17:10:47 EST 2021" data-published-date=" Thu Nov 25 17:10:47 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_At least 1,533 people got COVID-19 in B.C. hospitals and 189 of them have died: report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 25 17:10:47 EST 2021" data-published-date=" Thu Nov 25 17:10:47 EST 2021"></span>
                <a href="https://bc.ctvnews.ca/at-least-1-533-people-got-covid-19-in-b-c-hospitals-and-189-of-them-have-died-report-1.5681710" title="At least 1,533 people got COVID-19 in B.C. hospitals and 189 of them have died: report" class="c-list__item__link">

                    At least 1,533 people got COVID-19 in B.C. hospitals and 189 of them have died: report
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/at-least-1-533-people-got-covid-19-in-b-c-hospitals-and-189-of-them-have-died-report-1.5681710" title="At least 1,533 people got COVID-19 in B.C. hospitals and 189 of them have died: report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5517560.1626878431!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5517560.1626878431!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5517560.1626878431!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5517560.1626878431!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5517560.1626878431!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5517560.1626878431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Registered Nurse Manjot Kaur Munday, pauses for a moment outside the room of COVID-19 patient Joseph Trudeau, 49, of Surrey, B.C. at the COVID-19 Intensive Care Unit at Surrey Memorial Hospital in Surrey, B.C., Friday, June 4, 2021. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sumas Prairie in Abbotsford, B.C. likely to remain underwater for weeks, mayor says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 25 17:21:40 EST 2021" data-published-date=" Thu Nov 25 17:21:40 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sumas Prairie in Abbotsford, B.C. likely to remain underwater for weeks, mayor says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 25 17:21:40 EST 2021" data-published-date=" Thu Nov 25 17:21:40 EST 2021"></span>
                <a href="https://bc.ctvnews.ca/sumas-prairie-in-abbotsford-b-c-likely-to-remain-underwater-for-weeks-mayor-says-1.5681730" title="Sumas Prairie in Abbotsford, B.C. likely to remain underwater for weeks, mayor says" class="c-list__item__link">

                    Sumas Prairie in Abbotsford, B.C. likely to remain underwater for weeks, mayor says
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/sumas-prairie-in-abbotsford-b-c-likely-to-remain-underwater-for-weeks-mayor-says-1.5681730" title="Sumas Prairie in Abbotsford, B.C. likely to remain underwater for weeks, mayor says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681732.1637878682!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681732.1637878682!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681732.1637878682!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681732.1637878682!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5681732.1637878682!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5681732.1637878682!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Abbotsford Mayor Henry Braun shows a map of flooding on the Sumas Prairie during a news conference on Thursday, Nov. 25, 2021. (CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                
                <a href="https://bc.ctvnews.ca/suspect-in-custody-following-reports-of-active-shooter-in-vanderhoof-b-c-1.5681608" title="Suspect in custody following reports of active shooter in Vanderhoof, B.C." class="c-list__item__link">

                    Suspect in custody following reports of active shooter in Vanderhoof, B.C.
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/suspect-in-custody-following-reports-of-active-shooter-in-vanderhoof-b-c-1.5681608" title="Suspect in custody following reports of active shooter in Vanderhoof, B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681791.1637880262!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681791.1637880262!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681791.1637880262!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681791.1637880262!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5681791.1637880262!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5681791.1637880262!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police surround a white pickup truck in the northern B.C. community of Vanderhoof, in video posted to Facebook on Nov. 25, 2021. (Alison Johnny)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Coquihalla Highway could reopen by late January, minister says, as repairs underway" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 25 16:32:41 EST 2021" data-published-date=" Thu Nov 25 16:32:41 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Coquihalla Highway could reopen by late January, minister says, as repairs underway" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 25 16:32:41 EST 2021" data-published-date=" Thu Nov 25 16:32:41 EST 2021"></span>
                <a href="https://bc.ctvnews.ca/coquihalla-highway-could-reopen-by-late-january-minister-says-as-repairs-underway-1.5681654" title="Coquihalla Highway could reopen by late January, minister says, as repairs underway" class="c-list__item__link">

                    Coquihalla Highway could reopen by late January, minister says, as repairs underway
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/coquihalla-highway-could-reopen-by-late-january-minister-says-as-repairs-underway-1.5681654" title="Coquihalla Highway could reopen by late January, minister says, as repairs underway" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5671695.1637257573!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5671695.1637257573!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5671695.1637257573!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5671695.1637257573!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5671695.1637257573!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5671695.1637257573!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://bc.ctvnews.ca/highway-1-in-b-c-s-fraser-valley-to-reopen-hours-earlier-than-initially-expected-1.5680920" title="Highway 1 in B.C.&#39;s Fraser Valley to reopen hours earlier than initially expected" class="c-list__item__link">

                    Highway 1 in B.C.&#39;s Fraser Valley to reopen hours earlier than initially expected
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/highway-1-in-b-c-s-fraser-valley-to-reopen-hours-earlier-than-initially-expected-1.5680920" title="Highway 1 in B.C.&#39;s Fraser Valley to reopen hours earlier than initially expected" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5673284.1637339549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5673284.1637339549!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5673284.1637339549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5673284.1637339549!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5673284.1637339549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5673284.1637339549!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Rising flood water surround a home and cover Highway 1 in Abbotsford, British Columbia, Tuesday, Nov. 16, 2021. (Jonathan Hayward/The Canadian Press via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man shot in Surrey driveway, incident doesn&#39;t appear to be related to gang conflict: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 25 17:43:05 EST 2021" data-published-date=" Thu Nov 25 17:43:05 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man shot in Surrey driveway, incident doesn&#39;t appear to be related to gang conflict: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 25 17:43:05 EST 2021" data-published-date=" Thu Nov 25 17:43:05 EST 2021"></span>
                <a href="https://bc.ctvnews.ca/man-shot-in-surrey-driveway-incident-doesn-t-appear-to-be-related-to-gang-conflict-rcmp-1.5681774" title="Man shot in Surrey driveway, incident doesn&#39;t appear to be related to gang conflict: RCMP" class="c-list__item__link">

                    Man shot in Surrey driveway, incident doesn&#39;t appear to be related to gang conflict: RCMP
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/man-shot-in-surrey-driveway-incident-doesn-t-appear-to-be-related-to-gang-conflict-rcmp-1.5681774" title="Man shot in Surrey driveway, incident doesn&#39;t appear to be related to gang conflict: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597755.1632420625!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Surrey RCMP vehicle is pictured. (Jordan Jiang / CTV News Vancouver)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Conversion therapy survivors disappointed as B.C. NDP ignores 2nd bill seeking to ban practice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 25 15:25:58 EST 2021" data-published-date=" Thu Nov 25 15:05:48 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Conversion therapy survivors disappointed as B.C. NDP ignores 2nd bill seeking to ban practice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 25 15:25:58 EST 2021" data-published-date=" Thu Nov 25 15:05:48 EST 2021"></span>
                <a href="https://bc.ctvnews.ca/conversion-therapy-survivors-disappointed-as-b-c-ndp-ignores-2nd-bill-seeking-to-ban-practice-1.5681494" title="Conversion therapy survivors disappointed as B.C. NDP ignores 2nd bill seeking to ban practice" class="c-list__item__link">

                    Conversion therapy survivors disappointed as B.C. NDP ignores 2nd bill seeking to ban practice
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/conversion-therapy-survivors-disappointed-as-b-c-ndp-ignores-2nd-bill-seeking-to-ban-practice-1.5681494" title="Conversion therapy survivors disappointed as B.C. NDP ignores 2nd bill seeking to ban practice" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681509.1637870380!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681509.1637870380!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681509.1637870380!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681509.1637870380!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5681509.1637870380!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5681509.1637870380!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A rainbow flag is waved during the annual Pride Parade in Vancouver, B.C., on Aug. 4, 2019. (Shutterstock)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. no longer posting COVID-19 exposure notifications for flights" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 25 15:12:58 EST 2021" data-published-date=" Thu Nov 25 15:10:31 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. no longer posting COVID-19 exposure notifications for flights" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 25 15:12:58 EST 2021" data-published-date=" Thu Nov 25 15:10:31 EST 2021"></span>
                <a href="https://bc.ctvnews.ca/b-c-no-longer-posting-covid-19-exposure-notifications-for-flights-1.5681515" title="B.C. no longer posting COVID-19 exposure notifications for flights" class="c-list__item__link">

                    B.C. no longer posting COVID-19 exposure notifications for flights
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/b-c-no-longer-posting-covid-19-exposure-notifications-for-flights-1.5681515" title="B.C. no longer posting COVID-19 exposure notifications for flights" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5075565.1598146778!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5075565.1598146778!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5075565.1598146778!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5075565.1598146778!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5075565.1598146778!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5075565.1598146778!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(@CDCofBC/Twitter)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.cd513e0ba170c33cba3a7eabd5630ebc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "British Columbia, ";
            _sf_async_config.authors = "Alyse Kotyk";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                "\/vancouver\/b\u002Dc\u002D\u002Dbraces\u002Dfor\u002Dnext\u002D\u002Dline\u002Dof\u002Dstorms\u002D\u002Dwhile\u002Drecovering\u002Dfrom\u002Drece",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Alyse Kotyk");
                        Tracking.setValue(4,"1561097521");
                        trackContent(false, "Highway 1 in B.C.\x27s Fraser Valley to reopen hours earlier than initially expected");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
