
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Caught on camera: Black bear at busy Metro Vancouver park | CTV News</title>
    
    

    
        <meta name="description" content="Two videos posted online Saturday show a black bear surprising people enjoying the Canada Day weekend at a busy Metro Vancouver park."/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/black-bear-surprises-people-chases-geese-at-metro-vancouver-park-1.5972664"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2022/7/3/1_5972664.amp.html"/>

    <meta itemprop="name" content="Black bear surprises people, chases geese at Metro Vancouver park"/>
    <meta itemprop="description" content="Two videos posted online Saturday show a black bear surprising people enjoying the Canada Day weekend at a busy Metro Vancouver park."/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/black-bear-surprises-people-chases-geese-at-metro-vancouver-park-1.5972664"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/3/black-bear-burnaby-central-park-1-5972704-1656885402098.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/3/black-bear-burnaby-central-park-1-5972704-1656885402098.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Black bear surprises people, chases geese at Metro Vancouver park"/>
    <meta property="og:description" content="Two videos posted online Saturday show a black bear surprising people enjoying the Canada Day weekend at a busy Metro Vancouver park."/>
    <meta property="og:url" content="https://bc.ctvnews.ca/black-bear-surprises-people-chases-geese-at-metro-vancouver-park-1.5972664"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/3/black-bear-burnaby-central-park-1-5972704-1656885402098.jpg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Black bear surprises people, chases geese at Metro Vancouver park"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/black-bear-surprises-people-chases-geese-at-metro-vancouver-park-1.5972664"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Two videos posted online Saturday show a black bear surprising people enjoying the Canada Day weekend at a busy Metro Vancouver park."/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/3/black-bear-burnaby-central-park-1-5972704-1656885402098.jpg"/>

    <meta itemprop="headline" content="Black bear surprises people, chases geese at Metro Vancouver park"/>
    <meta itemprop="datePublished" content="2022-07-03T17:38:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-03T17:56:40.000-04:00"/>
    <meta property="article:published_time" content="2022-07-03T17:38:00.000-04:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Black bear surprises people, chases geese at Metro Vancouver park",
    "description": "Two videos posted online Saturday show a black bear surprising people enjoying the Canada Day weekend at a busy Metro Vancouver park.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Lisa Steacy","sameAs":"https://bc.ctvnews.ca/lisa-steacy-1.5850156"},{"@type":"Person","name":"Lisa Steacy"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/3/black-bear-burnaby-central-park-1-5972704-1656885402098.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://bc.ctvnews.ca/black-bear-surprises-people-chases-geese-at-metro-vancouver-park-1.5972664",
    "datePublished": "2022-07-03T17:38:00.000-04:00",
    "dateModified": "2022-07-03T17:56:40.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Black bear surprises people, chases geese at Metro Vancouver park";
              articleDetails = {
                "author": "Lisa Steacy",
                "title": articleTitle,
                "id": "1.5972664"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2022/7/3/black-bear-surprises-people--chases-geese-at-metro-vancouver-par">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bcnews" title="B.C. News" aria-label="B.C. News">B.C. News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/on-your-side" title="On Your Side" aria-label="On Your Side">On Your Side</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live/sunshine-coast-health-centre" title="Sunshine Coast Health Centre" aria-label="Sunshine Coast Health Centre">Sunshine Coast Health Centre</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/cook-off" title="CTV Morning Live Cook Off" aria-label="CTV Morning Live Cook Off">CTV Morning Live Cook Off</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/team-ctv-s-tour-de-cure" title="Tour de Cure" aria-label="Tour de Cure">Tour de Cure</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Black bear surprises people, chases geese at Metro Vancouver park</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Black bear surprises people, chases geese at Metro Vancouver park</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Black bear surprises people, chases geese at Metro Vancouver park</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver/2022/7/3/black-bear-surprises-people--chases-geese-at-metro-vancouver-par/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1656885402098/black-bear-burnaby-central-park-1-5972704.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/7/3/black-bear-burnaby-central-park-1-5972704-1656885402098.jpg" data-asset-id="4de6531a-4869-480f-981d-7b7eedd8f257" data-title="Black bear Burnaby Central Park" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/7/3/black-bear-burnaby-central-park-1-5972704-1656885402098.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="This screenshot from a video posted online shows a black bear on the pitch and putt course at a busy Metro Vancouver Park." title="Black bear Burnaby Central Park"/>
                
            
        
        <span class="c-image__title" itemprop="caption">This screenshot from a video posted online shows a black bear on the pitch and putt course at a busy Metro Vancouver Park.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Lisa Steacy" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/5/lisa-steacy-1-5850167.jpg&#34;,&#34;firstName&#34;:&#34;Lisa&#34;,&#34;lastName&#34;:&#34;Steacy&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/lisa-steacy-1.5850156&#34;,&#34;twitter&#34;:&#34;lisa_steacy&#34;,&#34;polopolyID&#34;:&#34;1.5850156&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 3, 2022 5:38 p.m. EST" fallback-updated-date="July 3, 2022 5:56 p.m. EST" published-date="Sun Jul 03 17:38:00 EDT 2022" updated-date="Sun Jul 03 17:56:40 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Black bear surprises people, chases geese at Metro Vancouver park" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Two videos posted online Saturday show a black bear surprising people enjoying the Canada Day weekend at a busy Metro Vancouver park.</p>
<p>
	One video <a href="https://www.reddit.com/r/vancouver/comments/vqamkq/bear_attack_at_central_park_graphic_content/">posted to Reddit</a> shows a black bear on the pitch and putt course at Burnaby's Central Park. It chases two adult geese and a gosling, the older birds honking and flapping their wings while the younger one is unable to escape and is eventually caught by the bear. The animal comes within feet of people and one can be heard yelling &quot;Get out of the way!&quot;</p>
<p>
	Another video <a href="https://www.youtube.com/watch?v=8L7e4anqQKI">posted to YouTube</a> shows a bear in the wooded area adjacent to the paved walking and biking path near the SkyTrain tracks. In the three-minute video, the animal slowly ambles out onto the path itself, coming very close to people cycling and strolling.</p>
<p>
	It is unclear if both videos show the same bear.</p>
<p>
	The Burnaby RCMP received &quot;several calls&quot; about a bear in the park and attended at least once between 11:15 a.m. and 3:15 p.m.</p>
<p>
	&quot;In general, the callers stated the bear was not acting aggressively towards members of the public,&quot; says spokesperson Cpl. Mike Kalanj in an email, adding the BC Conservation Officers Service was made aware of the calls.</p>
<p>
	CTV News has reached out to B.C.'s Ministry of the Environment to see what the response was and this story will be updated if more information is received.</p>
<p>
	Two weeks ago, a black bear was spotted by residents of a neighbourhood on the Vancouver-Burnaby border. Police were called to the scene, where they shot and killed the animal.</p>
<p>
	Advocates say the colder-than-average spring weather has reduced the salmonberry crop this year, prompting more black bears to <a href="https://bc.ctvnews.ca/b-c-s-cold-wet-spring-has-bears-venturing-into-neighborhoods-for-food-1.5953289">enter residential neighbourhoods</a> looking for food.</p>
<p>
	The most recent data from the province on reports of black bear encounters is from April of this year. There were 935 calls received, 133 reports investigated, and 23 bears destroyed by the BC Conservation Officers Service. Those are the highest numbers recorded in the publicly available data, which dates back to 2011.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;B.C. park set to reopen after &#39;problematic&#39; bear caught, killed&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-park-set-to-reopen-after-problematic-bear-caught-killed-1.5945961&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Black bear in residential neighbourhood shot, killed by Vancouver police&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/black-bear-in-residential-neighbourhood-shot-killed-by-vancouver-police-1.5954128&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;You think I could do that to a bear?&#39; B.C. brothers awed by pet cat after caught-on-camera face-off&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/you-think-i-could-do-that-to-a-bear-b-c-brothers-awed-by-pet-cat-after-caught-on-camera-face-off-1.5965341&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;B.C. mayor captures his encounter with a bear on camera&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-mayor-captures-his-encounter-with-a-bear-on-camera-1.5967861&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Emergency physician on monkeypox&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2452482&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5923309.1653833006!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Emergency physician Dr. Kashif Pirzada provides the latest on the monkeypox situation in Canada as there are currently 26 confirmed cases.&#34;},{&#34;videoTitle&#34;:&#34;Bank shootout gunmen identified as B.C. twins&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477498&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972282.1656814396!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mounties have identified the two men who were killed during a bank robbery and shootout with police in Saanich as 22-year-old twin brothers.&#34;},{&#34;videoTitle&#34;:&#34;Rescue groups condemn dog ban&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929613.1654186205!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An animal rescue group says an incoming ban on digs from some countries over rabies concerns could cost countless canine lives.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Saturday, July 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2470248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: B.C. orcas face food shortage&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477515&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972277.1656813041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New study suggests B.C. orcas have been going hungry for years. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;Is BC Housing restricting cooling systems?&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972251.1656811795!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BC Housing tells CTV News it is looking into whether cooling systems in some of its properties have been deactivated.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Long ER wait times in Canada&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972272.1656812832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hospitals across the country are becoming overwhelmed, causing long emergency room wait times for Canadian patients. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Victim of \u0027targeted\u0027 shooting identified&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972283.1656814523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Homicide investigators have identified a man who was shot in Port Coquitlam, saying the shooting was targeted but not linked to gangs.&#34;},{&#34;videoTitle&#34;:&#34;Passport woes, waits persist&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477492&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825732.1647643244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man from New Westminster has been waiting almost a year for his new passport.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Five for Friday, July 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2470511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Five for Friday, July 1, 2022&#34;},{&#34;videoTitle&#34;:&#34;Dr. Tam gives update on monkeypox in Canada&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2462238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941609.1654875416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;June 10: Dr. Theresa Tam provides an update on monkeypox cases in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Majority of Canadian monkeypox cases in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2457930&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911541.1653001648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal public health said there are 82 confirmed or probably cases of monkeypox and the majority of cases in Quebec are here.&#34;},{&#34;videoTitle&#34;:&#34;Teens working to fight drug abuse&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477494&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972253.1656811974!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Students at a New Westminster high school have launched a non-profit they hope will help com\u003dbat drug abuse among their teenage peers.&#34;},{&#34;videoTitle&#34;:&#34;Reporter\u0027s Notebook on Queen\u0027s Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477002&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971528.1656722567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London Correspondent Daniele Hamamdjian looks back on the Queen’s Platinum Jubilee celebration in an exclusive half-hour special.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I was basically told to get in line\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2475257&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967425.1656466559!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Musician Daniel Dekay describes the \u0027pandemonium\u0027 he witnessed when trying to collect his guitars at the baggage area at Pearson airport.&#34;},{&#34;videoTitle&#34;:&#34;Monkeypox confirmed in two provinces&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2451430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5921199.1653660404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Infectious disease expert Dr. Isaac Bogoch says Canada is going to see more cases of monkeypox in the days and weeks ahead.&#34;},{&#34;videoTitle&#34;:&#34;Possible fraud charge for unwanted driveway paving&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972760.1656887483!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The search continues for a man who paved a Puslinch, Ont. driveway without consent. Tyler Kelaher has an update from the homeowner.&#34;},{&#34;videoTitle&#34;:&#34;Dog hit by train after fireworks startle it&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477603&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972673.1656883470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A N.S. dog owner says her pet was killed after it ran away in response to unexpected fireworks on Canada Day. Sarah Plowman has her story.&#34;},{&#34;videoTitle&#34;:&#34;Flight delays \u0027not just a Canada problem\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2477554&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972418.1656859617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Travel expert Jennifer Weatherhead explores the impact of staffing shortages on flight cancellations at airports around the world.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at 11:30 for Saturday, July 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2470230&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at 11:30&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Shooting at Williams Lake, B.C. stampede injures 2, forces evacuation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 20:41:32 EDT 2022" data-published-date=" Sun Jul 03 20:41:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Shooting at Williams Lake, B.C. stampede injures 2, forces evacuation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 20:41:32 EDT 2022" data-published-date=" Sun Jul 03 20:41:32 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/shooting-at-williams-lake-b-c-stampede-injures-2-forces-evacuation-1.5972861" title="Shooting at Williams Lake, B.C. stampede injures 2, forces evacuation" class="c-list__item__link">
                        Shooting at Williams Lake, B.C. stampede injures 2, forces evacuation
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/shooting-at-williams-lake-b-c-stampede-injures-2-forces-evacuation-1.5972861" title="Shooting at Williams Lake, B.C. stampede injures 2, forces evacuation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1701598.1581344488!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An RCMP cruiser is seen in this file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_TransLink adopts 10-year priorities, emphasizes Bus Rapid Transit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 19:25:04 EDT 2022" data-published-date=" Sun Jul 03 19:25:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_TransLink adopts 10-year priorities, emphasizes Bus Rapid Transit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 19:25:04 EDT 2022" data-published-date=" Sun Jul 03 19:25:04 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/translink-adopts-10-year-priorities-emphasizes-bus-rapid-transit-1.5972812" title="TransLink adopts 10-year priorities, emphasizes Bus Rapid Transit" class="c-list__item__link">
                        TransLink adopts 10-year priorities, emphasizes Bus Rapid Transit
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/translink-adopts-10-year-priorities-emphasizes-bus-rapid-transit-1.5972812" title="TransLink adopts 10-year priorities, emphasizes Bus Rapid Transit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972818.1656890516!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972818.1656890516!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972818.1656890516!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972818.1656890516!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972818.1656890516!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972818.1656890516!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972818.1656890516!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972818.1656890516!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An example of Bus Rapid Transit in Taiwan is seen in this image provided by TransLink."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Drivers on Coquihalla southbound warned to expect hours-long delays" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:59:03 EDT 2022" data-published-date=" Sun Jul 03 18:59:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Drivers on Coquihalla southbound warned to expect hours-long delays" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:59:03 EDT 2022" data-published-date=" Sun Jul 03 18:59:03 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/drivers-on-coquihalla-southbound-warned-to-expect-hours-long-delays-1.5972794" title="Drivers on Coquihalla southbound warned to expect hours-long delays" class="c-list__item__link">
                        Drivers on Coquihalla southbound warned to expect hours-long delays
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/drivers-on-coquihalla-southbound-warned-to-expect-hours-long-delays-1.5972794" title="Drivers on Coquihalla southbound warned to expect hours-long delays" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5899962.1652365857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5899962.1652365857!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5899962.1652365857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5899962.1652365857!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5899962.1652365857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5899962.1652365857!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5899962.1652365857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5899962.1652365857!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Coquihalla Highway is seen in this undated image. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Black bear surprises people, chases geese at Metro Vancouver park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 17:56:40 EDT 2022" data-published-date=" Sun Jul 03 17:38:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Black bear surprises people, chases geese at Metro Vancouver park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 17:56:40 EDT 2022" data-published-date=" Sun Jul 03 17:38:56 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/black-bear-surprises-people-chases-geese-at-metro-vancouver-park-1.5972664" title="Black bear surprises people, chases geese at Metro Vancouver park" class="c-list__item__link">
                        Black bear surprises people, chases geese at Metro Vancouver park
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/black-bear-surprises-people-chases-geese-at-metro-vancouver-park-1.5972664" title="Black bear surprises people, chases geese at Metro Vancouver park" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972704.1656885370!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972704.1656885370!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972704.1656885370!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972704.1656885370!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972704.1656885370!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972704.1656885370!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972704.1656885370!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972704.1656885370!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This screenshot from a video posted online shows a black bear on the pitch and putt course at a busy Metro Vancouver Park."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Everyone is broke&#39;: Beloved East Vancouver diner closing its doors" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:52:36 EDT 2022" data-published-date=" Sun Jul 03 15:52:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Everyone is broke&#39;: Beloved East Vancouver diner closing its doors" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:52:36 EDT 2022" data-published-date=" Sun Jul 03 15:52:36 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/everyone-is-broke-beloved-east-vancouver-diner-closing-its-doors-1.5972606" title="&#39;Everyone is broke&#39;: Beloved East Vancouver diner closing its doors" class="c-list__item__link">
                        &#39;Everyone is broke&#39;: Beloved East Vancouver diner closing its doors
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/everyone-is-broke-beloved-east-vancouver-diner-closing-its-doors-1.5972606" title="&#39;Everyone is broke&#39;: Beloved East Vancouver diner closing its doors" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972611.1656877838!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972611.1656877838!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972611.1656877838!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972611.1656877838!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972611.1656877838!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972611.1656877838!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972611.1656877838!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972611.1656877838!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The Wallflower Diner on Main Street in East Vancouver has announced it will be closing its doors. (Image credit: Facebook/wallflowervancouver)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_31-year-old Alberta man killed in crash on Highway 1 near Field, B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 14:40:14 EDT 2022" data-published-date=" Sun Jul 03 13:44:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_31-year-old Alberta man killed in crash on Highway 1 near Field, B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 14:40:14 EDT 2022" data-published-date=" Sun Jul 03 13:44:11 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/31-year-old-alberta-man-killed-in-crash-on-highway-1-near-field-b-c-1.5972527" title="31-year-old Alberta man killed in crash on Highway 1 near Field, B.C." class="c-list__item__link">
                        31-year-old Alberta man killed in crash on Highway 1 near Field, B.C.
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/31-year-old-alberta-man-killed-in-crash-on-highway-1-near-field-b-c-1.5972527" title="31-year-old Alberta man killed in crash on Highway 1 near Field, B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972530.1656870191!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972530.1656870191!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972530.1656870191!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972530.1656870191!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972530.1656870191!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972530.1656870191!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972530.1656870191!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972530.1656870191!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An image of the scene shared by Mounties shows that the semi was hauling two cylindrical tanks. Skid marks can be seen on the roadway, and the truck is off the side of the road. (Golden-Field RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Oyster mushrooms sold in B.C. recalled due to Listeria" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:21:51 EDT 2022" data-published-date=" Sun Jul 03 15:21:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Oyster mushrooms sold in B.C. recalled due to Listeria" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:21:51 EDT 2022" data-published-date=" Sun Jul 03 15:21:51 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/oyster-mushrooms-sold-in-b-c-recalled-due-to-listeria-1.5972586" title="Oyster mushrooms sold in B.C. recalled due to Listeria" class="c-list__item__link">
                        Oyster mushrooms sold in B.C. recalled due to Listeria
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/oyster-mushrooms-sold-in-b-c-recalled-due-to-listeria-1.5972586" title="Oyster mushrooms sold in B.C. recalled due to Listeria" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972588.1656875995!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972588.1656875995!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972588.1656875995!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972588.1656875995!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972588.1656875995!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972588.1656875995!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972588.1656875995!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972588.1656875995!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="All units of TWA Fungi brand King Oyster Mushroom sold up to and including July 1 are subject to the recall, according to the Canadian Food Inspection Agency. (CFIA)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Unsettled weather, severe thunderstorms expected across southern B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:31:43 EDT 2022" data-published-date=" Sun Jul 03 15:31:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Unsettled weather, severe thunderstorms expected across southern B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:31:43 EDT 2022" data-published-date=" Sun Jul 03 15:31:43 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/unsettled-weather-severe-thunderstorms-expected-across-southern-b-c-1.5972592" title="Unsettled weather, severe thunderstorms expected across southern B.C." class="c-list__item__link">
                        Unsettled weather, severe thunderstorms expected across southern B.C.
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/unsettled-weather-severe-thunderstorms-expected-across-southern-b-c-1.5972592" title="Unsettled weather, severe thunderstorms expected across southern B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972593.1656876493!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972593.1656876493!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972593.1656876493!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972593.1656876493!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972593.1656876493!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972593.1656876493!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972593.1656876493!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972593.1656876493!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Environment Canada has issued severe thunderstorm warning with a possibility of strong wind gusts, large hail and heavy rain for parts of southern British Columbia. Traffic moves through heavy rains in Vancouver, Wednesday, Jan. 12, 2022. The region is experiencing an atmospheric river. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;New study suggests B.C. orcas have been starving for years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972277.1656813041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New study suggests B.C. orcas have been going hungry for years. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;ER wait time concerns on the rise across the country&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5971567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972272.1656812832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hospitals across the country are becoming overwhelmed, causing long emergency room wait times for Canadian patients. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Bank shootout gunmen identified as B.C. twins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477498&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972282.1656814396!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mounties have identified the two men who were killed during a bank robbery and shootout with police in Saanich as 22-year-old twin brothers.&#34;},{&#34;videoTitle&#34;:&#34;Is BC Housing restricting cooling systems?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972251.1656811795!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BC Housing tells CTV News it is looking into whether cooling systems in some of its properties have been deactivated.&#34;},{&#34;videoTitle&#34;:&#34;Passport woes, waits persist&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477492&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825732.1647643244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man from New Westminster has been waiting almost a year for his new passport.&#34;},{&#34;videoTitle&#34;:&#34;Rescue groups condemn dog ban&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929613.1654186205!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An animal rescue group says an incoming ban on digs from some countries over rabies concerns could cost countless canine lives.&#34;},{&#34;videoTitle&#34;:&#34;Victim of \u0027targeted\u0027 shooting identified&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972283.1656814523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Homicide investigators have identified a man who was shot in Port Coquitlam, saying the shooting was targeted but not linked to gangs.&#34;},{&#34;videoTitle&#34;:&#34;Teens working to fight drug abuse&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477494&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972253.1656811974!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Students at a New Westminster high school have launched a non-profit they hope will help com\u003dbat drug abuse among their teenage peers.&#34;},{&#34;videoTitle&#34;:&#34;Canadian rocker reunited with lost guitar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477313&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971748.1656776555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This Canada Day was extra special for rock legend Randy Bachman, who has been reunited with a beloved guitar that was stolen 45 years ago.&#34;},{&#34;videoTitle&#34;:&#34;Monkeypox cases triple in Europe, countries urged to do more&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5913863&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5921748.1653680105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Infectious disease expert Dr. Christopher Labos says that it will take a \u0027sustained response\u0027 to clamp down on monkeypox outbreaks.&#34;},{&#34;videoTitle&#34;:&#34;Busy travel weekend adding to chaos at overwhelmed airports&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5968565&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971604.1656731640!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Metro Vancouver celebrates Canada Day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477283&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971548.1656724911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s the country\u0027s first Canada Day without COVID-related restrictions, and people are ready to celebrate.&#34;},{&#34;videoTitle&#34;:&#34;Long weekend travel delays continue&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971553.1656725250!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Queen of Alberni is still in the shop, so BC Ferries cancelled even more sailings Friday.&#34;},{&#34;videoTitle&#34;:&#34;Former B.C. Mountie facing discipline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971555.1656725720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C.\u0027s police watchdog has ordered a review against a former Mountie who allegedly disobeyed orders during an investigation.&#34;},{&#34;videoTitle&#34;:&#34;Med schools running low on cadavers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477286&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971557.1656725785!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The University of British Columbia says it\u0027s experiencing a shortage of human cadavers for study.&#34;},{&#34;videoTitle&#34;:&#34;B.C. retiree helping pets in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477293&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971571.1656727368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When Russia invaded Ukraine, a 63-year-old retiree from West Vancouver hopped on a plane to take care of pets left behind in a war zone.&#34;},{&#34;videoTitle&#34;:&#34;Singer keeps Afghan traditions alive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477287&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971551.1656725123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some lucky fans in Metro Vancouver got to meet one of Afghanistan\u0027s most iconic singers a day before his sold-out concert in Surrey.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s \u0027stories define us\u0027: Gov. Gen. marks Canada Day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5970992&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971129.1656696830!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Police dogs named after fallen officers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477120&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971015.1656687733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Metro Vancouver Transit Police welcomed two new canine unit members Thursday, each named after a fallen officer.&#34;},{&#34;videoTitle&#34;:&#34;New fencing set up around English Bay barge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2477119&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971033.1656688680!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;New fencing has been set up around the English Bay barge in preparation for the vessel to be deconstructed and removed.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Be prepared for delays at any point&#39;: Canada not flying alone in worldwide travel chaos" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 12:00:47 EDT 2022" data-published-date=" Sun Jul 03 12:00:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Be prepared for delays at any point&#39;: Canada not flying alone in worldwide travel chaos" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 12:00:47 EDT 2022" data-published-date=" Sun Jul 03 12:00:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/be-prepared-for-delays-at-any-point-canada-not-flying-alone-in-worldwide-travel-chaos-1.5972450" title="&#39;Be prepared for delays at any point&#39;: Canada not flying alone in worldwide travel chaos" class="c-list__item__link">
                        &#39;Be prepared for delays at any point&#39;: Canada not flying alone in worldwide travel chaos
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Canadian airports deal with their own set of problems amid the busy summer travel season, by no means are they alone.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/be-prepared-for-delays-at-any-point-canada-not-flying-alone-in-worldwide-travel-chaos-1.5972450" title="&#39;Be prepared for delays at any point&#39;: Canada not flying alone in worldwide travel chaos" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972461.1656863713!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972461.1656863713!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972461.1656863713!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972461.1656863713!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972461.1656863713!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972461.1656863713!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972461.1656863713!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972461.1656863713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travellers check their flights at Miami International Airport, July 2, 2022, in Miami. (AP Photo/Marta Lavandier)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 12:00:47 EDT 2022" data-published-date="Sun Jul 03 12:00:47 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_3 dead, 3 critically wounded in shooting at Denmark mall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 19:43:33 EDT 2022" data-published-date=" Sun Jul 03 13:24:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_3 dead, 3 critically wounded in shooting at Denmark mall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 19:43:33 EDT 2022" data-published-date=" Sun Jul 03 13:24:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/3-dead-3-critically-wounded-in-shooting-at-denmark-mall-1.5972519" title="3 dead, 3 critically wounded in shooting at Denmark mall" class="c-list__item__link">
                        3 dead, 3 critically wounded in shooting at Denmark mall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A gunman opened fire inside a busy shopping mall in the Danish capital Sunday, killing three people and critically wounding three others, police said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/3-dead-3-critically-wounded-in-shooting-at-denmark-mall-1.5972519" title="3 dead, 3 critically wounded in shooting at Denmark mall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 19:43:33 EDT 2022" data-published-date="Sun Jul 03 13:24:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Dog left with lost baggage at Toronto Pearson Airport for about 21 hours" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:40:32 EDT 2022" data-published-date=" Sun Jul 03 15:40:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dog left with lost baggage at Toronto Pearson Airport for about 21 hours" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:40:32 EDT 2022" data-published-date=" Sun Jul 03 15:40:32 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/dog-left-with-lost-baggage-at-toronto-pearson-airport-for-about-21-hours-1.5972600" title="Dog left with lost baggage at Toronto Pearson Airport for about 21 hours" class="c-list__item__link">
                        Dog left with lost baggage at Toronto Pearson Airport for about 21 hours
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto woman says a dog she rescued from the Dominican Republic has been traumatized after being left in a corner of Toronto Pearson International Airport with baggage for about 21 hours.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/dog-left-with-lost-baggage-at-toronto-pearson-airport-for-about-21-hours-1.5972600" title="Dog left with lost baggage at Toronto Pearson Airport for about 21 hours" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 15:40:32 EDT 2022" data-published-date="Sun Jul 03 15:40:32 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Alpine glacier chunk detaches, killing at least 6 hikers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:36:32 EDT 2022" data-published-date=" Sun Jul 03 12:47:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alpine glacier chunk detaches, killing at least 6 hikers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:36:32 EDT 2022" data-published-date=" Sun Jul 03 12:47:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/alpine-glacier-chunk-detaches-killing-at-least-6-hikers-1.5972492" title="Alpine glacier chunk detaches, killing at least 6 hikers" class="c-list__item__link">
                        Alpine glacier chunk detaches, killing at least 6 hikers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A large chunk of an Alpine glacier broke loose Sunday and roared down a mountain in Italy, sending ice, snow and rock slamming into hikers on a popular trail on the peak and killing at least six and injuring nine, authorities said, warning that the toll might climb.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/alpine-glacier-chunk-detaches-killing-at-least-6-hikers-1.5972492" title="Alpine glacier chunk detaches, killing at least 6 hikers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:36:32 EDT 2022" data-published-date="Sun Jul 03 12:47:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Blue Jays mourn death of first base coach Mark Budzinski&#39;s daughter" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 12:01:56 EDT 2022" data-published-date=" Sun Jul 03 12:01:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Blue Jays mourn death of first base coach Mark Budzinski&#39;s daughter" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 12:01:56 EDT 2022" data-published-date=" Sun Jul 03 12:01:56 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/blue-jays-mourn-death-of-first-base-coach-mark-budzinski-s-daughter-1.5972465" title="Blue Jays mourn death of first base coach Mark Budzinski&#39;s daughter" class="c-list__item__link">
                        Blue Jays mourn death of first base coach Mark Budzinski&#39;s daughter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">First base coach Mark Budzinski is taking a leave of absence from the Toronto Blue Jays following the death of his daughter.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/blue-jays-mourn-death-of-first-base-coach-mark-budzinski-s-daughter-1.5972465" title="Blue Jays mourn death of first base coach Mark Budzinski&#39;s daughter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 12:01:56 EDT 2022" data-published-date="Sun Jul 03 12:01:56 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 14:45:23 EDT 2022" data-published-date=" Sun Jul 03 14:45:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 14:45:23 EDT 2022" data-published-date=" Sun Jul 03 14:45:23 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/there-should-have-been-one-n-s-mother-drives-son-to-er-after-waiting-nearly-an-hour-for-ambulance-1.5972564" title="&#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance" class="c-list__item__link">
                        &#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Nova Scotia mother says she had to drive her son to hospital herself on Canada Day when no ambulance showed up after more than 40 minutes.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/there-should-have-been-one-n-s-mother-drives-son-to-er-after-waiting-nearly-an-hour-for-ambulance-1.5972564" title="&#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 14:45:23 EDT 2022" data-published-date="Sun Jul 03 14:45:23 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Cold-adapted&#39; dinosaurs survived mass extinction event to achieve dominance, study finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:43:30 EDT 2022" data-published-date=" Sun Jul 03 15:43:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Cold-adapted&#39; dinosaurs survived mass extinction event to achieve dominance, study finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:43:30 EDT 2022" data-published-date=" Sun Jul 03 15:43:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/cold-adapted-dinosaurs-survived-mass-extinction-event-to-achieve-dominance-study-finds-1.5972601" title="&#39;Cold-adapted&#39; dinosaurs survived mass extinction event to achieve dominance, study finds" class="c-list__item__link">
                        &#39;Cold-adapted&#39; dinosaurs survived mass extinction event to achieve dominance, study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study has offered what it says is the first physical evidence showing dinosaurs from the Triassic period regularly endured freezing conditions, allowing them to survive and eventually supersede other species on the planet.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/cold-adapted-dinosaurs-survived-mass-extinction-event-to-achieve-dominance-study-finds-1.5972601" title="&#39;Cold-adapted&#39; dinosaurs survived mass extinction event to achieve dominance, study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 15:43:30 EDT 2022" data-published-date="Sun Jul 03 15:43:30 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver police service dog named after Calgary police officer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:36:44 EDT 2022" data-published-date=" Sun Jul 03 14:26:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver police service dog named after Calgary police officer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:36:44 EDT 2022" data-published-date=" Sun Jul 03 14:26:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/vancouver-police-service-dog-named-after-calgary-police-officer-1.5972526" title="Vancouver police service dog named after Calgary police officer" class="c-list__item__link">
                        Vancouver police service dog named after Calgary police officer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vancouver Transit Police service dog has a special connection to the Calgary Police Service.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/vancouver-police-service-dog-named-after-calgary-police-officer-1.5972526" title="Vancouver police service dog named after Calgary police officer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 15:36:44 EDT 2022" data-published-date="Sun Jul 03 14:26:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Ungrading&#39;: How one Ontario teacher is changing her approach to report cards" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 02 13:12:13 EDT 2022" data-published-date=" Sat Jul 02 12:39:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Ungrading&#39;: How one Ontario teacher is changing her approach to report cards" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 02 13:12:13 EDT 2022" data-published-date=" Sat Jul 02 12:39:44 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ungrading-how-one-ontario-teacher-is-changing-her-approach-to-report-cards-1.5971757" title="&#39;Ungrading&#39;: How one Ontario teacher is changing her approach to report cards" class="c-list__item__link">
                        &#39;Ungrading&#39;: How one Ontario teacher is changing her approach to report cards
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario high school teacher plans to continue with an alternative method of grading her students after an experiment last semester in which students proposed a grade and had to justify it with examples of their work.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ungrading-how-one-ontario-teacher-is-changing-her-approach-to-report-cards-1.5971757" title="&#39;Ungrading&#39;: How one Ontario teacher is changing her approach to report cards" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 02 13:12:13 EDT 2022" data-published-date="Sat Jul 02 12:39:44 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata-staging.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=british+columbia " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Scene of Saanich, B.C., shooting cleared, businesses reopened, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 12:15:38 EDT 2022" data-published-date=" Sun Jul 03 12:15:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Scene of Saanich, B.C., shooting cleared, businesses reopened, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 12:15:38 EDT 2022" data-published-date=" Sun Jul 03 12:15:38 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/scene-of-saanich-b-c-shooting-cleared-businesses-reopened-police-say-1.5972473" title="Scene of Saanich, B.C., shooting cleared, businesses reopened, police say" class="c-list__item__link">
                        Scene of Saanich, B.C., shooting cleared, businesses reopened, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The remaining businesses on Shelbourne Street in Saanich, B.C., that had been closed after last week&#39;s shooting at a Bank of Montreal branch have now reopened, police say.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/scene-of-saanich-b-c-shooting-cleared-businesses-reopened-police-say-1.5972473" title="Scene of Saanich, B.C., shooting cleared, businesses reopened, police say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967427.1656466583!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967427.1656466583!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967427.1656466583!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967427.1656466583!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967427.1656466583!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967427.1656466583!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5967427.1656466583!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5967427.1656466583!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 12:15:38 EDT 2022" data-published-date="Sun Jul 03 12:15:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Island Health reducing hours at Comox Valley medical lab" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 13:09:22 EDT 2022" data-published-date=" Sun Jul 03 13:09:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Island Health reducing hours at Comox Valley medical lab" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 13:09:22 EDT 2022" data-published-date=" Sun Jul 03 13:09:22 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/island-health-reducing-hours-at-comox-valley-medical-lab-1.5972508" title="Island Health reducing hours at Comox Valley medical lab" class="c-list__item__link">
                        Island Health reducing hours at Comox Valley medical lab
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A medical lab in the Comox Valley is the latest facility on Vancouver Island to see its hours of operation reduced.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/island-health-reducing-hours-at-comox-valley-medical-lab-1.5972508" title="Island Health reducing hours at Comox Valley medical lab" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 13:09:22 EDT 2022" data-published-date="Sun Jul 03 13:09:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Oyster mushrooms sold in B.C. recalled due to Listeria" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:21:51 EDT 2022" data-published-date=" Sun Jul 03 15:21:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Oyster mushrooms sold in B.C. recalled due to Listeria" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:21:51 EDT 2022" data-published-date=" Sun Jul 03 15:21:51 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/oyster-mushrooms-sold-in-b-c-recalled-due-to-listeria-1.5972586" title="Oyster mushrooms sold in B.C. recalled due to Listeria" class="c-list__item__link">
                        Oyster mushrooms sold in B.C. recalled due to Listeria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A brand of oyster mushrooms sold in British Columbia is being recalled because of possible Listeria contamination.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/oyster-mushrooms-sold-in-b-c-recalled-due-to-listeria-1.5972586" title="Oyster mushrooms sold in B.C. recalled due to Listeria" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 15:21:51 EDT 2022" data-published-date="Sun Jul 03 15:21:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver police service dog named after Calgary police officer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:36:44 EDT 2022" data-published-date=" Sun Jul 03 14:26:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver police service dog named after Calgary police officer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:36:44 EDT 2022" data-published-date=" Sun Jul 03 14:26:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/vancouver-police-service-dog-named-after-calgary-police-officer-1.5972526" title="Vancouver police service dog named after Calgary police officer" class="c-list__item__link">
                        Vancouver police service dog named after Calgary police officer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vancouver Transit Police service dog has a special connection to the Calgary Police Service.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/vancouver-police-service-dog-named-after-calgary-police-officer-1.5972526" title="Vancouver police service dog named after Calgary police officer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972546.1656871326!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972546.1656871326!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972546.1656871326!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972546.1656871326!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972546.1656871326!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972546.1656871326!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972546.1656871326!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972546.1656871326!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Harnett is a rookie service dog who just graduated Thursday. He&#39;s the 10th police service dog in the history of the department, according to a video posted on Twitter by Vancouver Transit Police."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 15:36:44 EDT 2022" data-published-date="Sun Jul 03 14:26:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Airdrie girl with life-threatening illness heartbroken to miss Monday concert by her idol Shawn Mendes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:43:01 EDT 2022" data-published-date=" Sun Jul 03 18:42:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Airdrie girl with life-threatening illness heartbroken to miss Monday concert by her idol Shawn Mendes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:43:01 EDT 2022" data-published-date=" Sun Jul 03 18:42:45 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/airdrie-girl-with-life-threatening-illness-heartbroken-to-miss-monday-concert-by-her-idol-shawn-mendes-1.5972686" title="Airdrie girl with life-threatening illness heartbroken to miss Monday concert by her idol Shawn Mendes" class="c-list__item__link">
                        Airdrie girl with life-threatening illness heartbroken to miss Monday concert by her idol Shawn Mendes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All a 14-year-old Airdrie girl named Kaley Biggar wanted was to see Shawn Mendes sing on Monday, but then she received a life-threatening diagnosis.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/airdrie-girl-with-life-threatening-illness-heartbroken-to-miss-monday-concert-by-her-idol-shawn-mendes-1.5972686" title="Airdrie girl with life-threatening illness heartbroken to miss Monday concert by her idol Shawn Mendes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:43:01 EDT 2022" data-published-date="Sun Jul 03 18:42:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary man charged after Saturday incident with stolen vehicle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:14:48 EDT 2022" data-published-date=" Sun Jul 03 17:33:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary man charged after Saturday incident with stolen vehicle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:14:48 EDT 2022" data-published-date=" Sun Jul 03 17:33:28 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-man-charged-after-saturday-incident-with-stolen-vehicle-1.5972666" title="Calgary man charged after Saturday incident with stolen vehicle" class="c-list__item__link">
                        Calgary man charged after Saturday incident with stolen vehicle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Calgary man faces multiple charges following an incident Saturday in which a firefighter was injured when a stolen vehicle fled from the scene of a collision.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-man-charged-after-saturday-incident-with-stolen-vehicle-1.5972666" title="Calgary man charged after Saturday incident with stolen vehicle" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:14:48 EDT 2022" data-published-date="Sun Jul 03 17:33:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It went through my daughter&#39;s room&#39;: Bullets hit southeast Edmonton home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 19:15:39 EDT 2022" data-published-date=" Sun Jul 03 18:12:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It went through my daughter&#39;s room&#39;: Bullets hit southeast Edmonton home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 19:15:39 EDT 2022" data-published-date=" Sun Jul 03 18:12:49 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-went-through-my-daughter-s-room-bullets-hit-southeast-edmonton-home-1.5972698" title="&#39;It went through my daughter&#39;s room&#39;: Bullets hit southeast Edmonton home" class="c-list__item__link">
                        &#39;It went through my daughter&#39;s room&#39;: Bullets hit southeast Edmonton home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A southeast Edmonton family is stunned after two bullets hit their home Saturday, with one narrowly missing a young girl&#39;s bedroom.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-went-through-my-daughter-s-room-bullets-hit-southeast-edmonton-home-1.5972698" title="&#39;It went through my daughter&#39;s room&#39;: Bullets hit southeast Edmonton home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972709.1656885759!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972709.1656885759!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972709.1656885759!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972709.1656885759!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972709.1656885759!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972709.1656885759!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972709.1656885759!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972709.1656885759!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Michael Corpuz points at the exit hole one bullet left after going through his home Saturday morning (CTV News Edmonton/Joe Scarpelli)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 19:15:39 EDT 2022" data-published-date="Sun Jul 03 18:12:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Beehives and goat farms: Alberta school shortlisted in global environmental contest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:51:41 EDT 2022" data-published-date=" Sun Jul 03 18:51:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Beehives and goat farms: Alberta school shortlisted in global environmental contest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:51:41 EDT 2022" data-published-date=" Sun Jul 03 18:51:41 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/red-deer/beehives-and-goat-farms-alberta-school-shortlisted-in-global-environmental-contest-1.5972743" title="Beehives and goat farms: Alberta school shortlisted in global environmental contest" class="c-list__item__link">
                        Beehives and goat farms: Alberta school shortlisted in global environmental contest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Taylor Perez says she learned more about her passions while tending beehives, goats and fruit trees at her central Alberta high school than sitting through lessons in a classroom.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/red-deer/beehives-and-goat-farms-alberta-school-shortlisted-in-global-environmental-contest-1.5972743" title="Beehives and goat farms: Alberta school shortlisted in global environmental contest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:51:41 EDT 2022" data-published-date="Sun Jul 03 18:51:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Cyclist sent to hospital in serious condition after hit and run" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 13:45:09 EDT 2022" data-published-date=" Sun Jul 03 13:45:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cyclist sent to hospital in serious condition after hit and run" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 13:45:09 EDT 2022" data-published-date=" Sun Jul 03 13:45:09 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/cyclist-sent-to-hospital-in-serious-condition-after-hit-and-run-1.5972525" title="Cyclist sent to hospital in serious condition after hit and run" class="c-list__item__link">
                        Cyclist sent to hospital in serious condition after hit and run
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parkland County RCMP are asking for the public’s help to identify the vehicle involved in a hit and run on Sunday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/cyclist-sent-to-hospital-in-serious-condition-after-hit-and-run-1.5972525" title="Cyclist sent to hospital in serious condition after hit and run" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 13:45:09 EDT 2022" data-published-date="Sun Jul 03 13:45:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Dog left with lost baggage at Toronto Pearson Airport for about 21 hours" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:40:32 EDT 2022" data-published-date=" Sun Jul 03 15:40:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dog left with lost baggage at Toronto Pearson Airport for about 21 hours" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:40:32 EDT 2022" data-published-date=" Sun Jul 03 15:40:32 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/dog-left-with-lost-baggage-at-toronto-pearson-airport-for-about-21-hours-1.5972600" title="Dog left with lost baggage at Toronto Pearson Airport for about 21 hours" class="c-list__item__link">
                        Dog left with lost baggage at Toronto Pearson Airport for about 21 hours
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto woman says a dog she rescued from the Dominican Republic has been traumatized after being left in a corner of Toronto Pearson International Airport with baggage for about 21 hours.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/dog-left-with-lost-baggage-at-toronto-pearson-airport-for-about-21-hours-1.5972600" title="Dog left with lost baggage at Toronto Pearson Airport for about 21 hours" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972603.1656877053!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972603.1656877053!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972603.1656877053!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972603.1656877053!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972603.1656877053!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972603.1656877053!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972603.1656877053!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972603.1656877053!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jena Butts holds Winston after he spent about 21 hours stuck in his crate after a flight into Toronto Pearson International Airport. (Carol Charles)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 15:40:32 EDT 2022" data-published-date="Sun Jul 03 15:40:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_2 men arrested in Montreal in connection with fatal Toronto shooting on Father&#39;s Day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:20:34 EDT 2022" data-published-date=" Sun Jul 03 18:20:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2 men arrested in Montreal in connection with fatal Toronto shooting on Father&#39;s Day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:20:34 EDT 2022" data-published-date=" Sun Jul 03 18:20:34 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/2-men-arrested-in-montreal-in-connection-with-fatal-toronto-shooting-on-father-s-day-1.5972730" title="2 men arrested in Montreal in connection with fatal Toronto shooting on Father&#39;s Day" class="c-list__item__link">
                        2 men arrested in Montreal in connection with fatal Toronto shooting on Father&#39;s Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two men have been arrested in Montreal in connection with a fatal shooting in North York on Father&#39;s Day.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/2-men-arrested-in-montreal-in-connection-with-fatal-toronto-shooting-on-father-s-day-1.5972730" title="2 men arrested in Montreal in connection with fatal Toronto shooting on Father&#39;s Day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:20:34 EDT 2022" data-published-date="Sun Jul 03 18:20:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Two people dead and baby injured in pair of crashes in Peel Region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:58:48 EDT 2022" data-published-date=" Sun Jul 03 09:02:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two people dead and baby injured in pair of crashes in Peel Region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:58:48 EDT 2022" data-published-date=" Sun Jul 03 09:02:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/two-people-dead-and-baby-injured-in-pair-of-crashes-in-peel-region-1.5972365" title="Two people dead and baby injured in pair of crashes in Peel Region" class="c-list__item__link">
                        Two people dead and baby injured in pair of crashes in Peel Region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two people died and four others including a nine-month-old baby were injured in a pair of crashes that occurred two hours apart in Peel Region overnight.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-people-dead-and-baby-injured-in-pair-of-crashes-in-peel-region-1.5972365" title="Two people dead and baby injured in pair of crashes in Peel Region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:58:48 EDT 2022" data-published-date="Sun Jul 03 09:02:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/it-s-recent-survivor-reflects-on-last-sask-residential-school-closing-25-years-ago-1.5970355&#34;,&#34;title&#34;:&#34;\u0027It\u0027s recent\u0027: Survivor reflects on last Sask. residential school closing 25 years ago&#34;,&#34;description&#34;:&#34;It\u0027s been 25 years since Saskatchewan\u0027s last residential school closed, but some are still healing.&#34;,&#34;author&#34;:&#34;Laura Woodward&#34;,&#34;creditLine&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5970361.1656627212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muscowequan Indian Residential School closed in 1997.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 30, 2022, 6:21:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 30, 2022, 8:43:12 PM&#34;,&#34;guid&#34;:&#34;1_5970355&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/man-transforms-minivan-into-solar-powered-office-after-layoff-1.5970045&#34;,&#34;title&#34;:&#34;Man transforms minivan into solar-powered office after layoff&#34;,&#34;description&#34;:&#34;After becoming a casualty of a major downsizing at work, Robert Mah converted his minivan into a solar-powered mobile office and drove from Ontario to Victoria, B.C.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969220.1656557220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 30, 2022, 2:48:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 1, 2022, 4:57:46 PM&#34;,&#34;guid&#34;:&#34;1_5970045&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/west-vancouver-retiree-heading-back-to-ukraine-to-help-abandoned-animals-1.5971141&#34;,&#34;title&#34;:&#34;West Vancouver retiree heading back to Ukraine to help abandoned animals&#34;,&#34;description&#34;:&#34;When Dan Fine returned from his first trip volunteering at animal shelters on the Polish-Ukrainian border in late April, he immediately felt compelled to return to continue helping pets that have been left behind in the war.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971145.1656697820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;West Vancouver resident Dan Fine spent weeks helping animals rescued from war-torn Ukraine. Now, he\u0027s preparing to head back to the Polish-Ukrainian border.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 1, 2022, 1:52:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 1, 2022, 10:04:24 PM&#34;,&#34;guid&#34;:&#34;1_5971141&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/oldest-sailboat-in-canada-returning-to-the-sea-with-help-from-bc-ferries-1.5964905&#34;,&#34;title&#34;:&#34;\u0027Oldest sailboat in Canada\u0027 returning to the sea with help from BC Ferries&#34;,&#34;description&#34;:&#34;A 125-year-old sailboat is set to return to the waters of British Columbia after being landlocked for more than 20 years.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964917.1656359924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The nine-metre sailboat Dorothy is shown in 1910 headed towards Ganges on Salt Spring Island, B.C. (BC Ferries)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 27, 2022, 1:57:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 27, 2022, 1:57:13 PM&#34;,&#34;guid&#34;:&#34;1_5964905&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-toddler-with-rare-blood-disorder-desperately-needs-stem-cell-donation-1.5968749&#34;,&#34;title&#34;:&#34;Montreal toddler with rare blood disorder desperately needs stem cell donation&#34;,&#34;description&#34;:&#34;A social media campaign to help find a compatible stem cell donor for a four-year-old girl in Montreal is putting a spotlight on the lack of diversity in donor lists.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968825.1656678989!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Minh Nguyen, 4, needs a compatible stem cell transplant after bein diagnosed with Medullary Aplasia in June 2022. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 7:05:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 30, 2022, 2:44:24 PM&#34;,&#34;guid&#34;:&#34;1_5968749&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/what-were-they-waiting-for-woman-inside-saanich-bank-amid-shootout-describes-calm-gunmen-1.5968446&#34;,&#34;title&#34;:&#34;\u0027What were they waiting for?\u0027 Woman inside Saanich bank amid shootout describes \u0027calm\u0027 gunmen&#34;,&#34;description&#34;:&#34;A woman who was trapped inside a bank during a robbery and fatal shootout with police near Victoria on Tuesday says there is one question still plaguing her a day later: Why didn\u0027t the gunmen just leave with the money?&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Saanich police respond to the incident at the Bank of Montreal on June 28, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 4:09:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 29, 2022, 9:55:37 PM&#34;,&#34;guid&#34;:&#34;1_5968446&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/soldier-protesting-covid-19-mandates-completes-march-in-ottawa-ahead-of-canada-day-1.5969694&#34;,&#34;title&#34;:&#34;Soldier protesting COVID-19 mandates completes march in Ottawa ahead of Canada Day&#34;,&#34;description&#34;:&#34;Canadian Forces veteran James Topp marched through Ottawa on Thursday on the final leg of his cross-country march, and was joined by Conservative Party leader Pierre Poilievre for part of the walk.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5970412.1656628511!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Canadian Forces veteran James Topp drops to one knee at the Tomb of the Unknown Soldier after completing his cross-Canada march to protest vaccine mandates. (Tyler Fleming/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 30, 2022, 11:09:53 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 1, 2022, 10:24:40 AM&#34;,&#34;guid&#34;:&#34;1_5969694&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-airport-to-likely-cancel-flights-destinations-amid-summertime-staffing-shortage-1.5969057&#34;,&#34;title&#34;:&#34;Montreal airport to \u0027likely\u0027 cancel flights, destinations amid summertime staffing shortage&#34;,&#34;description&#34;:&#34;Travellers flying out of the Montreal airport might be in for a shock this summer as airlines will likely need to cancel some flights — or destinations altogether.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969077.1656550500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jacques Bernier looks for his bicycle among a pile of unclaimed baggage at Pierre Elliott Trudeau airport, in Montreal, Wednesday, June 29, 2022. THE CANADIAN PRESS/Ryan Remiorz&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 9:06:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 30, 2022, 10:52:55 AM&#34;,&#34;guid&#34;:&#34;1_5969057&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/saint-john-celebrates-memorial-cup-win-with-parade-thursday-1.5969616&#34;,&#34;title&#34;:&#34;Saint John celebrates Memorial Cup win with parade Thursday&#34;,&#34;description&#34;:&#34;Saint John is having its dog day. The host city of the 2022 Memorial Cup is celebrating after the Saint John Sea Dogs bested the Hamilton Bulldogs 6-3 in front of a capacity crowd during Wednesday\u0027s championship game at TD Station.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969649.1656624597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Saint John Sea Dogs\u0027 Yan Kuznetsov celebrates with the Memorial Cup after Saint John beat the Hamilton Bulldogs in Saint John, N.B., Wednesday, June 29, 2022. (THE CANADIAN PRESS/Ron Ward)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 30, 2022, 10:43:48 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 30, 2022, 6:31:34 PM&#34;,&#34;guid&#34;:&#34;1_5969616&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/rare-lightning-storm-over-vancouver-island-captured-by-photographers-1.5967887&#34;,&#34;title&#34;:&#34;Rare lightning storm over Vancouver Island captured by photographers&#34;,&#34;description&#34;:&#34;Two northern Vancouver Island photographers captured some stunning images of a passing lightning storm this week.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967894.1656513500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lightning bolts over Vancouver Island on June 27, 2022. (Brian Texmo)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 10:43:31 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 29, 2022, 10:43:31 AM&#34;,&#34;guid&#34;:&#34;1_5967887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/blue-jays-broadcaster-buck-martinez-finishes-cancer-treatment-1.5968080&#34;,&#34;title&#34;:&#34;Blue Jays broadcaster Buck Martinez finishes cancer treatment&#34;,&#34;description&#34;:&#34;The voice of the Toronto Blue Jays has completed his cancer treatment and could head back to the broadcast booth as soon as next month.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968085.1656519052!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Buck Martinez watches before Game 6 of the American League Championship Series between the Kansas City Royals and the Toronto Blue Jays in Kansas City, Mo. on Oct. 23, 2015. (AP Photo/Paul Sancya, File)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 12:19:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 29, 2022, 12:19:41 PM&#34;,&#34;guid&#34;:&#34;1_5968080&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/chiefs-say-pope-s-visit-important-to-understand-impacts-of-residential-schools-1.5964990&#34;,&#34;title&#34;:&#34;Chiefs say Pope\u0027s visit important to understand impacts of residential schools&#34;,&#34;description&#34;:&#34;Leaders from four First Nations in central Alberta say the Pope\u0027s upcoming visit could help the world understand the trauma the residential school system caused to Indigenous people.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965000.1656354780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pope Francis leaves at the end of a meeting with members of the Neocatechumenal Way community, in the Pope Paul VI hall at the Vatican, Monday, June 27, 2022. (AP Photo/Alessandra Tarantino)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 27, 2022, 2:47:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 27, 2022, 11:15:49 PM&#34;,&#34;guid&#34;:&#34;1_5964990&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/connecting-indigenous-inmates-to-their-culture-grand-chief-performs-at-manitoba-prison-1.5964171&#34;,&#34;title&#34;:&#34;Connecting Indigenous inmates to their culture: Grand Chief performs at Manitoba prison&#34;,&#34;description&#34;:&#34;Behind prison walls, National Indigenous People\u0027s Day was celebrated this month, with inmates at a Manitoba federal prison granted access to music, drumming and sharing circles — positive steps forward to reconnect Indigenous inmates with their culture and rehabilitate a group that is incarcerated at a disproportionate rate.&#34;,&#34;author&#34;:&#34;Jill Macyshon&#34;,&#34;creditLine&#34;:&#34;CTV National News Manitoba Bureau Chief&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957397.1655857249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;For a few hours, the prison yard of Manitoba’s Stony Mountain Institution turned into an outdoor concert venue. The performance was led by Manitoba Keewatinowi Okimakanak Grand Chief Garrison Settee. (Source: CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 26, 2022, 10:32:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 26, 2022, 10:32:09 PM&#34;,&#34;guid&#34;:&#34;1_5964171&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-just-made-my-heart-warm-winnipeg-bus-driver-s-act-of-kindness-captured-on-video-1.5962414&#34;,&#34;title&#34;:&#34;\u0027It just made my heart warm\u0027: Winnipeg bus driver\u0027s act of kindness captured on video&#34;,&#34;description&#34;:&#34;An act of kindness from a Winnipeg bus driver is being shared by a passenger who says it warmed his heart to witness.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Devon Lipscomb was taking the bus home on June 17, 2022, when he says the bus driver went out of his way to help a passenger. (Source: Devon Lipscomb)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 24, 2022, 6:21:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 24, 2022, 6:21:02 PM&#34;,&#34;guid&#34;:&#34;1_5962414&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/have-you-seen-this-artwork-invaluable-high-school-student-display-stolen-in-coquitlam-b-c-1.5960914&#34;,&#34;title&#34;:&#34;Have you seen this artwork? \u0027Invaluable\u0027 high school student display stolen in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;Mounties in Coquitlam are appealing to the public for help tracking down two pieces of artwork that were allegedly stolen from a high school art display.&#34;,&#34;author&#34;:&#34;Meagan Gill&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Associate Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960930.1656028816!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mounties in Coquitlam are appealing to the public for help tracking down two pieces of artwork that were allegedly stolen from a high school art display.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 23, 2022, 8:04:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 23, 2022, 8:04:55 PM&#34;,&#34;guid&#34;:&#34;1_5960914&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/self-sustaining-earthship-home-in-manitoba-up-for-grabs-on-kijiji-1.5958078&#34;,&#34;title&#34;:&#34;Self-sustaining ‘earthship’ home in Manitoba up for grabs on Kijiji&#34;,&#34;description&#34;:&#34;An out-of-this-world, rural Manitoba home is up for grabs offering buyers a chance to live in a self-sustaining, off-grid oasis.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958080.1655909965!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The three-bedroom, 2-bathroom structure is situated on 66 acres of land and was designed by Michael Reynolds, an architect known for developing ‘earthship’ style homes designed to be off the grid, with little reliance on utilities and fossil fuels. (Image Source: Kim Chase/Kijiji)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 22, 2022, 11:13:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 11:13:26 AM&#34;,&#34;guid&#34;:&#34;1_5958078&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Experts warn new Quebec tenants to check for bed bugs and other infestations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 20:00:24 EDT 2022" data-published-date=" Sun Jul 03 07:31:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Experts warn new Quebec tenants to check for bed bugs and other infestations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 20:00:24 EDT 2022" data-published-date=" Sun Jul 03 07:31:24 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/experts-warn-new-quebec-tenants-to-check-for-bed-bugs-and-other-infestations-1.5972340" title="Experts warn new Quebec tenants to check for bed bugs and other infestations" class="c-list__item__link">
                        Experts warn new Quebec tenants to check for bed bugs and other infestations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">At this time of year, when many Quebecers move into a new home, there may be an increase in infestations of invaders such as bed bugs. Anyone can be affected by these unwanted pests and it is important to report cases.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/experts-warn-new-quebec-tenants-to-check-for-bed-bugs-and-other-infestations-1.5972340" title="Experts warn new Quebec tenants to check for bed bugs and other infestations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972343.1656847536!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972343.1656847536!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972343.1656847536!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972343.1656847536!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972343.1656847536!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972343.1656847536!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972343.1656847536!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972343.1656847536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="File - In this March 30, 2011, file photo, a bed bug is displayed at the Smithsonian Institution National Museum of Natural History in Washington. Bed bugs are causing a stir in New Haven, Conn., where the blood-sucking parasites have been making unwelcome appearances in places including Yale University. (AP Photo/Carolyn Kaster, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 20:00:24 EDT 2022" data-published-date="Sun Jul 03 07:31:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal conservation group angered after Monarch fields mowed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 19:45:34 EDT 2022" data-published-date=" Sun Jul 03 11:09:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal conservation group angered after Monarch fields mowed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 19:45:34 EDT 2022" data-published-date=" Sun Jul 03 11:09:26 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-conservation-group-angered-after-monarch-fields-mowed-1.5972419" title="Montreal conservation group angered after Monarch fields mowed" class="c-list__item__link">
                        Montreal conservation group angered after Monarch fields mowed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Montreal conservation group is baffled and frustrated after a field of shrubs, flowers, and, importantly, milkweed was mowed.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-conservation-group-angered-after-monarch-fields-mowed-1.5972419" title="Montreal conservation group angered after Monarch fields mowed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 19:45:34 EDT 2022" data-published-date="Sun Jul 03 11:09:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Parks Canada cancels camping event in Montreal amid criticism over unhoused people" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 17:21:18 EDT 2022" data-published-date=" Sun Jul 03 15:30:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Parks Canada cancels camping event in Montreal amid criticism over unhoused people" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 17:21:18 EDT 2022" data-published-date=" Sun Jul 03 15:30:11 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/parks-canada-cancels-camping-event-in-montreal-amid-criticism-over-unhoused-people-1.5972589" title="Parks Canada cancels camping event in Montreal amid criticism over unhoused people" class="c-list__item__link">
                        Parks Canada cancels camping event in Montreal amid criticism over unhoused people
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Advocates for Montreal&#39;s homeless residents ramped up critiques of Parks Canada over the weekend, saying a series of local camping events the agency has scheduled throughout the summer set a double standard between those with financial means and those without.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/parks-canada-cancels-camping-event-in-montreal-amid-criticism-over-unhoused-people-1.5972589" title="Parks Canada cancels camping event in Montreal amid criticism over unhoused people" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 17:21:18 EDT 2022" data-published-date="Sun Jul 03 15:30:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Victim of stabbing at The Forks had just moved to Winnipeg from Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 19:54:23 EDT 2022" data-published-date=" Sun Jul 03 18:43:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victim of stabbing at The Forks had just moved to Winnipeg from Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 19:54:23 EDT 2022" data-published-date=" Sun Jul 03 18:43:46 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/victim-of-stabbing-at-the-forks-had-just-moved-to-winnipeg-from-ukraine-1.5972784" title="Victim of stabbing at The Forks had just moved to Winnipeg from Ukraine" class="c-list__item__link">
                        Victim of stabbing at The Forks had just moved to Winnipeg from Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Ukrainian refugee living in Winnipeg for two weeks was the victim of a Canada Day stabbing at The Forks.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/victim-of-stabbing-at-the-forks-had-just-moved-to-winnipeg-from-ukraine-1.5972784" title="Victim of stabbing at The Forks had just moved to Winnipeg from Ukraine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972787.1656888173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972787.1656888173!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972787.1656888173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972787.1656888173!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972787.1656888173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972787.1656888173!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972787.1656888173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972787.1656888173!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The stabbing took place on July 1, 2022 in the area of The Forks."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 19:54:23 EDT 2022" data-published-date="Sun Jul 03 18:43:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainian refugee family ready to start new life in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 19:54:05 EDT 2022" data-published-date=" Sun Jul 03 18:17:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainian refugee family ready to start new life in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 19:54:05 EDT 2022" data-published-date=" Sun Jul 03 18:17:26 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/ukrainian-refugee-family-ready-to-start-new-life-in-manitoba-1.5972719" title="Ukrainian refugee family ready to start new life in Manitoba" class="c-list__item__link">
                        Ukrainian refugee family ready to start new life in Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Ukrainian refugee is excited to begin a new life in Manitoba after escaping the war in Ukraine with her family and reuniting with her sister in Winnipeg Sunday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/ukrainian-refugee-family-ready-to-start-new-life-in-manitoba-1.5972719" title="Ukrainian refugee family ready to start new life in Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 19:54:05 EDT 2022" data-published-date="Sun Jul 03 18:17:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_‘We’re totally overlooked’: Northwestern Ontario fishing resorts hit hard by flooding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 19:00:00 EDT 2022" data-published-date=" Sun Jul 03 13:16:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘We’re totally overlooked’: Northwestern Ontario fishing resorts hit hard by flooding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 19:00:00 EDT 2022" data-published-date=" Sun Jul 03 13:16:56 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-re-totally-overlooked-northwestern-ontario-fishing-resorts-hit-hard-by-flooding-1.5972499" title="‘We’re totally overlooked’: Northwestern Ontario fishing resorts hit hard by flooding" class="c-list__item__link">
                        ‘We’re totally overlooked’: Northwestern Ontario fishing resorts hit hard by flooding
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vacation resort owners near Minaki, Ont., are drowning, both literally and financially, after flooding has left them operating below capacity or unable to open at all.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-re-totally-overlooked-northwestern-ontario-fishing-resorts-hit-hard-by-flooding-1.5972499" title="‘We’re totally overlooked’: Northwestern Ontario fishing resorts hit hard by flooding" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 19:00:00 EDT 2022" data-published-date="Sun Jul 03 13:16:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_In pictures: Saskatoon’s 10 most expensive house listings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 13:12:43 EDT 2022" data-published-date=" Sat Jul 02 19:23:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_In pictures: Saskatoon’s 10 most expensive house listings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 13:12:43 EDT 2022" data-published-date=" Sat Jul 02 19:23:18 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/in-pictures-saskatoon-s-10-most-expensive-house-listings-1.5972039" title="In pictures: Saskatoon’s 10 most expensive house listings" class="c-list__item__link">
                        In pictures: Saskatoon’s 10 most expensive house listings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of homes for sale in Saskatoon has increased but the number of places to buy remains 20 per cent lower than last year, according to the Saskatchewan Realtors Association.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/in-pictures-saskatoon-s-10-most-expensive-house-listings-1.5972039" title="In pictures: Saskatoon’s 10 most expensive house listings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972127.1656867987!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972127.1656867987!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972127.1656867987!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972127.1656867987!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972127.1656867987!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972127.1656867987!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972127.1656867987!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972127.1656867987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This home at 236 Whiteswan Drive is listed at $1,599,900. (Realtor.ca)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 13:12:43 EDT 2022" data-published-date="Sat Jul 02 19:23:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Wakaw, Sask. pharmacy robbed of prescription meds, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:08:12 EDT 2022" data-published-date=" Sun Jul 03 18:08:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Wakaw, Sask. pharmacy robbed of prescription meds, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:08:12 EDT 2022" data-published-date=" Sun Jul 03 18:08:12 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/wakaw-sask-pharmacy-robbed-of-prescription-meds-rcmp-say-1.5972718" title="Wakaw, Sask. pharmacy robbed of prescription meds, RCMP say" class="c-list__item__link">
                        Wakaw, Sask. pharmacy robbed of prescription meds, RCMP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are investigating a pharmacy robbery Saturday afternoon in Wakaw and are asking for people&#39;s photos taken in the area.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/wakaw-sask-pharmacy-robbed-of-prescription-meds-rcmp-say-1.5972718" title="Wakaw, Sask. pharmacy robbed of prescription meds, RCMP say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:08:12 EDT 2022" data-published-date="Sun Jul 03 18:08:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;So many emotions&#39;: Saskatoon Blades hire Indigenous former player as assistant coach" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:19:43 EDT 2022" data-published-date=" Sun Jul 03 18:19:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;So many emotions&#39;: Saskatoon Blades hire Indigenous former player as assistant coach" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:19:43 EDT 2022" data-published-date=" Sun Jul 03 18:19:43 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/so-many-emotions-saskatoon-blades-hire-indigenous-former-player-as-assistant-coach-1.5972725" title="&#39;So many emotions&#39;: Saskatoon Blades hire Indigenous former player as assistant coach" class="c-list__item__link">
                        &#39;So many emotions&#39;: Saskatoon Blades hire Indigenous former player as assistant coach
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Saskatoon Blades player Wacey Rabbit has been named an assistant coach for the Saskatoon Blades.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/so-many-emotions-saskatoon-blades-hire-indigenous-former-player-as-assistant-coach-1.5972725" title="&#39;So many emotions&#39;: Saskatoon Blades hire Indigenous former player as assistant coach" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:19:43 EDT 2022" data-published-date="Sun Jul 03 18:19:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina prepares to welcome charter flight with displaced Ukrainians" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 20:33:06 EDT 2022" data-published-date=" Sun Jul 03 20:22:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina prepares to welcome charter flight with displaced Ukrainians" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 20:33:06 EDT 2022" data-published-date=" Sun Jul 03 20:22:25 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-prepares-to-welcome-charter-flight-with-displaced-ukrainians-1.5972840" title="Regina prepares to welcome charter flight with displaced Ukrainians" class="c-list__item__link">
                        Regina prepares to welcome charter flight with displaced Ukrainians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Regina’s Ukrainian community is preparing to welcome the first charter flight with families displaced by the war in Ukraine.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-prepares-to-welcome-charter-flight-with-displaced-ukrainians-1.5972840" title="Regina prepares to welcome charter flight with displaced Ukrainians" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5802963.1646256556!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The Ukrainian flag is flown in solidarity in front of the Saskatchewan Legislative Building. (Wayne Mantyka/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 20:33:06 EDT 2022" data-published-date="Sun Jul 03 20:22:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rath Yata Festival holds peace walk to honour boy who was killed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 20:40:42 EDT 2022" data-published-date=" Sun Jul 03 20:40:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rath Yata Festival holds peace walk to honour boy who was killed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 20:40:42 EDT 2022" data-published-date=" Sun Jul 03 20:40:42 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/rath-yata-festival-holds-peace-walk-to-honour-boy-who-was-killed-1.5972846" title="Rath Yata Festival holds peace walk to honour boy who was killed" class="c-list__item__link">
                        Rath Yata Festival holds peace walk to honour boy who was killed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A vigil for a 14-year-old boy who was murdered on Wednesday was held by family and friends on Saturday night.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/rath-yata-festival-holds-peace-walk-to-honour-boy-who-was-killed-1.5972846" title="Rath Yata Festival holds peace walk to honour boy who was killed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 20:40:42 EDT 2022" data-published-date="Sun Jul 03 20:40:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina man facing attempted murder charges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 12:39:14 EDT 2022" data-published-date=" Sun Jul 03 12:39:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina man facing attempted murder charges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 12:39:14 EDT 2022" data-published-date=" Sun Jul 03 12:39:14 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-man-facing-attempted-murder-charges-1.5972488" title="Regina man facing attempted murder charges" class="c-list__item__link">
                        Regina man facing attempted murder charges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina man is facing attempted murder charges after an incident on Saturday night.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-man-facing-attempted-murder-charges-1.5972488" title="Regina man facing attempted murder charges" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 12:39:14 EDT 2022" data-published-date="Sun Jul 03 12:39:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Alta. museum highlights worst failures throughout history&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5972264&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5972267.1656812612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The touring Museum of Failure, now in Calgary, shines a light on the worst failures in history. Mark Villani reports.&#34;},{&#34;videoTitle&#34;:&#34;Daniele Hamamdjian reflects on the Queen\u0027s Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5971525&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971528.1656722567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London Correspondent Daniele Hamamdjian looks back on the Queen\u0027s Platinum Jubilee celebration in an exclusive half-hour special.&#34;},{&#34;videoTitle&#34;:&#34;Ontario man transforms minivan into office, drives to B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5971594&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971595.1656731245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After becoming a casualty of a major downsizing at work, Robert Mah converted his minivan into a solar-powered mobile office and drove from Ontario to Victoria, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Edmonton beekeeper asking for help rescuing stranded bees&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5971575&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971507.1656721244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A local Edmonton beekeeper is asking for help to rescue a colony of honeybees from a junior high school.&#34;},{&#34;videoTitle&#34;:&#34;Meet the B.C. senior helping pets left behind in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5971599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971600.1656731312!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. university dealing with decline in cadaver donations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5971589&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5971590.1656730411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s not the typical type of donation sought, but the University of British Columbia is in need of particular items: cadavers.&#34;},{&#34;videoTitle&#34;:&#34;Lost WWII destroyer discovered in depths of Pacific Ocean&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5968036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968035.1656517531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This is the USS Samuel B. Roberts – a WWII destroyer sunk in 1944, a discovery that\u0027s set a new world record for the world’s deepest wreck.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Amazing video shows supercell thunderstorm in Sask.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5969578&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969574.1656597874!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This incredible footage showed a large supercell thunderstorm dumping rain over farmland in Saskatchewan.&#34;},{&#34;videoTitle&#34;:&#34;Teenage umpire is breaking barriers in baseball&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5969237&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969265.1656563581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Alberta teenager who uses a wheelchair is chasing his dream of being an umpire. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Toxic foam cloud floods 30 homes in Colombia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5968574&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968573.1656535558!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toxic, foul-smelling clouds of foam flooded the streets of Soacha in Colombia on June 29 following heavy rains the night before.&#34;},{&#34;videoTitle&#34;:&#34;January 6th hearing: Trump wanted to join supporters&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5940281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967512.1656473705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan reports on the dramatic testimony of a Jan. 6 witness who alleges Donald Trump wanted to join his supporters.&#34;},{&#34;videoTitle&#34;:&#34;New tunnel to offer visitors unique views of Niagara Falls&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5966868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968196.1656522871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A century-old tunnel on the Canadian side of Niagara Falls is set to open, providing visitors with never-before-seen views of the site.&#34;},{&#34;videoTitle&#34;:&#34;U.S. woman allegedly tries to poison neighbour\u0027s dog&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5969592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5969587.1656598214!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Las Vegas couple say their dog was drugged by a neighbour who allegedly threw acetaminophen in their backyard.&#34;},{&#34;videoTitle&#34;:&#34;Summer fun? Banff, Alta. slopes are open for skiing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5966893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966891.1656449715!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;June 28 marked the first day of summer skiing at Banff\u0027s Sunshine Village, in Alberta, since 1991.&#34;},{&#34;videoTitle&#34;:&#34;Doctors transplant 3D-printed ear made of living cells&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5967784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968106.1656519582!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 20-year-old woman in the U.S. has become the first person to undergo a successful ear transplant with 3D printed technology.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: firefighters rescue puppies stuck in tortoise den&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5967824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967821.1656511647!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;California firefighters had to dig around this 100-pound turtle that refused to move to rescue puppies trapped in its den.&#34;},{&#34;videoTitle&#34;:&#34;Record breaking 18-foot Burmese python found in Florida&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5961332&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961330.1656072887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 14:45:23 EDT 2022" data-published-date=" Sun Jul 03 14:45:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 14:45:23 EDT 2022" data-published-date=" Sun Jul 03 14:45:23 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/there-should-have-been-one-n-s-mother-drives-son-to-er-after-waiting-nearly-an-hour-for-ambulance-1.5972564" title="&#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance" class="c-list__item__link">
                        &#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Nova Scotia mother says she had to drive her son to hospital herself on Canada Day when no ambulance showed up after more than 40 minutes.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/there-should-have-been-one-n-s-mother-drives-son-to-er-after-waiting-nearly-an-hour-for-ambulance-1.5972564" title="&#39;There should have been one&#39;: N.S. mother drives son to ER after waiting nearly an hour for ambulance" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972570.1656873559!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972570.1656873559!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972570.1656873559!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972570.1656873559!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972570.1656873559!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972570.1656873559!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972570.1656873559!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972570.1656873559!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Felicia Holden and her 8-year-old son were attending events in Pugwash, N.S., Friday when he fainted twice. 911 was called right away, but Holden says help was slow to arrive. (Courtesy: Felicia Holden)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 14:45:23 EDT 2022" data-published-date="Sun Jul 03 14:45:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I think they should be regulated&#39;: Dog owner shares thoughts on private fireworks after dog dies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 17:55:29 EDT 2022" data-published-date=" Sun Jul 03 17:55:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I think they should be regulated&#39;: Dog owner shares thoughts on private fireworks after dog dies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 17:55:29 EDT 2022" data-published-date=" Sun Jul 03 17:55:29 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/i-think-they-should-be-regulated-dog-owner-shares-thoughts-on-private-fireworks-after-dog-dies-1.5972672" title="&#39;I think they should be regulated&#39;: Dog owner shares thoughts on private fireworks after dog dies" class="c-list__item__link">
                        &#39;I think they should be regulated&#39;: Dog owner shares thoughts on private fireworks after dog dies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada Day weekend fireworks have sparked more calls to either regulate or ban backyard fireworks displays in Nova Scotia.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/i-think-they-should-be-regulated-dog-owner-shares-thoughts-on-private-fireworks-after-dog-dies-1.5972672" title="&#39;I think they should be regulated&#39;: Dog owner shares thoughts on private fireworks after dog dies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 17:55:29 EDT 2022" data-published-date="Sun Jul 03 17:55:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Incompetent&#39;: New Brunswick cabinet minister blasts Air Canada for cancellation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 12:20:28 EDT 2022" data-published-date=" Sun Jul 03 10:33:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Incompetent&#39;: New Brunswick cabinet minister blasts Air Canada for cancellation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 12:20:28 EDT 2022" data-published-date=" Sun Jul 03 10:33:59 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/incompetent-new-brunswick-cabinet-minister-blasts-air-canada-for-cancellation-1.5972400" title="&#39;Incompetent&#39;: New Brunswick cabinet minister blasts Air Canada for cancellation" class="c-list__item__link">
                        &#39;Incompetent&#39;: New Brunswick cabinet minister blasts Air Canada for cancellation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick&#39;s education minister is lashing out at Air Canada, saying the airline is incompetent because it decided on the weekend to cancel a Monday flight that would have taken him and four officials to a meeting in Regina.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/incompetent-new-brunswick-cabinet-minister-blasts-air-canada-for-cancellation-1.5972400" title="&#39;Incompetent&#39;: New Brunswick cabinet minister blasts Air Canada for cancellation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 12:20:28 EDT 2022" data-published-date="Sun Jul 03 10:33:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Five transported to hospital after car rollover on Chester Street" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 15:10:45 EDT 2022" data-published-date=" Sun Jul 03 15:10:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Five transported to hospital after car rollover on Chester Street" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 15:10:45 EDT 2022" data-published-date=" Sun Jul 03 15:10:45 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/five-transported-to-hospital-after-car-rollover-on-chester-street-1.5972576" title="Five transported to hospital after car rollover on Chester Street" class="c-list__item__link">
                        Five transported to hospital after car rollover on Chester Street
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Five people were sent to hospital as a precaution after a vehicle they were travelling inside rolled onto its roof in south London early Sunday afternoon.</p>
                
            

            
                <a href="https://london.ctvnews.ca/five-transported-to-hospital-after-car-rollover-on-chester-street-1.5972576" title="Five transported to hospital after car rollover on Chester Street" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972577.1656875419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972577.1656875419!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972577.1656875419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972577.1656875419!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972577.1656875419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972577.1656875419!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972577.1656875419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972577.1656875419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vehicle rolled over after striking a tree in a residential neighbourhood on Chester Street in London, Ont. on July 3, 2022. (Sean Irvine/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 15:10:45 EDT 2022" data-published-date="Sun Jul 03 15:10:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:13:45 EDT 2022" data-published-date=" Sun Jul 03 18:13:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:13:45 EDT 2022" data-published-date=" Sun Jul 03 18:13:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/justin-bieber-s-family-member-allegedly-involved-in-fiery-stratford-crash-1.5972690" title="Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash" class="c-list__item__link">
                        Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fiery crash shut down a Stratford street on Tuesday and witnesses tell CTV News one of Justin Bieber&#39;s family members was allegedly involved.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/justin-bieber-s-family-member-allegedly-involved-in-fiery-stratford-crash-1.5972690" title="Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:13:45 EDT 2022" data-published-date="Sun Jul 03 18:13:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_London home blaze originated near fire pit: Investigators" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 20:32:58 EDT 2022" data-published-date=" Sun Jul 03 11:14:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_London home blaze originated near fire pit: Investigators" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 20:32:58 EDT 2022" data-published-date=" Sun Jul 03 11:14:48 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-home-blaze-originated-near-fire-pit-investigators-1.5972429" title="London home blaze originated near fire pit: Investigators" class="c-list__item__link">
                        London home blaze originated near fire pit: Investigators
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The London Fire Department tackled a blaze at a home in south London early Sunday morning, which claimed the lives of three pets and resulted in approximately $250,000 in damages.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-home-blaze-originated-near-fire-pit-investigators-1.5972429" title="London home blaze originated near fire pit: Investigators" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 20:32:58 EDT 2022" data-published-date="Sun Jul 03 11:14:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Free music performances to promote downtown Sudbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:07:05 EDT 2022" data-published-date=" Sun Jul 03 18:07:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Free music performances to promote downtown Sudbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:07:05 EDT 2022" data-published-date=" Sun Jul 03 18:07:05 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/free-music-performances-to-promote-downtown-sudbury-1.5972711" title="Free music performances to promote downtown Sudbury" class="c-list__item__link">
                        Free music performances to promote downtown Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Downtown Sudbury Business Improvement Association has set up a stage in front of the YMCA that is host a number of performances to support northern musicians and get people out to experience the downtown vibe.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/free-music-performances-to-promote-downtown-sudbury-1.5972711" title="Free music performances to promote downtown Sudbury" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972714.1656885905!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972714.1656885905!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972714.1656885905!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972714.1656885905!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972714.1656885905!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972714.1656885905!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972714.1656885905!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972714.1656885905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In Waves performs in downtown Sudbury. (Alana Everson/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:07:05 EDT 2022" data-published-date="Sun Jul 03 18:07:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada’s oldest naval vessel visits the Sault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 17:43:35 EDT 2022" data-published-date=" Sun Jul 03 17:43:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada’s oldest naval vessel visits the Sault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 17:43:35 EDT 2022" data-published-date=" Sun Jul 03 17:43:35 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/canada-s-oldest-naval-vessel-visits-the-sault-1.5972685" title="Canada’s oldest naval vessel visits the Sault" class="c-list__item__link">
                        Canada’s oldest naval vessel visits the Sault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Crowds showed up by the thousands to view Canada’s oldest and longest serving naval vessel. HMCS Oriole spent the Canada Day weekend docked at the Port of Sault Ste. Marie, where the crew offered free tours of the 101-year-old sailing ship.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/canada-s-oldest-naval-vessel-visits-the-sault-1.5972685" title="Canada’s oldest naval vessel visits the Sault" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 17:43:35 EDT 2022" data-published-date="Sun Jul 03 17:43:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Teenager from Manitoulin Island releases her second completely original song" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 19:00:00 EDT 2022" data-published-date=" Sun Jul 03 13:51:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Teenager from Manitoulin Island releases her second completely original song" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 19:00:00 EDT 2022" data-published-date=" Sun Jul 03 13:51:59 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/teenager-from-manitoulin-island-releases-her-second-completely-original-song-1.5972531" title="Teenager from Manitoulin Island releases her second completely original song" class="c-list__item__link">
                        Teenager from Manitoulin Island releases her second completely original song
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">14-year-old Ellie Maxwell from Manitoulin Island released her second original song on July 1.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/teenager-from-manitoulin-island-releases-her-second-completely-original-song-1.5972531" title="Teenager from Manitoulin Island releases her second completely original song" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 19:00:00 EDT 2022" data-published-date="Sun Jul 03 13:51:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Driveway paved without permission needs to be ripped up, says Puslinch, Ont. homeowner" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 16:33:56 EDT 2022" data-published-date=" Sun Jul 03 16:33:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driveway paved without permission needs to be ripped up, says Puslinch, Ont. homeowner" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 16:33:56 EDT 2022" data-published-date=" Sun Jul 03 16:33:56 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/driveway-paved-without-permission-needs-to-be-ripped-up-says-puslinch-ont-homeowner-1.5972625" title="Driveway paved without permission needs to be ripped up, says Puslinch, Ont. homeowner" class="c-list__item__link">
                        Driveway paved without permission needs to be ripped up, says Puslinch, Ont. homeowner
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Puslinch, Ont. woman says her driveway will need to be repaved less than month after she came home to find strangers working on it without her prior consent.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/driveway-paved-without-permission-needs-to-be-ripped-up-says-puslinch-ont-homeowner-1.5972625" title="Driveway paved without permission needs to be ripped up, says Puslinch, Ont. homeowner" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972628.1656879964!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972628.1656879964!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972628.1656879964!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972628.1656879964!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5972628.1656879964!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5972628.1656879964!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5972628.1656879964!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5972628.1656879964!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tammie Corrigan&#39;s driveway in Puslinch, Ont. on July 3, 2022. (Tyler Kelaher/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 16:33:56 EDT 2022" data-published-date="Sun Jul 03 16:33:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 18:13:45 EDT 2022" data-published-date=" Sun Jul 03 18:13:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 18:13:45 EDT 2022" data-published-date=" Sun Jul 03 18:13:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/justin-bieber-s-family-member-allegedly-involved-in-fiery-stratford-crash-1.5972690" title="Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash" class="c-list__item__link">
                        Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fiery crash shut down a Stratford street on Tuesday and witnesses tell CTV News one of Justin Bieber&#39;s family members was allegedly involved.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/justin-bieber-s-family-member-allegedly-involved-in-fiery-stratford-crash-1.5972690" title="Justin Bieber&#39;s family member allegedly involved in fiery Stratford crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 18:13:45 EDT 2022" data-published-date="Sun Jul 03 18:13:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Gun call prompts police response at Kitchener encampment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jul 03 12:03:57 EDT 2022" data-published-date=" Sun Jul 03 12:03:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gun call prompts police response at Kitchener encampment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jul 03 12:03:57 EDT 2022" data-published-date=" Sun Jul 03 12:03:57 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/gun-call-prompts-police-response-at-kitchener-encampment-1.5972457" title="Gun call prompts police response at Kitchener encampment" class="c-list__item__link">
                        Gun call prompts police response at Kitchener encampment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police were called to a Kitchener encampment on Saturday after they received a report of a disturbance involving a gun.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/gun-call-prompts-police-response-at-kitchener-encampment-1.5972457" title="Gun call prompts police response at Kitchener encampment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jul 03 12:03:57 EDT 2022" data-published-date="Sun Jul 03 12:03:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "British Columbia, ";
                _sf_async_config.authors = "Lisa Steacy";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                "\/vancouver\/black\u002Dbear\u002Dsurprises\u002Dpeople\u002D\u002Dchases\u002Dgeese\u002Dat\u002Dmetro\u002Dvancouver\u002Dpar",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Lisa Steacy");
                        Tracking.setValue(4,"887650191");
                        trackContent(false, "Black bear surprises people, chases geese at Metro Vancouver park");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
