
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>911 service down in South-Central Okanagan | CTV News</title>
    
    

    
        <meta name="description" content="A service disruption of unknown origin has left people in B.C.'s South-Central Okanagan unable to dial 911 for help.

"/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/911-service-not-functioning-in-b-c-s-south-central-okanagan-1.5891051"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2022/5/5/1_5891051.amp.html"/>

    <meta itemprop="name" content="911 service not functioning in B.C.'s South-Central Okanagan"/>
    <meta itemprop="description" content="A service disruption of unknown origin has left people in B.C.'s South-Central Okanagan unable to dial 911 for help.

"/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/911-service-not-functioning-in-b-c-s-south-central-okanagan-1.5891051"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/3/911-1-5651610-1635997539966.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/3/911-1-5651610-1635997539966.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="911 service not functioning in B.C.'s South-Central Okanagan"/>
    <meta property="og:description" content="A service disruption of unknown origin has left people in B.C.'s South-Central Okanagan unable to dial 911 for help.

"/>
    <meta property="og:url" content="https://bc.ctvnews.ca/911-service-not-functioning-in-b-c-s-south-central-okanagan-1.5891051"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/3/911-1-5651610-1635997539966.jpg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="911 service not functioning in B.C.'s South-Central Okanagan"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/911-service-not-functioning-in-b-c-s-south-central-okanagan-1.5891051"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A service disruption of unknown origin has left people in B.C.'s South-Central Okanagan unable to dial 911 for help.

"/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/3/911-1-5651610-1635997539966.jpg"/>

    <meta itemprop="headline" content="911 service not functioning in B.C.'s South-Central Okanagan"/>
    <meta itemprop="datePublished" content="2022-05-05T19:27:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-05T20:58:04.000-04:00"/>
    <meta property="article:published_time" content="2022-05-05T19:27:00.000-04:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "911 service not functioning in B.C.'s South-Central Okanagan",
    "description": "A service disruption of unknown origin has left people in B.C.'s South-Central Okanagan unable to dial 911 for help.

",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Andrew Weichel","sameAs":"https://bc.ctvnews.ca/andrew-weichel-1.907807"},{"@type":"Person","name":"Andrew Weichel"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/3/911-1-5651610-1635997539966.jpg",
    "height": 450,
    "width": 800
    },
    "mainEntityOfPage":"https://bc.ctvnews.ca/911-service-not-functioning-in-b-c-s-south-central-okanagan-1.5891051",
    "datePublished": "2022-05-05T19:27:00.000-04:00",
    "dateModified": "2022-05-05T20:58:04.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "911 service not functioning in B.C.'s South-Central Okanagan";
              articleDetails = {
                "author": "Andrew Weichel",
                "title": articleTitle,
                "id": "1.5891051"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2022/5/5/911-service-not-functioning-in-b-c--s-south-central-okanagan">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bcnews" title="B.C. News" aria-label="B.C. News">B.C. News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/on-your-side" title="On Your Side" aria-label="On Your Side">On Your Side</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live/sunshine-coast-health-centre" title="Sunshine Coast Health Centre" aria-label="Sunshine Coast Health Centre">Sunshine Coast Health Centre</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/cook-off" title="CTV Morning Live Cook Off" aria-label="CTV Morning Live Cook Off">CTV Morning Live Cook Off</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/team-ctv-s-tour-de-cure" title="Tour de Cure" aria-label="Tour de Cure">Tour de Cure</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">911 service not functioning in B.C.'s South-Central Okanagan</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver/2022/5/5/911-service-not-functioning-in-b-c--s-south-central-okanagan/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1635997539966/911-1-5651610.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/11/3/911-1-5651610-1635997539966.jpg" data-asset-id="0ad94157-8d4f-4eed-a47d-9a5a2a202331" data-title="911" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/11/3/911-1-5651610-1635997539966.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="911" title="911"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Andrew Weichel" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2016/1/29/andrew-weichel-1-2758331.jpg&#34;,&#34;firstName&#34;:&#34;Andrew&#34;,&#34;lastName&#34;:&#34;Weichel&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/andrew-weichel-1.907807&#34;,&#34;twitter&#34;:&#34;ctvandrew&#34;,&#34;polopolyID&#34;:&#34;1.907807&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 5, 2022 7:27 p.m. EST" fallback-updated-date="May 5, 2022 8:58 p.m. EST" published-date="Thu May 05 19:27:00 EDT 2022" updated-date="Thu May 05 20:58:04 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="911 service not functioning in B.C.&#39;s South-Central Okanagan" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A service disruption of unknown origin has left people in B.C.'s South-Central Okanagan unable to dial 911 for help.</p>
<p>
	E-Comm, which operates the province's biggest 911 call centre, said technicians are working with Telus to determine the cause of the problem and restore service as quickly as possible.</p>
<p>
	In the meantime, the public has been advised to contact their local police department's non-emergency line for emergency assistance.</p>
<p>
	&quot;To keep non-emergency lines free for emergency callers, residents of the South-Central Okanagan are asked not to call with non-urgent matters at this time,&quot; E-Comm said in a news release.</p>
<p>
	Situations that warrant an emergency call include any that leave someone's &quot;health, safety or property&quot; in jeopardy, as well as crimes in progress, according to the call centre.</p>
<p>
	Non-emergency phone numbers for police stations across the province can be found on the <a href="https://www.ecomm911.ca/non-emergency-calls/find-your-local-non-emergency-numbers/" target="_blank">E-Comm website</a>.&nbsp;</p>
<p>
	<em>This is a developing story and will be updated. </em></p>
<p>
	<em>&nbsp;</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/27/landline-phone-1-5878942.jpg&#34;,&#34;title&#34;:&#34;Acts of mischief meant some B.C. callers couldn&#39;t get through to 911&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/acts-of-mischief-meant-some-b-c-callers-couldn-t-get-through-to-911-1.5878907&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Just not sustainable&#39;: B.C. ambulance paramedics responded to an estimated 1M calls last year&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/just-not-sustainable-b-c-ambulance-paramedics-responded-to-an-estimated-1m-calls-last-year-1.5744606&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Following shocking heat wave death toll, long wait times for 911, here&#39;s what&#39;s changing about emergency care in B.C. &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/following-shocking-heat-wave-death-toll-long-wait-times-for-911-here-s-what-s-changing-about-emergency-care-in-b-c-1.5692492&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;ICBC reverses course on going after cyclists&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2435258&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889334.1651714851!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The insurer is back-pedalling on a controversial practice of billing injured cyclists and pedestrians after a crash.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Bobcat in West Vancouver yard&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2435695&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890434.1651774887!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Video captured by Ashlea Spitz shows a bobcat wandering through her yard in West Vancouver&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Five for Thursday, May 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2426817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Five&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Wednesday, May 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2426822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;$750 for a tiny Vancouver room?&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2435263&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889369.1651716355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As Vancouver rents continue to skyrocket, a windowless room downtown, barely big enough to fit a single bed, is being offered for $750 per month.&#34;},{&#34;videoTitle&#34;:&#34;Gang unit seizes cash, drugs and weapons&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2435779&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890608.1651780681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C.\u0027s anti-gang police unit says it seized thousands of dollars in cash, drugs, weapons and vehicles in a month-long operation.&#34;},{&#34;videoTitle&#34;:&#34;Drivers beware: Check your insurance&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2435322&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889864.1651759752!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pregnant woman says she\u0027s recovering after an alleged hit and run over the weekend in East Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;Many waitlisted as B.C. clears surgery backlog&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2435243&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786245.1645146484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are nearly 90,000 people waitlisted for surgery as the B.C. government works to clear a backlog that started the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s mint shows off priceless new coins&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2434746&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889953.1651761827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Giant 1 kilogram coin might be the Mint\u0027s rarest and most valuable ever created.  CTV\u0027s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;Father of Mattea Roach on Jeopardy! streak&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2434441&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5888182.1651681206!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Phil Roach, the father of Mattea Roach, discusses his daughter\u0027s Jeopardy! winning streak and if she\u0027s always been successful with trivia.&#34;},{&#34;videoTitle&#34;:&#34;Travellers camp out at passport offices&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2434164&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5887559.1651629029!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some people have been waiting as long as 30 hours to renew their passports at busy Service Canada locations.&#34;},{&#34;videoTitle&#34;:&#34;Teen charged after unprovoked attacks&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2433433&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886865.1651606839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 15-year-old boy has been arrested after three people were arrested on the False Creek seawall.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach squeezes out 17th win on Jeopardy!&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2431118&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880110.1651159198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It was a nail-biter episode, but Mattea Roach managed to squeeze out her 17th win on Jeopardy! Wednesday night.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/police-investigating-fatal-collision-in-burnaby-1.5891247" title="Police investigating fatal collision in Burnaby" class="c-list__item__link">
                        Police investigating fatal collision in Burnaby
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/police-investigating-fatal-collision-in-burnaby-1.5891247" title="Police investigating fatal collision in Burnaby" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891255.1651800633!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891255.1651800633!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891255.1651800633!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891255.1651800633!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891255.1651800633!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891255.1651800633!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5891255.1651800633!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5891255.1651800633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police in Burnaby are investigating a fatal collision near the city&#39;s border with New Westminster, and a witness tells CTV News she believes a child is the victim. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/911-service-not-functioning-in-b-c-s-south-central-okanagan-1.5891051" title="911 service not functioning in B.C.&#39;s South-Central Okanagan" class="c-list__item__link">
                        911 service not functioning in B.C.&#39;s South-Central Okanagan
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/911-service-not-functioning-in-b-c-s-south-central-okanagan-1.5891051" title="911 service not functioning in B.C.&#39;s South-Central Okanagan" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5651610.1635997510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5651610.1635997510!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5651610.1635997510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5651610.1635997510!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5651610.1635997510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5651610.1635997510!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5651610.1635997510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5651610.1635997510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Review to probe random attacks and how to curb prolific offenders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 21:59:55 EDT 2022" data-published-date=" Thu May 05 21:59:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Review to probe random attacks and how to curb prolific offenders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 21:59:55 EDT 2022" data-published-date=" Thu May 05 21:59:55 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/review-to-probe-random-attacks-and-how-to-curb-prolific-offenders-1.5891279" title="Review to probe random attacks and how to curb prolific offenders" class="c-list__item__link">
                        Review to probe random attacks and how to curb prolific offenders
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/review-to-probe-random-attacks-and-how-to-curb-prolific-offenders-1.5891279" title="Review to probe random attacks and how to curb prolific offenders" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891292.1651802317!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891292.1651802317!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891292.1651802317!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891292.1651802317!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891292.1651802317!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891292.1651802317!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5891292.1651802317!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5891292.1651802317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="As random attacks on strangers pile up and businesses fall prey to break-in after break-in, the province has appointed two experts to lead a review to find solutions to both issues. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;My heart is with the families&#39;: Ceremonies held in Vancouver, Langley for Red Dress Day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 22:03:50 EDT 2022" data-published-date=" Thu May 05 09:46:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;My heart is with the families&#39;: Ceremonies held in Vancouver, Langley for Red Dress Day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 22:03:50 EDT 2022" data-published-date=" Thu May 05 09:46:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/my-heart-is-with-the-families-ceremonies-held-in-vancouver-langley-for-red-dress-day-1.5889777" title="&#39;My heart is with the families&#39;: Ceremonies held in Vancouver, Langley for Red Dress Day" class="c-list__item__link">
                        &#39;My heart is with the families&#39;: Ceremonies held in Vancouver, Langley for Red Dress Day
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/my-heart-is-with-the-families-ceremonies-held-in-vancouver-langley-for-red-dress-day-1.5889777" title="&#39;My heart is with the families&#39;: Ceremonies held in Vancouver, Langley for Red Dress Day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891262.1651800906!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891262.1651800906!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891262.1651800906!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891262.1651800906!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891262.1651800906!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891262.1651800906!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5891262.1651800906!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5891262.1651800906!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A red dress is hung from a tree as people attend a Red Dress Day ceremony marking the National Day of Awareness for Missing and Murdered Indigenous Women, Girls, and Two-Spirited people in Canada, in Vancouver, B.C., on May 5, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP spokesperson Sgt. Elenore Sturko running in pending Surrey byelection" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 21:58:19 EDT 2022" data-published-date=" Thu May 05 17:26:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP spokesperson Sgt. Elenore Sturko running in pending Surrey byelection" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 21:58:19 EDT 2022" data-published-date=" Thu May 05 17:26:54 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/rcmp-spokesperson-sgt-elenore-sturko-running-in-pending-surrey-byelection-1.5890716" title="RCMP spokesperson Sgt. Elenore Sturko running in pending Surrey byelection" class="c-list__item__link">
                        RCMP spokesperson Sgt. Elenore Sturko running in pending Surrey byelection
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/rcmp-spokesperson-sgt-elenore-sturko-running-in-pending-surrey-byelection-1.5890716" title="RCMP spokesperson Sgt. Elenore Sturko running in pending Surrey byelection" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890732.1651785732!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890732.1651785732!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890732.1651785732!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890732.1651785732!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890732.1651785732!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890732.1651785732!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5890732.1651785732!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5890732.1651785732!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Elenore Sturko is shown in a handout photo. (THE CANADIAN PRESS / handout from the BC Liberal Party)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. COVID-19 hospitalizations decline for first time since March in latest update" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:26:34 EDT 2022" data-published-date=" Thu May 05 16:24:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. COVID-19 hospitalizations decline for first time since March in latest update" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:26:34 EDT 2022" data-published-date=" Thu May 05 16:24:21 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-covid-19-hospitalizations-decline-for-first-time-since-march-in-latest-update-1.5890636" title="B.C. COVID-19 hospitalizations decline for first time since March in latest update" class="c-list__item__link">
                        B.C. COVID-19 hospitalizations decline for first time since March in latest update
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-covid-19-hospitalizations-decline-for-first-time-since-march-in-latest-update-1.5890636" title="B.C. COVID-19 hospitalizations decline for first time since March in latest update" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736077.1641939329!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736077.1641939329!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736077.1641939329!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736077.1641939329!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736077.1641939329!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736077.1641939329!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5736077.1641939329!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5736077.1641939329!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver&#39;s infamous &#39;Penis Satan&#39; statue can now be erected anywhere through augmented reality" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:25:41 EDT 2022" data-published-date=" Thu May 05 18:25:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver&#39;s infamous &#39;Penis Satan&#39; statue can now be erected anywhere through augmented reality" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:25:41 EDT 2022" data-published-date=" Thu May 05 18:25:41 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-s-infamous-penis-satan-statue-can-now-be-erected-anywhere-through-augmented-reality-1.5890845" title="Vancouver&#39;s infamous &#39;Penis Satan&#39; statue can now be erected anywhere through augmented reality" class="c-list__item__link">
                        Vancouver&#39;s infamous &#39;Penis Satan&#39; statue can now be erected anywhere through augmented reality
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-s-infamous-penis-satan-statue-can-now-be-erected-anywhere-through-augmented-reality-1.5890845" title="Vancouver&#39;s infamous &#39;Penis Satan&#39; statue can now be erected anywhere through augmented reality" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1999503.1410304108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1999503.1410304108!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1999503.1410304108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1999503.1410304108!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1999503.1410304108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1999503.1410304108!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1999503.1410304108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1999503.1410304108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A racy statue of the devil sprang up near the Clark Drive SkyTrain station overnight, and nobody seems to know how or why it got there. Sept. 9, 2014. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 17:05:13 EDT 2022" data-published-date=" Thu May 05 17:05:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 17:05:13 EDT 2022" data-published-date=" Thu May 05 17:05:13 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-fugitive-who-died-in-northern-ontario-plane-crash-served-in-canadian-armed-forces-defence-1.5890694" title="B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence" class="c-list__item__link">
                        B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-fugitive-who-died-in-northern-ontario-plane-crash-served-in-canadian-armed-forces-defence-1.5890694" title="B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886868.1651607011!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886868.1651607011!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886868.1651607011!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886868.1651607011!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886868.1651607011!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886868.1651607011!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5886868.1651607011!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5886868.1651607011!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Gene Karl Lahrkamp seen in this handout photo from Canada&#39;s Be on the Lookout program."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Caught on camera: Teenage girl attacked on bus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436019&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891288.1651802257!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NORMA REID Police are searching for a man who punched a 17-year-old girl on a city bus in Surrey.&#34;},{&#34;videoTitle&#34;:&#34;Leaked documents raise questions about urgent care&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436023&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891299.1651802479!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Internal government documents leaked to the BC Liberal opposition are raising questions about urgent and primary care centres.&#34;},{&#34;videoTitle&#34;:&#34;Sombre memorials for missing Indigenous women&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891302.1651802567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There were sombre memorials held in Metro Vancouver Thursday for murdered and missing Indigenous women and girls across the region.&#34;},{&#34;videoTitle&#34;:&#34;B.C. calls in experts to study prolific offenders&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891283.1651802117!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The B.C. government has appointed two experts to investigate crimes committed by prolific offenders and recommend solutions.&#34;},{&#34;videoTitle&#34;:&#34;Trails closed to prevent coyote attacks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891308.1651802899!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trails have been closed in Stanley Park in the hopes of heading off conflicts between coyotes and people.&#34;},{&#34;videoTitle&#34;:&#34;RCMP Sergeant to run in Surrey byelection&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2436030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891284.1651802123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A well-known face in Surrey is making the jump to politics, running for the BC Liberals in an upcoming byelection.&#34;},{&#34;videoTitle&#34;:&#34;Gang unit seizes cash, drugs and weapons&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435779&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890608.1651780681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C.\u0027s anti-gang police unit says it seized thousands of dollars in cash, drugs, weapons and vehicles in a month-long operation.&#34;},{&#34;videoTitle&#34;:&#34;Settlement reached over bank arrest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435776&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890597.1651780499!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Indigenous man and his granddaughter have settled their human rights complaint against the Bank of Montreal.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Bobcat in West Vancouver yard&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435695&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890434.1651774887!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Video captured by Ashlea Spitz shows a bobcat wandering through her yard in West Vancouver&#34;},{&#34;videoTitle&#34;:&#34;Drivers beware: Check your insurance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435322&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889864.1651759752!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pregnant woman says she\u0027s recovering after an alleged hit and run over the weekend in East Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;Royal Canadian Mint shows off priceless new coins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889953.1651761827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Royal Canadian Mint is showing off four stunning coins worth hundreds of thousands of dollars, and you have the chance to purchase them.&#34;},{&#34;videoTitle&#34;:&#34;Father of Mattea Roach talks about her Jeopardy! streak&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5888182.1651681206!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Phil Roach, the father of Mattea Roach, discusses his daughter\u0027s Jeopardy! winning streak and if she\u0027s always been successful with trivia.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices surge again in Metro Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435241&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5887341.1651620446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The price of gas skyrocketed again in Metro Vancouver Wednesday, peaking past $2.10 per litre.&#34;},{&#34;videoTitle&#34;:&#34;$750 for a tiny Vancouver room?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435263&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889369.1651716355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As Vancouver rents continue to skyrocket, a windowless room downtown, barely big enough to fit a single bed, is being offered for $750 per month.&#34;},{&#34;videoTitle&#34;:&#34;More cases of avian flu in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435261&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889907.1651760737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The highly pathogenic infection has been found in two more poultry flocks and a wildlife rehabilitation centre is seeing cases among eagles.&#34;},{&#34;videoTitle&#34;:&#34;ICBC reverses course on going after cyclists&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435258&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889334.1651714851!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The insurer is back-pedalling on a controversial practice of billing injured cyclists and pedestrians after a crash.&#34;},{&#34;videoTitle&#34;:&#34;Many waitlisted as B.C. clears surgery backlog&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435243&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786245.1645146484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are nearly 90,000 people waitlisted for surgery as the B.C. government works to clear a backlog that started the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Alberta advantage on family doctors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435249&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5832000.1648075855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A million British Columbians lack a family doctor – but those living near the Alberta border might not have to look very far for a solution.&#34;},{&#34;videoTitle&#34;:&#34;Cause of apartment building fire still unknown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2435251&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889312.1651714398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Investigators are still trying to determine what caused a large fire that forced hundreds of people to flee from an apartment building.&#34;},{&#34;videoTitle&#34;:&#34;Baby humpback whale spotted in Salish Sea&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2434566&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5888550.1651692765!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first humpback calf of 2022 to be spotted in B.C. was filmed swimming in the Salish Sea.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Human remains found in Toronto dumpster are that of a little girl: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 16:42:07 EDT 2022" data-published-date=" Thu May 05 09:44:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Human remains found in Toronto dumpster are that of a little girl: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 16:42:07 EDT 2022" data-published-date=" Thu May 05 09:44:30 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/human-remains-found-in-toronto-dumpster-are-that-of-a-little-girl-police-1.5889795" title="Human remains found in Toronto dumpster are that of a little girl: police" class="c-list__item__link">
                        Human remains found in Toronto dumpster are that of a little girl: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Human remains found in a construction dumpster outside a vacant Rosedale home earlier this week have been confirmed as belonging to a little girl as young as four years old, police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/human-remains-found-in-toronto-dumpster-are-that-of-a-little-girl-police-1.5889795" title="Human remains found in Toronto dumpster are that of a little girl: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886859.1651765228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886859.1651765228!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886859.1651765228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886859.1651765228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886859.1651765228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886859.1651765228!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5886859.1651765228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5886859.1651765228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The scene at Castle Frank Road and Dale Avenue area can be seen above. (John Musselman/CTV News Toronto)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 16:42:07 EDT 2022" data-published-date="Thu May 05 09:44:30 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What is the legal status of abortion in Canada?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 13:15:24 EDT 2022" data-published-date=" Thu May 05 13:15:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What is the legal status of abortion in Canada?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 13:15:24 EDT 2022" data-published-date=" Thu May 05 13:15:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/what-is-the-legal-status-of-abortion-in-canada-1.5890266" title="What is the legal status of abortion in Canada?" class="c-list__item__link">
                        What is the legal status of abortion in Canada?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There are growing concerns about access to abortion in Canada after the leak of a draft document that suggests U.S. Supreme Court justices are planning to overturn the landmark Roe v. Wade abortion rights ruling south of the border. CTVNews.ca looks at the legal protections around the procedure in this country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/what-is-the-legal-status-of-abortion-in-canada-1.5890266" title="What is the legal status of abortion in Canada?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 13:15:24 EDT 2022" data-published-date="Thu May 05 13:15:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Conservative leadership candidates spar over COVID mandates, trucker convoy, Huawei" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 22:01:37 EDT 2022" data-published-date=" Thu May 05 04:59:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Conservative leadership candidates spar over COVID mandates, trucker convoy, Huawei" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 22:01:37 EDT 2022" data-published-date=" Thu May 05 04:59:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/conservative-leadership-candidates-spar-over-covid-mandates-trucker-convoy-huawei-1.5889496" title="Conservative leadership candidates spar over COVID mandates, trucker convoy, Huawei" class="c-list__item__link">
                        Conservative leadership candidates spar over COVID mandates, trucker convoy, Huawei
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Longtime Conservative MP Pierre Poilievre and Jean Charest, Quebec&#39;s former premier, took turns attacking one another&#39;s political records Thursday in the first unofficial debate in the Tory leadership race.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservative-leadership-candidates-spar-over-covid-mandates-trucker-convoy-huawei-1.5889496" title="Conservative leadership candidates spar over COVID mandates, trucker convoy, Huawei" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 22:01:37 EDT 2022" data-published-date="Thu May 05 04:59:03 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Efforts ongoing to save and support Ukrainian art as Russian attacks continues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 22:04:48 EDT 2022" data-published-date=" Thu May 05 22:04:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Efforts ongoing to save and support Ukrainian art as Russian attacks continues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 22:04:48 EDT 2022" data-published-date=" Thu May 05 22:04:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/efforts-ongoing-to-save-and-support-ukrainian-art-as-russian-attacks-continues-1.5891297" title="Efforts ongoing to save and support Ukrainian art as Russian attacks continues" class="c-list__item__link">
                        Efforts ongoing to save and support Ukrainian art as Russian attacks continues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In the capital of Ukraine, where the threat of Russian attack has been diminished but not eliminated, the owners of an art gallery are striving to protect priceless works of art in case the city is struck again.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/efforts-ongoing-to-save-and-support-ukrainian-art-as-russian-attacks-continues-1.5891297" title="Efforts ongoing to save and support Ukrainian art as Russian attacks continues" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 22:04:48 EDT 2022" data-published-date="Thu May 05 22:04:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Love letter, ID card point to Russian units that terrorized Bucha" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 12:16:12 EDT 2022" data-published-date=" Thu May 05 11:37:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Love letter, ID card point to Russian units that terrorized Bucha" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 12:16:12 EDT 2022" data-published-date=" Thu May 05 11:37:08 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/love-letter-id-card-point-to-russian-units-that-terrorized-bucha-1.5890034" title="Love letter, ID card point to Russian units that terrorized Bucha" class="c-list__item__link">
                        Love letter, ID card point to Russian units that terrorized Bucha
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">When Russian troops retreated from Bucha, a leafy suburb near Ukraine&#39;s capital, they left reminders of their deadly occupation for all the world to see. Now, as Ukrainian and international prosecutors begin the work of identifying those responsible for the alleged atrocities, Reuters has found vital clues to the identities of individual Russian soldiers and military units present during the bloody occupation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/love-letter-id-card-point-to-russian-units-that-terrorized-bucha-1.5890034" title="Love letter, ID card point to Russian units that terrorized Bucha" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 12:16:12 EDT 2022" data-published-date="Thu May 05 11:37:08 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 17:05:13 EDT 2022" data-published-date=" Thu May 05 17:05:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 17:05:13 EDT 2022" data-published-date=" Thu May 05 17:05:13 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-fugitive-who-died-in-northern-ontario-plane-crash-served-in-canadian-armed-forces-defence-1.5890694" title="B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence" class="c-list__item__link">
                        B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Department of National Defence says two men wanted in Thailand for the murder of a man with links to British Columbia gangs both served in the military.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-fugitive-who-died-in-northern-ontario-plane-crash-served-in-canadian-armed-forces-defence-1.5890694" title="B.C. fugitive who died in northern Ontario plane crash served in Canadian Armed Forces: Defence" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 17:05:13 EDT 2022" data-published-date="Thu May 05 17:05:13 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia government scraps non-resident property tax" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:28:34 EDT 2022" data-published-date=" Thu May 05 12:11:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia government scraps non-resident property tax" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:28:34 EDT 2022" data-published-date=" Thu May 05 12:11:29 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-government-scraps-non-resident-property-tax-1.5890130" title="Nova Scotia government scraps non-resident property tax" class="c-list__item__link">
                        Nova Scotia government scraps non-resident property tax
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia government will not move forward with its contentious non-resident property tax after all.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-government-scraps-non-resident-property-tax-1.5890130" title="Nova Scotia government scraps non-resident property tax" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:28:34 EDT 2022" data-published-date="Thu May 05 12:11:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_An Alabama inmate and a corrections officer are missing. Here&#39;s what we know" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 14:25:34 EDT 2022" data-published-date=" Thu May 05 14:25:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_An Alabama inmate and a corrections officer are missing. Here&#39;s what we know" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 14:25:34 EDT 2022" data-published-date=" Thu May 05 14:25:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/an-alabama-inmate-and-a-corrections-officer-are-missing-here-s-what-we-know-1.5890400" title="An Alabama inmate and a corrections officer are missing. Here&#39;s what we know" class="c-list__item__link">
                        An Alabama inmate and a corrections officer are missing. Here&#39;s what we know
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Authorities in Alabama are searching for a corrections officer and an inmate who is charged with murder after they went missing last Friday. The two, who officials said are not related but may have had a romantic relationship, have not been seen since. Here&#39;s what we know so far.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/an-alabama-inmate-and-a-corrections-officer-are-missing-here-s-what-we-know-1.5890400" title="An Alabama inmate and a corrections officer are missing. Here&#39;s what we know" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 14:25:34 EDT 2022" data-published-date="Thu May 05 14:25:34 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_A 13-year-old girl in India told the police she had been gang-raped. Then a police officer allegedly raped her" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 10:36:02 EDT 2022" data-published-date=" Thu May 05 07:57:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_A 13-year-old girl in India told the police she had been gang-raped. Then a police officer allegedly raped her" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 10:36:02 EDT 2022" data-published-date=" Thu May 05 07:57:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/a-13-year-old-girl-in-india-told-the-police-she-had-been-gang-raped-then-a-police-officer-allegedly-raped-her-1.5889577" title="A 13-year-old girl in India told the police she had been gang-raped. Then a police officer allegedly raped her" class="c-list__item__link">
                        A 13-year-old girl in India told the police she had been gang-raped. Then a police officer allegedly raped her
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 13-year-old girl who was allegedly gang-raped by four men in India, was allegedly raped again by a police officer after she tried to seek his help in reporting the initial attack.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/a-13-year-old-girl-in-india-told-the-police-she-had-been-gang-raped-then-a-police-officer-allegedly-raped-her-1.5889577" title="A 13-year-old girl in India told the police she had been gang-raped. Then a police officer allegedly raped her" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 10:36:02 EDT 2022" data-published-date="Thu May 05 07:57:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/not-your-average-cat-video-shows-bobcat-pacing-through-west-vancouver-yard-1.5890225&#34;,&#34;title&#34;:&#34;\u0027Not your average cat\u0027: Video shows bobcat pacing through West Vancouver yard&#34;,&#34;description&#34;:&#34;A Metro Vancouver woman who saw a creature stalk past her window said she knew right away it was something unusual.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890239.1651769548!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A still image from video captured by Ashlea Spitz shows a bobcat in West Vancouver in April 2022.&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 12:54:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 5, 2022, 2:24:59 PM&#34;,&#34;guid&#34;:&#34;1_5890225&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/you-need-a-new-arena-bettman-briefly-stuck-in-saddledome-elevator-after-flames-win-1.5888571&#34;,&#34;title&#34;:&#34;\u0027You need a new arena\u0027: Bettman briefly stuck in Saddledome elevator after Flames win&#34;,&#34;description&#34;:&#34;NHL commissioner Gary Bettman\u0027s departure from the Scotiabank Saddledome Tuesday night was temporarily delayed by a stuck elevator, evidence of what he says is an arena past its prime.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4519576.1629480653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Scotiabank Saddledome. (file)&#34;,&#34;publishedDateTime&#34;:&#34;May 4, 2022, 4:01:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 4, 2022, 4:01:57 PM&#34;,&#34;guid&#34;:&#34;1_5888571&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/wayne-gretzky-rookie-card-stolen-7-years-ago-finally-returned-to-b-c-owner-1.5886948&#34;,&#34;title&#34;:&#34;Wayne Gretzky rookie card stolen 7 years ago finally returned to B.C. owner&#34;,&#34;description&#34;:&#34;It took several years, but a stolen hockey card likely worth quite a bit of money has finally been returned to the victim of a burglary.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886968.1651611272!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from the Kelowna RCMP shows Const. Mike Della-Paolera returning the hockey card to Ian Moore.&#34;,&#34;publishedDateTime&#34;:&#34;May 3, 2022, 4:59:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 4:59:37 PM&#34;,&#34;guid&#34;:&#34;1_5886948&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-know-what-war-s-all-about-103-year-old-b-c-man-begins-fundraising-walk-for-ukrainian-children-1.5885510&#34;,&#34;title&#34;:&#34;\u0027I know what war\u0027s all about\u0027: 103-year-old B.C. man begins fundraising walk for Ukrainian children&#34;,&#34;description&#34;:&#34;John Hillman, a Second World War veteran living in Oak Bay, B.C., has kicked off his fundraiser for Ukrainian children and families affected by war.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;103-year-old John Hillman is pictured at the start of his fundraiser for Ukrainian children. May 2, 2022 (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;May 2, 2022, 6:48:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 12:27:15 PM&#34;,&#34;guid&#34;:&#34;1_5885510&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-resident-who-came-from-very-little-celebrating-2m-lotto-win-with-family-1.5886249&#34;,&#34;title&#34;:&#34;B.C. resident who \u0027came from very little\u0027 celebrating $2M lotto win with family&#34;,&#34;description&#34;:&#34;A B.C. man is millions richer after a recent lotto win and says he plans to spoil his family with his prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886255.1651585142!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Rahmat Ali seen in this handout image from BCLC.&#34;,&#34;publishedDateTime&#34;:&#34;May 3, 2022, 9:39:51 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 3, 2022, 9:39:51 AM&#34;,&#34;guid&#34;:&#34;1_5886249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/once-in-a-lifetime-rare-bird-seen-for-first-time-in-canada-in-thedford-ont-1.5885282&#34;,&#34;title&#34;:&#34;\u0027Once in a lifetime\u0027: Rare bird seen for first time in Canada in Thedford, Ont.&#34;,&#34;description&#34;:&#34;Over the past two days, hundreds of bird enthusiasts have flocked to a lagoon in Thedford, Ont. to catch a glimpse of a bird never before seen in Canada.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885284.1651523917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The marsh sandpiper differs from lesser yellowlegs in that it has a very pale head and neck, long thin bill, long green legs and white wedge up the back. (Source: Matt Parsons)&#34;,&#34;publishedDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;guid&#34;:&#34;1_5885282&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-property-owners-face-52k-in-real-estate-fees-even-though-sale-never-happened-1.5884265&#34;,&#34;title&#34;:&#34;B.C. property owners face $52K in real estate fees even though sale never happened&#34;,&#34;description&#34;:&#34;A Metro Vancouver couple is left facing tens of thousands of dollars in real estate commission fees, even though the sale of their properties never actually went through.&#34;,&#34;author&#34;:&#34;Maria Weisgarber&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884748.1651505548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;For Sale sign seen outside home. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;May 1, 2022, 10:16:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 1:51:05 PM&#34;,&#34;guid&#34;:&#34;1_5884265&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-garage-with-rooftop-garden-inspires-unexpected-love-story-1.5883192&#34;,&#34;title&#34;:&#34;B.C. garage with rooftop garden inspires unexpected love story&#34;,&#34;description&#34;:&#34;Freida Eriksen will never forget when she was a child and started helping her parents transform their home into an international attraction that would change her life forever.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882961.1651285608!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 30, 2022, 12:54:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 30, 2022, 1:06:06 PM&#34;,&#34;guid&#34;:&#34;1_5883192&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/smoker-s-paradise-dilapidated-half-duplex-sells-quickly-after-brutally-honest-listing-goes-viral-1.5879537&#34;,&#34;title&#34;:&#34;\u0027Smoker\u0027s paradise\u0027: Dilapidated half-duplex sells quickly after brutally honest listing goes viral&#34;,&#34;description&#34;:&#34;The owners of a half-duplex listed for sale in the Halifax area say they\u0027re relieved it sold quickly, but were unprepared for a torrent of unwanted attention because of the online listing.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879555.1651109073!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A brutally honest real-estate listing minces no words, describing this home in Eastern Passage, N.S., as a \&#34;smoker’s paradise.\&#34; (Royal LePage)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 9:31:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 1, 2022, 11:25:38 AM&#34;,&#34;guid&#34;:&#34;1_5879537&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/grizzly-bears-emerge-after-longest-ever-hibernation-at-b-c-ski-resort-1.5881882&#34;,&#34;title&#34;:&#34;Grizzly bears emerge after longest-ever hibernation at B.C. ski resort&#34;,&#34;description&#34;:&#34;A pair of grizzly bears emerged following what was the longest-ever hibernation period at the British Columbia ski resort where they live.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881883.1651249485!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Grouse Mountain grizzly bears Grinder and Coola are seen in a photo posted by the resort.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 29, 2022, 12:29:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 29, 2022, 12:29:20 PM&#34;,&#34;guid&#34;:&#34;1_5881882&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-great-to-see-her-succeed-mattea-roach-s-debate-coach-on-her-impressive-jeopardy-streak-1.5880220&#34;,&#34;title&#34;:&#34;\u0027It\u0027s great to see her succeed\u0027: Mattea Roach\u0027s debate coach on her impressive \u0027Jeopardy!\u0027 streak&#34;,&#34;description&#34;:&#34;Mattea Roach’s winning streak on “Jeopardy!” has garnered plenty of attention across the country and at home in Nova Scotia, including from her high school debate coach.&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880228.1651163629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brian Casey. (Video Link/CTV Morning Live)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 28, 2022, 12:39:03 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 12:55:27 PM&#34;,&#34;guid&#34;:&#34;1_5880220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/quebec-sword-attack-accused-says-he-began-to-regret-mission-after-2nd-killing-1.5879662&#34;,&#34;title&#34;:&#34;Quebec sword attack accused says he began to regret \u0027mission\u0027 after 2nd killing&#34;,&#34;description&#34;:&#34;The man accused of murdering two people with a sword in Quebec City on Halloween night 2020 testified Wednesday that after the second killing, he began to have doubts about what he called his \u0027mission.\u0027&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879672.1651118573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Police cars block the front of the Quebec legislature, Nov. 1, 2020, in Quebec City. THE CANADIAN PRESS/Jacques Boissinot&#34;,&#34;publishedDateTime&#34;:&#34;Apr 28, 2022, 12:05:08 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 12:05:20 AM&#34;,&#34;guid&#34;:&#34;1_5879662&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/the-culture-needs-to-change-victim-of-alleged-sexual-assault-by-military-major-calling-for-more-support-from-caf-1.5879285&#34;,&#34;title&#34;:&#34;\u0027The culture needs to change\u0027: Victim of alleged sexual assault by military major calling for more support from CAF&#34;,&#34;description&#34;:&#34;A woman who alleges she was sexually assaulted twice by a major with the Royal Canadian Air Force at 15 Wing Moose Jaw is calling on the military to provide more help and resources for alleged victims.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879295.1651099832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Grosjean-Gladstone is calling on the Canadian Armed Forces to provide more supports to victims of alleged incidents. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 7:23:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 8:56:49 PM&#34;,&#34;guid&#34;:&#34;1_5879285&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/car-stolen-from-an-ontario-street-tracked-to-nigeria-1.5877728&#34;,&#34;title&#34;:&#34;Car stolen from an Ontario street tracked to Nigeria&#34;,&#34;description&#34;:&#34;CTV News was able to find a vehicle stolen from an Ontario street more than six months earlier. It was sitting in a parking lot in a suburb of Lagos, Nigeria.&#34;,&#34;author&#34;:&#34;Jon Woodward&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A vehicle stolen from an Ontario street was tracked to a lot in Lagos, Nigeria.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 9:35:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 3:59:10 PM&#34;,&#34;articleLabel&#34;:&#34;INVESTIGATION&#34;,&#34;guid&#34;:&#34;1_5877728&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-police-not-using-thin-blue-line-patches-as-white-supremacist-symbol-chief-says-1.5878688&#34;,&#34;title&#34;:&#34;Vancouver police not using thin blue line patches as white supremacist symbol, chief says&#34;,&#34;description&#34;:&#34;The Vancouver Police Department has joined a growing list of law enforcement agencies grappling with how to address the use of thin blue line patches among members.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A version of the thin blue line symbol is seen in an image provided by the Calgary Police Commission.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 1:57:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 4:08:58 PM&#34;,&#34;guid&#34;:&#34;1_5878688&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/here-s-what-canada-s-average-home-price-can-buy-in-regina-1.5875647&#34;,&#34;title&#34;:&#34;Here\u0027s what Canada\u0027s average home price can buy in Regina&#34;,&#34;description&#34;:&#34;Here are five examples of what a Regina buyer can move into with a price tag around the national average.&#34;,&#34;author&#34;:&#34;Brendan Ellis&#34;,&#34;creditLine&#34;:&#34;CTVNewsRegina.ca Senior Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875821.1650928102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Regina home for sale located at 2544 Albert St. (Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 25, 2022, 7:21:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 8:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5875647&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/windsor-couple-devastated-after-neighbour-files-bird-feeding-complaint-with-city-1.5877472&#34;,&#34;title&#34;:&#34;Windsor couple \u0027devastated\u0027 after neighbour files bird feeding complaint with city&#34;,&#34;description&#34;:&#34;A Windsor couple is upset after having to remove five bird feeders from their front yard or face penalty.&#34;,&#34;author&#34;:&#34;Chris Campbell&#34;,&#34;creditLine&#34;:&#34;CTV Windsor News Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877479.1651065121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Robert and Dawna Lajoie with their bird feeders in Windsor, Ont. on Tuesday, April 26, 2022. (Chris Campbell/CTV Windsor)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 6:50:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 8:42:11 AM&#34;,&#34;guid&#34;:&#34;1_5877472&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ryerson-university-announces-its-new-name-1.5876887&#34;,&#34;title&#34;:&#34;Ryerson University announces its new name&#34;,&#34;description&#34;:&#34;Ryerson University has officially chosen a new name. Effective immediately, the institution will be called Toronto Metropolitan University.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5460393.1623109885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 1:22:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 1:22:43 PM&#34;,&#34;guid&#34;:&#34;1_5876887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-who-sold-used-car-warns-others-after-being-mailed-2-500-bill-1.5872366&#34;,&#34;title&#34;:&#34;Ontario man who sold used car warns others after being mailed $2,500 bill&#34;,&#34;description&#34;:&#34;An Ontario man who sold his used car earlier this year is warning other people about his situation after he received an unexpected letter in the mail months later saying he now owes $2,500.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872385.1650652706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A used car sale led to Toronto man Denys Radulescu getting a $2,500 bill. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 2:48:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 5:51:17 PM&#34;,&#34;guid&#34;:&#34;1_5872366&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Not good enough&#39;: Critics blast B.C.&#39;s plan to investigate repeat offenders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:45:39 EDT 2022" data-published-date=" Thu May 05 20:36:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Not good enough&#39;: Critics blast B.C.&#39;s plan to investigate repeat offenders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:45:39 EDT 2022" data-published-date=" Thu May 05 20:36:44 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/not-good-enough-critics-blast-b-c-s-plan-to-investigate-repeat-offenders-1.5891181" title="&#39;Not good enough&#39;: Critics blast B.C.&#39;s plan to investigate repeat offenders" class="c-list__item__link">
                        &#39;Not good enough&#39;: Critics blast B.C.&#39;s plan to investigate repeat offenders
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In April, the B.C. Urban Mayor’s Caucus wrote to Attorney General David Eby, urging the government to take action to address offenders who are repeatedly arrested and released.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/not-good-enough-critics-blast-b-c-s-plan-to-investigate-repeat-offenders-1.5891181" title="&#39;Not good enough&#39;: Critics blast B.C.&#39;s plan to investigate repeat offenders" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4816090.1581986888!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4816090.1581986888!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4816090.1581986888!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4816090.1581986888!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4816090.1581986888!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4816090.1581986888!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4816090.1581986888!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4816090.1581986888!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The B.C. Legislature is seen in Victoria in an undated photo from Shutterstock.com"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:45:39 EDT 2022" data-published-date="Thu May 05 20:36:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Investigation underway after cougar kittens found beheaded on Vancouver Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:25:20 EDT 2022" data-published-date=" Thu May 05 18:25:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Investigation underway after cougar kittens found beheaded on Vancouver Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:25:20 EDT 2022" data-published-date=" Thu May 05 18:25:20 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/investigation-underway-after-cougar-kittens-found-beheaded-on-vancouver-island-1.5890849" title="Investigation underway after cougar kittens found beheaded on Vancouver Island" class="c-list__item__link">
                        Investigation underway after cougar kittens found beheaded on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C. conservation officers are investigating after two dead cougar kittens were found without their heads and paws on Vancouver Island.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/investigation-underway-after-cougar-kittens-found-beheaded-on-vancouver-island-1.5890849" title="Investigation underway after cougar kittens found beheaded on Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:25:20 EDT 2022" data-published-date="Thu May 05 18:25:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Residents support changing B.C. village name in &#39;step towards undoing aggressive actions&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:19:28 EDT 2022" data-published-date=" Thu May 05 18:19:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Residents support changing B.C. village name in &#39;step towards undoing aggressive actions&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:19:28 EDT 2022" data-published-date=" Thu May 05 18:19:28 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/residents-support-changing-b-c-village-name-in-step-towards-undoing-aggressive-actions-1.5890816" title="Residents support changing B.C. village name in &#39;step towards undoing aggressive actions&#39;" class="c-list__item__link">
                        Residents support changing B.C. village name in &#39;step towards undoing aggressive actions&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A recent survey of Queen Charlotte, B.C., residents showed support for changing the name of the village back to the ancestral Haida name, Daajing Giids Llnahaay.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/residents-support-changing-b-c-village-name-in-step-towards-undoing-aggressive-actions-1.5890816" title="Residents support changing B.C. village name in &#39;step towards undoing aggressive actions&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:19:28 EDT 2022" data-published-date="Thu May 05 18:19:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Heartbroken and devastated&#39;: Canmore, Alta. woman killed in crash identified" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 17:43:58 EDT 2022" data-published-date=" Thu May 05 17:09:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Heartbroken and devastated&#39;: Canmore, Alta. woman killed in crash identified" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 17:43:58 EDT 2022" data-published-date=" Thu May 05 17:09:12 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/heartbroken-and-devastated-canmore-alta-woman-killed-in-crash-identified-1.5890692" title="&#39;Heartbroken and devastated&#39;: Canmore, Alta. woman killed in crash identified" class="c-list__item__link">
                        &#39;Heartbroken and devastated&#39;: Canmore, Alta. woman killed in crash identified
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several days after a woman from Canmore was struck and killed by a vehicle on Highway 1, RCMP say they are still seeking public information to find the driver that hit her.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/heartbroken-and-devastated-canmore-alta-woman-killed-in-crash-identified-1.5890692" title="&#39;Heartbroken and devastated&#39;: Canmore, Alta. woman killed in crash identified" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890696.1651784595!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890696.1651784595!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890696.1651784595!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890696.1651784595!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890696.1651784595!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890696.1651784595!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5890696.1651784595!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5890696.1651784595!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Ariana Blackwood died in a hit-and-run on her 20th birthday in Canmore, Alta. Residents living in the mountain community say her death has spurred calls for another pedestrian bridge to be built. (Supplied/VSCO)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 17:43:58 EDT 2022" data-published-date="Thu May 05 17:09:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta poultry farmers have now lost 900,000 birds to avian influenza" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:59:27 EDT 2022" data-published-date=" Thu May 05 20:49:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta poultry farmers have now lost 900,000 birds to avian influenza" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:59:27 EDT 2022" data-published-date=" Thu May 05 20:49:07 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-poultry-farmers-have-now-lost-900-000-birds-to-avian-influenza-1.5891170" title="Alberta poultry farmers have now lost 900,000 birds to avian influenza" class="c-list__item__link">
                        Alberta poultry farmers have now lost 900,000 birds to avian influenza
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta has now lost an estimated 900,000 poultry, more than double the next closest province according to numbers updated by the Canadian Food Inspection Agency Thursday afternoon.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-poultry-farmers-have-now-lost-900-000-birds-to-avian-influenza-1.5891170" title="Alberta poultry farmers have now lost 900,000 birds to avian influenza" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:59:27 EDT 2022" data-published-date="Thu May 05 20:49:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Flames families enjoying Stanley Cup playoff run" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 21:42:33 EDT 2022" data-published-date=" Thu May 05 18:44:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Flames families enjoying Stanley Cup playoff run" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 21:42:33 EDT 2022" data-published-date=" Thu May 05 18:44:06 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/flames-families-enjoying-stanley-cup-playoff-run-1.5890828" title="Flames families enjoying Stanley Cup playoff run" class="c-list__item__link">
                        Flames families enjoying Stanley Cup playoff run
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary Flame Dillon Dube was born in Golden, B.C. But grew up in Cochrane and right from the start he was a huge Flames fan.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/flames-families-enjoying-stanley-cup-playoff-run-1.5890828" title="Flames families enjoying Stanley Cup playoff run" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 21:42:33 EDT 2022" data-published-date="Thu May 05 18:44:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Of great importance&#39;: Abortion debate raging in Alberta too despite UCP refusals to engage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:40:37 EDT 2022" data-published-date=" Thu May 05 17:25:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Of great importance&#39;: Abortion debate raging in Alberta too despite UCP refusals to engage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:40:37 EDT 2022" data-published-date=" Thu May 05 17:25:10 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/of-great-importance-abortion-debate-raging-in-alberta-too-despite-ucp-refusals-to-engage-1.5890718" title="&#39;Of great importance&#39;: Abortion debate raging in Alberta too despite UCP refusals to engage" class="c-list__item__link">
                        &#39;Of great importance&#39;: Abortion debate raging in Alberta too despite UCP refusals to engage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Advocates for and against wider access to abortion in Alberta continued to spar over the controversy Thursday despite the premier&#39;s unwillingness to have the debate.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/of-great-importance-abortion-debate-raging-in-alberta-too-despite-ucp-refusals-to-engage-1.5890718" title="&#39;Of great importance&#39;: Abortion debate raging in Alberta too despite UCP refusals to engage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890730.1651785644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890730.1651785644!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890730.1651785644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890730.1651785644!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890730.1651785644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890730.1651785644!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5890730.1651785644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5890730.1651785644!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Demonstrators protest outside of the U.S. Supreme Court, Wednesday, May 4, 2022, in Washington. A draft opinion suggests the U.S. Supreme Court could be poised to overturn the landmark 1973 Roe v. Wade case that legalized abortion nationwide, according to a Politico report released Monday. (AP Photo/Alex Brandon)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:40:37 EDT 2022" data-published-date="Thu May 05 17:25:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_$500K in drugs seized by Edmonton police at suspected warehouse grow-op" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:18:24 EDT 2022" data-published-date=" Thu May 05 18:18:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_$500K in drugs seized by Edmonton police at suspected warehouse grow-op" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:18:24 EDT 2022" data-published-date=" Thu May 05 18:18:24 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/500k-in-drugs-seized-by-edmonton-police-at-suspected-warehouse-grow-op-1.5890814" title="$500K in drugs seized by Edmonton police at suspected warehouse grow-op" class="c-list__item__link">
                        $500K in drugs seized by Edmonton police at suspected warehouse grow-op
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The drug and gang unit seized more than $500,000 worth of drugs, ammunition, and a firearm last month from a northwest Edmonton warehouse.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/500k-in-drugs-seized-by-edmonton-police-at-suspected-warehouse-grow-op-1.5890814" title="$500K in drugs seized by Edmonton police at suspected warehouse grow-op" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:18:24 EDT 2022" data-published-date="Thu May 05 18:18:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Brian Jean says Alberta premier is too soft on Ottawa, gets verbal slap in return" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:52:29 EDT 2022" data-published-date=" Thu May 05 18:52:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Brian Jean says Alberta premier is too soft on Ottawa, gets verbal slap in return" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:52:29 EDT 2022" data-published-date=" Thu May 05 18:52:29 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/brian-jean-says-alberta-premier-is-too-soft-on-ottawa-gets-verbal-slap-in-return-1.5890935" title="Brian Jean says Alberta premier is too soft on Ottawa, gets verbal slap in return" class="c-list__item__link">
                        Brian Jean says Alberta premier is too soft on Ottawa, gets verbal slap in return
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jason Kenney&#39;s arch-foe in caucus took his fight with the Alberta premier to the floor of the legislature Thursday and received in return a backhanded verbal slap from a cabinet minister.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/brian-jean-says-alberta-premier-is-too-soft-on-ottawa-gets-verbal-slap-in-return-1.5890935" title="Brian Jean says Alberta premier is too soft on Ottawa, gets verbal slap in return" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:52:29 EDT 2022" data-published-date="Thu May 05 18:52:29 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Local medical officers of health pen letter to Ontario&#39;s top doctor asking for mask mandates back" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 22:05:26 EDT 2022" data-published-date=" Thu May 05 22:05:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Local medical officers of health pen letter to Ontario&#39;s top doctor asking for mask mandates back" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 22:05:26 EDT 2022" data-published-date=" Thu May 05 22:05:26 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/local-medical-officers-of-health-pen-letter-to-ontario-s-top-doctor-asking-for-mask-mandates-back-1.5891291" title="Local medical officers of health pen letter to Ontario&#39;s top doctor asking for mask mandates back" class="c-list__item__link">
                        Local medical officers of health pen letter to Ontario&#39;s top doctor asking for mask mandates back
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three local medical officers of health have written a joint letter to Ontario&#39;s top doctor, asking him to bring back mask mandates in schools and other indoor public settings.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/local-medical-officers-of-health-pen-letter-to-ontario-s-top-doctor-asking-for-mask-mandates-back-1.5891291" title="Local medical officers of health pen letter to Ontario&#39;s top doctor asking for mask mandates back" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891282.1651802097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891282.1651802097!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891282.1651802097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891282.1651802097!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891282.1651802097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891282.1651802097!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5891282.1651802097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5891282.1651802097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Kieran Moore, Ontario&#39;s chief medical officer of health makes his way to a press conference regarding the lifting of most mask mandates for indoor settings in Ontario at QueenÕs Park in Toronto on Wednesday, March 9, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 22:05:26 EDT 2022" data-published-date="Thu May 05 22:05:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These five passwords are the most commonly used and can be easily guessed by hackers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:19:27 EDT 2022" data-published-date=" Thu May 05 20:19:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These five passwords are the most commonly used and can be easily guessed by hackers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:19:27 EDT 2022" data-published-date=" Thu May 05 20:19:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/these-five-passwords-are-the-most-commonly-used-and-can-be-easily-guessed-by-hackers-1.5891146" title="These five passwords are the most commonly used and can be easily guessed by hackers" class="c-list__item__link">
                        These five passwords are the most commonly used and can be easily guessed by hackers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thursday marks World Password Day and a new survey has found that many internet users&#39; passwords aren’t as strong as they should be.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/these-five-passwords-are-the-most-commonly-used-and-can-be-easily-guessed-by-hackers-1.5891146" title="These five passwords are the most commonly used and can be easily guessed by hackers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:19:27 EDT 2022" data-published-date="Thu May 05 20:19:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto Pearson delays could become &#39;unsustainable&#39; in weeks ahead, operator warns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:09:00 EDT 2022" data-published-date=" Thu May 05 18:09:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto Pearson delays could become &#39;unsustainable&#39; in weeks ahead, operator warns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:09:00 EDT 2022" data-published-date=" Thu May 05 18:09:00 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-pearson-delays-could-become-unsustainable-in-weeks-ahead-operator-warns-1.5890808" title="Toronto Pearson delays could become &#39;unsustainable&#39; in weeks ahead, operator warns" class="c-list__item__link">
                        Toronto Pearson delays could become &#39;unsustainable&#39; in weeks ahead, operator warns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lineups and wait times at Canada&#39;s busiest airport will only worsen as the summer season approaches unless the federal government makes some changes, the operator of the Toronto Pearson International Airport warned Thursday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-pearson-delays-could-become-unsustainable-in-weeks-ahead-operator-warns-1.5890808" title="Toronto Pearson delays could become &#39;unsustainable&#39; in weeks ahead, operator warns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:09:00 EDT 2022" data-published-date="Thu May 05 18:09:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Touching moment between Yankees fan, Aaron Judge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890448.1651775296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This is the moment nine-year-old baseball fan Derek Rodriguez got to meet his idol, Aaron Judge of the New York Yankees.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tornado rips through Kansas building parking lot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5890476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890474.1651776373!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera shows a tornado churning near the parking lot of a city hall building in Andover, Kansas.&#34;},{&#34;videoTitle&#34;:&#34;Royal Canadian Mint shows off priceless new coins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889953.1651761827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Royal Canadian Mint is showing off four stunning coins worth hundreds of thousands of dollars, and you have the chance to purchase them.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: Trudeau accused of uttering expletive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889690.1651755543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trudeau in 1971:\u0027What is the nature of your thoughts, gentlemen, when you say \u0027fuddle duddle\u0027 or something like that?\u0027&#34;},{&#34;videoTitle&#34;:&#34;\u0027Precious\u0027, decades-old documents found in duct of Ont. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889102.1651753673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Father of Mattea Roach talks about her Jeopardy! streak&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5888182.1651681206!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Phil Roach, the father of Mattea Roach, discusses his daughter\u0027s Jeopardy! winning streak and if she\u0027s always been successful with trivia.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Woman rescued from submerged car in N.J.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5890294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5890286.1651770507!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Police officers from Gloucester City, N.J., rescued a woman trapped in her car after it crashed into a frigid river.&#34;},{&#34;videoTitle&#34;:&#34;Ontario woman shocked after receiving $6,200 water bill&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889140&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5048566.1596325914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;New data shows Toronto home sales down 41 per cent  in April&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5888066.1651677118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg’s David George-Cosh discusses the real estate landscape across Canada after new numbers show sales dropping.&#34;},{&#34;videoTitle&#34;:&#34;GRAPHIC: U.S. man accused of attempting to set baby on fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889857&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5889855.1651759344!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A suspect was charged with aggravated attempted murder for allegedly trying to set a baby on fire in Tyre, N.Y.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Baby humpback whale spotted off coast of B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889614&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5888550.1651692765!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;You can buy this \u0027castle\u0027 in Kingston, Ont. for only $2.8M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884408.1651492298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Kimberley Johnson tours a real-life \u0027castle\u0027 on the real estate market in Kingston, Ont.&#34;},{&#34;videoTitle&#34;:&#34;Here’s how U.S. cops keep arrest videos off the internet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884249&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884250.1651456620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. police are using copyrighted music to avoid being recorded and posted online. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;This is the largest white diamond ever to be auctioned off&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5885167&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885165.1651519363!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A 228.31-carat white diamond known as \&#34;The Rock\&#34; will be auctioned off by Christie\u0027s, and could sell for more than $20 million.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian couple\u0027s first dance after bride loses legs in war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886852.1651606466!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Watch the touching moment when a Ukrainian groom lifted his new wife, a nurse who lost both legs in shelling, for their first dance.&#34;},{&#34;videoTitle&#34;:&#34;Calls for mandatory prepayment as gas thefts skyrocket&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5887469&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5887341.1651620446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: 10 years after Roe v. Wade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5886399&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5690124.1638409282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In this ABC News report from 1983, reporter John Martin looks back on a decade since the Rose v. Wade decision.&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian wears iconic Marilyn Monroe dress at Met Gala&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5886227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886051.1651576393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kim Kardashian poses on red carpet at the Met Gala, wearing a gold-beaded dress once worn by Marilyn Monroe.&#34;},{&#34;videoTitle&#34;:&#34;Otter spotted in the Detroit River, first time in 100 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5886069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886078.1651578790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;River otters have made a return to the Detroit River after becoming locally extinct in the Detroit River since the early 1900s.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Lack of respect&#39;: Indigenous leaders slam Legault for criticizing Governor General&#39;s French" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:55:38 EDT 2022" data-published-date=" Thu May 05 18:55:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Lack of respect&#39;: Indigenous leaders slam Legault for criticizing Governor General&#39;s French" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:55:38 EDT 2022" data-published-date=" Thu May 05 18:55:38 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/lack-of-respect-indigenous-leaders-slam-legault-for-criticizing-governor-general-s-french-1.5890926" title="&#39;Lack of respect&#39;: Indigenous leaders slam Legault for criticizing Governor General&#39;s French" class="c-list__item__link">
                        &#39;Lack of respect&#39;: Indigenous leaders slam Legault for criticizing Governor General&#39;s French
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#34;She is trying to learn French, so she is making an effort to learn the language. And I don&#39;t know what he [Legault] is doing to learn Inuktitut,&#34; said one local leader in an interview Thursday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/lack-of-respect-indigenous-leaders-slam-legault-for-criticizing-governor-general-s-french-1.5890926" title="&#39;Lack of respect&#39;: Indigenous leaders slam Legault for criticizing Governor General&#39;s French" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5883888.1651426471!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5883888.1651426471!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5883888.1651426471!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5883888.1651426471!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5883888.1651426471!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5883888.1651426471!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5883888.1651426471!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5883888.1651426471!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Premier Francois Legault speaks during a news conference following a visit to a school in Montreal, Monday, April 11, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:55:38 EDT 2022" data-published-date="Thu May 05 18:55:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Major fire threatens industrial park near Montreal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 21:47:35 EDT 2022" data-published-date=" Thu May 05 16:39:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Major fire threatens industrial park near Montreal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 21:47:35 EDT 2022" data-published-date=" Thu May 05 16:39:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/major-fire-threatens-industrial-park-near-montreal-1.5890652" title="Major fire threatens industrial park near Montreal" class="c-list__item__link">
                        Major fire threatens industrial park near Montreal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">What started as a forest fire outside of the town of Salaberry-de-Valleyfield, just west of Montreal, has started to encroach on a big industrial park, a spokesperson for the town says.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/major-fire-threatens-industrial-park-near-montreal-1.5890652" title="Major fire threatens industrial park near Montreal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 21:47:35 EDT 2022" data-published-date="Thu May 05 16:39:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victim in viral video of Montreal police violence was Black; rights group files complaints" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 22:07:37 EDT 2022" data-published-date=" Thu May 05 22:07:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victim in viral video of Montreal police violence was Black; rights group files complaints" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 22:07:37 EDT 2022" data-published-date=" Thu May 05 22:07:37 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/victim-in-viral-video-of-montreal-police-violence-was-black-rights-group-files-complaints-1.5891293" title="Victim in viral video of Montreal police violence was Black; rights group files complaints" class="c-list__item__link">
                        Victim in viral video of Montreal police violence was Black; rights group files complaints
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After putting at least one officer under internal investigation last week over a disturbing viral video, Montreal police face an external challenge -- from the Black Coalition of Quebec, after it came to light the victim was a Black man from Senegal.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/victim-in-viral-video-of-montreal-police-violence-was-black-rights-group-files-complaints-1.5891293" title="Victim in viral video of Montreal police violence was Black; rights group files complaints" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 22:07:37 EDT 2022" data-published-date="Thu May 05 22:07:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Family, police still seeking information on Eduardo Balaquit&#39;s whereabouts after guilty verdict" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 21:18:05 EDT 2022" data-published-date=" Thu May 05 21:18:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Family, police still seeking information on Eduardo Balaquit&#39;s whereabouts after guilty verdict" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 21:18:05 EDT 2022" data-published-date=" Thu May 05 21:18:05 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/family-police-still-seeking-information-on-eduardo-balaquit-s-whereabouts-after-guilty-verdict-1.5891241" title="Family, police still seeking information on Eduardo Balaquit&#39;s whereabouts after guilty verdict" class="c-list__item__link">
                        Family, police still seeking information on Eduardo Balaquit&#39;s whereabouts after guilty verdict
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Winnipeg Police Service renewed calls for information on the whereabouts of Eduardo Balaquit in the wake of Wednesday night’s guilty verdict for a man now convicted of manslaughter in his disappearance and death.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/family-police-still-seeking-information-on-eduardo-balaquit-s-whereabouts-after-guilty-verdict-1.5891241" title="Family, police still seeking information on Eduardo Balaquit&#39;s whereabouts after guilty verdict" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867899.1650412100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867899.1650412100!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867899.1650412100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867899.1650412100!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867899.1650412100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867899.1650412100!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867899.1650412100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867899.1650412100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 21:18:05 EDT 2022" data-published-date="Thu May 05 21:18:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man arrested on child porn charges after home in Manitoba village searched" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 15:36:34 EDT 2022" data-published-date=" Thu May 05 15:36:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man arrested on child porn charges after home in Manitoba village searched" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 15:36:34 EDT 2022" data-published-date=" Thu May 05 15:36:34 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-arrested-on-child-porn-charges-after-home-in-manitoba-village-searched-1.5890561" title="Man arrested on child porn charges after home in Manitoba village searched" class="c-list__item__link">
                        Man arrested on child porn charges after home in Manitoba village searched
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 36-year-old man is facing a number of child pornography-related charges after a home in a small Manitoba village was searched.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-arrested-on-child-porn-charges-after-home-in-manitoba-village-searched-1.5890561" title="Man arrested on child porn charges after home in Manitoba village searched" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 15:36:34 EDT 2022" data-published-date="Thu May 05 15:36:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg Blue Bomber, Edmonton Elk team up to rescue dogs from flooded Peguis First Nation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 15:17:46 EDT 2022" data-published-date=" Thu May 05 15:17:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg Blue Bomber, Edmonton Elk team up to rescue dogs from flooded Peguis First Nation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 15:17:46 EDT 2022" data-published-date=" Thu May 05 15:17:46 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-blue-bomber-edmonton-elk-team-up-to-rescue-dogs-from-flooded-peguis-first-nation-1.5890497" title="Winnipeg Blue Bomber, Edmonton Elk team up to rescue dogs from flooded Peguis First Nation" class="c-list__item__link">
                        Winnipeg Blue Bomber, Edmonton Elk team up to rescue dogs from flooded Peguis First Nation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg Blue Bomber teamed up with a player from a rival CFL team to rescue three dogs from Peguis First Nation, Man.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-blue-bomber-edmonton-elk-team-up-to-rescue-dogs-from-flooded-peguis-first-nation-1.5890497" title="Winnipeg Blue Bomber, Edmonton Elk team up to rescue dogs from flooded Peguis First Nation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 15:17:46 EDT 2022" data-published-date="Thu May 05 15:17:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. Conservative leadership hopeful says he was disqualified despite meeting requirements" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 19:10:00 EDT 2022" data-published-date=" Thu May 05 19:10:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. Conservative leadership hopeful says he was disqualified despite meeting requirements" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 19:10:00 EDT 2022" data-published-date=" Thu May 05 19:10:00 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-conservative-leadership-hopeful-says-he-was-disqualified-despite-meeting-requirements-1.5891006" title="Sask. Conservative leadership hopeful says he was disqualified despite meeting requirements" class="c-list__item__link">
                        Sask. Conservative leadership hopeful says he was disqualified despite meeting requirements
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatchewan business owner says while he met the requirements to officially join the federal Conservative leadership race, a clerical issue ended his hopes of leading the party.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-conservative-leadership-hopeful-says-he-was-disqualified-despite-meeting-requirements-1.5891006" title="Sask. Conservative leadership hopeful says he was disqualified despite meeting requirements" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890951.1651790960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890951.1651790960!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890951.1651790960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890951.1651790960!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890951.1651790960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890951.1651790960!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5890951.1651790960!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5890951.1651790960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Joseph Bourgault is shown in a still image taken from a May 5, 2022 Zoom interview. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 19:10:00 EDT 2022" data-published-date="Thu May 05 19:10:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_5 things to know about the grocery store planned for Saskatoon&#39;s downtown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:02:27 EDT 2022" data-published-date=" Thu May 05 18:02:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_5 things to know about the grocery store planned for Saskatoon&#39;s downtown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:02:27 EDT 2022" data-published-date=" Thu May 05 18:02:27 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/5-things-to-know-about-the-grocery-store-planned-for-saskatoon-s-downtown-1.5890794" title="5 things to know about the grocery store planned for Saskatoon&#39;s downtown" class="c-list__item__link">
                        5 things to know about the grocery store planned for Saskatoon&#39;s downtown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here are five key details we learned this week about a new grocery store coming to Midtown Plaza.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/5-things-to-know-about-the-grocery-store-planned-for-saskatoon-s-downtown-1.5890794" title="5 things to know about the grocery store planned for Saskatoon&#39;s downtown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:02:27 EDT 2022" data-published-date="Thu May 05 18:02:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_$65M of road construction to take over high-traffic areas this summer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 21:36:56 EDT 2022" data-published-date=" Thu May 05 18:25:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_$65M of road construction to take over high-traffic areas this summer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 21:36:56 EDT 2022" data-published-date=" Thu May 05 18:25:09 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/65m-of-road-construction-to-take-over-high-traffic-areas-this-summer-1.5890812" title="$65M of road construction to take over high-traffic areas this summer" class="c-list__item__link">
                        $65M of road construction to take over high-traffic areas this summer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Saskatoon is tackling some major roadways during the 2022 construction season.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/65m-of-road-construction-to-take-over-high-traffic-areas-this-summer-1.5890812" title="$65M of road construction to take over high-traffic areas this summer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 21:36:56 EDT 2022" data-published-date="Thu May 05 18:25:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We are still here:&#39; Red Dress Day aims to raise awareness for MMIWG" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:54:18 EDT 2022" data-published-date=" Thu May 05 18:22:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We are still here:&#39; Red Dress Day aims to raise awareness for MMIWG" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:54:18 EDT 2022" data-published-date=" Thu May 05 18:22:41 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/we-are-still-here-red-dress-day-aims-to-raise-awareness-for-mmiwg-1.5890811" title="&#39;We are still here:&#39; Red Dress Day aims to raise awareness for MMIWG" class="c-list__item__link">
                        &#39;We are still here:&#39; Red Dress Day aims to raise awareness for MMIWG
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several Indigenous women gathered at the legislative building Thursday morning to honour Red Dress Day, an annual event aiming to raise awareness for missing and murdered Indigenous women and girls (MMIWG).</p>
                
            

            
                <a href="https://regina.ctvnews.ca/we-are-still-here-red-dress-day-aims-to-raise-awareness-for-mmiwg-1.5890811" title="&#39;We are still here:&#39; Red Dress Day aims to raise awareness for MMIWG" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890824.1651788634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890824.1651788634!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890824.1651788634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890824.1651788634!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890824.1651788634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890824.1651788634!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5890824.1651788634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5890824.1651788634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FSIN Vice Chief Aly Bear says Indigenous lives could be saved if more Amber Alerts were issued and investigations were done properly. (Allison Bamford / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:54:18 EDT 2022" data-published-date="Thu May 05 18:22:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. premier to reach out to Red Earth Cree Nation chief, but won&#39;t commit to visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:55:03 EDT 2022" data-published-date=" Thu May 05 17:07:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. premier to reach out to Red Earth Cree Nation chief, but won&#39;t commit to visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:55:03 EDT 2022" data-published-date=" Thu May 05 17:07:37 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-premier-to-reach-out-to-red-earth-cree-nation-chief-but-won-t-commit-to-visit-1.5890682" title="Sask. premier to reach out to Red Earth Cree Nation chief, but won&#39;t commit to visit" class="c-list__item__link">
                        Sask. premier to reach out to Red Earth Cree Nation chief, but won&#39;t commit to visit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan Premier Scott Moe said he plans on calling the chief of Red Earth Cree Nation, but would not commit to visiting the community.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-premier-to-reach-out-to-red-earth-cree-nation-chief-but-won-t-commit-to-visit-1.5890682" title="Sask. premier to reach out to Red Earth Cree Nation chief, but won&#39;t commit to visit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:55:03 EDT 2022" data-published-date="Thu May 05 17:07:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man wanted after allegedly visiting park in breach of prohibition order: Regina police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:20:47 EDT 2022" data-published-date=" Thu May 05 18:20:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man wanted after allegedly visiting park in breach of prohibition order: Regina police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:20:47 EDT 2022" data-published-date=" Thu May 05 18:20:47 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/man-wanted-after-allegedly-visiting-park-in-breach-of-prohibition-order-regina-police-1.5890829" title="Man wanted after allegedly visiting park in breach of prohibition order: Regina police" class="c-list__item__link">
                        Man wanted after allegedly visiting park in breach of prohibition order: Regina police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is being sought by police after allegedly breaching an order that prohibited him from visiting public parks where children under the age of 16 could be present.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/man-wanted-after-allegedly-visiting-park-in-breach-of-prohibition-order-regina-police-1.5890829" title="Man wanted after allegedly visiting park in breach of prohibition order: Regina police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:20:47 EDT 2022" data-published-date="Thu May 05 18:20:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://atlantic.ctvnews.ca/moncton-and-halifax-to-host-2023-world-junior-hockey-championship-1.5889938" title="Moncton and Halifax to host 2023 World Junior Hockey Championship" class="c-list__item__link">
                        Moncton and Halifax to host 2023 World Junior Hockey Championship
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s official. New Brunswick and Nova Scotia have been selected to host the 2023 World Junior Ice Hockey Championship.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/moncton-and-halifax-to-host-2023-world-junior-hockey-championship-1.5889938" title="Moncton and Halifax to host 2023 World Junior Hockey Championship" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5889947.1651761616!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5889947.1651761616!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5889947.1651761616!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5889947.1651761616!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5889947.1651761616!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5889947.1651761616!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5889947.1651761616!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5889947.1651761616!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canada&#39;s Dylan Guenther (9) and Owen Power (25) chase Austria&#39;s Mathias Bšhm (8) during third period IIHF World Junior Hockey Championship action in Edmonton on Tuesday, December 28, 2021. (THE CANADIAN PRESS/Jason Franson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 17:47:58 EDT 2022" data-published-date="Thu May 05 10:42:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia government scraps non-resident property tax" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 18:28:34 EDT 2022" data-published-date=" Thu May 05 12:11:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia government scraps non-resident property tax" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 18:28:34 EDT 2022" data-published-date=" Thu May 05 12:11:29 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-government-scraps-non-resident-property-tax-1.5890130" title="Nova Scotia government scraps non-resident property tax" class="c-list__item__link">
                        Nova Scotia government scraps non-resident property tax
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia government will not move forward with its contentious non-resident property tax after all.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-government-scraps-non-resident-property-tax-1.5890130" title="Nova Scotia government scraps non-resident property tax" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 18:28:34 EDT 2022" data-published-date="Thu May 05 12:11:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP officers who shot at Nova Scotia firehall during mass shooting stand by actions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 17:17:43 EDT 2022" data-published-date=" Thu May 05 14:02:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP officers who shot at Nova Scotia firehall during mass shooting stand by actions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 17:17:43 EDT 2022" data-published-date=" Thu May 05 14:02:10 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-officers-who-shot-at-nova-scotia-firehall-during-mass-shooting-stand-by-actions-1.5890382" title="RCMP officers who shot at Nova Scotia firehall during mass shooting stand by actions" class="c-list__item__link">
                        RCMP officers who shot at Nova Scotia firehall during mass shooting stand by actions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two RCMP officers who mistakenly opened fire at a man outside a rural Nova Scotia firehall as they searched for a rampaging gunman said Thursday they believed they had found the shooter and defended their actions as consistent with their training.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-officers-who-shot-at-nova-scotia-firehall-during-mass-shooting-stand-by-actions-1.5890382" title="RCMP officers who shot at Nova Scotia firehall during mass shooting stand by actions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 17:17:43 EDT 2022" data-published-date="Thu May 05 14:02:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Local organizations mark red dress day by honouring murdered and missing Indigenous women" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 19:15:12 EDT 2022" data-published-date=" Thu May 05 19:15:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Local organizations mark red dress day by honouring murdered and missing Indigenous women" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 19:15:12 EDT 2022" data-published-date=" Thu May 05 19:15:12 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/local-organizations-mark-red-dress-day-by-honouring-murdered-and-missing-indigenous-women-1.5891024" title="Local organizations mark red dress day by honouring murdered and missing Indigenous women" class="c-list__item__link">
                        Local organizations mark red dress day by honouring murdered and missing Indigenous women
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several organizations in London held an event at Peace Park Thursday to mark the National Day of Awareness For Missing And Murdered Indigenous Women And Girls (MMIWG), also known as Red Dress Day.</p>
                
            

            
                <a href="https://london.ctvnews.ca/local-organizations-mark-red-dress-day-by-honouring-murdered-and-missing-indigenous-women-1.5891024" title="Local organizations mark red dress day by honouring murdered and missing Indigenous women" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891028.1651792313!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891028.1651792313!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891028.1651792313!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891028.1651792313!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891028.1651792313!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891028.1651792313!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5891028.1651792313!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5891028.1651792313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Red dresses hang in Peace Park in London, Ont. to mark the National Day of Awareness For Missing And Murdered Indigenous Women And Girls (MMIWG) on Thursday, May 5, 2022. (Jim Knight/CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 19:15:12 EDT 2022" data-published-date="Thu May 05 19:15:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_London spent thousands on bike lockers sitting unused" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 19:27:01 EDT 2022" data-published-date=" Thu May 05 18:24:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_London spent thousands on bike lockers sitting unused" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 19:27:01 EDT 2022" data-published-date=" Thu May 05 18:24:33 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-spent-thousands-on-bike-lockers-sitting-unused-1.5890856" title="London spent thousands on bike lockers sitting unused" class="c-list__item__link">
                        London spent thousands on bike lockers sitting unused
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than seven months after the city installed bicycle lockers to reduce theft, they’ve been used just 100 times.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-spent-thousands-on-bike-lockers-sitting-unused-1.5890856" title="London spent thousands on bike lockers sitting unused" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 19:27:01 EDT 2022" data-published-date="Thu May 05 18:24:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Home prices fall in April, more availability: LSTAR" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 19:27:42 EDT 2022" data-published-date=" Thu May 05 16:26:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Home prices fall in April, more availability: LSTAR" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 19:27:42 EDT 2022" data-published-date=" Thu May 05 16:26:35 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/home-prices-fall-in-april-more-availability-lstar-1.5890646" title="Home prices fall in April, more availability: LSTAR" class="c-list__item__link">
                        Home prices fall in April, more availability: LSTAR
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">According to the latest report from the London and St. Thomas Association of Realtors, the average price of a home in the London area dropped by more than $50,000 compared to the previous month.</p>
                
            

            
                <a href="https://london.ctvnews.ca/home-prices-fall-in-april-more-availability-lstar-1.5890646" title="Home prices fall in April, more availability: LSTAR" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 19:27:42 EDT 2022" data-published-date="Thu May 05 16:26:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Soo Greyhounds hit the road for semi-finals series with Flint" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:02:48 EDT 2022" data-published-date=" Thu May 05 20:02:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Soo Greyhounds hit the road for semi-finals series with Flint" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:02:48 EDT 2022" data-published-date=" Thu May 05 20:02:48 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/soo-greyhounds-hit-the-road-for-semi-finals-series-with-flint-1.5891116" title="Soo Greyhounds hit the road for semi-finals series with Flint" class="c-list__item__link">
                        Soo Greyhounds hit the road for semi-finals series with Flint
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly a week after closing out their opening matchup with the Guelph Storm, the Soo Greyhounds learned their fate Wednesday night</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/soo-greyhounds-hit-the-road-for-semi-finals-series-with-flint-1.5891116" title="Soo Greyhounds hit the road for semi-finals series with Flint" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891119.1651795306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891119.1651795306!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891119.1651795306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891119.1651795306!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5891119.1651795306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5891119.1651795306!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5891119.1651795306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5891119.1651795306!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Greyhounds travelled to Flint on Thursday to begin their series with the Firebirds, who are making their first second-round appearance in franchise history. (Photo from video)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:02:48 EDT 2022" data-published-date="Thu May 05 20:02:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Timmins business and property owners learn how to deal with crime" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 19:59:45 EDT 2022" data-published-date=" Thu May 05 19:59:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Timmins business and property owners learn how to deal with crime" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 19:59:45 EDT 2022" data-published-date=" Thu May 05 19:59:45 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/timmins-business-and-property-owners-learn-how-to-deal-with-crime-1.5891110" title="Timmins business and property owners learn how to deal with crime" class="c-list__item__link">
                        Timmins business and property owners learn how to deal with crime
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The owner of Dumoulin&#39;s outdoor store and gift shop on Riverside Drive in Timmins said she&#39;s been scouring the Internet for information.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/timmins-business-and-property-owners-learn-how-to-deal-with-crime-1.5891110" title="Timmins business and property owners learn how to deal with crime" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 19:59:45 EDT 2022" data-published-date="Thu May 05 19:59:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Deal to sell Sudbury&#39;s Ledo Hotel closes mid-June" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 19:55:58 EDT 2022" data-published-date=" Thu May 05 19:55:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Deal to sell Sudbury&#39;s Ledo Hotel closes mid-June" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 19:55:58 EDT 2022" data-published-date=" Thu May 05 19:55:58 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/deal-to-sell-sudbury-s-ledo-hotel-closes-mid-june-1.5891097" title="Deal to sell Sudbury&#39;s Ledo Hotel closes mid-June" class="c-list__item__link">
                        Deal to sell Sudbury&#39;s Ledo Hotel closes mid-June
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The historic Ledo Hotel in downtown Sudbury will soon be under new ownership.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/deal-to-sell-sudbury-s-ledo-hotel-closes-mid-june-1.5891097" title="Deal to sell Sudbury&#39;s Ledo Hotel closes mid-June" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 19:55:58 EDT 2022" data-published-date="Thu May 05 19:55:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Guelph soccer player returns to Canada after serving in Ukrainian army" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:43:41 EDT 2022" data-published-date=" Thu May 05 15:00:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Guelph soccer player returns to Canada after serving in Ukrainian army" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:43:41 EDT 2022" data-published-date=" Thu May 05 15:00:21 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/guelph-soccer-player-returns-to-canada-after-serving-in-ukrainian-army-1.5890468" title="Guelph soccer player returns to Canada after serving in Ukrainian army" class="c-list__item__link">
                        Guelph soccer player returns to Canada after serving in Ukrainian army
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Guelph, Ont. soccer player who made headlines in February for enlisting in the Ukrainian army is back in Canada.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/guelph-soccer-player-returns-to-canada-after-serving-in-ukrainian-army-1.5890468" title="Guelph soccer player returns to Canada after serving in Ukrainian army" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5890469.1651776349!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Svyatik Artemenko. (Submitted/Guelph United FC)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:43:41 EDT 2022" data-published-date="Thu May 05 15:00:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Queen Victoria statue in Kitchener doused in red paint" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:07:40 EDT 2022" data-published-date=" Thu May 05 13:06:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Queen Victoria statue in Kitchener doused in red paint" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:07:40 EDT 2022" data-published-date=" Thu May 05 13:06:08 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/queen-victoria-statue-in-kitchener-doused-in-red-paint-1.5890256" title="Queen Victoria statue in Kitchener doused in red paint" class="c-list__item__link">
                        Queen Victoria statue in Kitchener doused in red paint
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a statement to CTV News, the City of Kitchener said it would not remove the paint &#34;for the time being.&#34;</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/queen-victoria-statue-in-kitchener-doused-in-red-paint-1.5890256" title="Queen Victoria statue in Kitchener doused in red paint" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:07:40 EDT 2022" data-published-date="Thu May 05 13:06:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sentimental sounds: Father and daughter to share musical moment 42 years in the making" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu May 05 20:00:31 EDT 2022" data-published-date=" Thu May 05 19:58:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sentimental sounds: Father and daughter to share musical moment 42 years in the making" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu May 05 20:00:31 EDT 2022" data-published-date=" Thu May 05 19:58:44 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/sentimental-sounds-father-and-daughter-to-share-musical-moment-42-years-in-the-making-1.5891100" title="Sentimental sounds: Father and daughter to share musical moment 42 years in the making" class="c-list__item__link">
                        Sentimental sounds: Father and daughter to share musical moment 42 years in the making
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A father-daughter duo are preparing to hit the right note performing together with the Kitchener-Waterloo Symphony Orchestra on Friday night.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/sentimental-sounds-father-and-daughter-to-share-musical-moment-42-years-in-the-making-1.5891100" title="Sentimental sounds: Father and daughter to share musical moment 42 years in the making" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu May 05 20:00:31 EDT 2022" data-published-date="Thu May 05 19:58:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "British Columbia, ";
                _sf_async_config.authors = "Andrew Weichel";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                "\/vancouver\/911\u002Dservice\u002Dnot\u002Dfunctioning\u002Din\u002Db\u002Dc\u002D\u002Ds\u002Dsouth\u002Dcentral\u002Dokanagan",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Andrew Weichel");
                        Tracking.setValue(4,"658915540");
                        trackContent(false, "911 service not functioning in B.C.\x27s South\u002DCentral Okanagan");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
