
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Hundreds of hate incidents reported in B.C. during pandemic: inquiry | CTV News</title>
    
    

    
        <meta name="description" content="A public inquiry into hate incidents experienced by British Columbians during the COVID-19 pandemic has so far gathered reports from more than 1,700 people, with Indigenous youth impacted disproportionately."/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/stand-against-hate-more-than-1-700-people-report-incidents-during-pandemic-b-c-commissioner-says-1.5794870"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2022/2/24/1_5794870.amp.html"/>

    <meta itemprop="name" content="'Stand against hate': More than 1,700 people report incidents during pandemic, B.C. commissioner says"/>
    <meta itemprop="description" content="A public inquiry into hate incidents experienced by British Columbians during the COVID-19 pandemic has so far gathered reports from more than 1,700 people, with Indigenous youth impacted disproportionately."/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/stand-against-hate-more-than-1-700-people-report-incidents-during-pandemic-b-c-commissioner-says-1.5794870"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/28/hundreds-rally-against-anti-asian-hate-1-5366050-1627401116598.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/28/hundreds-rally-against-anti-asian-hate-1-5366050-1627401116598.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="'Stand against hate': More than 1,700 people report incidents during pandemic, B.C. commissioner says"/>
    <meta property="og:description" content="A public inquiry into hate incidents experienced by British Columbians during the COVID-19 pandemic has so far gathered reports from more than 1,700 people, with Indigenous youth impacted disproportionately."/>
    <meta property="og:url" content="https://bc.ctvnews.ca/stand-against-hate-more-than-1-700-people-report-incidents-during-pandemic-b-c-commissioner-says-1.5794870"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/28/hundreds-rally-against-anti-asian-hate-1-5366050-1627401116598.jpg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="'Stand against hate': More than 1,700 people report incidents during pandemic, B.C. commissioner says"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/stand-against-hate-more-than-1-700-people-report-incidents-during-pandemic-b-c-commissioner-says-1.5794870"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A public inquiry into hate incidents experienced by British Columbians during the COVID-19 pandemic has so far gathered reports from more than 1,700 people, with Indigenous youth impacted disproportionately."/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/28/hundreds-rally-against-anti-asian-hate-1-5366050-1627401116598.jpg"/>

    <meta itemprop="headline" content="'Stand against hate': More than 1,700 people report incidents during pandemic, B.C. commissioner says"/>
    <meta itemprop="datePublished" content="2022-02-24T17:03:10.000-05:00"/>
    <meta name="dc.date.modified" content="2022-02-24T17:03:10.000-05:00"/>
    <meta property="article:published_time" content="2022-02-24T17:03:10.000-05:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "'Stand against hate': More than 1,700 people report incidents during pandemic, B.C. commissioner says",
    "description": "A public inquiry into hate incidents experienced by British Columbians during the COVID-19 pandemic has so far gathered reports from more than 1,700 people, with Indigenous youth impacted disproportionately.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Alyse Kotyk","sameAs":"https://bc.ctvnews.ca/alyse-kotyk-1.4639276"},{"@type":"Person","name":"Alyse Kotyk"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/3/28/hundreds-rally-against-anti-asian-hate-1-5366050-1627401116598.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://bc.ctvnews.ca/stand-against-hate-more-than-1-700-people-report-incidents-during-pandemic-b-c-commissioner-says-1.5794870",
    "datePublished": "2022-02-24T17:03:10.000-05:00",
    "dateModified": "2022-02-24T17:03:10.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = ''Stand against hate': More than 1,700 people report incidents during pandemic, B.C. commissioner says';
              articleDetails = {
                "author": "Alyse Kotyk",
                "title": articleTitle,
                "id": "1.5794870"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2022/2/24/-stand-against-hate---more-than-1-700-people-report-incidents-du">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bcnews" title="B.C. News" aria-label="B.C. News">B.C. News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/mclaughlin-on-your-side" title="McLaughlin On Your Side" aria-label="McLaughlin On Your Side">McLaughlin On Your Side</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/more/bcliquor-stores" title="BCLIQUOR" aria-label="BCLIQUOR">BCLIQUOR</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live/sunshine-coast-health-centre" title="Sunshine Coast Health Centre" aria-label="Sunshine Coast Health Centre">Sunshine Coast Health Centre</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">'Stand against hate': More than 1,700 people report incidents during pandemic, B.C. commissioner says</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver/2022/2/24/-stand-against-hate---more-than-1-700-people-report-incidents-du/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1627401116598/hundreds-rally-against-anti-asian-hate-1-5366050.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/3/28/hundreds-rally-against-anti-asian-hate-1-5366050-1627401116598.jpg" data-asset-id="abef9b08-783a-4d61-a2a0-9a264fcc5199" data-title="Hundreds rally against anti-Asian hate" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/3/28/hundreds-rally-against-anti-asian-hate-1-5366050-1627401116598.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="People gather at an anti-Asian hate crime rally in Vancouver on March 27, 2021." title="Hundreds rally against anti-Asian hate"/>
                
            
        
        <span class="c-image__title" itemprop="caption">People gather at an anti-Asian hate crime rally in Vancouver on March 27, 2021.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Alyse Kotyk" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/10/15/alyse-kotyk-1-4639307-1627382607340.jpg&#34;,&#34;firstName&#34;:&#34;Alyse&#34;,&#34;lastName&#34;:&#34;Kotyk&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/alyse-kotyk-1.4639276&#34;,&#34;twitter&#34;:&#34;AlyseKotyk&#34;,&#34;polopolyID&#34;:&#34;1.4639276&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Feb. 24, 2022 5:03 p.m. EST" fallback-updated-date="Feb. 24, 2022 5:03 p.m. EST" published-date="Thu Feb 24 17:03:10 EST 2022" updated-date="Thu Feb 24 17:03:10 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="&#39;Stand against hate&#39;: More than 1,700 people report incidents during pandemic, B.C. commissioner says" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A public inquiry into hate incidents experienced by British Columbians during the COVID-19 pandemic has so far gathered reports from more than 1,700 people, with Indigenous youth impacted disproportionately.</p>
<p>
	An update into the inquiry – the first of its kind conducted by B.C.'s Human Rights Commissioner's Office – was released Thursday, marking the midpoint for public feedback.</p>
<p>
	The year-long investigation was first announced last August by Commissioner Kasari Govender. Govender said in her announcement that B.C. has reported the most incidents per capita in North America.</p>
<p>
	&quot;Many of us are uncomfortable acknowledging hate because we want to think of our country as a peaceful, respectful place,&quot; Govender said at the time. &quot;But the truth is, hate is here and from all accounts, it is growing.&quot;</p>
<p>
	Thursday's update revealed people were reporting &quot;being assaulted, verbally abused, threatened online and accosted in grocery stores,&quot; leading to heightened fear and anxiety.</p>
<p>
	&quot;An important part of what we’ve been hearing is a concern about the normalization of hate,&quot; Govender said in a statement released Thursday. &quot;We can’t let this become our new normal.&quot;</p>
<p>
	The commissioner previously explained that for the purposes of the inquiry, something will be considered a &quot;hate incident&quot; if a person or group who experienced it or witnessed it believe it happened &quot;because of prejudice&quot; and that it was &quot;intended to or did significantly dehumanize, humiliate, degrade, injure, silence or victimize the targeted individual.&quot;</p>
<p>
	The inquiry is looking into what's caused the apparent rise in hate incidents during the pandemic and what kind of hate incidents have been experienced.</p>
<p>
	Govender's update said the reports so far suggest a disproportionate impact on Indigenous youth.</p>
<p>
	&quot;We are hearing that young people in Indigenous communities are feeling disenfranchised and deeply impacted by incidents of hate,” she said.</p>
<p>
	&quot;Youth across B.C. also appear to be feeling the worst impacts of the pandemic. In recent polling conducted by our office, one in four British Columbians have witnessed an incident of hate during the pandemic, but for youth 18 to 24, that number skyrockets to more than 50 per cent.&quot;</p>
<p>
	<a href="https://hateinquiry.bchumanrights.ca/survey/" target="_blank">The online survey</a>, which launched at the end of January, is available until March 6. Questions on it include whether the respondent has directly experienced one or more hate incidents and where those incidents happened. Questions are also asked about the perpetrators.</p>
<p>
	While the inquiry is an official review that will include recommendations, it is not legally binding and government is not obligated to implement the recommendations.</p>
<p>
	Recommendations are expected to be released later this year.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Langley, B.C., mosque increasing security after receiving threatening letter&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/langley-b-c-mosque-increasing-security-after-receiving-threatening-letter-1.5569830&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Hate is here&#39;: B.C. commissioner&#39;s public inquiry to look at rise in hate incidents during COVID-19 pandemic&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/hate-is-here-b-c-commissioner-s-public-inquiry-to-look-at-rise-in-hate-incidents-during-covid-19-pandemic-1.5551915&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Anti-Muslim graffiti in Surrey&#39;s Newton neighbourhood prompts RCMP investigation&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/anti-muslim-graffiti-in-surrey-s-newton-neighbourhood-prompts-rcmp-investigation-1.5512285&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Suspect identified after &#39;hate incident&#39; on Kelowna, B.C., bus caught on camera&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/suspect-identified-after-hate-incident-on-kelowna-b-c-bus-caught-on-camera-1.5651063&#34;}]' title="RELATED STORIES" relatedlinks='[{&#34;linkTitle&#34;:&#34;Inquiry into hate in the pandemic: survey link&#34;,&#34;linkUrl&#34;:&#34;https://hateinquiry.bchumanrights.ca/survey/&#34;,&#34;tooltip&#34;:&#34;&#34;,&#34;targetType&#34;:&#34;sameBrowser&#34;}]' relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ross McLaughlin\u0027s Last Day&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389829&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794434.1645724730!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;On his last day, CTV News Vancouver\u0027s consumer reporter and host of McLaughlin On Your Side Ross McLaughlin reflects on his 40-year career.&#34;},{&#34;videoTitle&#34;:&#34;Will new measures cool down housing market?&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5727513.1641328730!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s how the B.C. government is hoping to cool down the red-hot housing market.&#34;},{&#34;videoTitle&#34;:&#34;Freeland on why Russia\u0027s attack is bad for Canada&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794614.1645729882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Deputy Prime Minister Chrystia Freeland says Canada cannot allow Russia to breach the post-Second World War rules-based order.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Wednesday, February 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2386098&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Noon for Thursday, February 24, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2386108&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Noon&#34;},{&#34;videoTitle&#34;:&#34;Cold snap continues in parts of southeastern B.C.&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389978&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794801.1645736763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some areas saw record-breaking low temperatures and snow&#34;},{&#34;videoTitle&#34;:&#34;New look for Hudson\u0027s Bay building in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793732.1645670164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The flagship Hudson\u0027s Bay store in downtown Vancouver could be getting a dramatic new look.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795396.1645753738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Rally in support of Ukraine held in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794783.1645736371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally was held outside the Vancouver Art Gallery to show support for those who are suffering&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: MPs pass Emergencies Act motion&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2388151&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790721.1645504748!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The House of Commons has passed a motion to approve extraordinary, time-limited measures in the Emergencies Act. Joyce Napier reports.&#34;},{&#34;videoTitle&#34;:&#34;Novavax vaccine set to arrive in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389454&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5758947.1643400663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Can some British Columbians who have been reluctant get vaccinated against COVID-19 be convinced with a more traditional option?&#34;},{&#34;videoTitle&#34;:&#34;\u0027No longer an emergency\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389301&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793304.1645658161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau has revoked the Emergencies Act used to help end the Ottawa occupation. CTV\u0027s Colton Praill reports.&#34;},{&#34;videoTitle&#34;:&#34;Canadian officials condemn Russian invasion&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389911&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794595.1645728873!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Canadians officials have announced new sanctions, saying Russian actions won\u0027t go \u0027unpunished\u0027.&#34;},{&#34;videoTitle&#34;:&#34;\u0027We\u0027re back to World War three\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794020.1645710319!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ret\u0027d Maj.-Gen. David Fraser says conflict between Russia and Ukraine could turn into another World War.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver businessman speaks after college scandal&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5026206.1594863105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Out of prison, David Sidoo speaks for the first time since serving his U.S. prison sentence.&#34;},{&#34;videoTitle&#34;:&#34;Planned sanctions will \u0027bite harder and harder\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2390049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795193.1645746973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Defence Minister Anita Anand discusses the government\u0027s second round of sanctions put in place following the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Protests around the world in support of Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794320.1645722156!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Many protests were held in cities such as Berlin, Beirut and Washington, D.C., in support of Ukraine, after the Russian attack.&#34;},{&#34;videoTitle&#34;:&#34;B.C. rolling out rapid tests for general public&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389459&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793756.1645671397!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The long-awaited rollout of free COVID-19 rapid test kits begins this week, with seniors ages 70 and older eligible first.&#34;},{&#34;videoTitle&#34;:&#34;Tech Gadgets to Lead a Healthier Lifestyle&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2388399&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791297.1645553685!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live discovers some tech gadgets to lead a healthier lifestyle with Best Buy Canada communications specialist Mathew Wilson.&#34;},{&#34;videoTitle&#34;:&#34;Canada prioritizing Ukrainian immigration requests: PM&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2389899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794572.1645728097!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau says his government will be prioritizing immigration for Ukrainians wanting to come to Canada.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Large show of support for Ukraine at Vancouver rally" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 20:39:57 EST 2022" data-published-date=" Thu Feb 24 20:39:57 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Large show of support for Ukraine at Vancouver rally" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 20:39:57 EST 2022" data-published-date=" Thu Feb 24 20:39:57 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/large-show-of-support-for-ukraine-at-vancouver-rally-1.5795361" title="Large show of support for Ukraine at Vancouver rally" class="c-list__item__link">

                    Large show of support for Ukraine at Vancouver rally
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/large-show-of-support-for-ukraine-at-vancouver-rally-1.5795361" title="Large show of support for Ukraine at Vancouver rally" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795378.1645752965!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795378.1645752965!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795378.1645752965!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795378.1645752965!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5795378.1645752965!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5795378.1645752965!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A spontaneous rally in downtown Vancouver turned out bigger than expected Thursday, following Russia’s invasion of Ukraine. (CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                
                <a href="https://bc.ctvnews.ca/covid-19-in-b-c-9-more-deaths-as-hospitalization-fall-again-1.5795066" title="COVID-19 in B.C.: 9 more deaths as hospitalization fall again" class="c-list__item__link">

                    COVID-19 in B.C.: 9 more deaths as hospitalization fall again
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/covid-19-in-b-c-9-more-deaths-as-hospitalization-fall-again-1.5795066" title="COVID-19 in B.C.: 9 more deaths as hospitalization fall again" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795076.1645744972!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795076.1645744972!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795076.1645744972!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795076.1645744972!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5795076.1645744972!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5795076.1645744972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman wearing a face mask and face shield to curb the spread of COVID-19 is silhouetted during sunset at Ambleside Beach in West Vancouver, on Sunday, Jan. 9, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. woman sues multi-level marketing company over &#39;unsafe&#39; weight loss products" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 20:18:50 EST 2022" data-published-date=" Thu Feb 24 20:18:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. woman sues multi-level marketing company over &#39;unsafe&#39; weight loss products" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 20:18:50 EST 2022" data-published-date=" Thu Feb 24 20:18:50 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-woman-sues-multi-level-marketing-company-over-unsafe-weight-loss-products-1.5795332" title="B.C. woman sues multi-level marketing company over &#39;unsafe&#39; weight loss products" class="c-list__item__link">

                    B.C. woman sues multi-level marketing company over &#39;unsafe&#39; weight loss products
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/b-c-woman-sues-multi-level-marketing-company-over-unsafe-weight-loss-products-1.5795332" title="B.C. woman sues multi-level marketing company over &#39;unsafe&#39; weight loss products" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795352.1645751830!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795352.1645751830!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795352.1645751830!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795352.1645751830!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5795352.1645751830!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5795352.1645751830!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A package of Isagenix IsaLean Shake is seen in an image shared by Health Canada in a November 2020 recall notice."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://bc.ctvnews.ca/victim-of-targeted-coquitlam-stabbing-died-12-days-later-homicide-team-1.5795128" title="Victim of &#39;targeted&#39; Coquitlam stabbing died 12 days later: homicide team" class="c-list__item__link">

                    Victim of &#39;targeted&#39; Coquitlam stabbing died 12 days later: homicide team
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/victim-of-targeted-coquitlam-stabbing-died-12-days-later-homicide-team-1.5795128" title="Victim of &#39;targeted&#39; Coquitlam stabbing died 12 days later: homicide team" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795129.1645746031!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795129.1645746031!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795129.1645746031!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795129.1645746031!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5795129.1645746031!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5795129.1645746031!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Terry Miller is shown in a photo provided by the Integrated Homicide Investigation Team."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_10-year sentence for attempted murder suspect seen jumping out of burning van in Langley, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:00:41 EST 2022" data-published-date=" Thu Feb 24 18:00:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_10-year sentence for attempted murder suspect seen jumping out of burning van in Langley, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:00:41 EST 2022" data-published-date=" Thu Feb 24 18:00:41 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/10-year-sentence-for-attempted-murder-suspect-seen-jumping-out-of-burning-van-in-langley-rcmp-say-1.5795035" title="10-year sentence for attempted murder suspect seen jumping out of burning van in Langley, RCMP say" class="c-list__item__link">

                    10-year sentence for attempted murder suspect seen jumping out of burning van in Langley, RCMP say
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/10-year-sentence-for-attempted-murder-suspect-seen-jumping-out-of-burning-van-in-langley-rcmp-say-1.5795035" title="10-year sentence for attempted murder suspect seen jumping out of burning van in Langley, RCMP say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795039.1645743529!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795039.1645743529!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795039.1645743529!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795039.1645743529!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5795039.1645743529!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5795039.1645743529!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An Abbotsford man has been sentenced to 10 years in prison for his role in a bizarre attempted murder at a Langley hotel in November 2020, according to Langley RCMP."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:54:53 EST 2022" data-published-date=" Thu Feb 24 19:54:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:54:53 EST 2022" data-published-date=" Thu Feb 24 19:54:53 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/most-covid-19-fines-unpaid-in-b-c-but-they-will-be-paid-says-minister-1.5795320" title="Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister" class="c-list__item__link">

                    Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/most-covid-19-fines-unpaid-in-b-c-but-they-will-be-paid-says-minister-1.5795320" title="Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Public Safety and Solicitor General Mike Farnworth speaks to media about how non-medical cannabis will be regulated in the province during a press conference in the press gallery at Legislature in Victoria, B.C., on Monday February 5, 2018. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Stand against hate&#39;: More than 1,700 people report incidents during pandemic, B.C. commissioner says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 17:03:10 EST 2022" data-published-date=" Thu Feb 24 17:03:10 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Stand against hate&#39;: More than 1,700 people report incidents during pandemic, B.C. commissioner says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 17:03:10 EST 2022" data-published-date=" Thu Feb 24 17:03:10 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/stand-against-hate-more-than-1-700-people-report-incidents-during-pandemic-b-c-commissioner-says-1.5794870" title="&#39;Stand against hate&#39;: More than 1,700 people report incidents during pandemic, B.C. commissioner says" class="c-list__item__link">

                    &#39;Stand against hate&#39;: More than 1,700 people report incidents during pandemic, B.C. commissioner says
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/stand-against-hate-more-than-1-700-people-report-incidents-during-pandemic-b-c-commissioner-says-1.5794870" title="&#39;Stand against hate&#39;: More than 1,700 people report incidents during pandemic, B.C. commissioner says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5366050.1618587591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5366050.1618587591!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5366050.1618587591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5366050.1618587591!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5366050.1618587591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5366050.1618587591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People gather at an anti-Asian hate crime rally in Vancouver on March 27, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Suspect in SUV attempted to rob 88-year-old woman in Richmond parking lot, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 15:53:56 EST 2022" data-published-date=" Thu Feb 24 15:53:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Suspect in SUV attempted to rob 88-year-old woman in Richmond parking lot, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 15:53:56 EST 2022" data-published-date=" Thu Feb 24 15:53:56 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/suspect-in-suv-attempted-to-rob-88-year-old-woman-in-richmond-parking-lot-rcmp-say-1.5794776" title="Suspect in SUV attempted to rob 88-year-old woman in Richmond parking lot, RCMP say" class="c-list__item__link">

                    Suspect in SUV attempted to rob 88-year-old woman in Richmond parking lot, RCMP say
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/suspect-in-suv-attempted-to-rob-88-year-old-woman-in-richmond-parking-lot-rcmp-say-1.5794776" title="Suspect in SUV attempted to rob 88-year-old woman in Richmond parking lot, RCMP say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3960415.1613093033!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3960415.1613093033!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3960415.1613093033!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3960415.1613093033!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3960415.1613093033!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3960415.1613093033!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Photo by CTV Vancouver&#39;s Pete Cline in Chopper 9 on Monday, June 4, 2018."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Vancouver Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ross McLaughlin\u0027s Last Day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389829&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794434.1645724730!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;On his last day, CTV News Vancouver\u0027s consumer reporter and host of McLaughlin On Your Side Ross McLaughlin reflects on his 40-year career.&#34;},{&#34;videoTitle&#34;:&#34;Cold snap continues in parts of southeastern B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389978&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794801.1645736763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some areas saw record-breaking low temperatures and snow&#34;},{&#34;videoTitle&#34;:&#34;Rally in support of Ukraine held in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794783.1645736371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally was held outside the Vancouver Art Gallery to show support for those who are suffering&#34;},{&#34;videoTitle&#34;:&#34;$2.1 billion being invested into climate action&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389977&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794788.1645736430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. will use more than half of the new funding for the province\u0027s ongoing response and recovery efforts.&#34;},{&#34;videoTitle&#34;:&#34;Canada planning \u0027escalatory approach\u0027 to Russian sanctions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5694208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795193.1645746973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Defence Minister Anita Anand discusses the government\u0027s second round of sanctions put in place following the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver businessman speaks after college scandal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5026206.1594863105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Out of prison, David Sidoo speaks for the first time since serving his U.S. prison sentence.&#34;},{&#34;videoTitle&#34;:&#34;Overdose prevention site desperate for new home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793812.1645676771!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A live-saving service for drug users on the Downtown Eastside is in desperate need of a new home.&#34;},{&#34;videoTitle&#34;:&#34;B.C. rolling out rapid tests for general public&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389459&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793756.1645671397!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The long-awaited rollout of free COVID-19 rapid test kits begins this week, with seniors ages 70 and older eligible first.&#34;},{&#34;videoTitle&#34;:&#34;Sailor survives five days drifting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389467&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793774.1645672800!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A B.C. man somehow survived five days drifting off the coast of Cuba in a life raft after he had to abandon ship.&#34;},{&#34;videoTitle&#34;:&#34;Upgrades coming to Abbotsford\u0027s dikes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793783.1645673948!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;After Tuesday\u0027s B.C. budget, Abbotsford\u0027s mayor says he\u0027s optimistic there will be a substantial investment in upgrading dikes in his city.&#34;},{&#34;videoTitle&#34;:&#34;B.C. doctor investigated for alleged misconduct&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5716396.1640175114!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. doctor is being investigated over allegations he\u0027s spreading misinformation about COVID-19 vaccines and treatments.&#34;},{&#34;videoTitle&#34;:&#34;Novavax vaccine set to arrive in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389454&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5758947.1643400663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Can some British Columbians who have been reluctant get vaccinated against COVID-19 be convinced with a more traditional option?&#34;},{&#34;videoTitle&#34;:&#34;Will new measures cool down housing market?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5727513.1641328730!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s how the B.C. government is hoping to cool down the red-hot housing market.&#34;},{&#34;videoTitle&#34;:&#34;New look for Hudson\u0027s Bay building in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793732.1645670164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The flagship Hudson\u0027s Bay store in downtown Vancouver could be getting a dramatic new look.&#34;},{&#34;videoTitle&#34;:&#34;B.C. budget adds zero-emission vehicle perks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793759.1645671561!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Driving a zero-emission vehicle just became more affordable in B.C.&#34;},{&#34;videoTitle&#34;:&#34;String of violent attacks in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389196&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793067.1645648914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vancouver police are investigating dozens of assaults in the city that were reported in a single week&#34;},{&#34;videoTitle&#34;:&#34;Bitter cold snap settles in Metro Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389200&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794185.1645716393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Another bitter cold snap has settled over the Lower Mainland, but there\u0027s some relief in sight later this week.&#34;},{&#34;videoTitle&#34;:&#34;Stranger recovers woman\u0027s engagement ring lost in a snowbank&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5787623&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787622.1645221243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Texas woman\u0027s plea for help was heard, with a stranger finding her lost engagement in a Colorado snowbank.&#34;},{&#34;videoTitle&#34;:&#34;Exhibit shows \u0027The Little Prince\u0027 author as visual artist&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5789369&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789370.1645412741!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;The Last Word: 110-year-old woman&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2388756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792166.1645590411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike McCardell has The Last Word on a woman who turned 110 years old Tuesday while surrounded by people she inspires.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/russia-invades-ukraine-on-many-fronts-in-brutal-act-of-war-1.5792228" title="Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;" class="c-list__item__link">

                    Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russia launched a full-scale invasion of Ukraine on Thursday, unleashing airstrikes on cities and military bases and sending in troops and tanks from three sides in an attack that could rewrite the global post-Cold War security order. Ukraine&#39;s government pleaded for help as civilians piled into trains and cars to flee.</p>
            
                <a href="https://www.ctvnews.ca/world/russia-invades-ukraine-on-many-fronts-in-brutal-act-of-war-1.5792228" title="Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794696.1645733017!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794696.1645733017!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794696.1645733017!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794696.1645733017!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5794696.1645733017!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5794696.1645733017!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A damaged vehicle and debris following Russian shelling outside outside Mariupol, Ukraine, Thursday, Feb. 24, 2022. (AP / Sergei Grits)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 16:06:00 EST 2022" data-published-date="Wed Feb 23 05:24:50 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Will Canadian troops be sent to Ukraine to engage in combat?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:03:00 EST 2022" data-published-date=" Thu Feb 24 19:03:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Will Canadian troops be sent to Ukraine to engage in combat?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:03:00 EST 2022" data-published-date=" Thu Feb 24 19:03:00 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/will-canadian-troops-be-sent-to-ukraine-to-engage-in-combat-1.5795134" title="Will Canadian troops be sent to Ukraine to engage in combat?" class="c-list__item__link">

                    Will Canadian troops be sent to Ukraine to engage in combat?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A key component of Canada&#39;s response to Russia&#39;s invasion of Ukraine is the commitment of more military troops in neighbouring NATO countries, but the government has maintained these personnel would be deployed for deterrence and training purposes only.</p>
            
                <a href="https://www.ctvnews.ca/politics/will-canadian-troops-be-sent-to-ukraine-to-engage-in-combat-1.5795134" title="Will Canadian troops be sent to Ukraine to engage in combat?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:03:00 EST 2022" data-published-date="Thu Feb 24 19:03:00 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Live updates: Australia PM raps China for Russia trade deal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:23:57 EST 2022" data-published-date=" Thu Feb 24 06:53:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Live updates: Australia PM raps China for Russia trade deal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:23:57 EST 2022" data-published-date=" Thu Feb 24 06:53:43 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/live-updates-australia-pm-raps-china-for-russia-trade-deal-1.5793920" title="Live updates: Australia PM raps China for Russia trade deal" class="c-list__item__link">

                    Live updates: Australia PM raps China for Russia trade deal
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Australia&#39;s prime minister is accusing China of throwing Russia a lifeline by easing trade restrictions at a time the much of the world is trying to stop the Russian invasion of Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/world/live-updates-australia-pm-raps-china-for-russia-trade-deal-1.5793920" title="Live updates: Australia PM raps China for Russia trade deal" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:23:57 EST 2022" data-published-date="Thu Feb 24 06:53:43 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hundreds arrested as shocked Russians protest Ukraine attack" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 17:15:28 EST 2022" data-published-date=" Thu Feb 24 17:15:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hundreds arrested as shocked Russians protest Ukraine attack" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 17:15:28 EST 2022" data-published-date=" Thu Feb 24 17:15:28 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/hundreds-arrested-as-shocked-russians-protest-ukraine-attack-1.5794896" title="Hundreds arrested as shocked Russians protest Ukraine attack" class="c-list__item__link">

                    Hundreds arrested as shocked Russians protest Ukraine attack
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Shocked Russians turned out by the thousands Thursday to decry their country&#39;s invasion of Ukraine as emotional calls for protests grew on social media. Some 1,745 people in 54 Russian cities were detained, at least 957 of them in Moscow.</p>
            
                <a href="https://www.ctvnews.ca/world/hundreds-arrested-as-shocked-russians-protest-ukraine-attack-1.5794896" title="Hundreds arrested as shocked Russians protest Ukraine attack" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 17:15:28 EST 2022" data-published-date="Thu Feb 24 17:15:28 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada announces new sanctions against Russia. This is what they&#39;re targeting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 17:24:29 EST 2022" data-published-date=" Thu Feb 24 11:41:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada announces new sanctions against Russia. This is what they&#39;re targeting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 17:24:29 EST 2022" data-published-date=" Thu Feb 24 11:41:50 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/canada-announces-new-sanctions-against-russia-this-is-what-they-re-targeting-1.5794290" title="Canada announces new sanctions against Russia. This is what they&#39;re targeting" class="c-list__item__link">

                    Canada announces new sanctions against Russia. This is what they&#39;re targeting
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau announced Canada&#39;s second tranche of sanctions against Russia for their attack on Ukraine, which includes financial penalties against 58 individuals and entities and the halting of all export permits.</p>
            
                <a href="https://www.ctvnews.ca/politics/canada-announces-new-sanctions-against-russia-this-is-what-they-re-targeting-1.5794290" title="Canada announces new sanctions against Russia. This is what they&#39;re targeting" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 17:24:29 EST 2022" data-published-date="Thu Feb 24 11:41:50 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Putin will &#39;pay the consequences&#39;: Biden announces new sanctions on Russia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:45:18 EST 2022" data-published-date=" Thu Feb 24 19:45:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Putin will &#39;pay the consequences&#39;: Biden announces new sanctions on Russia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:45:18 EST 2022" data-published-date=" Thu Feb 24 19:45:18 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/putin-will-pay-the-consequences-biden-announces-new-sanctions-on-russia-1.5795268" title="Putin will &#39;pay the consequences&#39;: Biden announces new sanctions on Russia" class="c-list__item__link">

                    Putin will &#39;pay the consequences&#39;: Biden announces new sanctions on Russia
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">U.S. President Joe Biden announced punishing new sanctions against Russia for its &#34;pre-meditated attack&#34; against Ukraine, calling out Russian President Vladimir Putin for his aggression.</p>
            
                <a href="https://www.ctvnews.ca/world/putin-will-pay-the-consequences-biden-announces-new-sanctions-on-russia-1.5795268" title="Putin will &#39;pay the consequences&#39;: Biden announces new sanctions on Russia" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:45:18 EST 2022" data-published-date="Thu Feb 24 19:45:18 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_What does Putin want in Ukraine? The conflict explained" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 15:47:21 EST 2022" data-published-date=" Thu Feb 24 11:45:01 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_What does Putin want in Ukraine? The conflict explained" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 15:47:21 EST 2022" data-published-date=" Thu Feb 24 11:45:01 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/what-does-putin-want-in-ukraine-the-conflict-explained-1.5794288" title="What does Putin want in Ukraine? The conflict explained" class="c-list__item__link">

                    What does Putin want in Ukraine? The conflict explained
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After months of military buildup and brinkmanship on its border with Ukraine, Russia invaded its ex-Soviet neighbour with a multi-pronged attack, threatening to destabilize Europe and draw in the United States.</p>
            
                <a href="https://www.ctvnews.ca/world/what-does-putin-want-in-ukraine-the-conflict-explained-1.5794288" title="What does Putin want in Ukraine? The conflict explained" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 15:47:21 EST 2022" data-published-date="Thu Feb 24 11:45:01 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How Ukraine&#39;s military compares to Russia&#39;s" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 16:24:06 EST 2022" data-published-date=" Thu Feb 24 16:24:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How Ukraine&#39;s military compares to Russia&#39;s" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 16:24:06 EST 2022" data-published-date=" Thu Feb 24 16:24:06 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/how-ukraine-s-military-compares-to-russia-s-1.5794820" title="How Ukraine&#39;s military compares to Russia&#39;s" class="c-list__item__link">

                    How Ukraine&#39;s military compares to Russia&#39;s
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Data about each country&#39;s military muscle suggests Russia is entering Ukraine with a significant advantage when it comes to personnel and weaponry.</p>
            
                <a href="https://www.ctvnews.ca/world/how-ukraine-s-military-compares-to-russia-s-1.5794820" title="How Ukraine&#39;s military compares to Russia&#39;s" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 16:24:06 EST 2022" data-published-date="Thu Feb 24 16:24:06 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Head of Russian space agency appears to threaten to drop ISS on India or China" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:49:17 EST 2022" data-published-date=" Thu Feb 24 18:49:17 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Head of Russian space agency appears to threaten to drop ISS on India or China" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:49:17 EST 2022" data-published-date=" Thu Feb 24 18:49:17 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/head-of-russian-space-agency-appears-to-threaten-to-drop-iss-on-india-or-china-1.5795102" title="Head of Russian space agency appears to threaten to drop ISS on India or China" class="c-list__item__link">

                    Head of Russian space agency appears to threaten to drop ISS on India or China
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The head of Russia&#39;s space agency appears to have threatened to drop the International Space Station on India or China because of Western sanctions.</p>
            
                <a href="https://www.ctvnews.ca/world/head-of-russian-space-agency-appears-to-threaten-to-drop-iss-on-india-or-china-1.5795102" title="Head of Russian space agency appears to threaten to drop ISS on India or China" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:49:17 EST 2022" data-published-date="Thu Feb 24 18:49:17 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/climate-change-prompts-removal-of-historic-site-in-banff-national-park-1.5794654&#34;,&#34;title&#34;:&#34;Climate change prompts removal of historic site in Banff National Park&#34;,&#34;description&#34;:&#34;A national historic site in Banff National Park that was built 100 years ago will be taken apart this spring because of climate change.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794669.1645738621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Abbot Pass Refuge Cabin, which was built in 1922, will be dismantled this year because of a concern for public safety. (Supplied/Alpine Club of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 2:56:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 3:35:44 PM&#34;,&#34;guid&#34;:&#34;1_5794654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/a-really-cool-moment-engaged-canadian-olympians-reunited-at-beijing-opening-ceremony-after-3-months-apart-1.5794779&#34;,&#34;title&#34;:&#34;\u0027A really cool moment\u0027: Engaged Canadian Olympians reunited at Beijing opening ceremony after 3 months apart&#34;,&#34;description&#34;:&#34;Engaged Candian Olympians Blayre Turnbull and Ryan Sommer discuss what it was like to reunite at the Beijing 2022 opening ceremony after spending three months apart.&#34;,&#34;author&#34;:&#34;CTV News Calgary&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794798.1645738450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Blayre Turnbull and Ryan Sommer are shown reuniting at the 2022 Beijing Olympics. (Instagram/Blayre Turnbull)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 4:30:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 5:31:31 PM&#34;,&#34;guid&#34;:&#34;1_5794779&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/no-answers-to-our-pain-n-b-families-upset-after-report-finds-mysterious-brain-illness-doesn-t-exist-1.5793964&#34;,&#34;title&#34;:&#34;\u0027No answers to our pain\u0027: N.B. families upset after report finds mysterious brain illness doesn\u0027t exist&#34;,&#34;description&#34;:&#34;A highly-anticipated report investigating the validity of a neurological syndrome of unknown cause has found that no such illness exists.&#34;,&#34;author&#34;:&#34;Laura Brown&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5353754.1619362274!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brain scans are shown in this undated file photo.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 8:01:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 7:28:53 PM&#34;,&#34;guid&#34;:&#34;1_5793964&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-town-breaks-105-year-old-temperature-record-amid-cold-snap-1.5794327&#34;,&#34;title&#34;:&#34;B.C. town breaks 105-year-old temperature record amid cold snap&#34;,&#34;description&#34;:&#34;More than a dozen temperature records were broken in B.C. Wednesday as an Arctic airmass arrived over the province.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794356.1645723110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A man carries a dog in his jacket as a couple bundled up for the cold weather walk along the waterfront in New Westminster, B.C., on Tuesday, December 28, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 12:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 12:20:34 PM&#34;,&#34;guid&#34;:&#34;1_5794327&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/like-a-bat-out-of-hell-vibrant-vancouver-senior-celebrates-her-110th-birthday-1.5792949&#34;,&#34;title&#34;:&#34;\u0027Like a bat out of hell\u0027: Vibrant Vancouver senior celebrates her 110th birthday&#34;,&#34;description&#34;:&#34;A Vancouver woman celebrating a major milestone might be a supercentenarian, but those who know her say she still moves like a \u0027bat out of hell.\u0027&#34;,&#34;author&#34;:&#34;Mike McCardell&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Host of \u0027The Last Word\u0027&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792978.1645645693!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 2:44:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 4:10:08 PM&#34;,&#34;guid&#34;:&#34;1_5792949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-publisher-sells-out-of-22-year-old-book-of-poetry-after-its-title-appears-in-tiktoker-s-dream-1.5793093&#34;,&#34;title&#34;:&#34;Saskatoon publisher sells out of 22-year-old book of poetry after its title appears in TikToker\u0027s dream&#34;,&#34;description&#34;:&#34;A New York TikToker, claiming to have psychic powers, is creating fresh demand for a 22-year-old book published in Saskatoon.&#34;,&#34;author&#34;:&#34;Laura Woodward&#34;,&#34;creditLine&#34;:&#34;Video Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793101.1645650122!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Marni Webb says she dreamt the title of 22-year-old book of poetry.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 4:05:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 7:45:32 PM&#34;,&#34;guid&#34;:&#34;1_5793093&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-is-redoing-valentine-s-day-on-march-14-because-of-the-convoy-protest-1.5792810&#34;,&#34;title&#34;:&#34;Ottawa is redoing Valentine\u0027s Day on March 14 because of the convoy protest&#34;,&#34;description&#34;:&#34;Ottawa city council unanimously approved a motion to redo Valentine’s Day on March 14 this year, in the wake of the three-week Freedom Convoy protest that took over the city’s downtown.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1157007.1360872553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 1:29:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:52:53 PM&#34;,&#34;guid&#34;:&#34;1_5792810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/so-many-questions-calgary-s-mayor-challenges-use-of-lethal-force-in-weekend-police-response-1.5792478&#34;,&#34;title&#34;:&#34;\u0027So many questions\u0027: Calgary\u0027s mayor challenges use of lethal force in weekend police response&#34;,&#34;description&#34;:&#34;The fatal weekend shooting of a man by the Calgary Police Service has prompted Calgary\u0027s mayor to question the use of lethal force and call for the adoption of mental health supports.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Reporter/Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792511.1645629956!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Undated image of Latjor Tuel, the Calgary man who was fatally shot by Calgary police on Feb. 19. Family say he suffered from mental health issues and was not an aggressive man. (supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 10:28:28 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 10:45:10 AM&#34;,&#34;guid&#34;:&#34;1_5792478&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-cost-city-of-ottawa-30-million-city-manager-1.5792058&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy\u0027 cost city of Ottawa $30 million: city manager&#34;,&#34;description&#34;:&#34;Ottawa\u0027s city manager says he anticipates the \u0027Freedom Convoy\u0027 protests about $30 million, and said the city will be seeking funding help from the provincial and federal governments.&#34;,&#34;author&#34;:&#34;(Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793175.1645653690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Peace tower is seen between panels of temporary fencing, Wednesday, Feb. 23, 2022 in Ottawa. (Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 9:21:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:02:14 PM&#34;,&#34;guid&#34;:&#34;1_5792058&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-of-people-armed-with-axes-released-in-investigation-into-violent-attack-at-b-c-pipeline-camp-1.5792017&#34;,&#34;title&#34;:&#34;Video of people \u0027armed with axes\u0027 released in investigation into violent attack at B.C. pipeline camp&#34;,&#34;description&#34;:&#34;Video released by the RCMP shows what officers describe as a group storming the site of a violent attack at a B.C. camp for pipeline workers last week.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792028.1645580620!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 8:56:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:16:25 PM&#34;,&#34;guid&#34;:&#34;1_5792017&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/unethical-some-home-stagers-buy-items-only-to-return-them-later-1.5790458&#34;,&#34;title&#34;:&#34;Unethical? Some home stagers buy items only to return them later&#34;,&#34;description&#34;:&#34;While professional stagers own or rent the items they place in homes, there is concern some stagers could be taking advantage of return policies at home improvement stores.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5528139.1627583870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A customer drapes a chair with a plastic sheet before trying it out at a furniture store in St-Jean-sur-Richelieu, Que. on Monday, May 4, 2020. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;guid&#34;:&#34;1_5790458&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cities-in-b-c-s-lower-mainland-open-warming-shelters-amid-cold-snap-1.5790966&#34;,&#34;title&#34;:&#34;Cities in B.C.\u0027s Lower Mainland open warming shelters amid cold snap&#34;,&#34;description&#34;:&#34;Several cities across B.C.\u0027s Lower Mainland have opened up warming shelters, in response to a cold snap hitting the South Coast.&#34;,&#34;author&#34;:&#34;Regan Hasegawa&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790976.1645542316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;guid&#34;:&#34;1_5790966&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/doug-ford-government-could-face-court-challenge-over-upcoming-anti-blockade-bill-1.5789851&#34;,&#34;title&#34;:&#34;Doug Ford government could face court challenge over upcoming anti-blockade bill&#34;,&#34;description&#34;:&#34;Ontario Premier Doug Ford could face a court challenge over promised legislation that would prevent demonstrators from blocking access to critical infrastructure, such as highways, border crossings and hospitals, according to a civil liberties advocate.&#34;,&#34;author&#34;:&#34;Colin D\u0027Mello&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Queen\u0027s Park Bureau Chief \u0026 Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789871.1645464805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford attends a news conference at the Ontario Legislature, in Toronto, on Monday, February 14, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;guid&#34;:&#34;1_5789851&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winter-fun-a-long-standing-tradition-on-frozen-rivers-in-winnipeg-1.5787120&#34;,&#34;title&#34;:&#34;Winter fun a \u0027long-standing tradition\u0027 on frozen rivers in Winnipeg&#34;,&#34;description&#34;:&#34;Countless Winnipeggers have laced up their skates and hit the river trail at The Forks – it is a long-standing tradition in a city that has learned to thrive on winter activities all centred on its frozen rivers.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787122.1645206770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Several people skate on a rink cleared on a frozen river in Winnipeg. The photo is believed to have been taken between 1900 and 1920. (Source: Martin Berman Postcard Collection/ Winnipeg Past Forward)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 1:05:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 1:05:24 PM&#34;,&#34;guid&#34;:&#34;1_5787120&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/elk-named-bob-makes-big-positive-impact-in-small-vancouver-island-town-1.5788204&#34;,&#34;title&#34;:&#34;Elk named \u0027Bob\u0027 makes big positive impact in small Vancouver Island town&#34;,&#34;description&#34;:&#34;Wendy Stokes is waiting on her front porch, along the main road in Youbou, B.C., for the arrival of Bob, who she calls \u0027the icon of Youbou.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5788195.1645240953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 10:40:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 10:40:42 PM&#34;,&#34;guid&#34;:&#34;1_5788204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/continuing-to-smell-every-year-guelph-man-inherits-rare-corpse-flower-1.5787638&#34;,&#34;title&#34;:&#34;\u0027Continuing to smell every year\u0027: Guelph man inherits rare corpse flower&#34;,&#34;description&#34;:&#34;A Guelph man received a plant as a family heirloom last month but, when it started to bloom, it was hard to stomach the strong stench.&#34;,&#34;author&#34;:&#34;Heather Senoran&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787645.1645221839!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Guelph man inherited a rare corpse flower (Supplied: Andrew Nascimben)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 5:06:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 7:22:13 PM&#34;,&#34;guid&#34;:&#34;1_5787638&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/several-lynx-sightings-in-northern-ontario-captured-on-video-1.5785676&#34;,&#34;title&#34;:&#34;Several lynx sightings in northern Ontario captured on video&#34;,&#34;description&#34;:&#34;Several people in northern Ontario have had recent encounters with various lynx, which are usually extremely shy creatures.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785643.1645126308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Caught on video: Watch a closeup of a lynx staring down a northern Ontario man on a snowy road near Cochrane. Feb. 15/22 (Wes LaRose)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;guid&#34;:&#34;1_5785676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-absolutely-incredible-granny-who-grooved-to-the-halftime-show-becomes-social-media-sensation-1.5785241&#34;,&#34;title&#34;:&#34;\u0027It’s absolutely incredible\u0027: Granny who grooved to the halftime show becomes social media sensation&#34;,&#34;description&#34;:&#34;A Winnipeg senior has become a social media sensation after her grandson, who is from Halifax, posted a video of her getting her groove on during the Super Bowl halftime show.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785251.1645114120!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Winnipeg senior has become a social media sensation after her grandson, who is from Halifax, posted a video of her getting her groove on during the Super Bowl halftime show.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 11:12:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:46:26 PM&#34;,&#34;guid&#34;:&#34;1_5785241&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/west-vancouver-senior-helps-police-catch-alleged-bail-scammer-who-demanded-15k-1.5786470&#34;,&#34;title&#34;:&#34;West Vancouver senior helps police catch alleged bail scammer who demanded $15K&#34;,&#34;description&#34;:&#34;Police in West Vancouver say a local senior and her son helped them foil a would-be scammer this week.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3871842.1522886191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A West Vancouver Police Department cap is shown in this 2018 image.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 11:17:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 10:06:51 AM&#34;,&#34;guid&#34;:&#34;1_5786470&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/possible-cannibalistic-behaviour-of-sturgeon-a-big-concern-for-health-of-b-c-s-fraser-river-conservation-group-1.5787452&#34;,&#34;title&#34;:&#34;Possible \u0027cannibalistic behaviour\u0027 of sturgeon a \u0027big concern\u0027 for health of B.C.\u0027s Fraser River: conservation group&#34;,&#34;description&#34;:&#34;A conservation group says it\u0027s concerned about the health of B.C.\u0027s Fraser River after a large white sturgeon was spotted with a smaller sturgeon in its mouth earlier this month.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787456.1645215435!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A large white sturgeon spotted with a smaller sturgeon in its mouth. (Photo by Colin Bond/Fraser River Sturgeon Conservation Society)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 3:19:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 3:19:50 PM&#34;,&#34;guid&#34;:&#34;1_5787452&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:54:53 EST 2022" data-published-date=" Thu Feb 24 19:54:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:54:53 EST 2022" data-published-date=" Thu Feb 24 19:54:53 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/most-covid-19-fines-unpaid-in-b-c-but-they-will-be-paid-says-minister-1.5795320" title="Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister" class="c-list__item__link">

                    Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">British Columbia&#39;s public safety minister says only a small number of fines related to violation of COVID-19 measures have been paid, but people who want to drive their vehicle may have to pay up.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/most-covid-19-fines-unpaid-in-b-c-but-they-will-be-paid-says-minister-1.5795320" title="Most COVID-19 fines unpaid in B.C., but &#39;they will be paid,&#39; says minister" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4051128.1534189592!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Public Safety and Solicitor General Mike Farnworth speaks to media about how non-medical cannabis will be regulated in the province during a press conference in the press gallery at Legislature in Victoria, B.C., on Monday February 5, 2018. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:54:53 EST 2022" data-published-date="Thu Feb 24 19:54:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. Health Ministry says no new COVID-19 deaths in Island Health" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:24:03 EST 2022" data-published-date=" Thu Feb 24 11:31:17 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. Health Ministry says no new COVID-19 deaths in Island Health" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:24:03 EST 2022" data-published-date=" Thu Feb 24 11:31:17 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/b-c-health-ministry-says-no-new-covid-19-deaths-in-island-health-1.5794272" title="B.C. Health Ministry says no new COVID-19 deaths in Island Health" class="c-list__item__link">

                    B.C. Health Ministry says no new COVID-19 deaths in Island Health
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There were no COVID-19 deaths recorded in the Vancouver Island region for a second consecutive day Thursday, while nine more deaths were confirmed provincewide, according to health officials.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/b-c-health-ministry-says-no-new-covid-19-deaths-in-island-health-1.5794272" title="B.C. Health Ministry says no new COVID-19 deaths in Island Health" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:24:03 EST 2022" data-published-date="Thu Feb 24 11:31:17 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;In the millions of dollars&#39;: Langford expects economic boost as international rugby tournament returns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 20:22:11 EST 2022" data-published-date=" Thu Feb 24 20:22:11 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;In the millions of dollars&#39;: Langford expects economic boost as international rugby tournament returns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 20:22:11 EST 2022" data-published-date=" Thu Feb 24 20:22:11 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/in-the-millions-of-dollars-langford-expects-economic-boost-as-international-rugby-tournament-returns-1.5795348" title="&#39;In the millions of dollars&#39;: Langford expects economic boost as international rugby tournament returns" class="c-list__item__link">

                    &#39;In the millions of dollars&#39;: Langford expects economic boost as international rugby tournament returns
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Preparations on the pitch are underway with Team Canada set to host 12 of the world’s top women&#39;s rugby sevens teams for a two-day tournament at the end of April.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/in-the-millions-of-dollars-langford-expects-economic-boost-as-international-rugby-tournament-returns-1.5795348" title="&#39;In the millions of dollars&#39;: Langford expects economic boost as international rugby tournament returns" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 20:22:11 EST 2022" data-published-date="Thu Feb 24 20:22:11 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta budget 2022: Calgary hospitals, trade schools and U of C to benefit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 17:19:26 EST 2022" data-published-date=" Thu Feb 24 17:19:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta budget 2022: Calgary hospitals, trade schools and U of C to benefit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 17:19:26 EST 2022" data-published-date=" Thu Feb 24 17:19:26 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/alberta-budget-2022-calgary-hospitals-trade-schools-and-u-of-c-to-benefit-1.5794921" title="Alberta budget 2022: Calgary hospitals, trade schools and U of C to benefit" class="c-list__item__link">

                    Alberta budget 2022: Calgary hospitals, trade schools and U of C to benefit
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Breaking down some of the spending announcements for Calgary to come out of Alberta&#39;s latest budget.</p>
            
                <a href="https://calgary.ctvnews.ca/alberta-budget-2022-calgary-hospitals-trade-schools-and-u-of-c-to-benefit-1.5794921" title="Alberta budget 2022: Calgary hospitals, trade schools and U of C to benefit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794935.1645740670!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794935.1645740670!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794935.1645740670!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794935.1645740670!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5794935.1645740670!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5794935.1645740670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A stock photo of Calgary&#39;s skyline. (Getty Images)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 17:19:26 EST 2022" data-published-date="Thu Feb 24 17:19:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainians in Calgary cry out for support after Russian invasion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:01:03 EST 2022" data-published-date=" Thu Feb 24 18:01:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainians in Calgary cry out for support after Russian invasion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:01:03 EST 2022" data-published-date=" Thu Feb 24 18:01:03 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/ukrainians-in-calgary-cry-out-for-support-after-russian-invasion-1.5795027" title="Ukrainians in Calgary cry out for support after Russian invasion" class="c-list__item__link">

                    Ukrainians in Calgary cry out for support after Russian invasion
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Within hours of military aggression by Russia, members of Ukrainian diaspora in Calgary are rallying together, calling for Canada and the international community to offer support to the democratic European nation.</p>
            
                <a href="https://calgary.ctvnews.ca/ukrainians-in-calgary-cry-out-for-support-after-russian-invasion-1.5795027" title="Ukrainians in Calgary cry out for support after Russian invasion" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:01:03 EST 2022" data-published-date="Thu Feb 24 18:01:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta budget back in the black as oil prices drive $500M surplus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:24:22 EST 2022" data-published-date=" Thu Feb 24 17:18:44 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta budget back in the black as oil prices drive $500M surplus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:24:22 EST 2022" data-published-date=" Thu Feb 24 17:18:44 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-budget-back-in-the-black-as-oil-prices-drive-500m-surplus-1.5794835" title="Alberta budget back in the black as oil prices drive $500M surplus" class="c-list__item__link">

                    Alberta budget back in the black as oil prices drive $500M surplus
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The province is now reporting a $500 million surplus for the upcoming fiscal year, and surpluses of $900 million and $700 million projected for the two years to come.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-budget-back-in-the-black-as-oil-prices-drive-500m-surplus-1.5794835" title="Alberta budget back in the black as oil prices drive $500M surplus" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:24:22 EST 2022" data-published-date="Thu Feb 24 17:18:44 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta budget back in the black as oil prices drive $500M surplus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:24:22 EST 2022" data-published-date=" Thu Feb 24 17:18:44 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta budget back in the black as oil prices drive $500M surplus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:24:22 EST 2022" data-published-date=" Thu Feb 24 17:18:44 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-budget-back-in-the-black-as-oil-prices-drive-500m-surplus-1.5794835" title="Alberta budget back in the black as oil prices drive $500M surplus" class="c-list__item__link">

                    Alberta budget back in the black as oil prices drive $500M surplus
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The province is now reporting a $500 million surplus for the upcoming fiscal year, and surpluses of $900 million and $700 million projected for the two years to come.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-budget-back-in-the-black-as-oil-prices-drive-500m-surplus-1.5794835" title="Alberta budget back in the black as oil prices drive $500M surplus" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794840.1645747429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794840.1645747429!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794840.1645747429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794840.1645747429!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5794840.1645747429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5794840.1645747429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta uveiled its 2022 budget on Feb. 24, 2022 (THE CANADIAN PRESS/Adrian Wyld)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:24:22 EST 2022" data-published-date="Thu Feb 24 17:18:44 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta Budget 2022: Province could collect $14B more tax and still have the lowest rates in Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:27:46 EST 2022" data-published-date=" Thu Feb 24 17:18:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta Budget 2022: Province could collect $14B more tax and still have the lowest rates in Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:27:46 EST 2022" data-published-date=" Thu Feb 24 17:18:48 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-budget-2022-province-could-collect-14b-more-tax-and-still-have-the-lowest-rates-in-canada-1.5794892" title="Alberta Budget 2022: Province could collect $14B more tax and still have the lowest rates in Canada" class="c-list__item__link">

                    Alberta Budget 2022: Province could collect $14B more tax and still have the lowest rates in Canada
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The province still has no plans to bring in a sales tax, payroll tax or health premium, according to documents released in the province&#39;s budget Thursday.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-budget-2022-province-could-collect-14b-more-tax-and-still-have-the-lowest-rates-in-canada-1.5794892" title="Alberta Budget 2022: Province could collect $14B more tax and still have the lowest rates in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:27:46 EST 2022" data-published-date="Thu Feb 24 17:18:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;A slap in the face&#39;: Edmonton mayor reacts to budget 2022" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:38:13 EST 2022" data-published-date=" Thu Feb 24 19:38:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;A slap in the face&#39;: Edmonton mayor reacts to budget 2022" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:38:13 EST 2022" data-published-date=" Thu Feb 24 19:38:13 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/a-slap-in-the-face-edmonton-mayor-reacts-to-budget-2022-1.5795234" title="&#39;A slap in the face&#39;: Edmonton mayor reacts to budget 2022" class="c-list__item__link">

                    &#39;A slap in the face&#39;: Edmonton mayor reacts to budget 2022
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Edmonton Mayor Amarjeet Sohi says he is &#39;disheartened&#39; and &#39;disappointed&#39; that the provincial government largely left the city out of budget 2022.</p>
            
                <a href="https://edmonton.ctvnews.ca/a-slap-in-the-face-edmonton-mayor-reacts-to-budget-2022-1.5795234" title="&#39;A slap in the face&#39;: Edmonton mayor reacts to budget 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:38:13 EST 2022" data-published-date="Thu Feb 24 19:38:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:18:26 EST 2022" data-published-date=" Thu Feb 24 16:27:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:18:26 EST 2022" data-published-date=" Thu Feb 24 16:27:05 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-could-be-lifted-simultaneously-across-most-areas-including-in-schools-1.5794833" title="Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools" class="c-list__item__link">

                    Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario&#39;s top public health official says that he anticipates that the mask mandate will be lifted &#39;simultaneously&#39; across most sectors when it is safe to do so, rather than on a piecemeal basis.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-could-be-lifted-simultaneously-across-most-areas-including-in-schools-1.5794833" title="Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5599435.1632506469!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5599435.1632506469!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5599435.1632506469!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5599435.1632506469!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5599435.1632506469!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5599435.1632506469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:18:26 EST 2022" data-published-date="Thu Feb 24 16:27:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Another snowstorm is headed towards southern Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 13:56:54 EST 2022" data-published-date=" Thu Feb 24 13:56:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Another snowstorm is headed towards southern Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 13:56:54 EST 2022" data-published-date=" Thu Feb 24 13:56:54 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/another-snowstorm-is-headed-towards-southern-ontario-1.5794587" title="Another snowstorm is headed towards southern Ontario" class="c-list__item__link">

                    Another snowstorm is headed towards southern Ontario
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Southern Ontario is bracing for yet another round of snow that is expected to create hazardous travel conditions on Friday.</p>
            
                <a href="https://toronto.ctvnews.ca/another-snowstorm-is-headed-towards-southern-ontario-1.5794587" title="Another snowstorm is headed towards southern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 13:56:54 EST 2022" data-published-date="Thu Feb 24 13:56:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Drake offers to save popular Toronto patty shop after it announces its closing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:30:56 EST 2022" data-published-date=" Thu Feb 24 19:30:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Drake offers to save popular Toronto patty shop after it announces its closing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:30:56 EST 2022" data-published-date=" Thu Feb 24 19:30:56 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/drake-offers-to-save-popular-toronto-patty-shop-after-it-announces-its-closing-1.5795257" title="Drake offers to save popular Toronto patty shop after it announces its closing" class="c-list__item__link">

                    Drake offers to save popular Toronto patty shop after it announces its closing
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Drake has offered to buy an iconic Toronto patty shop after it announced it would be closing its doors.</p>
            
                <a href="https://toronto.ctvnews.ca/drake-offers-to-save-popular-toronto-patty-shop-after-it-announces-its-closing-1.5795257" title="Drake offers to save popular Toronto patty shop after it announces its closing" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:30:56 EST 2022" data-published-date="Thu Feb 24 19:30:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Banning Russia from SWIFT will hurt Europe\u0027s banks: expert&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795271.1645749203!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Global energy economist Jan Stuart discusses the economic ramifications of the latest round of sanctions against Russia.&#34;},{&#34;videoTitle&#34;:&#34;91-year-old man says he\u0027s \u0027killing time\u0027 working at Arby\u0027s&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794471&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795299.1645749662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Drake offers to save iconic Toronto patty shop set to close&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795235.1645748266!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The announcement that Randy\u0027s, an iconic Jamaican beef patty shop in Toronto, is closing prompted Drake to offer to purchase the business.&#34;},{&#34;videoTitle&#34;:&#34;First Black senator: racial diversity is still a \u0027big order\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794812.1645737055!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Anne Cools, Canada’s first Black senator, says Black Canadians still need to overcome barriers of racism in order to break into politics.&#34;},{&#34;videoTitle&#34;:&#34;Russian attack on Ukraine prompt protests around the world&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794326.1645722281!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Many protests were held in cities such as Berlin, Beirut and Washington, D.C., in support of Ukraine, after the Russian attack.&#34;},{&#34;videoTitle&#34;:&#34;Mount Etna sends huge volcanic ash cloud over parts of Italy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791956.1645577546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mount Etna has roared back to life after months of relative quiet, sending up a massive volcanic ash cloud over eastern Sicily.&#34;},{&#34;videoTitle&#34;:&#34;Minn. mom gives son US$1,800 for staying off social media&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792531.1645630413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Minnesota teen, who was challenged by his mother to stay off social media until he was 18, finally got his reward on his birthday.&#34;},{&#34;videoTitle&#34;:&#34;How a Canadian author sent his book to a TikTok psychic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793847.1645679122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Laura Woodward has the story of a TikTok psychic that went viral when she had a dream of a Canadian book of poems.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple welcome \u0027Twosday\u0027 baby born at 2:22 on 2/2/22&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792939.1645644668!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Utah couple welcomed their second baby, born at 2:22 on \u0027Twosday\u0027 – February 2nd, 2022 – two days after he was supposed to be born.&#34;},{&#34;videoTitle&#34;:&#34;Watch how easy it is for your home alarm system be hacked&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792386.1645626409!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.S. teen without legs becomes state wrestling champ&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791755&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791752.1645572093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. teen who was born without most of his right and left legs became a national state champion in wrestling.&#34;},{&#34;videoTitle&#34;:&#34;Cancer activist and fundraising icon Steve Fonyo dead at 56&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5790731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790190.1645479917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Despite his difficult path, cancer activist Steve Fonyo is being remembered as a Canadian hero. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;What is the Emergencies Act? Expert explains what to know&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781360&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781303.1644883369!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;University of Ottawa\u0027s Nomi Claire Lazar discusses how the Emergencies Act has several key differences from the previous War Measures Act.&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment the crew was rescued from a burning ship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5787881&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787879.1645227898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment that the Portuguese Air Force rescued the crew of a burning cargo ship that was carrying cars to the United States.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Police cruiser struck by lost tire in Pennsylvania&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781882&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781883.1644937140!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pennsylvania officers were caught by surprise when a pickup truck lost a tire that struck their police cruiser\u0027s windshield.&#34;},{&#34;videoTitle&#34;:&#34;Stranger recovers woman\u0027s engagement ring lost in a snowbank&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5787623&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787622.1645221243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Texas woman\u0027s plea for help was heard, with a stranger finding her lost engagement in a Colorado snowbank.&#34;},{&#34;videoTitle&#34;:&#34;Canada wins 26 medals as 2022 Olympic Games comes to an end&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5761206&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789373.1645412819!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why mosquito season is starting earlier in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5790076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789925.1645467224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dan Riskin breaks down a new study that explains why bugs are coming out earlier in the spring.&#34;},{&#34;videoTitle&#34;:&#34;First blooming cherry blossoms in B.C. inspire senior&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786586&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5788769.1645326109!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meet the woman behind the new \u0027moose crossing\u0027 signs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786436&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786449.1645156177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This Alberta artist is behind Canada\u0027s new official \u0027moose crossing\u0027 sign. Bill Fortier has the details.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_‘It feels like a nightmare’: Montreal’s Ukrainian community protests Russian invasion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:34:19 EST 2022" data-published-date=" Thu Feb 24 13:34:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_‘It feels like a nightmare’: Montreal’s Ukrainian community protests Russian invasion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:34:19 EST 2022" data-published-date=" Thu Feb 24 13:34:00 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/it-feels-like-a-nightmare-montreal-s-ukrainian-community-protests-russian-invasion-1.5794376" title="‘It feels like a nightmare’: Montreal’s Ukrainian community protests Russian invasion" class="c-list__item__link">

                    ‘It feels like a nightmare’: Montreal’s Ukrainian community protests Russian invasion
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">&#39;I’m in shock and I’m enraged,&#39; said one protester near McGill University Thursday as dozens gathered to show solidarity with the people of Ukraine after a Russian forces led an assault on the European nation.</p>
            
                <a href="https://montreal.ctvnews.ca/it-feels-like-a-nightmare-montreal-s-ukrainian-community-protests-russian-invasion-1.5794376" title="‘It feels like a nightmare’: Montreal’s Ukrainian community protests Russian invasion" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794901.1645740019!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794901.1645740019!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794901.1645740019!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794901.1645740019!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5794901.1645740019!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5794901.1645740019!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Demonstrators protest Russia’s military action in Ukraine, at Roddick Gates in Montreal on Thursday, February 24, 2022. On Thursday, Russia launched the largest attack by one state against another in Europe since the Second World War. THE CANADIAN PRESS/Evan Buhler"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:34:19 EST 2022" data-published-date="Thu Feb 24 13:34:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec&#39;s Medicago COVID-19 vaccine approved for use by Health Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 11:01:34 EST 2022" data-published-date=" Thu Feb 24 10:11:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec&#39;s Medicago COVID-19 vaccine approved for use by Health Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 11:01:34 EST 2022" data-published-date=" Thu Feb 24 10:11:40 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-s-medicago-covid-19-vaccine-approved-for-use-by-health-canada-1.5794143" title="Quebec&#39;s Medicago COVID-19 vaccine approved for use by Health Canada" class="c-list__item__link">

                    Quebec&#39;s Medicago COVID-19 vaccine approved for use by Health Canada
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The first made-in-Canada COVID-19 vaccine, which is also the first plant-based vaccine, has been officially approved by Health Canada. It&#39;s made by Quebec City-based Medicago.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-s-medicago-covid-19-vaccine-approved-for-use-by-health-canada-1.5794143" title="Quebec&#39;s Medicago COVID-19 vaccine approved for use by Health Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 11:01:34 EST 2022" data-published-date="Thu Feb 24 10:11:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Support for bilingualism objectives in Official Languages Act strongest in Quebec: survey" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 16:48:11 EST 2022" data-published-date=" Thu Feb 24 16:48:11 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Support for bilingualism objectives in Official Languages Act strongest in Quebec: survey" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 16:48:11 EST 2022" data-published-date=" Thu Feb 24 16:48:11 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/support-for-bilingualism-objectives-in-official-languages-act-strongest-in-quebec-survey-1.5794810" title="Support for bilingualism objectives in Official Languages Act strongest in Quebec: survey" class="c-list__item__link">

                    Support for bilingualism objectives in Official Languages Act strongest in Quebec: survey
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In Canada, francophones are far more likely than anglophones to think it is important that the prime minister, Supreme Court judges, and federal ministers be bilingual, according to a new survey.</p>
            
                <a href="https://montreal.ctvnews.ca/support-for-bilingualism-objectives-in-official-languages-act-strongest-in-quebec-survey-1.5794810" title="Support for bilingualism objectives in Official Languages Act strongest in Quebec: survey" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 16:48:11 EST 2022" data-published-date="Thu Feb 24 16:48:11 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Our world came crashing down&#39;: death of child prompts review at Winnipeg daycare centre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:44:01 EST 2022" data-published-date=" Thu Feb 24 19:26:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Our world came crashing down&#39;: death of child prompts review at Winnipeg daycare centre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:44:01 EST 2022" data-published-date=" Thu Feb 24 19:26:40 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/our-world-came-crashing-down-death-of-child-prompts-review-at-winnipeg-daycare-centre-1.5795228" title="&#39;Our world came crashing down&#39;: death of child prompts review at Winnipeg daycare centre" class="c-list__item__link">

                    &#39;Our world came crashing down&#39;: death of child prompts review at Winnipeg daycare centre
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The death of a young child who choked while eating an apple at a Winnipeg daycare has prompted the province to launch a review of the childcare centre.</p>
            
                <a href="https://winnipeg.ctvnews.ca/our-world-came-crashing-down-death-of-child-prompts-review-at-winnipeg-daycare-centre-1.5795228" title="&#39;Our world came crashing down&#39;: death of child prompts review at Winnipeg daycare centre" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795233.1645748143!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795233.1645748143!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795233.1645748143!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795233.1645748143!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5795233.1645748143!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5795233.1645748143!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Family confirmed two-year-old Brayden Smythe (pictured) died in hospital after choking on an apple while at the Horizons Children&#39;s Centre, a daycare in Winnipeg, on Feb. 22, 2022. (Supplied: Megan Smythe)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:44:01 EST 2022" data-published-date="Thu Feb 24 19:26:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Crash involving multiple trucks closes part of Trans-Canada Highway in Man., sends three people to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 17:41:33 EST 2022" data-published-date=" Thu Feb 24 14:57:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Crash involving multiple trucks closes part of Trans-Canada Highway in Man., sends three people to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 17:41:33 EST 2022" data-published-date=" Thu Feb 24 14:57:50 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/crash-involving-multiple-trucks-closes-part-of-trans-canada-highway-in-man-sends-three-people-to-hospital-1.5794668" title="Crash involving multiple trucks closes part of Trans-Canada Highway in Man., sends three people to hospital" class="c-list__item__link">

                    Crash involving multiple trucks closes part of Trans-Canada Highway in Man., sends three people to hospital
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A large crash involving multiple semi trucks and passenger vehicles has closed a section of Trans-Canada Highway in Manitoba and sent three people to hospital.</p>
            
                <a href="https://winnipeg.ctvnews.ca/crash-involving-multiple-trucks-closes-part-of-trans-canada-highway-in-man-sends-three-people-to-hospital-1.5794668" title="Crash involving multiple trucks closes part of Trans-Canada Highway in Man., sends three people to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 17:41:33 EST 2022" data-published-date="Thu Feb 24 14:57:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Disbelief and shock&#39;: Manitoba&#39;s Ukrainian community to hold rally after Russian invasion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 20:01:40 EST 2022" data-published-date=" Thu Feb 24 20:01:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Disbelief and shock&#39;: Manitoba&#39;s Ukrainian community to hold rally after Russian invasion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 20:01:40 EST 2022" data-published-date=" Thu Feb 24 20:01:40 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/disbelief-and-shock-manitoba-s-ukrainian-community-to-hold-rally-after-russian-invasion-1.5795325" title="&#39;Disbelief and shock&#39;: Manitoba&#39;s Ukrainian community to hold rally after Russian invasion" class="c-list__item__link">

                    &#39;Disbelief and shock&#39;: Manitoba&#39;s Ukrainian community to hold rally after Russian invasion
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russia’s invasion of Ukraine has set off a wave of reaction across the globe including in Manitoba where many people have close connections to the country.</p>
            
                <a href="https://winnipeg.ctvnews.ca/disbelief-and-shock-manitoba-s-ukrainian-community-to-hold-rally-after-russian-invasion-1.5795325" title="&#39;Disbelief and shock&#39;: Manitoba&#39;s Ukrainian community to hold rally after Russian invasion" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 20:01:40 EST 2022" data-published-date="Thu Feb 24 20:01:40 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Missing 7-year-old Sask. girl found, father arrested: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 20:34:26 EST 2022" data-published-date=" Thu Feb 24 16:13:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Missing 7-year-old Sask. girl found, father arrested: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 20:34:26 EST 2022" data-published-date=" Thu Feb 24 16:13:47 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/missing-7-year-old-sask-girl-found-father-arrested-rcmp-1.5794814" title="Missing 7-year-old Sask. girl found, father arrested: RCMP" class="c-list__item__link">

                    Missing 7-year-old Sask. girl found, father arrested: RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A seven-year-old girl missing since November has been located and her father has been arrested, Sask. RCMP say.</p>
            
                <a href="https://regina.ctvnews.ca/missing-7-year-old-sask-girl-found-father-arrested-rcmp-1.5794814" title="Missing 7-year-old Sask. girl found, father arrested: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP issued a Canada-wide warrant for 52-year-old Michael Gordon Jackson on Jan. 21, 2022. (Supplied: RCMP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 20:34:26 EST 2022" data-published-date="Thu Feb 24 16:13:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man shot by Saskatoon officer released from hospital, now in police custody" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:57:18 EST 2022" data-published-date=" Thu Feb 24 17:04:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man shot by Saskatoon officer released from hospital, now in police custody" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:57:18 EST 2022" data-published-date=" Thu Feb 24 17:04:53 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/man-shot-by-saskatoon-officer-released-from-hospital-now-in-police-custody-1.5794897" title="Man shot by Saskatoon officer released from hospital, now in police custody" class="c-list__item__link">

                    Man shot by Saskatoon officer released from hospital, now in police custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatoon police chief Troy Cooper has released more details regarding an officer-involved shooting on Wednesday.</p>
            
                <a href="https://saskatoon.ctvnews.ca/man-shot-by-saskatoon-officer-released-from-hospital-now-in-police-custody-1.5794897" title="Man shot by Saskatoon officer released from hospital, now in police custody" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:57:18 EST 2022" data-published-date="Thu Feb 24 17:04:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/russia-invades-ukraine-on-many-fronts-in-brutal-act-of-war-1.5792228" title="Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;" class="c-list__item__link">

                    Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russia launched a full-scale invasion of Ukraine on Thursday, unleashing airstrikes on cities and military bases and sending in troops and tanks from three sides in an attack that could rewrite the global post-Cold War security order. Ukraine&#39;s government pleaded for help as civilians piled into trains and cars to flee.</p>
            
                <a href="https://www.ctvnews.ca/world/russia-invades-ukraine-on-many-fronts-in-brutal-act-of-war-1.5792228" title="Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 16:06:00 EST 2022" data-published-date="Wed Feb 23 05:24:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Missing 7-year-old Sask. girl found, father arrested: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 20:34:26 EST 2022" data-published-date=" Thu Feb 24 16:13:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Missing 7-year-old Sask. girl found, father arrested: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 20:34:26 EST 2022" data-published-date=" Thu Feb 24 16:13:47 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/missing-7-year-old-sask-girl-found-father-arrested-rcmp-1.5794814" title="Missing 7-year-old Sask. girl found, father arrested: RCMP" class="c-list__item__link">

                    Missing 7-year-old Sask. girl found, father arrested: RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A seven-year-old girl missing since November has been located and her father has been arrested, Sask. RCMP say.</p>
            
                <a href="https://regina.ctvnews.ca/missing-7-year-old-sask-girl-found-father-arrested-rcmp-1.5794814" title="Missing 7-year-old Sask. girl found, father arrested: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5750322.1645742853!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP issued a Canada-wide warrant for 52-year-old Michael Gordon Jackson on Jan. 21, 2022. (Supplied: RCMP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 20:34:26 EST 2022" data-published-date="Thu Feb 24 16:13:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. willing to take in Ukrainian refugees fleeing to Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 20:30:07 EST 2022" data-published-date=" Thu Feb 24 19:46:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. willing to take in Ukrainian refugees fleeing to Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 20:30:07 EST 2022" data-published-date=" Thu Feb 24 19:46:19 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/sask-willing-to-take-in-ukrainian-refugees-fleeing-to-canada-1.5795267" title="Sask. willing to take in Ukrainian refugees fleeing to Canada" class="c-list__item__link">

                    Sask. willing to take in Ukrainian refugees fleeing to Canada
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Amid a Russian invasion of Ukraine, Canada said it will welcome Ukrainian refugees and Saskatchewan could be one province to take people in.</p>
            
                <a href="https://regina.ctvnews.ca/sask-willing-to-take-in-ukrainian-refugees-fleeing-to-canada-1.5795267" title="Sask. willing to take in Ukrainian refugees fleeing to Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 20:30:07 EST 2022" data-published-date="Thu Feb 24 19:46:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_37 more COVID-19 deaths reported in Sask. last week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:54:09 EST 2022" data-published-date=" Thu Feb 24 15:00:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_37 more COVID-19 deaths reported in Sask. last week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:54:09 EST 2022" data-published-date=" Thu Feb 24 15:00:05 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/37-more-covid-19-deaths-reported-in-sask-last-week-1.5794685" title="37 more COVID-19 deaths reported in Sask. last week" class="c-list__item__link">

                    37 more COVID-19 deaths reported in Sask. last week
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan reported 37 more COVID-19-related deaths in the province’s weekly update for Feb. 13-19.</p>
            
                <a href="https://regina.ctvnews.ca/37-more-covid-19-deaths-reported-in-sask-last-week-1.5794685" title="37 more COVID-19 deaths reported in Sask. last week" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:54:09 EST 2022" data-published-date="Thu Feb 24 15:00:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B. to drop all COVID-19 restrictions on March 14; vaccine passport ends Monday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:25:31 EST 2022" data-published-date=" Thu Feb 24 13:41:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B. to drop all COVID-19 restrictions on March 14; vaccine passport ends Monday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:25:31 EST 2022" data-published-date=" Thu Feb 24 13:41:26 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-to-drop-all-covid-19-restrictions-on-march-14-vaccine-passport-ends-monday-1.5794529" title="N.B. to drop all COVID-19 restrictions on March 14; vaccine passport ends Monday" class="c-list__item__link">

                    N.B. to drop all COVID-19 restrictions on March 14; vaccine passport ends Monday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">New Brunswick is the latest Maritime province to announce plans to remove all COVID-19 restrictions and guidelines. Premier Blaine Higgs said pandemic-related restrictions and mandates will be eliminated at 12:01 a.m. on March 14.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-b-to-drop-all-covid-19-restrictions-on-march-14-vaccine-passport-ends-monday-1.5794529" title="N.B. to drop all COVID-19 restrictions on March 14; vaccine passport ends Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5746089.1642609898!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5746089.1642609898!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5746089.1642609898!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5746089.1642609898!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5746089.1642609898!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5746089.1642609898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A nurse at Stormont Vail Health System pushes a hospital bed through hallways Wednesday, Nov. 18, 2020 in Topeka, Kan. (Evert Nelson/The Topeka Capital-Journal via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:25:31 EST 2022" data-published-date="Thu Feb 24 13:41:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;No answers to our pain&#39;: N.B. families upset after report finds mysterious brain illness doesn&#39;t exist" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:28:53 EST 2022" data-published-date=" Thu Feb 24 08:01:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;No answers to our pain&#39;: N.B. families upset after report finds mysterious brain illness doesn&#39;t exist" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:28:53 EST 2022" data-published-date=" Thu Feb 24 08:01:23 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/no-answers-to-our-pain-n-b-families-upset-after-report-finds-mysterious-brain-illness-doesn-t-exist-1.5793964" title="&#39;No answers to our pain&#39;: N.B. families upset after report finds mysterious brain illness doesn&#39;t exist" class="c-list__item__link">

                    &#39;No answers to our pain&#39;: N.B. families upset after report finds mysterious brain illness doesn&#39;t exist
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A highly-anticipated report investigating the validity of a neurological syndrome of unknown cause has found that no such illness exists.</p>
            
                <a href="https://atlantic.ctvnews.ca/no-answers-to-our-pain-n-b-families-upset-after-report-finds-mysterious-brain-illness-doesn-t-exist-1.5793964" title="&#39;No answers to our pain&#39;: N.B. families upset after report finds mysterious brain illness doesn&#39;t exist" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:28:53 EST 2022" data-published-date="Thu Feb 24 08:01:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Kalin&#39;s Call: Most of the Maritimes will see snow Friday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 17:03:20 EST 2022" data-published-date=" Thu Feb 24 16:42:16 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Kalin&#39;s Call: Most of the Maritimes will see snow Friday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 17:03:20 EST 2022" data-published-date=" Thu Feb 24 16:42:16 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/kalin-s-call-most-of-the-maritimes-will-see-snow-friday-1.5794735" title="Kalin&#39;s Call: Most of the Maritimes will see snow Friday" class="c-list__item__link">

                    Kalin&#39;s Call: Most of the Maritimes will see snow Friday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Snow will return to most of the Maritimes on Friday as a coastal low moves from Cape Cod to pass south and east of Nova Scotia.</p>
            
                <a href="https://atlantic.ctvnews.ca/kalin-s-call-most-of-the-maritimes-will-see-snow-friday-1.5794735" title="Kalin&#39;s Call: Most of the Maritimes will see snow Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 17:03:20 EST 2022" data-published-date="Thu Feb 24 16:42:16 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Like crazy dystopian movies&#39;: Ukrainian Canadians in London react with disbelief to Russian invasion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:29:22 EST 2022" data-published-date=" Thu Feb 24 16:33:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Like crazy dystopian movies&#39;: Ukrainian Canadians in London react with disbelief to Russian invasion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:29:22 EST 2022" data-published-date=" Thu Feb 24 16:33:31 EST 2022"></span>
                <a href="https://london.ctvnews.ca/like-crazy-dystopian-movies-ukrainian-canadians-in-london-react-with-disbelief-to-russian-invasion-1.5794844" title="&#39;Like crazy dystopian movies&#39;: Ukrainian Canadians in London react with disbelief to Russian invasion" class="c-list__item__link">

                    &#39;Like crazy dystopian movies&#39;: Ukrainian Canadians in London react with disbelief to Russian invasion
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ukrainian Canadians living in London are on pins and needles as many of their relatives seek out safety.</p>
            
                <a href="https://london.ctvnews.ca/like-crazy-dystopian-movies-ukrainian-canadians-in-london-react-with-disbelief-to-russian-invasion-1.5794844" title="&#39;Like crazy dystopian movies&#39;: Ukrainian Canadians in London react with disbelief to Russian invasion" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794849.1645738220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794849.1645738220!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794849.1645738220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794849.1645738220!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5794849.1645738220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5794849.1645738220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pavlo Dybskiy, his son Sergiy Dybskiy, and his wife Irina Dybska speak to CTV News from their home in London, Ont. on Thursday, Feb. 24, 2022. (Bryan Bicknell/CTV London)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:29:22 EST 2022" data-published-date="Thu Feb 24 16:33:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Homelessness jumps 69 per cent in Huron County" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:31:32 EST 2022" data-published-date=" Thu Feb 24 17:17:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Homelessness jumps 69 per cent in Huron County" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:31:32 EST 2022" data-published-date=" Thu Feb 24 17:17:41 EST 2022"></span>
                <a href="https://london.ctvnews.ca/homelessness-jumps-69-per-cent-in-huron-county-1.5794931" title="Homelessness jumps 69 per cent in Huron County" class="c-list__item__link">

                    Homelessness jumps 69 per cent in Huron County
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Andrea Charest has noticed a sharp rise in people seeking help at her grassroots thrift store/food bank called It Takes A Village in Listowel.</p>
            
                <a href="https://london.ctvnews.ca/homelessness-jumps-69-per-cent-in-huron-county-1.5794931" title="Homelessness jumps 69 per cent in Huron County" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:31:32 EST 2022" data-published-date="Thu Feb 24 17:17:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_LHSC and St. Joe&#39;s see increase in staff members infected with COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 14:05:07 EST 2022" data-published-date=" Thu Feb 24 12:18:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_LHSC and St. Joe&#39;s see increase in staff members infected with COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 14:05:07 EST 2022" data-published-date=" Thu Feb 24 12:18:24 EST 2022"></span>
                <a href="https://london.ctvnews.ca/lhsc-and-st-joe-s-see-increase-in-staff-members-infected-with-covid-19-1.5794313" title="LHSC and St. Joe&#39;s see increase in staff members infected with COVID-19" class="c-list__item__link">

                    LHSC and St. Joe&#39;s see increase in staff members infected with COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There&#39;s been a slight decrease in the number of patients at LHSC being treated for COVID-19, but an increase in staffers at the hospital with the virus.</p>
            
                <a href="https://london.ctvnews.ca/lhsc-and-st-joe-s-see-increase-in-staff-members-infected-with-covid-19-1.5794313" title="LHSC and St. Joe&#39;s see increase in staff members infected with COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 14:05:07 EST 2022" data-published-date="Thu Feb 24 12:18:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Family speaks out following racist incident at a Manitoulin Island public school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 19:43:21 EST 2022" data-published-date=" Thu Feb 24 19:43:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Family speaks out following racist incident at a Manitoulin Island public school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 19:43:21 EST 2022" data-published-date=" Thu Feb 24 19:43:21 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/family-speaks-out-following-racist-incident-at-a-manitoulin-island-public-school-1.5795290" title="Family speaks out following racist incident at a Manitoulin Island public school" class="c-list__item__link">

                    Family speaks out following racist incident at a Manitoulin Island public school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Lucy Pahpeguish says her 11-year-old son Kashtyn was a victim of racial discrimination and assault at his school on Manitoulin Island last week.</p>
            
                <a href="https://northernontario.ctvnews.ca/family-speaks-out-following-racist-incident-at-a-manitoulin-island-public-school-1.5795290" title="Family speaks out following racist incident at a Manitoulin Island public school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795295.1645749578!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795295.1645749578!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795295.1645749578!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795295.1645749578!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5795295.1645749578!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5795295.1645749578!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Lucy Pahpeguish says her 11-year-old son Kashtyn was a victim of racial discrimination and assault at his school on Manitoulin Island last week. (Photo courtesy of Lucy Pahpeguish)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 19:43:21 EST 2022" data-published-date="Thu Feb 24 19:43:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainian-Canadians in the Sault fear for loved ones as Russia invades" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:37:04 EST 2022" data-published-date=" Thu Feb 24 18:37:04 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainian-Canadians in the Sault fear for loved ones as Russia invades" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:37:04 EST 2022" data-published-date=" Thu Feb 24 18:37:04 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/ukrainian-canadians-in-the-sault-fear-for-loved-ones-as-russia-invades-1.5795097" title="Ukrainian-Canadians in the Sault fear for loved ones as Russia invades" class="c-list__item__link">

                    Ukrainian-Canadians in the Sault fear for loved ones as Russia invades
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ukrainian-Canadians at the Sault&#39;s St. Mary&#39;s Ukrainian Catholic Church said they want the conflict in Ukraine to end as soon as possible.</p>
            
                <a href="https://northernontario.ctvnews.ca/ukrainian-canadians-in-the-sault-fear-for-loved-ones-as-russia-invades-1.5795097" title="Ukrainian-Canadians in the Sault fear for loved ones as Russia invades" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:37:04 EST 2022" data-published-date="Thu Feb 24 18:37:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:18:26 EST 2022" data-published-date=" Thu Feb 24 16:27:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:18:26 EST 2022" data-published-date=" Thu Feb 24 16:27:05 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-could-be-lifted-simultaneously-across-most-areas-including-in-schools-1.5794833" title="Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools" class="c-list__item__link">

                    Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario&#39;s top public health official says that he anticipates that the mask mandate will be lifted &#39;simultaneously&#39; across most sectors when it is safe to do so, rather than on a piecemeal basis.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-s-mask-mandate-could-be-lifted-simultaneously-across-most-areas-including-in-schools-1.5794833" title="Ontario&#39;s mask mandate could be lifted &#39;simultaneously&#39; across most areas, including in schools" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:18:26 EST 2022" data-published-date="Thu Feb 24 16:27:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_17-year-old arrested and charged in murder of Cambridge man: WRPS" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 12:11:18 EST 2022" data-published-date=" Thu Feb 24 12:05:42 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_17-year-old arrested and charged in murder of Cambridge man: WRPS" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 12:11:18 EST 2022" data-published-date=" Thu Feb 24 12:05:42 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/17-year-old-arrested-and-charged-in-murder-of-cambridge-man-wrps-1.5794322" title="17-year-old arrested and charged in murder of Cambridge man: WRPS" class="c-list__item__link">

                    17-year-old arrested and charged in murder of Cambridge man: WRPS
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police arrested and charged a 17-year-old with first-degree murder on Thursday in relation to a homicide in Cambridge over the weekend.</p>
            
                <a href="https://kitchener.ctvnews.ca/17-year-old-arrested-and-charged-in-murder-of-cambridge-man-wrps-1.5794322" title="17-year-old arrested and charged in murder of Cambridge man: WRPS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5789715.1645457919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5789715.1645457919!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5789715.1645457919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5789715.1645457919!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5789715.1645457919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5789715.1645457919!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police investigate a fatal shooting in Cambridge (Spencer Turcotte / CTV Kitchener)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 12:11:18 EST 2022" data-published-date="Thu Feb 24 12:05:42 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/russia-invades-ukraine-on-many-fronts-in-brutal-act-of-war-1.5792228" title="Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;" class="c-list__item__link">

                    Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russia launched a full-scale invasion of Ukraine on Thursday, unleashing airstrikes on cities and military bases and sending in troops and tanks from three sides in an attack that could rewrite the global post-Cold War security order. Ukraine&#39;s government pleaded for help as civilians piled into trains and cars to flee.</p>
            
                <a href="https://www.ctvnews.ca/world/russia-invades-ukraine-on-many-fronts-in-brutal-act-of-war-1.5792228" title="Russia invades Ukraine on many fronts in &#39;brutal act of war&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 16:06:00 EST 2022" data-published-date="Wed Feb 23 05:24:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainians in Waterloo Region rally in support of home country" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 24 18:56:01 EST 2022" data-published-date=" Thu Feb 24 12:37:20 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainians in Waterloo Region rally in support of home country" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 24 18:56:01 EST 2022" data-published-date=" Thu Feb 24 12:37:20 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/ukrainians-in-waterloo-region-rally-in-support-of-home-country-1.5794397" title="Ukrainians in Waterloo Region rally in support of home country" class="c-list__item__link">

                    Ukrainians in Waterloo Region rally in support of home country
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A rally was held in Waterloo Thursday as a show of solidarity against the Russian invasion into Ukraine.</p>
            
                <a href="https://kitchener.ctvnews.ca/ukrainians-in-waterloo-region-rally-in-support-of-home-country-1.5794397" title="Ukrainians in Waterloo Region rally in support of home country" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 24 18:56:01 EST 2022" data-published-date="Thu Feb 24 12:37:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "British Columbia, ";
            _sf_async_config.authors = "Alyse Kotyk";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                "\/vancouver\/\u002Dstand\u002Dagainst\u002Dhate\u002D\u002D\u002Dmore\u002Dthan\u002D1\u002D700\u002Dpeople\u002Dreport\u002Dincidents\u002Ddu",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Alyse Kotyk");
                        Tracking.setValue(4,"2035075400");
                        trackContent(false, "\x27Stand against hate\x27: More than 1,700 people report incidents during pandemic, B.C. commissioner says");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
