<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://bc.ctvnews.ca/teens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://bc.ctvnews.ca/mobile/teens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446"/>
			<script type="text/javascript">
var videoPageUrl = "https://bc.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_615');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_615') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_615') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/british-columbia/css/bc_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="p:domain_verify" content="d92ad6e5b2ca9f5c4831ca2c3dcd8d54" />

              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-featured-7.724223" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hack-7.724078" />
  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-graphic-7.684093" />
  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
  <link rel="stylesheet" type="text/css" href="/cmlink/listhorizontaltop-7.307965" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbc/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Teens with loaded Glock, no insurance arrested during Vancouver traffic stop | CTV News </title>
      <meta name="description" content="Three teenagers and an adult were arrested after a routine traffic stop revealed they had no insurance and a loaded gun, police say." />
        <meta name="keywords" content="Surrey, Burnaby, Metro Vancouver, Fraser Valley, North Shore, Coquitlam, Richmond, Tri-Cities, Delta, Langley, news, Vancouver news, CTV News, CTV BC, CTVBC, BCTV news, news Vancouver, CTV Morning Live" />
        <meta name="news_keywords" content="caught during traffic stop, ford escape, hastings police, strathcona news, strathcona crime, vancouver police, vancouver crime, glock 22, teens arrested, teen crime" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2019/8/23/1_4562446.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="221169207950766" />
      	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-08-23">              
                      <meta itemprop="description" content="Three teenagers and an adult were arrested after a routine traffic stop revealed they had no insurance and a loaded gun, police say." />
                        <meta itemprop="name" content="Teens with loaded Glock, no insurance arrested during Vancouver traffic stop" />
                                  <meta itemprop="url" content="https://bc.ctvnews.ca/teens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3805467.1518732020!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Teens with loaded Glock, no insurance arrested during Vancouver traffic stop" />
          <meta property="og:description" content="Three teenagers and an adult were arrested after a routine traffic stop revealed they had no insurance and a loaded gun, police say." />
          <meta property="og:url" content="https://bc.ctvnews.ca/teens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3805467.1518732020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3805467.1518732020!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="British Columbia" />
          <meta property="fb:admins" content="ctvbcnews" />
                    <meta name="twitter:title" content="Teens with loaded Glock, no insurance arrested during Vancouver traffic stop" />
          <meta name="twitter:url" content="https://bc.ctvnews.ca/teens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Three teenagers and an adult were arrested after a routine traffic stop revealed they had no insurance and a loaded gun, police say." />
              <meta name="twitter:site" content="@CTVVancouver" />
      <meta name="twitter:creator" content="@CTVVancouver" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3805467.1518732020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Kendra Mangione" />
      <meta property="article:author" content="Kendra Mangione" />
    <meta itemprop="headline" content="Teens with loaded Glock, no insurance arrested during Vancouver traffic stop"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-23T10:10:00-07:00"> 
  <meta itemprop="datePublished" content="2019-08-23T10:10:00-07:00">
          
            <script>
        var gigTitle = "Teens with loaded Glock, no insurance arrested during Vancouver traffic stop";
        var gigDesc = "Three teenagers and an adult were arrested after a routine traffic stop revealed they had no insurance and a loaded gun, police say.";
        var gigURL = "https://bc.ctvnews.ca/teens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3805467.1518732020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Teens with loaded Glock, no insurance arrested during Vancouver traffic stop",
      "description" : "Three teenagers and an adult were arrested after a routine traffic stop revealed they had no insurance and a loaded gun, police say.",
      "author" : {
            	      		"name" : "Kendra Mangione",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.3805467.1518732020!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://bc.ctvnews.ca/teens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446",
        	  		  			"datePublished": "2019-08-23T10:10:00-07:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Vancouver" href="https://bc.ctvnews.ca/rss/ctv-news-vancouver-1.822352" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgj4xkxlak5ha-f-17e398242-clientnsv4-s.akamaihd.net",i={"ak.v":23,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"658c264","ak.r":28111,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37806,"ak.gh":"165.254.45.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1566594894"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  
  
    <style>
  .sandie {height: 56px; width: 970x; background-color: #FFF}
  .sandie p {padding-top: 15px}
  .sandie a {text-transform: uppercase; font-weight: bold; color: #eb0000}
  .sandie span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .sandie span a {text-transform: none; color: #000}
  </style>
<div class="sandie"><p>Sign up now for <a href="https://bc.ctvnews.ca/newsletters/subscribe"> local breaking news alerts</a> <span><a href="https://bc.ctvnews.ca/newsletters/subscribe">Subscribe</a></span></p></div>
  
  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291938" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://bc.ctvnews.ca" title="CTV Vancouver"></a>
  
  
  
    

<div style='micronav' class='micronav'>
  
  



  
  
    


  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	            
        <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.105">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-vancouver-search-7.105" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_105">CTV Vancouver Search</label>
      <input id="search_bar_7_105" placeholder="CTV Vancouver Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291938' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7291939 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291940 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291942 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  href="/weather"   >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7724309 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291944 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291948 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  href="/more/contests"   >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291949 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291939" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>News Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/real-estate-news"  title="Real Estate News" >Real Estate News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/marijuana-legalization-news"   >Marijuana Legalization</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/icbc"  title="ICBC" >ICBC</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/bts-podcast"  title="BTS Podcast" >BTS Podcast</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/mclaughlin-on-your-side"  title="McLaughlin On Your Side" >McLaughlin On Your Side</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/compactfacts"   >Compact Fact</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/bc-wildfires"  title="BC Wildfires" >BC Wildfires</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/the-3800-club"  title="The 3800 Club" >The 3800 Club</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/pumped-up-prices"  title="Pumped Up Prices" >Pumped Up Prices</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/the-last-word"  title="The Last Word" >The Last Word</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/more/bc-spca"   >BC SPCA</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/ask-an-expert"  title="Ask an Expert" >Ask an Expert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/community-host"  title="Community Host" >Community Host</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/team-ctv-s-ride-to-conquer-cancer"   >Ride to Conquer Cancer</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/the-big-picture"  title="The Big Picture" >The Big Picture</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/our-community"  title="Our Community" >Our Community</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/your-health"  title="Your Health" >Your Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/california-closets"  title="California Closets" >California Closets</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291939").click(click_7291939);
            jQuery(".link_id_7291939 .close").click(click_7291939);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291939() {
            var itemSelector = ".item_7291939";
            var selector = ".link_id_7291939";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291940" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1184694"   >Latest News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1184756"   >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1184764"   >CTV News at Noon</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.2120150"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1184759"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.2120160"   >CTV News at 11:30 </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/video?binId=1.3338205"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/video?binId=1.1184805"   >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/video?binId=7.431798"   >The Last Word</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/morning-smile"  title="Morning Smile" >Morning Smile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1185028"   >Noon Lifestyle Segments</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://bc.ctvnews.ca/video?binId=1.3962040 "   >In Your Community</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291940").click(click_7291940);
            jQuery(".link_id_7291940 .close").click(click_7291940);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291940() {
            var itemSelector = ".item_7291940";
            var selector = ".link_id_7291940";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291942" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291942").click(click_7291942);
            jQuery(".link_id_7291942 .close").click(click_7291942);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291942() {
            var itemSelector = ".item_7291942";
            var selector = ".link_id_7291942";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7724309" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7724309").click(click_7724309);
            jQuery(".link_id_7724309 .close").click(click_7724309);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7724309() {
            var itemSelector = ".item_7724309";
            var selector = ".link_id_7724309";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291944" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291944").click(click_7291944);
            jQuery(".link_id_7291944 .close").click(click_7291944);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291944() {
            var itemSelector = ".item_7291944";
            var selector = ".link_id_7291944";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291948" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291948").click(click_7291948);
            jQuery(".link_id_7291948 .close").click(click_7291948);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291948() {
            var itemSelector = ".item_7291948";
            var selector = ".link_id_7291948";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291949" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                


  <div class="element list none   ">
              <h3>About CTV BC </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/frequently-asked-questions-1.473953"  title="Frequently Asked Questions" >Frequently Asked Questions</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/socialize-with-ctv-vancouver-1.1683371"  title="Socialize with CTV Vancouver" >Socialize with CTV Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/newsletters-alerts"  title="Newsletters & Alerts" >Newsletters & Alerts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/local-news"   >Local Sites</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291949").click(click_7291949);
            jQuery(".link_id_7291949 .close").click(click_7291949);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291949() {
            var itemSelector = ".item_7291949";
            var selector = ".link_id_7291949";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";> 
  
  



  
  
    

                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763455"   ><div class='vid'>false</div><img title='Indian Arm rescue: Serious boat crash' height='106' alt='Indian Arm rescue: Serious boat crash' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4562722.1566587623!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763455"   >Indian Arm rescue: Woman injured in serious boat crash </a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763458"   ><div class='vid'>false</div><img title='New concerns raised over Surrey police plan' height='106' alt='New concerns raised over Surrey police plan' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4562725.1566587645!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763458"   >New concerns raised over Surrey police plan</a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763462"   ><div class='vid'>false</div><img title='Grass fire sends Okanagan family scrambling' height='106' alt='Grass fire sends Okanagan family scrambling' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4562733.1566587882!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763462"   >Grass fire sends Okanagan family scrambling</a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4562353"   ><div class='vid'>false</div><img title='Simcoe, Ont. man declared dead is very much alive' height='106' alt='Simcoe, Ont. man declared dead is very much alive' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4561566.1566516786!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4562353"   >Ontario man declared deceased definitely not dead, he says</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="https://bc.ctvnews.ca/video?binId=1.1184694"   >Watch more here...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Teens with loaded Glock, no insurance arrested during Vancouver traffic stop</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Vancouver police generic' height='349' alt='Vancouver police generic' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3805467.1518732020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>A decal on a Vancouver police cruiser is seen in this undated photo. </p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                                                <fb:recommendations-bar href="https://bc.ctvnews.ca/teens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

			  <p>
		  			  	<a href="https://bc.ctvnews.ca/about-us/team-bios/kendra-mangione-1.819028" class="bioLink">Kendra Mangione</a>, <span class="bioTitle">Producer - Digital Content, CTV News Vancouver</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/kendramangione" target="_blank">&#64;kendramangione</a></p>
				</div>
		
	            

	            <br />

	            <span class="date">
	              Published Friday, August 23, 2019 10:10AM PDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Three teenagers and an adult were arrested after a routine traffic stop revealed they had no insurance and a loaded gun, police say.</p>
<p>
	The incident played out on a side street in Vancouver's Strathcona neighbourhood Thursday night.</p>
<p>
	The Vancouver Police Department says patrol officers noticed a black Ford Escape just south of East Hastings street at around 8 p.m.</p>
<p>
	The constables stopped the SUV because it had no insurance, VPD Const. Steve Addison said in a statement the next morning.</p>
<p>
	When they approached, they found four people inside: an adult and three teenagers.</p>
<p>
	Also in the car, the VPD alleges, was a loaded Glock 22 firearm.</p>
<p>
	The occupants of the vehicle, who have not been publicly identified, were arrested over the gun and taken to jail. Officers allege that a &quot;significant amount of drugs were found&quot; when the suspects were searched after their arrest.</p>
<p>
	As a result, a 46-year-old North Vancouver man faces a number of drugs and weapons charges. An 18-year-old and 17-year-old, both from Vancouver, also face charges.</p>
<p>
	Police did not provide specific details on what they could be charged with.</p>
<p>
	The fourth person, a 16-year-old Vancouver girl, was released without charges.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://bc.ctvnews.ca/report-error-1.1711890?url=https%253A%252F%252Fbc.ctvnews.ca%252Fteens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446" data-ajax-url="https://bc.ctvnews.ca/report-error-1.1711890?ot=AjaxLayout&url=https%253A%252F%252Fbc.ctvnews.ca%252Fteens-with-loaded-glock-no-insurance-arrested-during-vancouver-traffic-stop-1.4562446" class="lightbox_trigger">Report Error</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              	          	          	          



							            

    
  
	          													              	                



  
  
    <br>
  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	              
        <a  href="https://bc.ctvnews.ca/"  title="British Columbia" >Top stories from Vancouver<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/investigation-confirms-sea-to-sky-gondola-cable-was-cut-rcmp-1.4562767"   ><img title='Sea to Sky Gondola inoperable' height='169' alt='The lift&#39;s haul rope fell, making the gondola inoperable. (RCMP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4544477.1565475698!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
          <span class="tag">NEW </span>  
              <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/investigation-confirms-sea-to-sky-gondola-cable-was-cut-rcmp-1.4562767"   >Investigation confirms Sea to Sky Gondola cable was cut: RCMP</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The RCMP has confirmed a tourist attraction north of Vancouver was intentionally damaged.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/more-seniors-targeted-in-new-rash-of-distraction-thefts-vancouver-police-say-1.4562787"   ><img title='Vancouver police generic' height='84' alt='A decal on a Vancouver police cruiser is seen in this undated photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3805467.1518732020!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/more-seniors-targeted-in-new-rash-of-distraction-thefts-vancouver-police-say-1.4562787"   >More seniors targeted in new rash of distraction thefts, Vancouver police say</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/woman-charged-with-murder-in-husband-s-death-in-sechelt-1.4562655"   ><img title='RCMP' height='84' alt='RCMP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3237788.1484197164!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/woman-charged-with-murder-in-husband-s-death-in-sechelt-1.4562655"   >Woman charged with murder in husband's death in Sechelt</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/re-energized-vancouver-whitecaps-look-to-shake-up-slumping-san-jose-earthquakes-1.4562825"   ><img title='Marc Dos Santos' height='102' alt='Vancouver Whitecaps head coach Marc Dos Santos walks onto the field before an MLS soccer match against the San Jose Earthquakes in Vancouver on Saturday, July 20, 2019. While the &#39;Caps (6-12-9) certainly remember dropping a 3-1 decision to the San Jose Earthquakes (11-10-5) last month, the team won&#39;t be looking for payback in California on Saturday THE CANADIAN PRESS/Darryl Dyck' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562841.1566592185!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/re-energized-vancouver-whitecaps-look-to-shake-up-slumping-san-jose-earthquakes-1.4562825"   >Re-energized Vancouver Whitecaps look to shake up slumping San Jose Earthquakes</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    

    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562133"   ><div class='videoIcon'>false</div><img title='mr b chonky cat' height='109' alt='mr b chonky cat' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562132.1566566892!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562133"   >Rescue cat 'big boi Mr. B' goes viral for being 'chonky'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.2978615"   ><div class='videoIcon'>false</div><img title='Ready or Not film' height='109' alt='Ready or Not film' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562601.1566583755!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.2978615"   >Movie Reviews: 'Ready or Not' a future cult classic </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562127"   ><div class='videoIcon'>false</div><img title='wheelchair dog' height='109' alt='wheelchair dog' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562126.1566566723!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562127"   >Excited dog goes for a walk in its new wheelchair</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <h2>CTV NEWS VANCOUVER SOCIAL WALL</h2><br>

<div class="scrbbl-embed" data-src="/board/2598560/35058"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script>
  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Vancouver");
	            	            Tracking.setValue(33,"Kendra Mangione ");
	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729638 = 'https://beta.ctvnews.ca/weatherProjecter.49_26005*-123_109.Vancouver.html';
      var iframeWidth_7729638 = '300' + 'px';
      var iframeHeight_7729638 = '75' + 'px';
      var iframeScrolling_7729638 = 'no';
      var iframeStyle_7729638 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729638);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729638);
          el.attr("scrolling", iframeScrolling_7729638);
          el.attr("src", iframeSrc_7729638);
          el.attr("width", iframeWidth_7729638);
          el.attr("height", iframeHeight_7729638);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729638" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.49_26005*-123_109.Vancouver.html" target="_blank">bc weather</a>
  </noscript>
</div>

  

  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Warnings</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                for (n = 1; n <= mapArea["bc"]; n++) {
                              areaId.push(n.toString());
                          }
                                            for (var x in areaId) {
                          var key = "bc" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    <div class="weatherlink">
        <a href="https://bc.ctvnews.ca/weather">View Full Forecast >></a>
</div>
  

  </div>
  
  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
                                <div class="connect element none">
    <h3>Connect with CTV News</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvbcnews&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvvancouver' target='_blank'><img title='' height='45' alt='CTV Vancouver' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1669125.1395788151!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Vancouver</p>
					<p><a href='http://twitter.com/ctvvancouver' target='_blank'>@ctvvancouver</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvvancouver&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		                              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Vancouver Instagram</strong></p>
	<a href='https://www.instagram.com/ctvvancouver/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                    				                                        	            
        <a  href="http://bc.ctvnews.ca/rss/ctv-news-bc-1.822352"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV Vancouver News'></a>

                        				                                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    <br>
  
  
  
    


  <div class="element list double-top   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1759213"   ><img title='Father takes stand in case of daughters&#39; deaths' height='76' style='width:89px;height:50px;' alt='Father takes stand in case of daughters&#39; deaths' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4559484.1566417626!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1759213"   >Father takes stand in case of daughters' deaths<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 21, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1762855"   ><img title='Simcoe, Ont. man declared dead is very much alive' height='76' style='width:89px;height:50px;' alt='Simcoe, Ont. man declared dead is very much alive' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4561566.1566516786!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1762855"   >Simcoe, Ont. man declared dead is very much alive<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 22, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1763455"   ><img title='Indian Arm rescue: Serious boat crash' height='76' style='width:89px;height:50px;' alt='Indian Arm rescue: Serious boat crash' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4562722.1566587623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1763455"   >Indian Arm rescue: Serious boat crash<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 23, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1763458"   ><img title='New concerns raised over Surrey police plan' height='76' style='width:89px;height:50px;' alt='New concerns raised over Surrey police plan' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4562725.1566587645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1763458"   >New concerns raised over Surrey police plan<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 23, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1759527"   ><img title='Carson Crimeni' height='76' style='width:89px;height:50px;' alt='Carson Crimeni' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4560760.1566490214!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1759527"   >RCMP got call about Carson Crimeni before he died<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 22, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1763310"   ><img title='Paving gone wrong leaves residents out thousands' height='76' style='width:89px;height:50px;' alt='Paving gone wrong leaves residents out thousands' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4562385.1566577074!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1763310"   >Paving gone wrong leaves residents out thousands<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 23, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list double-bottom   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/someone-caused-2-000-in-damage-to-vip-theatre-seats-while-watching-hobbs-and-shaw-1.4561296"   ><img title='Park Royal movie theatre' height='76' style='width:89px;height:50px;' alt='VIP chairs were damaged at a West Vancouver movie theatre last Friday. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4561323.1566508210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/someone-caused-2-000-in-damage-to-vip-theatre-seats-while-watching-hobbs-and-shaw-1.4561296"   >Someone caused $2,000 in damage to VIP theatre seats while watching Hobbs and Shaw</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/how-hard-did-they-look-for-him-father-of-teen-who-died-of-suspected-od-questions-rcmp-response-1.4560695"   ><img title='Aron Carson Crimeni' height='76' style='width:89px;height:50px;' alt='Aron Crimeni holds up a photo of Carson as a young child. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4560700.1566490284!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/how-hard-did-they-look-for-him-father-of-teen-who-died-of-suspected-od-questions-rcmp-response-1.4560695"   >'How hard did they look for him?': Father of teen who died of suspected OD questions RCMP response </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/i-went-nuts-i-tell-ya-retired-fisherman-wins-b-c-s-largest-ever-lotto-jackpot-1.4558973"   ><img title='Joseph Katalinic' height='76' style='width:89px;height:50px;' alt='Joseph Katalinic, pictured on Aug. 21, 2019,  won a record-breaking Lotto Max jackpot. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4559538.1566419684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/i-went-nuts-i-tell-ya-retired-fisherman-wins-b-c-s-largest-ever-lotto-jackpot-1.4558973"   >'I went nuts, I tell ya': Retired fisherman wins B.C.'s largest ever lotto jackpot</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/residents-in-victoria-and-vancouver-have-highest-credit-scores-in-country-1.4561798"   ><img title='Vancouver skyline' height='76' style='width:89px;height:50px;' alt='Vancouver&#39;s skyline is seen in an image captured in May 2019 from CTV&#39;s Chopper 9 helicopter.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4415961.1557437469!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/residents-in-victoria-and-vancouver-have-highest-credit-scores-in-country-1.4561798"   >Residents in Victoria and Vancouver have highest credit scores in country</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/woman-charged-with-murder-in-husband-s-death-in-sechelt-1.4562655"   ><img title='RCMP' height='76' style='width:89px;height:50px;' alt='RCMP' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3237788.1484197164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/woman-charged-with-murder-in-husband-s-death-in-sechelt-1.4562655"   >Woman charged with murder in husband's death in Sechelt</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/these-10-lower-mainland-spots-now-have-high-friction-roads-to-reduce-crashes-1.4562213"   ><img title='Road upgrades' height='76' style='width:89px;height:50px;' alt='High-friction surfaces are now in place at 14 locations in the Lower Mainland and on southern Vancouver Island, helping drivers maintain better control in both dry and wet conditions and reducing rear-end collisions. (Province of B.C./Flickr)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4562220.1566570750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/these-10-lower-mainland-spots-now-have-high-friction-roads-to-reduce-crashes-1.4562213"   >These 10 Lower Mainland spots now have high-friction roads to reduce crashes</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br>
  
  
  
    


  <div class="element list videoPromoList   ">
              <h3>            	            
        <a  href="http://www.ctvnews.ca/mobile/video?binId=1.810401"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562407"   ><div class='vid'>false</div><img title='QEW crash leaves 1 dead, 7 injured' height='84' alt='QEW crash leaves 1 dead, 7 injured' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562383.1566577046!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562407"   >Fiery crash on Ontario highway leaves 1 dead, 7 injured</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4560859"   ><div class='vid'>false</div><img title='andrew scheer same-sex marriage video old' height='84' alt='andrew scheer same-sex marriage video old' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562691.1566586605!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4560859"   >Scheer video 'fair game' in an election: Liberal strategist</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562424"   ><div class='vid'>false</div><img title='Paving gone wrong leaves residents out thousands' height='84' alt='Paving gone wrong leaves residents out thousands' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562385.1566577074!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562424"   >Neighbourhood out $16,000 after 'paving gone wrong'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562166"   ><div class='vid'>false</div><img title='texas ice cream lick' height='84' alt='texas ice cream lick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562165.1566568365!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562166"   >Warrant issued for man filmed licking ice cream from carton</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://vancouverisland.ctvnews.ca/victoria-s-free-transit-program-won-t-be-in-place-for-start-of-school-year-1.4562884"   ><img title='Victoria to vote on free transit' height='84' alt='Victoria to vote on free transit' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4395931.1556242194!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://vancouverisland.ctvnews.ca/victoria-s-free-transit-program-won-t-be-in-place-for-start-of-school-year-1.4562884"   >Victoria's free transit program won't be in place for start of school year</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/oak-bay-father-accused-of-murdering-daughters-says-family-was-attacked-by-unknown-man-1.4560972"  title="Oak Bay father accused of murdering daughters says family was attacked by unknown man" >Oak Bay father accused of murdering daughters says family was attacked by unknown man</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/rcmp-plane-chases-fleeing-helicopter-as-part-of-major-cross-border-drug-bust-1.4562821"  title="RCMP plane chases fleeing helicopter as part of major cross-border drug bust" >RCMP plane chases fleeing helicopter as part of major cross-border drug bust</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/development-group-that-sued-calgary-councillor-files-appeal-1.4562822"   ><img title='Strip mall in Kensington' height='84' alt='Terrigno Investments proposal to build a 10-storey development in Kensington was denied by council in 2015.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3452128.1497050492!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/development-group-that-sued-calgary-councillor-files-appeal-1.4562822"   >Development group that sued Calgary councillor files appeal</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/asirt-clears-calgary-police-officer-in-2017-shooting-of-knife-wielding-suspect-1.4562820"  title="ASIRT clears Calgary police officer in 2017 shooting of knife-wielding suspect" >ASIRT clears Calgary police officer in 2017 shooting of knife-wielding suspect</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/millarville-woman-says-she-s-received-threats-after-house-giveaway-contest-stalled-1.4562444"  title="Millarville woman says she's received threats after house giveaway contest stalled" >Millarville woman says she's received threats after house giveaway contest stalled</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://edmonton.ctvnews.ca/engineering-company-behind-flawed-condo-building-had-its-permit-cancelled-1.4562642"   ><img title='condo' height='84' alt='condo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4545314.1565570162!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/engineering-company-behind-flawed-condo-building-had-its-permit-cancelled-1.4562642"   >Engineering company behind flawed condo building had its permit cancelled</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/seclusion-room-ban-remains-despite-alta-school-boards-appeal-1.4562755"  title="Seclusion room ban remains despite Alta. school boards' appeal" >Seclusion room ban remains despite Alta. school boards' appeal</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/police-searching-for-man-that-stole-10k-in-liquor-1.4562472"  title="Police searching for man that stole $10K in liquor" >Police searching for man that stole $10K in liquor</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://winnipeg.ctvnews.ca/"   >Winnipeg<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/manitoba-premier-brian-pallister-says-fans-disappointed-after-nfl-controversy-1.4562815"   ><img title='THE CANADIAN PRESS/John Woods' height='84' alt='Oakland Raiders&#39; James Butler (36) leaps for yards against the Green Bay Packers during the second half of NFL pre-season action in Winnipeg Thursday, August 22, 2019. THE CANADIAN PRESS/John Woods' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562826.1566591631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/manitoba-premier-brian-pallister-says-fans-disappointed-after-nfl-controversy-1.4562815"   >Manitoba premier Brian Pallister says fans disappointed after NFL controversy</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/woman-says-man-broke-into-her-home-then-sexually-assaulted-her-police-1.4562442"  title="Woman says man broke into her home then sexually assaulted her: police" >Woman says man broke into her home then sexually assaulted her: police</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/homicide-unit-investigating-after-man-in-his-20s-dies-1.4562222"  title="Homicide unit investigating after man in his 20s dies" >Homicide unit investigating after man in his 20s dies</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://saskatoon.ctvnews.ca/stiff-rox-lucky-lady-among-unauthorized-sexual-enhancement-pills-seized-from-saskatoon-shop-1.4562724"   ><img title='Health Canada' height='85' alt='A sign is displayed in front of Health Canada&#39;s headquarters in Ottawa. (The Canadian Press/Sean Kilpatrick)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1827045.1531570532!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/stiff-rox-lucky-lady-among-unauthorized-sexual-enhancement-pills-seized-from-saskatoon-shop-1.4562724"   >Stiff Rox, Lucky Lady among unauthorized sexual enhancement pills seized from Saskatoon shop</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/police-chief-takes-jury-inquest-recommendations-very-seriously-1.4562443"  title="Police chief takes jury inquest recommendations 'very seriously'" >Police chief takes jury inquest recommendations 'very seriously'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/disregard-for-our-livelihood-farmer-concerned-after-hunter-drives-over-canola-field-for-moose-hunt-1.4562570"  title="'Disregard for our livelihood': Farmer concerned after hunter drives over canola field for moose hunt" >'Disregard for our livelihood': Farmer concerned after hunter drives over canola field for moose hunt</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://regina.ctvnews.ca/regina-police-member-charged-with-impaired-driving-hit-and-run-1.4562605"   ><img title='Regina Police' height='84' alt='The sign in front of Regina Police Headquarters is pictured in this file photo. (Brendan Ellis/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://regina.ctvnews.ca/regina-police-member-charged-with-impaired-driving-hit-and-run-1.4562605"   >Regina police member charged with impaired driving, hit and run </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/one-dead-after-collision-between-suv-and-semi-near-springside-rcmp-1.4561864"  title="One dead after collision between SUV and semi near Springside: RCMP" >One dead after collision between SUV and semi near Springside: RCMP</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/top-stories-worker-dies-near-stoughton-fiery-alberta-crash-prairie-ranch-hosts-zebras-emus-1.4562667"  title="Top stories: Worker dies near Stoughton, fiery Alberta crash, Prairie ranch hosts zebras, emus " >Top stories: Worker dies near Stoughton, fiery Alberta crash, Prairie ranch hosts zebras, emus </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/rcmp-in-n-b-investigate-complaint-of-financial-irregularities-in-lt-gov-s-office-1.4562374"   ><img title='N.B. lieutenant-governor passes away' height='84' alt='N.B. lieutenant-governor passes away' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4534444.1564781969!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/rcmp-in-n-b-investigate-complaint-of-financial-irregularities-in-lt-gov-s-office-1.4562374"   >RCMP in N.B. investigate complaint of financial irregularities in Lt.-Gov.'s office</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/doug-ford-says-he-ll-decide-on-carbon-tax-challenge-after-federal-election-1.4562693"  title="Doug Ford says he'll decide on carbon tax challenge after federal election" >Doug Ford says he'll decide on carbon tax challenge after federal election</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/high-school-screening-of-controversial-anti-abortion-film-draws-anger-1.4562652"  title="High school screening of controversial anti-abortion film draws anger" >High school screening of controversial anti-abortion film draws anger</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/poland-compares-deadly-lightning-storm-to-terror-attack-1.4561909"   ><img title='poland storm' height='84' alt='Rescue helicopter have brought to hospital the first people injured by a lighting that struck in Poland&#39;s southern Tatra Mountains during a sudden thunderstorm, in Zakopane, Poland, on Thursday, Aug. 22, 2019. (AP Photo/Bartlomiej Jurecki)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561910.1566539505!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/poland-compares-deadly-lightning-storm-to-terror-attack-1.4561909"   >Poland compares deadly lightning storm to terror attack</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/maryland-police-man-molested-girl-while-wife-gave-birth-1.4562007"  title="Maryland police: Man molested girl while wife gave birth" >Maryland police: Man molested girl while wife gave birth</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/what-world-leaders-are-expected-to-discuss-at-the-g7-summit-1.4562278"  title="What world leaders are expected to discuss at the G7 summit" >What world leaders are expected to discuss at the G7 summit</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-ready-or-not-feels-like-a-future-cult-classic-1.4559118"   ><img title='Ready or Not' height='84' alt='Grace, played by Samara Weaving, holds a hide and seek card in the upcoming film &#39;Ready or Not.&#39; (Ready or Not/ Fox Searchlight Pictures/ Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559135.1566405312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-ready-or-not-feels-like-a-future-cult-classic-1.4559118"   >Movie reviews: 'Ready or Not' feels like a future cult classic </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/review-taylor-swift-taps-into-her-joyful-side-with-lover-1.4562478"  title="Review: Taylor Swift taps into her joyful side with 'Lover'" >Review: Taylor Swift taps into her joyful side with 'Lover'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/manslaughter-case-continues-against-telenovela-star-1.4562277"  title="Manslaughter case continues against telenovela star" >Manslaughter case continues against telenovela star</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/spain-reports-2nd-death-in-widening-listeria-outbreak-1.4562400"   ><img title='Listeria monocytogene' height='84' alt='Electron micrograph of a Listeria bacterium in tissue (CDC/ Dr. Balasubr Swaminathan; Peggy Hayes)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1511274.1566467478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/spain-reports-2nd-death-in-widening-listeria-outbreak-1.4562400"   >Spain reports 2nd death in widening listeria outbreak</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/un-possible-to-eradicate-malaria-but-probably-not-soon-1.4561912"  title="UN: Possible to eradicate malaria, but probably not soon" >UN: Possible to eradicate malaria, but probably not soon</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/illinois-patient-s-death-may-be-first-in-u-s-tied-to-vaping-1.4562578"  title="Illinois patient's death may be first in U.S. tied to vaping" >Illinois patient's death may be first in U.S. tied to vaping</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/politics/conservatives-unveil-campaign-slogan-new-tv-ad-as-election-call-nears-1.4562193"   ><img title='Andrew Scheer ' height='84' alt='Federal Conservative leader Andrew Scheer arrives at a child care facility in Toronto, on Tuesday, Aug. 20, 2019. THE CANADIAN PRESS/Christopher Katsarov' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562200.1566570195!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/politics/conservatives-unveil-campaign-slogan-new-tv-ad-as-election-call-nears-1.4562193"   >Conservatives unveil campaign slogan, new TV ad as election call nears</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/timing-of-bank-of-canada-s-next-statement-gives-it-potential-to-tinge-election-1.4562819"  title="Timing of Bank of Canada's next statement gives it potential to tinge election" >Timing of Bank of Canada's next statement gives it potential to tinge election</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/third-party-buys-billboard-to-promote-bernier-s-anti-mass-immigration-stance-1.4562744"  title="Third-party buys billboard to promote Bernier's anti-mass immigration stance" >Third-party buys billboard to promote Bernier's anti-mass immigration stance</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/nature-will-take-its-course-titanic-wreckage-falling-apart-in-deep-sea-1.4560598"   ><img title='Titanic' height='84' alt='In this image taken from video released by Atlantic Productions, part of the wreckage of the RMS Titanic that lays about 3,800 metres below the surface of North Atlantic Ocean. (Atlantic Productions via AP) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4560602.1566483766!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/nature-will-take-its-course-titanic-wreckage-falling-apart-in-deep-sea-1.4560598"   >'Nature will take its course': Titanic wreckage falling apart in deep sea </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/researchers-probing-hidden-secrets-in-waters-off-northern-labrador-coast-1.4562310"  title="Researchers probing hidden secrets in waters off northern Labrador coast" >Researchers probing hidden secrets in waters off northern Labrador coast</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/extracted-eggs-may-stop-extinction-of-northern-white-rhino-1.4562027"  title="Extracted eggs may stop extinction of northern white rhino" >Extracted eggs may stop extinction of northern white rhino</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/transat-shareholders-approve-air-canada-takeover-deal-now-in-regulators-hands-1.4562336"   ><img title='Air Transat' height='84' alt='An Air Transat plane is seen as an Air Canada plane lands at Pierre Elliott Trudeau International Airport in Montreal on May 16, 2019. THE CANADIAN PRESS/Ryan Remiorz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562340.1566575499!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/transat-shareholders-approve-air-canada-takeover-deal-now-in-regulators-hands-1.4562336"   >Transat shareholders approve Air Canada takeover, deal now in regulators' hands</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/china-announces-tariff-hike-on-75-billion-of-u-s-products-1.4562256"  title="China announces tariff hike on $75 billion of U.S. products" >China announces tariff hike on $75 billion of U.S. products</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/dozens-of-bmo-customers-complain-of-double-charges-for-purchases-1.4561325"  title="Dozens of BMO customers complain of double charges for purchases" >Dozens of BMO customers complain of double charges for purchases</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/autos/walmart-tesla-pause-in-legal-fight-over-fiery-solar-panels-1.4562242"   ><img title='Tesla' height='84' alt='The logo of the Tesla Model S on display at the Paris Auto Show in Paris on Sept. 30, 2016. THE CANADIAN PRESS/AP, Christophe Ena' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4083147.1536271051!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/autos/walmart-tesla-pause-in-legal-fight-over-fiery-solar-panels-1.4562242"   >Walmart, Tesla pause in legal fight over fiery solar panels</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/vw-recalls-117k-cars-in-canada-to-fix-potential-rollaway-problem-1.4562118"  title="VW recalls 117K cars in Canada to fix potential rollaway problem" >VW recalls 117K cars in Canada to fix potential rollaway problem</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/video-appears-to-show-male-toss-traffic-sign-onto-highway-1.4562263"  title="Video appears to show male toss traffic sign onto highway" >Video appears to show male toss traffic sign onto highway</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/raiders-beat-packers-in-winnipeg-pre-season-game-on-reconfigured-80-yard-field-1.4561684"   ><img title='raiders packers' height='84' alt='Oakland Raiders quarterback Nathan Peterman (3) throws against the Green Bay Packers&#39; Markus Jones (59) during the second half of NFL pre-season action in Winnipeg Thursday, August 22, 2019. THE CANADIAN PRESS/John Woods' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561895.1566535654!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/raiders-beat-packers-in-winnipeg-pre-season-game-on-reconfigured-80-yard-field-1.4561684"   >Raiders beat Packers in Winnipeg pre-season game on reconfigured 80-yard field</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/canadian-brooke-henderson-goes-low-in-opening-round-of-cp-women-s-open-1.4561615"  title="Canadian Brooke Henderson goes low in opening round of CP Women's Open" >Canadian Brooke Henderson goes low in opening round of CP Women's Open</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/conor-mcgregor-apologizes-for-unacceptable-pub-attack-1.4561916"  title="Conor McGregor apologizes for 'unacceptable' pub attack" >Conor McGregor apologizes for 'unacceptable' pub attack</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/dog-reunited-with-family-that-got-eerie-note-about-his-disappearance-1.4561115"   ><img title='Note for stolen dog' height='84' alt='A photo of a chilling note an Ontario family received after they began trying to track down their stolen dog, who is pictured on the right. (Jordin Legate/Facebook) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4557593.1566321211!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/dog-reunited-with-family-that-got-eerie-note-about-his-disappearance-1.4561115"   >Dog reunited with family that got eerie note about his disappearance</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/all-those-selfies-are-making-you-look-insecure-study-says-1.4560449"  title="All those selfies are making you look insecure, study says" >All those selfies are making you look insecure, study says</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/n-s-craft-brewery-changes-name-of-damn-skippy-brew-to-avoid-trademark-battle-1.4558300"  title="N.S. craft brewery changes name of 'Damn Skippy' brew to avoid trademark battle " >N.S. craft brewery changes name of 'Damn Skippy' brew to avoid trademark battle </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562919"   ><div class='vid'>false</div><img title='A look at the startling scale of the Amazon wildfi' height='84' alt='A look at the startling scale of the Amazon wildfi' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562920.1566594337!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562919"   >A look at the startling scale of the Amazon wildfires </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562498"  title="Ottawa bus driver charged in crash that left 3 people dead" >Ottawa bus driver charged in crash that left 3 people dead</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4562595"  title="Rescue efforts underway after deadly mountain thunderstorm" >Rescue efforts underway after deadly mountain thunderstorm</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   ><div class='gal'>&nbsp;</div><img title='81.jpg' height='84' alt='Protesters gather in Hong Kong Sunday, Aug. 18, 2019. Thousands of people streamed into a park in central Hong Kong for what organizers hope will be a peaceful demonstration for democracy in the semi-autonomous Chinese territory. (AP / Vincent Thian)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555650.1566229864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   >Massive march held as Hong Kong protests continue</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"  title="Homes destroyed in London, Ont. explosion" >Homes destroyed in London, Ont. explosion</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/bianca-andreescu-wins-rogers-cup-1.4544999"  title="Bianca Andreescu wins Rogers Cup" >Bianca Andreescu wins Rogers Cup</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_150015535" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_150015535" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_150015535').hide();
					$('#divLogOut-7_489985_1423585512_150015535').show();
				}else {
					$('#divLogIn-7_489985_1423585512_150015535').show();
					$('#divLogOut-7_489985_1423585512_150015535').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'British Columbia, British Columbia';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4562446&amp;d=/2.628/2.629/2.615' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.615';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "british columbia",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Teens with loaded Glock, no insurance arrested during Vancouver traffic stop");
                                    });
      </script>
       </body>
</html>