<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://bc.ctvnews.ca/b-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://bc.ctvnews.ca/mobile/b-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689"/>
						<script type="text/javascript">
var videoPageUrl = "https://bc.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_615');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_615') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_615') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/british-columbia/css/bc_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="p:domain_verify" content="d92ad6e5b2ca9f5c4831ca2c3dcd8d54" />

              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-featured-7.724223" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hack-7.724078" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-graphic-7.684093" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/listhorizontaltop-7.307965" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbc/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>B.C. overdose crisis: Community action teams coming to these 16 communities | CTV News </title>
      <meta name="description" content="The province is committing up to $3.5 million for on-the-ground efforts to fight B.C.'s overdose crisis. " />
        <meta name="keywords" content="Surrey, Burnaby, Metro Vancouver, Fraser Valley, North Shore, Coquitlam, Richmond, Tri-Cities, Delta, Langley, news, Vancouver news, CTV News, CTV BC, CTVBC, BCTV news, news Vancouver, CTV Morning Live" />
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2019/9/23/1_4606689.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="221169207950766" />
      	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-09-23">              
                      <meta itemprop="description" content="The province is committing up to $3.5 million for on-the-ground efforts to fight B.C.'s overdose crisis. " />
                        <meta itemprop="name" content="B.C. overdose crisis: Community action teams coming to these 16 communities" />
                                  <meta itemprop="url" content="https://bc.ctvnews.ca/b-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3048659.1566570639!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="B.C. overdose crisis: Community action teams coming to these 16 communities" />
          <meta property="og:description" content="The province is committing up to $3.5 million for on-the-ground efforts to fight B.C.'s overdose crisis. " />
          <meta property="og:url" content="https://bc.ctvnews.ca/b-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3048659.1566570639!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3048659.1566570639!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="British Columbia" />
          <meta property="fb:admins" content="ctvbcnews" />
                    <meta name="twitter:title" content="B.C. overdose crisis: Community action teams coming to these 16 communities" />
          <meta name="twitter:url" content="https://bc.ctvnews.ca/b-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The province is committing up to $3.5 million for on-the-ground efforts to fight B.C.'s overdose crisis. " />
              <meta name="twitter:site" content="@CTVVancouver" />
      <meta name="twitter:creator" content="@CTVVancouver" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3048659.1566570639!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Kendra Mangione" />
      <meta property="article:author" content="Kendra Mangione" />
    <meta itemprop="headline" content="B.C. overdose crisis: Community action teams coming to these 16 communities"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-09-23T14:33:00-07:00"> 
  <meta itemprop="datePublished" content="2019-09-23T14:33:00-07:00">
          
            <script>
        var gigTitle = "B.C. overdose crisis: Community action teams coming to these 16 communities";
        var gigDesc = "The province is committing up to $3.5 million for on-the-ground efforts to fight B.C.\'s overdose crisis. ";
        var gigURL = "https://bc.ctvnews.ca/b-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3048659.1566570639!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "B.C. overdose crisis: Community action teams coming to these 16 communities",
      "description" : "The province is committing up to $3.5 million for on-the-ground efforts to fight B.C.'s overdose crisis. ",
      "author" : {
            	      		"name" : "Kendra Mangione",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.3048659.1566570639!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://bc.ctvnews.ca/b-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689",
        	  		  			"datePublished": "2019-09-23T14:33:00-07:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Vancouver" href="https://bc.ctvnews.ca/rss/ctv-news-vancouver-1.822352" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291938" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://bc.ctvnews.ca" title="CTV Vancouver"></a>
  
  
  
    

<div style='micronav' class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://bc.ctvnews.ca/video?clipId=89531">CTV News at Five</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.105">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-vancouver-search-7.105" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_105">CTV Vancouver Search</label>
      <input id="search_bar_7_105" placeholder="CTV Vancouver Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291938' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7291939 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291940 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291942 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  href="/weather"   >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7724309 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291944 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291948 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  href="/more/contests"   >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291949 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291939" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/real-estate-news"  title="Real Estate News" >Real Estate News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/marijuana-legalization-news"   >Marijuana Legalization</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/icbc"  title="ICBC" >ICBC</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/bts-podcast"  title="BTS Podcast" >BTS Podcast</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/mclaughlin-on-your-side"  title="McLaughlin On Your Side" >McLaughlin On Your Side</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/compactfacts"   >Compact Fact</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/bc-wildfires"  title="BC Wildfires" >BC Wildfires</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/the-3800-club"  title="The 3800 Club" >The 3800 Club</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/pumped-up-prices"  title="Pumped Up Prices" >Pumped Up Prices</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/the-last-word"  title="The Last Word" >The Last Word</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/sports/ctv-nfl-report"  title="CTV NFL Report" >CTV NFL Report</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/more/bc-spca"   >BC SPCA</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/ask-an-expert"  title="Ask an Expert" >Ask an Expert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/community-host"  title="Community Host" >Community Host</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/the-big-picture"  title="The Big Picture" >The Big Picture</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/our-community"  title="Our Community" >Our Community</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/your-health"  title="Your Health" >Your Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/california-closets"  title="California Closets" >California Closets</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291939").click(click_7291939);
            jQuery(".link_id_7291939 .close").click(click_7291939);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291939() {
            var itemSelector = ".item_7291939";
            var selector = ".link_id_7291939";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291940" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1184694"   >Latest News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1184756"   >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1184764"   >CTV News at Noon</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.2120150"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1184759"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.2120160"   >CTV News at 11:30 </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/video?binId=1.3338205"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/video?binId=1.1184805"   >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/video?binId=7.431798"   >The Last Word</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/morning-smile"  title="Morning Smile" >Morning Smile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1185028"   >Noon Lifestyle Segments</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://bc.ctvnews.ca/video?binId=1.3962040 "   >In Your Community</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291940").click(click_7291940);
            jQuery(".link_id_7291940 .close").click(click_7291940);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291940() {
            var itemSelector = ".item_7291940";
            var selector = ".link_id_7291940";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291942" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291942").click(click_7291942);
            jQuery(".link_id_7291942 .close").click(click_7291942);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291942() {
            var itemSelector = ".item_7291942";
            var selector = ".link_id_7291942";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7724309" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7724309").click(click_7724309);
            jQuery(".link_id_7724309 .close").click(click_7724309);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7724309() {
            var itemSelector = ".item_7724309";
            var selector = ".link_id_7724309";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291944" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291944").click(click_7291944);
            jQuery(".link_id_7291944 .close").click(click_7291944);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291944() {
            var itemSelector = ".item_7291944";
            var selector = ".link_id_7291944";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291948" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291948").click(click_7291948);
            jQuery(".link_id_7291948 .close").click(click_7291948);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291948() {
            var itemSelector = ".item_7291948";
            var selector = ".link_id_7291948";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291949" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>About CTV BC </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/frequently-asked-questions-1.473953"  title="Frequently Asked Questions" >Frequently Asked Questions</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/socialize-with-ctv-vancouver-1.1683371"  title="Socialize with CTV Vancouver" >Socialize with CTV Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/newsletters-alerts"  title="Newsletters & Alerts" >Newsletters & Alerts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/local-news"   >Local Sites</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291949").click(click_7291949);
            jQuery(".link_id_7291949 .close").click(click_7291949);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291949() {
            var itemSelector = ".item_7291949";
            var selector = ".link_id_7291949";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";> 
  
  



  
  
    


                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1787115"   ><div class='vid'>false</div><img title='More gun violence in downtown Vancouver' height='106' alt='More gun violence in downtown Vancouver' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4606481.1569266329!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1787115"   >More gun violence in downtown Vancouver</a>

        </h2>
                        		<div class="airClip">Air Date: September 23, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4606317"   ><div class='vid'>false</div><img title='Greta Thunberg at UN Climate Summit' height='106' alt='Environmental activist Greta Thunberg, of Sweden, addresses the Climate Action Summit in the United Nations General Assembly, at U.N. headquarters, Monday, Sept. 23, 2019. (AP Photo/Jason DeCrow)' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4606315.1569260383!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4606317"   >'People are dying': Greta shames leaders at climate summit </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1787086"   ><div class='vid'>false</div><img title='WWE star says she would never disrespect police' height='106' alt='WWE star says she would never disrespect police' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4606453.1569265215!/image/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1787086"   >WWE wrestler says she would never disrespect police</a>

        </h2>
                        		<div class="airClip">Air Date: September 23, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4606036"   ><div class='vid'>false</div><img title='Huawei chief financial officer Meng Wanzhou' height='106' alt='Huawei chief financial officer Meng Wanzhou, who is out on bail and remains under partial house arrest after she was detained last year at the behest of American authorities, leaves her home to attend a court hearing in Vancouver, on Monday September 23, 2019. THE CANADIAN PRESS/Darryl Dyck' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4606480.1569266281!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4606036"   >Case of Huawei CFO Meng Wanzhou returns to B.C. court </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="https://bc.ctvnews.ca/video?binId=1.1184694"   >Watch more here...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">B.C. overdose crisis: Community action teams coming to these 16 communities</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='pills' height='349' alt='pills' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3048659.1566570639!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>There are more than 1,800 current drug shortages in Canada, according to Health Canada's third party reporting website Drug Shortages Canada.</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                                                <fb:recommendations-bar href="https://bc.ctvnews.ca/b-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

			  <p>
		  			  	<a href="https://bc.ctvnews.ca/about-us/team-bios/kendra-mangione-1.819028" class="bioLink">Kendra Mangione</a>, <span class="bioTitle">Producer - Digital Content, CTV News Vancouver</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/kendramangione" target="_blank">&#64;kendramangione</a></p>
				</div>
		
	            

	            <br />

	            <span class="date">
	              Published Monday, September 23, 2019 2:33PM PDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	The province is committing up to $3.5 million for on-the-ground efforts to fight B.C.'s overdose crisis.</p>
<p>
	In a statement issued during the Union of B.C. Municipalities convention, the minister of mental health and addictions said some of the cash would be doled out through grants.</p>
<p>
	The funding is earmarked for community-based initiatives that look to find solutions on the local level, Judy Darcy said.</p>
<p>
	Examples include needle distribution and recovery programs and projects that aim to reduce the stigma.</p>
<p>
	&quot;From day one, we recognized that it is people on the ground, on the front lines of the overdose crisis who know best what works in their communities, large and small,&quot; Darcy said in the statement.</p>
<p>
	Those behind community projects can apply for up to $50,000 through the Community Wellness and Harm Reduction Grant Program. Eligible projects must be led by municipalities in partnership with a regional health authority.</p>
<p>
	In addition to those grants, 35 communities the province says have been hit hardest by the crisis are getting up to $150,000 in funding for community action teams, which will escalate local strategies. Nineteen of these teams are already operating in B.C.</p>
<p>
	New teams will be established in the following communities:</p>
<ul>
	<li>
		Hope</li>
	<li>
		Tri-Cities</li>
	<li>
		Mission</li>
	<li>
		South Surrey/White Rock</li>
	<li>
		Penticton</li>
	<li>
		Grand Forks</li>
	<li>
		Nelson/Castlegar</li>
	<li>
		West Kelowna</li>
	<li>
		Williams Lake</li>
	<li>
		Oceanside</li>
	<li>
		Comox Valley</li>
	<li>
		Quesnel</li>
	<li>
		Dawson Creek</li>
	<li>
		Terrace</li>
	<li>
		Sunshine Coast</li>
	<li>
		Sea to Sky Corridor (Squamish, Whistler Pemberton)</li>
</ul>
<p>
	Erin Welk, a facilitator of Kelowna's community action team, said the group launched in her city earlier this year.</p>
<p>
	&quot;To date, 30 individuals with lived experience in drug use and homelessness have completed a series of learning modules and are employed throughout the community in a variety of meaningful work,&quot; she said in the statement from the province.</p>
<p>
	&quot;Through this work, People Employment Services aims to address problematic stigma that is a barrier to inclusion and belonging in our communities.&quot;</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	                     <div class="right-c">
	                       <h2>Related Stories</h2>
	                       <ul>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://bc.ctvnews.ca/the-green-party-would-decriminalize-all-drug-possession-may-says-1.4605968">The Green party would decriminalize all drug possession, May says</a>
	                           </div>
	                         </li>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://bc.ctvnews.ca/b-c-wants-to-be-part-of-global-resolution-in-opioid-company-bankruptcy-claim-1.4596045">B.C. wants to be part of global resolution in opioid company bankruptcy claim</a>
	                           </div>
	                         </li>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://bc.ctvnews.ca/medical-grade-heroin-should-be-given-to-severely-addicted-patients-research-group-1.4605950">Medical-grade heroin should be given to severely addicted patients: research group</a>
	                           </div>
	                         </li>
	                       	                       </ul>
	                     </div>
	              	              	              							              								

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://bc.ctvnews.ca/report-error-1.1711890?url=https%253A%252F%252Fbc.ctvnews.ca%252Fb-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689" data-ajax-url="https://bc.ctvnews.ca/report-error-1.1711890?ot=AjaxLayout&url=https%253A%252F%252Fbc.ctvnews.ca%252Fb-c-overdose-crisis-community-action-teams-coming-to-these-16-communities-1.4606689" class="lightbox_trigger">Report Error</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              	          	          	          



							            

    
  
	          													              	                



  
  
    <br>
  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	              
        <a  href="https://bc.ctvnews.ca/"  title="British Columbia" >Top stories from Vancouver<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/more-than-half-of-surrey-residents-against-a-local-police-force-survey-finds-1.4606864"   ><img title='First glimpse of Surrey police force' height='169' alt='A Surrey police decal is seen on a mock-up SUV meant to give the public a first glimpse at what the incoming force will look like.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4412953.1563457791!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/more-than-half-of-surrey-residents-against-a-local-police-force-survey-finds-1.4606864"   >More than half of Surrey residents against a local police force, survey finds</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        With Surrey in the process of transitioning from the RCMP to a local police force, a new survey has found 54 per cent of residents are opposed to the idea.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/reefer-real-estate-vancouver-pot-shops-listed-for-8-5m-1-95m-1.4606770"   ><img title='Vancouver cannabis businesses for sale' height='85' alt='The Eggs Canna location at 208 East 16th Ave. is shown in an image posted on Realtor.ca. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606771.1569276970!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/reefer-real-estate-vancouver-pot-shops-listed-for-8-5m-1-95m-1.4606770"   >Reefer real estate: Vancouver pot shops listed for $8.5M, $1.95M</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/taxi-driver-threatened-with-knife-told-to-hand-over-cash-surrey-rcmp-1.4606713"   ><img title='Taxi robbery' height='84' alt='The suspect in a taxi robbery is shown in an image provided by Surrey RCMP. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606724.1569275287!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/taxi-driver-threatened-with-knife-told-to-hand-over-cash-surrey-rcmp-1.4606713"   >Taxi driver threatened with knife, told to hand over cash: Surrey RCMP</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/major-retailers-closing-stores-across-canada-friday-in-support-of-climate-action-1.4606417"   ><img title='Lush Cosmetics ' height='84' alt='B.C.-based Lush Cosmetics is closing stores across Canada on Friday, Sept. 27 so workers can participate in climate change protests. (Lush) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606444.1569264982!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/major-retailers-closing-stores-across-canada-friday-in-support-of-climate-action-1.4606417"   >Major retailers closing stores across Canada Friday in support of climate action</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606317"   ><div class='videoIcon'>false</div><img title='Greta Thunberg at UN Climate Summit' height='109' alt='Environmental activist Greta Thunberg, of Sweden, addresses the Climate Action Summit in the United Nations General Assembly, at U.N. headquarters, Monday, Sept. 23, 2019. (AP Photo/Jason DeCrow)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4606315.1569260383!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606317"   >'People are dying': Greta shames leaders at climate summit </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4605712"   ><div class='videoIcon'>false</div><img title=' Harry, Meghan and baby Archie head to South Afric' height='109' alt=' Harry, Meghan and baby Archie head to South Afric' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4606019.1569252943!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4605712"   >Harry, Meghan and baby Archie head to South Africa </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606359"   ><div class='videoIcon'>false</div><img title='Fall temperature' height='109' alt='Fall temperature' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4606363.1569262160!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606359"   >Goodbye summer, hello fall: Dave Phillips on what to expect</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <h2>CTV NEWS VANCOUVER SOCIAL WALL</h2><br>

<div class="scrbbl-embed" data-src="/board/2598560/35058"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script>
  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Vancouver");
	            	            Tracking.setValue(33,"Kendra Mangione ");
	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729638 = 'https://beta.ctvnews.ca/weatherProjecter.49_26005*-123_109.Vancouver.html';
      var iframeWidth_7729638 = '300' + 'px';
      var iframeHeight_7729638 = '75' + 'px';
      var iframeScrolling_7729638 = 'no';
      var iframeStyle_7729638 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729638);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729638);
          el.attr("scrolling", iframeScrolling_7729638);
          el.attr("src", iframeSrc_7729638);
          el.attr("width", iframeWidth_7729638);
          el.attr("height", iframeHeight_7729638);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729638" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.49_26005*-123_109.Vancouver.html" target="_blank">bc weather</a>
  </noscript>
</div>

  

  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Warnings</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                for (n = 1; n <= mapArea["bc"]; n++) {
                              areaId.push(n.toString());
                          }
                                            for (var x in areaId) {
                          var key = "bc" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    <div class="weatherlink">
        <a href="https://bc.ctvnews.ca/weather">View Full Forecast >></a>
</div>
  

  </div>
  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
                                <div class="connect element none">
    <h3>Connect with CTV News</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvbcnews&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvvancouver' target='_blank'><img title='' height='45' alt='CTV Vancouver' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1669125.1395788151!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV Vancouver</p>
					<p><a href='http://twitter.com/ctvvancouver' target='_blank'>@ctvvancouver</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvvancouver&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		                              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Vancouver Instagram</strong></p>
	<a href='https://www.instagram.com/ctvvancouver/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                    				                                        	            
        <a  href="http://bc.ctvnews.ca/rss/ctv-news-bc-1.822352"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV Vancouver News'></a>

                        				                                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    <br>
  
  
  
    



  <div class="element list double-top   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1786919"   ><img title='Greta Thunberg at UN Climate Summit' height='76' style='width:89px;height:50px;' alt='Environmental activist Greta Thunberg, of Sweden, addresses the Climate Action Summit in the United Nations General Assembly, at U.N. headquarters, Monday, Sept. 23, 2019. (AP Photo/Jason DeCrow)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606315.1569260383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1786919"   >Greta Thunberg shames leaders at UN Climate Summit<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 23, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1787115"   ><img title='More gun violence in downtown Vancouver' height='76' style='width:89px;height:50px;' alt='More gun violence in downtown Vancouver' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606481.1569266329!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1787115"   >More gun violence in downtown Vancouver<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 23, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1785702"   ><img title='Outrage as city removes memorial to dead teen' height='76' style='width:89px;height:50px;' alt='Outrage as city removes memorial to dead teen' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4603756.1569030383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1785702"   >Outrage as city removes memorial to dead teen<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 20, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1787034"   ><img title='Greta Thunberg' height='76' style='width:89px;height:50px;' alt='Greta Thunberg' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606354.1569262066!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1787034"   >Greta Thunberg speaks at UN climate summit <span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 23, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1784302"   ><img title='ctv news logo' height='76' style='width:89px;height:50px;' alt='ctv news logo' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1784302"   >CTV News Vancouver at Noon for Monday, Sept. 23, 2019<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 23, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/video?clipId=1787086"   ><img title='WWE star says she would never disrespect police' height='76' style='width:89px;height:50px;' alt='WWE star says she would never disrespect police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606453.1569265215!/image/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                    
        <a  href="https://bc.ctvnews.ca/video?clipId=1787086"   >WWE wrestler says she would never disrespect police<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: September 23, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list double-bottom   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/caught-on-camera-grizzly-bears-fight-in-northern-b-c-1.4604341"   ><img title='Bears fight in northern B.C.' height='76' style='width:89px;height:50px;' alt='The video, posted Friday on Facebook by Cari McGillivray, was recorded on the Stewart Cassiar Highway. (Cari McGillivray/Facebook)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4604349.1569114386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/caught-on-camera-grizzly-bears-fight-in-northern-b-c-1.4604341"   >Caught on camera: Grizzly bears fight in northern B.C.</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/feral-grandpa-cat-spends-last-hours-of-life-cuddling-kittens-1.4601132"   ><img title='Grandpa Mason cat' height='76' style='width:89px;height:50px;' alt='"Grandpa Mason" cuddling with a litter of foster kittens in this photo provided by Tiny Kittens.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4601149.1568920554!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/feral-grandpa-cat-spends-last-hours-of-life-cuddling-kittens-1.4601132"   >Feral 'grandpa' cat spends last hours of life cuddling kittens</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/3-shootings-in-just-15-hours-in-vancouver-s-downtown-eastside-1.4605826"   ><img title='DTES shooting' height='76' style='width:89px;height:50px;' alt='Police responded to a shooting on Vancouver&#39;s Downtown Eastside on Monday. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606057.1569254429!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/3-shootings-in-just-15-hours-in-vancouver-s-downtown-eastside-1.4605826"   >3 shootings in just 15 hours in Vancouver's Downtown Eastside</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/major-retailers-closing-stores-across-canada-friday-in-support-of-climate-action-1.4606417"   ><img title='Lush Cosmetics ' height='76' style='width:89px;height:50px;' alt='B.C.-based Lush Cosmetics is closing stores across Canada on Friday, Sept. 27 so workers can participate in climate change protests. (Lush) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606444.1569264982!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/major-retailers-closing-stores-across-canada-friday-in-support-of-climate-action-1.4606417"   >Major retailers closing stores across Canada Friday in support of climate action</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/huawei-cfo-meng-wanzhou-returns-to-vancouver-court-for-document-hearing-1.4605815"   ><img title='Huawei chief financial officer Meng Wanzhou' height='76' style='width:89px;height:50px;' alt='Huawei Chief Financial Officer Meng Wanzhou, right, is escorted by a member of a private security team as she leaves her home to attend a court hearing in Vancouver, on Monday, Sept. 23, 2019. (Darryl Dyck / The Canadian Press)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4606513.1569270097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/huawei-cfo-meng-wanzhou-returns-to-vancouver-court-for-document-hearing-1.4605815"   >Huawei CFO Meng Wanzhou returns to Vancouver court for document hearing</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://bc.ctvnews.ca/fraudster-uses-virtual-office-to-scam-vancouver-videographer-out-of-15k-1.4605324"   ><img title='Drone scam' height='76' style='width:89px;height:50px;' alt='Vancouver videographer Blaise Sack typically reviews gadgets on his YouTube channel, but earlier this week, he decided to share a personal story to warn others. (CTV)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4605327.1569206191!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/fraudster-uses-virtual-office-to-scam-vancouver-videographer-out-of-15k-1.4605324"   >Fraudster uses 'virtual office' to scam Vancouver videographer out of $15K</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br>
  
  
  
    



  <div class="element list videoPromoList   ">
              <h3>            	            
        <a  href="http://www.ctvnews.ca/mobile/video?binId=1.810401"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606074"   ><div class='vid'>false</div><img title='Scheer' height='84' alt='Scheer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606077.1569254838!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606074"   >Scheer says he'll scrap 'stress tests' to renew mortgages</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606824"   ><div class='vid'>false</div><img title='Calgary Mayor Naheed Nenshi' height='84' alt='Calgary Mayor Naheed Nenshi' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606972.1569282059!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606824"   >Nenshi cites Bill 21 as example of Canada's racial prejudice</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4605529"   ><div class='vid'>false</div><img title='Independent candidate Jane Philpott ' height='84' alt='Independent candidate Jane Philpott ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606965.1569281772!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4605529"   >Jane Philpott weighs in on Trudeau’s healthcare plan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606828"   ><div class='vid'>false</div><img title='candalism' height='84' alt='candalism' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606811.1569277604!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606828"   >Police asked to investigate disturbing election signs</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://vancouverisland.ctvnews.ca/langford-bank-robbed-perpetrator-still-at-large-1.4606910"   ><img title='RBC' height='84' alt='Customers of the bank at 2945 Jacklin Rd. were being turned away Monday. (CTV Vancouver Island)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606916.1569280530!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://vancouverisland.ctvnews.ca/langford-bank-robbed-perpetrator-still-at-large-1.4606910"   >Langford bank robbed, perpetrator still at large</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/island-health-issues-death-cap-mushroom-alert-for-greater-victoria-1.4606855"  title="Island Health issues death cap mushroom alert for Greater Victoria" >Island Health issues death cap mushroom alert for Greater Victoria</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/police-investigate-intentionally-set-fire-at-nanaimo-school-1.4606753"  title="Police investigate intentionally set fire at Nanaimo school" >Police investigate intentionally set fire at Nanaimo school</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/calgary-father-charged-with-murder-in-death-of-infant-son-1.4606101"   ><img title='Calgary, Acadia, infant death, Anthony, Kurucz' height='85' alt='A CPS vehicle parked outside of a home on Atlanta Crescent S.E. in April 2018 during the police investigation into an incident that left an infant fatally injured ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606153.1569256591!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/calgary-father-charged-with-murder-in-death-of-infant-son-1.4606101"   >Calgary father charged with murder in death of infant son</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/social-media-post-of-interaction-between-rcmp-officer-wwe-wrestler-rehearsed-1.4606868"  title="Social media post of interaction between RCMP officer & WWE wrestler 'rehearsed'" >Social media post of interaction between RCMP officer & WWE wrestler 'rehearsed'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/lethbridge-man-charged-with-passing-fake-100-bills-1.4606651"  title="Lethbridge man charged with passing fake $100 bills" >Lethbridge man charged with passing fake $100 bills</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://edmonton.ctvnews.ca/rcmp-member-obliged-wwe-star-lacey-evans-in-viral-canada-is-terrible-video-1.4606128"   ><img title='Lacey Evans pulled over in Edmonton' height='84' alt='Lacey Evans grabbing ticket out of officer&#39;s hand in Edmonton. Sept. 21, 2019. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4604786.1569166181!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/rcmp-member-obliged-wwe-star-lacey-evans-in-viral-canada-is-terrible-video-1.4606128"   >RCMP member 'obliged' WWE star Lacey Evans in viral 'Canada is terrible' video</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/one-dead-after-police-shooting-in-sherwood-park-asirt-investigating-1.4606031"  title="One dead after police shooting in Sherwood Park, ASIRT investigating " >One dead after police shooting in Sherwood Park, ASIRT investigating </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/red-deer/3-arrested-in-red-deer-s-largest-ever-fentanyl-bust-1.4606829"  title="3 arrested in Red Deer's largest-ever fentanyl bust" >3 arrested in Red Deer's largest-ever fentanyl bust</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://toronto.ctvnews.ca/fire-crews-battle-two-separate-fires-on-industrial-land-in-vaughan-1.4606618"   ><img title='fire, steeles and highway 27' height='84' alt='Crews battle a fire in an industrial area in Vaughan on Sept. 23, 2019. (Scott Lightfoot/CTV News Toronto)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606665.1569273820!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">updated </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/fire-crews-battle-two-separate-fires-on-industrial-land-in-vaughan-1.4606618"   >Fire crews battle two separate fires on industrial land in Vaughan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/toronto-man-loses-30-000-in-30-minutes-after-intricate-thieves-steal-wallet-1.4605946"  title="Toronto man loses $30,000 in 30 minutes after 'intricate thieves' steal wallet" >Toronto man loses $30,000 in 30 minutes after 'intricate thieves' steal wallet</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/air-canada-made-12-year-old-girl-remove-hijab-civil-rights-group-says-1.4606560"  title="Air Canada made 12-year-old girl remove hijab, civil rights group says" >Air Canada made 12-year-old girl remove hijab, civil rights group says</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://montreal.ctvnews.ca/"   >Montreal<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://montreal.ctvnews.ca/climate-activists-slam-legault-for-skipping-out-on-un-climate-summit-1.4606543"   ><img title='Legault' height='84' alt='Quebec Premier Francois Legault speaks with the media during a news conference in Gatineau, Que., Wednesday, January 30, 2019. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4280809.1549216604!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/climate-activists-slam-legault-for-skipping-out-on-un-climate-summit-1.4606543"   >Climate activists slam Legault for skipping out on UN climate summit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/a-judge-has-authorized-a-500-million-class-action-lawsuit-against-quebec-s-nursing-homes-1.4606407"  title="A judge has authorized a $500-million class-action lawsuit against Quebec's nursing homes" >A judge has authorized a $500-million class-action lawsuit against Quebec's nursing homes</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/a-runner-died-just-two-kilometres-away-from-the-finish-line-of-the-montreal-marathon-1.4605525"  title="A runner died just two kilometres away from the finish line of the Montreal marathon" >A runner died just two kilometres away from the finish line of the Montreal marathon</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://winnipeg.ctvnews.ca/"   >Winnipeg<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/the-central-canada-comic-con-won-t-be-coming-back-to-winnipeg-1.4606822"   ><img title='Central Canada Comic-Con' height='84' alt='In this file image, a comic book fan flips through some comics at the Central Canada Comic-Con on Nov. 2, 2013.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1525429.1383429541!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/the-central-canada-comic-con-won-t-be-coming-back-to-winnipeg-1.4606822"   >The Central Canada Comic Con won't be coming back to Winnipeg </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/teen-pregnancy-rate-plummets-in-manitoba-still-higher-than-national-average-1.4606886"  title="Teen pregnancy rate plummets in Manitoba, still higher than national average " >Teen pregnancy rate plummets in Manitoba, still higher than national average </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/winnipeg-police-investigating-after-rash-of-shootings-over-48-hours-1.4606117"  title="Winnipeg police investigating after rash of shootings over 48 hours" >Winnipeg police investigating after rash of shootings over 48 hours</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://saskatoon.ctvnews.ca/the-level-of-violence-has-increased-saskatoon-police-see-more-severe-crimes-1.4607028"   ><img title='shot vehicle' height='84' alt='A vehicle was shot at outside an apartment building in broad daylight on Saturday afternoon. (Photo supplied)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4607029.1569284699!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/the-level-of-violence-has-increased-saskatoon-police-see-more-severe-crimes-1.4607028"   >'The level of violence has increased': Saskatoon police see more severe crimes</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/saskpower-to-take-weeks-not-months-for-new-solar-power-plan-after-net-metering-program-caps-1.4605890"  title="SaskPower to take 'weeks, not months' for new solar power plan after net metering program caps" >SaskPower to take 'weeks, not months' for new solar power plan after net metering program caps</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/tour-highlights-saskatoon-s-art-1.4607010"  title="Tour highlights Saskatoon's art" >Tour highlights Saskatoon's art</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://regina.ctvnews.ca/nurses-hospital-staff-must-work-with-parking-solutions-offered-sask-union-of-nurses-1.4606981"   ><img title='vehicle ' height='84' alt='(Source: David Todd)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606999.1569283434!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://regina.ctvnews.ca/nurses-hospital-staff-must-work-with-parking-solutions-offered-sask-union-of-nurses-1.4606981"   >Nurses, hospital staff, must work with parking solutions offered: Sask. Union of Nurses </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/apparent-scam-attempt-included-saskpower-id-card-vehicle-with-company-logos-1.4606172"  title="Apparent scam attempt included SaskPower ID card, vehicle with company logos" >Apparent scam attempt included SaskPower ID card, vehicle with company logos</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/trial-for-one-of-logan-ring-s-accused-killer-begins-1.4606843"  title="Trial for one of Logan Ring’s accused killer begins " >Trial for one of Logan Ring’s accused killer begins </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://atlantic.ctvnews.ca/"   >Atlantic<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://atlantic.ctvnews.ca/halifax-police-seek-suspect-after-traffic-control-worker-cut-with-knife-1.4605870"   ><img title='Halifax police' height='80' alt='Halifax police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2948363.1563976667!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://atlantic.ctvnews.ca/halifax-police-seek-suspect-after-traffic-control-worker-cut-with-knife-1.4605870"   >Halifax police seek suspect after traffic-control worker cut with knife</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/singh-makes-first-visit-as-ndp-leader-to-n-b-apologizes-for-not-coming-sooner-1.4606039"  title="Singh makes first visit as NDP leader to N.B., apologizes for not coming sooner" >Singh makes first visit as NDP leader to N.B., apologizes for not coming sooner</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/may-in-the-maritimes-green-leader-says-climate-crisis-anxiety-fuelling-canada-s-mental-health-woes-1.4606233"  title="May in the Maritimes: Green leader says climate-crisis anxiety fuelling Canada's mental-health woes" >May in the Maritimes: Green leader says climate-crisis anxiety fuelling Canada's mental-health woes</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/first-week-of-fall-means-snow-for-parts-of-alberta-warmth-elsewhere-1.4606523"   ><img title='Fall weather Canada ' height='84' alt='David Gillies, Teresa Finik and Christina Torsein, left, take in the fall colours in Gatineau Park in Chelsea, Que., on Sunday, Oct. 14, 2018. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606530.1569268431!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/first-week-of-fall-means-snow-for-parts-of-alberta-warmth-elsewhere-1.4606523"   >First week of fall means snow for parts of Alberta, warmth elsewhere</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/ontario-provincial-police-no-longer-releasing-gender-of-people-charged-with-crimes-1.4606630"  title="Ontario provincial police no longer releasing gender of people charged with crimes" >Ontario provincial police no longer releasing gender of people charged with crimes</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/very-childish-indigenous-ceremony-interrupted-mocked-during-rally-for-climate-change-1.4605361"  title="'Very childish': Indigenous ceremony interrupted, mocked during rally for climate change" >'Very childish': Indigenous ceremony interrupted, mocked during rally for climate change</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/florida-police-officer-fired-after-arresting-six-year-olds-1.4605979"   ><img title='Young girl arrested after having tantrum at school' height='84' alt='Young girl arrested after having tantrum at school' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4605703.1569243114!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/florida-police-officer-fired-after-arresting-six-year-olds-1.4605979"   >Florida police officer fired after arresting six-year-olds</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/climate-experts-say-they-hear-talk-at-un-but-not-much-action-1.4606223"  title="Climate experts say they hear talk at UN but not much action" >Climate experts say they hear talk at UN but not much action</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/real-estate-heiress-lured-her-children-s-father-to-killing-prosecutor-1.4606064"  title="Real estate heiress lured her children's father to killing: prosecutor" >Real estate heiress lured her children's father to killing: prosecutor</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/emmy-awards-viewership-plunges-to-6-9-million-people-1.4606736"   ><img title='Emmy Awards 2019' height='84' alt='A view of the stage at the 71st Primetime Emmy Awards on Sunday, Sept. 22, 2019, at the Microsoft Theater in Los Angeles. (Photo by Chris Pizzello/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4605242.1569199079!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/emmy-awards-viewership-plunges-to-6-9-million-people-1.4606736"   >Emmy Awards viewership plunges to 6.9 million people</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/kanye-west-attracts-thousands-to-wyoming-for-worship-service-1.4606746"  title="Kanye West attracts thousands to Wyoming for worship service" >Kanye West attracts thousands to Wyoming for worship service</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/television-celebrity-chef-restaurateur-carl-ruiz-dies-at-44-1.4605520"  title="Television celebrity chef, restaurateur Carl Ruiz dies at 44" >Television celebrity chef, restaurateur Carl Ruiz dies at 44</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/german-court-rules-hangovers-are-illness-1.4606306"   ><img title='Hangover' height='84' alt='As the Oktoberfest beer festival kicks off, a German court has ruled that hangovers are an illness. AFP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606314.1569260383!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/german-court-rules-hangovers-are-illness-1.4606306"   >German court rules hangovers are 'illness'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/give-severely-addicted-drug-users-injectable-medical-grade-heroin-guideline-1.4605424"  title="Give severely addicted drug users injectable medical-grade heroin: guideline" >Give severely addicted drug users injectable medical-grade heroin: guideline</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/anti-vaxxers-protest-recommendation-to-remove-non-medical-exemptions-for-ontario-students-1.4606142"  title="Anti-vaxxers protest recommendation to remove non-medical exemptions for Ontario students" >Anti-vaxxers protest recommendation to remove non-medical exemptions for Ontario students</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://election.ctvnews.ca/with-one-week-left-to-nominate-candidates-liberals-have-farthest-to-go-1.4606696"   ><img title='Elections Canada ' height='84' alt='A sample ballot is seen ahead of the 2019 federal election at Elections Canada&#39;s offices in Gatineau, Que., Friday, Sept. 20, 2019. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606704.1569274930!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://election.ctvnews.ca/with-one-week-left-to-nominate-candidates-liberals-have-farthest-to-go-1.4606696"   >With one week left to nominate candidates, Liberals have farthest to go</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/scheer-stress-test-fix-welcomed-by-housing-sector-but-impact-to-high-household-debt-a-concern-1.4606500"  title="Scheer stress test 'fix' welcomed by housing sector, but impact to high household debt a concern" >Scheer stress test 'fix' welcomed by housing sector, but impact to high household debt a concern</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/insulting-racial-mockery-trudeau-s-behaviour-panned-by-alberta-premier-1.4606333"  title="'Insulting, racial mockery:' Trudeau's behaviour panned by Alberta premier" >'Insulting, racial mockery:' Trudeau's behaviour panned by Alberta premier</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/not-all-screen-time-causes-kids-to-underperform-in-school-study-says-1.4606224"   ><img title='Children and screen time' height='84' alt='Nolan Young, 3, front, looks at a smart phone while his brother Jameson, right, 4, looks at a smart tablet at their home in Boston, on Jan. 27, 2014. (Steven Senne / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4078666.1536032747!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/not-all-screen-time-causes-kids-to-underperform-in-school-study-says-1.4606224"   >Not all screen time causes kids to underperform in school, study says</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/poll-suggests-canadian-trust-in-science-falling-scientists-thought-elitist-1.4605442"  title="Poll suggests Canadian trust in science falling, scientists thought 'elitist'" >Poll suggests Canadian trust in science falling, scientists thought 'elitist'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/climate-change-accelerating-as-world-leaders-gather-for-un-talks-1.4605040"  title="Climate change 'accelerating' as world leaders gather for UN talks" >Climate change 'accelerating' as world leaders gather for UN talks</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/huawei-cfo-meng-wanzhou-returns-to-vancouver-court-for-document-hearing-1.4605815"   ><img title='Huawei chief financial officer Meng Wanzhou' height='84' alt='Huawei Chief Financial Officer Meng Wanzhou, right, is escorted by a member of a private security team as she leaves her home to attend a court hearing in Vancouver, on Monday, Sept. 23, 2019. (Darryl Dyck / The Canadian Press)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606513.1569270097!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/huawei-cfo-meng-wanzhou-returns-to-vancouver-court-for-document-hearing-1.4605815"   >Huawei CFO Meng Wanzhou returns to Vancouver court for document hearing</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/thomas-cook-collapse-means-headaches-for-transat-as-partnership-deal-dies-1.4605948"  title="Thomas Cook collapse means headaches for Transat as partnership deal dies" >Thomas Cook collapse means headaches for Transat as partnership deal dies</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/gm-halts-two-thirds-of-st-catharines-production-over-strike-by-u-s-auto-workers-1.4606102"  title="GM halts two-thirds of St. Catharines production over strike by U.S. auto workers" >GM halts two-thirds of St. Catharines production over strike by U.S. auto workers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/canada-is-terrible-wrestling-superstar-handed-speeding-ticket-in-alberta-1.4604831"   ><img title='Lacey Evans, Source: Facebook' height='84' alt='Lacey Evans, known by fans as the "Sassy Southern Belle," is an American professional wrestler signed to the WWE. (Source: Facebook / Lacey Evans)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4605266.1569200834!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/canada-is-terrible-wrestling-superstar-handed-speeding-ticket-in-alberta-1.4604831"   >'Canada is terrible': Wrestling superstar handed speeding ticket in Alberta </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/nissan-paying-us-15m-ghosn-1m-to-settle-sec-fraud-charges-1.4606171"  title="Nissan paying US$15M, Ghosn $1M to settle SEC fraud charges" >Nissan paying US$15M, Ghosn $1M to settle SEC fraud charges</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/gm-strike-enters-2nd-week-with-no-clear-end-in-sight-1.4605718"  title="GM strike enters 2nd week with no clear end in sight" >GM strike enters 2nd week with no clear end in sight</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/2-jailed-over-cctv-footage-of-soccer-star-sala-s-autopsy-1.4606202"   ><img title='Emiliano Sala' height='84' alt='In this Wednesday, Jan. 30, 2019, file photo, a Nantes soccer team supporters stops by a poster of Argentinian player Emiliano Sala outside La Beaujoire stadium in Nantes, western France. (AP Photo/Thibault Camus, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4549188.1565790551!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/2-jailed-over-cctv-footage-of-soccer-star-sala-s-autopsy-1.4606202"   >2 jailed over CCTV footage of soccer star Sala's autopsy</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/england-coach-u-s-rugby-team-to-play-like-15-donald-trumps-1.4605735"  title="England coach: U.S. rugby team to play like '15 Donald Trumps'" >England coach: U.S. rugby team to play like '15 Donald Trumps'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/in-cryptic-tweet-antonio-brown-appears-to-retire-from-nfl-1.4604777"  title="In cryptic tweet, Antonio Brown appears to retire from NFL" >In cryptic tweet, Antonio Brown appears to retire from NFL</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/i-never-lost-hope-thunder-bay-man-reunited-with-lost-dog-after-4-years-700-kilometres-1.4606268"   ><img title='(Photo: Mike Plas/Facebook)' height='84' alt='Mike Plas said he lost his dog Jack, a husky and Shepherd mix, when he broke out of his perimeter collar at his home in the northwestern Ontario city. (Photo: Mike Plas/Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606279.1569259643!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/i-never-lost-hope-thunder-bay-man-reunited-with-lost-dog-after-4-years-700-kilometres-1.4606268"   >'I never lost hope': Thunder Bay man reunited with lost dog after 4 years, 700 kilometres</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/perk-up-france-resuscitates-dying-villages-1-cafe-at-a-time-1.4606275"  title="Perk up: France resuscitates dying villages 1 cafe at a time" >Perk up: France resuscitates dying villages 1 cafe at a time</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/synchronized-heart-rates-play-important-role-in-opposite-sex-attraction-study-1.4606292"  title="Synchronized heart rates play important role in opposite-sex attraction: study" >Synchronized heart rates play important role in opposite-sex attraction: study</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606992"   ><div class='vid'>false</div><img title='lost dog' height='84' alt='lost dog' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4606993.1569282986!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606992"   >Ontario man has teary reunion with dog missing for 4 years</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4589008"  title="Elxn43: Trudeau introduces national pharmacare program" >Elxn43: Trudeau introduces national pharmacare program</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/video?playlistId=1.4606357"  title="'How dare you?' Greta speaks at UN climate summit" >'How dare you?' Greta speaks at UN climate summit</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/2019-emmy-awards-purple-carpet-highlights-1.4605557"   ><div class='gal'>&nbsp;</div><img title='2019 Emmy Awards ' height='84' alt='Actress Mandy Moore, Taraji P. Henson and Susan Kelechi Watson are seen in this combo picture. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4605958.1569251702!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/2019-emmy-awards-purple-carpet-highlights-1.4605557"   >2019 Emmy Awards: Purple carpet highlights </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/duke-and-duchess-of-sussex-in-south-africa-1.4605959"  title="Duke and Duchess of Sussex in South Africa" >Duke and Duchess of Sussex in South Africa</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/photo-galleries/global-rally-for-action-on-climate-change-1.4602951"  title="Global rally for action on climate change " >Global rally for action on climate change </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_493656409" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_493656409" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_493656409').hide();
					$('#divLogOut-7_489985_1423585512_493656409').show();
				}else {
					$('#divLogIn-7_489985_1423585512_493656409').show();
					$('#divLogOut-7_489985_1423585512_493656409').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'British Columbia, British Columbia';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4606689&amp;d=/2.628/2.629/2.615' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.615';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "vancouver",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "B.C. overdose crisis: Community action teams coming to these 16 communities");
                                    });
      </script>
       </body>
</html>