
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>B.C. doctor gets lifetime registration ban for misconduct | CTV News</title>
    
    

    
        <meta name="description" content="A B.C. doctor has been banned for life from registering with the province's college of physicians and surgeons after admitting to an &quot;extensive history&quot; of unprofessional conduct, mostly related to billing practices."/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/b-c-doctor-given-lifetime-ban-by-college-after-misconduct-billing-fraud-1.6159856"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2022/11/18/1_6159856.amp.html"/>

    <meta itemprop="name" content="B.C. doctor given lifetime ban by college after misconduct, billing fraud"/>
    <meta itemprop="description" content="A B.C. doctor has been banned for life from registering with the province's college of physicians and surgeons after admitting to an &quot;extensive history&quot; of unprofessional conduct, mostly related to billing practices."/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/b-c-doctor-given-lifetime-ban-by-college-after-misconduct-billing-fraud-1.6159856"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/8/13/doctor-1-3027602-1627386904513.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/8/13/doctor-1-3027602-1627386904513.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="B.C. doctor given lifetime ban by college after misconduct, billing fraud"/>
    <meta property="og:description" content="A B.C. doctor has been banned for life from registering with the province's college of physicians and surgeons after admitting to an &quot;extensive history&quot; of unprofessional conduct, mostly related to billing practices."/>
    <meta property="og:url" content="https://bc.ctvnews.ca/b-c-doctor-given-lifetime-ban-by-college-after-misconduct-billing-fraud-1.6159856"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/8/13/doctor-1-3027602-1627386904513.jpg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="B.C. doctor given lifetime ban by college after misconduct, billing fraud"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/b-c-doctor-given-lifetime-ban-by-college-after-misconduct-billing-fraud-1.6159856"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A B.C. doctor has been banned for life from registering with the province's college of physicians and surgeons after admitting to an &quot;extensive history&quot; of unprofessional conduct, mostly related to billing practices."/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/8/13/doctor-1-3027602-1627386904513.jpg"/>

    <meta itemprop="headline" content="B.C. doctor given lifetime ban by college after misconduct, billing fraud"/>
    <meta itemprop="datePublished" content="2022-11-18T18:29:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-11-18T18:35:58.000-05:00"/>
    <meta property="article:published_time" content="2022-11-18T18:29:00.000-05:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "B.C. doctor given lifetime ban by college after misconduct, billing fraud",
    "description": "A B.C. doctor has been banned for life from registering with the province's college of physicians and surgeons after admitting to an &quot;extensive history&quot; of unprofessional conduct, mostly related to billing practices.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Ian Holliday","sameAs":"https://bc.ctvnews.ca/ian-holliday-1.4645402"},{"@type":"Person","name":"Ian Holliday"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/8/13/doctor-1-3027602-1627386904513.jpg",
    "height": 348,
    "width": 620
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/8/13/doctor-1-3027602-1627386904513.jpg",
    "mainEntityOfPage":"https://bc.ctvnews.ca/b-c-doctor-given-lifetime-ban-by-college-after-misconduct-billing-fraud-1.6159856",
    "datePublished": "2022-11-18T18:29:00.000-05:00",
    "dateModified": "2022-11-18T18:35:58.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "B.C. doctor given lifetime ban by college after misconduct, billing fraud";
              articleDetails = {
                "author": "Ian Holliday",
                "title": articleTitle,
                "id": "1.6159856"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2022/11/18/b-c--doctor-given-lifetime-ban-by-college-after-misconduct--bill">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bcnews" title="B.C. News" aria-label="B.C. News">B.C. News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/on-your-side" title="On Your Side" aria-label="On Your Side">On Your Side</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/everything-financial" title="Everything Financial" aria-label="Everything Financial">Everything Financial</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live/sunshine-coast-health-centre" title="Sunshine Coast Health Centre" aria-label="Sunshine Coast Health Centre">Sunshine Coast Health Centre</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/cook-off" title="CTV Morning Live Cook Off" aria-label="CTV Morning Live Cook Off">CTV Morning Live Cook Off</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">B.C. doctor given lifetime ban by college after misconduct, billing fraud</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">B.C. doctor given lifetime ban by college after misconduct, billing fraud</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver/2022/11/18/b-c--doctor-given-lifetime-ban-by-college-after-misconduct--bill/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1627386904513/doctor-1-3027602.jpeg" data-asset="/content/dam/ctvnews/en/images/2016/8/13/doctor-1-3027602-1627386904513.jpg" data-asset-id="b7af4b85-c120-4959-9776-8fbd715ca119" data-title="doctor" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2016/8/13/doctor-1-3027602-1627386904513.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="doctor" title="doctor"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Ian Holliday" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/10/18/ian-holliday-1-4645409.jpg&#34;,&#34;firstName&#34;:&#34;Ian&#34;,&#34;lastName&#34;:&#34;Holliday&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/ian-holliday-1.4645402&#34;,&#34;twitter&#34;:&#34;Ian_Holliday&#34;,&#34;polopolyID&#34;:&#34;1.4645402&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 18, 2022 6:29 p.m. EST" fallback-updated-date="Nov. 18, 2022 6:35 p.m. EST" published-date="Fri Nov 18 18:29:00 EST 2022" updated-date="Fri Nov 18 18:35:58 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="B.C. doctor given lifetime ban by college after misconduct, billing fraud" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A B.C. doctor has been banned for life from registering with the province's college of physicians and surgeons after admitting to an &quot;extensive history&quot; of unprofessional conduct, mostly related to billing practices.</p>
<p>
	Dr. Gustavo Jose Carvalho's discipline record extends back to 1993, according to <a href="https://www.cpsbc.ca/files/public-notifications/2022-11-16-Carvalho.pdf" target="_blank">a notice published by the College of Physicians and Surgeons of B.C.</a> this week.&nbsp;</p>
<p>
	That year, the notice indicates, he was suspended and fined $20,000 &quot;after being found guilty of infamous conduct for billing the Medical Services Plan for services that were not rendered.&quot;</p>
<p>
	In subsequent years, Carvalho faced further discipline from the college, including a reprimand in 2001 for &quot;failing to properly protect and maintain the confidentiality of medical records&quot;; a suspension and $50,000 fine in 2012 after he admitted to making improper MSP claims; and additional reprimands, fines and suspensions for breaching the conditions placed on his practice.</p>
<p>
	Carvalho was also investigated and punished by the province's Medical Services Commission, which concluded in 2016 that he had made &quot;approximately 232 fraudulent claims&quot; to the MSP, according to the college's notice.</p>
<p>
	The Medical Services Commission ordered him to pay back roughly $190,000 he had billed to the MSP, cancelled his enrolment in the MSP, and permanently banned him from re-enrolling.</p>
<p>
	Carvalho appealed the commission's decision to the B.C. Supreme Court and the B.C. Court of Appeal, but his petitions were dismissed at both levels.</p>
<p>
	Writing for the three-judge panel that heard the case in B.C.'s highest court, Justice David C. Harris <a href="https://www.canlii.org/en/bc/bcca/doc/2018/2018bcca95/2018bcca95.html" target="_blank">concluded his reasons</a> with the following observation:</p>
<p>
	&quot;Dr. Carvalho argued the appeal as if his principal problem on the facts was poor record keeping. Even a cursory review of the findings of the (Medical Services Commission discipline) panel suggests Dr. Carvalho was systematically billing the MSP for medically required services he had not in fact rendered.&quot;</p>
<p>
	Though Carvalho's disenrollment from MSP was upheld in 2018, he remained a registrant with the college, most recently practicing in Richmond.</p>
<p>
	The latest disciplinary action against him stemmed from additional breaches of his practice conditions and of an undertaking he signed in August 2020, in which he promised &quot;not to practise medicine unless he secured a practice supervisor and setting approved by the college.&quot;</p>
<p>
	The college's notice indicates that Carvalho admitted to the misconduct he was accused of, and consented to the cancellation of his registration and the permanent ban. The punishment will take effect Jan. 1.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Doctors, nurses call for action on crumbling care as health ministers meet in Vancouver&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/doctors-nurses-call-for-action-on-crumbling-care-as-health-ministers-meet-in-vancouver-1.6141210&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;B.C. experts call for more to be done to counter COVID-19 misinformation about vaccines, ivermectin&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-experts-call-for-more-to-be-done-to-counter-covid-19-misinformation-about-vaccines-ivermectin-1.6093010&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/13/effigies-of-provincial-population-1-5706209.png&#34;,&#34;title&#34;:&#34;Doctor facing discipline for spreading COVID-19 misinformation in B.C., college says&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/doctor-facing-discipline-for-spreading-covid-19-misinformation-in-b-c-college-says-1.6092234&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;B.C. doctor asks for $125 monthly retainer fee, re-igniting health-care debate &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-doctor-asks-for-125-monthly-retainer-fee-re-igniting-health-care-debate-1.6019376&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Issues with Artemis 1 engine postpones liftoff&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2509670&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6046898.1661788792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian Astronaut David Saint-Jacques discusses the postponed launch and says with a test flight, issues like this can be expected.&#34;},{&#34;videoTitle&#34;:&#34;Metro Vancouver gas prices drop&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566712&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159633.1668805489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gas stations in Metro Vancouver are sitting at 175.9 cents per litre, the lowest price since February.&#34;},{&#34;videoTitle&#34;:&#34;Police respond to viral video of teen\u0027s arrest&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2565901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158369.1668737552!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Videos showing two officers grappling with and handcuffing a teenager inside a B.C. McDonald\u0027s don\u0027t tell the whole story, police say.&#34;},{&#34;videoTitle&#34;:&#34;B.C. man delivers pizzas by plane at Burning Man&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2565944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158442.1668740353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island man become a legend at this year\u0027s Burning Man festival by offering aerial tours and delivering pizzas by plane.&#34;},{&#34;videoTitle&#34;:&#34;Richmond stabbing suspect charged&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159618.1668805196!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The suspect in a stabbing attack in Richmond is facing two charges of aggravated assault.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Noon for Friday, November 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2559080&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Noon&#34;},{&#34;videoTitle&#34;:&#34;David Eby sworn in as new B.C. premier&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159608.1668805029!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Immediately after being sworn in as the 37th B.C. premier, David Eby announced two new lines of credit.&#34;},{&#34;videoTitle&#34;:&#34;Report finds racism when using status cards&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2564356&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154905.1668569174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indian status cards are part of a colonial history, and a new report says Indigenous people using them often face discrimination.&#34;},{&#34;videoTitle&#34;:&#34;Food inflation affects eating habits&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2564352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154908.1668569331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The rising cost of inflation is affecting the eating habits of British Columbians, according to a new poll.&#34;},{&#34;videoTitle&#34;:&#34;Ont.\u0027s top doctor seen at crowded party maskless&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159927.1668815337!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario\u0027s top doctor Dr. Kieran Moore was caught on camera at a crowded party maskless days after a plea to wear one while indoors.&#34;},{&#34;videoTitle&#34;:&#34;Cheering on Canada Soccer\u0027s Men\u0027s National Team&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159367.1668797926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cheering on Canada Soccer\u0027s Men\u0027s National Team&#34;},{&#34;videoTitle&#34;:&#34;Mayors talk transportation&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2565909&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158380.1668737849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TransLink\u0027s mayors\u0027 council had its first meeting since elections, starting the process of laying out priorities for the next four years.&#34;},{&#34;videoTitle&#34;:&#34;John Horgan\u0027s last day as premier&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2565906&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097744.1665007338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The outgoing B.C. premier reflects on his time in office as he leaves the job to focus on his health.&#34;},{&#34;videoTitle&#34;:&#34;One hundred gunshots fired in B.C.\u0027s interior&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2564424&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155395.1668614486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than one hundred gunshots were fired in Merritt, at multiple locations.&#34;},{&#34;videoTitle&#34;:&#34;Launch of Artemis 1 called off&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2509593&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6046718.1661782403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fuel leaks during liftoff preparations have forced NASA to scrub the launch of its new moon rocket. Astrophysicist Parshati Patel explains.&#34;},{&#34;videoTitle&#34;:&#34;Merritt RCMP investigate 2nd shooting of week&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159622.1668805261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the second time this week, a second shooting has Merritt RCMP on alert.&#34;},{&#34;videoTitle&#34;:&#34;Ontarians left confused over Moore party video&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566714&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050565.1661980914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Siobhan Morris says Dr. Moore\u0027s self-contradictory party video has left some Ontarians angry and confused over the lack of masking.&#34;},{&#34;videoTitle&#34;:&#34;Buffalo residents brace for \u0027historical\u0027 storm&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566662&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159426.1668800048!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Buffalo resident Brandon Bonner discusses what it\u0027s like in the downtown core of the city, and how he\u0027s preparing for the oncoming storm.&#34;},{&#34;videoTitle&#34;:&#34;MOVE 103.5 Flips the Switch to Christmas Music&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2566624&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159289.1668796390!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live chats with Nat \u0026amp;amp; Drew from MOVE 103.5 Vancouver\u0027s Favourite Christmas Music Station!&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at 11:30 for Thursday, November 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2559101&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at 11:30&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:48:48 EST 2022" data-published-date=" Fri Nov 18 14:28:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:48:48 EST 2022" data-published-date=" Fri Nov 18 14:28:43 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/david-eby-announces-2-tax-credits-after-being-sworn-in-as-new-b-c-premier-1.6159404" title="David Eby announces 2 tax credits after being sworn in as new B.C. premier" class="c-list__item__link">
                        David Eby announces 2 tax credits after being sworn in as new B.C. premier
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/david-eby-announces-2-tax-credits-after-being-sworn-in-as-new-b-c-premier-1.6159404" title="David Eby announces 2 tax credits after being sworn in as new B.C. premier" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119638.1666376373!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119638.1666376373!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119638.1666376373!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119638.1666376373!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119638.1666376373!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119638.1666376373!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6119638.1666376373!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6119638.1666376373!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:35:58 EST 2022" data-published-date=" Fri Nov 18 18:29:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:35:58 EST 2022" data-published-date=" Fri Nov 18 18:29:48 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-doctor-given-lifetime-ban-by-college-after-misconduct-billing-fraud-1.6159856" title="B.C. doctor given lifetime ban by college after misconduct, billing fraud" class="c-list__item__link">
                        B.C. doctor given lifetime ban by college after misconduct, billing fraud
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-doctor-given-lifetime-ban-by-college-after-misconduct-billing-fraud-1.6159856" title="B.C. doctor given lifetime ban by college after misconduct, billing fraud" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3027602.1471104841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3027602.1471104841!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3027602.1471104841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3027602.1471104841!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3027602.1471104841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3027602.1471104841!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3027602.1471104841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3027602.1471104841!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 17:54:49 EST 2022" data-published-date=" Fri Nov 18 17:54:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 17:54:49 EST 2022" data-published-date=" Fri Nov 18 17:54:49 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/suspect-video-released-after-racist-graffiti-found-at-surrey-elementary-school-a-2nd-time-1.6159762" title="Suspect video released after racist graffiti found at Surrey elementary school a 2nd time" class="c-list__item__link">
                        Suspect video released after racist graffiti found at Surrey elementary school a 2nd time
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/suspect-video-released-after-racist-graffiti-found-at-surrey-elementary-school-a-2nd-time-1.6159762" title="Suspect video released after racist graffiti found at Surrey elementary school a 2nd time" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159782.1668811836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159782.1668811836!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159782.1668811836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159782.1668811836!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159782.1668811836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159782.1668811836!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159782.1668811836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159782.1668811836!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mounties in Surrey have released video of a suspect believed to be involved in an anti-Asian graffiti incident in South Surrey earlier this week."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:37:21 EST 2022" data-published-date=" Fri Nov 18 16:37:21 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:37:21 EST 2022" data-published-date=" Fri Nov 18 16:37:21 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-wide-warrant-issued-for-dangerous-man-accused-of-threatening-to-stab-vancouver-security-guard-1.6159661" title="B.C.-wide warrant issued for &#39;dangerous&#39; man accused of threatening to stab Vancouver security guard" class="c-list__item__link">
                        B.C.-wide warrant issued for &#39;dangerous&#39; man accused of threatening to stab Vancouver security guard
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-wide-warrant-issued-for-dangerous-man-accused-of-threatening-to-stab-vancouver-security-guard-1.6159661" title="B.C.-wide warrant issued for &#39;dangerous&#39; man accused of threatening to stab Vancouver security guard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159674.1668807422!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159674.1668807422!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159674.1668807422!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159674.1668807422!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159674.1668807422!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159674.1668807422!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159674.1668807422!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159674.1668807422!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Authorities are asking for the public&#39;s help locating a 44-year-old B.C. man accused of threatening to stab a security guard with a knife over the summer."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:30:00 EST 2022" data-published-date=" Fri Nov 18 11:48:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:30:00 EST 2022" data-published-date=" Fri Nov 18 11:48:42 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/rcmp-respond-to-2nd-shooting-in-merritt-b-c-in-4-days-strongly-believe-it-s-connected-to-1st-1.6159014" title="RCMP respond to 2nd shooting in Merritt, B.C., in 4 days, &#39;strongly believe&#39; it&#39;s connected to 1st" class="c-list__item__link">
                        RCMP respond to 2nd shooting in Merritt, B.C., in 4 days, &#39;strongly believe&#39; it&#39;s connected to 1st
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/rcmp-respond-to-2nd-shooting-in-merritt-b-c-in-4-days-strongly-believe-it-s-connected-to-1st-1.6159014" title="RCMP respond to 2nd shooting in Merritt, B.C., in 4 days, &#39;strongly believe&#39; it&#39;s connected to 1st" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159601.1668804870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159601.1668804870!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159601.1668804870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159601.1668804870!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159601.1668804870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159601.1668804870!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159601.1668804870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159601.1668804870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Shortly after the shooting was reported, a vehicle matching the truck&#39;s description was reported on fire near the Highway 5 and Highway 5A on-ramp, police said. (Merritt RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 19:01:07 EST 2022" data-published-date=" Fri Nov 18 19:01:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 19:01:07 EST 2022" data-published-date=" Fri Nov 18 19:01:07 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/feds-announce-additional-1-2b-for-ocean-cleanup-and-protection-1.6159932" title="Feds announce additional $1.2B for ocean cleanup and protection" class="c-list__item__link">
                        Feds announce additional $1.2B for ocean cleanup and protection
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/feds-announce-additional-1-2b-for-ocean-cleanup-and-protection-1.6159932" title="Feds announce additional $1.2B for ocean cleanup and protection" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2930969.1501121070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2930969.1501121070!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2930969.1501121070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2930969.1501121070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2930969.1501121070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2930969.1501121070!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2930969.1501121070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2930969.1501121070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Stanley Park is seen from the air in this undated photo taken by CTV&#39;s Pete Cline in Chopper 9."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 15:33:54 EST 2022" data-published-date=" Fri Nov 18 15:33:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 15:33:54 EST 2022" data-published-date=" Fri Nov 18 15:33:54 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/late-season-wildfire-prompts-evacuation-alert-in-eastern-fraser-valley-of-b-c-1.6159551" title="Late-season wildfire prompts evacuation alert in eastern Fraser Valley of B.C." class="c-list__item__link">
                        Late-season wildfire prompts evacuation alert in eastern Fraser Valley of B.C.
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/late-season-wildfire-prompts-evacuation-alert-in-eastern-fraser-valley-of-b-c-1.6159551" title="Late-season wildfire prompts evacuation alert in eastern Fraser Valley of B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 15:13:27 EST 2022" data-published-date=" Fri Nov 18 15:00:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 15:13:27 EST 2022" data-published-date=" Fri Nov 18 15:00:42 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/changes-must-happen-first-nation-council-upset-after-police-cleared-in-fatal-shooting-near-tofino-1.6159476" title="&#39;Changes must happen&#39;: First Nation council upset after police cleared in fatal shooting near Tofino" class="c-list__item__link">
                        &#39;Changes must happen&#39;: First Nation council upset after police cleared in fatal shooting near Tofino
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/changes-must-happen-first-nation-council-upset-after-police-cleared-in-fatal-shooting-near-tofino-1.6159476" title="&#39;Changes must happen&#39;: First Nation council upset after police cleared in fatal shooting near Tofino" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913799.1653156362!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913799.1653156362!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913799.1653156362!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913799.1653156362!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913799.1653156362!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913799.1653156362!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5913799.1653156362!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5913799.1653156362!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A crew from the Independent Investigations Office of B.C. is seen in this file photo from the office&#39;s website. (iiobc.ca)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Metro Vancouver gas prices drop&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566712&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159633.1668805489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gas stations in Metro Vancouver are sitting at 175.9 cents per litre, the lowest price since February.&#34;},{&#34;videoTitle&#34;:&#34;Richmond stabbing suspect charged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159618.1668805196!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The suspect in a stabbing attack in Richmond is facing two charges of aggravated assault.&#34;},{&#34;videoTitle&#34;:&#34;Merritt RCMP investigate 2nd shooting of week&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159622.1668805261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the second time this week, a second shooting has Merritt RCMP on alert.&#34;},{&#34;videoTitle&#34;:&#34;David Eby sworn in as new B.C. premier&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159608.1668805029!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Immediately after being sworn in as the 37th B.C. premier, David Eby announced two new lines of credit.&#34;},{&#34;videoTitle&#34;:&#34;B.C. mayors talk transportation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565996&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159082.1668791424!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The mayors\u0027 council on regional transportation met for the first time today.&#34;},{&#34;videoTitle&#34;:&#34;Light of hope returns for 25th year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159071.1668791177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The lights of hope return to Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;Wildfire prompts state of emergency in Kent, B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565995&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159051.1668803623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The district of Kent, B.C. has declared a local state of emergency due to a wildfire burning.&#34;},{&#34;videoTitle&#34;:&#34;Police respond to viral video of teen\u0027s arrest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158369.1668737552!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Videos showing two officers grappling with and handcuffing a teenager inside a B.C. McDonald\u0027s don\u0027t tell the whole story, police say.&#34;},{&#34;videoTitle&#34;:&#34;John Horgan\u0027s last day as premier&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565906&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097744.1665007338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The outgoing B.C. premier reflects on his time in office as he leaves the job to focus on his health.&#34;},{&#34;videoTitle&#34;:&#34;B.C. man delivers pizzas by plane at Burning Man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158442.1668740353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island man become a legend at this year\u0027s Burning Man festival by offering aerial tours and delivering pizzas by plane.&#34;},{&#34;videoTitle&#34;:&#34;Fears of Nooksack River flooding again&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565926&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158444.1668740425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When the Nooksack River in Washington State spilled its banks last November, the damage was catastrophic on both sides of the border.&#34;},{&#34;videoTitle&#34;:&#34;Murder trial of escaped B.C. inmates continues&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565913&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158395.1668738346!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Photos and testimony from the responding RCMP officer detailed the gruesome scene where a 60-year-old man was found murdered in his home.&#34;},{&#34;videoTitle&#34;:&#34;Living wage skyrockets in Metro Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565922&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158418.1668739335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The living wage - a calculation of how much a typical family would need to make to meet basic expenses - has soared amid high inflation.&#34;},{&#34;videoTitle&#34;:&#34;Pros and cons of living with mom and dad&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565923&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158465.1668741160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The high cost of living and housing is a big reason why the number of young adults living with their parents is climbing.&#34;},{&#34;videoTitle&#34;:&#34;Mayors talk transportation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565909&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158380.1668737849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TransLink\u0027s mayors\u0027 council had its first meeting since elections, starting the process of laying out priorities for the next four years.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver approves help for Chinatown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565173&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157248.1668703253!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bold new plans to improve Chinatown were approved by Vancouver council on Nov. 16.&#34;},{&#34;videoTitle&#34;:&#34;Motion to hire 100 cops, nurses delayed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157234.1668702903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vancouver city council\u0027s final decision on hiring an additional 100 police officers and health nurses will come next week.&#34;},{&#34;videoTitle&#34;:&#34;Fatal crash in Surrey&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565171&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157228.1668702645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One person has died after a two-vehicle crash in Surrey.&#34;},{&#34;videoTitle&#34;:&#34;B.C. shooting spree suspects identified&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2565114&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156665.1668654626!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;RCMP say they have zeroed in on a group of people believed to be responsible for firing up to 100 shots in Merritt Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s role in returning astronauts to the moon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6044822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156337.1668643009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA\u0027s Artemis launched into space this morning, the first step in putting astronauts back on the moon in 50 years and Canada has a role.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:44:18 EST 2022" data-published-date=" Fri Nov 18 09:57:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:44:18 EST 2022" data-published-date=" Fri Nov 18 09:57:16 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/elizabeth-holmes-gets-more-than-11-years-in-prison-for-theranos-scam-1.6158788" title="Elizabeth Holmes gets more than 11 years in prison for Theranos scam" class="c-list__item__link">
                        Elizabeth Holmes gets more than 11 years in prison for Theranos scam
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Disgraced Theranos CEO Elizabeth Holmes was sentenced Friday to more than 11 years in prison for duping investors in the failed startup that promised to revolutionize blood testing but instead made her a symbol of Silicon Valley ambition that veered into deceit.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/elizabeth-holmes-gets-more-than-11-years-in-prison-for-theranos-scam-1.6158788" title="Elizabeth Holmes gets more than 11 years in prison for Theranos scam" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6158815.1668783118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6158815.1668783118!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6158815.1668783118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6158815.1668783118!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6158815.1668783118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6158815.1668783118!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6158815.1668783118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6158815.1668783118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Former Theranos CEO Elizabeth Holmes arrives at federal court in San Jose, Calif., on Oct. 17, 2022. A federal judge on Friday, Nov. 18, will decide whether Holmes should serve a lengthy prison sentence for duping investors and endangering patients while peddling a bogus blood-testing technology. (AP Photo/Jeff Chiu, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:44:18 EST 2022" data-published-date="Fri Nov 18 09:57:16 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:11:07 EST 2022" data-published-date=" Fri Nov 18 16:03:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:11:07 EST 2022" data-published-date=" Fri Nov 18 16:03:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/don-martin-now-that-the-24-sussex-sabotage-is-complete-it-s-time-to-call-in-the-demolition-crew-1.6159293" title="Don Martin: Now that the 24 Sussex sabotage is complete, it&#39;s time to call in the demolition crew" class="c-list__item__link">
                        Don Martin: Now that the 24 Sussex sabotage is complete, it&#39;s time to call in the demolition crew
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">By declaring even the kitchen a fire hazard and health risk to continued service, the very kitchen where Prime Minister Justin Trudeau, his family and his visitors have been catered to remotely for seven years, the National Capital Commission has officially mothballed the estate and nailed an unofficial demolition order on the gates. This is not a lamentable development, Don Martin writes in an exclusive column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/don-martin-now-that-the-24-sussex-sabotage-is-complete-it-s-time-to-call-in-the-demolition-crew-1.6159293" title="Don Martin: Now that the 24 Sussex sabotage is complete, it&#39;s time to call in the demolition crew" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 16:11:07 EST 2022" data-published-date="Fri Nov 18 16:03:19 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:53:08 EST 2022" data-published-date=" Fri Nov 18 16:53:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:53:08 EST 2022" data-published-date=" Fri Nov 18 16:53:08 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/two-quebec-men-in-court-for-allegedly-hunting-wild-boars-elk-at-parc-omega-1.6159686" title="Two Quebec men in court for allegedly hunting wild boars, elk at Parc Omega" class="c-list__item__link">
                        Two Quebec men in court for allegedly hunting wild boars, elk at Parc Omega
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Quebec men appeared in a Gatineau, Que., courtroom Friday on charges that they broke into a safari animal park and killed three wild boar and one elk.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/two-quebec-men-in-court-for-allegedly-hunting-wild-boars-elk-at-parc-omega-1.6159686" title="Two Quebec men in court for allegedly hunting wild boars, elk at Parc Omega" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 16:53:08 EST 2022" data-published-date="Fri Nov 18 16:53:08 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 12:55:10 EST 2022" data-published-date=" Fri Nov 18 10:33:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 12:55:10 EST 2022" data-published-date=" Fri Nov 18 10:33:42 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-importing-1m-bottles-of-children-s-medication-by-next-week-1.6158846" title="Canada importing 1M bottles of children&#39;s medication by next week" class="c-list__item__link">
                        Canada importing 1M bottles of children&#39;s medication by next week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In an update to reporters on Friday, Health Canada says more than one million bottles of a foreign supply of children&#39;s medication will arrive in the country by next week.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-importing-1m-bottles-of-children-s-medication-by-next-week-1.6158846" title="Canada importing 1M bottles of children&#39;s medication by next week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 12:55:10 EST 2022" data-published-date="Fri Nov 18 10:33:42 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:39:07 EST 2022" data-published-date=" Fri Nov 18 18:39:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:39:07 EST 2022" data-published-date=" Fri Nov 18 18:39:07 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/father-calls-for-safety-measures-after-child-dragged-by-school-bus-near-brantford-ont-1.6159858" title="Father calls for safety measures after child dragged by school bus near Brantford, Ont." class="c-list__item__link">
                        Father calls for safety measures after child dragged by school bus near Brantford, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The shocking Nov. 1 incident was captured on video – and CTV News has learned it’s not the first time something similar has happened with the same bus company.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/father-calls-for-safety-measures-after-child-dragged-by-school-bus-near-brantford-ont-1.6159858" title="Father calls for safety measures after child dragged by school bus near Brantford, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:39:07 EST 2022" data-published-date="Fri Nov 18 18:39:07 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:53:06 EST 2022" data-published-date=" Fri Nov 18 18:53:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:53:06 EST 2022" data-published-date=" Fri Nov 18 18:53:06 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ex-cfo-says-trump-kids-raised-pay-after-learning-of-scheme-1.6159915" title="Ex-CFO says Trump kids raised pay after learning of scheme" class="c-list__item__link">
                        Ex-CFO says Trump kids raised pay after learning of scheme
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">How did Donald Trump&#39;s oldest sons -- entrusted to run his company when he became president -- react when they learned that a top executive was scheming to dodge taxes on lavish corporate perks? They gave him a raise, according to testimony Friday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ex-cfo-says-trump-kids-raised-pay-after-learning-of-scheme-1.6159915" title="Ex-CFO says Trump kids raised pay after learning of scheme" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:53:06 EST 2022" data-published-date="Fri Nov 18 18:53:06 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 09:46:22 EST 2022" data-published-date=" Fri Nov 18 09:46:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 09:46:22 EST 2022" data-published-date=" Fri Nov 18 09:46:22 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/heavy-snow-near-zero-visibility-for-parts-of-ontario-with-up-to-80-cm-expected-1.6158791" title="Heavy snow, near-zero visibility for parts of Ontario with up to 80 cm expected" class="c-list__item__link">
                        Heavy snow, near-zero visibility for parts of Ontario with up to 80 cm expected
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada is warning of a prolonged period of snow squalls expected to hit parts of Ontario this weekend that could bring up to 80 centimetres of snow to some regions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/heavy-snow-near-zero-visibility-for-parts-of-ontario-with-up-to-80-cm-expected-1.6158791" title="Heavy snow, near-zero visibility for parts of Ontario with up to 80 cm expected" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 09:46:22 EST 2022" data-published-date="Fri Nov 18 09:46:22 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:55:06 EST 2022" data-published-date=" Fri Nov 18 15:40:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:55:06 EST 2022" data-published-date=" Fri Nov 18 15:40:18 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/twitter-risks-fraying-as-engineers-exit-over-musk-upheaval-1.6159565" title="Twitter risks fraying as engineers exit over Musk upheaval" class="c-list__item__link">
                        Twitter risks fraying as engineers exit over Musk upheaval
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Elon Musk&#39;s managerial bomb-throwing at Twitter has so thinned the ranks of software engineers who keep the world&#39;s de facto public square up and running that industry insiders and programmers who were fired or resigned this week agree: Twitter may soon fray so badly it could actually crash.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/twitter-risks-fraying-as-engineers-exit-over-musk-upheaval-1.6159565" title="Twitter risks fraying as engineers exit over Musk upheaval" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 16:55:06 EST 2022" data-published-date="Fri Nov 18 15:40:18 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:56:35 EST 2022" data-published-date=" Fri Nov 18 16:56:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:56:35 EST 2022" data-published-date=" Fri Nov 18 16:56:35 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/what-canada-could-learn-from-their-group-f-opponents-final-world-cup-preparations-1.6159645" title="What Canada could learn from their Group F opponents&#39; final World Cup preparations" class="c-list__item__link">
                        What Canada could learn from their Group F opponents&#39; final World Cup preparations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada’s upcoming World Cup opponents Belgium, Croatia and Morocco all finished their final preparations ahead of kick-off in Qatar. CTVNews.ca takes a look at what John Herdman’s squad can learn from their competitors’ results.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/what-canada-could-learn-from-their-group-f-opponents-final-world-cup-preparations-1.6159645" title="What Canada could learn from their Group F opponents&#39; final World Cup preparations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 16:56:35 EST 2022" data-published-date="Fri Nov 18 16:56:35 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata-staging.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=british+columbia " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:01:43 EST 2022" data-published-date=" Fri Nov 18 18:01:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:01:43 EST 2022" data-published-date=" Fri Nov 18 18:01:43 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/missing-man-found-dead-in-esquimalt-b-c-1.6159809" title="Missing man found dead in Esquimalt, B.C." class="c-list__item__link">
                        Missing man found dead in Esquimalt, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The search for a missing Victoria man has reached a sad conclusion.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/missing-man-found-dead-in-esquimalt-b-c-1.6159809" title="Missing man found dead in Esquimalt, B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3614723.1652134448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3614723.1652134448!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3614723.1652134448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3614723.1652134448!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3614723.1652134448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3614723.1652134448!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3614723.1652134448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3614723.1652134448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Victoria Police Department crest is shown in this undated photo. (File Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:01:43 EST 2022" data-published-date="Fri Nov 18 18:01:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 17:23:22 EST 2022" data-published-date=" Fri Nov 18 17:17:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 17:23:22 EST 2022" data-published-date=" Fri Nov 18 17:17:57 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/gas-prices-expected-to-drop-on-vancouver-island-1.6159735" title="Gas prices expected to drop on Vancouver Island" class="c-list__item__link">
                        Gas prices expected to drop on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices are expected to drop to their lowest levels in months on Vancouver Island. The estimated price drop should last for about two weeks, analysts say.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/gas-prices-expected-to-drop-on-vancouver-island-1.6159735" title="Gas prices expected to drop on Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 17:23:22 EST 2022" data-published-date="Fri Nov 18 17:17:57 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 17:52:05 EST 2022" data-published-date=" Fri Nov 18 17:52:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 17:52:05 EST 2022" data-published-date=" Fri Nov 18 17:52:05 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-warming-centres-to-open-due-to-cold-overnight-temperatures-1.6159776" title="Victoria warming centres to open due to cold overnight temperatures" class="c-list__item__link">
                        Victoria warming centres to open due to cold overnight temperatures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Victoria is opening up a warming centre on Friday evening in anticipation of cold overnight temperatures.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-warming-centres-to-open-due-to-cold-overnight-temperatures-1.6159776" title="Victoria warming centres to open due to cold overnight temperatures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 17:52:05 EST 2022" data-published-date="Fri Nov 18 17:52:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:09:22 EST 2022" data-published-date=" Fri Nov 18 16:09:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:09:22 EST 2022" data-published-date=" Fri Nov 18 16:09:22 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/we-need-to-find-this-person-family-pleads-for-answers-in-calgary-woman-s-hit-and-run-death-1.6159595" title="&#39;We need to find this person&#39;: Family pleads for answers in Calgary woman&#39;s hit-and-run death" class="c-list__item__link">
                        &#39;We need to find this person&#39;: Family pleads for answers in Calgary woman&#39;s hit-and-run death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An unexpected tragedy has left a Calgary family in disbelief and pain as they continue to search for answers into the hit-and run-death of Aloka Akot.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/we-need-to-find-this-person-family-pleads-for-answers-in-calgary-woman-s-hit-and-run-death-1.6159595" title="&#39;We need to find this person&#39;: Family pleads for answers in Calgary woman&#39;s hit-and-run death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159615.1668805119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159615.1668805119!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159615.1668805119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159615.1668805119!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159615.1668805119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159615.1668805119!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159615.1668805119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159615.1668805119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Undated photograph of Aloka Akot and her mother Nybol Acor. Akot was killed in an Oct. 27 hit-and-run on 17th Avenue S.E. (supplied: family of Aloka Akot)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 16:09:22 EST 2022" data-published-date="Fri Nov 18 16:09:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 15:37:00 EST 2022" data-published-date=" Fri Nov 18 15:37:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 15:37:00 EST 2022" data-published-date=" Fri Nov 18 15:37:45 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-government-says-deerfoot-trail-improvements-are-in-the-works-1.6159555" title="Alberta government says Deerfoot Trail improvements are in the works" class="c-list__item__link">
                        Alberta government says Deerfoot Trail improvements are in the works
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Work is on the way to help relieve congestion on Calgary&#39;s busiest route as the province says it is &#34;targeting key bottlenecks&#34; in its new expansion.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-government-says-deerfoot-trail-improvements-are-in-the-works-1.6159555" title="Alberta government says Deerfoot Trail improvements are in the works" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 15:37:00 EST 2022" data-published-date="Fri Nov 18 15:37:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:16:33 EST 2022" data-published-date=" Fri Nov 18 18:16:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:16:33 EST 2022" data-published-date=" Fri Nov 18 18:16:33 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/smith-fails-to-back-up-indigenous-heritage-claims-after-report-finds-no-proof-1.6159765" title="Smith fails to back up Indigenous heritage claims after report finds no proof" class="c-list__item__link">
                        Smith fails to back up Indigenous heritage claims after report finds no proof
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There was an eruption of laughter amongst First Nations people Friday at an Edmonton hotel when a panel of Chiefs was asked about Alberta&#39;s premier claiming to have Indigenous heritage.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/smith-fails-to-back-up-indigenous-heritage-claims-after-report-finds-no-proof-1.6159765" title="Smith fails to back up Indigenous heritage claims after report finds no proof" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:16:33 EST 2022" data-published-date="Fri Nov 18 18:16:33 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:16:33 EST 2022" data-published-date=" Fri Nov 18 18:16:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:16:33 EST 2022" data-published-date=" Fri Nov 18 18:16:33 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/smith-fails-to-back-up-indigenous-heritage-claims-after-report-finds-no-proof-1.6159765" title="Smith fails to back up Indigenous heritage claims after report finds no proof" class="c-list__item__link">
                        Smith fails to back up Indigenous heritage claims after report finds no proof
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There was an eruption of laughter amongst First Nations people Friday at an Edmonton hotel when a panel of Chiefs was asked about Alberta&#39;s premier claiming to have Indigenous heritage.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/smith-fails-to-back-up-indigenous-heritage-claims-after-report-finds-no-proof-1.6159765" title="Smith fails to back up Indigenous heritage claims after report finds no proof" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159767.1668811244!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159767.1668811244!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159767.1668811244!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159767.1668811244!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159767.1668811244!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159767.1668811244!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159767.1668811244!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159767.1668811244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Danielle Smith speaks at a press conference, in Edmonton, on Monday October 24, 2022. The Alberta government has, for the second time in a decade, fired the governing board of its health service and replaced it with an administrator. Smith says Dr. John Cowell will take over the duties of the Alberta Health Services board immediately.THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:16:33 EST 2022" data-published-date="Fri Nov 18 18:16:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:32:40 EST 2022" data-published-date=" Fri Nov 18 15:36:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:32:40 EST 2022" data-published-date=" Fri Nov 18 15:36:31 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/warped-stance-on-covid-fired-alberta-health-services-board-member-calls-out-smith-1.6159542" title="&#39;Warped stance on COVID&#39;: Fired Alberta Health Services board member calls out Smith" class="c-list__item__link">
                        &#39;Warped stance on COVID&#39;: Fired Alberta Health Services board member calls out Smith
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A health system leader fired by Premier Danielle Smith has fired back in an open letter, saying her abusive, divisive attacks, blended with “warped” anti-science beliefs, make her a poor excuse for a leader and one literally putting Albertans in harm&#39;s way.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/warped-stance-on-covid-fired-alberta-health-services-board-member-calls-out-smith-1.6159542" title="&#39;Warped stance on COVID&#39;: Fired Alberta Health Services board member calls out Smith" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:32:40 EST 2022" data-published-date="Fri Nov 18 15:36:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 17:31:30 EST 2022" data-published-date=" Fri Nov 18 16:36:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 17:31:30 EST 2022" data-published-date=" Fri Nov 18 16:36:26 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/number-of-valley-line-southeast-piers-needing-repairs-jumps-to-30-1.6159665" title="Number of Valley Line Southeast piers needing repairs jumps to 30" class="c-list__item__link">
                        Number of Valley Line Southeast piers needing repairs jumps to 30
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More piers than was first anticipated on Edmonton&#39;s Valley Line Southeast need some kind of repair work, TransEd revealed in an update Friday afternoon that did not include a new timeline for the project.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/number-of-valley-line-southeast-piers-needing-repairs-jumps-to-30-1.6159665" title="Number of Valley Line Southeast piers needing repairs jumps to 30" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 17:31:30 EST 2022" data-published-date="Fri Nov 18 16:36:26 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 14:32:25 EST 2022" data-published-date=" Fri Nov 18 14:32:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 14:32:25 EST 2022" data-published-date=" Fri Nov 18 14:32:25 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/a-patient-in-an-ontario-hospital-told-doctors-they-wanted-to-die-hours-later-they-fell-to-their-death-1.6159252" title="A patient in an Ontario hospital told doctors they wanted to die. Hours later, they fell to their death" class="c-list__item__link">
                        A patient in an Ontario hospital told doctors they wanted to die. Hours later, they fell to their death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The morning before Amos fell to their death, at least three medical professionals in Toronto noted they expressed an intention to die.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/a-patient-in-an-ontario-hospital-told-doctors-they-wanted-to-die-hours-later-they-fell-to-their-death-1.6159252" title="A patient in an Ontario hospital told doctors they wanted to die. Hours later, they fell to their death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159492.1668802378!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159492.1668802378!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159492.1668802378!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159492.1668802378!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159492.1668802378!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159492.1668802378!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159492.1668802378!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159492.1668802378!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Amos can be seen above. (Handout by Brandy Schlemko)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 14:32:25 EST 2022" data-published-date="Fri Nov 18 14:32:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 17:49:53 EST 2022" data-published-date=" Fri Nov 18 15:18:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 17:49:53 EST 2022" data-published-date=" Fri Nov 18 15:18:18 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/teen-suspect-sought-after-shooting-outside-brampton-high-school-1.6159523" title="Teen suspect sought after shooting outside Brampton high school" class="c-list__item__link">
                        Teen suspect sought after shooting outside Brampton high school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 18-year-old student is in hospital with life-threatening injuries following a shooting outside a high school in Brampton.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/teen-suspect-sought-after-shooting-outside-brampton-high-school-1.6159523" title="Teen suspect sought after shooting outside Brampton high school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 17:49:53 EST 2022" data-published-date="Fri Nov 18 15:18:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 19:20:56 EST 2022" data-published-date=" Fri Nov 18 19:20:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 19:20:56 EST 2022" data-published-date=" Fri Nov 18 19:20:56 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/new-whitby-ont-spa-provides-update-on-its-pools-after-staph-contamination-1.6160007" title="New Whitby, Ont. spa provides update on its pools after staph contamination" class="c-list__item__link">
                        New Whitby, Ont. spa provides update on its pools after staph contamination
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As of Friday, the spa revealed the pools will stay closed until at least next Friday so they can continue to fulfill its audit&#39;s promises.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/new-whitby-ont-spa-provides-update-on-its-pools-after-staph-contamination-1.6160007" title="New Whitby, Ont. spa provides update on its pools after staph contamination" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 19:20:56 EST 2022" data-published-date="Fri Nov 18 19:20:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/meteor-s-brilliant-flash-over-calgary-caught-on-camera-1.6158916&#34;,&#34;title&#34;:&#34;Meteor\u0027s brilliant flash over Calgary caught on camera&#34;,&#34;description&#34;:&#34;A Calgary family\u0027s backyard camera caught a spectacular sight early Thursday morning.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158934.1668787745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A capture from a video sent in to CTV News shows a bright fireball in the sky above Calgary Thursday morning. (Supplied/Vikram Singh Walia)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 18, 2022, 11:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 18, 2022, 11:36:01 AM&#34;,&#34;guid&#34;:&#34;1_6158916&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-pilot-delivers-pizzas-by-plane-at-burning-man-1.6158999&#34;,&#34;title&#34;:&#34;B.C. pilot delivers pizzas by plane at Burning Man&#34;,&#34;description&#34;:&#34;A Vancouver Island man became a festival legend after he delivered a stack of pizzas to festivalgoers attending Burning Man in Nevada\u0027s Black Rock Desert this summer.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159002.1668789274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Burning Man festival is pictured by plane. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 18, 2022, 11:47:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 18, 2022, 11:47:20 AM&#34;,&#34;guid&#34;:&#34;1_6158999&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-restaurants-asking-province-to-let-them-charge-people-for-no-shows-1.6157553&#34;,&#34;title&#34;:&#34;Quebec restaurants asking province to let them charge people for no-shows&#34;,&#34;description&#34;:&#34;Frustrated by no-shows, restaurants in Quebeec are calling on the provincial government to give them the power to charge people for not honouring their dinner reservations.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A empty restaurant is shown in Montreal, Sunday, Dec. 26, 2021. THE CANADIAN PRESS/Graham Hughes&#34;,&#34;publishedDateTime&#34;:&#34;Nov 17, 2022, 2:25:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 17, 2022, 8:03:46 PM&#34;,&#34;guid&#34;:&#34;1_6157553&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/this-teen-was-cut-by-a-hockey-skate-just-like-evander-kane-now-he-advocates-for-more-protective-gear-in-the-game-1.6157254&#34;,&#34;title&#34;:&#34;This teen was cut by a hockey skate just like Evander Kane. Now he advocates for more protective gear in the game&#34;,&#34;description&#34;:&#34;A Leduc, Alta., hockey player now wears a cut-resistant wrist guard after sustaining a similar injury as Edmonton Oilers\u0027 Evander Kane, and advocates for more players doing the same.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157271.1668704060!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Noah Becker, 14 years old in this photo, sits with fresh stitches after a skate cut open his wrist during hockey practice.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 17, 2022, 12:03:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 17, 2022, 12:03:31 PM&#34;,&#34;guid&#34;:&#34;1_6157254&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/hundreds-flock-to-felling-of-51st-tree-for-boston-on-christmas-island-1.6155550&#34;,&#34;title&#34;:&#34;Hundreds flock to felling of 51st \u0027Tree for Boston\u0027 on Christmas Island&#34;,&#34;description&#34;:&#34;Nova Scotia’s 51st “Tree for Boston” is on its way to Halifax for a special sendoff following a cutting ceremony Wednesday morning.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155585.1668619710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A man cuts down a white spruce tree on Cape Breton\u0027s Christmas Island on Nov. 16, 2022. (Ryan MacDonald/CTV)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 16, 2022, 12:42:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 16, 2022, 5:05:53 PM&#34;,&#34;guid&#34;:&#34;1_6155550&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/the-soul-of-canada-first-woman-to-walk-solo-across-country-reflects-on-five-year-journey-1.6155782&#34;,&#34;title&#34;:&#34;\u0027The soul of Canada\u0027: First woman to walk solo across country reflects on five-year journey&#34;,&#34;description&#34;:&#34;When Melanie Vogel moved from Germany to Canada it was love at first sight.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154915.1668611671!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 16, 2022, 2:22:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 16, 2022, 4:41:18 PM&#34;,&#34;guid&#34;:&#34;1_6155782&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/christmas-controversy-cape-breton-parade-organizers-mayor-receive-threats-after-route-change-1.6152572&#34;,&#34;title&#34;:&#34;Christmas controversy: Cape Breton parade organizers, mayor receive threats after route change&#34;,&#34;description&#34;:&#34;After three years, the Sydney Santa Claus Parade is back, but its return is not putting some people into the Christmas spirit.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152579.1668463612!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 5:09:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 5:09:45 PM&#34;,&#34;guid&#34;:&#34;1_6152572&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ont-woman-is-first-indigenous-winner-of-miss-world-canada-1.6154082&#34;,&#34;title&#34;:&#34;Northern Ont. woman is first Indigenous winner of Miss World Canada&#34;,&#34;description&#34;:&#34;A woman from a First Nation in northern Ontario has made national pageant history as the first Indigenous winner of Miss World Canada 2022.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Lead Digital Content Specialist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154103.1668544513!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Emma Morrison, Miss World Canada 2022, was crowned by the previous year\u0027s winner Jaime Yvonne VandenBerg. (Pageant Group Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 15, 2022, 3:43:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 15, 2022, 7:06:30 PM&#34;,&#34;guid&#34;:&#34;1_6154082&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/boggled-my-mind-woman-finds-60-year-old-photo-of-herself-on-souvenir-while-secondhand-shopping-1.6153040&#34;,&#34;title&#34;:&#34;\u0027Boggled my mind\u0027: Woman finds 60-year-old photo of herself on souvenir while secondhand shopping&#34;,&#34;description&#34;:&#34;Secondhand stores always have interesting finds, and a former Nova Scotia lancer recently got more than she bargained for.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153043.1668478898!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Elizabeth Johnson of Port Williams, N.S., found a photo of herself on a saucer while second-hand shopping in Newfoundland and Labrador.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 9:26:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 9:26:27 PM&#34;,&#34;guid&#34;:&#34;1_6153040&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/why-should-this-sit-there-and-collect-dust-vintage-jean-store-reopens-in-winnipeg-after-being-closed-for-more-than-30-years-1.6151292&#34;,&#34;title&#34;:&#34;\u0027Why should this sit there and collect dust?\u0027: Vintage jean store reopens in Winnipeg after being closed for more than 30 years&#34;,&#34;description&#34;:&#34;Winnipeggers who like to buy vintage clothing have the perfect opportunity to add to their wardrobe as a local jean shop that was in operation between the late \u002770s and early \u002790s is now back in business.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151293.1668377629!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Inventory at Shagal Jeans, a store that has reopened in Winnipeg after being closed for more than 30 years. Nov. 13, 2022. (Source: Zachary Kitchen/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 13, 2022, 5:16:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 11:23:25 AM&#34;,&#34;guid&#34;:&#34;1_6151292&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-grown-nickleback-tate-mcrae-ron-sakamoto-to-be-front-and-centre-at-junos-in-edmonton-1.6152379&#34;,&#34;title&#34;:&#34;Alberta-grown Nickleback, Tate McRae, Ron Sakamoto to be front and centre at JUNOS in Edmonton&#34;,&#34;description&#34;:&#34;Alberta artists Nickelback and Tate McRae will headline the JUNO Awards when the show returns to Edmonton in 2023.&#34;,&#34;author&#34;:&#34;Steven Dyer&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152394.1668456509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Nickelback opens the Juno Awards show in Ottawa, April 1, 2012. (THE CANADIAN PRESS/Fred Chartrand)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 3:12:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 11:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6152379&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/banff-bison-pilot-program-takes-off-as-population-swells-1.6147837&#34;,&#34;title&#34;:&#34;Banff bison pilot program takes off as population swells&#34;,&#34;description&#34;:&#34;Parks Canada says a campaign to re-introduce bison into Banff National Park is paying off as the original population of 16 animals has grown to approximately 80.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4024930.1532390932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A little bison calf takes its first steps as its mother looks on in Banff National Park in this undated handout photo. Three bison babies have been born in the backcountry of Banff National Park, the first \&#34;made-in-Banff\&#34; calves in more than 140 years. (THE CANADIAN PRESS/Peter White, Parks Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6147837&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-boy-sent-5-000-hockey-cards-after-his-collection-was-stolen-1.6145748&#34;,&#34;title&#34;:&#34;Manitoba boy sent 5,000 hockey cards after his collection was stolen&#34;,&#34;description&#34;:&#34;Strangers from across North America have sent a Manitoba boy thousands of hockey cards after his original collection was stolen last month.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145766.1668014861!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Supplied image of Wynston Martin and his new collection of hockey cards. (Source: Fred Martin)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;guid&#34;:&#34;1_6145748&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/sprawling-alberta-ranch-including-the-set-of-unforgiven-on-sale-for-25-5m-1.6146556&#34;,&#34;title&#34;:&#34;Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M&#34;,&#34;description&#34;:&#34;If you\u0027ve ever wanted to mosey down the streets of your own Wild West town, the possibility is just a short hop – and about $25 million – away.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entire Wild West town, which was once the set of the Clint Eastwood movie Unforgiven, is included in the sale of a $25.5 million ranch near the Rocky Mountains. (Supplied/Engel \u0026 Völkers)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;guid&#34;:&#34;1_6146556&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/feared-for-my-life-coast-guard-saves-vancouver-island-sailor-caught-in-rough-seas-1.6146153&#34;,&#34;title&#34;:&#34;\u0027Feared for my life\u0027: Coast guard saves Vancouver Island sailor caught in rough seas&#34;,&#34;description&#34;:&#34;A Maple Bay, B.C., man is grateful after the Canadian Coast Guard went above and beyond the call of duty to rescue him after his boat lost its engine and became adrift in rough seas.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146155.1668020947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Vancouver Island man Juaning Higgins is pictured with his boat, the Mana Kai. (Juaning Higgins)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 2:25:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 6:35:49 PM&#34;,&#34;guid&#34;:&#34;1_6146153&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/beloved-shop-cat-mickey-barred-from-vancouver-store-over-health-complaint-1.6143310&#34;,&#34;title&#34;:&#34;Beloved shop cat Mickey barred from Vancouver store over health complaint&#34;,&#34;description&#34;:&#34;A Vancouver grocery store has been ordered to remove Mickey, its friendly feline mascot – and customers are not happy.&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143315.1667878613!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mickey was the shop cat at Top Ten Produce until Vancouver Coastal Health received a complaint.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 7, 2022, 10:42:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 10:34:00 AM&#34;,&#34;guid&#34;:&#34;1_6143310&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:17:28 EST 2022" data-published-date=" Fri Nov 18 16:13:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:17:28 EST 2022" data-published-date=" Fri Nov 18 16:13:31 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/hanging-by-a-thread-montreal-s-pediatric-hospital-crisis-worsens-teens-sent-to-adult-icus-surgeries-postponed-1.6159603" title="&#39;Hanging by a thread&#39;: Montreal&#39;s pediatric hospital crisis worsens, teens sent to adult ICUs, surgeries postponed" class="c-list__item__link">
                        &#39;Hanging by a thread&#39;: Montreal&#39;s pediatric hospital crisis worsens, teens sent to adult ICUs, surgeries postponed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The crisis at Montreal&#39;s pediatric institutions has become so dire that hospitals and the Quebec government are grabbing hold of any idea that may help prevent the system from breaking down since circumstances are only expected to get worse.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/hanging-by-a-thread-montreal-s-pediatric-hospital-crisis-worsens-teens-sent-to-adult-icus-surgeries-postponed-1.6159603" title="&#39;Hanging by a thread&#39;: Montreal&#39;s pediatric hospital crisis worsens, teens sent to adult ICUs, surgeries postponed" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5755345.1668805095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5755345.1668805095!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5755345.1668805095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5755345.1668805095!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5755345.1668805095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5755345.1668805095!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5755345.1668805095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5755345.1668805095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal&#39;s pediatric hospitals are dealing with an unprecedented surge of respiratory virus cases."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 16:17:28 EST 2022" data-published-date="Fri Nov 18 16:13:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:29:48 EST 2022" data-published-date=" Fri Nov 18 14:33:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:29:48 EST 2022" data-published-date=" Fri Nov 18 14:33:23 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-college-lockdown-ends-police-find-no-evidence-of-a-criminal-act-1.6159415" title="Quebec college lockdown ends, police find no evidence of a &#39;criminal act&#39;" class="c-list__item__link">
                        Quebec college lockdown ends, police find no evidence of a &#39;criminal act&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A lockdown at a Quebec College ended Friday evening after police were called to investigate a report of a &#39;potential active shooter.&#39; Students and staff at the Collège Lionel-Groulx in Sainte-Therese, Que., were told earlier in the afternoon to lock themselves inside as police descended on the school in the off-island suburb northwest of Montreal.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-college-lockdown-ends-police-find-no-evidence-of-a-criminal-act-1.6159415" title="Quebec college lockdown ends, police find no evidence of a &#39;criminal act&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:29:48 EST 2022" data-published-date="Fri Nov 18 14:33:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 16:51:57 EST 2022" data-published-date=" Fri Nov 18 16:51:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 16:51:57 EST 2022" data-published-date=" Fri Nov 18 16:51:57 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-man-charged-with-terrorism-in-haitian-coup-plot-will-fight-charges-lawyer-1.6159684" title="Quebec man charged with terrorism in Haitian coup plot will fight charges: lawyer" class="c-list__item__link">
                        Quebec man charged with terrorism in Haitian coup plot will fight charges: lawyer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The lawyer for a Quebec man charged with planning a terrorist act to overthrow the Haitian government of Jovenel Moïse says his client will fight the charges.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-man-charged-with-terrorism-in-haitian-coup-plot-will-fight-charges-lawyer-1.6159684" title="Quebec man charged with terrorism in Haitian coup plot will fight charges: lawyer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 16:51:57 EST 2022" data-published-date="Fri Nov 18 16:51:57 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 17:36:54 EST 2022" data-published-date=" Fri Nov 18 17:36:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 17:36:54 EST 2022" data-published-date=" Fri Nov 18 17:36:28 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/influenza-activity-increasing-in-manitoba-province-1.6159758" title="Influenza activity increasing in Manitoba: province" class="c-list__item__link">
                        Influenza activity increasing in Manitoba: province
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Numbers show that influenza activity is climbing in Manitoba, with the province saying the test positivity rate for Influenza A during the week of Nov. 6 to 12, was 7.4 per cent.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/influenza-activity-increasing-in-manitoba-province-1.6159758" title="Influenza activity increasing in Manitoba: province" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 17:36:54 EST 2022" data-published-date="Fri Nov 18 17:36:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 19:25:47 EST 2022" data-published-date=" Fri Nov 18 19:25:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 19:25:47 EST 2022" data-published-date=" Fri Nov 18 19:25:47 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/you-should-always-help-others-who-are-in-need-baps-devotees-honour-late-spiritual-leader-by-giving-blood-1.6160018" title="&#39;You should always help others who are in need&#39;: BAPS devotees honour late spiritual leader by giving blood" class="c-list__item__link">
                        &#39;You should always help others who are in need&#39;: BAPS devotees honour late spiritual leader by giving blood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of a global Hindu organization in Manitoba are honouring their late guru&#39;s 100th birthday by donating blood this month.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/you-should-always-help-others-who-are-in-need-baps-devotees-honour-late-spiritual-leader-by-giving-blood-1.6160018" title="&#39;You should always help others who are in need&#39;: BAPS devotees honour late spiritual leader by giving blood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 19:25:47 EST 2022" data-published-date="Fri Nov 18 19:25:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 14:42:02 EST 2022" data-published-date=" Fri Nov 18 14:42:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 14:42:02 EST 2022" data-published-date=" Fri Nov 18 14:42:02 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/woman-dies-following-crash-on-perimeter-highway-thursday-rcmp-1.6159431" title="Woman dies following crash on Perimeter Highway Thursday: RCMP" class="c-list__item__link">
                        Woman dies following crash on Perimeter Highway Thursday: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba RCMP says one woman has died after a crash on the Perimeter Highway Thursday morning.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/woman-dies-following-crash-on-perimeter-highway-thursday-rcmp-1.6159431" title="Woman dies following crash on Perimeter Highway Thursday: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 14:42:02 EST 2022" data-published-date="Fri Nov 18 14:42:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 13:54:55 EST 2022" data-published-date=" Fri Nov 18 13:54:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 13:54:55 EST 2022" data-published-date=" Fri Nov 18 13:54:55 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/i-want-to-represent-myself-man-accused-of-killing-wife-takes-on-murder-trial-without-a-lawyer-1.6159343" title="&#39;I want to represent myself&#39;: Man accused of killing wife takes on murder trial without a lawyer" class="c-list__item__link">
                        &#39;I want to represent myself&#39;: Man accused of killing wife takes on murder trial without a lawyer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Greg Fertuck has chosen to represent himself for the rest of his first-degree murder trial.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/i-want-to-represent-myself-man-accused-of-killing-wife-takes-on-murder-trial-without-a-lawyer-1.6159343" title="&#39;I want to represent myself&#39;: Man accused of killing wife takes on murder trial without a lawyer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5572960.1630700622!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5572960.1630700622!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5572960.1630700622!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5572960.1630700622!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5572960.1630700622!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5572960.1630700622!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5572960.1630700622!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5572960.1630700622!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Greg Fertuck, right, is charged with first-degree murder in connection to his estranged wife’s disappearance and death."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 13:54:55 EST 2022" data-published-date="Fri Nov 18 13:54:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 12:56:56 EST 2022" data-published-date=" Fri Nov 18 12:56:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 12:56:56 EST 2022" data-published-date=" Fri Nov 18 12:56:56 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-fire-damage-estimated-at-350k-1.6159204" title="Saskatoon fire damage estimated at $350K" class="c-list__item__link">
                        Saskatoon fire damage estimated at $350K
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon’s fire department (SFD) was called out to a house fire in the 1500 block of 7th Avenue North Thursday morning.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-fire-damage-estimated-at-350k-1.6159204" title="Saskatoon fire damage estimated at $350K" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 12:56:56 EST 2022" data-published-date="Fri Nov 18 12:56:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 17:33:59 EST 2022" data-published-date=" Fri Nov 18 17:33:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 17:33:59 EST 2022" data-published-date=" Fri Nov 18 17:33:59 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/people-don-t-have-enough-money-to-pay-rent-sask-landlord-association-noticing-spike-in-evictions-1.6159743" title="&#39;People don&#39;t have enough money to pay rent&#39;: Sask. Landlord Association noticing spike in evictions" class="c-list__item__link">
                        &#39;People don&#39;t have enough money to pay rent&#39;: Sask. Landlord Association noticing spike in evictions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The CEO of the Saskatchewan Landlord Association is &#39;extremely frustrated&#39; with a trend of evictions affecting low-income renters due to increasing rental, utility, and inflation costs.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/people-don-t-have-enough-money-to-pay-rent-sask-landlord-association-noticing-spike-in-evictions-1.6159743" title="&#39;People don&#39;t have enough money to pay rent&#39;: Sask. Landlord Association noticing spike in evictions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 17:33:59 EST 2022" data-published-date="Fri Nov 18 17:33:59 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 13:48:50 EST 2022" data-published-date=" Fri Nov 18 13:48:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 13:48:50 EST 2022" data-published-date=" Fri Nov 18 13:48:50 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/a-cfl-family-how-the-grey-cup-has-turned-country-wide-fans-to-friends-through-annual-meet-up-1.6159283" title="&#39;A CFL family&#39;: How the Grey Cup has turned country-wide fans to friends through annual meet up" class="c-list__item__link">
                        &#39;A CFL family&#39;: How the Grey Cup has turned country-wide fans to friends through annual meet up
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Football fans from across Canada are gathering in Regina this week for the Grey Cup game, which will take place on Sunday. For some however, it’s about much more than just football.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/a-cfl-family-how-the-grey-cup-has-turned-country-wide-fans-to-friends-through-annual-meet-up-1.6159283" title="&#39;A CFL family&#39;: How the Grey Cup has turned country-wide fans to friends through annual meet up" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159300.1668796584!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159300.1668796584!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159300.1668796584!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159300.1668796584!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159300.1668796584!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159300.1668796584!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159300.1668796584!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159300.1668796584!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A group of CFL fans from all over Canada have connected and become like family through Twitter and their love of the game. (Photo courtesy: Liz Audet)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 13:48:50 EST 2022" data-published-date="Fri Nov 18 13:48:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:50:20 EST 2022" data-published-date=" Fri Nov 18 18:50:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:50:20 EST 2022" data-published-date=" Fri Nov 18 18:50:20 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/legend-luncheon-keeping-cfl-history-alive-1.6159909" title="Legend Luncheon keeping CFL history alive" class="c-list__item__link">
                        Legend Luncheon keeping CFL history alive
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fans young and old met with the stars of the past at the CFL Alumni Association’s (CFLAA) Legend Luncheon on Friday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/legend-luncheon-keeping-cfl-history-alive-1.6159909" title="Legend Luncheon keeping CFL history alive" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:50:20 EST 2022" data-published-date="Fri Nov 18 18:50:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:33:56 EST 2022" data-published-date=" Fri Nov 18 18:33:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:33:56 EST 2022" data-published-date=" Fri Nov 18 18:33:56 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/kahkewistahaw-looking-for-local-contracts-from-mosaic-sounds-alarm-on-company-s-indigenous-engagement-policy-1.6159864" title="Kahkewistahaw looking for local contracts from Mosaic, sounds alarm on company&#39;s Indigenous engagement policy" class="c-list__item__link">
                        Kahkewistahaw looking for local contracts from Mosaic, sounds alarm on company&#39;s Indigenous engagement policy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Kahkewistahaw First Nation leadership wants one large company to look local, rather than awarding out-of-province contracts.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/kahkewistahaw-looking-for-local-contracts-from-mosaic-sounds-alarm-on-company-s-indigenous-engagement-policy-1.6159864" title="Kahkewistahaw looking for local contracts from Mosaic, sounds alarm on company&#39;s Indigenous engagement policy" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:33:56 EST 2022" data-published-date="Fri Nov 18 18:33:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;B.C. man offers pizza deliveries by plane at Burning Man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6158445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158442.1668740353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island man become a legend at this year\u0027s Burning Man festival by offering aerial tours and delivering pizzas by plane.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Zedonk\u0027 among the 500 words added to Scrabble dictionary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6157757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157769.1668719374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Your next game of Scrabble might be a bit easier, with 500 new playable words added to the game\u0027s official dictionary.&#34;},{&#34;videoTitle&#34;:&#34;Here who’s transforming green spaces in \u0027healing forests\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6158528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158507.1668748523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The TRC report has sparked a nation-wide movement involving transforming green spaces into “healing forests.” Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Baby elephant interrupts Kenyan reporter\u0027s piece&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155828&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155825.1668627270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A baby elephant interrupted a reporter by sticking its trunk in his face as he was recording a segment in Nairobi, Kenya.&#34;},{&#34;videoTitle&#34;:&#34;A look inside some affordable accommodations in Qatar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6157042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159586.1668804273!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Family moves from India to Calgary for teen to get wings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6156534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156532.1668649166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old spent the past year and a half securing her private and commercial pilot’s licences. Her family\u0027s moved from India so she could do it.&#34;},{&#34;videoTitle&#34;:&#34;Messy morning in parts of Ontario after early snowstorm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155614.1668620407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s the latest reaction from the street and the latest traffic news after many had a messy commute following an early snowstorm.&#34;},{&#34;videoTitle&#34;:&#34;First Indigenous woman wins Canada’s Miss World competition&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154121.1668544960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Emma Morrison of Chapleau Cree First Nation is the first Indigenous woman to win the title of Miss World Canada.&#34;},{&#34;videoTitle&#34;:&#34;Woman walks 20,000 km across Canada solo over 5 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152486.1668460181!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s role in returning astronauts to the moon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6044822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156337.1668643009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA\u0027s Artemis launched into space this morning, the first step in putting astronauts back on the moon in 50 years and Canada has a role.&#34;},{&#34;videoTitle&#34;:&#34;Time capsule opened at Halifax school after 32 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155636&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155462.1668615985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A time capsule that was set during renovations at a Halifax-area school in 1990 has been cracked open 32 years later.&#34;},{&#34;videoTitle&#34;:&#34;This expert thinks the Earth\u0027s population will soon decline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154198.1668547579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world\u0027s population has surpassed 8 billion, but Ipsos Public Affairs Global CEO Darrell Bricker says that\u0027s not the whole story.&#34;},{&#34;videoTitle&#34;:&#34;Mischievous owl blamed for home break-ins in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153104&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153075.1668522315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are pointing the finger at a tiny winged culprit for two recent break-ins in Oak Bay, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s Girl Guides retiring use of \u0027Brownies\u0027 moniker&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154658.1668559667!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A TikTok laundry expert shows how to fold a fitted sheet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6151822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151821.1668436433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TikTok laundry expert, Melissa Pateras, shows how to fold a fitted sheet.&#34;},{&#34;videoTitle&#34;:&#34;Applegate makes first public appearance since MS diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153522.1668524958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 11:29:19 EST 2022" data-published-date=" Fri Nov 18 11:28:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 11:29:19 EST 2022" data-published-date=" Fri Nov 18 11:28:25 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/human-remains-found-in-n-s-last-month-those-of-missing-man-death-investigated-as-homicide-1.6158969" title="Human remains found in N.S. last month those of missing man; death investigated as homicide" class="c-list__item__link">
                        Human remains found in N.S. last month those of missing man; death investigated as homicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Human remains found in Springfield, N.S., last month are those of a man reported missing in August -- and now the case is being investigated as a homicide.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/human-remains-found-in-n-s-last-month-those-of-missing-man-death-investigated-as-homicide-1.6158969" title="Human remains found in N.S. last month those of missing man; death investigated as homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095493.1664903099!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095493.1664903099!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095493.1664903099!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095493.1664903099!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6095493.1664903099!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6095493.1664903099!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6095493.1664903099!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6095493.1664903099!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Barry Albert (Mosher), 47, was last seen on Aug. 21 in Bridgewater, N.S., and reported missing one week later. (Source: RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 11:29:19 EST 2022" data-published-date="Fri Nov 18 11:28:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 13:01:07 EST 2022" data-published-date=" Fri Nov 18 11:37:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 13:01:07 EST 2022" data-published-date=" Fri Nov 18 11:37:40 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/halifax-proposed-as-new-home-for-nato-s-north-american-innovation-hub-minister-1.6158976" title="Halifax proposed as new home for NATO&#39;s North American innovation hub: minister" class="c-list__item__link">
                        Halifax proposed as new home for NATO&#39;s North American innovation hub: minister
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Defence Minister Anita Anand announced Friday a proposal to establish an innovation hub in Halifax for the North Atlantic Treaty Organization.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/halifax-proposed-as-new-home-for-nato-s-north-american-innovation-hub-minister-1.6158976" title="Halifax proposed as new home for NATO&#39;s North American innovation hub: minister" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 13:01:07 EST 2022" data-published-date="Fri Nov 18 11:37:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 19:14:42 EST 2022" data-published-date=" Fri Nov 18 16:51:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 19:14:42 EST 2022" data-published-date=" Fri Nov 18 16:51:59 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/change-of-plans-sydney-parade-route-will-include-whitney-pier-1.6159688" title="Change of plans: Sydney parade route will include Whitney Pier" class="c-list__item__link">
                        Change of plans: Sydney parade route will include Whitney Pier
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The tradition of the Santa Claus Parade coming down Whitney Pier’s main drag has divided people for days now.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/change-of-plans-sydney-parade-route-will-include-whitney-pier-1.6159688" title="Change of plans: Sydney parade route will include Whitney Pier" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 19:14:42 EST 2022" data-published-date="Fri Nov 18 16:51:59 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:50:58 EST 2022" data-published-date=" Fri Nov 18 18:50:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:50:58 EST 2022" data-published-date=" Fri Nov 18 18:50:58 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/bronze-vases-plaques-stolen-from-st-peter-s-cemetery-1.6159896" title="Bronze vases, plaques stolen from St. Peter’s Cemetery" class="c-list__item__link">
                        Bronze vases, plaques stolen from St. Peter’s Cemetery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The London Catholic Diocese called the theft of valuable and sentimental bronze vases from one of its cemeteries a violation of sacred space. On Friday morning, staff at St. Peter’s Cemetery discovered a total of 42 bronze vases and a number of plaques had been forcibly removed and stolen from niches in columbarium&#39;s overnight.</p>
                
            

            
                <a href="https://london.ctvnews.ca/bronze-vases-plaques-stolen-from-st-peter-s-cemetery-1.6159896" title="Bronze vases, plaques stolen from St. Peter’s Cemetery" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159902.1668815235!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159902.1668815235!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159902.1668815235!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159902.1668815235!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159902.1668815235!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159902.1668815235!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159902.1668815235!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159902.1668815235!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A total of 42 bronze vases and a number of plaques were forcibly removed and stolen from niches in columbarium’s overnight on Nov. 18, 2022 at St. Peter&#39;s Cemetery in London, Ont. (Bryan Bicknell/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:50:58 EST 2022" data-published-date="Fri Nov 18 18:50:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 19:26:25 EST 2022" data-published-date=" Fri Nov 18 07:42:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 19:26:25 EST 2022" data-published-date=" Fri Nov 18 07:42:37 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/my-dad-was-a-very-loving-person-those-close-to-man-who-died-inside-emdc-mourn-his-death-look-for-answers-1.6158638" title="&#39;My dad was a very loving person&#39;: Those close to man who died inside EMDC mourn his death, look for answers" class="c-list__item__link">
                        &#39;My dad was a very loving person&#39;: Those close to man who died inside EMDC mourn his death, look for answers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Outside his family home in the town of Norwich, Ont., Jamie Briggs’ daughter, Kayla, received a comforting hug from her cousin as family gathers to support her and Jamie’s grieving mother and father. After learning of his death inside the Elgin Middlesex Detention Centre, those close to Jamie Briggs are reeling and are looking for answers.</p>
                
            

            
                <a href="https://london.ctvnews.ca/my-dad-was-a-very-loving-person-those-close-to-man-who-died-inside-emdc-mourn-his-death-look-for-answers-1.6158638" title="&#39;My dad was a very loving person&#39;: Those close to man who died inside EMDC mourn his death, look for answers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 19:26:25 EST 2022" data-published-date="Fri Nov 18 07:42:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 15:14:15 EST 2022" data-published-date=" Fri Nov 18 15:14:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 15:14:15 EST 2022" data-published-date=" Fri Nov 18 15:14:15 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/80k-worth-of-fentanyl-seized-london-woman-charged-1.6159506" title="$80K worth of fentanyl seized, London woman charged" class="c-list__item__link">
                        $80K worth of fentanyl seized, London woman charged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A London, Ont. woman has been charged after a search of her residence on Thursday yielded $80,000 worth of fentanyl, London police said.</p>
                
            

            
                <a href="https://london.ctvnews.ca/80k-worth-of-fentanyl-seized-london-woman-charged-1.6159506" title="$80K worth of fentanyl seized, London woman charged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 15:14:15 EST 2022" data-published-date="Fri Nov 18 15:14:15 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 11:34:28 EST 2022" data-published-date=" Fri Nov 18 11:34:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 11:34:28 EST 2022" data-published-date=" Fri Nov 18 11:34:28 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-government-announces-plans-to-support-parents-in-the-event-of-a-cupe-strike-1.6158985" title="Ontario government announces plans to support parents in the event of a CUPE strike" class="c-list__item__link">
                        Ontario government announces plans to support parents in the event of a CUPE strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Frontline healthcare workers and staff in licensed childcare settings will be given access to free childcare for their elementary-aged children in the event of a strike by school support staff, Education Minister Stephen Lecce has announced.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-government-announces-plans-to-support-parents-in-the-event-of-a-cupe-strike-1.6158985" title="Ontario government announces plans to support parents in the event of a CUPE strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6155105.1668602363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6155105.1668602363!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6155105.1668602363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6155105.1668602363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6155105.1668602363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6155105.1668602363!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6155105.1668602363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6155105.1668602363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CUPE (Canadian Union of Public Employees) education workers strike on the picket line in Kingston, Ont., Friday, Nov. 4, 2022. THE CANADIAN PRESS/Lars Hagberg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 11:34:28 EST 2022" data-published-date="Fri Nov 18 11:34:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 19:34:34 EST 2022" data-published-date=" Fri Nov 18 18:21:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 19:34:34 EST 2022" data-published-date=" Fri Nov 18 18:21:11 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/north-bay-residence-on-fire-for-the-second-time-1.6159836" title="North Bay residence on fire for the second time" class="c-list__item__link">
                        North Bay residence on fire for the second time
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">North Bay Fire crews are on scene of a house fire in the Graniteville neighbourhood near Trout Lake.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/north-bay-residence-on-fire-for-the-second-time-1.6159836" title="North Bay residence on fire for the second time" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 19:34:34 EST 2022" data-published-date="Fri Nov 18 18:21:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 19:25:23 EST 2022" data-published-date=" Fri Nov 18 14:46:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 19:25:23 EST 2022" data-published-date=" Fri Nov 18 14:46:04 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/province-creates-new-snow-clearing-standards-for-two-northern-highways-1.6159428" title="Province creates new snow clearing standards for two northern highways" class="c-list__item__link">
                        Province creates new snow clearing standards for two northern highways
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province says it is improving road safety by clearing snow from two northern Ontario highways faster.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/province-creates-new-snow-clearing-standards-for-two-northern-highways-1.6159428" title="Province creates new snow clearing standards for two northern highways" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 19:25:23 EST 2022" data-published-date="Fri Nov 18 14:46:04 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 18:39:07 EST 2022" data-published-date=" Fri Nov 18 18:39:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 18:39:07 EST 2022" data-published-date=" Fri Nov 18 18:39:07 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/father-calls-for-safety-measures-after-child-dragged-by-school-bus-near-brantford-ont-1.6159858" title="Father calls for safety measures after child dragged by school bus near Brantford, Ont." class="c-list__item__link">
                        Father calls for safety measures after child dragged by school bus near Brantford, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The shocking Nov. 1 incident was captured on video – and CTV News has learned it’s not the first time something similar has happened with the same bus company.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/father-calls-for-safety-measures-after-child-dragged-by-school-bus-near-brantford-ont-1.6159858" title="Father calls for safety measures after child dragged by school bus near Brantford, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159908.1668815115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159908.1668815115!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159908.1668815115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159908.1668815115!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159908.1668815115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159908.1668815115!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159908.1668815115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159908.1668815115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Derek Tappen points to the end of his driveway where the incident happened. (Dave Pettitt/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 18:39:07 EST 2022" data-published-date="Fri Nov 18 18:39:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 17 20:12:14 EST 2022" data-published-date=" Thu Nov 17 20:12:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 17 20:12:14 EST 2022" data-published-date=" Thu Nov 17 20:12:14 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/another-kitchener-hospital-defers-elective-surgeries-as-others-prepare-similar-plan-1.6158263" title="Another Kitchener hospital defers elective surgeries as others prepare similar plan" class="c-list__item__link">
                        Another Kitchener hospital defers elective surgeries as others prepare similar plan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A day after St. Mary’s hospital announced it was cancelling some elective procedures another Kitchener hospital says it’s also postponing some surgeries.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/another-kitchener-hospital-defers-elective-surgeries-as-others-prepare-similar-plan-1.6158263" title="Another Kitchener hospital defers elective surgeries as others prepare similar plan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 17 20:12:14 EST 2022" data-published-date="Thu Nov 17 20:12:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 17:46:41 EST 2022" data-published-date=" Fri Nov 18 17:46:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 17:46:41 EST 2022" data-published-date=" Fri Nov 18 17:46:41 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/collision-closes-woolwich-roadway-1.6159773" title="Collision closes Woolwich roadway" class="c-list__item__link">
                        Collision closes Woolwich roadway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police said police are currently on the scene of a collision in Woolwich Township.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/collision-closes-woolwich-roadway-1.6159773" title="Collision closes Woolwich roadway" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 17:46:41 EST 2022" data-published-date="Fri Nov 18 17:46:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "British Columbia, ";
                _sf_async_config.authors = "Ian Holliday";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Ian Holliday");
                        Tracking.setValue(4,"1693022329");
                        trackContent(false, "B.C. doctor given lifetime ban by college after misconduct, billing fraud");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
