
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Coquitlam news: 'High-risk' woman missing since Sunday  | CTV News</title>
    
    

    
        <meta name="description" content="Authorities are asking for the public's help finding a 22-year-old woman from Coquitlam, B.C., who has been missing since the weekend."/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/missing-22-year-old-known-to-frequent-vancouver-and-burnaby-rcmp-say-1.6204368"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2022/12/21/1_6204368.amp.html"/>

    <meta itemprop="name" content="Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say"/>
    <meta itemprop="description" content="Authorities are asking for the public's help finding a 22-year-old woman from Coquitlam, B.C., who has been missing since the weekend."/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/missing-22-year-old-known-to-frequent-vancouver-and-burnaby-rcmp-say-1.6204368"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/21/zailey-smith-1-6204386-1671652557740.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/21/zailey-smith-1-6204386-1671652557740.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say"/>
    <meta property="og:description" content="Authorities are asking for the public's help finding a 22-year-old woman from Coquitlam, B.C., who has been missing since the weekend."/>
    <meta property="og:url" content="https://bc.ctvnews.ca/missing-22-year-old-known-to-frequent-vancouver-and-burnaby-rcmp-say-1.6204368"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/21/zailey-smith-1-6204386-1671652557740.jpeg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/missing-22-year-old-known-to-frequent-vancouver-and-burnaby-rcmp-say-1.6204368"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Authorities are asking for the public's help finding a 22-year-old woman from Coquitlam, B.C., who has been missing since the weekend."/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/21/zailey-smith-1-6204386-1671652557740.jpeg"/>

    <meta itemprop="headline" content="Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say"/>
    <meta itemprop="datePublished" content="2022-12-21T14:55:53.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-21T14:55:53.000-05:00"/>
    <meta property="article:published_time" content="2022-12-21T14:55:53.000-05:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say",
    "description": "Authorities are asking for the public's help finding a 22-year-old woman from Coquitlam, B.C., who has been missing since the weekend.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Andrew Weichel","sameAs":"https://bc.ctvnews.ca/andrew-weichel-1.907807"},{"@type":"Person","name":"Andrew Weichel"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/21/zailey-smith-1-6204386-1671652557740.jpeg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/21/zailey-smith-1-6204386-1671652557740.jpeg",
    "mainEntityOfPage":"https://bc.ctvnews.ca/missing-22-year-old-known-to-frequent-vancouver-and-burnaby-rcmp-say-1.6204368",
    "datePublished": "2022-12-21T14:55:53.000-05:00",
    "dateModified": "2022-12-21T14:55:53.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say";
              articleDetails = {
                "author": "Andrew Weichel",
                "title": articleTitle,
                "id": "1.6204368"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2022/12/21/missing-22-year-old-known-to-frequent-vancouver-and-burnaby--rcm">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bcnews" title="B.C. News" aria-label="B.C. News">B.C. News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/on-your-side" title="On Your Side" aria-label="On Your Side">On Your Side</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bcliquor-stores" title="BCLIQUOR" aria-label="BCLIQUOR">BCLIQUOR</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/everything-financial" title="Everything Financial" aria-label="Everything Financial">Everything Financial</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live/sunshine-coast-health-centre" title="Sunshine Coast Health Centre" aria-label="Sunshine Coast Health Centre">Sunshine Coast Health Centre</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/cook-off" title="CTV Morning Live Cook Off" aria-label="CTV Morning Live Cook Off">CTV Morning Live Cook Off</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver/2022/12/21/missing-22-year-old-known-to-frequent-vancouver-and-burnaby--rcm/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1671652557740/zailey-smith-1-6204386.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/12/21/zailey-smith-1-6204386-1671652557740.jpeg" data-asset-id="b80ae5e6-de45-44dd-820c-cf789d587e3c" data-title="Zailey Smith" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/12/21/zailey-smith-1-6204386-1671652557740.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Police are asking for help finding Coquitlam resident Zailey Smith, 22, who has been missing since Dec. 18, 2022. (Handout) " title="Zailey Smith"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Police are asking for help finding Coquitlam resident Zailey Smith, 22, who has been missing since Dec. 18, 2022. (Handout) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Andrew Weichel" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2016/1/29/andrew-weichel-1-2758331.jpg&#34;,&#34;firstName&#34;:&#34;Andrew&#34;,&#34;lastName&#34;:&#34;Weichel&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/andrew-weichel-1.907807&#34;,&#34;twitter&#34;:&#34;ctvandrew&#34;,&#34;polopolyID&#34;:&#34;1.907807&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 21, 2022 2:55 p.m. EST" fallback-updated-date="Dec. 21, 2022 2:55 p.m. EST" published-date="Wed Dec 21 14:55:53 EST 2022" updated-date="Wed Dec 21 14:55:53 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Authorities are asking for the public's help finding a 22-year-old woman from Coquitlam, B.C., who has been missing since the weekend.</p>
<p>
	Coquitlam RCMP said Zailey Smith was last seen leaving home near Clarke Road and Como Lake Avenue on Sunday, and hasn't been heard from since.</p>
<p>
	&quot;Police and family are concerned for Zailey's well-being,&quot; Cpl. Alexa Hodgins said in a news release Wednesday.</p>
<p>
	Authorities said the missing woman is known to frequent Vancouver and the Metrotown area of Burnaby.</p>
<p>
	Smith is described as white, slim and 5'2 tall with hazel eyes and long, brown hair. Coquitlam RCMP also described her as &quot;high-risk.&quot;</p>
<p>
	She was last seen wearing a black winter jacket, light grey leggings, black shoes and a black cross-body bag.</p>
<p>
	Authorities asked anyone who might have seen Smith, or has information on her whereabouts, to contact Coquitlam RCMP at 604-945-1550. Tipsters who want to remain anonymous can instead call Crime Stoppers at 1-800-222-8477.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Man stranded on plane at YVR for nearly 12 hours&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2587735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202413.1671555362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Corey Malone shares his experience after being stranded on a plane at Vancouver\u0027s airport for nearly 12 hours.&#34;},{&#34;videoTitle&#34;:&#34;Woman contacts U.S. embassy over flight nightmare&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2587757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202464.1671557276!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jessica Campbell shares her story of being stuck on a plane for 12 hours and says she\u0027s contacted the American embassy over the incident.&#34;},{&#34;videoTitle&#34;:&#34;RCMP seek suspect in totem pole theft&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2587458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201784.1671542249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mounties in Coquitlam are appealing for help locating a suspect caught on camera stealing a totem pole from the Kwikwetlem First Nation.&#34;},{&#34;videoTitle&#34;:&#34;Mass cancellations as snow wreaks havoc at YVR&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203374.1671592762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some would-be travellers were stuck on the tarmac for 12 hours while others were stranded in the terminals during a winter storm.&#34;},{&#34;videoTitle&#34;:&#34;Bus loses control in North Van&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588107&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203375.1671592910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No one was hurt but three homes were damaged as a bus careened out of control and crashed into a hydro pole and parked cars.&#34;},{&#34;videoTitle&#34;:&#34;Climate change causing more severe storms: Hydro&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d1542120&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4180536.1542399904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new report is highlighting the impact climate change is having on the frequency and severity of storms in British Columbia.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Noon for Tuesday, December 20, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2587945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Noon&#34;},{&#34;videoTitle&#34;:&#34;Kids and dogs enjoy winter wonderland&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203341.1671591006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While the latest snowstorm caused major issues for commuters, it also made for a magical afternoon for many children and pets.&#34;},{&#34;videoTitle&#34;:&#34;Winter snowstorm blankets Metro Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203305.1671589964!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Even areas of Metro Vancouver that usually see less snow were pummelled in the region\u0027s latest storm.&#34;},{&#34;videoTitle&#34;:&#34;2 children have died from Strep A&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2586131&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3341219.1490496785!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two Montreal children under two years old have died of complications from Strep-A, an invasive bacterial infection.&#34;},{&#34;videoTitle&#34;:&#34;Ryan Reynolds helps B.C. food bank&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203390.1671593787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Expectant parents Ryan Reynolds and Blake Lively are matching donations to a program tat provides babies with diapers, formula and food.&#34;},{&#34;videoTitle&#34;:&#34;Canada Post suspends mail delivery due to snow&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588112&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940756.1654814807!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada Post suspended mail delivery Tuesday in areas of B.C. that were hit hard by wintry weather.&#34;},{&#34;videoTitle&#34;:&#34;Snowy roads make for challenging commute&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588096&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.143480.1337371526!/httpImage/image._gen/derivatives/landscape_800/image.&#34;,&#34;videoDesc&#34;:&#34;Whether you were driving, taking transit or walking, chances are the snow made for a complicated commute Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Witness describes fatal stabbing by 8 teen girls&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6204283.1671648592!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Erica Chin describes the moment eight teenage girls allegedly stabbed a man fatally in what Toronto police are describing as a swarming.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Tuesday, December 20, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2582803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Monday, December 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2582814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;Woman\u0027s murder sparks outrage&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2586526&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199683.1671332591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The brother of the late Stephanie Forster is sharing more about her as family and the community come to grips with her murder.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at 11:30 for Tuesday, December 20, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2582816&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Indigenous innovation&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588148&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203431.1671597561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ontario Science Centre\u0027s latest interactive exhibit explores the science behind Indigenous practices. Donna Sound reports.&#34;},{&#34;videoTitle&#34;:&#34;Pet owners urged to be cautious&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2588121&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203387.1671593591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The frigid conditions on B.C.\u0027s South Coast are not only hazardous for humans, but create risks for their four-legged friends.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:17:22 EST 2022" data-published-date=" Wed Dec 21 16:17:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:17:22 EST 2022" data-published-date=" Wed Dec 21 16:17:22 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/here-s-how-many-flights-have-been-cancelled-by-westjet-air-canada-due-to-extreme-weather-1.6204510" title="Here&#39;s how many flights have been cancelled by WestJet, Air Canada due to extreme weather" class="c-list__item__link">
                        Here&#39;s how many flights have been cancelled by WestJet, Air Canada due to extreme weather
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/here-s-how-many-flights-have-been-cancelled-by-westjet-air-canada-due-to-extreme-weather-1.6204510" title="Here&#39;s how many flights have been cancelled by WestJet, Air Canada due to extreme weather" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204454.1671654575!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204454.1671654575!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204454.1671654575!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204454.1671654575!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204454.1671654575!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204454.1671654575!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204454.1671654575!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204454.1671654575!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 13:21:48 EST 2022" data-published-date=" Wed Dec 21 13:21:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 13:21:48 EST 2022" data-published-date=" Wed Dec 21 13:21:48 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/snowmageddon-day-2-what-travel-looks-like-across-lower-mainland-1.6204238" title="Snowmageddon day 2: What travel looks like across Lower Mainland" class="c-list__item__link">
                        Snowmageddon day 2: What travel looks like across Lower Mainland
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/snowmageddon-day-2-what-travel-looks-like-across-lower-mainland-1.6204238" title="Snowmageddon day 2: What travel looks like across Lower Mainland" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204241.1671646417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204241.1671646417!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204241.1671646417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204241.1671646417!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204241.1671646417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204241.1671646417!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204241.1671646417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204241.1671646417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person hails a taxi as heavy snow falls in downtown Vancouver, late Monday, December 19, 2022. Environment Canada issued a snowfall warning for Metro Vancouver and the south coast of B.C. with 10 to 20 centimetres of snow expected. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 13:22:39 EST 2022" data-published-date=" Wed Dec 21 11:34:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 13:22:39 EST 2022" data-published-date=" Wed Dec 21 11:34:40 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/yvr-limits-international-arrivals-to-address-delays-cancellations-brought-by-winter-storm-1.6204063" title="YVR limits international arrivals to address delays, cancellations brought by winter storm" class="c-list__item__link">
                        YVR limits international arrivals to address delays, cancellations brought by winter storm
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/yvr-limits-international-arrivals-to-address-delays-cancellations-brought-by-winter-storm-1.6204063" title="YVR limits international arrivals to address delays, cancellations brought by winter storm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204070.1671640418!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204070.1671640418!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204070.1671640418!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204070.1671640418!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204070.1671640418!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204070.1671640418!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204070.1671640418!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204070.1671640418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Aircraft are seen parked at gates at Vancouver International Airport after a snowstorm crippled operations leading to cancellations and major delays, in Richmond, B.C., on Tuesday, December 20, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:49:17 EST 2022" data-published-date=" Wed Dec 21 15:41:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:49:17 EST 2022" data-published-date=" Wed Dec 21 15:41:07 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/our-parents-loved-christmas-family-honours-slain-couple-as-suspected-killers-make-1st-court-appearance-1.6204462" title="Our parents loved Christmas’: family honours slain couple as suspected killers make 1st court appearance" class="c-list__item__link">
                        Our parents loved Christmas’: family honours slain couple as suspected killers make 1st court appearance
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/our-parents-loved-christmas-family-honours-slain-couple-as-suspected-killers-make-1st-court-appearance-1.6204462" title="Our parents loved Christmas’: family honours slain couple as suspected killers make 1st court appearance" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5898911.1652305152!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5898911.1652305152!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5898911.1652305152!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5898911.1652305152!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5898911.1652305152!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5898911.1652305152!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5898911.1652305152!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5898911.1652305152!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Homicide investigators have publicly identified the two people found dead in an Abbotsford home on Monday as a couple in their 70s. (IHIT)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:55:53 EST 2022" data-published-date=" Wed Dec 21 14:55:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:55:53 EST 2022" data-published-date=" Wed Dec 21 14:55:53 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/missing-22-year-old-known-to-frequent-vancouver-and-burnaby-rcmp-say-1.6204368" title="Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say" class="c-list__item__link">
                        Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/missing-22-year-old-known-to-frequent-vancouver-and-burnaby-rcmp-say-1.6204368" title="Missing 22-year-old known to frequent Vancouver and Burnaby, RCMP say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204386.1671652510!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204386.1671652510!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204386.1671652510!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204386.1671652510!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204386.1671652510!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204386.1671652510!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204386.1671652510!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204386.1671652510!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police are asking for help finding Coquitlam resident Zailey Smith, 22, who has been missing since Dec. 18, 2022. (Handout)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:06:39 EST 2022" data-published-date=" Wed Dec 21 11:01:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:06:39 EST 2022" data-published-date=" Wed Dec 21 11:01:10 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/extreme-cold-warnings-blanket-western-canada-as-winter-officially-arrives-1.6203983" title="Extreme cold warnings blanket Western Canada as winter officially arrives" class="c-list__item__link">
                        Extreme cold warnings blanket Western Canada as winter officially arrives
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/extreme-cold-warnings-blanket-western-canada-as-winter-officially-arrives-1.6203983" title="Extreme cold warnings blanket Western Canada as winter officially arrives" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6203963.1671637839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6203963.1671637839!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6203963.1671637839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6203963.1671637839!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6203963.1671637839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6203963.1671637839!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6203963.1671637839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6203963.1671637839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man uses a shovel to remove snow from the roof of a vehicle as snow falls in Vancouver, on Sunday, December 18, 2022. Temperature are dropping to dangerously cold extremes in some regions of British Columbia as snowfall send tires spinning in parts of Metro Vancouver. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:20:14 EST 2022" data-published-date=" Wed Dec 21 13:41:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:20:14 EST 2022" data-published-date=" Wed Dec 21 13:41:13 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/investigation-into-deadly-saanich-b-c-bank-shooting-clears-officers-reveals-details-of-attack-1.6204219" title="Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack" class="c-list__item__link">
                        Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/investigation-into-deadly-saanich-b-c-bank-shooting-clears-officers-reveals-details-of-attack-1.6204219" title="Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saanich police joined by Victoria police and RCMP respond to gunfire involving multiple people and injuries at a bank in Saanich, B.C., on Tuesday, June 28, 2022. The chief of police in Saanich says it is amazing no members of the public were hurt during a gunfight at the bank in which two robbery suspects died. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 10:41:53 EST 2022" data-published-date=" Wed Dec 21 10:39:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 10:41:53 EST 2022" data-published-date=" Wed Dec 21 10:39:37 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/greater-victoria-wind-chill-to-approach-20-c-environment-canada-1.6203936" title="Greater Victoria wind chill to approach -20 C: Environment Canada" class="c-list__item__link">
                        Greater Victoria wind chill to approach -20 C: Environment Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/greater-victoria-wind-chill-to-approach-20-c-environment-canada-1.6203936" title="Greater Victoria wind chill to approach -20 C: Environment Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6203322.1671590397!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6203322.1671590397!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6203322.1671590397!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6203322.1671590397!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6203322.1671590397!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6203322.1671590397!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6203322.1671590397!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6203322.1671590397!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Mass cancellations as snow wreaks havoc at YVR&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203374.1671592762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some would-be travellers were stuck on the tarmac for 12 hours while others were stranded in the terminals during a winter storm.&#34;},{&#34;videoTitle&#34;:&#34;Winter snowstorm blankets Metro Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203305.1671589964!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Even areas of Metro Vancouver that usually see less snow were pummelled in the region\u0027s latest storm.&#34;},{&#34;videoTitle&#34;:&#34;Snowy roads make for challenging commute&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588096&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.143480.1337371526!/httpImage/image._gen/derivatives/landscape_800/image.&#34;,&#34;videoDesc&#34;:&#34;Whether you were driving, taking transit or walking, chances are the snow made for a complicated commute Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Capital region hard hit by snowfall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588110&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203385.1671593483!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some of the highest snowfall amounts were seen on Vancouver Island, leading to ferry cancellations and trouble on the roads.&#34;},{&#34;videoTitle&#34;:&#34;Bus loses control in North Van&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588107&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203375.1671592910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No one was hurt but three homes were damaged as a bus careened out of control and crashed into a hydro pole and parked cars.&#34;},{&#34;videoTitle&#34;:&#34;Ryan Reynolds helps B.C. food bank&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203390.1671593787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Expectant parents Ryan Reynolds and Blake Lively are matching donations to a program tat provides babies with diapers, formula and food.&#34;},{&#34;videoTitle&#34;:&#34;Whiteout conditions in Fraser Valley&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588108&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203364.1671592368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drivers saw treacherous conditions on Highway 1 and some areas saw snow accumulations of 35 cm. as a winter storm struck.&#34;},{&#34;videoTitle&#34;:&#34;Canada Post suspends mail delivery due to snow&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588112&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940756.1654814807!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada Post suspended mail delivery Tuesday in areas of B.C. that were hit hard by wintry weather.&#34;},{&#34;videoTitle&#34;:&#34;Man stuck on plane for nearly 12 hours at Vancouver airport&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202413.1671555362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Pet owners urged to be cautious&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588121&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203387.1671593591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The frigid conditions on B.C.\u0027s South Coast are not only hazardous for humans, but create risks for their four-legged friends.&#34;},{&#34;videoTitle&#34;:&#34;Kids and dogs enjoy winter wonderland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2588115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203341.1671591006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While the latest snowstorm caused major issues for commuters, it also made for a magical afternoon for many children and pets.&#34;},{&#34;videoTitle&#34;:&#34;B.C. drivers urged to stay off snowy roads&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587877&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202740.1671568207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A snowstorm delivered double of what was forecast overnight Monday, creating chaos on roads.&#34;},{&#34;videoTitle&#34;:&#34;Transit services suspended due to snow&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587882&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4293599.1549991405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BC Transit has suspended services for 26 routes in the Central Fraser Valley due to the snow.&#34;},{&#34;videoTitle&#34;:&#34;Snowfall, winter storm warnings for B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587451&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201785.1671503901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Commuter chaos unfolded once again on the Lower Mainland, with drivers being told to stay off the roads as winter weather continues to wallop the region.&#34;},{&#34;videoTitle&#34;:&#34;Pregnant woman and child carjacked on busy Ottawa road&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201552.1671494893!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A pregnant mother and her young son were forced from their car near Highway 417. CTV\u0027s Colton Praill reports.&#34;},{&#34;videoTitle&#34;:&#34;Shelter space scarce during cold snap&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201801.1671504402!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As temperatures plummet, Vancouver\u0027s scarce shelter space is in even higher demand.&#34;},{&#34;videoTitle&#34;:&#34;Councillor under fire for Thin Blue Line patch&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201783.1671503805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver politician who used to be a police officer, is facing criticism for donning the controversial patch at a community event.&#34;},{&#34;videoTitle&#34;:&#34;Baby supplies charity pleads for donations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587464&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201808.1671504501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Days before Christmas, a charity that provides used baby supplies to new moms is making an urgent plea for donations.&#34;},{&#34;videoTitle&#34;:&#34;Safety minister addresses random assaults&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587463&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201805.1671504464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Public Safety Minister Mike Farnworth says stranger assaults were the defining issue for his office in 2022.&#34;},{&#34;videoTitle&#34;:&#34;Langley man sentenced for triple murder&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201802.1671504429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Langley man who killed three relatives and burned their house down has been sentenced to life in prison with no chance of parole for 15 years.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:03:13 EST 2022" data-published-date=" Wed Dec 21 15:03:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:03:13 EST 2022" data-published-date=" Wed Dec 21 15:03:13 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/how-to-avoid-getting-caught-up-in-a-romance-scam-over-the-holidays-according-to-an-ex-con-artist-1.6204375" title="How to avoid getting caught up in a romance scam over the holidays, according to an ex-con artist" class="c-list__item__link">
                        How to avoid getting caught up in a romance scam over the holidays, according to an ex-con artist
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">During the holiday season, people often open their wallets and hearts to others, but as an ex-romance scammer told CTVNews.ca, fraudsters know this and will take advantage of it.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/how-to-avoid-getting-caught-up-in-a-romance-scam-over-the-holidays-according-to-an-ex-con-artist-1.6204375" title="How to avoid getting caught up in a romance scam over the holidays, according to an ex-con artist" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204376.1671652176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204376.1671652176!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204376.1671652176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204376.1671652176!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204376.1671652176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204376.1671652176!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204376.1671652176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204376.1671652176!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this Nov. 15, 2018, file photo the icons of Facebook and WhatsApp are pictured on an iPhone in Gelsenkirchen, Germany. (AP Photo/Martin Meissner, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:03:13 EST 2022" data-published-date="Wed Dec 21 15:03:13 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:39:30 EST 2022" data-published-date=" Wed Dec 21 15:39:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:39:30 EST 2022" data-published-date=" Wed Dec 21 15:39:30 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/regulations-for-ban-on-foreign-homebuyers-announced-law-coming-into-effect-jan-1-1.6204461" title="Regulations for ban on foreign homebuyers announced, law coming into effect Jan. 1" class="c-list__item__link">
                        Regulations for ban on foreign homebuyers announced, law coming into effect Jan. 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canada Mortgage and Housing Corporation has announced regulations for the ban on foreign homebuyers, which comes into effect on Jan. 1.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/regulations-for-ban-on-foreign-homebuyers-announced-law-coming-into-effect-jan-1-1.6204461" title="Regulations for ban on foreign homebuyers announced, law coming into effect Jan. 1" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:39:30 EST 2022" data-published-date="Wed Dec 21 15:39:30 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:20:14 EST 2022" data-published-date=" Wed Dec 21 13:41:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:20:14 EST 2022" data-published-date=" Wed Dec 21 13:41:13 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/investigation-into-deadly-saanich-b-c-bank-shooting-clears-officers-reveals-details-of-attack-1.6204219" title="Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack" class="c-list__item__link">
                        Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia&#39;s independent police watchdog has cleared several officers of wrongdoing after twin brothers were shot and killed in a gun battle with police outside a Vancouver Island bank earlier this year.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/investigation-into-deadly-saanich-b-c-bank-shooting-clears-officers-reveals-details-of-attack-1.6204219" title="Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:20:14 EST 2022" data-published-date="Wed Dec 21 13:41:13 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:13:52 EST 2022" data-published-date=" Wed Dec 21 16:13:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:13:52 EST 2022" data-published-date=" Wed Dec 21 16:13:52 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/donald-trump-paid-no-income-tax-in-2020-reported-losses-in-office-records-show-1.6204504" title="Donald Trump paid no income tax in 2020, reported losses in office, records show" class="c-list__item__link">
                        Donald Trump paid no income tax in 2020, reported losses in office, records show
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Donald Trump paid no income tax during the final full year of his presidency as he reported a loss from his sprawling business interests, according to tax figures released by a congressional panel.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/donald-trump-paid-no-income-tax-in-2020-reported-losses-in-office-records-show-1.6204504" title="Donald Trump paid no income tax in 2020, reported losses in office, records show" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:13:52 EST 2022" data-published-date="Wed Dec 21 16:13:52 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 10:22:39 EST 2022" data-published-date=" Wed Dec 21 09:44:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 10:22:39 EST 2022" data-published-date=" Wed Dec 21 09:44:09 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/estranged-daughters-of-condo-gunman-say-he-was-abusive-husband-and-father-1.6203686" title="Estranged daughters of condo gunman say he was &#39;abusive husband and father&#39;" class="c-list__item__link">
                        Estranged daughters of condo gunman say he was &#39;abusive husband and father&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The gunman in a Toronto-area condo shooting rampage was a &#34;controlling and abusive husband and father&#34; who was estranged from his children, his three daughters say in a statement.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/estranged-daughters-of-condo-gunman-say-he-was-abusive-husband-and-father-1.6203686" title="Estranged daughters of condo gunman say he was &#39;abusive husband and father&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 10:22:39 EST 2022" data-published-date="Wed Dec 21 09:44:09 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:40:31 EST 2022" data-published-date=" Wed Dec 21 06:37:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:40:31 EST 2022" data-published-date=" Wed Dec 21 06:37:02 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/autos/canada-moves-to-mandate-electric-vehicle-sales-starting-in-2026-1.6203478" title="Canada moves to mandate electric vehicle sales starting in 2026" class="c-list__item__link">
                        Canada moves to mandate electric vehicle sales starting in 2026
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One-fifth of all passenger cars, SUVs and trucks sold in Canada in 2026 will need to run on electricity under new regulations Environment Minister Steven Guilbeault proposed Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/autos/canada-moves-to-mandate-electric-vehicle-sales-starting-in-2026-1.6203478" title="Canada moves to mandate electric vehicle sales starting in 2026" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:40:31 EST 2022" data-published-date="Wed Dec 21 06:37:02 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 21:13:57 EST 2022" data-published-date=" Tue Dec 20 21:13:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 21:13:57 EST 2022" data-published-date=" Tue Dec 20 21:13:57 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-s-unimaginable-ont-family-mourning-death-of-student-at-dalhousie-says-they-didn-t-know-of-meningitis-case-1.6203268" title="&#39;It&#39;s unimaginable&#39;: Ont. family mourning death of student at Dalhousie says they didn&#39;t know of meningitis case" class="c-list__item__link">
                        &#39;It&#39;s unimaginable&#39;: Ont. family mourning death of student at Dalhousie says they didn&#39;t know of meningitis case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Speaking from his home in Kemptville, Ont., Mike Gaynor says his family is in turmoil, after his 18-year-old daughter, Maria, died of meningitis B last week.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-s-unimaginable-ont-family-mourning-death-of-student-at-dalhousie-says-they-didn-t-know-of-meningitis-case-1.6203268" title="&#39;It&#39;s unimaginable&#39;: Ont. family mourning death of student at Dalhousie says they didn&#39;t know of meningitis case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 21:13:57 EST 2022" data-published-date="Tue Dec 20 21:13:57 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 13:13:25 EST 2022" data-published-date=" Wed Dec 21 11:21:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 13:13:25 EST 2022" data-published-date=" Wed Dec 21 11:21:05 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/these-are-the-food-items-that-saw-the-biggest-price-increases-in-november-1.6204014" title="These are the food items that saw the biggest price increases in November" class="c-list__item__link">
                        These are the food items that saw the biggest price increases in November
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There are multiple food items that increased the most in price in November, with edible oil, tea, and coffee prices seeing the steepest jumps.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/these-are-the-food-items-that-saw-the-biggest-price-increases-in-november-1.6204014" title="These are the food items that saw the biggest price increases in November" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 13:13:25 EST 2022" data-published-date="Wed Dec 21 11:21:05 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:06:48 EST 2022" data-published-date=" Wed Dec 21 14:58:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:06:48 EST 2022" data-published-date=" Wed Dec 21 14:58:18 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/what-to-know-about-prime-hydration-the-expensive-sports-drink-hyped-on-social-media-1.6204316" title="What to know about Prime Hydration, the expensive sports drink hyped on social media" class="c-list__item__link">
                        What to know about Prime Hydration, the expensive sports drink hyped on social media
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new sports drink so popular in the United Kingdom that grocery stores have had to ration it is now available in Canada, retailing online for $10 per 500 ml bottle. Here&#39;s how it got so popular, and what nutrition experts are saying.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/what-to-know-about-prime-hydration-the-expensive-sports-drink-hyped-on-social-media-1.6204316" title="What to know about Prime Hydration, the expensive sports drink hyped on social media" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:06:48 EST 2022" data-published-date="Wed Dec 21 14:58:18 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata-staging.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=british+columbia " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:20:14 EST 2022" data-published-date=" Wed Dec 21 13:41:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:20:14 EST 2022" data-published-date=" Wed Dec 21 13:41:13 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/investigation-into-deadly-saanich-b-c-bank-shooting-clears-officers-reveals-details-of-attack-1.6204219" title="Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack" class="c-list__item__link">
                        Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia&#39;s independent police watchdog has cleared several officers of wrongdoing after twin brothers were shot and killed in a gun battle with police outside a Vancouver Island bank earlier this year.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/investigation-into-deadly-saanich-b-c-bank-shooting-clears-officers-reveals-details-of-attack-1.6204219" title="Investigation into deadly Saanich, B.C., bank shooting clears officers, reveals details of attack" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968000.1656516568!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saanich police joined by Victoria police and RCMP respond to gunfire involving multiple people and injuries at a bank in Saanich, B.C., on Tuesday, June 28, 2022. The chief of police in Saanich says it is amazing no members of the public were hurt during a gunfight at the bank in which two robbery suspects died. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:20:14 EST 2022" data-published-date="Wed Dec 21 13:41:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 10:41:53 EST 2022" data-published-date=" Wed Dec 21 10:39:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 10:41:53 EST 2022" data-published-date=" Wed Dec 21 10:39:37 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/greater-victoria-wind-chill-to-approach-20-c-environment-canada-1.6203936" title="Greater Victoria wind chill to approach -20 C: Environment Canada" class="c-list__item__link">
                        Greater Victoria wind chill to approach -20 C: Environment Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada issued an arctic outflow wind warning for Greater Victoria on Wednesday as extremely cold winds from the interior are forecast to create wind chill values of near -20 C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/greater-victoria-wind-chill-to-approach-20-c-environment-canada-1.6203936" title="Greater Victoria wind chill to approach -20 C: Environment Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 10:41:53 EST 2022" data-published-date="Wed Dec 21 10:39:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 18:50:46 EST 2022" data-published-date=" Tue Dec 20 17:06:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 18:50:46 EST 2022" data-published-date=" Tue Dec 20 17:06:28 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/last-man-wanted-in-hells-angels-crackdown-on-vancouver-island-surrenders-to-police-1.6202840" title="Last man wanted in Hells Angels crackdown on Vancouver Island surrenders to police" class="c-list__item__link">
                        Last man wanted in Hells Angels crackdown on Vancouver Island surrenders to police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The fourth and final suspect wanted in connection with a drug-trafficking case targeting the Hells Angels on Vancouver Island has surrendered to police.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/last-man-wanted-in-hells-angels-crackdown-on-vancouver-island-surrenders-to-police-1.6202840" title="Last man wanted in Hells Angels crackdown on Vancouver Island surrenders to police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 18:50:46 EST 2022" data-published-date="Tue Dec 20 17:06:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:53:56 EST 2022" data-published-date=" Wed Dec 21 10:14:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:53:56 EST 2022" data-published-date=" Wed Dec 21 10:14:09 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-plans-to-improve-ems-response-times-by-diverting-non-emergency-transports-1.6203898" title="Alberta plans to improve EMS response times by diverting non-emergency transports" class="c-list__item__link">
                        Alberta plans to improve EMS response times by diverting non-emergency transports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province says it has a plan to improve Alberta&#39;s beleaguered Emergency Medical Services system and provided a blueprint Wednesday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-plans-to-improve-ems-response-times-by-diverting-non-emergency-transports-1.6203898" title="Alberta plans to improve EMS response times by diverting non-emergency transports" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6192187.1671635585!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6192187.1671635585!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6192187.1671635585!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6192187.1671635585!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6192187.1671635585!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6192187.1671635585!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6192187.1671635585!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6192187.1671635585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="EMS ambulances in a bay in Alberta. (file)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:53:56 EST 2022" data-published-date="Wed Dec 21 10:14:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:38:00 EST 2022" data-published-date=" Wed Dec 21 14:38:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:38:00 EST 2022" data-published-date=" Wed Dec 21 14:38:00 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/2-calgarians-win-2-million-lotteries-on-same-day-1.6204325" title="2 Calgarians win $2 million lotteries on same day" class="c-list__item__link">
                        2 Calgarians win $2 million lotteries on same day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Calgarians are celebrating after their numbers got chosen on the same day in two different lottery draws.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/2-calgarians-win-2-million-lotteries-on-same-day-1.6204325" title="2 Calgarians win $2 million lotteries on same day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:38:00 EST 2022" data-published-date="Wed Dec 21 14:38:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:02:31 EST 2022" data-published-date=" Wed Dec 21 15:02:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:02:31 EST 2022" data-published-date=" Wed Dec 21 15:02:31 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/frigid-temperatures-in-alberta-prompt-grid-alert-due-to-strain-on-electrical-system-1.6204392" title="Frigid temperatures in Alberta prompt grid alert due to strain on electrical system" class="c-list__item__link">
                        Frigid temperatures in Alberta prompt grid alert due to strain on electrical system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s frigid temperatures this week have prompted the province&#39;s electrical system operator to declare a grid alert.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/frigid-temperatures-in-alberta-prompt-grid-alert-due-to-strain-on-electrical-system-1.6204392" title="Frigid temperatures in Alberta prompt grid alert due to strain on electrical system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:02:31 EST 2022" data-published-date="Wed Dec 21 15:02:31 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:04:53 EST 2022" data-published-date=" Wed Dec 21 16:04:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:04:53 EST 2022" data-published-date=" Wed Dec 21 16:04:53 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/we-support-choice-alberta-premier-rejects-nurses-union-demand-for-mask-mandate-1.6204492" title="&#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate" class="c-list__item__link">
                        &#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Danielle Smith will not be imposing a mask mandate in indoor public spaces over the holidays, despite a call from the United Nurses of Alberta (UNA) to do so.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/we-support-choice-alberta-premier-rejects-nurses-union-demand-for-mask-mandate-1.6204492" title="&#39;We support choice&#39;: Alberta premier rejects nurses union demand for mask mandate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204496.1671656545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Danielle Smith addresses the children’s medication shortage in Edmonton, on Tuesday December 6, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:04:53 EST 2022" data-published-date="Wed Dec 21 16:04:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:02:31 EST 2022" data-published-date=" Wed Dec 21 15:02:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:02:31 EST 2022" data-published-date=" Wed Dec 21 15:02:31 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/frigid-temperatures-in-alberta-prompt-grid-alert-due-to-strain-on-electrical-system-1.6204392" title="Frigid temperatures in Alberta prompt grid alert due to strain on electrical system" class="c-list__item__link">
                        Frigid temperatures in Alberta prompt grid alert due to strain on electrical system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s frigid temperatures this week have prompted the province&#39;s electrical system operator to declare a grid alert.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/frigid-temperatures-in-alberta-prompt-grid-alert-due-to-strain-on-electrical-system-1.6204392" title="Frigid temperatures in Alberta prompt grid alert due to strain on electrical system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:02:31 EST 2022" data-published-date="Wed Dec 21 15:02:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 12:57:54 EST 2022" data-published-date=" Wed Dec 21 11:23:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 12:57:54 EST 2022" data-published-date=" Wed Dec 21 11:23:47 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/former-strathcona-county-employee-accused-of-spending-16k-of-public-money-1.6204043" title="Former Strathcona County employee accused of spending $16K of public money" class="c-list__item__link">
                        Former Strathcona County employee accused of spending $16K of public money
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who worked for Strathcona County faces charges of theft and fraud, Mounties announced on Wednesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/former-strathcona-county-employee-accused-of-spending-16k-of-public-money-1.6204043" title="Former Strathcona County employee accused of spending $16K of public money" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 12:57:54 EST 2022" data-published-date="Wed Dec 21 11:23:47 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:21:24 EST 2022" data-published-date=" Wed Dec 21 16:21:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:21:24 EST 2022" data-published-date=" Wed Dec 21 16:21:24 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/remembering-the-lives-lost-in-the-vaughan-condo-shooting-rampage-1.6204503" title="Remembering the lives lost in the Vaughan condo shooting rampage" class="c-list__item__link">
                        Remembering the lives lost in the Vaughan condo shooting rampage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The five people killed after a 73-year-old man went on a shooting rampage at his Toronto-area condo are being remembered as kind community members who were loved by their families.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/remembering-the-lives-lost-in-the-vaughan-condo-shooting-rampage-1.6204503" title="Remembering the lives lost in the Vaughan condo shooting rampage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204518.1671657345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204518.1671657345!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204518.1671657345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204518.1671657345!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204518.1671657345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204518.1671657345!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204518.1671657345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204518.1671657345!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pictures of all of the deceased from the Vaughan condo shooting rampage on Dec. 18, 2022. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:21:24 EST 2022" data-published-date="Wed Dec 21 16:21:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 12:42:33 EST 2022" data-published-date=" Tue Dec 20 08:39:21 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 12:42:33 EST 2022" data-published-date=" Tue Dec 20 08:39:21 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/police-make-51-arrests-recover-215-stolen-vehicles-in-investigation-into-organized-gta-crime-ring-1.6202029" title="Police make 51 arrests, recover 215 stolen vehicles in investigation into organized GTA crime ring" class="c-list__item__link">
                        Police make 51 arrests, recover 215 stolen vehicles in investigation into organized GTA crime ring
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police forces in the Greater Toronto Area have arrested 51 people and recovered more than 215 stolen vehicles, worth approximately $17 million, after a months-long investigation into an organized vehicle crime ring.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/police-make-51-arrests-recover-215-stolen-vehicles-in-investigation-into-organized-gta-crime-ring-1.6202029" title="Police make 51 arrests, recover 215 stolen vehicles in investigation into organized GTA crime ring" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 12:42:33 EST 2022" data-published-date="Tue Dec 20 08:39:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 12:27:24 EST 2022" data-published-date=" Wed Dec 21 12:27:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 12:27:24 EST 2022" data-published-date=" Wed Dec 21 12:27:24 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-bracing-for-potentially-damaging-winter-storm-ahead-of-christmas-weekend-1.6204136" title="Ontario bracing for &#39;potentially damaging&#39; winter storm ahead of Christmas weekend" class="c-list__item__link">
                        Ontario bracing for &#39;potentially damaging&#39; winter storm ahead of Christmas weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Travellers are being warned to prepare for a “major winter storm” which is set to hit Toronto, along with much of Ontario and Quebec on Thursday and last through the Christmas weekend.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-bracing-for-potentially-damaging-winter-storm-ahead-of-christmas-weekend-1.6204136" title="Ontario bracing for &#39;potentially damaging&#39; winter storm ahead of Christmas weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 12:27:24 EST 2022" data-published-date="Wed Dec 21 12:27:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/after-a-hotel-worker-allegedly-stole-her-airpods-woman-helps-quebec-police-track-them-down-1.6202474&#34;,&#34;title&#34;:&#34;After a hotel worker allegedly stole her AirPods, woman helps Quebec police track them down&#34;,&#34;description&#34;:&#34;A Toronto woman says she used geo-tracking software on her smartphone to help Quebec police track down her Apple AirPods after an employee at the hotel she stayed at allegedly stole them during her stay.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202520.1671559162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A relieved Sahar Mohammadzadeh, 28, shows off her AirPods Pro after she reported them stolen during her stay at a Montreal-area hotel last June. (Joe Lofaro/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 20, 2022, 1:23:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 21, 2022, 2:21:46 PM&#34;,&#34;guid&#34;:&#34;1_6202474&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/collect-it-sanitize-it-reuse-it-southwestern-ontario-women-land-on-forbes-list-for-environmentally-friendly-company-1.6202887&#34;,&#34;title&#34;:&#34;\u0027Collect it, sanitize it, reuse it\u0027: Southwestern Ontario women land on Forbes list for environmentally friendly company&#34;,&#34;description&#34;:&#34;A pair of young entrepreneurs from southwestern Ontario is changing the world one reusable container at a time. At a small facility in Guelph, Kayli Dale and Jacquie Hutchings are helping businesses transition from single-use plastics to reusable options.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202891.1671575170!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jacquie Hutchings (L) of Woodslee, Ont. and Kayli Dale of St. Thomas, Ont. formed the environmentally friendly company \&#34;Friendlier.\&#34; (Brent Lale/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 20, 2022, 5:44:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 20, 2022, 5:44:49 PM&#34;,&#34;guid&#34;:&#34;1_6202887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934&#34;,&#34;title&#34;:&#34;B.C. family recalls \u0027amazing\u0027 experience working on new Avatar movie&#34;,&#34;description&#34;:&#34;A new film that is being promoted as \u0027a movie event of a generation\u0027 holds special meaning for two generations of a Campbell River, B.C., family.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197952.1671238097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father and daughter Kirk and Kaila Krack worked on the new movie Avatar: The Way of Water, and attended the cast premier in Los Angeles on Dec. 12. (Kirk Krack)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:49:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 10:00:04 PM&#34;,&#34;guid&#34;:&#34;1_6197934&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/university-of-calgary-led-study-looks-into-the-secret-behind-reindeer-regeneration-1.6197849&#34;,&#34;title&#34;:&#34;University of Calgary-led study looks into the secret behind reindeer regeneration&#34;,&#34;description&#34;:&#34;It\u0027s probably not Christmas magic, but a group of scientists at the University of Calgary is looking into why reindeer maintain an uncanny ability to perfectly regenerate their skin all their lives.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197860.1671209920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Saturday, Nov. 30. 2019 photo, reindeer in a corral at Lappeasuando near Kiruna await to be released onto the winter pastures. (AP Photo/Malin Moberg)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6197849&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-raven-flies-in-front-of-b-c-couple-s-car-for-45-minutes-1.6194821&#34;,&#34;title&#34;:&#34;Caught on cam: Raven flies in front of B.C. couple\u0027s car for 45 minutes&#34;,&#34;description&#34;:&#34;A Quadra Island, B.C., couple has just lived through a unique experience – a rare event they are sharing with the public through a 23-minute video.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194828.1671059014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The raven is pictured. (Alex Lavoie/Jodi Young)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 3:43:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 9:45:12 PM&#34;,&#34;guid&#34;:&#34;1_6194821&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ukrainian-refugee-living-in-ontario-sending-christmas-cards-to-the-front-lines-1.6195119&#34;,&#34;title&#34;:&#34;Ukrainian refugee living in Ontario sending Christmas cards to the front lines&#34;,&#34;description&#34;:&#34;A Ukrainian refugee in Carleton Place, Ont. is calling on the town to write Christmas cards to Ukrainian soldiers on the front lines of war.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195123.1671059492!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Olga Ialovenko posing with the cards she has already received and the sign she created at her Staples location in Carleton Place. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;guid&#34;:&#34;1_6195119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-woman-takes-home-2nd-place-at-international-gingerbread-house-competition-1.6192952&#34;,&#34;title&#34;:&#34;Ont. woman takes home 2nd place at international gingerbread house competition&#34;,&#34;description&#34;:&#34;Beatriz Muller entered her gingerbread creation into the 30th anniversary of the U.S. National Gingerbread House Competition.&#34;,&#34;author&#34;:&#34;Cheryl Browne&#34;,&#34;creditLine&#34;:&#34;CTVNews.ca Barrie Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192986.1670958383!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beatriz Muller created her Victorian-era gingerbread house in Coldwater, Ont. Dec. 13, 2022 (Source: Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 13, 2022, 2:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 13, 2022, 5:08:48 PM&#34;,&#34;guid&#34;:&#34;1_6192952&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/festive-floral-n-s-man-s-massive-26-year-old-poinsettia-still-growing-strong-1.6191552&#34;,&#34;title&#34;:&#34;Festive floral: N.S. man\u0027s massive 26-year-old poinsettia still growing strong&#34;,&#34;description&#34;:&#34;Frankie Allison’s green thumb has baffled Maritime gardeners for over two decades. The Upper Hammonds Plains, N.S., man is believed to have one of the largest poinsettias.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191576.1670880887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frankie Allison is believed to have one of the largest poinsettias, standing at five-and-a-half feet tall and 14-feet-and-five-inches in circumference. (Ceilidh Millar/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;guid&#34;:&#34;1_6191552&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/alberta-fireball-challenges-theories-of-solar-system-s-origin-western-university-1.6191955&#34;,&#34;title&#34;:&#34;Alberta fireball challenges theories of solar system\u0027s origin: Western University&#34;,&#34;description&#34;:&#34;A fireball over the skies of central Alberta last year captured the attention of international researchers, including astronomers at London, Ont.\u0027s Western University. On Monday, the university announced that the cosmic origins of this particular meteoroid is now \u0027challenging\u0027 long-held beliefs about the origins of the solar system.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191956.1670892066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The fireball captured by the Global Fireball Observatory camera at Miquelon Lake Provincial Park, Alberta. (Source: University of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;guid&#34;:&#34;1_6191955&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/police-using-bait-packages-to-nab-porch-pirates-in-b-c-city-1.6192158&#34;,&#34;title&#34;:&#34;Police using bait packages to nab porch pirates in B.C. city&#34;,&#34;description&#34;:&#34;Bait packages are being strategically placed on doorsteps across New Westminster, B.C., in an effort to catch and deter so-called porch pirates.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192166.1670902493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 10:35:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 11:27:13 PM&#34;,&#34;guid&#34;:&#34;1_6192158&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-all-started-with-one-sask-woman-shares-collection-of-more-than-600-nutcrackers-1.6186903&#34;,&#34;title&#34;:&#34;\u0027It all started with one\u0027: Sask. woman shares collection of more than 600 nutcrackers&#34;,&#34;description&#34;:&#34;A Saskatchewan woman has accumulated more than 600 nutcracker decorations of all shapes and sizes, over almost 20 years.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6186915.1670537493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muriel Kramm holds one of her more than 600 nutcrackers she has collected over 20 years. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 5:45:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 2:42:14 PM&#34;,&#34;guid&#34;:&#34;1_6186903&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022&#34;,&#34;title&#34;:&#34;Quebec judge authorizes class-action lawsuit over \u0027addictive\u0027 Fortnite game&#34;,&#34;description&#34;:&#34;A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too \u0027addictive.\u0027&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4080566.1548340342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\u0027Fortnite\u0027 video game image. (Epic Games)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 10:16:39 AM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 3:48:21 PM&#34;,&#34;guid&#34;:&#34;1_6186022&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/just-astounding-orca-swims-through-victoria-inner-harbour-1.6185435&#34;,&#34;title&#34;:&#34;\u0027Just astounding\u0027: Orca swims through Victoria Inner Harbour&#34;,&#34;description&#34;:&#34;An exciting visit from an orca delighted onlookers near Victoria\u0027s Inner Harbour on Monday.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185437.1670460037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Transient orca T49A1 is pictured swimming in Victoria\u0027s Inner Harbour. (Victoria International Marina)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 7:54:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 10:00:36 PM&#34;,&#34;guid&#34;:&#34;1_6185435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/he-s-a-good-actor-winnipegger-set-to-appear-in-locally-shot-woody-harrelson-movie-recounts-on-set-memories-1.6185204&#34;,&#34;title&#34;:&#34;\u0027He\u0027s a good actor\u0027: Winnipegger set to appear in locally shot Woody Harrelson movie recounts on-set memories&#34;,&#34;description&#34;:&#34;A Winnipegger soon to appear with Woody Harrelson in an upcoming movie is looking forward to his silver screen debut, after the film’s trailer premiered this week.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185209.1670456379!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Winnipeg-shot \&#34;Champions\&#34; is billed as a heartwarming tale about a basketball team training and competing in the Special Olympics under the guidance of an imperfect but dedicated coach, played by Harrelson. (Source: Focus Features/YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 6:21:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 6:39:05 PM&#34;,&#34;guid&#34;:&#34;1_6185204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/left-syrup-paw-prints-bears-break-into-nanaimo-home-raid-pantry-while-homeowners-inside-1.6183542&#34;,&#34;title&#34;:&#34;\u0027Left syrup paw prints\u0027: Bears break into Nanaimo home, raid pantry while homeowners inside&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., couple has quite the story to tell after a mother bear and two cubs broke into their home and raided their kitchen last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183556.1670367681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bears are pictured at the Kellam house just north of Nanaimo, B.C. (Michael Kellam)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 6, 2022, 6:22:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 7:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6183542&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/maritime-family-getting-ready-to-celebrate-second-centenarian-sister-1.6185086&#34;,&#34;title&#34;:&#34;Maritime family getting ready to celebrate second centenarian sister&#34;,&#34;description&#34;:&#34;It’s not often a family gets to celebrate a centenarian, let alone two, but that’s what one Maritime family is getting ready to do.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185093.1670450824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The second of three Maritime sisters is getting ready to celebrate her 100th birthday.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;guid&#34;:&#34;1_6185086&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER WARNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER WARNING  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/major-winter-storm-headed-for-southern-quebec-just-before-holiday-weekend-1.6204447" title="&#39;Major&#39; winter storm headed for southern Quebec just before holiday weekend" class="c-list__item__link">
                        &#39;Major&#39; winter storm headed for southern Quebec just before holiday weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A &#39;major&#39; winter storm system is headed for southern Quebec at the end of the week, prompting warnings to drivers ahead of holiday weekend.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/major-winter-storm-headed-for-southern-quebec-just-before-holiday-weekend-1.6204447" title="&#39;Major&#39; winter storm headed for southern Quebec just before holiday weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3200840.1481604084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3200840.1481604084!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3200840.1481604084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3200840.1481604084!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3200840.1481604084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3200840.1481604084!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3200840.1481604084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3200840.1481604084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A pedestrian crosses the street as a tractor clearing sidewalks drives by, during a snow storm, Monday, December 12, 2016 in Quebec City. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:51:56 EST 2022" data-published-date="Wed Dec 21 15:47:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:00:02 EST 2022" data-published-date=" Wed Dec 21 13:02:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:00:02 EST 2022" data-published-date=" Wed Dec 21 13:02:15 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/our-sweet-daughter-funeral-held-for-young-ukrainian-girl-killed-in-montreal-hit-and-run-1.6204203" title="&#39;Our sweet daughter&#39;: Funeral held for young Ukrainian girl killed in Montreal hit-and-run" class="c-list__item__link">
                        &#39;Our sweet daughter&#39;: Funeral held for young Ukrainian girl killed in Montreal hit-and-run
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A funeral was held at a Ukrainian church in Montreal on Wednesday morning for 7-year- old Mariia Legenkovska, who was struck and killed by a vehicle in a hit-and-run on Dec. 13.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/our-sweet-daughter-funeral-held-for-young-ukrainian-girl-killed-in-montreal-hit-and-run-1.6204203" title="&#39;Our sweet daughter&#39;: Funeral held for young Ukrainian girl killed in Montreal hit-and-run" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:00:02 EST 2022" data-published-date="Wed Dec 21 13:02:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:59:03 EST 2022" data-published-date=" Wed Dec 21 12:44:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:59:03 EST 2022" data-published-date=" Wed Dec 21 12:44:15 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/thieves-caught-on-video-stealing-giant-nutcracker-from-montreal-restaurant-1.6204116" title="Thieves caught on video stealing giant nutcracker from Montreal restaurant" class="c-list__item__link">
                        Thieves caught on video stealing giant nutcracker from Montreal restaurant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal restaurant Ratafia&#39;s staff are hoping that the thieves who stole their giant nutcracker from the front of the business will inherit some holiday spirit and return it. Restaurateurs in the city know that &#39;anything that is not bolted down&#39; will be taken.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/thieves-caught-on-video-stealing-giant-nutcracker-from-montreal-restaurant-1.6204116" title="Thieves caught on video stealing giant nutcracker from Montreal restaurant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:59:03 EST 2022" data-published-date="Wed Dec 21 12:44:15 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 12:53:38 EST 2022" data-published-date=" Wed Dec 21 12:53:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 12:53:38 EST 2022" data-published-date=" Wed Dec 21 12:53:38 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-fill-up-pretty-fast-shelters-dealing-with-increased-demand-amid-cold-snap-1.6204202" title="&#39;We fill up pretty fast&#39;: Shelters dealing with increased demand amid cold snap" class="c-list__item__link">
                        &#39;We fill up pretty fast&#39;: Shelters dealing with increased demand amid cold snap
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the temperature drops in Winnipeg, local shelters are seeing increased demand in people seeking a space to escape the cold.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-fill-up-pretty-fast-shelters-dealing-with-increased-demand-amid-cold-snap-1.6204202" title="&#39;We fill up pretty fast&#39;: Shelters dealing with increased demand amid cold snap" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3808606.1573014426!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3808606.1573014426!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3808606.1573014426!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3808606.1573014426!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3808606.1573014426!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3808606.1573014426!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3808606.1573014426!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3808606.1573014426!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(File photo) THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 12:53:38 EST 2022" data-published-date="Wed Dec 21 12:53:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 13:53:26 EST 2022" data-published-date=" Wed Dec 21 13:53:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 13:53:26 EST 2022" data-published-date=" Wed Dec 21 13:53:26 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-man-receives-500-bid-for-two-bags-of-chips-including-bugles-1.6204281" title="Manitoba man receives $500 bid for two bags of chips, including Bugles" class="c-list__item__link">
                        Manitoba man receives $500 bid for two bags of chips, including Bugles
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Manitoba man has received a $500 bid for two bags of chips no longer available in Canada that he’s auctioning off to help those in need.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-man-receives-500-bid-for-two-bags-of-chips-including-bugles-1.6204281" title="Manitoba man receives $500 bid for two bags of chips, including Bugles" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 13:53:26 EST 2022" data-published-date="Wed Dec 21 13:53:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:03:12 EST 2022" data-published-date=" Wed Dec 21 16:03:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:03:12 EST 2022" data-published-date=" Wed Dec 21 16:03:12 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/check-out-the-most-borrowed-books-from-winnipeg-s-libraries-this-year-1.6204491" title="Check out the most borrowed books from Winnipeg&#39;s libraries this year" class="c-list__item__link">
                        Check out the most borrowed books from Winnipeg&#39;s libraries this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg author’s book rose above others in the city’s library system, becoming the most borrowed book of the year.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/check-out-the-most-borrowed-books-from-winnipeg-s-libraries-this-year-1.6204491" title="Check out the most borrowed books from Winnipeg&#39;s libraries this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:03:12 EST 2022" data-published-date="Wed Dec 21 16:03:12 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 18:11:42 EST 2022" data-published-date=" Tue Dec 20 18:11:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 18:11:42 EST 2022" data-published-date=" Tue Dec 20 18:11:42 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-businesses-brace-for-single-use-plastic-ban-1.6202945" title="Saskatoon businesses brace for single-use plastic ban" class="c-list__item__link">
                        Saskatoon businesses brace for single-use plastic ban
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Chris Kinzel has almost transitioned his business to fully sustainable and compostable alternatives to single-use plastics.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-businesses-brace-for-single-use-plastic-ban-1.6202945" title="Saskatoon businesses brace for single-use plastic ban" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202952.1671577338!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202952.1671577338!/image/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202952.1671577338!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202952.1671577338!/image/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202952.1671577338!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202952.1671577338!/image/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6202952.1671577338!/image/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6202952.1671577338!/image/image.png_gen/derivatives/landscape_800/image.png" alt="Chris Kinzel, owner of Back to Coffee Beans on 33rd Street in Saskatoon. (Pat McKay / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 18:11:42 EST 2022" data-published-date="Tue Dec 20 18:11:42 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:38:11 EST 2022" data-published-date=" Tue Dec 20 17:58:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:38:11 EST 2022" data-published-date=" Tue Dec 20 17:58:46 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/scott-moe-reflects-on-affordability-health-care-challenges-in-2022-as-sask-continued-post-pandemic-recovery-1.6202811" title="Scott Moe reflects on affordability, health care challenges in 2022 as Sask. continued post-pandemic recovery" class="c-list__item__link">
                        Scott Moe reflects on affordability, health care challenges in 2022 as Sask. continued post-pandemic recovery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a year-end interview with CTV News, Saskatchewan Premier Scott Moe is looking ahead to 2023 and beyond, as the province works toward solutions to ongoing health care, affordability and homelessness challenges.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/scott-moe-reflects-on-affordability-health-care-challenges-in-2022-as-sask-continued-post-pandemic-recovery-1.6202811" title="Scott Moe reflects on affordability, health care challenges in 2022 as Sask. continued post-pandemic recovery" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:38:11 EST 2022" data-published-date="Tue Dec 20 17:58:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:10:15 EST 2022" data-published-date=" Wed Dec 21 14:10:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:10:15 EST 2022" data-published-date=" Wed Dec 21 14:10:16 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/two-saskatoon-men-charged-after-a-high-risk-search-police-say-1.6204300" title="Two Saskatoon men charged after a high-risk search, police say" class="c-list__item__link">
                        Two Saskatoon men charged after a high-risk search, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon Police Service have charged two 33-year-old men with over 70 charges after a drug trafficking investigation.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/two-saskatoon-men-charged-after-a-high-risk-search-police-say-1.6204300" title="Two Saskatoon men charged after a high-risk search, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:10:15 EST 2022" data-published-date="Wed Dec 21 14:10:16 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:38:11 EST 2022" data-published-date=" Tue Dec 20 17:58:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:38:11 EST 2022" data-published-date=" Tue Dec 20 17:58:46 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/scott-moe-reflects-on-affordability-health-care-challenges-in-2022-as-sask-continued-post-pandemic-recovery-1.6202811" title="Scott Moe reflects on affordability, health care challenges in 2022 as Sask. continued post-pandemic recovery" class="c-list__item__link">
                        Scott Moe reflects on affordability, health care challenges in 2022 as Sask. continued post-pandemic recovery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a year-end interview with CTV News, Saskatchewan Premier Scott Moe is looking ahead to 2023 and beyond, as the province works toward solutions to ongoing health care, affordability and homelessness challenges.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/scott-moe-reflects-on-affordability-health-care-challenges-in-2022-as-sask-continued-post-pandemic-recovery-1.6202811" title="Scott Moe reflects on affordability, health care challenges in 2022 as Sask. continued post-pandemic recovery" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202814.1671572296!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202814.1671572296!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202814.1671572296!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202814.1671572296!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202814.1671572296!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202814.1671572296!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6202814.1671572296!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6202814.1671572296!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Saskatchewan Premier Scott Moe sat down with CTV News Regina&#39;s Morgan Campbell for a year end interview."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:38:11 EST 2022" data-published-date="Tue Dec 20 17:58:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:07:53 EST 2022" data-published-date=" Wed Dec 21 16:07:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:07:53 EST 2022" data-published-date=" Wed Dec 21 16:07:53 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/4-firefighters-injured-in-moose-jaw-apartment-fire-1.6204498" title="4 firefighters injured in Moose Jaw apartment fire" class="c-list__item__link">
                        4 firefighters injured in Moose Jaw apartment fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four firefighters were injured while battling an early morning apartment fire in Moose Jaw on Wednesday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/4-firefighters-injured-in-moose-jaw-apartment-fire-1.6204498" title="4 firefighters injured in Moose Jaw apartment fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:07:53 EST 2022" data-published-date="Wed Dec 21 16:07:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:23:04 EST 2022" data-published-date=" Wed Dec 21 15:23:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:23:04 EST 2022" data-published-date=" Wed Dec 21 15:23:04 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/gratitude-for-life-indigenous-group-marks-winter-solstice-with-traditional-ceremony-in-regina-1.6204428" title="&#39;Gratitude for life&#39;: Indigenous group marks winter solstice with traditional ceremony in Regina" class="c-list__item__link">
                        &#39;Gratitude for life&#39;: Indigenous group marks winter solstice with traditional ceremony in Regina
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dozens of people gathered on the sacred space outside Saskatchewan’s legislative building to honour the winter solstice on Wednesday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/gratitude-for-life-indigenous-group-marks-winter-solstice-with-traditional-ceremony-in-regina-1.6204428" title="&#39;Gratitude for life&#39;: Indigenous group marks winter solstice with traditional ceremony in Regina" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:23:04 EST 2022" data-published-date="Wed Dec 21 15:23:04 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Tom Cruise rides motorcycle off mountain for new movie&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6202717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202715.1671567211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Cruise does another do-it-himself movie stunt including driving a motorcycle off a Norwegian mountain. CNN\u0027s Jeanne Moos reports.&#34;},{&#34;videoTitle&#34;:&#34;Dairy farmer goes tech: Vending machine serving up milk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203608&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203064.1671580301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A first in Canada: Vending machine is serving up fresh milk in Ontario.&#34;},{&#34;videoTitle&#34;:&#34;Syrian boy in Ont. with \u0027butterfly syndrome\u0027 granted wish&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202407.1671555084!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;H\u0026M reacts to Justin Bieber calling their collection \&#34;trash\&#34;&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995672.1658352088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Exhibit explores science behind Indigenous practices&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6203443&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6203431.1671597561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ontario Science Centre\u0027s latest interactive exhibit explores the science behind Indigenous practices. Donna Sound reports.&#34;},{&#34;videoTitle&#34;:&#34;Argentina soccer team celebrates with fans in Buenos Aires&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6202159&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202153.1671547541!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Sask. man breaks record for attending most World Cup matches&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6202172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201655.1671498118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Saskatoon man believes he broke a world record for World Cup match attendance at this year\u0027s final.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Calgary anchor shares story of fight against cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6202109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202106.1671573154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News anchor Jocelyn Laidlaw tells Your Morning about her battle with colorectal cancer and why she\u0027s talking about it now.&#34;},{&#34;videoTitle&#34;:&#34;WATCH the moment a truck skids off an icy highway in Iowa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200963.1671471941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Why Amber Heard settled her defamation case with Johnny Depp&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201637.1671497630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In a statement, Amber Heard says she has lost faith in the American legal system and has settled her defamation case with Johnny Depp.&#34;},{&#34;videoTitle&#34;:&#34;Alta. couple fills home with 133 Christmas trees for charity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201738.1671541556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Red Deer couple has a bit of an obsession with decorating Christmas trees, so much so they\u0027ve filled their home with them.&#34;},{&#34;videoTitle&#34;:&#34;B.C. grade school students make self-heating life jacket&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200393&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200394.1671428703!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. eighth graders made self-heating life jackets for a science project and turned it into a business venture. Jordan Cunningham reports.&#34;},{&#34;videoTitle&#34;:&#34;A dog in Ont. has become a TikTok star over help with twins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6198205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198217.1671220672!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.S. principal dresses up as \u0027Elf on the Shelf\u0027 everyday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201080.1671475958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dad accepts degree on behalf of son who died of cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201148&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201145.1671478737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meet the Canadian father-daughter duo who worked on Avatar 2&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199706.1671474220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Avatar 2 holds special meaning for a Canadian father-daughter duo who worked together on the underwater blockbuster. Gord Kurbis reports.&#34;},{&#34;videoTitle&#34;:&#34;Argentina and Lionel Messi are crowned World Cup champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199978&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199979.1671390546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Should you give your child a tablet during a tantrum?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168023.1669338949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How Abu Dhabi is restoring its water habitats with drones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200391&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200366.1671424486!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on Abu Dhabi’s UN-recognized “marine restoration program” to fix coral reefs and re-plant seagrass areas with drones.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s how to help make gift wrapping more eco-friendly&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200598.1671459358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 18:31:22 EST 2022" data-published-date=" Tue Dec 20 18:31:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 18:31:22 EST 2022" data-published-date=" Tue Dec 20 18:31:22 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nine-month-old-n-b-baby-tested-positive-for-rsv-after-death-godmother-says-1.6202942" title="Nine-month-old N.B. baby tested positive for RSV after death, godmother says" class="c-list__item__link">
                        Nine-month-old N.B. baby tested positive for RSV after death, godmother says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The godmother of a nine-month-old baby girl who died on Sunday is speaking out on behalf of the grief-stricken parents.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nine-month-old-n-b-baby-tested-positive-for-rsv-after-death-godmother-says-1.6202942" title="Nine-month-old N.B. baby tested positive for RSV after death, godmother says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202963.1671577767!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202963.1671577767!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202963.1671577767!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202963.1671577767!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6202963.1671577767!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6202963.1671577767!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6202963.1671577767!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6202963.1671577767!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Nine-month-old Mazikeen Hachey passed away Sunday after having respiratory issues. (Courtesy: Timie-Lynn Jones)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 18:31:22 EST 2022" data-published-date="Tue Dec 20 18:31:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:40:31 EST 2022" data-published-date=" Wed Dec 21 15:40:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:40:31 EST 2022" data-published-date=" Wed Dec 21 15:40:31 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/storm-risk-includes-outages-and-travel-disruption-friday-into-saturday-1.6204400" title="Storm risk includes outages and travel disruption Friday into Saturday" class="c-list__item__link">
                        Storm risk includes outages and travel disruption Friday into Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A major winter storm will impact much of eastern Canada Thursday into Saturday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/storm-risk-includes-outages-and-travel-disruption-friday-into-saturday-1.6204400" title="Storm risk includes outages and travel disruption Friday into Saturday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:40:31 EST 2022" data-published-date="Wed Dec 21 15:40:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:16:42 EST 2022" data-published-date=" Wed Dec 21 12:45:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:16:42 EST 2022" data-published-date=" Wed Dec 21 12:45:04 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/outraged-acadian-group-urges-leadership-review-of-new-brunswick-premier-1.6204164" title="Outraged Acadian group urges leadership review of New Brunswick premier" class="c-list__item__link">
                        Outraged Acadian group urges leadership review of New Brunswick premier
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Acadian Society of New Brunswick released today a scathing open letter to Premier Blaine Higgs, accusing him of abdicating his responsibilities toward official bilingualism.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/outraged-acadian-group-urges-leadership-review-of-new-brunswick-premier-1.6204164" title="Outraged Acadian group urges leadership review of New Brunswick premier" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:16:42 EST 2022" data-published-date="Wed Dec 21 12:45:04 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:01:58 EST 2022" data-published-date=" Wed Dec 21 15:01:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:01:58 EST 2022" data-published-date=" Wed Dec 21 15:01:58 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/mri-machines-coming-to-ontario-but-will-there-be-staff-to-operate-them-1.6204391" title="MRI machines coming to Ontario, but will there be staff to operate them?" class="c-list__item__link">
                        MRI machines coming to Ontario, but will there be staff to operate them?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The closed sign has been hung outside the Wingham and District Hospital’s Emergency Room, more than they’d like this past year.</p>
                
            

            
                <a href="https://london.ctvnews.ca/mri-machines-coming-to-ontario-but-will-there-be-staff-to-operate-them-1.6204391" title="MRI machines coming to Ontario, but will there be staff to operate them?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204393.1671652771!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204393.1671652771!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204393.1671652771!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204393.1671652771!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204393.1671652771!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204393.1671652771!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204393.1671652771!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204393.1671652771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Huron-Bruce MPP Lisa Thompson joins members of the Wingham and District Hospital to announce the hospital is getting funding to operate a new MRI machine in Wingham, Ont. on Wednesday, Dec. 21, 2022. (Scott Miller/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:01:58 EST 2022" data-published-date="Wed Dec 21 15:01:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:47:48 EST 2022" data-published-date=" Wed Dec 21 14:47:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:47:48 EST 2022" data-published-date=" Wed Dec 21 14:47:48 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/man-attends-london-ont-hospital-with-gunshot-wound-police-investigating-1.6204365" title="Man attends London, Ont. hospital with gunshot wound, police investigating" class="c-list__item__link">
                        Man attends London, Ont. hospital with gunshot wound, police investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police have launched a weapons investigating into a shooting after a man attended the hospital early Monday morning with an apparent gunshot wound.</p>
                
            

            
                <a href="https://london.ctvnews.ca/man-attends-london-ont-hospital-with-gunshot-wound-police-investigating-1.6204365" title="Man attends London, Ont. hospital with gunshot wound, police investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:47:48 EST 2022" data-published-date="Wed Dec 21 14:47:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 12:15:35 EST 2022" data-published-date=" Wed Dec 21 12:15:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 12:15:35 EST 2022" data-published-date=" Wed Dec 21 12:15:18 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/man-wanted-for-sexual-assault-lps-1.6204094" title="Man wanted for sexual assault: LPS" class="c-list__item__link">
                        Man wanted for sexual assault: LPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London Police Service is hoping the public can help find a man wanted by the Human Trafficking Unit. According to police, a man met with a woman on Dec. 16 in the north end of the city and made arrangements to receive sexual services in exchange for money.</p>
                
            

            
                <a href="https://london.ctvnews.ca/man-wanted-for-sexual-assault-lps-1.6204094" title="Man wanted for sexual assault: LPS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 12:15:35 EST 2022" data-published-date="Wed Dec 21 12:15:18 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 13:54:42 EST 2022" data-published-date=" Wed Dec 21 13:49:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 13:54:42 EST 2022" data-published-date=" Wed Dec 21 13:49:10 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-ont-doctor-says-ltc-care-homes-becoming-a-dumping-ground-for-psychiatric-patients-1.6204271" title="Sudbury, Ont., doctor says LTC care homes becoming a ‘dumping ground’ for psychiatric patients" class="c-list__item__link">
                        Sudbury, Ont., doctor says LTC care homes becoming a ‘dumping ground’ for psychiatric patients
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s long-term care homes are feeling the effects of hospital overcrowding, a Sudbury doctor says, with severely ill and psychiatric patients being moved to LTC to free up hospital beds.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-ont-doctor-says-ltc-care-homes-becoming-a-dumping-ground-for-psychiatric-patients-1.6204271" title="Sudbury, Ont., doctor says LTC care homes becoming a ‘dumping ground’ for psychiatric patients" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204274.1671648238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204274.1671648238!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204274.1671648238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204274.1671648238!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6204274.1671648238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6204274.1671648238!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6204274.1671648238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6204274.1671648238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Maurice St. Martin is a Sudbury physician with four decades of experience in long-term care. He is a medical director at Pioneer Manor and, more recently, the attending physician and medical director at St. Joseph’s Villa. (Amanda Hicks/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 13:54:42 EST 2022" data-published-date="Wed Dec 21 13:49:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 12:27:24 EST 2022" data-published-date=" Wed Dec 21 12:27:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 12:27:24 EST 2022" data-published-date=" Wed Dec 21 12:27:24 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-bracing-for-potentially-damaging-winter-storm-ahead-of-christmas-weekend-1.6204136" title="Ontario bracing for &#39;potentially damaging&#39; winter storm ahead of Christmas weekend" class="c-list__item__link">
                        Ontario bracing for &#39;potentially damaging&#39; winter storm ahead of Christmas weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Travellers are being warned to prepare for a “major winter storm” which is set to hit Toronto, along with much of Ontario and Quebec on Thursday and last through the Christmas weekend.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-bracing-for-potentially-damaging-winter-storm-ahead-of-christmas-weekend-1.6204136" title="Ontario bracing for &#39;potentially damaging&#39; winter storm ahead of Christmas weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 12:27:24 EST 2022" data-published-date="Wed Dec 21 12:27:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 14:27:25 EST 2022" data-published-date=" Wed Dec 21 12:42:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 14:27:25 EST 2022" data-published-date=" Wed Dec 21 12:42:19 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/suspect-arrested-after-standoff-with-sault-police-1.6204168" title="Suspect arrested after standoff with Sault police" class="c-list__item__link">
                        Suspect arrested after standoff with Sault police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sault police say a 32-year-old has been arrested following a standoff on Cambridge Place.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/suspect-arrested-after-standoff-with-sault-police-1.6204168" title="Suspect arrested after standoff with Sault police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 14:27:25 EST 2022" data-published-date="Wed Dec 21 12:42:19 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 15:07:18 EST 2022" data-published-date=" Tue Dec 20 18:38:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 15:07:18 EST 2022" data-published-date=" Tue Dec 20 18:38:39 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-now-investigating-kitchener-shooting-as-homicide-after-victim-dies-1.6202973" title="Police now investigating Kitchener shooting as homicide after victim dies" class="c-list__item__link">
                        Police now investigating Kitchener shooting as homicide after victim dies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The victim of a shooting in Kitchener on Sunday has died of his injuries and police are now investigating the incident as a homicide.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-now-investigating-kitchener-shooting-as-homicide-after-victim-dies-1.6202973" title="Police now investigating Kitchener shooting as homicide after victim dies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Waterloo regional police on scene of a reported shooting in Kitchener. (Adam Marsh/CTV Kitchener) (Dec. 18, 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 15:07:18 EST 2022" data-published-date="Tue Dec 20 18:38:39 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 12:51:28 EST 2022" data-published-date=" Tue Dec 20 21:57:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 12:51:28 EST 2022" data-published-date=" Tue Dec 20 21:57:52 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-looking-for-suspect-after-shooting-in-stratford-1.6203342" title="Police looking for suspect after shooting in Stratford" class="c-list__item__link">
                        Police looking for suspect after shooting in Stratford
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Stratford Police Service is investigating a shooting that left one person injured.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-looking-for-suspect-after-shooting-in-stratford-1.6203342" title="Police looking for suspect after shooting in Stratford" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 12:51:28 EST 2022" data-published-date="Tue Dec 20 21:57:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 21 16:10:11 EST 2022" data-published-date=" Wed Dec 21 16:10:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 21 16:10:11 EST 2022" data-published-date=" Wed Dec 21 16:10:11 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/a-true-christmas-surprise-santa-claus-delivers-holiday-bouquets-1.6204507" title="&#39;A true Christmas surprise&#39;: Santa Claus delivers holiday bouquets" class="c-list__item__link">
                        &#39;A true Christmas surprise&#39;: Santa Claus delivers holiday bouquets
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cambridge florist is spreading Christmas cheer by hand delivering bouquets.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/a-true-christmas-surprise-santa-claus-delivers-holiday-bouquets-1.6204507" title="&#39;A true Christmas surprise&#39;: Santa Claus delivers holiday bouquets" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 21 16:10:11 EST 2022" data-published-date="Wed Dec 21 16:10:11 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "British Columbia, ";
                _sf_async_config.authors = "Andrew Weichel";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Andrew Weichel");
                        Tracking.setValue(4,"1712375067");
                        trackContent(false, "Missing 22\u002Dyear\u002Dold known to frequent Vancouver and Burnaby, RCMP say");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
