<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://bc.ctvnews.ca/second-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397" />
					
<script type="text/javascript">
var videoPageUrl = "https://bc.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_615') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_615') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_615') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_615');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_615') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_615') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>


  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Second COVID-19 outbreak declared at Burnaby care home | CTV News </title>
      <meta name="description" content="Health officials have declared a second outbreak at the Normanna long-term care home in Burnaby." />
        <meta name="keywords" content="Surrey, Burnaby, Metro Vancouver, Fraser Valley, North Shore, Coquitlam, Richmond, Tri-Cities, Delta, Langley, news, Vancouver news, CTV News, CTV BC, CTVBC, BCTV news, news Vancouver, CTV Morning Live, covid 19 canada, covid 19, coronavirus canada, covid 19 bc, bc covid update, coronavirus bc,bc covid, bc schools" />
        <meta name="news_keywords" content="Covid 19 bc, Covid 19 canada, covid 19 bc updates, latest coronavirus numbers, corona virus, latest covid numbers, covid 19 update today, coronavirus update today" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2020/11/8/1_5180397.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="221169207950766" />
      	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2020-11-08">              
                      <meta itemprop="description" content="Health officials have declared a second outbreak at the Normanna long-term care home in Burnaby." />
                        <meta itemprop="name" content="Second COVID-19 outbreak declared at Burnaby care home" />
                                  <meta itemprop="url" content="https://bc.ctvnews.ca/second-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5086835.1598913745!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Second COVID-19 outbreak declared at Burnaby care home" />
          <meta property="og:description" content="Health officials have declared a second outbreak at the Normanna long-term care home in Burnaby." />
          <meta property="og:url" content="https://bc.ctvnews.ca/second-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5086835.1598913745!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5086835.1598913745!/httpImage/image.png_gen/derivatives/landscape_1020/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="British Columbia" />
          <meta property="fb:admins" content="ctvbcnews" />
                    <meta name="twitter:title" content="Second COVID-19 outbreak declared at Burnaby care home" />
          <meta name="twitter:url" content="https://bc.ctvnews.ca/second-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Health officials have declared a second outbreak at the Normanna long-term care home in Burnaby." />
              <meta name="twitter:site" content="@CTVVancouver" />
      <meta name="twitter:creator" content="@CTVVancouver" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5086835.1598913745!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
              <meta itemprop="headline" content="Second COVID-19 outbreak declared at Burnaby care home"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2020-11-08T19:30:00-08:00"> 
  <meta itemprop="datePublished" content="2020-11-08T19:30:00-08:00">
          
            <script>
        var gigTitle = "Second COVID-19 outbreak declared at Burnaby care home";
        var gigDesc = "Health officials have declared a second outbreak at the Normanna long-term care home in Burnaby.";
        var gigURL = "https://bc.ctvnews.ca/second-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.5086835.1598913745!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
      </script>
    

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Second COVID-19 outbreak declared at Burnaby care home",
      "description" : "Health officials have declared a second outbreak at the Normanna long-term care home in Burnaby.",
              "dateline": "Vancouver",
                  
            	
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5086835.1598913745!/httpImage/image.png_gen/derivatives/landscape_1020/image.png",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://bc.ctvnews.ca/second-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397",
        	  		  			"datePublished": "2020-11-08T19:30:00-08:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Happening Now " href="https://bc.ctvnews.ca/rss/ctv-vancouver-happening-now-1.5114127" />  <link rel="alternate" type="application/rss+xml" title="CTV News Vancouver" href="https://bc.ctvnews.ca/rss/ctv-news-vancouver-1.822352" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'British Columbia, British Columbia';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://bc.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4693961!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvbcnews"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvvancouver"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvvancouver"></a>
                    					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_77502891600378544 {background-color: #A6A6A6;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_77502891600378544, .banner .breakingNews div.content-wrapper h2.BNID_77502891600378544 a {color: white;}
    .breakingnewsTag h2.BNID_77502891600378544 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_77502891600378544">
      <div class="breakingnewsTag"><h2 class="TagText BNID_77502891600378544"> LIST + MAP</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_77502891600378544 mobi">
                                                    	                
    
        <a   href="/interactive-map-metro-vancouver-schools-with-possible-covid-19-exposures-1.5107405"  title="Interactive map: Metro Vancouver schools with possible COVID-19 exposures" >These are the schools that have reported possible COVID-19 exposures so far</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">VANCOUVER</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Second COVID-19 outbreak declared at Burnaby care home</h1>
    			<div class="s-data">
                              
      						
							<span class="date">
					Published Sunday, November 8, 2020 7:30PM PST
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Normanna Care Home' height='573' alt='Normanna Care Home' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.5086835.1598913745!/httpImage/image.png_gen/derivatives/landscape_1020/image.png' />                            <p>Normanna Care Home is pictured in Burnaby, B.C., in this image from Google Street View. </p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		            		<span class="shareE"><p>SHARE</p></span>
            		      						    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
              		      						    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
              		            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>VANCOUVER -- 
	Health officials have declared a second outbreak at the Normanna long-term care home in Burnaby.</p>
<p>
	One staff member has tested positive for COVID-19 and is isolating at their home in the facility, Fraser Health said in a statement Sunday.</p>
<p>
	&quot;Enhanced control measures have been put in place at the site. Fraser Health is working with staff to identify anyone who may have been exposed and is taking steps to protect the health of all staff, residents and families,&quot; the health authority said.</p>
<p>
	Visitors have been temporarily banned from the home, and residents and employees are being screened twice per day, according to Fraser Health.</p>
<p>
	The previous outbreak at Normanna was declared on Aug. 31, and ended on Sept. 23.</p>
<p>
	Officials also announced Sunday that the outbreak at Gateway Assisting Living, a private care home in Surrey, has ended.</p>
<p>
	&quot;With the implementation of comprehensive strategies to prevent and respond to COVID-19 in care facilities, there are no longer any COVID-19 cases in this location,&quot; Fraser Health said.</p>
<p>
	As of Saturday's unusually timed COVID-19 briefing with provincial health officer Dr. Bonnie Henry, there were 37 active outbreaks in B.C.'s health-care system.</p>
<p>
	The recent increase in outbreaks was part of the justification for Henry's latest provincial health order, which imposes <a href="http:// https://bc.ctvnews.ca/b-c-health-ministry-clarifies-social-gathering-rules-of-new-regional-order-1.5180285 " target="_blank">strict but temporary restrictions on socializing</a>.</p>
<p>
	Cases in seniors' homes are particularly worrying because older people are prone to the worst effects of the disease. Henry said the impact of recent health-care outbreaks has been a &quot;worrisome increase of people with serious illness requiring hospitalization and intensive care.&quot;</p>
<p>
	Until Nov. 23, people living in the Vancouver Coastal Health and Fraser Health regions have been told not to socialize with anyone outside of their immediate household.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                            <h2 class="double">
                                  </h2>
                                  
  <article class="element superTeaser">
        				                  <div>
                                                  	                
    
        <a   href="https://bc.ctvnews.ca/b-c-health-ministry-clarifies-social-gathering-rules-of-new-regional-order-1.5180285"  title="B.C. Health Ministry clarifies social gathering rules of new regional order" ><img title='' height='21' alt='Complete Coverage special promo image' width='300' class='superTeaserImg' src='https://www.ctvnews.ca/polopoly_fs/1.4805581.1581364528!/httpImage/image.png_gen/derivatives/3x1_300/image.png' /></a>

                              </div>								
                											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/b-c-health-ministry-clarifies-social-gathering-rules-of-new-regional-order-1.5180285"  title="B.C. Health Ministry clarifies social gathering rules of new regional order" >B.C. Health Ministry clarifies social gathering rules of new regional order</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus"   >Full coverage at CTVNews.ca/Coronavirus</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/in-rare-weekend-update-b-c-health-officials-confirm-another-567-covid-19-cases-1.5178752"  title="In rare weekend update, B.C. health officials confirm another 567 COVID-19 cases" >In rare weekend update, B.C. health officials confirm another 567 COVID-19 cases</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/no-social-gatherings-limited-travel-b-c-announces-new-restrictions-for-2-largest-health-authorities-1.5179433"  title="No social gatherings, limited travel: B.C. announces new restrictions for 2 largest health authorities" >No social gatherings, limited travel: B.C. announces new restrictions for 2 largest health authorities</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/newsletters"   >Get The COVID-19 Brief sent to your inbox</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/here-s-why-b-c-schools-are-still-open-in-spite-of-surging-covid-19-cases-and-new-restrictions-1.5179682"  title="Here's why B.C. schools are still open, in spite of surging COVID-19 cases and new restrictions" >Here's why B.C. schools are still open, in spite of surging COVID-19 cases and new restrictions</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"   >Tracking every case of COVID-19 in Canada</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/new-b-c-health-orders-on-indoor-physical-activity-frustrating-business-owners-1.5179755"  title="New B.C. health orders on indoor physical activity frustrating business owners " >New B.C. health orders on indoor physical activity frustrating business owners </a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/b-c-medical-student-tackling-surrey-s-rise-in-covid-19-cases-1.5179738"  title="B.C. medical student tackling Surrey's rise in COVID-19 cases" >B.C. medical student tackling Surrey's rise in COVID-19 cases</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/covid-19-exposures-warnings-posted-at-these-2-metro-vancouver-stores-1.5179399"  title="COVID-19 exposures: Warnings posted at these 2 Metro Vancouver stores" >COVID-19 exposures: Warnings posted at these 2 Metro Vancouver stores</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/new-covid-19-outbreaks-in-fraser-health-care-homes-include-resident-cases-1.5178984"  title="New COVID-19 outbreaks in Fraser Health care homes include resident cases" >New COVID-19 outbreaks in Fraser Health care homes include resident cases</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/dr-henry-s-comments-on-spin-classes-irresponsible-and-damaging-business-owner-says-1.5178841"  title="Dr. Henry's comments on spin classes 'irresponsible and damaging,' business owner says " >Dr. Henry's comments on spin classes 'irresponsible and damaging,' business owner says </a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/paperclips-rubber-bands-elastics-how-do-you-mask-with-a-turban-1.5177721"  title="Paperclips, rubber bands, elastics: How do you mask with a turban?" >Paperclips, rubber bands, elastics: How do you mask with a turban?</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/more-covid-19-exposure-notices-involving-multiple-employees-posted-for-b-c-grocery-stores-pharmacies-1.5178414"  title="More COVID-19 exposure notices involving multiple employees posted for B.C. grocery stores, pharmacies" >More COVID-19 exposure notices involving multiple employees posted for B.C. grocery stores, pharmacies</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/b-c-man-who-just-came-back-from-flat-earth-festival-arrested-for-violating-quarantine-act-1.5176354"  title="B.C. man who just came back from flat-Earth festival arrested for violating Quarantine Act" >B.C. man who just came back from flat-Earth festival arrested for violating Quarantine Act</a>

        						</p>
					        
  </article>
                                                           
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            } else {
              sideItems.fadeOut("fast", function() {
                var lastItem = jQuery(".articleBody").children().last();
                jQuery(".sideItems").insertAfter(lastItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
													<span class="shareE"><p>SHARE</p></span>
									      						    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
    </script>
  								      						    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://bc.ctvnews.ca/report-error-1.1711890?url=https%253A%252F%252Fbc.ctvnews.ca%252Fsecond-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397" data-ajax-url="https://bc.ctvnews.ca/report-error-1.1711890?ot=AjaxLayout&url=https%253A%252F%252Fbc.ctvnews.ca%252Fsecond-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.4420959"   ><div class='videoIcon'>false</div><img title='Alex Trebek speaks one-on-one with Lisa LaFlamme ' height='450' alt='Alex Trebek speaks one-on-one with Lisa LaFlamme ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4420956.1557795572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.4420959"   >From the archives: Alex Trebek speaks with Lisa LaFlamme</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5180191"   ><div class='videoIcon'>false</div><img title='Biden, Harris' height='450' alt='Democratic presidential candidate former Vice President Joe Biden, and his wife Jill Biden, join Democratic vice presidential candidate Sen. Kamala Harris, D-Calif., and her husband Doug Emhoff, during the fourth day of the Democratic National Convention, Thursday, Aug. 20, 2020, at the Chase Center in Wilmington, Del. (AP Photo/Andrew Harnik)
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180189.1604876282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5180191"   >Presidential spouses to fill their roles in a historic way</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5179996"   ><div class='videoIcon'>false</div><img title='Watch key moments from Joe Biden&#39;s victory speech' height='450' alt='“We must restore the soul of America” - Watch key moments from the speech U.S. President-elect Joe Biden gave in his home state of Delaware.
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5179995.1604860671!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5179996"   >A look at U.S. president-elect Joe Biden's victory speech</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Vancouver Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/ndp-wins-57-seats-in-final-vote-count-of-b-c-election-1.5180238"   ><img title='John Horgan' height='450' alt='NDP Leader John Horgan celebrates his election win in the British Columbia provincial election in downtown Vancouver, B.C., Saturday, Oct. 24, 2020. THE CANADIAN PRESS/Jonathan Hayward
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5159967.1603605706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/ndp-wins-57-seats-in-final-vote-count-of-b-c-election-1.5180238"   >NDP wins 57 seats in final vote count of B.C. election</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-health-ministry-clarifies-social-gathering-rules-of-new-regional-order-1.5180285"   ><img title='COVID-19' height='450' alt='A used protective face mask is seen discarded on the ground in Vancouver. in May 2020. (Jonathan Hayward / THE CANADIAN PRESS)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4971920.1603835421!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-health-ministry-clarifies-social-gathering-rules-of-new-regional-order-1.5180285"   >B.C. Health Ministry clarifies social gathering rules of new regional order</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/new-film-highlights-contributions-of-sikh-soldiers-during-world-wars-1.5180358"   ><img title='Promises ' height='450' alt='The new film "Promises," which wrapped shooting on Sunday, highlights the contributions of Sikh soldiers during the Second World War. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180380.1604889684!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/new-film-highlights-contributions-of-sikh-soldiers-during-world-wars-1.5180358"   >New film highlights contributions of Sikh soldiers during world wars</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-mla-offers-congratulations-to-old-classmate-kamala-harris-1.5180173"   ><img title='Kamala Harris ' height='450' alt='Vice-president elect Kamala Harris seen as a young student at Ecole Face in Montreal, Que., along with B.C. MLA Nick Simons. (Nick Simons) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180184.1604876129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-mla-offers-congratulations-to-old-classmate-kamala-harris-1.5180173"   >B.C. MLA offers congratulations to old classmate Kamala Harris</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/second-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397"   ><img title='Normanna Care Home' height='450' alt='Normanna Care Home is pictured in Burnaby, B.C., in this image from Google Street View. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5086835.1598913745!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/second-covid-19-outbreak-declared-at-burnaby-care-home-1.5180397"   >Second COVID-19 outbreak declared at Burnaby care home</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/man-charged-with-murdering-55-year-old-woman-on-vancouver-island-1.5180102"   ><img title='Crime scene' height='450' alt='Police cordon off a home in Langford, B.C. where a woman was killed on Friday, Nov. 6, 2020. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180113.1604870524!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/man-charged-with-murdering-55-year-old-woman-on-vancouver-island-1.5180102"   >Man charged with murdering 55-year-old woman on Vancouver Island</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More From CTV News Vancouver </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5170808"   ><div class='videoIcon'>false</div><img title='Joe Biden' height='450' alt='President-elect Joe Biden stands on stage with his wife Jill Biden Saturday, Nov. 7, 2020, in Wilmington, Del. (AP Photo/Carolyn Kaster)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180404.1604893514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5170808"   >Biden vows to unite a divided nation, Trump remains defiant</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-man-who-just-came-back-from-flat-earth-festival-arrested-for-violating-quarantine-act-1.5176354"   ><img title='New Westminster police' height='450' alt='New Westminster police. (New Westminster Police/Facebook)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4697696.1574434924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-man-who-just-came-back-from-flat-earth-festival-arrested-for-violating-quarantine-act-1.5176354"   >B.C. man who just came back from flat-Earth festival arrested for violating Quarantine Act</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/bear-cub-with-no-travel-documents-caught-trying-to-cross-canada-u-s-border-1.5176766"   ><img title='Black bear cub' height='450' alt='A young black bear approaches the Hyder-Stewart border crossing between northern B.C. and Alaska. (CBSA) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5176770.1604609966!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/bear-cub-with-no-travel-documents-caught-trying-to-cross-canada-u-s-border-1.5176766"   >Bear cub with 'no travel documents' caught trying to cross Canada-U.S. border</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/vancouver-senior-sentenced-to-life-in-prison-for-murder-of-neighbours-1.5176948"   ><img title='Leonard Landrick' height='449' alt='Leonard Landrick, 73, is accused of killing the building manager and a board member at his West End apartment building. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3560220.1503602783!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/vancouver-senior-sentenced-to-life-in-prison-for-murder-of-neighbours-1.5176948"   >Vancouver senior sentenced to life in prison for murder of neighbours</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/surrey-mayor-s-at-fault-car-crash-with-81-year-old-woman-prompts-more-questions-about-his-city-vehicle-1.5177319"   ><img title='Doug McCallum car' height='450' alt='Surrey mayor Doug McCallum has been deemed at fault in a car crash that injured an 81-year-old woman — a crash that is prompting more calls for transparency around his deal to drive a city-owned vehicle while still receiving a car allowance.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5177321.1604628542!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/surrey-mayor-s-at-fault-car-crash-with-81-year-old-woman-prompts-more-questions-about-his-city-vehicle-1.5177319"   >Surrey mayor's at-fault car crash with 81-year-old woman prompts more questions about his city vehicle</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/man-assaulted-in-strathcona-park-loses-leg-may-lose-arm-1.5177270"   ><img title='Carl Sinclair ' height='450' alt='Carl Sinclair woke up in hospital after being attacked in Strathcona Park on Sept. 21 and learned his left leg had been amputated. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5177282.1604626468!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/man-assaulted-in-strathcona-park-loses-leg-may-lose-arm-1.5177270"   >Man assaulted in Strathcona Park loses leg, may lose arm </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072855"   ><div class='videoIcon'>false</div><img title='B.C.&#39;s strict new health orders clarified' height='450' alt='B.C.&#39;s strict new health orders clarified' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180370.1604888801!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072855"   >B.C.'s strict new health orders clarified</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072853"   ><div class='videoIcon'>false</div><img title='Final count: Mail ballots flip 2 seats for NDP' height='450' alt='Final count: Mail ballots flip 2 seats for NDP' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180368.1604888772!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072853"   >Final count: Mail ballots flip 2 seats for NDP</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072854"   ><div class='videoIcon'>false</div><img title='Snow in the forecast for Vancouver' height='450' alt='Snow in the forecast for Vancouver' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180369.1604888785!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072854"   >Snow in the forecast for Metro Vancouver</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5179986"   ><div class='videoIcon'>false</div><img title='Alex Trebek' height='450' alt='This image released by Jeopardy! shows Alex Trebek, host of the game show "Jeopardy!" The program won outstanding game show at the 47th annual Daytime Emmy Awards. (Jeopardy! via AP)
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180388.1604890376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5179986"   >Legendary Canadian television host Alex Trebek dies at 80</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072861"   ><div class='videoIcon'>false</div><img title='Another stabbing in Vancouver&#39;s DTES' height='450' alt='Another stabbing in Vancouver&#39;s DTES' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180392.1604891150!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072861"   >Another stabbing in Vancouver's DTES</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072856"   ><div class='videoIcon'>false</div><img title='New film highlights role of Sikh soldiers' height='450' alt='New film highlights role of Sikh soldiers' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180413.1604894581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072856"   >New film highlights role of Sikh soldiers</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/we-had-no-warning-driver-says-car-damaged-by-highway-construction-site-in-surrey-1.5177317"   ><img title='Naz Pierce ' height='450' alt='Naz Pierce was driving down Highway 17 with her two young children when they hit what she described as a "rectangular cut-out" in the road on Oct. 30, 2020. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5177322.1604628565!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/we-had-no-warning-driver-says-car-damaged-by-highway-construction-site-in-surrey-1.5177317"   >'We had no warning': Driver says car damaged by highway construction-site in Surrey</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/new-covid-19-dashboard-compares-b-c-s-epidemiology-to-other-jurisdictions-1.5177388"   ><img title='Dashboard' height='450' alt='Dashboard' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5177391.1604632893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/new-covid-19-dashboard-compares-b-c-s-epidemiology-to-other-jurisdictions-1.5177388"   >New COVID-19 dashboard compares B.C.'s epidemiology to other jurisdictions </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/test-kits-ppe-and-pills-unauthorized-counterfeit-covid-related-goods-seized-at-b-c-border-1.5176754"   ><img title='Fake COVID treatments, tests' height='450' alt='A combination image shows photos provided by CBSA and Health Canada of goods allegedly seized in B.C.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5176756.1604609285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/test-kits-ppe-and-pills-unauthorized-counterfeit-covid-related-goods-seized-at-b-c-border-1.5176754"   >Test kits, PPE and pills: Unauthorized, counterfeit COVID-related goods seized at B.C. border</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/cbsa-now-requiring-employees-to-wear-face-masks-on-the-job-1.5176867"   ><img title='CBSA' height='450' alt='A Canada Border Services Agency (CBSA) patch is seen on an officer in Calgary, Thursday, Aug. 1, 2019. (Jeff McIntosh / THE CANADIAN PRESS)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5130226.1601656787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/cbsa-now-requiring-employees-to-wear-face-masks-on-the-job-1.5176867"   >CBSA now requiring employees to wear face masks on the job</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/air-hugs-only-b-c-government-encourages-people-to-connect-from-a-safe-distance-1.5177283"   ><img title='Air hugs only' height='450' alt='On Thursday, the provincial government tweeted an endorsement of "air hugs," complete with a graphic depicting two people with their arms outstretched and a safe distance between them. (@BCGovNews/Twitter)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5177286.1604626632!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/air-hugs-only-b-c-government-encourages-people-to-connect-from-a-safe-distance-1.5177283"   >'Air hugs only': B.C. government encourages people to connect from a safe distance</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/covid-19-update-realtors-asked-to-suspend-open-houses-in-b-c-to-protect-clients-1.5176955"   ><img title='Vancouver skyline' height='450' alt='CTV News Vancouver&#39;s Pete Cline captured the Vancouver skyline during a flight in 2018.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3815045.1588101963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/covid-19-update-realtors-asked-to-suspend-open-houses-in-b-c-to-protect-clients-1.5176955"   >COVID-19 update: Realtors asked to suspend open houses in B.C. to protect clients</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/people-loved-him-alex-trebek-dies-at-age-80-1.5179975"   ><img title='Alex Trebek' height='451' alt='Alex Trebek, David Suzuki, Tina Keeper, and Daniel Levy will receive special honours from the organization behind the Canadian Screen Awards next year. (The Canadian Press/Nathan Denette)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5179987.1604858678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/people-loved-him-alex-trebek-dies-at-age-80-1.5179975"   >'People loved him': Alex Trebek dies at age 80</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/he-was-fascinating-lisa-laflamme-reflects-on-alex-trebek-s-legacy-1.5180361"   ><img title='Alex Trebek, Lisa LaFlamme' height='450' alt='Alex Trebek sits down with Lisa LaFlamme. (CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4625486.1570246968!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/he-was-fascinating-lisa-laflamme-reflects-on-alex-trebek-s-legacy-1.5180361"   >'He was fascinating': Lisa LaFlamme reflects on Alex Trebek's legacy</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/we-love-you-alex-fans-celebrities-and-politicians-mourn-beloved-jeopardy-host-trebek-1.5180027"   ><img title='Alex Trebek' height='450' alt='Alex Trebek' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4597967.1568761204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/we-love-you-alex-fans-celebrities-and-politicians-mourn-beloved-jeopardy-host-trebek-1.5180027"   >'We love you, Alex': Fans, celebrities and politicians mourn beloved Jeopardy! host Trebek </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/eta-strikes-florida-keys-expected-to-become-hurricane-1.5180425"   ><img title='eta florida' height='450' alt='A normally bustling Ocean Drive is shown during a downpour, Sunday, Nov. 8, 2020, on Miami Beach, Florida&#39;s famed South Beach. (AP Photo/Wilfredo Lee)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180428.1604897870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/eta-strikes-florida-keys-expected-to-become-hurricane-1.5180425"   >Eta strikes Florida Keys; expected to become hurricane</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/america-votes/fraud-claims-aimed-in-part-at-keeping-trump-base-loyal-1.5180395"   ><img title='Supporters of U.S. President Donald Trump' height='450' alt='Supporters of U.S. President Donald Trump pray as they protest the election outside of the Clark County Election Department, Sunday, Nov. 8, 2020, in North Las Vegas. (AP Photo/John Locher)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180396.1604892291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/america-votes/fraud-claims-aimed-in-part-at-keeping-trump-base-loyal-1.5180395"   >Fraud claims aimed in part at keeping Trump base loyal</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/ottawa-welcomes-u-s-president-elect-joe-biden-as-ally-in-climate-fight-1.5180138"   ><img title='Catherine Mckenna ' height='449' alt='Minister of Environment and Climate Change Catherine McKenna holds a sapling during a funding announcement to support Forests Ontario in planting 50 million trees by 2025, on World Environment Day at the Dominion Arboretum in Ottawa on Wednesday, June 5, 2019. THE CANADIAN PRESS/Justin Tang' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4464647.1560434819!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/ottawa-welcomes-u-s-president-elect-joe-biden-as-ally-in-climate-fight-1.5180138"   >Ottawa welcomes U.S. president-elect Joe Biden as ally in climate fight</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    						    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                                                     });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/ndp-wins-57-seats-in-final-vote-count-of-b-c-election-1.5180238"   ><img title='John Horgan' height='450' alt='NDP Leader John Horgan celebrates his election win in the British Columbia provincial election in downtown Vancouver, B.C., Saturday, Oct. 24, 2020. THE CANADIAN PRESS/Jonathan Hayward
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5159967.1603605706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/ndp-wins-57-seats-in-final-vote-count-of-b-c-election-1.5180238"   >NDP wins 57 seats in final vote count of B.C. election</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-health-ministry-clarifies-social-gathering-rules-of-new-regional-order-1.5180285"   ><img title='COVID-19' height='450' alt='A used protective face mask is seen discarded on the ground in Vancouver. in May 2020. (Jonathan Hayward / THE CANADIAN PRESS)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4971920.1603835421!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-health-ministry-clarifies-social-gathering-rules-of-new-regional-order-1.5180285"   >B.C. Health Ministry clarifies social gathering rules of new regional order</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/no-social-gatherings-limited-travel-b-c-announces-new-restrictions-for-2-largest-health-authorities-1.5179433"   ><img title='Coronavirus' height='451' alt='In this illustration provided by the Centers for Disease Control and Prevention (CDC) in January 2020 shows the 2019 Novel Coronavirus (2019-nCoV). The government has made plans to release urgent funds to the research community to study the spread of the novel coronavirus outbreak.THE CANADIAN PRESS/AP-CDC via AP, File' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4802131.1581100573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/no-social-gatherings-limited-travel-b-c-announces-new-restrictions-for-2-largest-health-authorities-1.5179433"   >No social gatherings, limited travel: B.C. announces new restrictions for 2 largest health authorities</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-mla-offers-congratulations-to-old-classmate-kamala-harris-1.5180173"   ><img title='Kamala Harris ' height='450' alt='Vice-president elect Kamala Harris seen as a young student at Ecole Face in Montreal, Que., along with B.C. MLA Nick Simons. (Nick Simons) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180184.1604876129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-mla-offers-congratulations-to-old-classmate-kamala-harris-1.5180173"   >B.C. MLA offers congratulations to old classmate Kamala Harris</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>MOST-WATCHED </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072855"   ><div class='vid'>false</div><img title='B.C.&#39;s strict new health orders clarified' height='450' alt='B.C.&#39;s strict new health orders clarified' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180370.1604888801!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072855"   >B.C.'s strict new health orders clarified</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072705"   ><div class='vid'>false</div><img title='Joe Biden attends church in Delaware' height='450' alt='President-elect Joe Biden leaves after mass at St. Joseph on the Brandywine Catholic Church, Sunday, Nov. 8, 2020, in Wilmington, Del. (AP Photo/Carolyn Kaster)
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5179972.1604855850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072705"   >Joe Biden attends church in Delaware</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2066473"   ><div class='vid'>false</div><img title=' CTV News Vancouver at Six for Sunday, November 8,' height='433' alt=' CTV News Vancouver at Six for Sunday, November 8,' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5180416.1604895502!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2066473"   >CTV News Vancouver at Six for Sunday, November 8, 2020</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072588"   ><div class='vid'>false</div><img title='Vancouver heritage house' height='450' alt='A Vancouver family is giving away their heritage home for free, you just have to pay to move it.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5179705.1604803012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2072588"   >Vancouver heritage home being given for free</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 7, 2020</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2020<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'British Columbia, British Columbia';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5180397&amp;d=/2.628/2.629/2.615' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.615';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "vancouver",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Second COVID-19 outbreak declared at Burnaby care home");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
