
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>McDonald's assault: Woman splashed with coffee, punched in face | CTV News</title>
    
    

    
        <meta name="description" content="Police are investigating after a woman was allegedly punched in the face inside a McDonald's in Vancouver's West End."/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/woman-splashed-with-coffee-punched-in-face-at-mcdonald-s-in-vancouver-1.6013427"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2022/8/3/1_6013427.amp.html"/>

    <meta itemprop="name" content="Woman splashed with coffee, punched in face at McDonald's in Vancouver"/>
    <meta itemprop="description" content="Police are investigating after a woman was allegedly punched in the face inside a McDonald's in Vancouver's West End."/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/woman-splashed-with-coffee-punched-in-face-at-mcdonald-s-in-vancouver-1.6013427"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/3/mcdonald-s-assault-1-6013448-1659571876604.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/3/mcdonald-s-assault-1-6013448-1659571876604.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Woman splashed with coffee, punched in face at McDonald's in Vancouver"/>
    <meta property="og:description" content="Police are investigating after a woman was allegedly punched in the face inside a McDonald's in Vancouver's West End."/>
    <meta property="og:url" content="https://bc.ctvnews.ca/woman-splashed-with-coffee-punched-in-face-at-mcdonald-s-in-vancouver-1.6013427"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/3/mcdonald-s-assault-1-6013448-1659571876604.jpeg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Woman splashed with coffee, punched in face at McDonald's in Vancouver"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/woman-splashed-with-coffee-punched-in-face-at-mcdonald-s-in-vancouver-1.6013427"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Police are investigating after a woman was allegedly punched in the face inside a McDonald's in Vancouver's West End."/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/3/mcdonald-s-assault-1-6013448-1659571876604.jpeg"/>

    <meta itemprop="headline" content="Woman splashed with coffee, punched in face at McDonald's in Vancouver"/>
    <meta itemprop="datePublished" content="2022-08-03T19:55:07.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-03T20:11:10.000-04:00"/>
    <meta property="article:published_time" content="2022-08-03T19:55:07.000-04:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Woman splashed with coffee, punched in face at McDonald's in Vancouver",
    "description": "Police are investigating after a woman was allegedly punched in the face inside a McDonald's in Vancouver's West End.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Andrew Weichel","sameAs":"https://bc.ctvnews.ca/andrew-weichel-1.907807"},{"@type":"Person","name":"Andrew Weichel"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/3/mcdonald-s-assault-1-6013448-1659571876604.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://bc.ctvnews.ca/woman-splashed-with-coffee-punched-in-face-at-mcdonald-s-in-vancouver-1.6013427",
    "datePublished": "2022-08-03T19:55:07.000-04:00",
    "dateModified": "2022-08-03T20:11:10.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Woman splashed with coffee, punched in face at McDonald's in Vancouver";
              articleDetails = {
                "author": "Andrew Weichel",
                "title": articleTitle,
                "id": "1.6013427"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2022/8/3/woman-splashed-with-coffee--punched-in-face-at-mcdonald-s-in-van">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bcnews" title="B.C. News" aria-label="B.C. News">B.C. News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/on-your-side" title="On Your Side" aria-label="On Your Side">On Your Side</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live/sunshine-coast-health-centre" title="Sunshine Coast Health Centre" aria-label="Sunshine Coast Health Centre">Sunshine Coast Health Centre</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/cook-off" title="CTV Morning Live Cook Off" aria-label="CTV Morning Live Cook Off">CTV Morning Live Cook Off</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/team-ctv-s-tour-de-cure" title="Tour de Cure" aria-label="Tour de Cure">Tour de Cure</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Woman splashed with coffee, punched in face at McDonald&#39;s in Vancouver</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Woman splashed with coffee, punched in face at McDonald's in Vancouver</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver/2022/8/3/woman-splashed-with-coffee--punched-in-face-at-mcdonald-s-in-van/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1659571876604/mcdonald-s-assault-1-6013448.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/8/3/mcdonald-s-assault-1-6013448-1659571876604.jpeg" data-asset-id="8f5c1ca4-e1bd-422f-9d9e-28a8fab9744e" data-title="McDonald&#39;s assault " data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/8/3/mcdonald-s-assault-1-6013448-1659571876604.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Police respond to an assault at a fast food restaurant at Davie and Cardero streets in Vancouver&#39;s West End on Aug. 2, 2022. (Twitter/@JDoucette2050)
" title="McDonald&#39;s assault "/>
                
            
        
        <span class="c-image__title" itemprop="caption">Police respond to an assault at a fast food restaurant at Davie and Cardero streets in Vancouver&#39;s West End on Aug. 2, 2022. (Twitter/@JDoucette2050)
</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Andrew Weichel" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2016/1/29/andrew-weichel-1-2758331.jpg&#34;,&#34;firstName&#34;:&#34;Andrew&#34;,&#34;lastName&#34;:&#34;Weichel&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/andrew-weichel-1.907807&#34;,&#34;twitter&#34;:&#34;ctvandrew&#34;,&#34;polopolyID&#34;:&#34;1.907807&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 3, 2022 7:55 p.m. EST" fallback-updated-date="Aug. 3, 2022 8:11 p.m. EST" published-date="Wed Aug 03 19:55:07 EDT 2022" updated-date="Wed Aug 03 20:11:10 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Woman splashed with coffee, punched in face at McDonald&#39;s in Vancouver" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Police are investigating after a woman was allegedly punched in the face inside a McDonald's in Vancouver's West End.</p>
<p>
	Authorities said the incident happened shortly before 9 a.m. Tuesday, when a man walked into the fast food chain's Davie Street location and tried to use the restroom.</p>
<p>
	After finding the restroom occupied, he became &quot;violently frustrated,&quot; kicking the door and throwing his coffee, Const. Tania Visintin told CTV News Vancouver in an email.</p>
<p>
	&quot;Some of his coffee landed on a woman in her 60s,&quot; Visintin wrote. &quot;As she got up to speak to him, the suspect punched her in the face.&quot;</p>
<p>
	The man also allegedly held a knife up to the throat of a bystander who tried to intervene.</p>
<p>
	Police were called to the McDonald's and arrested a suspect, a man in his 40s who hasn't been publicly identified.</p>
<p>
	Authorities said the victim was taken to hospital for non-life-threatening injuries.&nbsp;</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			This wagon contains a man who just assaulted a stranger.<br />
			<br />
			He was arrested by police after being pointed out by members of the public who witnessed the woman in her 60’s be assaulted. <a href="https://t.co/0rS1mOIZOb">pic.twitter.com/0rS1mOIZOb</a></p>
		— Jason Doucette (@JDoucette2050) <a href="https://twitter.com/JDoucette2050/status/1554500677480505344?ref_src=twsrc%5Etfw">August 2, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/21/west-shore-rcmp-1-5997610.png&#34;,&#34;title&#34;:&#34;Man arrested after &#39;crime spree&#39; across southern Vancouver Island&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/man-arrested-after-crime-spree-across-southern-vancouver-island-1.6001966&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/25/kelowna--b-c---news-1-5875808.jpg&#34;,&#34;title&#34;:&#34;Kelowna&#39;s crime rate the highest of all Canadian metropolitan areas&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/kelowna-s-crime-rate-the-highest-of-all-canadian-metropolitan-areas-1.6012684&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/22/pender-street-vancouver-crash-1-5998916.jpg&#34;,&#34;title&#34;:&#34;Driver crashes into police cars, Vancouver building while trying to flee from officers&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/driver-crashes-into-police-cars-vancouver-building-while-trying-to-flee-from-officers-1.5998830&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Watch part of award-winning fireworks show&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2494850&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968199.1656522978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A winner has been determined in Vancouver\u0027s annual fireworks competition. Watch part of the show deemed this year\u0027s best.&#34;},{&#34;videoTitle&#34;:&#34;These 11 men are linked to gang activity: CFSEU&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012970.1659554335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The public is being warned about 11 men linked to a string of recent murders and attempted murders.&#34;},{&#34;videoTitle&#34;:&#34;\u0027New cycle\u0027 in Vancouver real estate&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012982.1659554978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Metro Vancouver\u0027s housing market is in a \u0027new cycle,\u0027 the region\u0027s real estate board says.&#34;},{&#34;videoTitle&#34;:&#34;COVID vaccine now available for B.C. children&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2494848&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5632018.1634782344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Children under the age of five are now eligible to get a COVID-19 vaccine in British Columbia.&#34;},{&#34;videoTitle&#34;:&#34;Pope says he felt pain hearing survivors in Canada&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495163&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012385.1659533245!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pope Francis said on August 3 that hearing testimonies of residential school survivors in Canada felt like \u0027slaps\u0027 but were necessary.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Tuesday, August 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2490935&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Fallout of Alberta hailstorm&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012098.1659497984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on the costly fallout of a severe hailstorm that moved across Alberta.&#34;},{&#34;videoTitle&#34;:&#34;Giant 25-metre-wide sinkhole in Chile&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2494557&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010896.1659451926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities in Chile are investigating how a massive sinkhole measuring 200 metres deep and 25 metres wide opened up near a copper mine.&#34;},{&#34;videoTitle&#34;:&#34;Watch out for the \u0027resume scam\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2494961&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1693491.1454711534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Better Business Bureau says employment and resume scams got worse throughout the pandemic, so beware of unsolicited job offers.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Pope’s pointed apology&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2492045&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6005355.1658979091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Pope on Quebec’s Plains of Abraham apologized for the church’s actions in residential schools. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Wind fuels out-of-control B.C. wildfire&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012963.1659554158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are now nearly 100 active wildfires in B.C., including the Keremeos Creek fire, where flames are visible from Highway 3A.&#34;},{&#34;videoTitle&#34;:&#34;\u0027The roof is cratering every single time they hit\u0027&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495282&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012582.1659539975!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gibran Marquez recalls trying to protect himself and his friends as hailstones shattered his vehicle’s windows during an intense storm.&#34;},{&#34;videoTitle&#34;:&#34;Terrifying hail storm causes millions in damages&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495013&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011909.1659487120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A terrifying storm ripped across central Alberta Monday, causing damage and stranding drivers. Tyson Fedor reports&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Five for Tuesday, August 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2490951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Five&#34;},{&#34;videoTitle&#34;:&#34;Hail pelts drivers on QEII&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011900.1659486834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joe Scarpelli has accounts from several drivers who were caught in a serious hailstorm on the QEII on Monday.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: A further apology?&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2492046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6005353.1658979002!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jill Macyshon reports on the Pope making a second apology, this time for the involvement of the church itself in residential schools.&#34;},{&#34;videoTitle&#34;:&#34;New fire bans to take effect across B.C.&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012966.1659554207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dry conditions across much of the province triggered campfire bans in B.C.&#34;},{&#34;videoTitle&#34;:&#34;\u0027This is not your show\u0027: Judge tells Alex Jones&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2495391&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012793.1659547722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Judge Maya Guerra Gamble scolds conspiracy theorist Alex Jones during his defamation trial over lies he told about the Sandy Hook shooting.&#34;},{&#34;videoTitle&#34;:&#34;Traveller fined US$1,874 for undeclared McMuffins&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2494542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A passenger in Australia was fined for not undeclaring two egg and beef sausage McMuffins and a ham croissant in their luggage.&#34;},{&#34;videoTitle&#34;:&#34;SUVs targeted by climate activists&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2494493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010428.1659404059!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As a group deliberately deflates tires of SUVs on Vancouver Island, one woman whose vehicle was impacted says the tactic won\u0027t help the cause.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:11:52 EDT 2022" data-published-date=" Wed Aug 03 21:11:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:11:52 EDT 2022" data-published-date=" Wed Aug 03 21:11:52 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/it-doesn-t-feel-like-justice-is-served-outrage-as-surrey-b-c-wife-killer-gets-day-parole-1.6013547" title="&#39;It doesn&#39;t feel like justice is served&#39;: Outrage as Surrey, B.C., wife killer gets day parole" class="c-list__item__link">
                        &#39;It doesn&#39;t feel like justice is served&#39;: Outrage as Surrey, B.C., wife killer gets day parole
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/it-doesn-t-feel-like-justice-is-served-outrage-as-surrey-b-c-wife-killer-gets-day-parole-1.6013547" title="&#39;It doesn&#39;t feel like justice is served&#39;: Outrage as Surrey, B.C., wife killer gets day parole" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011754.1659480675!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011754.1659480675!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011754.1659480675!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011754.1659480675!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6011754.1659480675!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6011754.1659480675!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6011754.1659480675!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6011754.1659480675!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Mukhtiar Panghali speaks at a news conference, during which he appealed for more information on his wife&#39;s whereabouts."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/crews-responding-to-3-alarm-fire-in-south-vancouver-1.6013496" title="Crews responding to 3-alarm fire in South Vancouver" class="c-list__item__link">
                        Crews responding to 3-alarm fire in South Vancouver
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/crews-responding-to-3-alarm-fire-in-south-vancouver-1.6013496" title="Crews responding to 3-alarm fire in South Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013499.1659573162!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013499.1659573162!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013499.1659573162!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013499.1659573162!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013499.1659573162!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013499.1659573162!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013499.1659573162!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013499.1659573162!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Smoke billows from the scene of a fire in South Vancouver on Aug. 3, 2022. (Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:11:27 EDT 2022" data-published-date=" Wed Aug 03 21:11:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:11:27 EDT 2022" data-published-date=" Wed Aug 03 21:11:27 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/missing-indigenous-teen-s-body-lay-in-sro-room-for-weeks-after-vpd-discovery-of-dead-tenant-in-same-unit-1.6013546" title="Missing Indigenous teen&#39;s body lay in SRO room for weeks after VPD discovery of dead tenant in same unit" class="c-list__item__link">
                        Missing Indigenous teen&#39;s body lay in SRO room for weeks after VPD discovery of dead tenant in same unit
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/missing-indigenous-teen-s-body-lay-in-sro-room-for-weeks-after-vpd-discovery-of-dead-tenant-in-same-unit-1.6013546" title="Missing Indigenous teen&#39;s body lay in SRO room for weeks after VPD discovery of dead tenant in same unit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962199.1656100526!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962199.1656100526!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962199.1656100526!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962199.1656100526!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962199.1656100526!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962199.1656100526!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962199.1656100526!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962199.1656100526!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The body of Noelle O&#39;Soup was found inside an apartment at 405 Heatley St. in Vancouver&#39;s Strathcona neighbourhood. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 20:05:14 EDT 2022" data-published-date=" Wed Aug 03 19:25:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 20:05:14 EDT 2022" data-published-date=" Wed Aug 03 19:25:08 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/here-s-how-many-b-c-kids-under-are-5-booked-for-covid-19-vaccine-1.6013380" title="Here&#39;s how many B.C. kids under are 5 booked for COVID-19 vaccine" class="c-list__item__link">
                        Here&#39;s how many B.C. kids under are 5 booked for COVID-19 vaccine
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/here-s-how-many-b-c-kids-under-are-5-booked-for-covid-19-vaccine-1.6013380" title="Here&#39;s how many B.C. kids under are 5 booked for COVID-19 vaccine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5267324.1610661857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5267324.1610661857!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5267324.1610661857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5267324.1610661857!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5267324.1610661857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5267324.1610661857!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5267324.1610661857!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5267324.1610661857!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A registered nurse prepares a dose of the Moderna vaccine to Halifax on Monday, Jan. 11, 2021. (Andrew Vaughan / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:00:07 EDT 2022" data-published-date=" Wed Aug 03 18:38:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:00:07 EDT 2022" data-published-date=" Wed Aug 03 18:38:27 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-premier-says-he-may-take-out-newspaper-ad-to-get-feds-attention-on-health-care-1.6013261" title="B.C. premier says he may take out newspaper ad to get feds&#39; attention on health care" class="c-list__item__link">
                        B.C. premier says he may take out newspaper ad to get feds&#39; attention on health care
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-premier-says-he-may-take-out-newspaper-ad-to-get-feds-attention-on-health-care-1.6013261" title="B.C. premier says he may take out newspaper ad to get feds&#39; attention on health care" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5971069.1656690994!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5971069.1656690994!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5971069.1656690994!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5971069.1656690994!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5971069.1656690994!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5971069.1656690994!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5971069.1656690994!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5971069.1656690994!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="B.C. Premier John Horgan pauses after announcing he will not run in the next provincial election during a news conference in Vancouver, on Tuesday, June 28, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 20:11:10 EDT 2022" data-published-date=" Wed Aug 03 19:55:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 20:11:10 EDT 2022" data-published-date=" Wed Aug 03 19:55:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/woman-splashed-with-coffee-punched-in-face-at-mcdonald-s-in-vancouver-1.6013427" title="Woman splashed with coffee, punched in face at McDonald&#39;s in Vancouver" class="c-list__item__link">
                        Woman splashed with coffee, punched in face at McDonald&#39;s in Vancouver
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/woman-splashed-with-coffee-punched-in-face-at-mcdonald-s-in-vancouver-1.6013427" title="Woman splashed with coffee, punched in face at McDonald&#39;s in Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013448.1659571856!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013448.1659571856!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013448.1659571856!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013448.1659571856!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013448.1659571856!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013448.1659571856!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013448.1659571856!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013448.1659571856!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police respond to an assault at a fast food restaurant at Davie and Cardero streets in Vancouver&#39;s West End on Aug. 2, 2022. (Twitter/@JDoucette2050)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 18:37:28 EDT 2022" data-published-date=" Wed Aug 03 18:37:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 18:37:28 EDT 2022" data-published-date=" Wed Aug 03 18:37:28 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/u-s-man-who-disappeared-on-his-way-to-b-c-music-festival-may-have-been-seen-running-through-yards-1.6013265" title="U.S. man who disappeared on his way to B.C. music festival may have been seen &#39;running through yards&#39;" class="c-list__item__link">
                        U.S. man who disappeared on his way to B.C. music festival may have been seen &#39;running through yards&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/u-s-man-who-disappeared-on-his-way-to-b-c-music-festival-may-have-been-seen-running-through-yards-1.6013265" title="U.S. man who disappeared on his way to B.C. music festival may have been seen &#39;running through yards&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013266.1659566017!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013266.1659566017!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013266.1659566017!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013266.1659566017!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013266.1659566017!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013266.1659566017!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013266.1659566017!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013266.1659566017!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Harsha Paladugu is shown in an undated photo provided by the RCMP."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 19:35:55 EDT 2022" data-published-date=" Wed Aug 03 19:35:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 19:35:55 EDT 2022" data-published-date=" Wed Aug 03 19:35:55 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/size-of-grapefruits-vancouver-island-mayor-caught-in-extreme-alberta-hailstorm-1.6013324" title="&#39;Size of grapefruits&#39;: Vancouver Island mayor caught in extreme Alberta hailstorm" class="c-list__item__link">
                        &#39;Size of grapefruits&#39;: Vancouver Island mayor caught in extreme Alberta hailstorm
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/size-of-grapefruits-vancouver-island-mayor-caught-in-extreme-alberta-hailstorm-1.6013324" title="&#39;Size of grapefruits&#39;: Vancouver Island mayor caught in extreme Alberta hailstorm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The damaged windshield is show. (Bob Wells/Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027Like slaps\u0027: Pope reacts to Indigenous testimonies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012386&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012385.1659533245!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pope Francis said on August 3 that hearing testimonies of residential school survivors in Canada felt like \u0027slaps\u0027 but were necessary.&#34;},{&#34;videoTitle&#34;:&#34;Looking for a job? Beware of employment resume scams&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999531.1658587811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027New cycle\u0027 in Vancouver real estate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012982.1659554978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Metro Vancouver\u0027s housing market is in a \u0027new cycle,\u0027 the region\u0027s real estate board says.&#34;},{&#34;videoTitle&#34;:&#34;New fire bans to take effect across B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012966.1659554207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dry conditions across much of the province triggered campfire bans in B.C.&#34;},{&#34;videoTitle&#34;:&#34;Wind fuels out-of-control B.C. wildfire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012963.1659554158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are now nearly 100 active wildfires in B.C., including the Keremeos Creek fire, where flames are visible from Highway 3A.&#34;},{&#34;videoTitle&#34;:&#34;These 11 men are linked to gang activity: CFSEU&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012970.1659554335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The public is being warned about 11 men linked to a string of recent murders and attempted murders.&#34;},{&#34;videoTitle&#34;:&#34;Giant 25m wide, 200m deep sinkhole opens up in Chile&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010896.1659451926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities in Chile are investigating how a massive sinkhole measuring 200 metres deep and 25 metres wide opened up near a copper mine.&#34;},{&#34;videoTitle&#34;:&#34;Terrifying hail storm causes millions in damages in Alta.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010691&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011909.1659487120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. using nurses from private companies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495040&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011990.1659490922!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As B.C. hospitals face critical staffing shortages, it appears private companies are quietly stepping in to provide nurses – at a steep cost&#34;},{&#34;videoTitle&#34;:&#34;Broken elevators anger tenants&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012054.1659493971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;During the heat wave, renters had no access to elevators, with one man who uses a wheelchair saying he was essentially trapped at home.&#34;},{&#34;videoTitle&#34;:&#34;Seniors who bought ad find family doctor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495038&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011983.1659490710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple from Vancouver Island who posted a newspaper ad in their desperate search for a family doctor has found a new general physician.&#34;},{&#34;videoTitle&#34;:&#34;Nearly 100 wildfires burning across B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495037&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011978.1659490599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hot and dry conditions are creating tough work for wildfire crews battling nearly 100 blazes across British Columbia.&#34;},{&#34;videoTitle&#34;:&#34;Interior wildfire threatens homes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495034&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011997.1659491019!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds remain out of their homes due to the massive Keremeos Creek wildfire, which continues to challenge crews.&#34;},{&#34;videoTitle&#34;:&#34;Family reunion strengthens cultural ties&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495044&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012021.1659491609!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A gathering in a remote B.C. community reunited hundreds of Indigenous family members who found healing through culture and kinship.&#34;},{&#34;videoTitle&#34;:&#34;Snowbirds pilot unharmed in crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012006.1659491164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A plane was badly damaged but its sole occupant was uninjured when a Canadian Forces Snowbirds aircraft crashed in Northern B.C.&#34;},{&#34;videoTitle&#34;:&#34;Defence begins closing arguments in Todd trial&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2495041&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011999.1659491052!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The trial of a man accused of sexually extorting B.C. teenager Amanda Todd began hearing closing arguments from Aydin Coban\u0027s defence.&#34;},{&#34;videoTitle&#34;:&#34;Camera captures bear trying to \u0027ring\u0027 bell at S.C. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010890&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010888.1659451774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera footage shows a bear attempting to ring a video doorbell at a South Carolina home.&#34;},{&#34;videoTitle&#34;:&#34;Evidence of humans in Canada\u0027s oilsands region 13K years ago&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010180&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010179.1659386532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Robin Woywitka explains the archeological and geological discoveries that found humans settled Canada\u0027s oilsands region 13k years ago.&#34;},{&#34;videoTitle&#34;:&#34;First two-storey 3D-printed house in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009811&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009813.1659320878!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first two-storey 3D-printed house in Canada is set to be made in eastern Ontario. Kimberly Johnson reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:00:25 EDT 2022" data-published-date=" Wed Aug 03 21:00:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:00:25 EDT 2022" data-published-date=" Wed Aug 03 21:00:25 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/three-key-takeaways-from-the-three-person-conservative-leadership-debate-1.6013436" title="Three key takeaways from the three-person Conservative leadership debate" class="c-list__item__link">
                        Three key takeaways from the three-person Conservative leadership debate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On Wednesday night in Ottawa, three of the five Conservative Party of Canada leadership candidates took part in the third and final official debate of the 2022 race. Candidates Scott Aitchison, Roman Baber and Jean Charest delved into some of the top issues of the campaign. Here are the main takeaways from tonight&#39;s discussion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/three-key-takeaways-from-the-three-person-conservative-leadership-debate-1.6013436" title="Three key takeaways from the three-person Conservative leadership debate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013437.1659571272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013437.1659571272!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013437.1659571272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013437.1659571272!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013437.1659571272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013437.1659571272!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013437.1659571272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013437.1659571272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative Leadership candidate Jean Charest, centre, speaks as Roman Baber, left, and Scott Aitchison look on at the Conservative Party leadership debate in Ottawa on Wednesday, August 3, 2022. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:00:25 EDT 2022" data-published-date="Wed Aug 03 21:00:25 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 20:08:02 EDT 2022" data-published-date=" Wed Aug 03 14:01:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 20:08:02 EDT 2022" data-published-date=" Wed Aug 03 14:01:56 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/as-it-happened-the-final-2022-conservative-leadership-debate-1.6012837" title="As it happened: The final 2022 Conservative leadership debate" class="c-list__item__link">
                        As it happened: The final 2022 Conservative leadership debate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three of the five Conservative Party of Canada leadership hopefuls Scott Aitchison, Roman Baber and Jean Charest debated one last time in both official languages in Ottawa on Aug. 3. Leslyn Lewis and Pierre Poilievre opted to skip the debate. Here are our reporters&#39; real-time updates as the event unfolded.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/as-it-happened-the-final-2022-conservative-leadership-debate-1.6012837" title="As it happened: The final 2022 Conservative leadership debate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 20:08:02 EDT 2022" data-published-date="Wed Aug 03 14:01:56 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:00:37 EDT 2022" data-published-date=" Wed Aug 03 07:03:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:00:37 EDT 2022" data-published-date=" Wed Aug 03 07:03:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/charest-aitchison-and-baber-face-off-in-last-debate-of-federal-conservatives-race-1.6012185" title="Charest, Aitchison and Baber face off in last debate of federal Conservatives race" class="c-list__item__link">
                        Charest, Aitchison and Baber face off in last debate of federal Conservatives race
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Conservative leadership candidates who showed up for the last official debate of the race on Wednesday evening began reflecting on what they have heard from Canadians throughout the contest.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/charest-aitchison-and-baber-face-off-in-last-debate-of-federal-conservatives-race-1.6012185" title="Charest, Aitchison and Baber face off in last debate of federal Conservatives race" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:00:37 EDT 2022" data-published-date="Wed Aug 03 07:03:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 18:15:09 EDT 2022" data-published-date=" Wed Aug 03 07:26:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 18:15:09 EDT 2022" data-published-date=" Wed Aug 03 07:26:39 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/father-of-quebec-boxer-david-lemieux-among-victims-in-fatal-montreal-shootings-1.6012208" title="Father of Quebec boxer David Lemieux among victims in fatal Montreal shootings" class="c-list__item__link">
                        Father of Quebec boxer David Lemieux among victims in fatal Montreal shootings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police believe the same shooter was behind two separate but related shootings Tuesday night that claimed the lives of two men just over an hour apart.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/father-of-quebec-boxer-david-lemieux-among-victims-in-fatal-montreal-shootings-1.6012208" title="Father of Quebec boxer David Lemieux among victims in fatal Montreal shootings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 18:15:09 EDT 2022" data-published-date="Wed Aug 03 07:26:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 20:21:10 EDT 2022" data-published-date=" Wed Aug 03 20:21:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 20:21:10 EDT 2022" data-published-date=" Wed Aug 03 20:21:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/over-a-third-of-canadians-want-to-delete-themselves-from-the-internet-survey-says-1.6013454" title="Over a third of Canadians want to &#39;delete themselves&#39; from the internet, survey says" class="c-list__item__link">
                        Over a third of Canadians want to &#39;delete themselves&#39; from the internet, survey says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than a third of Canadians say they would completely wipe out their presence on the internet if they could, according to a new survey.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/over-a-third-of-canadians-want-to-delete-themselves-from-the-internet-survey-says-1.6013454" title="Over a third of Canadians want to &#39;delete themselves&#39; from the internet, survey says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 20:21:10 EDT 2022" data-published-date="Wed Aug 03 20:21:10 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 16:02:01 EDT 2022" data-published-date=" Wed Aug 03 10:36:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 16:02:01 EDT 2022" data-published-date=" Wed Aug 03 10:36:59 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/renowned-ontario-doctor-who-worked-until-102-dies-1.6012436" title="&#39;Renowned&#39; Ontario doctor who worked until 102 dies" class="c-list__item__link">
                        &#39;Renowned&#39; Ontario doctor who worked until 102 dies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A &#39;renowned&#39; Ontario doctor, who worked until the age of 102 – marking him as one of the oldest people to ever practice medicine in North America – has died.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/renowned-ontario-doctor-who-worked-until-102-dies-1.6012436" title="&#39;Renowned&#39; Ontario doctor who worked until 102 dies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 16:02:01 EDT 2022" data-published-date="Wed Aug 03 10:36:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 15:33:26 EDT 2022" data-published-date=" Wed Aug 03 12:58:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 15:33:26 EDT 2022" data-published-date=" Wed Aug 03 12:58:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/get-ready-to-shovel-and-shiver-this-winter-the-farmers-almanac-1.6012729" title="Get ready to shovel and shiver this winter: The Farmers&#39; Almanac" class="c-list__item__link">
                        Get ready to shovel and shiver this winter: The Farmers&#39; Almanac
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians should brace themselves for a winter of record-breaking cold temperatures, according to the latest issue of The Farmers&#39; Almanac Extended Winter Weather Forecast.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/get-ready-to-shovel-and-shiver-this-winter-the-farmers-almanac-1.6012729" title="Get ready to shovel and shiver this winter: The Farmers&#39; Almanac" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 15:33:26 EDT 2022" data-published-date="Wed Aug 03 12:58:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 19:37:55 EDT 2022" data-published-date=" Wed Aug 03 16:51:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 19:37:55 EDT 2022" data-published-date=" Wed Aug 03 16:51:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/indiana-rep-walorski-killed-in-car-crash-her-office-says-1.6013092" title="Indiana Rep. Walorski killed in car crash, her office says" class="c-list__item__link">
                        Indiana Rep. Walorski killed in car crash, her office says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Republican U.S. Rep. Jackie Walorski was killed Wednesday in a car crash in her northern Indiana district along with two members of her congressional staff and another person, police said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/indiana-rep-walorski-killed-in-car-crash-her-office-says-1.6013092" title="Indiana Rep. Walorski killed in car crash, her office says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 19:37:55 EDT 2022" data-published-date="Wed Aug 03 16:51:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 17:46:03 EDT 2022" data-published-date=" Wed Aug 03 12:04:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 17:46:03 EDT 2022" data-published-date=" Wed Aug 03 12:04:37 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/man-29-charged-following-parliament-hill-ramming-incident-1.6012652" title="Man, 29, charged following Parliament Hill ramming incident" class="c-list__item__link">
                        Man, 29, charged following Parliament Hill ramming incident
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 29-year-old Ottawa man is facing charges following an incident early Wednesday morning in which a vehicle rammed a gate on Parliament Hill. Police said Wednesday someone drove an unauthorized vehicle into the front gates on Wellington Street at around 3:30 a.m.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/man-29-charged-following-parliament-hill-ramming-incident-1.6012652" title="Man, 29, charged following Parliament Hill ramming incident" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 17:46:03 EDT 2022" data-published-date="Wed Aug 03 12:04:37 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata-staging.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=british+columbia " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 19:35:55 EDT 2022" data-published-date=" Wed Aug 03 19:35:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 19:35:55 EDT 2022" data-published-date=" Wed Aug 03 19:35:55 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/size-of-grapefruits-vancouver-island-mayor-caught-in-extreme-alberta-hailstorm-1.6013324" title="&#39;Size of grapefruits&#39;: Vancouver Island mayor caught in extreme Alberta hailstorm" class="c-list__item__link">
                        &#39;Size of grapefruits&#39;: Vancouver Island mayor caught in extreme Alberta hailstorm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A family road trip through Alberta took a dramatic turn for the mayor of Courtenay, B.C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/size-of-grapefruits-vancouver-island-mayor-caught-in-extreme-alberta-hailstorm-1.6013324" title="&#39;Size of grapefruits&#39;: Vancouver Island mayor caught in extreme Alberta hailstorm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013401.1659569464!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The damaged windshield is show. (Bob Wells/Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 19:35:55 EDT 2022" data-published-date="Wed Aug 03 19:35:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 20:09:03 EDT 2022" data-published-date=" Wed Aug 03 20:09:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 20:09:03 EDT 2022" data-published-date=" Wed Aug 03 20:09:03 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/cowichan-valley-wine-producers-celebrating-industry-s-success-with-festival-1.6013438" title="Cowichan Valley wine producers celebrating industry&#39;s success with festival" class="c-list__item__link">
                        Cowichan Valley wine producers celebrating industry&#39;s success with festival
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s estimated that the Cowichan Valley&#39;s wine industry has an economic spin-off in the tens of millions of dollars. That is why this month the industry will be celebrating its successes, beginning with a summer tasting party on Thursday night at Brentwood College.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/cowichan-valley-wine-producers-celebrating-industry-s-success-with-festival-1.6013438" title="Cowichan Valley wine producers celebrating industry&#39;s success with festival" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 20:09:03 EDT 2022" data-published-date="Wed Aug 03 20:09:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 15:47:48 EDT 2022" data-published-date=" Wed Aug 03 15:47:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 15:47:48 EDT 2022" data-published-date=" Wed Aug 03 15:47:48 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/new-98m-post-secondary-campus-coming-to-langford-b-c-1.6012991" title="New $98M post-secondary campus coming to Langford, B.C." class="c-list__item__link">
                        New $98M post-secondary campus coming to Langford, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four post-secondary institutions are coming together with the B.C. government to open a new mixed-use post-secondary campus in Langford, B.C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/new-98m-post-secondary-campus-coming-to-langford-b-c-1.6012991" title="New $98M post-secondary campus coming to Langford, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 15:47:48 EDT 2022" data-published-date="Wed Aug 03 15:47:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:17:16 EDT 2022" data-published-date=" Wed Aug 03 16:22:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:17:16 EDT 2022" data-published-date=" Wed Aug 03 16:22:50 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-ems-red-alerts-for-april-increased-tenfold-in-three-years-1.6013036" title="Calgary EMS red alerts for April increased tenfold in three years" class="c-list__item__link">
                        Calgary EMS red alerts for April increased tenfold in three years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New data from Alberta Health Services quarterly report, obtained by a Freedom of Information and Protection of Privacy Act (FOIP) shows that the number of red alerts in Calgary for the month of April were 10 times higher than three years prior.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-ems-red-alerts-for-april-increased-tenfold-in-three-years-1.6013036" title="Calgary EMS red alerts for April increased tenfold in three years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013042.1659557501!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013042.1659557501!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013042.1659557501!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013042.1659557501!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013042.1659557501!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013042.1659557501!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013042.1659557501!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013042.1659557501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In April 2019, 41 red alerts were noted with a total time of one hour for the entire month that an ambulance was not available. Most recently, that exploded to 618 red alerts totalling nearly 11 hours where an ambulance was not available."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:17:16 EDT 2022" data-published-date="Wed Aug 03 16:22:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:14:41 EDT 2022" data-published-date=" Wed Aug 03 20:21:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:14:41 EDT 2022" data-published-date=" Wed Aug 03 20:21:47 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/smoke-from-bc-wildfires-rolls-in-to-calgary-1.6013439" title="Smoke from BC wildfires rolls in to Calgary" class="c-list__item__link">
                        Smoke from BC wildfires rolls in to Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Smoke from a handful of wildfires in B.C. is starting to roll into Calgary</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/smoke-from-bc-wildfires-rolls-in-to-calgary-1.6013439" title="Smoke from BC wildfires rolls in to Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:14:41 EDT 2022" data-published-date="Wed Aug 03 20:21:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 18:01:03 EDT 2022" data-published-date=" Wed Aug 03 18:01:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 18:01:03 EDT 2022" data-published-date=" Wed Aug 03 18:01:03 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/cochrane-man-building-scaled-down-canadian-naval-ships-1.6013147" title="Cochrane man building scaled down Canadian naval ships" class="c-list__item__link">
                        Cochrane man building scaled down Canadian naval ships
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s impossible to fit a full-sized ship into the Naval Museum of Alberta even though its curator would like one because it just wouldn&#39;t fit. But then there&#39;s the logistics of trying to get it to land locked Calgary, another insurmountable task. So the museum has turned to model builder Miles Chester instead.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/cochrane-man-building-scaled-down-canadian-naval-ships-1.6013147" title="Cochrane man building scaled down Canadian naval ships" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 18:01:03 EDT 2022" data-published-date="Wed Aug 03 18:01:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 18:52:34 EDT 2022" data-published-date=" Wed Aug 03 18:52:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 18:52:34 EDT 2022" data-published-date=" Wed Aug 03 18:52:34 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-is-jaw-dropping-ndp-slams-ucp-for-big-covid-19-bonus-to-health-chief-1.6013301" title="&#39;It is jaw dropping&#39;: NDP slams UCP for big COVID-19 bonus to health chief" class="c-list__item__link">
                        &#39;It is jaw dropping&#39;: NDP slams UCP for big COVID-19 bonus to health chief
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Opposition Leader Rachel Notley says the United Conservative Party government, particularly former finance minister Travis Toews, must bear the responsibility and fallout for the record-setting six-figure bonus payment to the chief medical officer of health.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-is-jaw-dropping-ndp-slams-ucp-for-big-covid-19-bonus-to-health-chief-1.6013301" title="&#39;It is jaw dropping&#39;: NDP slams UCP for big COVID-19 bonus to health chief" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795705.1645793859!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795705.1645793859!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795705.1645793859!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795705.1645793859!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5795705.1645793859!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5795705.1645793859!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5795705.1645793859!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5795705.1645793859!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney applauds after Finance Minister Travis Toews delivered the 2022 budget in Edmonton on Thursday February 24, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 18:52:34 EDT 2022" data-published-date="Wed Aug 03 18:52:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 18:59:46 EDT 2022" data-published-date=" Wed Aug 03 18:59:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 18:59:46 EDT 2022" data-published-date=" Wed Aug 03 18:59:46 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/no-vehicle-is-sold-noisy-edmonton-councillor-launches-petition-to-target-loud-vehicles-on-city-streets-1.6013304" title="&#39;No vehicle is sold noisy&#39;: Edmonton councillor launches petition to target loud vehicles on city streets" class="c-list__item__link">
                        &#39;No vehicle is sold noisy&#39;: Edmonton councillor launches petition to target loud vehicles on city streets
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton city councillor Michael Janz has launched a petition asking the city to look into increasing fines and automated enforcement or an outright ban to curb noisy vehicles in the city.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/no-vehicle-is-sold-noisy-edmonton-councillor-launches-petition-to-target-loud-vehicles-on-city-streets-1.6013304" title="&#39;No vehicle is sold noisy&#39;: Edmonton councillor launches petition to target loud vehicles on city streets" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 18:59:46 EDT 2022" data-published-date="Wed Aug 03 18:59:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 14:30:27 EDT 2022" data-published-date=" Wed Aug 03 13:51:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 14:30:27 EDT 2022" data-published-date=" Wed Aug 03 13:51:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/parents-have-lost-total-trust-in-the-sport-after-hockey-canada-allegations-1.6012810" title="Parents have &#39;lost total trust&#39; in the sport after Hockey Canada allegations" class="c-list__item__link">
                        Parents have &#39;lost total trust&#39; in the sport after Hockey Canada allegations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As police investigate alleged sexual assaults involving members of two Canadian men&#39;s hockey teams, CTVNews.ca heard from a number of parents expressing concerns with enrolling their children in organized hockey. The allegations, they say, are deterring them from allowing their children to participate in the sport they love.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/parents-have-lost-total-trust-in-the-sport-after-hockey-canada-allegations-1.6012810" title="Parents have &#39;lost total trust&#39; in the sport after Hockey Canada allegations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 14:30:27 EDT 2022" data-published-date="Wed Aug 03 13:51:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 17:25:20 EDT 2022" data-published-date=" Wed Aug 03 17:25:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 17:25:20 EDT 2022" data-published-date=" Wed Aug 03 17:25:20 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gta-gas-prices-set-to-fall-to-lowest-point-since-april-13-1.6013146" title="GTA gas prices set to fall to lowest point since April 13" class="c-list__item__link">
                        GTA gas prices set to fall to lowest point since April 13
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices in the GTA are set to drop by an average of 12 cents a litre by Friday morning, bringing the cost of fuel down to a nearly four-month low.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/gta-gas-prices-set-to-fall-to-lowest-point-since-april-13-1.6013146" title="GTA gas prices set to fall to lowest point since April 13" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978176.1657208682!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978176.1657208682!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978176.1657208682!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978176.1657208682!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978176.1657208682!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978176.1657208682!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978176.1657208682!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978176.1657208682!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Gas prices are displayed in Carleton Place, Ontario on Tuesday, May 17, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 17:25:20 EDT 2022" data-published-date="Wed Aug 03 17:25:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 16:49:01 EDT 2022" data-published-date=" Wed Aug 03 16:49:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 16:49:01 EDT 2022" data-published-date=" Wed Aug 03 16:49:01 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/cyclist-hit-by-toronto-police-cruiser-in-bike-lane-prompts-calls-to-diffuse-police-presence-in-high-park-1.6013069" title="Cyclist hit by Toronto police cruiser in bike lane prompts calls to diffuse police presence in High Park" class="c-list__item__link">
                        Cyclist hit by Toronto police cruiser in bike lane prompts calls to diffuse police presence in High Park
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto lawyer is calling on the mayor’s office to diffuse police presence in High Park after a cyclist was hit by a police cruiser while riding in the bike lane Tuesday evening</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/cyclist-hit-by-toronto-police-cruiser-in-bike-lane-prompts-calls-to-diffuse-police-presence-in-high-park-1.6013069" title="Cyclist hit by Toronto police cruiser in bike lane prompts calls to diffuse police presence in High Park" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 16:49:01 EDT 2022" data-published-date="Wed Aug 03 16:49:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 18:10:00 EDT 2022" data-published-date=" Wed Aug 03 18:10:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 18:10:00 EDT 2022" data-published-date=" Wed Aug 03 18:10:00 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/nearly-1-in-2-nurses-in-ontario-considering-leaving-their-jobs-poll-1.6013201" title="Nearly 1 in 2 nurses in Ontario considering leaving their jobs: poll" class="c-list__item__link">
                        Nearly 1 in 2 nurses in Ontario considering leaving their jobs: poll
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Almost 70 per cent of nurses in Ontario say they can’t provide adequate care for patients due to insufficient time and resources, and nearly one in two are considering leaving the profession, a new survey suggests.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/nearly-1-in-2-nurses-in-ontario-considering-leaving-their-jobs-poll-1.6013201" title="Nearly 1 in 2 nurses in Ontario considering leaving their jobs: poll" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 18:10:00 EDT 2022" data-published-date="Wed Aug 03 18:10:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317&#34;,&#34;title&#34;:&#34;Boy, 7, attacked by cougar in central Alberta&#34;,&#34;description&#34;:&#34;A seven-year-old boy is recovering in hospital after being attacked by a cougar north of Rocky Mountain House on the weekend.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Cason, 7, was attacked by a cougar while camping near Rocky Mountain House on July 31, 2022. (Courtesy: Chay Feuser)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 3:14:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 3:14:57 PM&#34;,&#34;guid&#34;:&#34;1_6011317&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/urgent-please-b-c-senior-turns-to-newspaper-ad-to-find-doctor-1.6010399&#34;,&#34;title&#34;:&#34;\u0027Urgent! Please?\u0027 B.C. senior turns to newspaper ad to find doctor&#34;,&#34;description&#34;:&#34;In a stark example of how desperate people in B.C. are to find a family doctor, a senior recently placed a newspaper ad to try and find someone to refill her husband\u0027s prescriptions.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010406.1659405349!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo, shared by CTV News Vancouver Island\u0027s Rob Buffam on Twitter, shows an ad placed by a B.C. couple in the print edition of the Victoria Time Colonist.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 1, 2022, 9:00:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 1, 2022, 9:46:07 PM&#34;,&#34;guid&#34;:&#34;1_6010399&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/nobody-should-have-to-live-on-this-odsp-recipients-on-calls-to-double-payments-1.6006124&#34;,&#34;title&#34;:&#34;\u0027Nobody should have to live on this\u0027: ODSP recipients on calls to double payments&#34;,&#34;description&#34;:&#34;This week, more than 200 advocacy groups signed an open letter asking the Ontario government to double ODSP payment rates and ensure they keep up with the soaring cost of living.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006218.1659034523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford stands by as Dr. Merrilee Fullerton, Ontario\u0027s Minister of Children, Community and Social Service on Tuesday, July 28, 2020. At the time, Fullerton served as Minister of Long-term Care. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jul 28, 2022, 3:01:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 28, 2022, 4:14:09 PM&#34;,&#34;guid&#34;:&#34;1_6006124&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/snow-cone-s-return-to-canadian-waters-spurs-new-efforts-to-free-entangled-north-atlantic-right-whale-1.6005207&#34;,&#34;title&#34;:&#34;Snow Cone\u0027s return to Canadian waters spurs new efforts to free entangled North Atlantic right whale&#34;,&#34;description&#34;:&#34;The return of an entangled North Atlantic right whale to Canadian waters has spurred new enthusiasm, concern, and urgency about what should be done next.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there\u0027s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;guid&#34;:&#34;1_6005207&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-tornado-the-story-of-the-man-inside-this-truck-1.6004635&#34;,&#34;title&#34;:&#34;Eastern Ontario tornado: The story of the man inside this truck&#34;,&#34;description&#34;:&#34;An Ontario man survived with minor injuries after his truck was thrown more than 20 metres from the roadway during a tornado in eastern Ontario.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004639.1658950478!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brandon Albert says his truck was thrown from Highway 7 into this field near Actinolite, Ont. on July 25, 2022 as a tornado passed through the area. (Image: CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;guid&#34;:&#34;1_6004635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/another-piece-of-information-photos-of-residential-school-children-discovered-in-roman-archives-1.6004307&#34;,&#34;title&#34;:&#34;\u0027Another piece of information\u0027: Photos of residential school children discovered in Roman archives&#34;,&#34;description&#34;:&#34;An archivist with the National Centre for Truth and Reconciliation (NCTR) is hoping to soon be able to digitize photos from Canada’s residential school system found in Rome with the hope of helping to identify children who were at the schools.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004313.1658940223!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Raymond Frogner, head of archives with the National Centre for Truth and Reconciliation, is pictured at the Oblates Archive in Rome. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;guid&#34;:&#34;1_6004307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-breaks-or-ties-14-temperature-records-including-one-from-the-late-1800s-1.6004170&#34;,&#34;title&#34;:&#34;B.C. breaks or ties 14 temperature records, including one from the late 1800s&#34;,&#34;description&#34;:&#34;With heat warnings stretching across most of B.C., the province saw more than a dozen temperature records fall or be tied on Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546258.1628880357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;guid&#34;:&#34;1_6004170&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-international-students-share-story-of-dramatic-beach-rescue-caught-on-camera-1.6003388&#34;,&#34;title&#34;:&#34;Cape Breton international students share story of dramatic beach rescue caught on camera&#34;,&#34;description&#34;:&#34;Three international students from India were back home in Sydney, N.S., on Tuesday after a day at the beach they\u0027ll never forget.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003392.1658878472!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Three students, along with a man and a nurse, tried to pull a car out of the water after it reportedly slipped out of gear and rolled in the East Bay Sand Bar in East Bay, N.S., on Sunday.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;guid&#34;:&#34;1_6003388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/adam-sandler-dines-in-guelph-ont-restaurant-while-in-town-filming-new-movie-1.6001834&#34;,&#34;title&#34;:&#34;Adam Sandler dines in Guelph, Ont. restaurant while in town filming new movie&#34;,&#34;description&#34;:&#34;Adam Sandler is causing quite the stir in the Royal City, with several people in Guelph, Ont., catching a glimpse of the funny man over the weekend.&#34;,&#34;author&#34;:&#34;Krista Sharpe&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001838.1658796461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Adam Sandler took a selfie with the Milestones Guelph staff and airdropped it to them after. (Submitted/Brad Clarke)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 25, 2022, 6:50:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 1:35:46 PM&#34;,&#34;guid&#34;:&#34;1_6001834&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/international-peace-garden-marks-90-years-of-greenery-tranquillity-and-reflection-1.5998234&#34;,&#34;title&#34;:&#34;International Peace Garden marks 90 years of greenery, tranquillity and reflection&#34;,&#34;description&#34;:&#34;Tucked away in a sparsely populated stretch of prairie along the world\u0027s longest undefended border, the International Peace Garden has, for 90 years, quietly celebrated the friendship between Canada and the United States.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998239.1658499753!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The International Peace Garden is shown near Boissevain, Man., on Monday, July 18, 2022. The International Peace Garden, which sits on the border between Manitoba and North Dakota, is marking its 90th anniversary this year. The garden was established to celebrate the friendship between Canada and the United States and has features that include formal gardens, fountains, a clock tower, and a memorial to the 9/11 attack that includes iron remnants from the collapsed towers. THE CANADIAN PRESS/Steve Lambert&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;guid&#34;:&#34;1_5998234&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/giant-metal-insect-suddenly-appears-in-vacant-lot-in-vancouver-1.5998671&#34;,&#34;title&#34;:&#34;Giant metal insect suddenly appears in vacant lot in Vancouver&#34;,&#34;description&#34;:&#34;First there were murder hornets. Now, there\u0027s this. A giant metal insect \&#34;has landed\&#34; in a vacant lot visible from the SkyTrain in Vancouver.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998680.1658516137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shelley Moore / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 3:07:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 3:44:04 PM&#34;,&#34;guid&#34;:&#34;1_5998671&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-endangered-red-panda-cub-was-just-born-at-the-toronto-zoo-1.5996388&#34;,&#34;title&#34;:&#34;An endangered red panda cub was just born at the Toronto Zoo&#34;,&#34;description&#34;:&#34;Toronto is now home to a newborn endangered red panda.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996393.1658403811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An endangered red panda was born at the Toronto Zoo on Wednesday, July 13 at 4:11 p.m. (Toronto Zoo).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;guid&#34;:&#34;1_5996388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ukrainian-refugee-receives-generous-500-tip-serving-pizza-at-n-s-restaurant-1.5995131&#34;,&#34;title&#34;:&#34;Ukrainian refugee receives generous $500 tip serving pizza at N.S. restaurant&#34;,&#34;description&#34;:&#34;When a couple walked into the Betty’s at the Kitch restaurant in Mahone Bay, N.S., earlier this month, they left quite an impression -- and a generous tip.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;Atlantic.CTVNews.ca Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995134.1658341239!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ukrainian refugee Mariia Dibrova arrived in Nova Scotia last month with her mother Iryna and works at Betty’s at the Kitch in Mahone Bay. (Source: Facebook/bettysatthekitchns)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;guid&#34;:&#34;1_5995131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/pinch-me-i-m-dreaming-edmonton-couple-s-lego-love-story-leads-to-jobs-at-toy-company-s-headquarters-1.5995249&#34;,&#34;title&#34;:&#34;\u0027Pinch me, I’m dreaming\u0027: Edmonton couple\u0027s LEGO love story leads to jobs at toy company\u0027s headquarters&#34;,&#34;description&#34;:&#34;An Edmonton couple spent their first date building LEGO together. Now they\u0027re married and working as designers at the toy company\u0027s Denmark headquarters.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995285.1658338821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chris and Laura Perron. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 1:30:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 1:40:08 PM&#34;,&#34;guid&#34;:&#34;1_5995249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/southern-alberta-homeowners-face-massive-cleanup-rebuild-after-devastating-storm-1.5994870&#34;,&#34;title&#34;:&#34;Southern Alberta homeowners face massive cleanup, rebuild after devastating storm&#34;,&#34;description&#34;:&#34;Monday\u0027s devastating storm in southeast Alberta has some families facing the daunting task of rebuilding and putting the pieces of their lives back together after losing nearly all their possessions.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994878.1658324839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\&#34;It\u0027s kind of heartbreaking to take but it\u0027s all replaceable.\&#34; Ryan DePape surveys the damage to his home in Cypress County, Alta. following a July 18 storm.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 10:15:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:13:47 AM&#34;,&#34;guid&#34;:&#34;1_5994870&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 18:15:09 EDT 2022" data-published-date=" Wed Aug 03 07:26:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 18:15:09 EDT 2022" data-published-date=" Wed Aug 03 07:26:39 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/father-of-quebec-boxer-david-lemieux-among-victims-in-fatal-montreal-shootings-1.6012208" title="Father of Quebec boxer David Lemieux among victims in fatal Montreal shootings" class="c-list__item__link">
                        Father of Quebec boxer David Lemieux among victims in fatal Montreal shootings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police believe the same shooter was behind two separate but related shootings Tuesday night that claimed the lives of two men just over an hour apart.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/father-of-quebec-boxer-david-lemieux-among-victims-in-fatal-montreal-shootings-1.6012208" title="Father of Quebec boxer David Lemieux among victims in fatal Montreal shootings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013232.1659565460!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013232.1659565460!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013232.1659565460!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013232.1659565460!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013232.1659565460!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013232.1659565460!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013232.1659565460!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013232.1659565460!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Montreal police officer walks past the scene of a deadly shooting on Jules-Poitras Boulevard on Tuesday, Aug. 2, 2022. (Cosmo Santamaria/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 18:15:09 EDT 2022" data-published-date="Wed Aug 03 07:26:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 19:38:02 EDT 2022" data-published-date=" Wed Aug 03 15:19:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 19:38:02 EDT 2022" data-published-date=" Wed Aug 03 15:19:53 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/nearly-half-of-quebecers-would-support-legault-in-the-next-election-poll-1.6012943" title="Nearly half of Quebecers would support Legault in the next election: poll" class="c-list__item__link">
                        Nearly half of Quebecers would support Legault in the next election: poll
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than twice as many Quebecers would vote for the Coalition Avenir Quebec (CAQ) as for the Liberals (PLQ) or Quebec Solidaire (QS) if the provincial election were held today, a new Leger survey has found.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/nearly-half-of-quebecers-would-support-legault-in-the-next-election-poll-1.6012943" title="Nearly half of Quebecers would support Legault in the next election: poll" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 19:38:02 EDT 2022" data-published-date="Wed Aug 03 15:19:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 11:06:56 EDT 2022" data-published-date=" Tue Aug 02 17:05:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 11:06:56 EDT 2022" data-published-date=" Tue Aug 02 17:05:43 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/pope-francis-in-quebec-accounts-from-the-ground-1.6011518" title="Pope Francis in Quebec: Accounts from the ground" class="c-list__item__link">
                        Pope Francis in Quebec: Accounts from the ground
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis was in Quebec for just under three days, drawing far fewer people to the Plains of Abraham than many expected while receiving mixed reviews for his apology to Indigenous people and hope for reconciliation.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/pope-francis-in-quebec-accounts-from-the-ground-1.6011518" title="Pope Francis in Quebec: Accounts from the ground" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 11:06:56 EDT 2022" data-published-date="Tue Aug 02 17:05:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:04:51 EDT 2022" data-published-date=" Wed Aug 03 18:04:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:04:51 EDT 2022" data-published-date=" Wed Aug 03 18:04:52 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/industrial-building-fire-on-symington-road-cause-of-fire-needs-further-investigation-1.6013179" title="Industrial building fire on Symington Road, cause of fire needs further investigation" class="c-list__item__link">
                        Industrial building fire on Symington Road, cause of fire needs further investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Firefighters from the RM of Springfield responded to a fire on the outskirts of Winnipeg Wednesday afternoon.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/industrial-building-fire-on-symington-road-cause-of-fire-needs-further-investigation-1.6013179" title="Industrial building fire on Symington Road, cause of fire needs further investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013187.1659563561!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013187.1659563561!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013187.1659563561!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013187.1659563561!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013187.1659563561!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013187.1659563561!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013187.1659563561!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013187.1659563561!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A fire burns on Symington Road on the outskirts of Winnipeg on August 3, 2022. (Submitted photo Liam Harder)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:04:51 EDT 2022" data-published-date="Wed Aug 03 18:04:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 16:26:56 EDT 2022" data-published-date=" Wed Aug 03 12:16:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 16:26:56 EDT 2022" data-published-date=" Wed Aug 03 12:16:10 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/one-year-old-drowns-on-shoreline-of-lake-winnipeg-rcmp-1.6012683" title="One-year-old drowns on shoreline of Lake Winnipeg: RCMP" class="c-list__item__link">
                        One-year-old drowns on shoreline of Lake Winnipeg: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba RCMP officers are investigating after a one-year-old drowned on the shoreline of Lake Winnipeg.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/one-year-old-drowns-on-shoreline-of-lake-winnipeg-rcmp-1.6012683" title="One-year-old drowns on shoreline of Lake Winnipeg: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 16:26:56 EDT 2022" data-published-date="Wed Aug 03 12:16:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 14:35:34 EDT 2022" data-published-date=" Wed Aug 03 14:35:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 14:35:34 EDT 2022" data-published-date=" Wed Aug 03 14:35:34 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/13-year-old-charged-following-unprovoked-playground-stabbing-winnipeg-police-1.6012878" title="13-year-old charged following unprovoked playground stabbing: Winnipeg police" class="c-list__item__link">
                        13-year-old charged following unprovoked playground stabbing: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 13-year-old girl from Winnipeg has been charged following a stabbing in a playground in the city’s north.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/13-year-old-charged-following-unprovoked-playground-stabbing-winnipeg-police-1.6012878" title="13-year-old charged following unprovoked playground stabbing: Winnipeg police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 14:35:34 EDT 2022" data-published-date="Wed Aug 03 14:35:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:27:31 EDT 2022" data-published-date=" Wed Aug 03 13:09:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:27:31 EDT 2022" data-published-date=" Wed Aug 03 13:09:30 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/ottawa-apologizes-to-sask-first-nation-for-its-role-in-experimental-colony-1.6012755" title="Ottawa apologizes to Sask. First Nation for its role in experimental colony" class="c-list__item__link">
                        Ottawa apologizes to Sask. First Nation for its role in experimental colony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of Canada offered a national apology to Peepeekisis Cree Nation on Wednesday for its role in the File Hills Colony Scheme.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/ottawa-apologizes-to-sask-first-nation-for-its-role-in-experimental-colony-1.6012755" title="Ottawa apologizes to Sask. First Nation for its role in experimental colony" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Marc Miller, Canada&#39;s Indigenous-Crown Relations Minister, speaks at Peepeekisis Cree Nation on August 3, 2022. (Brady Lang/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:27:31 EDT 2022" data-published-date="Wed Aug 03 13:09:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 20:42:07 EDT 2022" data-published-date=" Wed Aug 03 17:36:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 20:42:07 EDT 2022" data-published-date=" Wed Aug 03 17:36:14 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/they-said-i-could-touch-it-stanley-cup-visit-excites-young-hockey-fans-in-prince-albert-1.6013078" title="&#39;They said I could touch it&#39;: Stanley Cup visit excites young hockey fans in Prince Albert" class="c-list__item__link">
                        &#39;They said I could touch it&#39;: Stanley Cup visit excites young hockey fans in Prince Albert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wednesday was a special day for hockey fans in Prince Albert.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/they-said-i-could-touch-it-stanley-cup-visit-excites-young-hockey-fans-in-prince-albert-1.6013078" title="&#39;They said I could touch it&#39;: Stanley Cup visit excites young hockey fans in Prince Albert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 20:42:07 EDT 2022" data-published-date="Wed Aug 03 17:36:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 14:22:56 EDT 2022" data-published-date=" Wed Aug 03 14:22:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 14:22:56 EDT 2022" data-published-date=" Wed Aug 03 14:22:56 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/gas-drops-below-1-per-litre-as-price-war-rages-in-sask-town-1.6012860" title="Gas drops below $1 per litre as price war rages in Sask. town" class="c-list__item__link">
                        Gas drops below $1 per litre as price war rages in Sask. town
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Visitors driving through Blaine Lake, Sask. this weekend got a treat at the pumps as a gas war between the town’s two stations saw prices drop below a dollar per litre.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/gas-drops-below-1-per-litre-as-price-war-rages-in-sask-town-1.6012860" title="Gas drops below $1 per litre as price war rages in Sask. town" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 14:22:56 EDT 2022" data-published-date="Wed Aug 03 14:22:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:27:31 EDT 2022" data-published-date=" Wed Aug 03 13:09:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:27:31 EDT 2022" data-published-date=" Wed Aug 03 13:09:30 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/ottawa-apologizes-to-sask-first-nation-for-its-role-in-experimental-colony-1.6012755" title="Ottawa apologizes to Sask. First Nation for its role in experimental colony" class="c-list__item__link">
                        Ottawa apologizes to Sask. First Nation for its role in experimental colony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of Canada offered a national apology to Peepeekisis Cree Nation on Wednesday for its role in the File Hills Colony Scheme.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/ottawa-apologizes-to-sask-first-nation-for-its-role-in-experimental-colony-1.6012755" title="Ottawa apologizes to Sask. First Nation for its role in experimental colony" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012756.1659546363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Marc Miller, Canada&#39;s Indigenous-Crown Relations Minister, speaks at Peepeekisis Cree Nation on August 3, 2022. (Brady Lang/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:27:31 EDT 2022" data-published-date="Wed Aug 03 13:09:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:28:36 EDT 2022" data-published-date=" Wed Aug 03 20:54:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:28:36 EDT 2022" data-published-date=" Wed Aug 03 20:54:39 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/pet-owners-in-regina-warned-to-be-on-the-lookout-for-foxtails-1.6013514" title="Pet owners in Regina warned to be on the lookout for foxtails" class="c-list__item__link">
                        Pet owners in Regina warned to be on the lookout for foxtails
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Foxtails are not as cute as they sound. In fact, they are quite the opposite, especially for dog owners like Terri Carlson.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/pet-owners-in-regina-warned-to-be-on-the-lookout-for-foxtails-1.6013514" title="Pet owners in Regina warned to be on the lookout for foxtails" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:28:36 EDT 2022" data-published-date="Wed Aug 03 20:54:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:30:11 EDT 2022" data-published-date=" Wed Aug 03 20:28:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:30:11 EDT 2022" data-published-date=" Wed Aug 03 20:28:31 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/rite-of-passage-thousands-attend-opening-day-of-queen-city-ex-1.6013441" title="&#39;Rite of passage&#39;: Thousands attend opening day of Queen City Ex" class="c-list__item__link">
                        &#39;Rite of passage&#39;: Thousands attend opening day of Queen City Ex
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thousands walked up and down the midway taking in the first day of the Queen City Exhibition (QCX) on Wednesday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/rite-of-passage-thousands-attend-opening-day-of-queen-city-ex-1.6013441" title="&#39;Rite of passage&#39;: Thousands attend opening day of Queen City Ex" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:30:11 EDT 2022" data-published-date="Wed Aug 03 20:28:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Giant 25m wide, 200m deep sinkhole opens up in Chile&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010896.1659451926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities in Chile are investigating how a massive sinkhole measuring 200 metres deep and 25 metres wide opened up near a copper mine.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Like slaps\u0027: Pope reacts to Indigenous testimonies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012386&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012385.1659533245!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pope Francis said on August 3 that hearing testimonies of residential school survivors in Canada felt like \u0027slaps\u0027 but were necessary.&#34;},{&#34;videoTitle&#34;:&#34;Que. man wins North America\u0027s largest Scrabble tournament&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011744.1659480546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. woman finds out she has a sister after using DNA test&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011260.1659464932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario woman who said she just wanted to learn more about her family\u0027s health history through a DNA test has made a discovery that will change her life.&#34;},{&#34;videoTitle&#34;:&#34;Looking for a job? Beware of employment resume scams&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999531.1658587811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Camera captures bear trying to \u0027ring\u0027 bell at S.C. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010890&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010888.1659451774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera footage shows a bear attempting to ring a video doorbell at a South Carolina home.&#34;},{&#34;videoTitle&#34;:&#34;4 Kentucky men break mini-putt world record&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011082.1659457799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four men from Kentucky broke the mini putt world record by putting 2,097 holes in 24 hours to raise money for flood victims support.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Dash cam captures meteor over Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009948.1659361806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Terry Cai sent CTV News Ottawa dash cam video showing a likely meteor streaking across the sky on Sunday morning.&#34;},{&#34;videoTitle&#34;:&#34;Traveller gets US$1,874 fine for undeclared McMuffins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A passenger in Australia was fined for not undeclaring two egg and beef sausage McMuffins and a ham croissant in their luggage.&#34;},{&#34;videoTitle&#34;:&#34;Ont. animal habitat gives close-up look at polar bear care&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010247.1659392451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new initiative at the Polar Bear Habitat in Cochrane, Ont., is seeing the town\u0027s tourism association provide guided tours of the facility.&#34;},{&#34;videoTitle&#34;:&#34;Evidence of humans in Canada\u0027s oilsands region 13K years ago&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010180&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010179.1659386532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Robin Woywitka explains the archeological and geological discoveries that found humans settled Canada\u0027s oilsands region 13k years ago.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Hundreds unaccounted for\u0027: Kentucky governor on floods&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6007341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010455.1659407597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At least 35 people have died during floods in Kentucky as hundreds are still unaccounted for, according to the governor. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Tributes pour in for \u0027Star Trek\u0027 actor Nichelle Nichols&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009956.1659363047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;First two-storey 3D-printed house in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009811&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009813.1659320878!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first two-storey 3D-printed house in Canada is set to be made in eastern Ontario. Kimberly Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;AR glasses aiding the deaf with live transcriptions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009814.1659320912!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Deaf people are beginning to wear augmented reality glasses with a feature that gives them live transcriptions. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Belgium scientists investigate if music affects mood of pigs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009127&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009128.1659232293!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Belgium scientists begin investigating if music can affect the behaviour of pigs. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;First two-storey 3D printed house being built in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008522&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008220.1659136580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Builder creates home using a giant 3-D printer. CTV’s Kimberley Johnson explains how.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:30:07 EDT 2022" data-published-date=" Wed Aug 03 21:30:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:30:07 EDT 2022" data-published-date=" Wed Aug 03 21:30:07 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/pilot-project-launched-in-n-b-hospitals-following-emergency-room-death-1.6013542" title="Pilot project launched in N.B. hospitals following emergency room death" class="c-list__item__link">
                        Pilot project launched in N.B. hospitals following emergency room death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Horizon Health in New Brunswick says it has quickly created a new pilot project inside waiting rooms at the authority&#39;s five regional hospital emergency departments.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/pilot-project-launched-in-n-b-hospitals-following-emergency-room-death-1.6013542" title="Pilot project launched in N.B. hospitals following emergency room death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986291.1659575730!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986291.1659575730!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986291.1659575730!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986291.1659575730!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986291.1659575730!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986291.1659575730!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5986291.1659575730!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5986291.1659575730!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:30:07 EDT 2022" data-published-date="Wed Aug 03 21:30:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 15:38:43 EDT 2022" data-published-date=" Wed Aug 03 15:38:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 15:38:43 EDT 2022" data-published-date=" Wed Aug 03 15:38:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/there-are-lives-on-the-line-motorists-urged-to-slow-down-in-construction-zones-after-flagger-struck-1.6012967" title="&#39;There are lives on the line&#39;: Motorists urged to slow down in construction zones after flagger struck" class="c-list__item__link">
                        &#39;There are lives on the line&#39;: Motorists urged to slow down in construction zones after flagger struck
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police and safety advocates in Fredericton are warning drivers to pay more attention when approaching a construction zone after a flagperson was struck and seriously injured Tuesday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/there-are-lives-on-the-line-motorists-urged-to-slow-down-in-construction-zones-after-flagger-struck-1.6012967" title="&#39;There are lives on the line&#39;: Motorists urged to slow down in construction zones after flagger struck" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 15:38:43 EDT 2022" data-published-date="Wed Aug 03 15:38:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 15:46:27 EDT 2022" data-published-date=" Wed Aug 03 15:46:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 15:46:27 EDT 2022" data-published-date=" Wed Aug 03 15:46:27 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/kalin-s-call-heat-warnings-expanded-in-the-maritimes-1.6013009" title="Kalin’s Call: Heat warnings expanded in the Maritimes" class="c-list__item__link">
                        Kalin’s Call: Heat warnings expanded in the Maritimes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With hot and humid weather expected in the days to come, Environment Canada has extended heat warnings across Nova Scotia and into southern New Brunswick Wednesday afternoon.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/kalin-s-call-heat-warnings-expanded-in-the-maritimes-1.6013009" title="Kalin’s Call: Heat warnings expanded in the Maritimes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 15:46:27 EDT 2022" data-published-date="Wed Aug 03 15:46:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:29:55 EDT 2022" data-published-date=" Wed Aug 03 05:59:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:29:55 EDT 2022" data-published-date=" Wed Aug 03 05:59:45 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/rainfall-warning-in-effect-for-london-region-severe-thunderstorm-watch-lifted-1.6012151" title="Rainfall warning in effect for London region, severe thunderstorm watch lifted" class="c-list__item__link">
                        Rainfall warning in effect for London region, severe thunderstorm watch lifted
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wednesday’s hot and sticky weather shaped up to create a volatile forecast as Environment Canada issued multiple tornado warnings and watches, and severe thunderstorm warnings and watches across the region.</p>
                
            

            
                <a href="https://london.ctvnews.ca/rainfall-warning-in-effect-for-london-region-severe-thunderstorm-watch-lifted-1.6012151" title="Rainfall warning in effect for London region, severe thunderstorm watch lifted" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013449.1659571909!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013449.1659571909!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013449.1659571909!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013449.1659571909!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013449.1659571909!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013449.1659571909!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013449.1659571909!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013449.1659571909!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A powerful line of thunderstorms made its way across southern Ontario on August 3, 2022, causing heavy rainfall in the London area. (Sean Irvine/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:29:55 EDT 2022" data-published-date="Wed Aug 03 05:59:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 12:59:54 EDT 2022" data-published-date=" Wed Aug 03 12:59:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 12:59:54 EDT 2022" data-published-date=" Wed Aug 03 12:59:55 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/two-teens-stabbed-in-london-police-1.6012732" title="Two teens stabbed in London: Police" class="c-list__item__link">
                        Two teens stabbed in London: Police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police say two teens were stabbed in south London on Tuesday night.</p>
                
            

            
                <a href="https://london.ctvnews.ca/two-teens-stabbed-in-london-police-1.6012732" title="Two teens stabbed in London: Police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 12:59:54 EDT 2022" data-published-date="Wed Aug 03 12:59:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:10:23 EDT 2022" data-published-date=" Wed Aug 03 21:10:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:10:23 EDT 2022" data-published-date=" Wed Aug 03 21:10:23 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-police-request-public-s-help-identifying-suspect-after-woman-teen-girl-sexually-assaulted-1.6013541" title="London police request public’s help identifying suspect after woman, teen girl sexually assaulted" class="c-list__item__link">
                        London police request public’s help identifying suspect after woman, teen girl sexually assaulted
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are requesting the public’s help identifying a suspect who allegedly sexually assaulted a woman and sexually propositioned a teenaged girl in north London on Tuesday, according to police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-police-request-public-s-help-identifying-suspect-after-woman-teen-girl-sexually-assaulted-1.6013541" title="London police request public’s help identifying suspect after woman, teen girl sexually assaulted" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:10:23 EDT 2022" data-published-date="Wed Aug 03 21:10:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 17:48:19 EDT 2022" data-published-date=" Wed Aug 03 17:48:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 17:48:19 EDT 2022" data-published-date=" Wed Aug 03 17:48:19 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/crime-decreases-downtown-but-still-calls-for-improvement-1.6013124" title="Crime decreases downtown but still calls for improvement" class="c-list__item__link">
                        Crime decreases downtown but still calls for improvement
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Recent stats from the Greater Sudbury Police Service show a decrease in reported incidents downtown.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/crime-decreases-downtown-but-still-calls-for-improvement-1.6013124" title="Crime decreases downtown but still calls for improvement" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013144.1659561724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013144.1659561724!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013144.1659561724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013144.1659561724!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013144.1659561724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013144.1659561724!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013144.1659561724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013144.1659561724!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Recent stats from the Greater Sudbury Police Service show a decrease in reported incidents downtown. (Alana Everson/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 17:48:19 EDT 2022" data-published-date="Wed Aug 03 17:48:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 18:46:06 EDT 2022" data-published-date=" Wed Aug 03 18:46:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 18:46:06 EDT 2022" data-published-date=" Wed Aug 03 18:46:06 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-s-lorraine-street-transitional-housing-complex-costs-are-rising-1.6013279" title="Sudbury’s Lorraine Street transitional housing complex costs are rising" class="c-list__item__link">
                        Sudbury’s Lorraine Street transitional housing complex costs are rising
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">According to a recent report, the cost of the proposed transitional housing complex in a residential neighbourhood has increased by $4 million.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-s-lorraine-street-transitional-housing-complex-costs-are-rising-1.6013279" title="Sudbury’s Lorraine Street transitional housing complex costs are rising" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 18:46:06 EDT 2022" data-published-date="Wed Aug 03 18:46:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 16:39:24 EDT 2022" data-published-date=" Wed Aug 03 16:39:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 16:39:24 EDT 2022" data-published-date=" Wed Aug 03 16:39:24 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/tourism-picking-up-in-north-bay-due-to-different-activities-1.6013075" title="Tourism picking up in North Bay due to different activities" class="c-list__item__link">
                        Tourism picking up in North Bay due to different activities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With summer still in full swing, the hope is people will take a trip here, enjoy the scenic view, catch a show or spend money in the city and then come back again.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/tourism-picking-up-in-north-bay-due-to-different-activities-1.6013075" title="Tourism picking up in North Bay due to different activities" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 16:39:24 EDT 2022" data-published-date="Wed Aug 03 16:39:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 20:40:22 EDT 2022" data-published-date=" Wed Aug 03 20:40:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 20:40:22 EDT 2022" data-published-date=" Wed Aug 03 20:40:22 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/i-can-save-up-money-second-hand-demand-on-the-rise-1.6013507" title="‘I can save up money’: Second-hand demand on the rise" class="c-list__item__link">
                        ‘I can save up money’: Second-hand demand on the rise
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thrift stores in Waterloo region are seeing business boom as shoppers look to save money amid rising costs on everyday goods.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/i-can-save-up-money-second-hand-demand-on-the-rise-1.6013507" title="‘I can save up money’: Second-hand demand on the rise" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013358.1659573599!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013358.1659573599!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013358.1659573599!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013358.1659573599!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013358.1659573599!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013358.1659573599!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013358.1659573599!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013358.1659573599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Demand increases for used items at Kitchener thrift store. (Carmen Wong/CTV News Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 20:40:22 EDT 2022" data-published-date="Wed Aug 03 20:40:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:18:12 EDT 2022" data-published-date=" Wed Aug 03 10:36:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:18:12 EDT 2022" data-published-date=" Wed Aug 03 10:36:35 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/tornado-warnings-lifted-for-waterloo-region-and-wellington-county-risk-of-severe-weather-continues-1.6012505" title="Tornado warnings lifted for Waterloo Region and Wellington County, risk of severe weather continues" class="c-list__item__link">
                        Tornado warnings lifted for Waterloo Region and Wellington County, risk of severe weather continues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Damaging winds, large hail and intense rainfall are also possible.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/tornado-warnings-lifted-for-waterloo-region-and-wellington-county-risk-of-severe-weather-continues-1.6012505" title="Tornado warnings lifted for Waterloo Region and Wellington County, risk of severe weather continues" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:18:12 EDT 2022" data-published-date="Wed Aug 03 10:36:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 03 21:21:03 EDT 2022" data-published-date=" Wed Aug 03 12:56:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 03 21:21:03 EDT 2022" data-published-date=" Wed Aug 03 12:56:31 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ford-calls-for-more-federal-funding-as-local-ontario-hospitals-continue-to-face-closures-1.6012731" title="Ford calls for more federal funding as local, Ontario hospitals continue to face closures" class="c-list__item__link">
                        Ford calls for more federal funding as local, Ontario hospitals continue to face closures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Premier Doug Ford called for more healthcare funding from the federal government at an announcement in Stratford, several hospitals in the surrounding area continued to deal with staff shortages and temporary closures.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/ford-calls-for-more-federal-funding-as-local-ontario-hospitals-continue-to-face-closures-1.6012731" title="Ford calls for more federal funding as local, Ontario hospitals continue to face closures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 03 21:21:03 EDT 2022" data-published-date="Wed Aug 03 12:56:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "British Columbia, ";
                _sf_async_config.authors = "Andrew Weichel";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                "\/vancouver\/woman\u002Dsplashed\u002Dwith\u002Dcoffee\u002D\u002Dpunched\u002Din\u002Dface\u002Dat\u002Dmcdonald\u002Ds\u002Din\u002Dvan",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Andrew Weichel");
                        Tracking.setValue(4,"1792343257");
                        trackContent(false, "Woman splashed with coffee, punched in face at McDonald\x27s in Vancouver");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
