
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="221169207950766"/>
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Skier dies at popular North Shore mountain resort | CTV News</title>
    
    

    
        <meta name="description" content="Police in West Vancouver say a skier died over the weekend at a popular North Shore mountain resort. "/>
    
    <link rel="canonical" href="https://bc.ctvnews.ca/skier-dies-after-tragic-accident-on-cypress-mountain-west-vancouver-police-1.5810669"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2022/3/8/1_5810669.amp.html"/>

    <meta itemprop="name" content="Skier dies after 'tragic accident' on Cypress Mountain: West Vancouver police"/>
    <meta itemprop="description" content="Police in West Vancouver say a skier died over the weekend at a popular North Shore mountain resort. "/>
    <meta itemprop="url" content="https://bc.ctvnews.ca/skier-dies-after-tragic-accident-on-cypress-mountain-west-vancouver-police-1.5810669"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/8/cypress-mountain-1-5810749-1646763344239.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/8/cypress-mountain-1-5810749-1646763344239.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Skier dies after 'tragic accident' on Cypress Mountain: West Vancouver police"/>
    <meta property="og:description" content="Police in West Vancouver say a skier died over the weekend at a popular North Shore mountain resort. "/>
    <meta property="og:url" content="https://bc.ctvnews.ca/skier-dies-after-tragic-accident-on-cypress-mountain-west-vancouver-police-1.5810669"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/8/cypress-mountain-1-5810749-1646763344239.jpg"/>
    <meta property="og:site_name" content="British Columbia"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Skier dies after 'tragic accident' on Cypress Mountain: West Vancouver police"/>
    <meta name="twitter:url" content="https://bc.ctvnews.ca/skier-dies-after-tragic-accident-on-cypress-mountain-west-vancouver-police-1.5810669"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Police in West Vancouver say a skier died over the weekend at a popular North Shore mountain resort. "/>
    <meta name="twitter:site" content="@CTVVancouver"/>
    <meta name="twitter:creator" content="@CTVVancouver"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/8/cypress-mountain-1-5810749-1646763344239.jpg"/>

    <meta itemprop="headline" content="Skier dies after 'tragic accident' on Cypress Mountain: West Vancouver police"/>
    <meta itemprop="datePublished" content="2022-03-08T13:15:50.000-05:00"/>
    <meta name="dc.date.modified" content="2022-03-08T13:15:50.000-05:00"/>
    <meta property="article:published_time" content="2022-03-08T13:15:50.000-05:00"/>
    <meta property="article:section" content="Vancouver"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Skier dies after 'tragic accident' on Cypress Mountain: West Vancouver police",
    "description": "Police in West Vancouver say a skier died over the weekend at a popular North Shore mountain resort. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Alyse Kotyk","sameAs":"https://bc.ctvnews.ca/alyse-kotyk-1.4639276"},{"@type":"Person","name":"Alyse Kotyk"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/8/cypress-mountain-1-5810749-1646763344239.jpg",
    "height": 575,
    "width": 1020
    },
    "mainEntityOfPage":"https://bc.ctvnews.ca/skier-dies-after-tragic-accident-on-cypress-mountain-west-vancouver-police-1.5810669",
    "datePublished": "2022-03-08T13:15:50.000-05:00",
    "dateModified": "2022-03-08T13:15:50.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Skier dies after 'tragic accident' on Cypress Mountain: West Vancouver police';
              articleDetails = {
                "author": "Alyse Kotyk",
                "title": articleTitle,
                "id": "1.5810669"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver/2022/3/8/skier-dies-after--tragic-accident--on-cypress-mountain--west-van">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://bc.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://bc.ctvnews.ca/search-results/ctv-vancouver-search-7.105" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bcnews" title="B.C. News" aria-label="B.C. News">B.C. News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/on-your-side%20" title="On Your Side" aria-label="On Your Side">On Your Side</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/real-estate" title="Real Estate News" aria-label="Real Estate News">Real Estate News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/bts-podcast" title="BTS Podcast" aria-label="BTS Podcast">BTS Podcast</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/last-word" title="The Last Word" aria-label="The Last Word">The Last Word</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/our-community" title="Our Community" aria-label="Our Community">Our Community</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/more/bcliquor-stores" title="BCLIQUOR" aria-label="BCLIQUOR">BCLIQUOR</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live/sunshine-coast-health-centre" title="Sunshine Coast Health Centre" aria-label="Sunshine Coast Health Centre">Sunshine Coast Health Centre</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184694" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184764" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120150" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.1184759" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/video?binId=1.2120160" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/advertise-with-us" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/frequently-asked-questions-1.473953" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvbcnews/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVVancouver" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.youtube.com/user/ctvbcnews/featured" title="YouTube" aria-label="YouTube">YouTube</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvvancouver/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouver-banners-1.5084371" public-url="https://bc.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://bc.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Skier dies after 'tragic accident' on Cypress Mountain: West Vancouver police</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver/2022/3/8/skier-dies-after--tragic-accident--on-cypress-mountain--west-van/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1646763344239/cypress-mountain-1-5810749.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/3/8/cypress-mountain-1-5810749-1646763344239.jpg" data-asset-id="dfb8fa95-d5bb-4105-b9b2-c2ce2d684f37" data-title="Cypress Mountain" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/3/8/cypress-mountain-1-5810749-1646763344239.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Ski runs seen at Cypress Mountain. (Shutterstock)" title="Cypress Mountain"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Ski runs seen at Cypress Mountain. (Shutterstock)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Alyse Kotyk" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/10/15/alyse-kotyk-1-4639307-1627382607340.jpg&#34;,&#34;firstName&#34;:&#34;Alyse&#34;,&#34;lastName&#34;:&#34;Kotyk&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/alyse-kotyk-1.4639276&#34;,&#34;twitter&#34;:&#34;AlyseKotyk&#34;,&#34;polopolyID&#34;:&#34;1.4639276&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 8, 2022 1:15 p.m. EST" fallback-updated-date="March 8, 2022 1:15 p.m. EST" published-date="Tue Mar 08 13:15:50 EST 2022" updated-date="Tue Mar 08 13:15:50 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Skier dies after &#39;tragic accident&#39; on Cypress Mountain: West Vancouver police" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Police in West Vancouver say a skier died over the weekend at a popular North Shore mountain resort.</p>
<p>
	On Saturday at about 10:30 a.m., police were called to Cypress Mountain Resort about a skier who was injured.</p>
<p>
	Officers helped with crowd control while paramedics and ski patrol members assisted the 50-year-old man, but he died at the scene.</p>
<p>
	&quot;Early indications are that this appears to have been as a result of a tragic accident,&quot; said Const. Kevin Goodmurphy in a news release Monday. &quot;Our thoughts are with this man’s family and friends.&quot;</p>
<p>
	A statement from Cypress Mountain Resort said witnesses who were on the chairlift at the time reported seeing one of the man's skis release, which caused him to lose control and hit a tree on the side of the run.</p>
<p>
	&quot;Cypress Mountain Resort Ski Patrol, and the entire resort team extend our deepest sympathy to the family and friends for their tragic loss,&quot; said Russell Chamberlain, the resort's president, in a statement.</p>
<p>
	&quot;We thank the (Emergency Health Services) responders, the West Vancouver Fire Department, and West Vancouver police, for assisting in the emergency response.&quot;</p>
<p>
	Police said the man was from Delta. B.C. Coroners Service is investigating his death.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/report-error-1.1711890&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;RCMP investigating fatal snowboarding incident at B.C. ski resort &#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/rcmp-investigating-fatal-snowboarding-incident-at-b-c-ski-resort-1.5714332&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Snowboarder dies after 20-metre fall off cliff on Whistler Blackcomb&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/snowboarder-dies-after-20-metre-fall-off-cliff-on-whistler-blackcomb-1.5258872&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2012/5/18/big-white-1-117285.jpeg&#34;,&#34;title&#34;:&#34;Body of overdue snowboarder found near B.C. ski resort&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/body-of-overdue-snowboarder-found-near-b-c-ski-resort-1.5720516&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsbc/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver/vancouver-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Feb. 20: Update on operation to clear convoy&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2387410&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789103.1645393219!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa police provide an update on their operation to clear protesters and vehicles.&#34;},{&#34;videoTitle&#34;:&#34;Boy rescued from tree after trying to save cat&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2396778&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809255.1646681419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. boy\u0027s efforts to save a cat stuck in a tree ended with him needing to be rescued himself.&#34;},{&#34;videoTitle&#34;:&#34;Canucks unveil their new Pride jersey&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2397093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810429.1646752525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Vancouver Canucks say they are grateful for their diverse fan base and plan to showcase their new Pride jersey on March 11.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver prepares to welcome cruise ships again&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2397092&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810357.1646750330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;On April 6, 2022, Vancouver will welcome back the first cruise ship since the start of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Man arrested after violent carjacking&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2397029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810004.1646707443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a dramatic takedown of a suspect who allegedly crashed a stolen truck, fired a gun and carjacked a vehicle Monday in Kelowna.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices reach new record high&#34;,&#34;videoUrl&#34;:&#34;https://bc.ctvnews.ca/video?clipId\u003d2397028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810025.1646708920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For a second day in a row, the price at the pump reached another record high in parts of B.C.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. adds conditions for Trans Mountain expansion, ministers say concerns remain" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:16:58 EST 2022" data-published-date=" Tue Mar 08 11:16:58 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. adds conditions for Trans Mountain expansion, ministers say concerns remain" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:16:58 EST 2022" data-published-date=" Tue Mar 08 11:16:58 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-adds-conditions-for-trans-mountain-expansion-ministers-say-concerns-remain-1.5810542" title="B.C. adds conditions for Trans Mountain expansion, ministers say concerns remain" class="c-list__item__link">

                    B.C. adds conditions for Trans Mountain expansion, ministers say concerns remain
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/b-c-adds-conditions-for-trans-mountain-expansion-ministers-say-concerns-remain-1.5810542" title="B.C. adds conditions for Trans Mountain expansion, ministers say concerns remain" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810546.1646756030!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810546.1646756030!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810546.1646756030!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810546.1646756030!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810546.1646756030!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810546.1646756030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An aerial view of the Trans Mountain marine terminal in Burnaby, B.C., is shown on Tuesday, May 29, 2018. (Jonathan Hayward / THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. order for health workers&#39; COVID-19 immunization status lifts mention of vaccine deadlines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:54:31 EST 2022" data-published-date=" Tue Mar 08 11:54:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. order for health workers&#39; COVID-19 immunization status lifts mention of vaccine deadlines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:54:31 EST 2022" data-published-date=" Tue Mar 08 11:54:31 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-order-for-health-workers-covid-19-immunization-status-lifts-mention-of-vaccine-deadlines-1.5810583" title="B.C. order for health workers&#39; COVID-19 immunization status lifts mention of vaccine deadlines" class="c-list__item__link">

                    B.C. order for health workers&#39; COVID-19 immunization status lifts mention of vaccine deadlines
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/b-c-order-for-health-workers-covid-19-immunization-status-lifts-mention-of-vaccine-deadlines-1.5810583" title="B.C. order for health workers&#39; COVID-19 immunization status lifts mention of vaccine deadlines" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5316127.1613758428!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5316127.1613758428!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5316127.1613758428!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5316127.1613758428!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5316127.1613758428!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5316127.1613758428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="COVID-19 vaccine being distributed to health-care workers in B.C. on Dec. 22, 2020. (Province of BC/Flickr)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Skier dies after &#39;tragic accident&#39; on Cypress Mountain: West Vancouver police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:15:50 EST 2022" data-published-date=" Tue Mar 08 13:15:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Skier dies after &#39;tragic accident&#39; on Cypress Mountain: West Vancouver police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:15:50 EST 2022" data-published-date=" Tue Mar 08 13:15:50 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/skier-dies-after-tragic-accident-on-cypress-mountain-west-vancouver-police-1.5810669" title="Skier dies after &#39;tragic accident&#39; on Cypress Mountain: West Vancouver police" class="c-list__item__link">

                    Skier dies after &#39;tragic accident&#39; on Cypress Mountain: West Vancouver police
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/skier-dies-after-tragic-accident-on-cypress-mountain-west-vancouver-police-1.5810669" title="Skier dies after &#39;tragic accident&#39; on Cypress Mountain: West Vancouver police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810749.1646763267!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810749.1646763267!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810749.1646763267!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810749.1646763267!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810749.1646763267!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810749.1646763267!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ski runs seen at Cypress Mountain. (Shutterstock)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. government promises high-speed internet for all residents by 2027" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:36:52 EST 2022" data-published-date=" Tue Mar 08 12:11:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. government promises high-speed internet for all residents by 2027" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:36:52 EST 2022" data-published-date=" Tue Mar 08 12:11:23 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/b-c-government-promises-high-speed-internet-for-all-residents-by-2027-1.5810623" title="B.C. government promises high-speed internet for all residents by 2027" class="c-list__item__link">

                    B.C. government promises high-speed internet for all residents by 2027
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/b-c-government-promises-high-speed-internet-for-all-residents-by-2027-1.5810623" title="B.C. government promises high-speed internet for all residents by 2027" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3346388.1490821634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3346388.1490821634!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3346388.1490821634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3346388.1490821634!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3346388.1490821634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3346388.1490821634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada&#39;s COVID-19 rules for cruise ships are &#39;problematic&#39;: B.C. tourism group" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 09:39:56 EST 2022" data-published-date=" Tue Mar 08 09:39:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada&#39;s COVID-19 rules for cruise ships are &#39;problematic&#39;: B.C. tourism group" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 09:39:56 EST 2022" data-published-date=" Tue Mar 08 09:39:56 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/canada-s-covid-19-rules-for-cruise-ships-are-problematic-b-c-tourism-group-1.5810318" title="Canada&#39;s COVID-19 rules for cruise ships are &#39;problematic&#39;: B.C. tourism group" class="c-list__item__link">

                    Canada&#39;s COVID-19 rules for cruise ships are &#39;problematic&#39;: B.C. tourism group
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/canada-s-covid-19-rules-for-cruise-ships-are-problematic-b-c-tourism-group-1.5810318" title="Canada&#39;s COVID-19 rules for cruise ships are &#39;problematic&#39;: B.C. tourism group" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810346.1646750010!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810346.1646750010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810346.1646750010!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810346.1646750010!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810346.1646750010!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810346.1646750010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The first cruise ship since the start of the COVID-19 pandemic is expected to arrive in Vancouver in April 2022."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_4 kg of Oxycodone, $1,800 in cash seized after impaired driving investigation: Kamloops RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 10:55:28 EST 2022" data-published-date=" Tue Mar 08 10:55:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_4 kg of Oxycodone, $1,800 in cash seized after impaired driving investigation: Kamloops RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 10:55:28 EST 2022" data-published-date=" Tue Mar 08 10:55:28 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/4-kg-of-oxycodone-1-800-in-cash-seized-after-impaired-driving-investigation-kamloops-rcmp-1.5810498" title="4 kg of Oxycodone, $1,800 in cash seized after impaired driving investigation: Kamloops RCMP" class="c-list__item__link">

                    4 kg of Oxycodone, $1,800 in cash seized after impaired driving investigation: Kamloops RCMP
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/4-kg-of-oxycodone-1-800-in-cash-seized-after-impaired-driving-investigation-kamloops-rcmp-1.5810498" title="4 kg of Oxycodone, $1,800 in cash seized after impaired driving investigation: Kamloops RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810509.1646754772!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810509.1646754772!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810509.1646754772!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810509.1646754772!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810509.1646754772!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810509.1646754772!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Drugs seized by Kamloops RCMP in February 2022. (RCMP handout)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainian refugees land on Vancouver Island, leaving husband and father behind" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:11:39 EST 2022" data-published-date=" Tue Mar 08 11:16:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainian refugees land on Vancouver Island, leaving husband and father behind" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:11:39 EST 2022" data-published-date=" Tue Mar 08 11:16:56 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/ukrainian-refugees-land-on-vancouver-island-leaving-husband-and-father-behind-1.5810486" title="Ukrainian refugees land on Vancouver Island, leaving husband and father behind" class="c-list__item__link">

                    Ukrainian refugees land on Vancouver Island, leaving husband and father behind
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/ukrainian-refugees-land-on-vancouver-island-leaving-husband-and-father-behind-1.5810486" title="Ukrainian refugees land on Vancouver Island, leaving husband and father behind" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_More than 4,000 employees injured from fall from heights in 2021: WorkSafeBC" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 09:50:08 EST 2022" data-published-date=" Tue Mar 08 09:50:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_More than 4,000 employees injured from fall from heights in 2021: WorkSafeBC" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 09:50:08 EST 2022" data-published-date=" Tue Mar 08 09:50:08 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/more-than-4-000-employees-injured-from-fall-from-heights-in-2021-worksafebc-1.5810365" title="More than 4,000 employees injured from fall from heights in 2021: WorkSafeBC" class="c-list__item__link">

                    More than 4,000 employees injured from fall from heights in 2021: WorkSafeBC
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/more-than-4-000-employees-injured-from-fall-from-heights-in-2021-worksafebc-1.5810365" title="More than 4,000 employees injured from fall from heights in 2021: WorkSafeBC" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5658651.1636482451!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5658651.1636482451!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5658651.1636482451!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5658651.1636482451!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5658651.1636482451!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5658651.1636482451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(shutterstock.com)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Vancouver prepares to welcome cruise ships again&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397092&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810357.1646750330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;On April 6, 2022, Vancouver will welcome back the first cruise ship since the start of the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Canucks unveil their new Pride jersey&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810429.1646752525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Vancouver Canucks say they are grateful for their diverse fan base and plan to showcase their new Pride jersey on March 11.&#34;},{&#34;videoTitle&#34;:&#34;Boy rescued from tree after getting stuck trying to save cat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5809256&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809255.1646681419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. boy\u0027s efforts to save a cat stuck in a tree ended with him needing to be rescued himself.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices reach new record high&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810025.1646708920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For a second day in a row, the price at the pump reached another record high in parts of B.C.&#34;},{&#34;videoTitle&#34;:&#34;Man arrested after violent carjacking&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810004.1646707443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a dramatic takedown of a suspect who allegedly crashed a stolen truck, fired a gun and carjacked a vehicle Monday in Kelowna.&#34;},{&#34;videoTitle&#34;:&#34;B.C. spends $18M on Lytton recovery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397035&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810012.1646707842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than eight months after a wildfire destroyed Lytton, B.C., there\u0027s finally a plan to clear debris and begin soil remediation.&#34;},{&#34;videoTitle&#34;:&#34;Charities, churches prepare for Ukrainian refugees&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810010.1646707545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Charities and churches are preparing to welcome and support refugees fleeing from the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Addressing a monumental gender gap&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810015.1646708019!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There\u0027s a new initiative encouraging women to take their rightful place on the pedestal.&#34;},{&#34;videoTitle&#34;:&#34;Province funds sexual assault centres&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810013.1646708261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the first time in decades, the B.C. government is providing stable operational funding for sexual assault centres.&#34;},{&#34;videoTitle&#34;:&#34;Duty free store owner pleads for end to testing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2397027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809988.1646706461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rapid test requirements are keeping many cross-border shoppers away and destroying thebusinesses that rely on them.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Freedom Convoy\u0027 leader Tamara Lich released on bail&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5787381&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809656.1646695402!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Coquitlam housing project gets $41.6M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396820&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809374.1646685810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Coquitlam is getting a new apartment building with the help of a $41.6-million federal government investment.&#34;},{&#34;videoTitle&#34;:&#34;B.C. pledges aid for sexual assault survivors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809368.1646685691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province is pledging $22 million over three years towards ending gender-based violence, reversing budget cuts made 20 years ago.&#34;},{&#34;videoTitle&#34;:&#34;Rapid tests available to more in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396818&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809369.1646685747!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The B.C. government is making free COVID-19 rapid tests more available, expanding its age-based program to a new group.&#34;},{&#34;videoTitle&#34;:&#34;Better Business Bureau releases top scams&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396821&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809383.1646686096!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;These are the top scams of 2021, according to the Better Business Bureau.&#34;},{&#34;videoTitle&#34;:&#34;Rally held in Surrey showing support for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396504&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5808654.1646666166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally had dozens of people gathered at Surrey’s Holland Park Sunday. The attendees held Ukrainian flags and signs calling for peace.&#34;},{&#34;videoTitle&#34;:&#34;Inflation driving up demand for food bank&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396480&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5808147.1646622698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cynthia Boulter, chief operations officer for the Greater Vancouver Food Bank, joins CTV\u0027s Nafeesa Karim to discuss rising food costs.&#34;},{&#34;videoTitle&#34;:&#34;Show of support for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396473&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5808142.1646621985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the third consecutive weekend, hundreds gathered in downtown Vancouver to protest the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Concerns over vaccine mandate for doctors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800701.1646152116!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The vaccine mandate for B.C. health professionals is set to go into effect later this month, but some are questioning if it\u0027s necessary.&#34;},{&#34;videoTitle&#34;:&#34;Sexual assault support centre seeks funding&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2396475&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5808143.1646622040!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A student-sponsored sexual assault support centre at UBC is looking for more funding, saying demand for its services has increased.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:47:02 EST 2022" data-published-date=" Tue Mar 08 04:29:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:47:02 EST 2022" data-published-date=" Tue Mar 08 04:29:33 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/trudeau-nato-partners-stage-theatrical-rebuke-of-russia-at-military-base-in-latvia-1.5810140" title="Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia" class="c-list__item__link">

                    Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Justin Trudeau joined NATO allies Tuesday in staging a theatrical rebuke of Russia&#39;s war on Ukraine from a heavily armoured war-games field and in a floodlit news conference from one of the alliance&#39;s eastern European bases.</p>
            
                <a href="https://www.ctvnews.ca/politics/trudeau-nato-partners-stage-theatrical-rebuke-of-russia-at-military-base-in-latvia-1.5810140" title="Trudeau, NATO partners stage theatrical rebuke of Russia at military base in Latvia" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810649.1646760262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810649.1646760262!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810649.1646760262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810649.1646760262!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810649.1646760262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810649.1646760262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau, left, talks with a Canadian soldier during his visit to Adazi Military base in Kadaga, Latvia, Tuesday, March. 8, 2022. (AP Photo/Roman Koksarov)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:47:02 EST 2022" data-published-date="Tue Mar 08 04:29:33 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 10:58:22 EST 2022" data-published-date=" Tue Mar 08 10:49:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 10:58:22 EST 2022" data-published-date=" Tue Mar 08 10:49:40 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/here-are-the-nations-on-russia-s-unfriendly-countries-list-1.5810483" title="Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list" class="c-list__item__link">

                    Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canada is one of multiple countries and territories now on Russia&#39;s so-called &#39;unfriendly countries&#39; list for imposing sanctions over its war in Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/world/here-are-the-nations-on-russia-s-unfriendly-countries-list-1.5810483" title="Here are the nations on Russia&#39;s &#39;unfriendly countries&#39; list" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 10:58:22 EST 2022" data-published-date="Tue Mar 08 10:49:40 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadian English teacher hitchhikes 800 kilometres to escape Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 09:55:18 EST 2022" data-published-date=" Tue Mar 08 09:19:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadian English teacher hitchhikes 800 kilometres to escape Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 09:55:18 EST 2022" data-published-date=" Tue Mar 08 09:19:07 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245" title="Canadian English teacher hitchhikes 800 kilometres to escape Ukraine" class="c-list__item__link">

                    Canadian English teacher hitchhikes 800 kilometres to escape Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Canadian English teacher has made it home to the Ottawa region after travelling about 800 kilometres to escape Ukraine.</p>
            
                <a href="https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245" title="Canadian English teacher hitchhikes 800 kilometres to escape Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 09:55:18 EST 2022" data-published-date="Tue Mar 08 09:19:07 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:35:01 EST 2022" data-published-date=" Tue Mar 08 09:29:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:35:01 EST 2022" data-published-date=" Tue Mar 08 09:29:22 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/u-s-president-biden-bans-russian-oil-warns-of-putin-price-hike-at-pump-1.5810285" title="U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump" class="c-list__item__link">

                    U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">U.S. President Joe Biden announced Tuesday the U.S. will ban all Russian oil imports, toughening the toll on Russia&#39;s economy in retaliation for its invasion of Ukraine, but he acknowledged it will bring costs to Americans, particularly at the gas pump.</p>
            
                <a href="https://www.ctvnews.ca/business/u-s-president-biden-bans-russian-oil-warns-of-putin-price-hike-at-pump-1.5810285" title="U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:35:01 EST 2022" data-published-date="Tue Mar 08 09:29:22 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:46:33 EST 2022" data-published-date=" Tue Mar 08 12:41:38 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:46:33 EST 2022" data-published-date=" Tue Mar 08 12:41:38 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/transport-canada-issues-fines-to-six-passengers-on-rowdy-sunwing-flight-to-cancun-1.5810671" title="Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun" class="c-list__item__link">

                    Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Transport Canada has fined six passengers on the infamous Sunwing flight from Montreal to Cancun last December that made headlines around the world.</p>
            
                <a href="https://montreal.ctvnews.ca/transport-canada-issues-fines-to-six-passengers-on-rowdy-sunwing-flight-to-cancun-1.5810671" title="Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:46:33 EST 2022" data-published-date="Tue Mar 08 12:41:38 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Effort to relieve encircled Ukrainian port put in jeopardy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:48:49 EST 2022" data-published-date=" Tue Mar 08 00:48:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Effort to relieve encircled Ukrainian port put in jeopardy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:48:49 EST 2022" data-published-date=" Tue Mar 08 00:48:56 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/effort-to-relieve-encircled-ukrainian-port-put-in-jeopardy-1.5810105" title="Effort to relieve encircled Ukrainian port put in jeopardy" class="c-list__item__link">

                    Effort to relieve encircled Ukrainian port put in jeopardy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An attempt to evacuate civilians from the bombarded port of Mariupol and deliver food, water and medicine was thrown into jeopardy Tuesday by what Ukraine said was continued shelling by Russian forces as conditions inside the strategic city of 430,000 grew more desperate.</p>
            
                <a href="https://www.ctvnews.ca/world/effort-to-relieve-encircled-ukrainian-port-put-in-jeopardy-1.5810105" title="Effort to relieve encircled Ukrainian port put in jeopardy" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:48:49 EST 2022" data-published-date="Tue Mar 08 00:48:56 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_MP Leslyn Lewis launches Conservative leadership bid for second time" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:45:41 EST 2022" data-published-date=" Tue Mar 08 12:05:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_MP Leslyn Lewis launches Conservative leadership bid for second time" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:45:41 EST 2022" data-published-date=" Tue Mar 08 12:05:41 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/mp-leslyn-lewis-launches-conservative-leadership-bid-for-second-time-1.5810611" title="MP Leslyn Lewis launches Conservative leadership bid for second time" class="c-list__item__link">

                    MP Leslyn Lewis launches Conservative leadership bid for second time
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Conservative MP Leslyn Lewis has formally announced that she will run to be the next leader of the Conservative Party of Canada, for a second time. The Ontario-based lawyer and now MP ran in the party&#39;s 2020 leadership race, placing third behind Erin O’Toole and Peter MacKay. Her platform was notably socially conservative.</p>
            
                <a href="https://www.ctvnews.ca/politics/mp-leslyn-lewis-launches-conservative-leadership-bid-for-second-time-1.5810611" title="MP Leslyn Lewis launches Conservative leadership bid for second time" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:45:41 EST 2022" data-published-date="Tue Mar 08 12:05:41 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date=" Tue Mar 08 07:37:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date=" Tue Mar 08 07:37:55 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-unveils-modernized-science-curriculum-will-begin-teaching-coding-in-grade-1-1.5810173" title="Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__link">

                    Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario has announced a new science curriculum that will focus on &#39;real-world&#39; skills by teaching students subjects like coding starting in Grade 1.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-unveils-modernized-science-curriculum-will-begin-teaching-coding-in-grade-1-1.5810173" title="Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date="Tue Mar 08 07:37:55 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We have to do better&#39;: More than 30,000 Afghan refugees still awaiting resettlement in Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:37:30 EST 2022" data-published-date=" Tue Mar 08 11:37:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We have to do better&#39;: More than 30,000 Afghan refugees still awaiting resettlement in Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:37:30 EST 2022" data-published-date=" Tue Mar 08 11:37:30 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/we-have-to-do-better-more-than-30-000-afghan-refugees-still-awaiting-resettlement-in-canada-1.5810556" title="&#39;We have to do better&#39;: More than 30,000 Afghan refugees still awaiting resettlement in Canada" class="c-list__item__link">

                    &#39;We have to do better&#39;: More than 30,000 Afghan refugees still awaiting resettlement in Canada
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As Canada prepares to welcome an influx of Ukrainian refugees fleeing Russia&#39;s invasion, there are fears that the additional volume in refugee applications from Ukrainians could lead to further delays for Afghan refugees if the government doesn&#39;t act.</p>
            
                <a href="https://www.ctvnews.ca/world/we-have-to-do-better-more-than-30-000-afghan-refugees-still-awaiting-resettlement-in-canada-1.5810556" title="&#39;We have to do better&#39;: More than 30,000 Afghan refugees still awaiting resettlement in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 11:37:30 EST 2022" data-published-date="Tue Mar 08 11:37:30 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245&#34;,&#34;title&#34;:&#34;Canadian English teacher hitchhikes 800 kilometres to escape Ukraine&#34;,&#34;description&#34;:&#34;A Canadian English teacher has made it home to the Ottawa region after travelling about 800 kilometres to escape Ukraine.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810299.1646748611!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Canadian teacher Brian Blair travelled about 800 kilometres to leave Ukraine. He posted photos on social media at the beginning of his journey. (Courtesy Brian Blair)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:19:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 9:55:18 AM&#34;,&#34;guid&#34;:&#34;1_5810245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-removes-return-to-work-posters-following-backlash-1.5810343&#34;,&#34;title&#34;:&#34;\u0027Bet your dog\u0027s missing you\u0027: Toronto office removes return-to-work posters following backlash&#34;,&#34;description&#34;:&#34;A downtown Toronto building was forced to remove signage that was meant to welcome employees back to the office last week.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810344.1646764655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Signs displayed at Waterpark Place (Monbon7/Reddit)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:41:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 9:41:33 AM&#34;,&#34;guid&#34;:&#34;1_5810343&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-beader-flying-high-after-her-work-was-featured-during-paris-fashion-week-1.5807886&#34;,&#34;title&#34;:&#34;Winnipeg beader flying high after her work was featured during Paris Fashion Week&#34;,&#34;description&#34;:&#34;Paris Fashion Week is almost over and for one Winnipeg beader, it has been a whirlwind experience, as her work was featured during the event.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807898.1646604596!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Earrings created by Jessie Pruden who had her work featured during Paris Fashion Week. (Source: Jessie Pruden)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 6, 2022, 5:16:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 6, 2022, 5:16:46 PM&#34;,&#34;guid&#34;:&#34;1_5807886&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/we-don-t-know-who-it-is-mystery-artist-has-left-more-than-100-painted-rocks-on-shelves-in-b-c-library-1.5807454&#34;,&#34;title&#34;:&#34;\u0027We don\u0027t know who it is\u0027: Mystery artist has left more than 100 painted rocks on shelves in B.C. library&#34;,&#34;description&#34;:&#34;There is a colourful mystery unfolding at a Surrey library branch. For years now, someone has been leaving tiny works of art on the shelves.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807457.1646530536!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;There is a colourful mystery unfolding at a Surrey library branch. For years now, someone has been leaving tiny works of art on the shelves. (CTV)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 5, 2022, 8:44:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 5, 2022, 10:20:02 PM&#34;,&#34;guid&#34;:&#34;1_5807454&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/we-are-the-world-s-smallest-13-seat-stratford-ont-cinema-recognized-for-world-record-1.5806269&#34;,&#34;title&#34;:&#34;\u0027We are the world\u0027s smallest\u0027: 13-seat Stratford, Ont. cinema recognized for world record&#34;,&#34;description&#34;:&#34;A tiny cinema in Stratford, Ont. has been recognized by Guinness World Records.&#34;,&#34;author&#34;:&#34;Heather Senoran&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806272.1646430712!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Seating to watch the screen at Little Prince Cinema (Heather Senoran / CTV Kitchener)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 4:56:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 7:13:47 PM&#34;,&#34;guid&#34;:&#34;1_5806269&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/incredibly-embarrassing-breastfeeding-mom-told-to-leave-lush-store-in-montreal-area-mall-1.5804402&#34;,&#34;title&#34;:&#34;\u0027Incredibly embarrassing\u0027: Breastfeeding mom told to leave Lush store in Montreal-area mall&#34;,&#34;description&#34;:&#34;A Montreal-area mother is speaking out after she was asked to leave a Lush cosmetics store last week for breastfeeding her son.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804409.1646339698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aella Morad and her son, Alexander (photo: Christine Long / CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 2:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:40:04 PM&#34;,&#34;guid&#34;:&#34;1_5804402&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-screamed-nanaimo-woman-wins-2-1m-jackpot-from-casino-slot-machine-1.5804738&#34;,&#34;title&#34;:&#34;\u0027I screamed\u0027: Nanaimo woman wins $2.1M jackpot from casino slot machine&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., woman was stunned to learn she won a whopping $2.1 million jackpot from a slot machine in the Harbour City last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805143.1646359199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:33:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 9:00:47 PM&#34;,&#34;guid&#34;:&#34;1_5804738&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/regina-hotel-reinstating-cancelled-grey-cup-reservations-following-backlash-1.5805747&#34;,&#34;title&#34;:&#34;Regina hotel reinstating cancelled Grey Cup reservations following backlash&#34;,&#34;description&#34;:&#34;A Regina hotel that cancelled reservations for some guests planning to attend Grey Cup weekend said it is now reinstating the initial bookings.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804533.1646340832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Hampton Inn and Suites in east Regina, pictured on March 3, 2022. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 11:57:57 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 12:22:08 PM&#34;,&#34;guid&#34;:&#34;1_5805747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-penthouse-becomes-canada-s-most-expensive-condo-listing-1.5804163&#34;,&#34;title&#34;:&#34;Vancouver penthouse becomes Canada\u0027s most expensive condo listing&#34;,&#34;description&#34;:&#34;A Vancouver penthouse with soaring ceilings and a price tag to match is now the most expensive condo listing in Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804180.1646327868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The interior of a penthouse that realtors say is Canada\u0027s most expensive condo listing is pictured. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:19:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 2:05:52 PM&#34;,&#34;guid&#34;:&#34;1_5804163&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/the-1922-fire-that-burned-down-montreal-s-city-hall-100-years-later-1.5804648&#34;,&#34;title&#34;:&#34;The 1922 fire that burned down Montreal\u0027s City Hall, 100 years later&#34;,&#34;description&#34;:&#34;One century ago, thousands of Montrealers gathered in the streets of the Old Port to watch their City Hall go down in flames.&#34;,&#34;author&#34;:&#34;Lillian Roy&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804654.1646402260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;On March 3, 1922, a fire overtook Montreal\u0027s City Hall building, destroying many municipal documents and requiring the structure to be rebuilt. (Barry Adams / Archives de Ville de Montreal)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 5:22:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 10:21:36 AM&#34;,&#34;guid&#34;:&#34;1_5804648&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/french-poutinerie-tells-customers-it-s-not-linked-to-russian-president-after-threats-1.5804493&#34;,&#34;title&#34;:&#34;French poutinerie tells customers it\u0027s not linked to Russian president after threats&#34;,&#34;description&#34;:&#34;A chain of restaurants in France specializing in the Canadian delicacy, poutine, is distancing itself from Russian President Vladimir Putin after it says it has been getting threatening calls from the public since the invasion in Ukraine.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804501.1646339893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A cook prepares a poutine at a restaurant in Montreal on Tuesday, May 18, 2021. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 3:59:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 4:06:20 PM&#34;,&#34;guid&#34;:&#34;1_5804493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-advocate-to-appear-on-hershey-s-chocolate-bar-wrapper-for-international-women-s-day-1.5803337&#34;,&#34;title&#34;:&#34;Winnipeg advocate to appear on Hershey\u0027s chocolate bar wrapper for International Women\u0027s Day&#34;,&#34;description&#34;:&#34;An advocate in the Winnipeg community is being recognized by a chocolate bar company for International Women\u0027s Day.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803340.1646267405!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A special design on a Hershey\u0027s chocolate bar featuring Marion Willis. She is one of five women being honoured for International Women\u0027s Day. March 2, 2022. (Source: Hershey\u0027s)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 7:33:15 PM&#34;,&#34;guid&#34;:&#34;1_5803337&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/pandemic-project-hallways-of-n-s-school-turn-into-magical-harry-potter-wonderland-1.5804137&#34;,&#34;title&#34;:&#34;Pandemic project: Hallways of N.S. school turn into magical Harry Potter wonderland&#34;,&#34;description&#34;:&#34;Parents at Bayview Community School in Mahone Bay, N.S., have created Harry Potter-themed displays that cover most of the school\u0027s main hallways. It\u0027s all part of a fundraiser that is opened to the public soon.&#34;,&#34;author&#34;:&#34;Jonathan MacInnis&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804152.1646326806!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;(SOURCE: Facebook/ Bayview Magic of Harry Potter)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 12:08:00 PM&#34;,&#34;guid&#34;:&#34;1_5804137&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-devastated-after-falling-for-260-000-scam-that-drained-his-entire-life-savings-1.5803253&#34;,&#34;title&#34;:&#34;Ontario man devastated after falling for $260,000 scam that drained his entire life savings&#34;,&#34;description&#34;:&#34;An Ontario man says he has been left devastated after falling for a $260,000 cryptocurrency scam that drained him of his life savings.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803275.1646265755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Ontario man handed over a total of $260,000 and lost it all. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 7:06:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:09:02 PM&#34;,&#34;guid&#34;:&#34;1_5803253&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/i-m-going-to-fight-quebec-man-leaves-family-to-help-defend-ukraine-1.5801879&#34;,&#34;title&#34;:&#34;\u0027I\u0027m going to fight\u0027: Quebec man leaves family to help defend Ukraine&#34;,&#34;description&#34;:&#34;A 47-year-old musician and father living in Montreal\u0027s suburbs isn\u0027t the obvious choice for a soldier. Mykhailo Sulyma admits he\u0027s never borne arms, but he flew back to his native Ukraine on Monday to join the front lines of battle.&#34;,&#34;author&#34;:&#34;Selena Ross&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801908.1646191574!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mykhailo Sulyma, 47, speaks at Montreal\u0027s airport on Feb. 28, 2022, before boarding a flight back to his native Ukraine to fight. (Photo: Noovo Info)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 1, 2022, 10:39:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 8:35:48 AM&#34;,&#34;guid&#34;:&#34;1_5801879&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-company-helping-first-nations-create-3d-digital-twins-of-their-territories-1.5803003&#34;,&#34;title&#34;:&#34;B.C. company helping First Nations create 3D \u0027digital twins\u0027 of their territories&#34;,&#34;description&#34;:&#34;A Victoria-based company that uses technology developed for video games to create three-dimensional replicas of real-world locations has partnered with more than a dozen First Nations on digital models of their territories.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5803017.1646258525!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;LlamaZOO also markets its technology to mining and forestry companies, but its program called \&#34;Guardian\&#34; is developed for First Nations looking to visualize information about their territories in a central, virtual hub.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 5:07:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 2, 2022, 5:12:51 PM&#34;,&#34;guid&#34;:&#34;1_5803003&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-a-great-sports-story-new-audio-documentary-highlights-sidney-crosby-s-rookie-year-1.5802925&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a great sports story\u0027: New audio documentary highlights Sidney Crosby\u0027s rookie year&#34;,&#34;description&#34;:&#34;A new audio documentary titled “Sidney Crosby: The Rookie Year,” tells the story behind Crosby’s first year in the NHL.&#34;,&#34;author&#34;:&#34;Lataevia Beezer&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Co-Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5650785.1635966566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pittsburgh Penguins\u0027 Sidney Crosby (87) skates during the second period of the team\u0027s NHL hockey game against the New Jersey Devils in Pittsburgh, Saturday, Oct. 30, 2021. (AP Photo/Gene J. Puskar)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 2, 2022, 4:12:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 3, 2022, 11:25:59 AM&#34;,&#34;guid&#34;:&#34;1_5802925&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainian refugees land on Vancouver Island, leaving husband and father behind" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:11:39 EST 2022" data-published-date=" Tue Mar 08 11:16:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainian refugees land on Vancouver Island, leaving husband and father behind" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:11:39 EST 2022" data-published-date=" Tue Mar 08 11:16:56 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/ukrainian-refugees-land-on-vancouver-island-leaving-husband-and-father-behind-1.5810486" title="Ukrainian refugees land on Vancouver Island, leaving husband and father behind" class="c-list__item__link">

                    Ukrainian refugees land on Vancouver Island, leaving husband and father behind
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Walking around Victoria’s Inner Harbour on Monday afternoon, it was the first time Ukrainian refugee Liudmyla Paliukh had ever seen the ocean.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/ukrainian-refugees-land-on-vancouver-island-leaving-husband-and-father-behind-1.5810486" title="Ukrainian refugees land on Vancouver Island, leaving husband and father behind" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810504.1646754537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:11:39 EST 2022" data-published-date="Tue Mar 08 11:16:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. government promises high-speed internet for all residents by 2027" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:36:52 EST 2022" data-published-date=" Tue Mar 08 12:11:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. government promises high-speed internet for all residents by 2027" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:36:52 EST 2022" data-published-date=" Tue Mar 08 12:11:23 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/b-c-government-promises-high-speed-internet-for-all-residents-by-2027-1.5810623" title="B.C. government promises high-speed internet for all residents by 2027" class="c-list__item__link">

                    B.C. government promises high-speed internet for all residents by 2027
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The British Columbia government says an $830-million investment will provide high-speed internet access to every part of the province by 2027.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/b-c-government-promises-high-speed-internet-for-all-residents-by-2027-1.5810623" title="B.C. government promises high-speed internet for all residents by 2027" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:36:52 EST 2022" data-published-date="Tue Mar 08 12:11:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Electric vehicle group expects surge in interest as gas prices soar on Vancouver Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:51:05 EST 2022" data-published-date=" Tue Mar 08 13:51:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Electric vehicle group expects surge in interest as gas prices soar on Vancouver Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:51:05 EST 2022" data-published-date=" Tue Mar 08 13:51:05 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/electric-vehicle-group-expects-surge-in-interest-as-gas-prices-soar-on-vancouver-island-1.5810791" title="Electric vehicle group expects surge in interest as gas prices soar on Vancouver Island" class="c-list__item__link">

                    Electric vehicle group expects surge in interest as gas prices soar on Vancouver Island
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">From cars to scooters to e-bikes, two bucks per litre at gas pumps in Greater Victoria has electric vehicle advocates expecting drivers to start scrambling for a new ride.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/electric-vehicle-group-expects-surge-in-interest-as-gas-prices-soar-on-vancouver-island-1.5810791" title="Electric vehicle group expects surge in interest as gas prices soar on Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:51:05 EST 2022" data-published-date="Tue Mar 08 13:51:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary gas prices reach record high post-provincial fuel tax relief announcement" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 10:17:29 EST 2022" data-published-date=" Tue Mar 08 08:50:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary gas prices reach record high post-provincial fuel tax relief announcement" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 10:17:29 EST 2022" data-published-date=" Tue Mar 08 08:50:14 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/calgary-gas-prices-reach-record-high-post-provincial-fuel-tax-relief-announcement-1.5810259" title="Calgary gas prices reach record high post-provincial fuel tax relief announcement" class="c-list__item__link">

                    Calgary gas prices reach record high post-provincial fuel tax relief announcement
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta drivers once again woke up to a spike in gas prices Tuesday morning, setting new record highs.</p>
            
                <a href="https://calgary.ctvnews.ca/calgary-gas-prices-reach-record-high-post-provincial-fuel-tax-relief-announcement-1.5810259" title="Calgary gas prices reach record high post-provincial fuel tax relief announcement" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810272.1646747081!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810272.1646747081!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810272.1646747081!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810272.1646747081!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810272.1646747081!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810272.1646747081!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Gas stations at the intersection of 37 Street and Richmond Road in southwest Calgary advertising regular gasoline for 167.9 cents per litre on March 8."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 10:17:29 EST 2022" data-published-date="Tue Mar 08 08:50:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:35:01 EST 2022" data-published-date=" Tue Mar 08 09:29:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:35:01 EST 2022" data-published-date=" Tue Mar 08 09:29:22 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/u-s-president-biden-bans-russian-oil-warns-of-putin-price-hike-at-pump-1.5810285" title="U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump" class="c-list__item__link">

                    U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">U.S. President Joe Biden announced Tuesday the U.S. will ban all Russian oil imports, toughening the toll on Russia&#39;s economy in retaliation for its invasion of Ukraine, but he acknowledged it will bring costs to Americans, particularly at the gas pump.</p>
            
                <a href="https://www.ctvnews.ca/business/u-s-president-biden-bans-russian-oil-warns-of-putin-price-hike-at-pump-1.5810285" title="U.S. President Biden bans Russian oil, warns of &#39;Putin price hike&#39; at pump" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:35:01 EST 2022" data-published-date="Tue Mar 08 09:29:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary police to brief council on state of ongoing Beltline protests" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 10:50:12 EST 2022" data-published-date=" Tue Mar 08 10:50:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary police to brief council on state of ongoing Beltline protests" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 10:50:12 EST 2022" data-published-date=" Tue Mar 08 10:50:12 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/calgary-police-to-brief-council-on-state-of-ongoing-beltline-protests-1.5810480" title="Calgary police to brief council on state of ongoing Beltline protests" class="c-list__item__link">

                    Calgary police to brief council on state of ongoing Beltline protests
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Calgary Police Service will brief city council Tuesday morning regarding the weekly protests taking place in the Beltline that are drawing the ire of some residents.</p>
            
                <a href="https://calgary.ctvnews.ca/calgary-police-to-brief-council-on-state-of-ongoing-beltline-protests-1.5810480" title="Calgary police to brief council on state of ongoing Beltline protests" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 10:50:12 EST 2022" data-published-date="Tue Mar 08 10:50:12 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Edmonton gas prices rise again as province plans to stop collecting fuel tax on April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:46:06 EST 2022" data-published-date=" Tue Mar 08 11:46:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Edmonton gas prices rise again as province plans to stop collecting fuel tax on April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:46:06 EST 2022" data-published-date=" Tue Mar 08 11:46:06 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/edmonton-gas-prices-rise-again-as-province-plans-to-stop-collecting-fuel-tax-on-april-1-1.5810574" title="Edmonton gas prices rise again as province plans to stop collecting fuel tax on April 1" class="c-list__item__link">

                    Edmonton gas prices rise again as province plans to stop collecting fuel tax on April 1
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gas prices remained high at Edmonton stations overnight Monday with drivers looking at an average of 163.4 cents per litre.</p>
            
                <a href="https://edmonton.ctvnews.ca/edmonton-gas-prices-rise-again-as-province-plans-to-stop-collecting-fuel-tax-on-april-1-1.5810574" title="Edmonton gas prices rise again as province plans to stop collecting fuel tax on April 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809930.1646703315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809930.1646703315!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809930.1646703315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809930.1646703315!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5809930.1646703315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809930.1646703315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 11:46:06 EST 2022" data-published-date="Tue Mar 08 11:46:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alta. RCMP constable charged in head-on crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:23:24 EST 2022" data-published-date=" Tue Mar 08 11:23:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alta. RCMP constable charged in head-on crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:23:24 EST 2022" data-published-date=" Tue Mar 08 11:23:24 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alta-rcmp-constable-charged-in-head-on-crash-1.5810560" title="Alta. RCMP constable charged in head-on crash" class="c-list__item__link">

                    Alta. RCMP constable charged in head-on crash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A northern Alberta Mountie faces a criminal charge related to a crash that happened while she was on duty.</p>
            
                <a href="https://edmonton.ctvnews.ca/alta-rcmp-constable-charged-in-head-on-crash-1.5810560" title="Alta. RCMP constable charged in head-on crash" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 11:23:24 EST 2022" data-published-date="Tue Mar 08 11:23:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Free period product dispensers to be installed at Edmonton Catholic Schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:55:41 EST 2022" data-published-date=" Tue Mar 08 12:55:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Free period product dispensers to be installed at Edmonton Catholic Schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:55:41 EST 2022" data-published-date=" Tue Mar 08 12:55:41 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/free-period-product-dispensers-to-be-installed-at-edmonton-catholic-schools-1.5810692" title="Free period product dispensers to be installed at Edmonton Catholic Schools" class="c-list__item__link">

                    Free period product dispensers to be installed at Edmonton Catholic Schools
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Edmonton Catholic School Division (ECSD) will fully equip all washrooms with free period products by the fall.</p>
            
                <a href="https://edmonton.ctvnews.ca/free-period-product-dispensers-to-be-installed-at-edmonton-catholic-schools-1.5810692" title="Free period product dispensers to be installed at Edmonton Catholic Schools" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:55:41 EST 2022" data-published-date="Tue Mar 08 12:55:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 14:04:24 EST 2022" data-published-date=" Tue Mar 08 12:31:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 14:04:24 EST 2022" data-published-date=" Tue Mar 08 12:31:24 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-shoots-down-idea-of-temporarily-cutting-gas-tax-as-prices-climb-1.5810638" title="Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__link">

                    Ontario shoots down idea of temporarily cutting gas tax as prices climb
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario&#39;s energy minister has shot down the idea of a temporary cut to gas taxes similar to Alberta as prices at the pump continue to climb.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-shoots-down-idea-of-temporarily-cutting-gas-tax-as-prices-climb-1.5810638" title="Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man pumps gas in Montreal, Friday, March 4, 2022. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 14:04:24 EST 2022" data-published-date="Tue Mar 08 12:31:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date=" Tue Mar 08 07:37:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date=" Tue Mar 08 07:37:55 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-unveils-modernized-science-curriculum-will-begin-teaching-coding-in-grade-1-1.5810173" title="Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__link">

                    Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario has announced a new science curriculum that will focus on &#39;real-world&#39; skills by teaching students subjects like coding starting in Grade 1.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-unveils-modernized-science-curriculum-will-begin-teaching-coding-in-grade-1-1.5810173" title="Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date="Tue Mar 08 07:37:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 09:41:33 EST 2022" data-published-date=" Tue Mar 08 09:41:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 09:41:33 EST 2022" data-published-date=" Tue Mar 08 09:41:33 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-removes-return-to-work-posters-following-backlash-1.5810343" title="&#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash" class="c-list__item__link">

                    &#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A downtown Toronto building was forced to remove signage that was meant to welcome employees back to the office last week.</p>
            
                <a href="https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-removes-return-to-work-posters-following-backlash-1.5810343" title="&#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 09:41:33 EST 2022" data-published-date="Tue Mar 08 09:41:33 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE NOW: View of Ukraine\u0027s capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian couples tie the knot in the midst of war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807836.1646599143!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;In the midst of war, some Ukrainian couples are making the decision to tie the knot. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;How Toronto inspired Pixar\u0027s new movie \u0027Turning Red\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5809869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809839.1646699419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Domee Shi, the director of the animated Pixar film \u0027Turning Red,\u0027 turned to her childhood in Toronto as inspiration.&#34;},{&#34;videoTitle&#34;:&#34;Woman plays piano for people waiting to leave Lviv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807174.1646508374!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A woman played \u0027What a Wonderful World\u0027 on a piano outside the Lviv train station on March 5, as thousands were waiting to leave the city.&#34;},{&#34;videoTitle&#34;:&#34;Mysterious artist leaves tiny works of art at a B.C. library&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5807770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5807788.1646593882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;$49M penthouse is Canada\u0027s most expensive condo listing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5805404&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5805403.1646398123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Listed at $49 million, this Vancouver penthouse is 13,000 sq. ft., has four bedrooms and five bathrooms.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian brewery pivots from beer to Molotov cocktails&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5804502&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804500.1646351666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadians charter plane packed with donations for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5803511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810081.1646714065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;UNHCR representative to Canada Rema Jamous discusses the scope of the refugee crisis created by the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: 12 years since Crosby\u0027s Olympic heroics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798835.1646057184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been 12 years since Sidney Crosby\u0027s overtime heroics won Canada a gold medal at the 2010 Olympic Games in Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple finds pearl worth thousands in their dinner&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799963.1646094033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. couple who went to a dinner to enjoy a clam plate, discovered a pearl inside one of it, that is worth thousands of dollars.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:46:33 EST 2022" data-published-date=" Tue Mar 08 12:41:38 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:46:33 EST 2022" data-published-date=" Tue Mar 08 12:41:38 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/transport-canada-issues-fines-to-six-passengers-on-rowdy-sunwing-flight-to-cancun-1.5810671" title="Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun" class="c-list__item__link">

                    Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Transport Canada has fined six passengers on the infamous Sunwing flight from Montreal to Cancun last December that made headlines around the world.</p>
            
                <a href="https://montreal.ctvnews.ca/transport-canada-issues-fines-to-six-passengers-on-rowdy-sunwing-flight-to-cancun-1.5810671" title="Transport Canada issues fines to six passengers on rowdy Sunwing flight to Cancun" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810684.1646761394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810684.1646761394!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810684.1646761394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810684.1646761394!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810684.1646761394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810684.1646761394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A passenger is shown holding empty mini-bottles of liquor, purchased during the flight. (Source: screenshot)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:46:33 EST 2022" data-published-date="Tue Mar 08 12:41:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal police adding surveillance cameras to fight crime, worrying community groups" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:54:12 EST 2022" data-published-date=" Tue Mar 08 12:54:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal police adding surveillance cameras to fight crime, worrying community groups" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:54:12 EST 2022" data-published-date=" Tue Mar 08 12:54:12 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montreal-police-adding-surveillance-cameras-to-fight-crime-worrying-community-groups-1.5810698" title="Montreal police adding surveillance cameras to fight crime, worrying community groups" class="c-list__item__link">

                    Montreal police adding surveillance cameras to fight crime, worrying community groups
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Montreal police are planning to install nine more security cameras across the city in response to a rise in violent crime, but community groups are questioning whether the technology works to deter crime or is a waste of money.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-police-adding-surveillance-cameras-to-fight-crime-worrying-community-groups-1.5810698" title="Montreal police adding surveillance cameras to fight crime, worrying community groups" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:54:12 EST 2022" data-published-date="Tue Mar 08 12:54:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Conservative commentator Tasha Kheiriddin not running as leader, endorses Jean Charest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 19:50:50 EST 2022" data-published-date=" Mon Mar 07 18:30:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Conservative commentator Tasha Kheiriddin not running as leader, endorses Jean Charest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 19:50:50 EST 2022" data-published-date=" Mon Mar 07 18:30:30 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/conservative-commentator-tasha-kheiriddin-not-running-as-leader-endorses-jean-charest-1.5809661" title="Conservative commentator Tasha Kheiriddin not running as leader, endorses Jean Charest" class="c-list__item__link">

                    Conservative commentator Tasha Kheiriddin not running as leader, endorses Jean Charest
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Conservative commentator and political strategist Tasha Kheiriddin won&#39;t be running as the next leader of the Conservative Party of Canada after sparking the idea early last month.</p>
            
                <a href="https://www.ctvnews.ca/politics/conservative-commentator-tasha-kheiriddin-not-running-as-leader-endorses-jean-charest-1.5809661" title="Conservative commentator Tasha Kheiriddin not running as leader, endorses Jean Charest" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 19:50:50 EST 2022" data-published-date="Mon Mar 07 18:30:30 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                
                <a href="https://winnipeg.ctvnews.ca/multi-vehicle-crash-closes-section-of-mcgillivray-boulevard-1.5810853" title="Multi-vehicle crash closes section of McGillivray Boulevard" class="c-list__item__link">

                    Multi-vehicle crash closes section of McGillivray Boulevard
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A crash involving multiple vehicles has closed a section of McGillivray Boulevard.</p>
            
                <a href="https://winnipeg.ctvnews.ca/multi-vehicle-crash-closes-section-of-mcgillivray-boulevard-1.5810853" title="Multi-vehicle crash closes section of McGillivray Boulevard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5373708.1617740848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 14:12:43 EST 2022" data-published-date="Tue Mar 08 14:12:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 hospitalizations drop in Manitoba, no deaths reported Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:45:55 EST 2022" data-published-date=" Tue Mar 08 13:45:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 hospitalizations drop in Manitoba, no deaths reported Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:45:55 EST 2022" data-published-date=" Tue Mar 08 13:45:55 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/covid-19-hospitalizations-drop-in-manitoba-no-deaths-reported-tuesday-1.5810793" title="COVID-19 hospitalizations drop in Manitoba, no deaths reported Tuesday" class="c-list__item__link">

                    COVID-19 hospitalizations drop in Manitoba, no deaths reported Tuesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The number of COVID-19 patients in Manitoba hospitals has dropped on Tuesday.</p>
            
                <a href="https://winnipeg.ctvnews.ca/covid-19-hospitalizations-drop-in-manitoba-no-deaths-reported-tuesday-1.5810793" title="COVID-19 hospitalizations drop in Manitoba, no deaths reported Tuesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:45:55 EST 2022" data-published-date="Tue Mar 08 13:45:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Second teen arrested in death of Winnipeg man found in Assiniboine Park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:22:04 EST 2022" data-published-date=" Tue Mar 08 12:10:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Second teen arrested in death of Winnipeg man found in Assiniboine Park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:22:04 EST 2022" data-published-date=" Tue Mar 08 12:10:03 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/second-teen-arrested-in-death-of-winnipeg-man-found-in-assiniboine-park-1.5810619" title="Second teen arrested in death of Winnipeg man found in Assiniboine Park" class="c-list__item__link">

                    Second teen arrested in death of Winnipeg man found in Assiniboine Park
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A second teen has been arrested and charged in the death of a Winnipeg man who was found dead in a car parked in Assiniboine Park.</p>
            
                <a href="https://winnipeg.ctvnews.ca/second-teen-arrested-in-death-of-winnipeg-man-found-in-assiniboine-park-1.5810619" title="Second teen arrested in death of Winnipeg man found in Assiniboine Park" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:22:04 EST 2022" data-published-date="Tue Mar 08 12:10:03 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:37:06 EST 2022" data-published-date=" Tue Mar 08 12:37:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:37:06 EST 2022" data-published-date=" Tue Mar 08 12:37:06 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/one-for-the-record-books-rural-sask-paramedics-deliver-3-babies-in-1-snowy-night-1.5810640" title="&#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night" class="c-list__item__link">

                    &#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Amid zero visibility conditions, paramedics in Rosthern, Sask. received three emergency calls for women in labour.</p>
            
                <a href="https://saskatoon.ctvnews.ca/one-for-the-record-books-rural-sask-paramedics-deliver-3-babies-in-1-snowy-night-1.5810640" title="&#39;One for the record books&#39;: Rural Sask. paramedics deliver 3 babies in 1 snowy night" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810660.1646760576!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810660.1646760576!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810660.1646760576!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810660.1646760576!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810660.1646760576!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810660.1646760576!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Rosthern and District Ambulance operations manager Jacques Van Eeden is shown in a still image taken from a March 8, 2022 Zoom interview. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:37:06 EST 2022" data-published-date="Tue Mar 08 12:37:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_U of S men&#39;s basketball coach resigns after allegation involving offensive music at practice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 18:46:07 EST 2022" data-published-date=" Mon Mar 07 18:46:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_U of S men&#39;s basketball coach resigns after allegation involving offensive music at practice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 18:46:07 EST 2022" data-published-date=" Mon Mar 07 18:46:07 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/u-of-s-men-s-basketball-coach-resigns-after-allegation-involving-offensive-music-at-practice-1.5809708" title="U of S men&#39;s basketball coach resigns after allegation involving offensive music at practice" class="c-list__item__link">

                    U of S men&#39;s basketball coach resigns after allegation involving offensive music at practice
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">University of Saskatchewan men&#39;s basketball coach Barry Rawlyk has resigned, the school says.</p>
            
                <a href="https://saskatoon.ctvnews.ca/u-of-s-men-s-basketball-coach-resigns-after-allegation-involving-offensive-music-at-practice-1.5809708" title="U of S men&#39;s basketball coach resigns after allegation involving offensive music at practice" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 18:46:07 EST 2022" data-published-date="Mon Mar 07 18:46:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Time to rest, recharge, and be ready&#39;: Saskatoon tech firm moves to 4-day work week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:59:24 EST 2022" data-published-date=" Tue Mar 08 11:59:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Time to rest, recharge, and be ready&#39;: Saskatoon tech firm moves to 4-day work week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:59:24 EST 2022" data-published-date=" Tue Mar 08 11:59:24 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/time-to-rest-recharge-and-be-ready-saskatoon-tech-firm-moves-to-4-day-work-week-1.5810580" title="&#39;Time to rest, recharge, and be ready&#39;: Saskatoon tech firm moves to 4-day work week" class="c-list__item__link">

                    &#39;Time to rest, recharge, and be ready&#39;: Saskatoon tech firm moves to 4-day work week
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After trying the idea out last year, a Saskatoon tech company is making the permanent move to a four-day workweek.</p>
            
                <a href="https://saskatoon.ctvnews.ca/time-to-rest-recharge-and-be-ready-saskatoon-tech-firm-moves-to-4-day-work-week-1.5810580" title="&#39;Time to rest, recharge, and be ready&#39;: Saskatoon tech firm moves to 4-day work week" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 11:59:24 EST 2022" data-published-date="Tue Mar 08 11:59:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_7 men charged after fentanyl, cocaine seized during drug trafficking investigation: Regina police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:53:08 EST 2022" data-published-date=" Tue Mar 08 12:53:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_7 men charged after fentanyl, cocaine seized during drug trafficking investigation: Regina police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:53:08 EST 2022" data-published-date=" Tue Mar 08 12:53:08 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/7-men-charged-after-fentanyl-cocaine-seized-during-drug-trafficking-investigation-regina-police-1.5810694" title="7 men charged after fentanyl, cocaine seized during drug trafficking investigation: Regina police" class="c-list__item__link">

                    7 men charged after fentanyl, cocaine seized during drug trafficking investigation: Regina police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Seven men are facing drug trafficking charges after cocaine and fentanyl were seized from four different locations in Regina, according to police.</p>
            
                <a href="https://regina.ctvnews.ca/7-men-charged-after-fentanyl-cocaine-seized-during-drug-trafficking-investigation-regina-police-1.5810694" title="7 men charged after fentanyl, cocaine seized during drug trafficking investigation: Regina police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925095.1469832880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925095.1469832880!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925095.1469832880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925095.1469832880!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.2925095.1469832880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2925095.1469832880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:53:08 EST 2022" data-published-date="Tue Mar 08 12:53:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. RCMP warn of dangerous highway conditions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:32:22 EST 2022" data-published-date=" Tue Mar 08 11:14:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. RCMP warn of dangerous highway conditions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:32:22 EST 2022" data-published-date=" Tue Mar 08 11:14:59 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/sask-rcmp-warn-of-dangerous-highway-conditions-1.5810538" title="Sask. RCMP warn of dangerous highway conditions" class="c-list__item__link">

                    Sask. RCMP warn of dangerous highway conditions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Blowing snow, drifting and ice build up is continuing to create hazardous conditions on many Saskatchewan highways, according to RCMP.</p>
            
                <a href="https://regina.ctvnews.ca/sask-rcmp-warn-of-dangerous-highway-conditions-1.5810538" title="Sask. RCMP warn of dangerous highway conditions" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:32:22 EST 2022" data-published-date="Tue Mar 08 11:14:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Historic event&#39;: Sask. First Nation sees first on-reserve birth in 50 years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:46:20 EST 2022" data-published-date=" Tue Mar 08 11:46:20 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Historic event&#39;: Sask. First Nation sees first on-reserve birth in 50 years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:46:20 EST 2022" data-published-date=" Tue Mar 08 11:46:20 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/historic-event-sask-first-nation-sees-first-on-reserve-birth-in-50-years-1.5810584" title="&#39;Historic event&#39;: Sask. First Nation sees first on-reserve birth in 50 years" class="c-list__item__link">

                    &#39;Historic event&#39;: Sask. First Nation sees first on-reserve birth in 50 years
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Next to a warm fireplace, Ashley Rabbitskin delivered her son Kaleo at 7:01 a.m. on Feb. 23 in the healing lodge on Sturgeon Lake First Nation.</p>
            
                <a href="https://saskatoon.ctvnews.ca/historic-event-sask-first-nation-sees-first-on-reserve-birth-in-50-years-1.5810584" title="&#39;Historic event&#39;: Sask. First Nation sees first on-reserve birth in 50 years" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 11:46:20 EST 2022" data-published-date="Tue Mar 08 11:46:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_P.E.I. to increase gathering limits as province enters Step 2 next week; 704 new COVID-19 cases reported" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:42:00 EST 2022" data-published-date=" Tue Mar 08 10:38:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_P.E.I. to increase gathering limits as province enters Step 2 next week; 704 new COVID-19 cases reported" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:42:00 EST 2022" data-published-date=" Tue Mar 08 10:38:32 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/p-e-i-to-increase-gathering-limits-as-province-enters-step-2-next-week-704-new-covid-19-cases-reported-1.5810468" title="P.E.I. to increase gathering limits as province enters Step 2 next week; 704 new COVID-19 cases reported" class="c-list__item__link">

                    P.E.I. to increase gathering limits as province enters Step 2 next week; 704 new COVID-19 cases reported
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prince Edward Island will increase gathering limits as the province enters Step 2 of its Moving On plan next week.</p>
            
                <a href="https://atlantic.ctvnews.ca/p-e-i-to-increase-gathering-limits-as-province-enters-step-2-next-week-704-new-covid-19-cases-reported-1.5810468" title="P.E.I. to increase gathering limits as province enters Step 2 next week; 704 new COVID-19 cases reported" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810616.1646759019!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810616.1646759019!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810616.1646759019!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810616.1646759019!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810616.1646759019!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810616.1646759019!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Dr. Heather Morrison, Prince Edward Island&#39;s chief public health officer, provides an update on COVID-19 on March 8, 2022."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:42:00 EST 2022" data-published-date="Tue Mar 08 10:38:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Pressure on governments to cut taxes at the gas pump" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 18:50:26 EST 2022" data-published-date=" Mon Mar 07 18:50:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Pressure on governments to cut taxes at the gas pump" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 18:50:26 EST 2022" data-published-date=" Mon Mar 07 18:50:26 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/pressure-on-governments-to-cut-taxes-at-the-gas-pump-1.5809690" title="Pressure on governments to cut taxes at the gas pump" class="c-list__item__link">

                    Pressure on governments to cut taxes at the gas pump
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As fuel prices hit historic highs, pressure is growing on governments to lower or eliminate its cut of taxes at the pump.</p>
            
                <a href="https://atlantic.ctvnews.ca/pressure-on-governments-to-cut-taxes-at-the-gas-pump-1.5809690" title="Pressure on governments to cut taxes at the gas pump" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 18:50:26 EST 2022" data-published-date="Mon Mar 07 18:50:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_First Mounties to respond to N.S. mass shooting willing to testify at inquiry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 07 18:52:22 EST 2022" data-published-date=" Mon Mar 07 11:45:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_First Mounties to respond to N.S. mass shooting willing to testify at inquiry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 07 18:52:22 EST 2022" data-published-date=" Mon Mar 07 11:45:49 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/first-mounties-to-respond-to-n-s-mass-shooting-willing-to-testify-at-inquiry-1.5808768" title="First Mounties to respond to N.S. mass shooting willing to testify at inquiry" class="c-list__item__link">

                    First Mounties to respond to N.S. mass shooting willing to testify at inquiry
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The first three Mounties to respond to the 2020 Nova Scotia mass shooting told a public inquiry last year they&#39;d be willing to testify, though lawyers for the RCMP have recently resisted having them take the stand.</p>
            
                <a href="https://atlantic.ctvnews.ca/first-mounties-to-respond-to-n-s-mass-shooting-willing-to-testify-at-inquiry-1.5808768" title="First Mounties to respond to N.S. mass shooting willing to testify at inquiry" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Mar 07 18:52:22 EST 2022" data-published-date="Mon Mar 07 11:45:49 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 14:10:39 EST 2022" data-published-date=" Tue Mar 08 12:31:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 14:10:39 EST 2022" data-published-date=" Tue Mar 08 12:31:24 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-shoots-down-idea-of-temporarily-cutting-gas-tax-as-prices-climb-1.5810638" title="Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__link">

                    Ontario shoots down idea of temporarily cutting gas tax as prices climb
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario&#39;s energy minister has shot down the idea of a temporary cut to gas taxes similar to Alberta as prices at the pump continue to climb.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-shoots-down-idea-of-temporarily-cutting-gas-tax-as-prices-climb-1.5810638" title="Ontario shoots down idea of temporarily cutting gas tax as prices climb" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5808311.1646657886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man pumps gas in Montreal, Friday, March 4, 2022. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 14:10:39 EST 2022" data-published-date="Tue Mar 08 12:31:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;You couldn&#39;t see your hand&#39;: Residents rush for balconies during Tillsonburg apartment tower fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:26:42 EST 2022" data-published-date=" Tue Mar 08 08:39:10 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;You couldn&#39;t see your hand&#39;: Residents rush for balconies during Tillsonburg apartment tower fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:26:42 EST 2022" data-published-date=" Tue Mar 08 08:39:10 EST 2022"></span>
                <a href="https://london.ctvnews.ca/you-couldn-t-see-your-hand-residents-rush-for-balconies-during-tillsonburg-apartment-tower-fire-1.5810227" title="&#39;You couldn&#39;t see your hand&#39;: Residents rush for balconies during Tillsonburg apartment tower fire" class="c-list__item__link">

                    &#39;You couldn&#39;t see your hand&#39;: Residents rush for balconies during Tillsonburg apartment tower fire
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There were some dramatic rescues following a large apartment fire in Tillsonburg, Ont. Tuesday morning.</p>
            
                <a href="https://london.ctvnews.ca/you-couldn-t-see-your-hand-residents-rush-for-balconies-during-tillsonburg-apartment-tower-fire-1.5810227" title="&#39;You couldn&#39;t see your hand&#39;: Residents rush for balconies during Tillsonburg apartment tower fire" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:26:42 EST 2022" data-published-date="Tue Mar 08 08:39:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Suspect charged with assault with a weapon, assaulting peace officer after Walkerton, Ont. disturbance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:39:18 EST 2022" data-published-date=" Tue Mar 08 12:39:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Suspect charged with assault with a weapon, assaulting peace officer after Walkerton, Ont. disturbance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:39:18 EST 2022" data-published-date=" Tue Mar 08 12:39:18 EST 2022"></span>
                <a href="https://london.ctvnews.ca/suspect-charged-with-assault-with-a-weapon-assaulting-peace-officer-after-walkerton-ont-disturbance-1.5810652" title="Suspect charged with assault with a weapon, assaulting peace officer after Walkerton, Ont. disturbance" class="c-list__item__link">

                    Suspect charged with assault with a weapon, assaulting peace officer after Walkerton, Ont. disturbance
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Bruce County man has been charged with several offences including two counts of assault with a weapon following a disturbance in Walkerton, Ont.</p>
            
                <a href="https://london.ctvnews.ca/suspect-charged-with-assault-with-a-weapon-assaulting-peace-officer-after-walkerton-ont-disturbance-1.5810652" title="Suspect charged with assault with a weapon, assaulting peace officer after Walkerton, Ont. disturbance" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:39:18 EST 2022" data-published-date="Tue Mar 08 12:39:18 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Federal offender wanted by OPP known to frequent these Ontario cities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 11:53:57 EST 2022" data-published-date=" Tue Mar 08 10:56:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Federal offender wanted by OPP known to frequent these Ontario cities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 11:53:57 EST 2022" data-published-date=" Tue Mar 08 10:56:13 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/federal-offender-wanted-by-opp-known-to-frequent-these-ontario-cities-1.5810484" title="Federal offender wanted by OPP known to frequent these Ontario cities" class="c-list__item__link">

                    Federal offender wanted by OPP known to frequent these Ontario cities
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Provincial Police is asking for the public&#39;s help in locating a federal offender wanted on a Canada-wide warrant after he breached statutory release.</p>
            
                <a href="https://northernontario.ctvnews.ca/federal-offender-wanted-by-opp-known-to-frequent-these-ontario-cities-1.5810484" title="Federal offender wanted by OPP known to frequent these Ontario cities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810534.1646755663!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810534.1646755663!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810534.1646755663!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810534.1646755663!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810534.1646755663!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810534.1646755663!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="OPP issued an advisory in locating a federal offender wanted on a Canada-wide warrant after he breached statutory release. Police file photo"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 11:53:57 EST 2022" data-published-date="Tue Mar 08 10:56:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 09:41:33 EST 2022" data-published-date=" Tue Mar 08 09:41:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 09:41:33 EST 2022" data-published-date=" Tue Mar 08 09:41:33 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-removes-return-to-work-posters-following-backlash-1.5810343" title="&#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash" class="c-list__item__link">

                    &#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A downtown Toronto building was forced to remove signage that was meant to welcome employees back to the office last week.</p>
            
                <a href="https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-removes-return-to-work-posters-following-backlash-1.5810343" title="&#39;Bet your dog&#39;s missing you&#39;: Toronto office removes return-to-work posters following backlash" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 09:41:33 EST 2022" data-published-date="Tue Mar 08 09:41:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_As COVID-19 cases go from 1 to 24,000, New Zealand changes tack" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 03:15:02 EST 2022" data-published-date=" Tue Mar 08 03:15:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_As COVID-19 cases go from 1 to 24,000, New Zealand changes tack" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 03:15:02 EST 2022" data-published-date=" Tue Mar 08 03:15:02 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/as-covid-19-cases-go-from-1-to-24-000-new-zealand-changes-tack-1.5810135" title="As COVID-19 cases go from 1 to 24,000, New Zealand changes tack" class="c-list__item__link">

                    As COVID-19 cases go from 1 to 24,000, New Zealand changes tack
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Back in August, New Zealand&#39;s government put the entire nation on lockdown after a single community case of the coronavirus was detected. On Tuesday, when new daily cases hit a record of nearly 24,000, officials told hospital workers they could help out on understaffed COVID-19 wards even if they were mildly sick themselves.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/as-covid-19-cases-go-from-1-to-24-000-new-zealand-changes-tack-1.5810135" title="As COVID-19 cases go from 1 to 24,000, New Zealand changes tack" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 03:15:02 EST 2022" data-published-date="Tue Mar 08 03:15:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Outrageous and unthinkable&#39;: Family of man killed by Toronto police addresses SIU decision" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 13:19:23 EST 2022" data-published-date=" Tue Mar 08 11:21:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Outrageous and unthinkable&#39;: Family of man killed by Toronto police addresses SIU decision" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 13:19:23 EST 2022" data-published-date=" Tue Mar 08 11:21:56 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/outrageous-and-unthinkable-family-of-man-killed-by-toronto-police-addresses-siu-decision-1.5810552" title="&#39;Outrageous and unthinkable&#39;: Family of man killed by Toronto police addresses SIU decision" class="c-list__item__link">

                    &#39;Outrageous and unthinkable&#39;: Family of man killed by Toronto police addresses SIU decision
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Family members of a man who was shot and killed by Toronto police in Simcoe last November are speaking out about a decision released by the province’s Special Investigations Unit last week.</p>
            
                <a href="https://kitchener.ctvnews.ca/outrageous-and-unthinkable-family-of-man-killed-by-toronto-police-addresses-siu-decision-1.5810552" title="&#39;Outrageous and unthinkable&#39;: Family of man killed by Toronto police addresses SIU decision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810557.1646756467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810557.1646756467!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5810557.1646756467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5810557.1646756467!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5810557.1646756467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5810557.1646756467!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Rodger Kotanko&#39;s family addresses the SIU&#39;s decision to not charge a Toronto police officer in his shooting death (Stephanie Villella / CTV Kitchener)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 13:19:23 EST 2022" data-published-date="Tue Mar 08 11:21:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario Fire Marshal and OPP investigate fatal fire near Listowel" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 09:53:46 EST 2022" data-published-date=" Tue Mar 08 09:53:46 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario Fire Marshal and OPP investigate fatal fire near Listowel" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 09:53:46 EST 2022" data-published-date=" Tue Mar 08 09:53:46 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/ontario-fire-marshal-and-opp-investigate-fatal-fire-near-listowel-1.5810381" title="Ontario Fire Marshal and OPP investigate fatal fire near Listowel" class="c-list__item__link">

                    Ontario Fire Marshal and OPP investigate fatal fire near Listowel
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Crews are investigating a fatal fire at a residence outside of Listowel on Monday.</p>
            
                <a href="https://kitchener.ctvnews.ca/ontario-fire-marshal-and-opp-investigate-fatal-fire-near-listowel-1.5810381" title="Ontario Fire Marshal and OPP investigate fatal fire near Listowel" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 09:53:46 EST 2022" data-published-date="Tue Mar 08 09:53:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date=" Tue Mar 08 07:37:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date=" Tue Mar 08 07:37:55 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-unveils-modernized-science-curriculum-will-begin-teaching-coding-in-grade-1-1.5810173" title="Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__link">

                    Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario has announced a new science curriculum that will focus on &#39;real-world&#39; skills by teaching students subjects like coding starting in Grade 1.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-unveils-modernized-science-curriculum-will-begin-teaching-coding-in-grade-1-1.5810173" title="Ontario unveils modernized science curriculum, will begin teaching coding in Grade 1" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 08 12:47:06 EST 2022" data-published-date="Tue Mar 08 07:37:55 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "British Columbia, ";
            _sf_async_config.authors = "Alyse Kotyk";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver",
                "vancouver",
                "\/vancouver\/skier\u002Ddies\u002Dafter\u002D\u002Dtragic\u002Daccident\u002D\u002Don\u002Dcypress\u002Dmountain\u002D\u002Dwest\u002Dvan",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Alyse Kotyk");
                        Tracking.setValue(4,"694172257");
                        trackContent(false, "Skier dies after \x27tragic accident\x27 on Cypress Mountain: West Vancouver police");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
