<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://bc.ctvnews.ca/penticton-rcmp-respond-to-19th-place-ranking-in-most-dangerous-canadian-cities-report-1.4697130" />
					<script type="text/javascript">
var videoPageUrl = "https://bc.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.eot?s=2_615');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.ttf?s=2_615') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.svg#webiconfont?s=2_615') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[640,480],[300,250],'fluid'], 'div-gpt-ad-640_480-4')
            .addService(googletag.pubads()).setTargeting("pos", ["top"]).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbc/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	},{
	  		"slotID" : "div-gpt-ad-640_480-4",
	  		"slotName" : "/5479/ctv.ctvnewsbc/home/stories/div-gpt-ad-640_480-4",
	  		"sizes" : [[640,480],[300,250],'fluid']
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report | CTV News </title>
      <meta name="description" content="Maclean's magazine released its annual report on crime statistics on Tuesday, prompting a response from Penticton RCMP. " />
        <meta name="keywords" content="Surrey, Burnaby, Metro Vancouver, Fraser Valley, North Shore, Coquitlam, Richmond, Tri-Cities, Delta, Langley, news, Vancouver news, CTV News, CTV BC, CTVBC, BCTV news, news Vancouver, CTV Morning Live" />
        <meta name="news_keywords" content="penticton, penticton rcmp, crime rate in penticton, most dangerous cities, maclean's magazine, crime in canada" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2019/11/21/1_4697130.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="221169207950766" />
      	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-11-21">              
                      <meta itemprop="description" content="Maclean's magazine released its annual report on crime statistics on Tuesday, prompting a response from Penticton RCMP. " />
                        <meta itemprop="name" content="Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report" />
                                  <meta itemprop="url" content="https://bc.ctvnews.ca/penticton-rcmp-respond-to-19th-place-ranking-in-most-dangerous-canadian-cities-report-1.4697130" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3081728.1551287081!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report" />
          <meta property="og:description" content="Maclean's magazine released its annual report on crime statistics on Tuesday, prompting a response from Penticton RCMP. " />
          <meta property="og:url" content="https://bc.ctvnews.ca/penticton-rcmp-respond-to-19th-place-ranking-in-most-dangerous-canadian-cities-report-1.4697130" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3081728.1551287081!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3081728.1551287081!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="British Columbia" />
          <meta property="fb:admins" content="ctvbcnews" />
                    <meta name="twitter:title" content="Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report" />
          <meta name="twitter:url" content="https://bc.ctvnews.ca/penticton-rcmp-respond-to-19th-place-ranking-in-most-dangerous-canadian-cities-report-1.4697130" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Maclean's magazine released its annual report on crime statistics on Tuesday, prompting a response from Penticton RCMP. " />
              <meta name="twitter:site" content="@CTVVancouver" />
      <meta name="twitter:creator" content="@CTVVancouver" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3081728.1551287081!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Meagan Gill" />
      <meta property="article:author" content="Meagan Gill" />
    <meta itemprop="headline" content="Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-11-21T17:29:00-08:00"> 
  <meta itemprop="datePublished" content="2019-11-21T17:29:00-08:00">
          
            <script>
        var gigTitle = "Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report";
        var gigDesc = "Maclean\'s magazine released its annual report on crime statistics on Tuesday, prompting a response from Penticton RCMP. ";
        var gigURL = "https://bc.ctvnews.ca/penticton-rcmp-respond-to-19th-place-ranking-in-most-dangerous-canadian-cities-report-1.4697130"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3081728.1551287081!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report",
      "description" : "Maclean's magazine released its annual report on crime statistics on Tuesday, prompting a response from Penticton RCMP. ",
      "author" :[
            	      	    {
      	    "@type":"Person",
                		"name" : "Meagan Gill"
      	        	    }
      	          ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.3081728.1551287081!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://bc.ctvnews.ca/penticton-rcmp-respond-to-19th-place-ranking-in-most-dangerous-canadian-cities-report-1.4697130",
        	  		  			"datePublished": "2019-11-21T17:29:00-08:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Vancouver" href="https://bc.ctvnews.ca/rss/ctv-news-vancouver-1.822352" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style type="text/css">
.element.list.graybox div.teaserImage a {
    max-height:131px;
}
@media (min-width:992px) and (max-width:1199px) {
  .element.list.graybox div.teaserImage a {
      max-height:103px;
  }
}
@media (min-width:768px) and (max-width:991px) {
  .element.list.graybox div.teaserImage a {
      max-height:80px;
  }
}
@media (min-width:576px) and (max-width:767px) {
  .element.list.graybox div.teaserImage a {
      max-height:79px;
  }
}
@media (max-width:575px) {
  .element.list.graybox div.teaserImage a {
      max-height:unset;
  }
  .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
}
</style>
  
  
  
    <style>
 
@media (max-width: 768px){
 div.content .election-follow-cta {
    width: 100%;
    text-align: left;
    border: 0 none;
 }
}
 
#lightbox {
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
    background: url("https://static.ctvnews.ca/bellmedia/common/img/overlay.png") repeat;
    text-align: center;
    padding-top: 30px;
    z-index: 300000
}

a.lightbox_trigger {
    background: url("../img/form-button-bkg.jpg") repeat-x scroll 0 0 #fff;
    border-radius: 4px;
    border: 1px solid #ccc;
    padding: 7px;
    font-size: 12px;
    color: #555
}

#lightbox .close,#lightboxcontent {
    margin: auto
}

#lightbox .close {
    text-align: right;
    background-color: #fff;
    font-size: 12px;
    max-width: 620px;
    cursor: pointer;
    padding: 5px 0;
    font-weight: bold
}

#lightboxcontent {
    box-shadow: 0 0 25px #111;
    -webkit-box-shadow: 0 0 25px #111;
    -moz-box-shadow: 0 0 25px #111;
    max-width: 620px;
    background-color: #fff
}

#lightbox .close:hover {
    text-decoration: underline
}

#lightboxcontent .formBuilder {
    margin: 20px;
    padding-bottom: 20px
}

#lightboxcontent .formBox {
    text-align: left;
    line-height:1.6
}

#lightboxcontent .formBoxRight {
    margin: 5px 0
}

.form-submit {
    float: left;
    padding-bottom: 10px;
    line-height: 1.6;
    margin-top: 10px;
}

.formArticle h3 {
    font-size: .95em;
    font-weight: bold;
    text-transform: uppercase;
    line-height: 1.6
}

.formBuilder legend {
    font-weight: bold;
    padding-bottom: .5em;
    text-transform: uppercase
}

.formBuilder {
    font-size: .8em;
    font-weight: bold;
    margin-bottom: 1em
}

.formField{
  line-height: 1.6;
}

.formField,.formBuilder .submit {
    clear: both;
    display: block
}

.formBuilder .output {
    clear: both;
    display: block;
    font-weight: normal
    line-height: 1.6;
}

.formBox h4 {
    border-top: 1px dotted #999;
    margin-top: .25em
}

.formBuilder .required {
    color: #f00;
    padding-right: .25em
}

.formField .wv {
    color: #000;
    font-weight: bold;
    text-transform: uppercase
}

.formBox input,.formBox textarea {
    border: 1px solid #b5b8c8;
    color: #333
}

.formField label,.formBuilder .checkbox,.formBuilder .radio {
    float: left
}

.formField label {
    max-width: 90%
}

.formBuilder .radio {
    clear: left
}

.formBoxRight {
    float: right;
    text-align: right
}

.formBoxLarge {
    clear: both
}

.formBoxLarge textarea {
    max-width: 100%!important;
    width: 100%!important
}

.formBox select {
    clear: right;
    display: block;
    float: right;
    min-width: 50%!important
}

.formSubmitButton,.formResetButton,.captcha_container input,.articleComments input.bottomSub,.add-more .topButton {
    background-color: #069;
    border: 1px solid #b5b8c8;
    color: #fff;
    font-weight: bold;
    padding: .3em
}

.formBox .errors {
    border: 1px solid #f00;
    margin-bottom: .25em;
    padding: .2em
}

.formBoxError .error {
    clear: both;
    display: block;
    color: #f00
}  
</style>  
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://bc.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4693961!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvbcnews"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvvancouver"></a>
            		            					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                       <div class="article-label">
           <div>
               <a class="name" href="/">BRITISH COLUMBIA</a>
               <span class="aLabel">
        <div class=‘tooltiptext’></div>
      </span>
           </div>
       </div>
   
    
    

                	    	<h1  class="articleHeadline">Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report</h1>
    			<div class="s-data">
										<span class="byline">Meagan Gill</span>									<span class="creditLine"> CTV News Vancouver</span>
														<span class="date">
					Published Thursday, November 21, 2019 5:29PM PST
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 



  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='RCMP' height='562' alt='RCMP' width='998' src='https://www.ctvnews.ca/polopoly_fs/1.3081728.1551287081!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>A recent report published by Maclean's magazine has garnered the attention of Penticton RCMP.</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>
	VANCOUVER - A recent report published by Maclean's magazine has garnered the attention of Penticton RCMP.</p>
<p>
	The publication released its annual report on crime statistics on Tuesday. The report uses information gathered by Statistics Canada's 2018 uniform crime reporting (UCR) survey.</p>
<p>
	Penticton took the 19th spot out of 237 Canadian cities, prompting a swift response from local authorities.</p>
<p>
	&quot;The RCMP in Penticton and throughout the South Okanagan have seen tremendous success in arresting prolific offenders in each of our communities, who are believed to be responsible for the majority of the crimes taking place,&quot; said Const. James Grandy, in a news release.</p>
<p>
	&quot;Our officers remain committed to these efforts of solving crimes and improving our community’s sense of safety, security and overall well-being.&quot;</p>
<p>
	According to the release, the UCR survey is based on police-reported incidents and the population.</p>
<p>
	&quot;It is a valuable statistical tool for observing overall crime trends,&quot; the release reads. &quot;It's not a proportional comparison, as it bases its calculation on a per capita population only, and not taking into consideration that prolific offenders aren't proportional.&quot;</p>
<p>
	Penticton RCMP say just a few incidents within a smaller community like theirs can dramatically impact the ranking.</p>
<p>
	&quot;A single prolific offender in a smaller centre has the ability to increase that town's crime severity rating, as compared to a larger city.&quot;</p>
<p>
	RCMP also wants to reassure residents of the City of Penticton that in many of its cases, the crime-related incidents involve people who are well-known to one another. They &quot;can be considered isolated events, with no danger to the public at large,&quot; police said.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Meagan Gill';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://bc.ctvnews.ca/report-error-1.1711890?url=https%253A%252F%252Fbc.ctvnews.ca%252Fpenticton-rcmp-respond-to-19th-place-ranking-in-most-dangerous-canadian-cities-report-1.4697130" data-ajax-url="https://bc.ctvnews.ca/report-error-1.1711890?ot=AjaxLayout&url=https%253A%252F%252Fbc.ctvnews.ca%252Fpenticton-rcmp-respond-to-19th-place-ranking-in-most-dangerous-canadian-cities-report-1.4697130" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Inside CTV Vancouver </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/these-ski-boots-recalled-due-to-risk-of-cracking-1.4696675"   ><img title='calgary, health canada, ski boot, maestrale, scarp' height='452' alt='Two different models of SCARPA Maestrale ski boots, pictured here, have been recalled by Health Canada. (Supplied)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4696679.1574370685!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/these-ski-boots-recalled-due-to-risk-of-cracking-1.4696675"   >These ski boots recalled due to risk of cracking</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.4695490"   ><div class='videoIcon'>false</div><img title='Tim Hortons refuses service to mom on E-bike ' height='450' alt='Tim Hortons refuses service to mom on E-bike ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4695492.1574305630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.4695490"   >Mom on E-bike says Timmy's drive-thru refused to serve her</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/northern-lights-meteors-may-be-visible-along-vancouver-s-horizon-this-week-1.4694855"   ><img title='Aurora borealis seen above Vancouver' height='450' alt='The northern lights are seen above Vancouver on June 23, 2015. (CTV Vancouver)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2435665.1435057085!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/northern-lights-meteors-may-be-visible-along-vancouver-s-horizon-this-week-1.4694855"   >Northern lights, meteors may be visible along Vancouver's horizon this week</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_4 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/beware-of-pyramid-scheme-that-cost-vancouver-woman-7-500-better-business-bureau-1.4695000"   ><img title='Cash ' height='450' alt='Cash ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3066619.1473522613!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/beware-of-pyramid-scheme-that-cost-vancouver-woman-7-500-better-business-bureau-1.4695000"   >Beware of pyramid scheme that cost Vancouver woman $7,500: Better Business Bureau</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_5 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/coldplay-not-touring-until-they-figure-out-how-to-benefit-the-planet-1.4696212"   ><img title='Coldplay' height='450' alt='Coldplay performs at the FedEx Field on Sunday, Aug. 6, 2017, in Landover, Md. (Photo by Brent N. Clarke/Invision/AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4696288.1574357434!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/coldplay-not-touring-until-they-figure-out-how-to-benefit-the-planet-1.4696212"   >Coldplay not touring until they figure out how to benefit the planet</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_6 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/fight-video-update-police-say-3-people-deported-after-surrey-brawl-1.4693256"   ><img title='strawberry hill mall fight' height='450' alt='Youths or young men were recorded fighting in the Strawberry Hill area of Surrey in August 2019. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4546852.1565661584!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/fight-video-update-police-say-3-people-deported-after-surrey-brawl-1.4693256"   >Fight video update: Police say 3 people deported after Surrey brawl </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/new-wine-village-to-open-in-b-c-s-south-okanagan-1.4692865"   ><img title='Oliver wine village' height='450' alt='Artist&#39;s rendering of District Wine Village. (District Wine Village/Facebook)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4692869.1574194817!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">Tourism </span>                          <span class="tag">Tourism </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/new-wine-village-to-open-in-b-c-s-south-okanagan-1.4692865"   >New 'wine village' to open in B.C.'s South Okanagan</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/27-1-odds-for-a-canucks-stanley-cup-win-b-c-lotto-officials-say-1.4692625"   ><img title='Vancouver Canucks' height='450' alt='Vancouver Canucks&#39; Adam Gaudette, front left, Alexander Edler (23), of Sweden, Tanner Pearson (70) and Josh Leivo, back left, celebrate Gaudette&#39;s goal against the Colorado Avalanche during the second period of an NHL hockey game in Vancouver, on Saturday, Nov. 16, 2019. (Darryl Dyck / THE CANADIAN PRESS)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4692649.1574188691!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">Sports </span>                          <span class="tag">Sports </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/27-1-odds-for-a-canucks-stanley-cup-win-b-c-lotto-officials-say-1.4692625"   >27:1 odds for a Canucks Stanley Cup win, B.C. lotto officials say</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/watch-a-group-of-b-c-sick-kids-pelt-their-doctors-with-snowballs-1.4692959"   ><img title='Snowball fight at BC Children&#39;s' height='450' alt='Patients throw snowballs at doctors at BC Children&#39;s Hospital on Tuesday, Nov. 18, 2019. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4692996.1574200325!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">Video </span>                          <span class="tag">Video </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/watch-a-group-of-b-c-sick-kids-pelt-their-doctors-with-snowballs-1.4692959"   >Watch a group of B.C. sick kids pelt their doctors with snowballs</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/laser-hair-removal-left-exotic-dancer-with-unsightly-marks-lawsuit-alleges-1.4693463"   ><img title='Danielle Nadeau ' height='450' alt='Danielle Nadeau says a laser hair removal treatment left her with cheetah-like marks on her legs and bikini area. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4693493.1574217546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">Lawsuit  </span>                          <span class="tag">Lawsuit  </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/laser-hair-removal-left-exotic-dancer-with-unsightly-marks-lawsuit-alleges-1.4693463"   >Dancer alleges laser hair removal left her with unsightly marks</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/canadian-children-not-doing-as-well-as-country-believes-survey-1.4692981"   ><img title='Sad child' height='450' alt='File image of a child. (Pexels)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4654093.1571943546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">Health </span>                          <span class="tag">Health </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/canadian-children-not-doing-as-well-as-country-believes-survey-1.4692981"   >Canadian children not doing as well as country believes: survey </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-introduces-gas-price-transparency-law-forcing-companies-to-reveal-data-1.4691621"   ><img title='Gas prices' height='450' alt='Gas prices are seen at a record-breaking 163.9 cents a litre in Metro Vancouver station on April 4, 2019. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4365746.1554388809!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">Pain at the pumps </span>                          <span class="tag">Pain at the pumps </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-introduces-gas-price-transparency-law-forcing-companies-to-reveal-data-1.4691621"   >B.C. introduces gas price transparency law forcing companies to reveal data</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    						    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Vancouver");
                                    Tracking.setValue(33,"Meagan Gill");
                                         });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=1834379"   ><div class='vid'>false</div><img title='iphone ' height='450' alt='In this Aug. 11, 2019, file photo, a man uses a cell phone in New Orleans. (AP Photo/Jenny Kane, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4686103.1573763004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=1834379"   >Woman calls 911 asking for ride to Union Station</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 21, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=1833893"   ><div class='vid'>false</div><img title='Power Play: Freeland on her new role' height='450' alt='Power Play: Freeland on her new role' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4694976.1574290047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=1833893"   >Power Play: Freeland on her new role</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=1833871"   ><div class='vid'>false</div><img title='Saskatoon porch theft' height='385' alt='A door bell camera video appears to show two people taking a shipment of medical supplies from the porch of a Riversdale home.' width='684' src='https://www.ctvnews.ca/polopoly_fs/1.4694309.1574270511!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=1833871"   >WATCH: Boxes of child's medical supplies stolen from porch</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=1834102"   ><div class='vid'>false</div><img title='Tim Hortons refuses service to mom on E-bike' height='450' alt='Tim Hortons refuses service to mom on E-bike' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4695472.1574304759!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=1834102"   >Tim Hortons refuses service to mom on E-bike</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2019</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/quesnel-is-b-c-s-most-dangerous-city-in-canada-s-top-5-1.4694988"   ><img title='Quesnel' height='450' alt='An aerial photo published by the B.C. government shows Quesnel. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4695007.1574291038!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/quesnel-is-b-c-s-most-dangerous-city-in-canada-s-top-5-1.4694988"   >Quesnel is B.C.'s most dangerous city, in Canada's top 5</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/vancouver-transit-strike-union-announces-3-day-system-shutdown-1.4694033"   ><img title='TransLink bus' height='449' alt='A bus in Metro Vancouver.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4663990.1572530228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/vancouver-transit-strike-union-announces-3-day-system-shutdown-1.4694033"   >Vancouver transit strike: Union announces 3-day system shutdown</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/laser-hair-removal-left-exotic-dancer-with-unsightly-marks-lawsuit-alleges-1.4693463"   ><img title='Danielle Nadeau ' height='450' alt='Danielle Nadeau says a laser hair removal treatment left her with cheetah-like marks on her legs and bikini area. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4693493.1574217546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/laser-hair-removal-left-exotic-dancer-with-unsightly-marks-lawsuit-alleges-1.4693463"   >Laser hair removal left exotic dancer with unsightly marks, lawsuit alleges </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/john-mann-spirit-of-the-west-singer-dead-at-57-1.4695325"   ><img title='John Mann' height='451' alt='John Mann, singer of Canadian rock band Spirit of the West, has died at age 57. (Provided) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4695333.1574301784!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/john-mann-spirit-of-the-west-singer-dead-at-57-1.4695325"   >John Mann, Spirit of the West singer, dead at 57</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2019<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'British Columbia, British Columbia';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4697130&amp;d=/2.628/2.629/2.615' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.615';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "vancouver",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Penticton RCMP respond to 19th place ranking in most dangerous Canadian cities report");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
