<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" />
					
<script type="text/javascript">
var videoPageUrl = "https://bc.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_615') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_615') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_615') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_615') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_615') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_615');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_615') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_615') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://bc.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.bc.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script><script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Coyote bites 2 people during early morning picnic in Stanley Park | CTV News </title>
      <meta name="description" content="Conservation officers are warning the public yet again about the threat of aggressive coyotes in Stanley Park after two more people were bitten early Monday morning." />
        <meta name="keywords" content="Surrey, Burnaby, Metro Vancouver, Fraser Valley, North Shore, Coquitlam, Richmond, Tri-Cities, Delta, Langley, news, Vancouver news, CTV News, CTV BC, CTVBC, BCTV news, news Vancouver, CTV Morning Live, covid 19 canada, covid 19, coronavirus canada, covid 19 bc, bc covid update, coronavirus bc,bc covid, bc schools" />
        <meta name="news_keywords" content=" bc conservation officer service, stanley park coyote attack, coyote attack vancouver, aggressive coyotes stanley park " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/british-columbia/2021/8/17/1_5551337.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="221169207950766" />
      	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2021-08-17">              
                      <meta itemprop="name" content="Coyote bites 2 people during early morning picnic in Stanley Park" />
                        <meta itemprop="description" content="Conservation officers are warning the public yet again about the threat of aggressive coyotes in Stanley Park after two more people were bitten early Monday morning." />
                                  <meta itemprop="url" content="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5545437.1628818107!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Coyote bites 2 people during early morning picnic in Stanley Park" />
          <meta property="og:url" content="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" />
          <meta property="og:description" content="Conservation officers are warning the public yet again about the threat of aggressive coyotes in Stanley Park after two more people were bitten early Monday morning." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5545437.1628818107!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5545437.1628818107!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="British Columbia" />
          <meta property="fb:admins" content="ctvbcnews" />
                    <meta name="twitter:title" content="Coyote bites 2 people during early morning picnic in Stanley Park" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" />
          <meta name="twitter:description" content="Conservation officers are warning the public yet again about the threat of aggressive coyotes in Stanley Park after two more people were bitten early Monday morning." />
              <meta name="twitter:site" content="@CTVVancouver" />
      <meta name="twitter:creator" content="@CTVVancouver" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5545437.1628818107!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Coyote bites 2 people during early morning picnic in Stanley Park"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-08-17T20:28:14-07:00"> 
  <meta itemprop="datePublished" content="2021-08-17T20:28:14-07:00">
          
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Coyote bites 2 people during early morning picnic in Stanley Park",
      "description" : "Conservation officers are warning the public yet again about the threat of aggressive coyotes in Stanley Park after two more people were bitten early Monday morning.",
              "dateline": "Vancouver",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"CTVNewsVancouver.ca ",
                                                                                                                                            "sameAs":["https://bc.ctvnews.ca/ctvnewsvancouver-ca-1.4718028"]
          		                }
                                    
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5545437.1628818107!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337",
        	  		  			"datePublished": "2021-08-17T20:28:14-07:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Happening Now " href="https://bc.ctvnews.ca/rss/ctv-vancouver-happening-now-1.5114127" />  <link rel="alternate" type="application/rss+xml" title="CTV News Vancouver" href="https://bc.ctvnews.ca/rss/ctv-news-vancouver-1.822352" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'British Columbia, British Columbia';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://bc.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4693961!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvbcnews"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvvancouver"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvvancouver"></a>
                    					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">VANCOUVER</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Coyote bites 2 people during early morning picnic in Stanley Park</h1>
    			<div class="s-data">
                                                              
      																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/about-us/team-bios/ctvnewsvancouver-ca-1.4718028" class="bioLink">CTVNewsVancouver.ca </a>
	  	  		  	  		<span class="bioTitle">Staff</span>
	  	  			  </p>
		  <p>
			  			  <a href="/about-us/team-bios/ctvnewsvancouver-ca-1.4718028?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Tuesday, August 17, 2021 8:28PM PDT
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img src='https://www.ctvnews.ca/polopoly_fs/1.5545437.1628818107!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' alt='Coyote attacks jogger in Stanley Park ' width='928' title='Coyote attacks jogger in Stanley Park ' height='522' />                      </div>
                	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '120196904728078', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=120196904728078', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVVancouver" data-text="Coyote bites 2 people during early morning picnic in Stanley Park" data-url="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337&title=Coyote bites 2 people during early morning picnic in Stanley Park" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" data-layout="button_count" data-size="small"><a target="_blank" href="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>VANCOUVER -- 
	Conservation officers are warning the public yet again about the threat of aggressive coyotes in Stanley Park after two more people were bitten early Monday morning.</p>
<p>
	Authorities said two friends were having a picnic in the south end of the park at around 1:30 a.m. when a coyote attacked them. Each victim was bitten on the leg.</p>
<p>
	The B.C. Conservation Officer Service did not provide any further details about why people were having a picnic at that hour, but urged the public to keep out of Stanley Park until the coyote situation is resolved.</p>
<p>
	&quot;If you are in the park use abundant caution, as there is a high risk of encountering an aggressive coyote – particularly during dawn or dusk hours, when coyotes tend to be more active,&quot; the BCCOS said in a Facebook post.</p>
<p>
	Conservation officers announced the latest attacks on Tuesday evening, and said they were unable to follow up on the report immediately due to a delay in reporting.</p>
<p>
	Five people have been attacked in the park since Aug. 10, when a five-year-old boy was bitten while out with his family near Prospect Point, and there have been dozens of reported incidents involving aggressive coyotes since December.</p>
<p>
	The attacks have persisted even after conservation officers captured and killed several of the wild animals.</p>
<p>
	It's unclear what's causing the coyotes to confront humans in the popular walking and biking destination, but conservation officers have said they suspect a contributing factor could be people feeding the animals.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://bc.ctvnews.ca/3rd-coyote-attack-in-4-days-in-stanley-park-conservation-officer-service-says-1.5547532">3rd coyote attack in 4 days in Stanley Park, conservation officer service says</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://bc.ctvnews.ca/mother-of-5-year-old-bitten-by-coyote-at-vancouver-s-stanley-park-says-lack-of-signage-is-alarming-1.5543129">Mother of 5-year-old bitten by coyote at Vancouver's Stanley Park says lack of signage is alarming</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            } else {
              sideItems.fadeOut("fast", function() {
                var lastItem = jQuery(".articleBody").children().last();
                jQuery(".sideItems").insertAfter(lastItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '120196904728078', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=120196904728078', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVVancouver" data-text="Coyote bites 2 people during early morning picnic in Stanley Park" data-url="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337&title=Coyote bites 2 people during early morning picnic in Stanley Park" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" data-layout="button_count" data-size="small"><a target="_blank" href="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://bc.ctvnews.ca/report-error-1.1711890?url=https%253A%252F%252Fbc.ctvnews.ca%252Fcoyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" data-ajax-url="https://bc.ctvnews.ca/report-error-1.1711890?ot=AjaxLayout&url=https%253A%252F%252Fbc.ctvnews.ca%252Fcoyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



															
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5551095"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5551096.1629245873!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='668' alt='Missing python ' title='Missing python ' height='376' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5551095"   >Missing python found in Cambridge, Ont. after two months</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5549739"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5549740.1629161239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Storage Mart' title='Storage Mart' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5549739"   >Storage facility in Ontario broken into 76 times this year</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5549694"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5549680.1629159903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Ironman triathlete bitten by muskie' title='Ironman triathlete bitten by muskie' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?playlistId=1.5549694"   > Ironman athlete needs 13 stitches after encounter with fish</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Vancouver Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/covid-19-update-501-more-people-test-positive-pushing-b-c-s-average-even-higher-1.5550317"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5537267.1628268484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A COVID-19 rapid testing area is seen on the international arrivals level at Vancouver International Airport, in Richmond, B.C., on Friday, July 30, 2021. (Darryl Dyck  / THE CANADIAN PRESS)' width='800' title='COVID-19 in B.C.' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/covid-19-update-501-more-people-test-positive-pushing-b-c-s-average-even-higher-1.5550317"   >COVID-19 update: 501 more people test positive, pushing B.C.'s average even higher</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/it-doesn-t-look-good-premier-s-low-profile-strategy-under-renewed-scrutiny-during-dual-b-c-crises-1.5551284"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5120672.1601065982!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='NDP Leader John Horgan pauses while speaking during a campaign stop in Coquitlam, B.C., on Friday, Sept. 25, 2020. (THE CANADIAN PRESS/Darryl Dyck)' width='800' title='John Horgan' height='525' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/it-doesn-t-look-good-premier-s-low-profile-strategy-under-renewed-scrutiny-during-dual-b-c-crises-1.5551284"   >'It doesn't look good': Premier's low profile strategy under renewed scrutiny during dual B.C. crises</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5545437.1628818107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Coyote attacks jogger in Stanley Park ' title='Coyote attacks jogger in Stanley Park ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/coyote-bites-2-people-during-early-morning-picnic-in-stanley-park-1.5551337"   >Coyote bites 2 people during early morning picnic in Stanley Park</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-interior-communities-of-ewing-and-killiney-beach-devastated-by-white-rock-lake-wildfire-1.5551200"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5535697.1628178737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='The White Rock Lake wildfire is shown in an image posted to social media by the BC Wildfire Service on Wednesday, Aug. 4, 2021. ' width='800' title='White Rock Lake wildfire' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-interior-communities-of-ewing-and-killiney-beach-devastated-by-white-rock-lake-wildfire-1.5551200"   >B.C. Interior communities of Ewing and Killiney Beach devastated by White Rock Lake wildfire</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/risky-but-ambitious-petition-to-keep-rcmp-in-surrey-officially-launched-1.5551311"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4412953.1563457791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A Surrey police decal is seen on a mock-up SUV meant to give the public a first glimpse at what the incoming force will look like.' width='800' title='First glimpse of Surrey police force' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/risky-but-ambitious-petition-to-keep-rcmp-in-surrey-officially-launched-1.5551311"   >Risky but ambitious petition to keep RCMP in Surrey officially launched</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/immunocompromised-british-columbians-not-yet-offered-3rd-covid-19-vaccine-dose-1.5551240"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5203409.1606272686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='VACCINE' title='VACCINE' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/immunocompromised-british-columbians-not-yet-offered-3rd-covid-19-vaccine-dose-1.5551240"   >Immunocompromised British Columbians not yet offered 3rd COVID-19 vaccine dose</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More From CTV News Vancouver </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/online-service-lets-consumers-buy-a-car-have-it-delivered-on-the-same-day-1.5543672"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5543699.1628724187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='(Canada Drives)' width='800' title='Canada Drives' height='450' /></a>

                                            <span class="tag eHub-tag">SPONSORED </span>                          <span class="tag">SPONSORED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/online-service-lets-consumers-buy-a-car-have-it-delivered-on-the-same-day-1.5543672"   >Online service lets consumers buy a car, have it delivered on the same day </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/local-afghan-families-worry-about-loved-ones-in-overseas-as-taliban-grips-power-1.5549767"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5549773.1629163013!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Taliban fighters stand guard in the main gate leading to Afghan presidential palace, in Kabul, Afghanistan, Monday, Aug. 16, 2021. (AP / Rahmat Gul) ' width='800' title='Taliban fighters' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/local-afghan-families-worry-about-loved-ones-in-overseas-as-taliban-grips-power-1.5549767"   >Local Afghan families worry about loved ones in overseas as Taliban grips power</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/doctors-nurses-post-billboards-near-b-c-ferry-terminal-to-warn-of-harmful-impacts-of-liquefied-natural-gas-1.5548196"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5548215.1629066777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A billboard, for a campaign about the environmental and health impacts of liquefied natural gas, is seen near the Tsawwassen ferry terminal in B.C. in August 2021. (Photo: Dr. Melissa Lem)' width='800' title='unnatural gas lng doctors billboard' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/doctors-nurses-post-billboards-near-b-c-ferry-terminal-to-warn-of-harmful-impacts-of-liquefied-natural-gas-1.5548196"   >Doctors, nurses post billboards near B.C. ferry terminal to warn of harmful impacts of liquefied natural gas</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261768"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5551295.1629253860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Critics slam John Horgan for taking holiday ' title='Critics slam John Horgan for taking holiday ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261768"   >Critics slam John Horgan for taking holiday</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261765"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5551299.1629254308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Close-up look at B.C. wildfire destruction ' title='Close-up look at B.C. wildfire destruction ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261765"   >Close-up look at B.C. wildfire destruction</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261771"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5551241.1629250439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='vaccine' title='vaccine' height='451' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261771"   >B.C. transplant recipients want third dose</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261777"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5551256.1629250952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='hospital' title='hospital' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261777"   >Surgeon shortage putting kids' lives at risk?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261776"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5551255.1629250915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='petition' title='petition' height='452' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261776"   >Petition for referendum on Surrey police force</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261775"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5551253.1629250856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='jagmeet' title='jagmeet' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261775"   >Jagmeet Singh lays out jobs plan in B.C.</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/man-groped-woman-punched-in-completely-unprovoked-incidents-on-commercial-drive-vancouver-police-1.5549429"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5300439.1612814782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A man is handcuffed after being detained by Vancouver police officers in the Downtown Eastside of Vancouver, on Saturday, Jan. 9, 2021.(Darryl Dyck / THE CANADIAN PRESS)' width='800' title='Vancouver police 2021' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/man-groped-woman-punched-in-completely-unprovoked-incidents-on-commercial-drive-vancouver-police-1.5549429"   >Man groped, woman punched in 'completely unprovoked' incidents on Commercial Drive: Vancouver police</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/death-of-b-c-hiker-a-reminder-that-even-a-single-moment-of-inadvertence-can-be-deadly-rescue-crew-1.5549220"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5450186.1622491993!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A North Shore Rescue crew is seen in a helicopter in this undated file photo. (North Shore Rescue/Facebook)' width='800' title='North Shore Rescue' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/death-of-b-c-hiker-a-reminder-that-even-a-single-moment-of-inadvertence-can-be-deadly-rescue-crew-1.5549220"   >Death of B.C. hiker a reminder that even a 'single moment of inadvertence' can be deadly: rescue crew</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/vancouver-artist-a-finalist-for-1st-civilian-mission-to-the-moon-1.5548901"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5548909.1629129175!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Vancouver-based Boris Moshenkov is a finalist in the Dear Moon project, which will send eight members of the public to the moon in 2023. ' width='800' title='Boris Moshenkov' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/vancouver-artist-a-finalist-for-1st-civilian-mission-to-the-moon-1.5548901"   >Vancouver artist a finalist for 1st civilian mission to the moon</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/vaccine-protesters-meet-trudeau-on-the-trail-as-leaders-seek-to-leverage-wedge-issue-1.5550743"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5550744.1629234057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Liberal Leader Justin Trudeau is tightly boxed in as he reacts to being confronted by an anti-maskers and anti-vaxxers (holding megaphone) as he makes a whistle-stop in Aurora, Ont., on Tuesday, Aug. 17, 2021. THE CANADIAN PRESS/Sean Kilpatrick ' width='800' title='Justin Trudeau vaccine protest ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/vaccine-protesters-meet-trudeau-on-the-trail-as-leaders-seek-to-leverage-wedge-issue-1.5550743"   >Vaccine protesters meet Trudeau on the trail as leaders seek to leverage wedge issue</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/canadian-veteran-and-afghan-interpreter-plead-with-ottawa-to-help-families-1.5551297"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5551304.1629254690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Charlotte Greenall (left), a retired Canadian soldier, with the Afghan interpreter she hired, Maryam Sahar. (CTV National News)' width='800' title='Charlotte Greenall and Maryam Sahar' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/canadian-veteran-and-afghan-interpreter-plead-with-ottawa-to-help-families-1.5551297"   >Canadian veteran and Afghan interpreter plead with Ottawa to help families</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/haitians-at-risk-of-starvation-as-storm-hits-earthquake-stricken-island-1.5551292"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5550553.1629225663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Haiti: Tropical storm complicating relief efforts' title='Haiti: Tropical storm complicating relief efforts' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/haitians-at-risk-of-starvation-as-storm-hits-earthquake-stricken-island-1.5551292"   >Haitians at risk of starvation as storm hits earthquake-stricken island</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/dany-fortin-to-be-charged-with-one-count-of-sexual-assault-lawyer-1.5550994"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5470568.1623727821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Major General Dany Fortin responds to a question on COVID vaccines during a news conference, Thursday, January 14, 2021 in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='800' title='Maj.-Gen. Dany Fortin' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/dany-fortin-to-be-charged-with-one-count-of-sexual-assault-lawyer-1.5550994"   >Dany Fortin to be charged with one count of sexual assault: lawyer</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/tories-surge-to-upset-majority-win-in-n-s-election-with-a-campaign-focused-on-health-1.5550988"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5551215.1629249639!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Tim Houston' title='Tim Houston' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/tories-surge-to-upset-majority-win-in-n-s-election-with-a-campaign-focused-on-health-1.5550988"   >Tories surge to upset majority win in N.S. election with a campaign focused on health</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/death-toll-from-haiti-s-weekend-earthquake-raised-to-1-941-1.5549913"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5549915.1629180811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A woman affected by Saturday&#39;s earthquake recovers her belongings under the rain of Tropical Depression Grace at a refugee camp in Les Cayes, Haiti, Monday, Aug. 16, 2021. (AP Photo/Joseph Odelyn) ' width='800' title='Tropical Depression Grace' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/death-toll-from-haiti-s-weekend-earthquake-raised-to-1-941-1.5549913"   >Death toll from Haiti's weekend earthquake raised to 1,941</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"CTVNewsVancouver.ca  ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      
                      
                <div class="clearfix">

                                            <a href="https://bc.ctvnews.ca/video?binId=1.1184759">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.5519907.1626993525!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='Mi-Jung and Scott' title='' height='250' />                </a>
                                    </div>
          
                                          </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/it-doesn-t-look-good-premier-s-low-profile-strategy-under-renewed-scrutiny-during-dual-b-c-crises-1.5551284"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5120672.1601065982!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='NDP Leader John Horgan pauses while speaking during a campaign stop in Coquitlam, B.C., on Friday, Sept. 25, 2020. (THE CANADIAN PRESS/Darryl Dyck)' width='800' title='John Horgan' height='525' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/it-doesn-t-look-good-premier-s-low-profile-strategy-under-renewed-scrutiny-during-dual-b-c-crises-1.5551284"   >'It doesn't look good': Premier's low profile strategy under renewed scrutiny during dual B.C. crises</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/my-dream-was-to-build-a-town-b-c-man-says-after-winning-the-lottery-1.5549380"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5549390.1629148846!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Clarke Sexsmith is seen in a photo from BCLC.' width='768' title='Clarke Sexsmith' height='432' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/my-dream-was-to-build-a-town-b-c-man-says-after-winning-the-lottery-1.5549380"   >'My dream was to build a town,' B.C. man says after winning the lottery</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-first-nation-gives-gold-mining-company-2-days-to-leave-nuxalk-territory-1.5549242"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5549252.1629142314!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='A photo from Juggernaut Exploration Ltd. taken earlier in 2021 shows its &#39;Goldstandard&#39; site. ' width='800' title='Juggernaut Exploration Ltd.' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-first-nation-gives-gold-mining-company-2-days-to-leave-nuxalk-territory-1.5549242"   >B.C. first nation gives gold mining company 2 days to leave Nuxalk territory</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/police-ticket-41-drivers-over-2-hours-for-driving-violations-near-surrey-park-1.5550722"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5550728.1629233195!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A black convertible sports car was impounded for 30 days after its driver was alleged to be impaired, and taken off the road. (Surrey RCMP)' width='547' title='car impounded' height='307' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/police-ticket-41-drivers-over-2-hours-for-driving-violations-near-surrey-park-1.5550722"   >Police ticket 41 drivers over 2 hours for driving violations near Surrey park</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>MOST-WATCHED </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261557"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5550712.1629232431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Man films himself clinging to plane leaving Kabul' title='Man films himself clinging to plane leaving Kabul' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261557"   >Man films himself clinging to plane leaving Kabul</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261194"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5549784.1629163717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='wildfire' title='wildfire' height='451' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261194"   >Growing wildfire crisis: Hundreds flee their homes</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 16, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2258956"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.4860019.1605536430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='CTV News Vancouver ' title='CTV News Vancouver ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2258956"   >CTV News Vancouver at Six for Tuesday, August 17, 2021</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261768"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5551295.1629253860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Critics slam John Horgan for taking holiday ' title='Critics slam John Horgan for taking holiday ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://bc.ctvnews.ca/video?clipId=2261768"   >Critics slam John Horgan for taking holiday</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'British Columbia, British Columbia';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5551337&amp;d=/2.628/2.629/2.615' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.615';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "vancouver",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Coyote bites 2 people during early morning picnic in Stanley Park");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
