<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://bc.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_615');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_615') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_615') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_615') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/british-columbia/css/bc_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="p:domain_verify" content="d92ad6e5b2ca9f5c4831ca2c3dcd8d54" />

              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-graphic-7.684093" />
  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
  <link rel="stylesheet" type="text/css" href="/cmlink/listhorizontaltop-7.307965" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsbc/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsbc/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Okanagan flood watch: Drier conditions keeping waters at bay | CTV Vancouver News </title>
      <meta name="description" content="Drier conditions mean waters are receding, but officials warn there is still a risk of flooding." />
        <meta name="keywords" content="Vancouver" />
        <meta name="news_keywords" content="okanagan, flooding, flood, lake, nicola river, merritt, kelowna, tourism, forecast" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-05-13">            <link rel="canonical" href="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://bc.ctvnews.ca/mobile/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856"/>
                                              <meta itemprop="description" content="Drier conditions mean waters are receding, but officials warn there is still a risk of flooding." />
                        <meta itemprop="name" content="Okanagan flood watch: Drier conditions keeping waters at bay" />
                                  <meta itemprop="url" content="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3412858.1494726690!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Okanagan flood watch: Drier conditions keeping waters at bay" />
          <meta property="og:description" content="Drier conditions mean waters are receding, but officials warn there is still a risk of flooding." />
          <meta property="og:url" content="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3412858.1494726690!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3412858.1494726690!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="British Columbia" />
          <meta property="fb:admins" content="ctvbcnews" />
                    <meta name="twitter:title" content="Okanagan flood watch: Drier conditions keeping waters at bay" />
          <meta name="twitter:url" content="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Drier conditions mean waters are receding, but officials warn there is still a risk of flooding." />
              <meta name="twitter:site" content="@CTVVancouver" />
      <meta name="twitter:creator" content="@CTVVancouver" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3412858.1494726690!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-05-13T18:54:00-07:00"> 
            
            <script>
        var gigTitle = "Okanagan flood watch: Drier conditions keeping waters at bay";
        var gigDesc = "Drier conditions mean waters are receding, but officials warn there is still a risk of flooding.";
        var gigURL = "http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3412858.1494726690!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Vancouver" href="http://bc.ctvnews.ca/rss/ctv-news-vancouver-1.822352" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291938" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://bc.ctvnews.ca" title="CTV Vancouver"></a>
  
  
  
    

<div style='micronav' class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.105">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-vancouver-search-7.105" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_105">CTV Vancouver Search</label>
      <input id="search_bar_7_105" placeholder="CTV Vancouver Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291938' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7291939 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291940 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291942 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	          <a  href="/weather"   >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291944 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291947 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291948 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	          <a  href="/more/contests"   >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291949 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291939" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>News Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="British Columbia" >British Columbia</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/ctv-news-at-noon"  title="CTV News at Noon" >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/ctv-news-at-five"  title="CTV News at Five" >CTV News at Five</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/ctv-news-at-six"  title="CTV News at Six" >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/ctv-news-at-11-30"  title="CTV News at 11:30" >CTV News at 11:30</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/ctv-news-weekend"  title="CTV News Weekend" >CTV News Weekend</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/bc-election-2017"  title="BC Election 2017" >BC Election 2017</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/real-estate-news"  title="Real Estate News" >Real Estate News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/mclaughlin-on-your-side"  title="McLaughlin On Your Side" >McLaughlin On Your Side</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/whats-trending"  title="What's Trending" >What's Trending</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/the-last-word-with-mike-mccardell"   >The Last Word </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/bc-spca"  title="BC-SPCA" >BC-SPCA</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291939").click(click_7291939);
            jQuery(".link_id_7291939 .close").click(click_7291939);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291939() {
            var itemSelector = ".item_7291939";
            var selector = ".link_id_7291939";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291940" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1184694"   >Latest News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1184756"   >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1184764"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2120150"   >CTV News at Five</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1184759"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2120160"   >CTV News at 11:30 </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2528268"   >McLaughlin On Your Side </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=7.431798"   >The Last Word </a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1184805"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.3295212"   >B.C. Election</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=7.678135"   >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1184790"   >What's Trending</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1185028"   >Food and Drink</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1184832"   >Your Money</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=7.677901"   >Ask an Expert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2646530"   >Weather School</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291940").click(click_7291940);
            jQuery(".link_id_7291940 .close").click(click_7291940);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291940() {
            var itemSelector = ".item_7291940";
            var selector = ".link_id_7291940";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291942" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291942").click(click_7291942);
            jQuery(".link_id_7291942 .close").click(click_7291942);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291942() {
            var itemSelector = ".item_7291942";
            var selector = ".link_id_7291942";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291944" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291944").click(click_7291944);
            jQuery(".link_id_7291944 .close").click(click_7291944);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291944() {
            var itemSelector = ".item_7291944";
            var selector = ".link_id_7291944";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291947" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/bc-election-2017"  title="BC Election 2017" >BC Election 2017</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/real-estate-news"  title="Real Estate News" >Real Estate News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/bestofbc"   >Best of BC</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/communitycalendar"   >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/bc-spca"  title="BC-SPCA" >BC-SPCA</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/team-ctv-s-ride-to-conquer-cancer"  title="Team CTV's Ride to Conquer Cancer" >Team CTV's Ride to Conquer Cancer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/hope-starts-here-bc-women-s-hospital-newborn-icu"   >Hope Starts Here: BC Women's Hopsital</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/ask-an-expert"  title="Ask an Expert" >Ask an Expert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/park-royal"  title="Park Royal" >Park Royal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/california-closets"  title="California Closets" >California Closets</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291947").click(click_7291947);
            jQuery(".link_id_7291947 .close").click(click_7291947);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291947() {
            var itemSelector = ".item_7291947";
            var selector = ".link_id_7291947";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291948" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291948").click(click_7291948);
            jQuery(".link_id_7291948 .close").click(click_7291948);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291948() {
            var itemSelector = ".item_7291948";
            var selector = ".link_id_7291948";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291949" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                
<div class="element list none  ">
              <h3>About CTV BC </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/frequently-asked-questions-1.473953"  title="Frequently Asked Questions" >Frequently Asked Questions</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/how-to-find-us-1.270979"  title="How To Find Us" >How To Find Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us/socialize-with-ctv-vancouver-1.1683371"  title="Socialize with CTV Vancouver" >Socialize with CTV Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://toronto.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us/newsletters-alerts"  title="Newsletters & Alerts" >Newsletters & Alerts</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>All Local Sites </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/local-news"   >Local Sites</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291949").click(click_7291949);
            jQuery(".link_id_7291949 .close").click(click_7291949);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291949() {
            var itemSelector = ".item_7291949";
            var selector = ".link_id_7291949";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Okanagan flood watch: Drier conditions keeping waters at bay</h1>
</div>
<div class="playa">
  






<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1123153,1122817,1122137,1121933", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

                

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  





    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
                      
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3412850.1494725557!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3412850.1494725557!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1123153, "Flood watch: Okanagan residents remain on alert", "Cooler and drier conditions are keeping flood waters at bay, but emergency officials warn the risk of flooding is not over yet.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
              
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3412850.1494725557!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3412125.1494638747!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1122817, "Flood risk remains high in Okanagan ", "A stormy night many feared would trigger disaster in Kelowna wasn\'t as bad as expected, but the flood risk remains very high. ", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
              
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3412850.1494725557!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3410967.1494600470!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1122137, "CTV in Kelowna: Rain prompts massive flood fears", "Residents in the Okanagan are on high alert for what could be the worst flooding in decades. Breanna Karsten-Smith reports. ", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
              
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3412850.1494725557!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3410434.1494554086!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1121933, "Rising water levels put hundreds on alert", "Hundreds of Okanagan residents are on evacuation alert as officials brace for serious flooding that could begin Thursday night.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
        
                                                                  
    
                        <script type="text/javascript">
    jQuery(document).ready(
      function(){
                requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.axis.js', function() {
          var globalDestination = "ctvnews_web";
          var globalPlatform = "desktop";
          var clipResourceName = "CTVNEWS";
          var videoPlayerBrandId = "ctvnews";
          var videoPlayerDisplayName = "CTV News";
          var videoPlayerAkamaiResource = "CTVNC";
          var videoPlayerTrackingName = "CTV News Video Player";
          var videoPlayerDestinationCode = "ctvnews_web";

          initializeVideoApi(globalDestination, globalPlatform, clipResourceName, videoPlayerBrandId, videoPlayerDisplayName, videoPlayerAkamaiResource, videoPlayerTrackingName, videoPlayerDestinationCode);

          requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        
          setIsDebug(false);
                    setVideoResponsive(false);
          
          if(isVideoPlayerSupported()){
            // Initialize player
            jQuery(document).bind('onready.etsapi', function () {
                setPlayerWidth(620);
                setPlayerHeight(348);
                setPlayerVidFolder('620x348/');
                setPlayerLogo('https://www.ctvnews.ca/polopoly_fs/1.844206.1340305311!/httpImage/image.png_gen/derivatives/box_135/image.png');
                setPlayerAdRule("generic");
                setPlayerAdZone("home");
				setPlayerAdSite("ctv.ctvnewsbc");
                setComScoreBranch("ctvnews");
                setVideoPlayerName("CTV BC Video Player Story");
                initPlayer(1123153);
            });
          }

          // Send playlist to player when player is ready.
          jQuery(document).bind('isDone.onPlayerReady', function() { setPFUserIP("54.224.77.253");
                                                                     setPFClientSite("bc.ctvnews.ca");
                                                                     setPFCanonicalUrl("%2Fcm%2F2.628%2F2.629%2F2.615%2Fokanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856");
                                                                     //setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3412850.1494725557!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"); 
                                                                     });

          // BEGIN CTVOmnitureTracking 
          requiresDependency('//esi2.ctv.ca/players/mediaplayer/builds/ETS_Universal/includes/Metrics.js', function() {
            Metrics.VIDEOPLAYER_NAME = "CTV BC Video Player Story";

                                      requiresDependency('//player.9c9media.com/channels/ctvnews_web/apiInterfaceOne.js', function() {});
                      });
          // END CTVOmnitureTracking
                    });
                 });
      });
    </script>
        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
   // Whenever a video starts, highlight it
      jQuery(document).unbind('isDone.onVideoStart').bind('isDone.onVideoStart', function(event, clipId, clipTitle, infoObjCategory) { navPageTurner(clipId, infoObjCategory);highlightClip(clipId, 'www'); } );
  
   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    

<script type="text/javascript">
jQuery(document).bind('isDone.onPlayerReady', function() {
  setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3412850.1494725557!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg");
});
</script></div>    
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Vancouver</span>

            							
						
            <br />
            
            <span class="date">
              Published Saturday, May 13, 2017 6:54PM PDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Cooler weather and drier conditions are keeping rising waters at bay in the Okanagan, but emergency officials are warning residents that the risk is not over yet.</p>
<p>
	Water rushed into some neighbourhoods in Lake Country on Monday, and levels continued to rise through the week as the snowpack melted and the rain fell over the area.</p>
<p>
	But on Saturday, there was hope that residents who had to evacuate their homes on Monday may soon be able to return.</p>
<p>
	Ross Zilkie, who didn't even own rubber boots last week, found his cul-de-sac under water when the flooding began. His neighbours left for higher ground, but he stayed to see it through.</p>
<p>
	He said he's lived in the area for 25 years and never seen anything like it, but finally the water is ebbing and he's hoping his power will soon be restored.</p>
<p>
	The receding water is giving homeowners a chance to start the long cleanup process. Some said they're still not living in their homes, but were able to return during the day to see what they could do.</p>
<p>
	Merritt is also starting to dry out, just a day after roads were so submerged that residents used boats instead of cars.</p>
<p>
	In Kelowna, those in the tourism industry are busy answering calls from hopeful visitors concerned about flooding.</p>
<p>
	&quot;Tourism is such an important industry in Kelowna and area,&quot; said Kelowna Tourism's Chris Shauf.</p>
<p>
	&quot;We want people to know that we're open for business.&quot;</p>
<p>
	Although residents of the Okanagan are optimistic, officials are warning them to stay on alert. Creeks, rivers and lakes that flooded earlier this week could overflow again, at short notice.</p>
<p>
	&quot;We're getting sandbagged and prepared,&quot; said homeowner Randall Quinn.</p>
<p>
	Rain is in the forecast for the area on Sunday and Monday, and the warming temperatures will cause more snow to melt. Officials suggest those living in the area to be prepared for floods possibly until the end of June.</p>
<p>
	<em>With a report from CTV Vancouver's Breanna Karstens-Smith</em></p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://bc.ctvnews.ca/rising-waters-okanagan-residents-could-face-worst-flooding-in-decades-1.3410961">Rising waters: Okanagan residents could face worst flooding in decades</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3412858.1494726690!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Flood risk in the Okanagan" alt="Flood waters are receding in Lake Country, B.C. after several days of rain and snow melt. ">
                        
                        <div class="viewLarger"></div>
                                                <img title='Flood risk in the Okanagan' height='127' alt='Flood risk in the Okanagan' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3412858.1494726690!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">Flood waters are receding in Lake Country, B.C. after several days of rain and snow melt. </p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="http://bc.ctvnews.ca/report-error-1.1711890?url=http%253A%252F%252Fbc.ctvnews.ca%252Fokanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856" data-ajax-url="http://bc.ctvnews.ca/report-error-1.1711890?ot=AjaxLayout&url=http%253A%252F%252Fbc.ctvnews.ca%252Fokanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                                                      



					            

    
  
          										                              



  
  
    <br>
  
  
  
    						  																					
                                        

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_1554170927_7_535835" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_1">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1116033"   ><div class='vid'>false</div><img title='CTV News at Six Vancouver for Saturday, May 13' height='100' alt='CTV News at Six Vancouver for Saturday, May 13' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412875.1494730094!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1116033"   >CTV News at Six Vancouver for Saturday, May 13, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_2">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123152"   ><div class='vid'>false</div><img title='paramedics' height='100' alt='paramedics' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412844.1494724700!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123152"   >Man injured in Aldergrove worksite accident</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_3">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123036"   ><div class='vid'>false</div><img title='Family spots bear balancing on B.C. highway' height='100' alt='Family spots bear balancing on B.C. highway' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412513.1494704042!/httpImage/image.png_gen/derivatives/box_180/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123036"   >Family spots bear balancing on B.C. highway</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_4">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123156"   ><div class='vid'>false</div><img title='owl' height='100' alt='owl' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412854.1494725910!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123156"   >Getting up close to northern spotted owls</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_5">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1116038"   ><div class='vid'>false</div><img title='CTV News at Six Vancouver for Friday, May 12' height='100' alt='CTV News at Six Vancouver for Friday, May 12' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412225.1494643135!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1116038"   >CTV News at Six Vancouver for Friday, May 12, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_6">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123155"   ><div class='vid'>false</div><img title='Vancouver dog lovers protest pit bull ban' height='100' alt='Vancouver dog lovers protest pit bull ban' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412861.1494727542!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123155"   >Vancouver dog lovers protest pit bull ban</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_7">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123157"   ><div class='vid'>false</div><img title='Empty the Tanks protest ahead of park board vote' height='100' alt='Empty the Tanks protest ahead of park board vote' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412860.1494727393!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123157"   >Empty the Tanks protest ahead of park board vote</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_8">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123158"   ><div class='vid'>false</div><img title='More graceful than your average bear?' height='100' alt='More graceful than your average bear?' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412862.1494727701!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123158"   >More graceful than your average bear?</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_9">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123154"   ><div class='vid'>false</div><img title='maple ridge' height='100' alt='maple ridge' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412852.1494725766!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123154"   >Maple Ridge residents face off over tent city</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_10">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123153"   ><div class='vid'>false</div><img title='okanagan' height='100' alt='okanagan' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412850.1494725557!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123153"   >Flood watch: Okanagan residents remain on alert</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_11">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123149"   ><div class='vid'>false</div><img title='Owls find sanctuary at Langley breeding centre' height='100' alt='Owls find sanctuary at Langley breeding centre' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412833.1494723691!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123149"   >Extended: Owls find sanctuary at breeding centre</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_535835_1554170927_12">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/video?clipId=1123023"   ><div class='vid'>false</div><img title='Caught on Cam: Balanced bear along B.C. highway' height='100' alt='Caught on Cam: Balanced bear along B.C. highway' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3412491.1494700841!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://bc.ctvnews.ca/video?clipId=1123023"   >Caught on Cam: Balanced bear along B.C. highway</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1554170927_7_535835').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_535835_1554170927("7.535835", "rotator_1554170927_7_535835", newIndex+1, "7_535835_1554170927");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1554170927_7_535835').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_535835_1554170927("7.535835", "rotator_1554170927_7_535835", 1, "7_535835_1554170927");
  });
  
  
  function getCarouselSlide7_535835_1554170927(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_535835_1554170927.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.615/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_535835_1554170927";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_535835_1554170927_"+carouselIndex).html($(data).find("#carousel7_535835_1554170927_"+carouselIndex).html());
                  $("li #carousel7_535835_1554170927_"+carouselIndex).html($(data).find("#carousel7_535835_1554170927_"+carouselIndex).html());
                }else{
                  $("#carousel7_535835_1554170927_"+carouselIndex).html($(data).find("#carousel7_535835_1554170927_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_535835_1554170927.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_535835_1554170927 = new Array();
  </script>


  
  
  
    
    



<div class="columnsplitter container twoColumns none">
      	               <h3>            	            <a  href="http://bc.ctvnews.ca/"  title="British Columbia" >Top stories from Vancouver<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    
<div class="element list none  ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856"   ><img title='Flood risk in the Okanagan' height='169' alt='Flood waters are receding in Lake Country, B.C. after several days of rain and snow melt. ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3412858.1494726690!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856"   >Okanagan flood watch: Drier conditions keeping waters at bay</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Drier conditions mean waters are receding, but officials warn there is still a risk of flooding.
        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>4
  </a>
</span>
              </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    
<div class="element list none  ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://bc.ctvnews.ca/baby-bird-monitor-live-nest-cam-shows-rarest-owls-in-canada-1.3412629"   ><img title='Owl chick' height='84' alt='The Northern Spotted Owl Breeding Centre posted this photo on Facebook, writing: &#39;Here&#39;s a photo of teeny tiny Chick D at 12 hours old. We didn&#39;t know then the struggles it would face at just a couple days old.&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412653.1494713762!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://bc.ctvnews.ca/baby-bird-monitor-live-nest-cam-shows-rarest-owls-in-canada-1.3412629"   >Baby (bird) monitor: Live nest-cam shows rarest owls in Canada</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://bc.ctvnews.ca/votes-to-be-recounted-in-vancouver-false-creek-courtenay-comox-1.3412547"   ><img title='voting elections bc' height='84' alt='A ballot is cast in the B.C. election. (Elections BC)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3392879.1493662212!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://bc.ctvnews.ca/votes-to-be-recounted-in-vancouver-false-creek-courtenay-comox-1.3412547"   >Votes to be recounted in Vancouver-False Creek, Courtenay-Comox</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://bc.ctvnews.ca/debate-over-homeless-camp-brings-demonstrators-to-maple-ridge-city-hall-1.3412741"   ><img title='Maple Ridge homeless camp' height='84' alt='A woman holds a sign at a rally in Maple Ridge on Saturday, May 13, 2017. (CTV)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412764.1494718212!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://bc.ctvnews.ca/debate-over-homeless-camp-brings-demonstrators-to-maple-ridge-city-hall-1.3412741"   >Debate over homeless camp brings demonstrators to Maple Ridge city hall</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Vancouver");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515921_89">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515921_89" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515921_89" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515921_89" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515921_89" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	          <a  href="http://bc.ctvnews.ca/weather"   >Full forecast and radar</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
<div class="element list none  ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494702900000' created='1494631740000' id='orderedList'>
              
                                                  <span class="numCount">1</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/it-s-a-beautiful-day-vancouver-ferry-captain-unknowingly-tells-u2-frontman-1.3411958"  title="'It's a beautiful day,' Vancouver ferry captain unknowingly tells U2 frontman" >'It's a beautiful day,' Vancouver ferry captain unknowingly tells U2 frontman</a>
        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/it-s-a-beautiful-day-vancouver-ferry-captain-unknowingly-tells-u2-frontman-1.3411958?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>3
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494713880000' created='1494713340000' id='orderedList'>
              
                                                  <span class="numCount">2</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/baby-bird-monitor-live-nest-cam-shows-rarest-owls-in-canada-1.3412629"  title="Baby (bird) monitor: Live nest-cam shows rarest owls in Canada" >Baby (bird) monitor: Live nest-cam shows rarest owls in Canada</a>
        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/baby-bird-monitor-live-nest-cam-shows-rarest-owls-in-canada-1.3412629?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494639240000' created='1494639060000' id='orderedList'>
              
                                                  <span class="numCount">3</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/extended-detention-for-nicaraguans-arrested-from-vancouver-docked-cruise-1.3412092"  title="Extended detention for Nicaraguans arrested from Vancouver-docked cruise " >Extended detention for Nicaraguans arrested from Vancouver-docked cruise </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494702960000' created='1494703800000' id='orderedList'>
              
                                                  <span class="numCount">4</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/u2-s-vancouver-concert-tour-kickoff-marred-by-lengthy-delays-at-bc-place-1.3412505"  title="U2's Vancouver concert tour kickoff marred by lengthy delays at BC Place" >U2's Vancouver concert tour kickoff marred by lengthy delays at BC Place</a>
        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/u2-s-vancouver-concert-tour-kickoff-marred-by-lengthy-delays-at-bc-place-1.3412505?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>3
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494428520000' created='1494367140000' id='orderedList'>
              
                                                  <span class="numCount">5</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/body-builder-that-lost-140-pounds-excluded-from-competition-photos-1.3405724"  title="Body builder that lost 140 pounds excluded from competition photos" >Body builder that lost 140 pounds excluded from competition photos</a>
        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/body-builder-that-lost-140-pounds-excluded-from-competition-photos-1.3405724?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1402021980000' created='1401986940000' id='orderedList'>
              
                                                  <span class="numCount">6</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/chinese-vessel-carrying-half-ton-of-salmon-seized-in-pacific-1.1854794"  title="Chinese vessel carrying half ton of salmon seized in Pacific" >Chinese vessel carrying half ton of salmon seized in Pacific</a>
              <span class="comment-video">
      <a href="http://bc.ctvnews.ca/chinese-vessel-carrying-half-ton-of-salmon-seized-in-pacific-1.1854794#comments" class="smallCount" title="Comments">
        <span class="comments"></span><span id="1_1854794_1554170970" class="gigyaCount"></span>
      </a>
    </span>    
              
        <script type='text/javascript'>
        gigya.comments.getComments(createMinGigyaParams("Pre-Moderated","1.1854794","#1_1854794_1554170970"));
      </script>
      <span class="comment-video">
  <a href="http://bc.ctvnews.ca/chinese-vessel-carrying-half-ton-of-salmon-seized-in-pacific-1.1854794?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494608580000' created='1494548400000' id='orderedList'>
              
                                                  <span class="numCount">7</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/crew-members-on-vancouver-docked-cruise-ship-arrested-for-drugs-1.3410240"  title="Crew members on Vancouver-docked cruise ship arrested for drugs" >Crew members on Vancouver-docked cruise ship arrested for drugs</a>
        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/crew-members-on-vancouver-docked-cruise-ship-arrested-for-drugs-1.3410240?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494708600000' created='1494708960000' id='orderedList'>
              
                                                  <span class="numCount">8</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/votes-to-be-recounted-in-vancouver-false-creek-courtenay-comox-1.3412547"  title="Votes to be recounted in Vancouver-False Creek, Courtenay-Comox" >Votes to be recounted in Vancouver-False Creek, Courtenay-Comox</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494640620000' created='1494615840000' id='orderedList'>
              
                                                  <span class="numCount">9</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/sea-lion-found-suffering-from-gunshot-wounds-on-vancouver-beach-1.3411487"  title="Sea lion found suffering from gunshot wounds on Vancouver beach" >Sea lion found suffering from gunshot wounds on Vancouver beach</a>
        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/sea-lion-found-suffering-from-gunshot-wounds-on-vancouver-beach-1.3411487?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_535697_1492021241_1554170959' updated='1494726480000' created='1494726840000' id='orderedList'>
              
                                                  <span class="numCount">10</span><div class="numList">
                              	            <a  href="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856"  title="Okanagan flood watch: Drier conditions keeping waters at bay" >Okanagan flood watch: Drier conditions keeping waters at bay</a>
        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/okanagan-flood-watch-drier-conditions-keeping-waters-at-bay-1.3412856?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>4
  </a>
</span>
          </div>
                                                    </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_535697_1492021241_1554170959");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br>
  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2422"></div><script src="//api.flyertown.ca/2422/0e5299b860794b61/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    <a class="twitter-timeline" height="500" href="https://twitter.com/CTVVancouver" data-widget-id="473579003769417728">Follow CTV Vancouver on Twitter</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

  
  
  
    <div class="fb-page" data-href="https://www.facebook.com/ctvbcnews" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ctvbcnews"><a href="https://www.facebook.com/ctvbcnews">CTV Vancouver</a></blockquote></div></div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1554171054" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1554171054" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1554171054').hide();
					$('#divLogOut-7_489985_1423585512_1554171054').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1554171054').show();
					$('#divLogOut-7_489985_1423585512_1554171054').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3412856&amp;d=/2.628/2.629/2.615' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.615';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"British Columbia",
						"story",
						"www",
						"British Columbia",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Okanagan flood watch: Drier conditions keeping waters at bay");
                                    });
      </script>
     </body>
</html>